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1
Hardware Overview of the Router

The chapter contains the following sections:

• Unpack Your Router
• Attach the Antennas
• LEDs and Buttons on the Top Panel
• Rear Panel
• USB Port on the Front Panel
• Router Label
• Position the Router
• Cable Your Router

For more information about the topics that are covered in this manual, visit the support
website at netgear.com/support.

Firmware updates with new features and bug fixes aremade available from time to time
at downloadcenter.netgear.com. You can check for and download new firmware
manually. If the features or behavior of your product does not match what is described
in this guide, you might need to update your firmware.
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Unpack Your Router

The box contains the following items.

Figure 1. Package contents

Table 1. Legend

Router1.

Antennas (3)2.

Ethernet cable3.

Power adapter4

In some regions, a CD is included in the package.
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Attach the Antennas

The router comes with three antennas.

To attach the antennas:

1. Remove the antenna caps from the antenna posts on the back panel of the router.

2. Align the antennas with the antenna posts.

3. Attach the antennas on the threaded antenna posts.

4. Position the antennas for the best WiFi performance.

We recommend that the center antenna be vertical and that you aim the others
outward at 45-degree angles, as shown.
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LEDs and Buttons on the Top Panel

The status LEDs and buttons are located on the top of the router.

Table 2. LED and button descriptions

DescriptionLED and Button

Solid amber. The router is starting.
Blinking amber. The firmware is upgrading, or the Reset button was pressed.
Solid white. The router is ready.
Blinking white. The firmware is corrupted.
Off. Power is not supplied to the router.

Power

Solid white. The Internet connection is ready.
Solid amber. The router detected an Ethernet cable connection to the modem.
Off. No Ethernet cable is connected between the router and the modem.

Internet

Solid white. The 2.4 GHz WiFi radio is operating.
Blinking white. The router is sending or receiving WiFi traffic.
Off. The 2.4 GHz WiFi radio is off.

2.4 GHz WiFi

Solid white. The 5 GHz WiFi radio is operating.
Blinking white. The router is sending or receiving WiFi traffic.
Off. The 5 GHz WiFi radio is off.

5 GHz WiFi

Solid white. The guest WiFi network is operating.
Blinking white. The router is sending or receiving WiFi traffic.
Off. The guest WiFi network is off.

Guest WiFi

Solid white. A USB device is connected and is ready.
Blinking white. A USB device is plugged in and is trying to connect.
Off. No USB device is connected, or someone clicked the Safely Remove Hardware button
and it is now safe to remove the attached USB device.

USB 3.0 port

The LED color indicates the speed: white for Gigabit Ethernet connections and amber for 100
Mbps or 10 Mbps Ethernet connections.
Solid white or solid amber. A powered-on device is connected to the Ethernet port.
Blinking white or blinking amber. The port is sending or receiving traffic.
Off. No device is connected to this Ethernet port.

Ethernet ports 1–4

Pressing this button for two seconds turns the 2.4 GHz and 5 GHz WiFi radios on and off.
If this LED is solid white, the WiFi radios are on. If this LED is off, the WiFi radios are turned off
and you cannot use WiFi to connect to the router.

WiFi On/Off
button with LED

This button lets you use WPS to join the WiFi network without typing the WiFi password. The
WPS LED blinks white during this process and then lights solid white.

WPS button with
LED

For information about disabling LED blinking for network communications and turning
off all LEDs except the Power LED, see Disable LED blinking or turn off LEDs on page
100.
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Rear Panel

The back panel of the router provides ports, buttons, antenna connectors, and a DC
power connector. For information about attaching the antennas, seeAttach theAntennas
on page 10.

Figure 2. Router back panel

In addition to the three antenna connectors, viewed from left to right, the back panel
contains the following components:

• Reset button. For information about using the Reset button, see Return the router
to its factory default settings on page 100.

• Ethernet LAN ports. Use the four Gigabit Ethernet RJ-45 LAN ports to connect the
router to LAN devices.

• Internet port. Use the yellow Gigabit Ethernet RJ-45 Internet WAN port to connect
the router to a modem.

• Power On/Off button. Press the Power On/Off button to provide power to the
router.

• DCpower connector. Connect the power adapter that came in the product package
to the DC power connector.
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USB Port on the Front Panel

A USB 3.0 port is located on the front of the router.

Figure 3. USB 3.0 port

Router Label

The router label on the bottom panel of the router lists the login information, WiFi
network name (SSID) and password (network key), serial number, and MAC address of
the router.

Figure 4. Router label
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Position the Router

The router lets you access your network anywhere within the operating range of your
WiFi network. However, the operating distance or range of your WiFi connection can
vary significantly depending on the physical placement of the router. For example, the
thickness and number of walls the WiFi signal passes through can limit the range.

Additionally, otherWiFi access points in and around your homemight affect your router’s
signal. WiFi access points are routers, repeaters, WiFi range extenders, and any other
device that emits a WiFi signal for network access.

Position the router according to the following guidelines:

• Place the router near the center of the areawhere your computers and other devices
operate and within line of sight to your WiFi devices.

• Make sure that the router is within reach of an AC power outlet and near Ethernet
cables for wired computers.

• Place the router in an elevated location, minimizing the number walls and ceilings
between the router and your other devices.

• Place the router away from electrical devices such as these:

- Ceiling fans

- Home security systems

- Microwaves

- Computers

- Base of a cordless phone

- 2.4 GHz cordless phone

- 5 GHz cordless phone

• Place the router away from largemetal surfaces, large glass surfaces, insulatedwalls,
and items such as these:

- Solid metal door

- Aluminum studs

- Fish tanks

- Mirrors

- Brick

- Concrete
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If you are using adjacent access points, use different radio frequency channels to reduce
interference.

Cable Your Router

The following image shows how to cable your router. To finish the installation, download
and launch the Nighthawk app on yourmobile device. Formore information, see Install
and manage your router with the Nighthawk app on page 18.

Figure 5. Router cabling

To cable your router:

1. Unplug your modem’s power, leaving the modem connected to the wall jack for
your Internet service.
If your modem uses a battery backup, remove the battery.

2. Plug in and turn on your modem.
If your modem uses a battery backup, put the battery back in.

3. Connect your modem to the Internet port of your router with the yellow Ethernet
cable that came with your router.

4. Connect the power adapter to your router andplug the power adapter into an outlet.

5. Press the Power On/Off button on the back panel of the router.
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2
Connect to the network and access
the router

You can connect to the router’s WiFi networks or use a wired Ethernet connection. This
chapter explains the ways you can connect and how to access the router and log in.

The chapter contains the following sections:

• Connect to the router network
• Types of logins
• Install and manage your router with the Nighthawk app
• Log in to the router
• Change the language
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Connect to the router network

You can connect to the router network using a wired, WiFi, or WPS connection.

Note: If you set up your computer to use a static IP address, change the settings so
that it uses Dynamic Host Configuration Protocol (DHCP).

Connect to the router using a wired connection
You can connect your computer to the router using an Ethernet cable and join the
router’s local area network (LAN).

To connect your computer to the router with an Ethernet cable:

1. Make sure that the router is receiving power (its Power LED is lit).

2. Connect an Ethernet cable to an Ethernet port on your computer.

3. Connect the other end of the Ethernet cable to an Ethernet port on the router.
Your computer connects to the local area network (LAN).

Connect to the router WiFi network
You can connectWiFi-enabled devices to the routerWiFi network using the routerWiFi
network name and password.

To connect to the WiFi network:

1. Make sure that the router is receiving power (its Power LED is lit).

2. On yourWiFi-enableddevice, open yourdevice'sWiFi networkmanagement settings.

3. Find and select the router WiFi network name (SSID).
The router WiFi network name (SSID) is on the router label.

4. Enter the router network key (password).
The router network key (password) is on the router label.

Your device connects to the WiFi network.

Connect to the WiFi network using WPS
You can connectWPS-enabled devices to the router’sWiFi networkwithWi-Fi Protected
Setup (WPS). Your router has aWPS button that you can use to connect WPS-enabled
devices.
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To use WPS to connect to the WiFi network:

1. Make sure that the router is receiving power (its Power LED is lit).

2. Check the WPS instructions for your WPS-enabled device.

3. Press theWPS button on the router.

4. Within two minutes, on your WPS-enabled device, press itsWPS button or follow
its instructions for how to connect using WPS.
Your WPS-enabled device connects to the WiFi network.

Types of logins

Separate types of logins serve different purposes. It is important that you understand
the differences so that you know which login to use when.

Several types of logins are associated with the router:

• ISP login. The login that your Internet service provider (ISP) gave you logs you in to
your Internet service. Your ISP gave you this login information in a letter or some
other way. If you cannot find this login information, contact your ISP.

• WiFi network key,WiFi passphrase, orWiFi password. Your router is preset with
a unique WiFi network name (SSID) and password for WiFi access. This information
is on the router label.

• NETGEARaccount login. The freeNETGEAR account that you need to register your
router and manage your subscriptions. If you do not own a NETGEAR account, you
can create one.

• Router login. The router login password that you need to log in to the router with
the admin user name when you use a web browser to access the router.

Install and manage your router with the
Nighthawk app

With the Nighthawk app, you can easily install and manage your router. The app
automatically updates the router to the latest firmware, allows you to personalize your
WiFi network, and even helps register your router with NETGEAR.

The Nighthawk app is available for iOS and Android mobile devices.
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Note: Your router is not connected to the Internet until you finish setting it up with the
app. If you are connected to your router’s WiFi network before the setup, you do not
have Internet access and cannot download the app.

Use your cellular data or connect to your previous router’s WiFi network to download
the app. During the installation, the app instructs youwhen you need to connect to your
router's WiFi.

To install your router using the Nighthawk app:

1. Visit Nighthawk-app.com to download the Nighthawk app.

Note: To download the app, you need to use your cellular data or connect your
mobile device to your previous router’s WiFi network.

2. Wait for the Nighthawk app to download on your mobile device.

3. Launch the Nighthawk app.

4. Follow the instructions that display in the app to install your router and connect to
the Internet.

Log in to the router

When you first connect to your router and launch a web browser, the browser
automatically displays the router web interface. If you want to view or change settings
for the router later, you can use a browser to log in to the router web interface.

To log in to the router:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.

Note: You can also enter http://www.routerlogin.com or http://192.168.1.1.
The procedures in this manual use http://www.routerlogin.net.

A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.
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Change the language

By default, the language that displays when you log in to the router web interface is set
to Auto.

To change the language:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. In the upper right corner, select a language from the menu.

5. When prompted, click theOK button to confirm this change.
The page refreshes with the language that you selected.
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3
Specify Your Internet Settings

Usually, the quickest way to set up the router to use your Internet connection is to allow
your router to detect the Internet connection automatically when you first access the
router web interface. You can also customize andmanually specify your Internet settings.

This chapter contains the following sections:

• Use the Internet Setup Wizard
• Manually set up the Internet connection
• Specify IPv6 Internet connections
• Manage the MTU size
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Use the Internet Setup Wizard

You can use the Setup Wizard to detect your Internet settings and automatically set up
your router. The Setup Wizard is not the same as the pages that display the first time
you connect to your router to set it up.

To use the Setup Wizard:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Setup Wizard.
The Setup Wizard page displays.

5. Select the Yes radio button.
If you select the No radio button, you are taken to the Internet Setup page (see
Manually set up the Internet connection on page 22).

6. Click the Next button.
The Setup Wizard searches your Internet connection for servers and protocols to
determine your Internet configuration.

Manually set up the Internet connection

You can view or change the router’s Internet connection settings.

Specify an Internet connection without a login
To specify the Internet connection settings:

1. Launch a web browser from a computer or mobile device that is connected to
therouter network.

2. Enter http://www.routerlogin.net.
A login window opens.
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3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select Internet.
The Internet Setup page displays.

5. In the Does your Internet connection require a login? section, leave the No radio
button selected.

6. If your Internet connection requires an account name or host name, click the Edit
button in the Account Name section and enter the account name.

7. If your Internet connection requires a domain name, type it in theDomain Name (If
Required) field.
For the other sections on this page, the default settings usually work, but you can
change them.

8. Select an Internet IP Address radio button:

• Get Dynamically from ISP. Your ISP uses DHCP to assign your IP address. Your
ISP automatically assigns these addresses.

• Use Static IP Address. Enter the IP address, IP subnet mask, and the gateway IP
address that your ISP assigned. The gateway is the ISP router to which your router
connects.

9. Select a Domain Name Server (DNS) Address radio button:

• Get Automatically from ISP. Your ISP uses DHCP to assign your DNS servers.
Your ISP automatically assigns this address.

• Use TheseDNSServers. If you know that your ISP requires specific servers, select
this option. Enter the IP address of your ISP’s primary DNS server. If a secondary
DNS server address is available, enter it also.

10. Select a Router MAC Address radio button:

• Use Default Address. Use the default MAC address.
• Use Computer MAC Address. The router captures and uses the MAC address

of the computer that you are now using. You must use the one computer that the
ISP allows.

• Use This MAC Address. Enter the MAC address that you want to use.

11. Click the Apply button.
Your settings are saved.
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12. Click the Test button to test your Internet connection.
If the NETGEAR website does not display within one minute, see You cannot access
the Internet on page 148.

Specify an Internet connection that uses a login
To view or change the basic Internet setup:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select Internet.
The Internet Setup page displays.

5. In the Does your Internet connection require a login? section, select the Yes radio
button.

6. From the Internet Service Providermenu, select the encapsulationmethod:PPPoE,
L2TP, or PPTP.

7. In the Login field, enter the login name that your ISP gave you.
This login name is often an email address.

8. In the Password field, type the password that you use to log in to your Internet
service.

9. If your ISP requires a service name, type it in the Service Name (if Required) field.

10. From theConnectionModemenu, selectAlwaysOn,Dial onDemand, orManually
Connect.

11. To change the number of minutes until the Internet login times out, in the Idle
Timeout (In minutes) field, type the number of minutes.
This is how long the router keeps the Internet connection active when no one on the
network is using the Internet connection. A value of 0 (zero) means never log out.

12. Select an Internet IP Address radio button:
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• Get Dynamically from ISP. Your ISP uses DHCP to assign your IP address. Your
ISP automatically assigns these addresses.

• Use Static IP Address. Enter the IP address, IP subnet mask, and the gateway IP
address that your ISP assigned. The gateway is the ISP router to which your router
connects.

13. Select a Domain Name Server (DNS) Address radio button:

• Get Automatically from ISP. Your ISP uses DHCP to assign your DNS servers.
Your ISP automatically assigns this address.

• Use TheseDNSServers. If you know that your ISP requires specific servers, select
this option. Enter the IP address of your ISP’s primary DNS server. If a secondary
DNS server address is available, enter it also.

14. Select a Router MAC Address radio button:

• Use Default Address. Use the default MAC address.
• Use Computer MAC Address. The router captures and uses the MAC address

of the computer that you are now using. You must use the one computer that the
ISP allows.

• Use This MAC Address. Enter the MAC address that you want to use.

15. Click the Apply button.
Your settings are saved.

16. Click the Test button to test your Internet connection.
If the NETGEAR website does not display within one minute, see You cannot access
the Internet on page 148.

Specify IPv6 Internet connections

You can set up an IPv6 Internet connection if the router does not detect it automatically.

To set up an IPv6 Internet connection:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.
The BASIC Home page displays.
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4. Select ADVANCED > Advanced Setup > IPv6.
The IPv6 page displays.

5. From the Internet Connection Typemenu, select the IPv6 connection type:

• If you are not sure, select Auto Detect so that the router detects the IPv6 type
that is in use.

• If your Internet connection does not use PPPoE or DHCP, or is not fixed, but is
IPv6, select Auto Config.

If you are not sure about your type of IPv6 connection, you can also ask your Internet
service provider (ISP).

6. Click the Apply button.
Your settings are saved.

Requirements for entering IPv6 addresses
IPv6 addresses are denoted by eight groups of hexadecimal quartets that are separated
by colons. You can reduce any four-digit group of zeros within an IPv6 address to a
single zero or omit it. The following errors invalidate an IPv6 address:

• More than eight groups of hexadecimal quartets

• More than four hexadecimal characters in a quartet

• More than two colons in a row

Use auto config for an IPv6 Internet connection
To set up an IPv6 Internet connection through auto configuration:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Advanced Setup > IPv6.
The IPv6 page displays.

5. From the Internet Connection Typemenu, select Auto Config.
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The page adjusts.

The router automatically detects the information in the following fields:

• Router’s IPv6Address onWAN. This field shows the IPv6 address that is acquired
for the router’s WAN (or Internet) interface. The number after the slash (/) is the
length of the prefix, which is also indicated by the underline (_) under the IPv6
address. If no address is acquired, the field displays Not Available.

• Router’s IPv6Address on LAN. This field shows the IPv6 address that is acquired
for the router’s LAN interface. The number after the slash (/) is the length of the
prefix, which is also indicated by the underline (_) under the IPv6 address. If no
address is acquired, the field displays Not Available.

6. (Optional) In the DHCP User Class (If Required) field, enter a host name.
Most people can leave this field blank, but if your ISP gave you a specific host name,
enter it here.

7. (Optional) In the DHCP Domain Name (If Required) field, enter a domain name.
You can type the domain name of your IPv6 ISP. Do not enter the domain name for
the IPv4 ISP here. For example, if your ISP’s mail server is mail.xxx.yyy.zzz, type
xxx.yyy.zzz as the domain name. If your ISP provided a domain name, type it in this
field. For example, Earthlink Cablemight require a host nameof home, andComcast
sometimes supplies a domain name.

8. Select an IPv6 Domain Name Server (DNS) Address radio button:

• Get Automatically from ISP. Your ISP uses DHCP to assign your DNS servers.
Your ISP automatically assigns this address.

• Use TheseDNSServers. If you know that your ISP requires specific servers, select
this option. Enter the IP address of your ISP’s primary DNS server. If a secondary
DNS server address is available, enter it also.

9. Select an IP Address Assignment radio button:

• Use DHCP Server. This method passes more information to LAN devices but
some IPv6 systems might not support the DHCv6 client function.

• Auto Config. This is the default setting.

This setting specifies how the router assigns IPv6 addresses to the devices on your
home network (the LAN).

10. (Optional) Select the Use This Interface ID check box and specify the interface ID
to be used for the IPv6 address of the router’s LAN interface.
If you do not specify an ID here, the router generates one automatically from itsMAC
address.
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11. Select an IPv6 Filtering radio button:

• Secured. In secured mode, which is the default mode, the router inspects both
TCP and UDP packets.

• Open. In open mode, the router inspects UDP packets only.

12. Click the Apply button.
Your settings are saved.

Use auto detect for an IPv6 Internet connection
To set up an IPv6 Internet connection through autodetection:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Advanced Setup > IPv6.
The IPv6 page displays.

5. From the Internet Connection Typemenu, select Auto Detect.
The page adjusts.
The router automatically detects the information in the following fields:

• Connection Type. This field indicates the connection type that is detected.

• Router’s IPv6Address onWAN. This field shows the IPv6 address that is acquired
for the router’s WAN (or Internet) interface. The number after the slash (/) is the
length of the prefix, which is also indicated by the underline (_) under the IPv6
address. If no address is acquired, the field displays Not Available.

• Router’s IPv6Address on LAN. This field shows the IPv6 address that is acquired
for the router’s LAN interface. The number after the slash (/) is the length of the
prefix, which is also indicated by the underline (_) under the IPv6 address. If no
address is acquired, the field displays Not Available.

6. Select an IP Address Assignment radio button:
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• Use DHCP Server. This method passes more information to LAN devices but
some IPv6 systems might not support the DHCv6 client function.

• Auto Config. This is the default setting.

This setting specifies how the router assigns IPv6 addresses to the devices on your
home network (the LAN).

7. (Optional) Select the Use This Interface ID check box and specify the interface ID
to be used for the IPv6 address of the router’s LAN interface.
If you do not specify an ID here, the router generates one automatically from itsMAC
address.

8. Select an IPv6 Filtering radio button:

• Secured. In secured mode, which is the default mode, the router inspects both
TCP and UDP packets.

• Open. In open mode, the router inspects UDP packets only.

9. Click the Apply button.
Your settings are saved.

Set up an IPv6 6to4 tunnel Internet connection
The remote relay router is the router to which your router creates a 6to4 tunnel. Make
sure that the IPv4 Internet connection is working before you apply the 6to4 tunnel
settings for the IPv6 connection.

To set up an IPv6 Internet connection by using a 6to4 tunnel:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Advanced Setup > IPv6.
The IPv6 page displays.

5. From the Internet Connection Typemenu, select 6to4 Tunnel.
The page adjusts.
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The router automatically detects the information in the Router’s IPv6 Address on
LAN field. This field shows the IPv6 address that is acquired for the router’s LAN
interface. The number after the slash (/) is the length of the prefix, which is also
indicated by the underline (_) under the IPv6 address. If no address is acquired, the
field displays Not Available.

6. Select a Remote 6to4 Relay Router radio button:

• Auto. Your router uses any remote relay router that is available on the Internet.
This is the default setting.

• Static IP Address. Enter the static IPv4 address of the remote relay router. Your
IPv6 ISP usually provides this address.

7. Select an IPv6 Domain Name Server (DNS) Address radio button:

• Get Automatically from ISP. Your ISP uses DHCP to assign your DNS servers.
Your ISP automatically assigns this address.

• Use TheseDNSServers. If you know that your ISP requires specific servers, select
this option. Enter the IP address of your ISP’s primary DNS server. If a secondary
DNS server address is available, enter it also.

8. Select an IP Address Assignment radio button:

• Use DHCP Server. This method passes more information to LAN devices but
some IPv6 systems might not support the DHCPv6 client function.

• Auto Config. This is the default setting.

This setting specifies how the router assigns IPv6 addresses to the devices on your
home network (the LAN).

9. (Optional) Select the Use This Interface ID check box and specify the interface ID
to be used for the IPv6 address of the router’s LAN interface.
If you do not specify an ID here, the router generates one automatically from itsMAC
address.

10. Select an IPv6 Filtering radio button:

• Secured. In secured mode, which is the default mode, the router inspects both
TCP and UDP packets.

• Open. In open mode, the router inspects UDP packets only.

11. Click the Apply button.
Your settings are saved.
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Set up an IPv6 6rd Internet connection
The 6rd protocol makes it possible to deploy IPv6 to sites using a service provider’s
IPv4 network. 6rd uses the service provider’s own IPv6 address prefix. This limits the
operational domain of 6rd to the service provider’s network and is under direct control
of the service provider. The IPv6 service provided is equivalent to native IPv6. The 6rd
mechanism relies on an algorithmicmapping between the IPv6 and IPv4 addresses that
are assigned for use within the service provider’s network. This mapping allows for
automatic determination of IPv4 tunnel endpoints from IPv6 prefixes, allowing stateless
operation of 6rd.

With a 6rd tunnel configuration, the router follows the RFC5969 standard, supporting
two ways to establish a 6rd tunnel IPv6 WAN connection:

• Auto Detectmode. In IPv6 Auto Detect mode, when the router receives option 212
from theDHCPv4 option, autodetect selects the IPv6 as 6rd tunnel setting. The router
uses the 6rd option information to establish the 6rd connection.

• Manual mode. Select 6rd Tunnel. If the router receives option 212, the fields are
automatically completed. Otherwise, you must enter the 6rd settings.

To set up an IPv6 6rd Internet connection:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Advanced Setup > IPv6.
The IPv6 page displays.

5. From the Internet Connection Typemenu, select 6rd.
The page adjusts.

The router automatically detects the information in the following sections:

• 6rd (IPv6 Rapid Development) Configuration. The router detects the service
provider’s IPv4 network and attempts to establish an IPv6 6rd tunnel connection.
If the IPv4 network returns 6rd parameters to the router, the page adjusts to display
the correct settings in this section.

• Router’s IPv6Address on LAN. This field shows the IPv6 address that is acquired
for the router’s LAN interface. The number after the slash (/) is the length of the
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prefix, which is also indicated by the underline (_) under the IPv6 address. If no
address is acquired, the field displays Not Available.

6. Select an IPv6 Domain Name Server (DNS) Address radio button:

• Get Automatically from ISP. Your ISP uses DHCP to assign your DNS servers.
Your ISP automatically assigns this address.

• Use TheseDNSServers. If you know that your ISP requires specific servers, select
this option. Enter the IP address of your ISP’s primary DNS server. If a secondary
DNS server address is available, enter it also.

7. Select an IP Address Assignment radio button:

• Use DHCP Server. This method passes more information to LAN devices but
some IPv6 systems might not support the DHCPv6 client function.

• Auto Config. This is the default setting.

This setting specifies how the router assigns IPv6 addresses to the devices on your
home network (the LAN).

8. (Optional) Select the Use This Interface ID check box and specify the interface ID
that you want to be used for the IPv6 address of the router’s LAN interface.
If you do not specify an ID here, the router generates one automatically from itsMAC
address.

9. Select an IPv6 Filtering radio button:

• Secured. In secured mode, which is the default mode, the router inspects both
TCP and UDP packets.

• Open. In open mode, the router inspects UDP packets only.

10. Click the Apply button.
Your settings are saved.

Set up an IPv6 pass-through Internet connection
In pass-throughmode, the router works as a Layer 2 Ethernet switchwith twoports (LAN
andWANEthernet ports) for IPv6 packets. The router does not process any IPv6 header
packets.

To set up a pass-through IPv6 Internet connection:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.
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3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Advanced Setup > IPv6.
The IPv6 page displays.

5. From the Internet Connection Typemenu, select Pass Through.
The page adjusts, but no additional fields display.

6. Click the Apply button.
Your settings are saved.

Set up an IPv6 fixed Internet connection
To set up a fixed IPv6 Internet connection:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Advanced Setup > IPv6.
The IPv6 page displays.

5. From the Internet Connection Typemenu, select Fixed.
The page adjusts.

6. Configure the fixed IPv6 addresses for the WAN connection:

• IPv6 Address/Prefix Length. The IPv6 address and prefix length of the router
WAN interface.

• Default IPv6 Gateway. The IPv6 address of the default IPv6 gateway for the
router’s WAN interface.

• Primary DNS Server. The primary DNS server that resolves IPv6 domain name
records for the router.
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• Secondary DNS Server. The secondary DNS server that resolves IPv6 domain
name records for the router.

Note: If you do not specify the DNS servers, the router uses the DNS servers that
are configured for the IPv4 Internet connection on the Internet Setup page. (See
Manually set up the Internet connection on page 22.)

7. Select an IP Address Assignment radio button:

• Use DHCP Server. This method passes more information to LAN devices but
some IPv6 systems might not support the DHCPv6 client function.

• Auto Config. This is the default setting.

This setting specifies how the router assigns IPv6 addresses to the devices on your
home network (the LAN).

8. In the IPv6 Address/Prefix Length fields, specify the static IPv6 address and prefix
length of the router’s LAN interface.
If you do not specify an ID here, the router generates one automatically from itsMAC
address.

9. Select an IPv6 Filtering radio button:

• Secured. In secured mode, which is the default mode, the router inspects both
TCP and UDP packets.

• Open. In open mode, the router inspects UDP packets only.

10. Click the Apply button.
Your settings are saved.

Set up an IPv6 DHCP Internet connection
To set up an IPv6 Internet connection with a DHCP server:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.
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4. Select ADVANCED > Advanced Setup > IPv6.
The IPv6 page displays.

5. From the Internet Connection Typemenu, select DHCP.
The page adjusts.

The router automatically detects the information in the following fields:

• Router’s IPv6Address onWAN. This field shows the IPv6 address that is acquired
for the router’s WAN (or Internet) interface. The number after the slash (/) is the
length of the prefix, which is also indicated by the underline (_) under the IPv6
address. If no address is acquired, the field displays Not Available.

• Router’s IPv6Address on LAN. This field shows the IPv6 address that is acquired
for the router’s LAN interface. The number after the slash (/) is the length of the
prefix, which is also indicated by the underline (_) under the IPv6 address. If no
address is acquired, the field displays Not Available.

6. (Optional) In the User Class (If Required) field, enter a host name.
Most people can leave this field blank, but if your ISP gave you a specific host name,
enter it here.

7. (Optional) In the Domain Name (If Required) field, enter a domain name.
You can type the domain name of your IPv6 ISP. Do not enter the domain name for
the IPv4 ISP here. For example, if your ISP’s mail server is mail.xxx.yyy.zzz, type
xxx.yyy.zzz as the domain name. If your ISP provided a domain name, type it in this
field. For example, Earthlink Cablemight require a host nameof home, andComcast
sometimes supplies a domain name.

8. Select an IPv6 Domain Name Server (DNS) Address radio button:

• Get Automatically from ISP. Your ISP uses DHCP to assign your DNS servers.
Your ISP automatically assigns this address.

• Use TheseDNSServers. If you know that your ISP requires specific servers, select
this option. Enter the IP address of your ISP’s primary DNS server. If a secondary
DNS server address is available, enter it also.

9. Select an IP Address Assignment radio button:

• Use DHCP Server. This method passes more information to LAN devices but
some IPv6 systems might not support the DHCv6 client function.

• Auto Config. This is the default setting.

This setting specifies how the router assigns IPv6 addresses to the devices on your
home network (the LAN).
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10. (Optional) Select the Use This Interface ID check box and specify the interface ID
to be used for the IPv6 address of the router’s LAN interface.
If you do not specify an ID here, the router generates one automatically from itsMAC
address.

11. Select an IPv6 Filtering radio button:

• Secured. In secured mode, which is the default mode, the router inspects both
TCP and UDP packets.

• Open. In open mode, the router inspects UDP packets only.

12. Click the Apply button.
Your settings are saved.

Set up an IPv6 PPPoE Internet connection
To set up a PPPoE IPv6 Internet connection:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Advanced Setup > IPv6.
The IPv6 page displays.

5. From the Internet Connection Typemenu, select PPPoE.
The page adjusts.

The router automatically detects the information in the following fields:

• Router’s IPv6Address onWAN. This field shows the IPv6 address that is acquired
for the router’s WAN (or Internet) interface. The number after the slash (/) is the
length of the prefix, which is also indicated by the underline (_) under the IPv6
address. If no address is acquired, the field displays Not Available.

• Router’s IPv6Address on LAN. This field shows the IPv6 address that is acquired
for the router’s LAN interface. The number after the slash (/) is the length of the
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prefix, which is also indicated by the underline (_) under the IPv6 address. If no
address is acquired, the field displays Not Available.

6. In the Login field, enter the login information for the ISP connection.
This is usually the name that you use in your email address. For example, if yourmain
mail account is JerAB@ISP.com, you would type JerAB in this field. Some ISPs (like
Mindspring, Earthlink, and T-DSL) require that you use your full email address when
you log in. If your ISP requires your full email address, type it in this field.

7. In the Password field, enter the password for the ISP connection.

8. In the Service Name field, enter a service name.
If your ISP did not provide a service name, leave this field blank.

Note: The default setting of the Connection Modemenu is Always On to provide
a steady IPv6 connection. The router never terminates the connection. If the
connection is terminated, for example, when the modem is turned off, the router
attempts to reestablish the connection immediately after the PPPoE connection
becomes available again.

9. Select an IPv6 Domain Name Server (DNS) Address radio button:

• Get Automatically from ISP. Your ISP uses DHCP to assign your DNS servers.
Your ISP automatically assigns this address.

• Use TheseDNSServers. If you know that your ISP requires specific servers, select
this option. Enter the IP address of your ISP’s primary DNS server. If a secondary
DNS server address is available, enter it also.

10. Select an IP Address Assignment radio button:

• Use DHCP Server. This method passes more information to LAN devices but
some IPv6 systems might not support the DHCv6 client function.

• Auto Config. This is the default setting.

This setting specifies how the router assigns IPv6 addresses to the devices on your
home network (the LAN).

11. (Optional) Select the Use This Interface ID check box and specify the interface ID
to be used for the IPv6 address of the router’s LAN interface.
If you do not specify an ID here, the router generates one automatically from itsMAC
address.

12. Select an IPv6 Filtering radio button:

• Secured. In secured mode, which is the default mode, the router inspects both
TCP and UDP packets.
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• Open. In open mode, the router inspects UDP packets only.

13. Click the Apply button.
Your settings are saved.

Manage the MTU size

The maximum transmission unit (MTU) is the largest data packet a network device
transmits.

MTU concepts
When one network device communicates across the Internet with another, the data
packets travel through many devices along the way. If a device in the data path uses a
lowermaximum transmission unit (MTU) setting than the other devices, the data packets
must be split or “fragmented” to accommodate the device with the smallest MTU.

The best MTU setting for NETGEAR equipment is often the default value. In some
situations, changing the value fixes one problem but causes another. Leave the MTU
unchanged unless one of these situations occurs:

• You experience problems connecting to your Internet service, and the technical
support of either the Internet service provider (ISP) or NETGEAR recommends
changing the MTU setting.
For example, if a secure website does not open, or displays only part of a web page,
you might need to change the MTU.

• You use VPN and experience severe performance problems.

• You used a program to optimize MTU for performance reasons and now you are
experiencing connectivity or performance problems.

CAUTION: An incorrect MTU setting can cause Internet communication problems. For
example, you might not be able to access certain websites, frames within websites,
secure login pages, or FTP or POP servers.

If you suspect an MTU problem, a common solution is to change the MTU to 1400. If
you are willing to experiment, you can gradually reduce the MTU from the maximum
value of 1500 until the problemgoes away. The following table describes commonMTU
sizes and applications.
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Table 3. Common MTU sizes

ApplicationMTU

The largest Ethernet packet size. This setting is typical for connections that do not use
PPPoE or VPN and is the default value for NETGEAR routers, adapters, and switches.

1500

Used in PPPoE environments.1492

Maximum size to use for pinging. (Larger packets are fragmented.)1472

Used in some DHCP environments.1468

Used in PPPoA environments.1458

Used in PPTP environments or with VPN.1436

Change the MTU size
To change the MTU size:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Setup > WAN Setup.
The WAN Setup page displays.

5. In theMTU Size field, enter a value from 64 to 1500.

6. Click the Apply button.
Your settings are saved.
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4
Control Access to the Internet

The router comes with a built-in firewall that helps protect your home network from
unwanted intrusions from the Internet.

This chapter contains the following sections:

• Enable access control to allow or block access to the Internet
• Manage network access control lists
• Use keywords to block Internet sites
• Delete keywords from the blocked list
• Block services from the Internet
• Prevent blocking on a trusted computer
• Schedule when to block Internet sites and services
• Set up security event email notifications
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Enable access control to allow or block
access to the Internet

You can use access control to block or allow access to the Internet through your router.

To set up access control:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Security > Access Control.
The Access Control page displays.

5. Select the Turn on Access Control check box.
You must select this check box before you can specify an access rule and use the
Allow and Block buttons. When this check box is cleared, all devices are allowed
to connect, even if a device is in the blocked list.

6. Select an access rule:

• Allow all new devices to connect. With this setting, a new device can access
your network. You don’t need to enter the its MAC address. This is the default
setting. We recommend that you leave this radio button selected.

• Block all new devices from connecting. With this setting, a new device cannot
access your router’s Internet connection, but can still access your router’s local
network. Before a device accesses your router’s Internet connection, you must
enter its MAC address for an Ethernet connection and its MAC address for a WiFi
connection in the allowed list.

The access rule does not affect previously blocked or allowed devices. It applies
only to devices joining your network in the future after you apply these settings.

7. To view allowed or blocked devices that are not connected, click one of the following
links:

• View list of allowed devices not currently connected to the network
• View list of blocked devices not currently connected to the network
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The list displays.

8. To allow the WiFi-enabled computer or mobile device you’re currently using to
continue to access the Internet, select the check box next to your computer or device,
and click the Allow button.

9. Click the Apply button.
Your settings are saved.

Manage network access control lists

You can manage network access control lists (ACLs) that block or allow access to the
Internet through your router.

To manage devices that are allowed or blocked:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Security > Access Control.
The Access Control page displays.

5. Select the Turn on Access Control check box.

6. Click the View list of allowed devices not currently connected to the network
link.
The list displays.

7. Select the check box for a device.

8. Use the Add button, Edit button, and Remove from the list button as needed.

9. Click the Apply button.
Your settings are saved.
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Use keywords to block Internet sites

You can use keywords to block certain Internet sites from your network. You can use
blocking all the time or based on a schedule.

Note: Keyword blocking only works for website URLs that begin with http:// only. It
does not work for URLs that begin with https://.

To block Internet sites:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Security > Block Sites.
The Block Sites page displays.

5. Select a keyword blocking option:

• Per Schedule. Turn on keyword blocking according to a schedule that you set.
For more information, see Schedule when to block Internet sites and services on
page 46.

• Always. Turn on keyword blocking all the time, independent of the Schedule
page.

6. In the Type keyword or domain name here field, enter a keyword or domain that
you want to block.
For example:

• Specify XXX to block http://www.badstuff.com/xxx.html.

• Specify the domain suffix (for example, .com) if you want to block only sites with
a domain suffix such as .com. In such a situation, sites with domain suffixes such
as .edu and .gov are still allowed.

• Enter a period (.) to block all Internet browsing access.

7. Click the Add Keyword button.
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The keyword is added to the keyword list. The keyword list supports up to 32 entries.

8. Click the Apply button.
Keyword blocking takes effect.

Delete keywords from the blocked list

To delete keywords from the list:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Security > Block Sites.
The Block Sites page displays.

5. Do one of the following:

• To delete a single word, select it and click the Delete Keyword button.
The keyword is removed from the list.

• To delete all keywords on the list, click the Clear List button.
All keywords are removed from the list.

6. Click the Apply button.
Your settings are saved.

Block services from the Internet

You can block Internet services on your network based on the type of service. You can
block the services all the time or based on a schedule.

Note: Service blocking only works for website URLs that begin with http:// only. It does
not work for URLs that begin with https://.
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To block services:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Security > Block Services.
The Block Services page displays.

5. Specify when to block the services:

• To block the services all the time, select the Always radio button.
• To block the services based on a schedule, select the Per Schedule radio button.

For information about how to specify the schedule, see Schedule when to block
Internet sites and services on page 46.

6. Click the Add button.
The Block Services Setup page displays.

7. To add a service that is in the Service Typemenu, select the application or service.
The settings for this service automatically display in the fields.

8. To add a service or application that is not in the menu, select User Defined, and do
the following:

a. If you know that the application uses either TCP or UDP, select the appropriate
protocol. Otherwise, select TCP/UDP (both).

b. Enter the starting port and ending port numbers.
If the service uses a single port number, enter that number in both fields. To find
out which port numbers the service or application uses, you can contact the
publisher of the application, ask user groups or newsgroups, or search on the
Internet.

9. Select a filtering option:

• Only This IP Address. Block services for a single computer.
• IP Address Range. Block services for a range of computers with consecutive IP

addresses on your network.
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• All lP Addresses. Block services for all computers on your network.

10. Click the Add button.
Your settings are saved.

Prevent blocking on a trusted computer

You can exempt one trusted computer from blocking. The computer that you exempt
must be assigned a fixed IP address. You can use the reserved IP address feature to
specify the IP address. See Manage reserved LAN IP addresses on page 56.

To specify a trusted computer:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Security > Block Sites.
The Block Sites page displays.

5. Scroll down and select the Allow trusted IP address to visit blocked sites check
box.

6. In the Trusted IP Address field, enter the IP address of the trusted computer.

7. Click the Apply button.
Your settings are saved.

Schedule when to block Internet sites and
services

When you schedule blocking, the same schedule is used to block sites and to block
services.
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To schedule blocking:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Security > Schedule.
The Schedule page displays.

5. Specify when to block keywords and services:

• Days to Block. Select the check box for each day that you want to block the
keywords, or select the Every Day check box, which automatically selects the
check boxes for all days.

• Time of Day to Block. Select a start and end time in 24-hour format, or select
the All Day check box for 24-hour blocking.

6. Select your time zone from the menu.

7. If you live in a region that observes daylight saving time, select the Automatically
adjust for daylight savings time check box.

8. Click the Apply button.
Your settings are saved.

Set up security event email notifications

The router can email you its logs of router activity. The log records router activity and
security events such as attempts to access blocked sites or services.

To set up email notifications:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
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The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Security > E-mail.
The E-mail page displays.

5. Select the Turn E-mail Notification On check box.

6. In the Send to This E-mail Address field, type the email address to which logs and
alerts are to be sent.
This email address is also used for the From address. If this field is blank, log and
alert messages are not sent.

7. In theYourOutgoingMail Server field, enter the nameof your ISP outgoing (SMTP)
mail server (such as mail.myISP.com).
Youmight be able to find this information in the configuration window of your email
program. If you leave this field blank, log and alert messages are not sent.

8. In theOutgoing Mail Server Port Number field, enter a port number in the field.
If you do not know the port number, leave the default port number.

9. If your outgoing email server requires authentication, select theMyMail Server
requires authentication check box, and do the following:

a. In the User Name field, type the user name for the outgoing email server.

b. In the Password field, type the password for the outgoing email server.

10. To send alerts when someone attempts to visit a blocked site, select the SendAlerts
Immediately check box.
Email alerts are sent immediately when someone attempts to visit a blocked site.

11. To send logs based on a schedule, specify these settings:

a. From Send logs according to this schedulemenu, select the schedule type.

b. From the Daymenu, select the day.

c. From the Timemenu, select the time, and select the am or pm radio button.

12. Click the Apply button.
Your settings are saved.

Logs are sent automatically according to the schedule that you set. If the log fills
before the specified time, it is sent. After the log is sent, it is cleared from the router
memory. If the router cannot email the log and the log buffer fills, the router
overwrites the log.
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5
Manage Network Settings

You can customize the router’s network settings. We recommend that you install the
router and connect it to the Internet before you change its network settings.

This chapter contains the following sections:

• View or Change WAN Settings
• Set up a default DMZ server
• Change the router’s device name
• Change the LAN TCP/IP settings
• Specify the IP addresses that the router assigns
• Disable the DHCP server feature in the router
• Manage reserved LAN IP addresses
• Use the WPS Wizard for WiFi connections
• Specify basic WiFi settings
• Change the WiFi Mbps Settings
• Change the WiFi password or the WiFi security
• Set up a guest WiFi network
• Control the WiFi radios
• Set up a WiFi schedule
• Specify WPS settings
• Set up the router as a WiFi access point
• Set up the router in bridge mode
• Set up a bridge for a port group or VLAN tag group
• Manage custom static routes

49



View or Change WAN Settings

You can view or configure wide area network (WAN) settings for the Internet port. You
can set up a DMZ (demilitarized zone) server, change themaximum transmit unit (MTU)
size, and enable the router to respond to a ping to its WAN (Internet) port.

To view or change the WAN settings:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Setup > WAN Setup.
The WAN Setup page displays.

View or change the following settings:

• DisablePort ScanandDoSProtection. DoSprotectionprotects your LANagainst
denial of service attacks such as Syn flood, Smurf Attack, Ping of Death, andmany
others. Select this check box only in special circumstances.

• Default DMZ Server. This feature is sometimes helpful when you are playing
online gamesor videoconferencing, but itmakes the firewall security less effective.

• Respond to Ping on Internet Port. This feature allows your router to be
discovered. Use this feature only as a diagnostic tool or for a specific reason.

• MTU Size (in bytes). The normal MTU (maximum transmit unit) value for most
Ethernet networks is 1500 bytes, or 1492 bytes for PPPoE connections. Change
the MTU only if you are sure that it is necessary for your ISP connection.

• NAT Filtering. Network Address Translation (NAT) determines how the router
processes inbound traffic. Secured NAT protects computers on the LAN from
attacks from the Internet but might prevent some Internet games, point-to-point
applications, or multimedia applications from working. Open NAT provides a
much less secured firewall but allows almost all Internet applications to work.

• Disable SIP ALG. Some voice and video communication applications do not
work well with the SIP ALG. Disabling the SIP ALG might help your voice and
video applications to create and accept a call through the router.
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• Disable IGMP Proxying. IGMP proxying allows a computer on the local area
network (LAN) to receive the multicast traffic it is interested in from the Internet.
If you do not need this feature, you can select this check box to disable it.

• VPN Passthrough. VPN connects two secure networks over the Internet. The
router supports VPN passthrough for IPSec, PPTP, and L2TP.

5. Click the Apply button.
Your settings are saved.

Set up a default DMZ server

The default DMZ server feature is helpful when you are using some online games and
videoconferencing applications that are incompatiblewithNetwork Address Translation
(NAT). The router is programmed to recognize some of these applications and to work
correctly with them, but other applications might not function well. In some cases, one
local computer can run the application correctly if the IP address for that computer is
entered as the default DMZ server.

WARNING: DMZ servers pose a security risk. A computer designated as the default
DMZ server loses much of the protection of the firewall and is exposed to exploits from
the Internet. If compromised, the DMZ server computer can be used to attack other
computers on your network.

The router usually detects and discards incoming traffic from the Internet that is not a
response to one of your local computers or a service that you configured on the Port
Forwarding/Port Triggering page. Instead of discarding this traffic, you can specify that
the router forwards the traffic to one computer on your network. This computer is called
the default DMZ server.

To set up a default DMZ server:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Setup > WAN Setup.
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The WAN Setup page displays.

5. Select the Default DMZ Server check box.

6. Type the IP address.

7. Click the Apply button.
Your settings are saved.

Change the router’s device name

The router’s default device name is based on its model number. This device name
displays in the file manager when you browse your network.

To change the router’s device name:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Setup > LAN Setup.
The LAN Setup page displays.

5. In the Device Name field, type a new name.

6. Click the Apply button.
Your settings are saved.

Change the LAN TCP/IP settings

The router is preconfigured to use private IP addresses on the LAN side and to act as
a DHCP server. The router’s default LAN IP configuration is as follows:

• LAN IP address. 192.168.1.1

• Subnet mask. 255.255.255.0
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These addresses are part of the designated private address range for use in private
networks and are suitable for most applications. If your network requires a different IP
addressing scheme, you can change these settings.

You might want to change these settings if you need a specific IP subnet that one or
more devices on the network use, or if you use competing subnets with the same IP
scheme.

To change the LAN TCP/IP settings:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Setup > LAN Setup.
The LAN Setup page displays.

5. In the IP Address field, type the IP address.

6. In the IP Subnet Mask field, type the subnet mask of the router.
The IP address and subnet mask identify which addresses are local to a specific
device and which must be reached through a gateway or router.

7. Change the RIP settings.
Router Information Protocol (RIP) allows a router to exchange routing information
with other routers.

a. Select the RIP direction:

• Both. The router broadcasts its routing table periodically and incorporates
information that it receives.

• Out Only. The router broadcasts its routing table periodically.

• In Only. The router incorporates the RIP information that it receives.

b. Select the RIP version:

• Disabled. This is the default setting.

• RIP-1. This format is universally supported. It is adequate for most networks,
unless you are using an unusual network setup.
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• RIP-2. This format carriesmore information. Both RIP-2B and RIP-2M send the
routing data in RIP-2 format. RIP-2B uses subnet broadcasting. RIP-2M uses
multicasting.

8. Click the Apply button.
Your settings are saved.

If you changed the LAN IP address of the router, you are disconnected when this
change takes effect.

9. To reconnect, close your browser, relaunch it, and log in to the router.

Specify the IP addresses that the router
assigns

By default, the router acts as aDynamic Host Configuration Protocol (DHCP) server. The
router assigns IP, DNS server, anddefault gateway addresses to all computers connected
to the LAN. The assigned default gateway address is the LAN address of the router.

These addresses must be part of the same IP address subnet as the router’s LAN IP
address. Using the default addressing scheme, define a range between 192.168.1.2
and 192.168.1.254, although you can save part of the range for devices with fixed
addresses.

To specify the pool of IP addresses that the router assigns:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Setup > LAN Setup.
The LAN Setup page displays.

5. Make sure that the Use Router as DHCP Server check box is selected.
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6. Specify the range of IP addresses that the router assigns:

a. In the Starting IP Address field, type the lowest number in the range.
This IP address must be in the same subnet as the router.

b. In the Ending IP Address field, type the number at the end of the range of IP
addresses.
This IP address must be in the same subnet as the router.

7. Click the Apply button.
Your settings are saved.

The router delivers the following address information to any LAN device that requests
a DHCP address:

• An IP address from the range that you define

• Subnet mask

• Gateway IP address (the router’s LAN IP address)

• DNS server IP address (the router’s LAN IP address)

Disable theDHCP server feature in the router

By default, the router acts as a DHCP server. The router assigns IP, DNS server, and
default gateway addresses to all computers connected to the LAN. The assigneddefault
gateway address is the LAN address of the router.

You can use another device on your network as the DHCP server or specify the network
settings of all your computers.

To disable the DHCP server feature in the router:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Setup > LAN Setup.
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The LAN Setup page displays.

5. Clear the Use Router as DHCP Server check box.

6. Click the Apply button.
Your settings are saved.

7. (Optional) If this service is disabled and no other DHCP server is on your network,
set your computer IP addressesmanually so that the computers can access the router.

Manage reserved LAN IP addresses

When you specify a reserved IP address for a computer on the LAN, that computer
always receives the same IP address each time it accesses the router’s DHCP server.
Assign reserved IP addresses to computers or servers that require permanent IP settings.

Reserve an IP address
To reserve an IP address:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Setup > LAN Setup.
The LAN Setup page displays.

5. In the Address Reservation section, click the Add button.
The Address Reservation page displays.

6. In the IP Address field, type the IP address to assign to the computer or server.
Choose an IP address from the router’s LAN subnet, such as 192.168.1.x.

7. Type the MAC address of the computer or server.

Tip: If the computer is already on your network, you can copy its MAC address from
the Attached Devices page and paste it here.
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8. Click the Apply button.
The reserved address is entered into the table.

The reserved address is not assigned until the next time the computer contacts the
router’s DHCP server. Reboot the computer, or access its IP configuration and force a
DHCP release and renew.

Edit a reserved IP address
To edit a reserved address entry:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Setup > LAN Setup.
The LAN Setup page displays.

5. Select the radio button next to the reserved address that you want to edit.

6. Click the Edit button.
The Address Reservation page displays.

7. Change the settings.

8. Click the Apply button.
Your settings are saved.

Delete a reserved IP address entry
To delete a reserved address entry:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
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The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Setup > LAN Setup.
The LAN Setup page displays.

5. Select the radio button next to the reserved address that you want to delete.

6. Click the Delete button.
The address is removed.

Use the WPS Wizard for WiFi connections

TheWPSWizard helps you connectWPS-enabled devices to yourWiFi network without
typing the WiFi password.

You can use the WPSWizard or you can use the physicalWPS button on your router to
connect WPS-enabled devices. To use the physicalWPS button on your router, see
Connect to the WiFi network using WPS on page 17 for more information.

To use the WPSWizard to connect to the WiFi network:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED >WPSWizard.
The Add WPS Client page displays.

5. Click the Next button.
The page displays instructions about how to connect using WPS.

6. Click theWPS button that displays on the page.

Note: To use the physicalWPS push button on the router, see Connect to the WiFi
network using WPS on page 17 and follow the instructions in that section.
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7. Within two minutes, on your WPS-enabled device, press itsWPS button or follow
its instructions for how to connect using WPS.
A success page displays if your WPS-enabled device successfully connects to the
WiFi network.

Specify basic WiFi settings

The router comes with preset security. This means that the WiFi network name (SSID),
network key (password), and security option (encryption protocol) are preset in the
factory. You can find the preset SSID and password on the router label.

Note: Thepreset SSID andpassword are uniquely generated for every device to protect
and maximize your WiFi security.

If you change your preset security settings, make a note of the new settings and store
it in a safe place where you can easily find it.

If your computer is connectedwithWiFi when you change the SSID or otherWiFi security
settings, you are disconnectedwhen you click theApplybutton. To avoid this problem,
use a computer with a wired connection to access the router.

To specify basic WiFi settings:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. SelectWireless.
The Wireless Settings page displays.

You can specify the settings for the 2.4 GHz band and 5 GHz band.

5. From the Regionmenu, select your region.
In some locations, you cannot change this setting.

6. To control the SSID broadcast, select or clear the Enable SSID Broadcast check
box.
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When this check box is selected, the router broadcasts its network name (SSID) so
that it displays when you scan for local WiFi networks on your computer or mobile
device.

7. To change the network name (SSID), type a new name in the Name (SSID) field.
The name can be up to 32 characters long and it is case-sensitive. The default SSID
is randomly generated and is on the router label. If you change the name,make sure
to write down the new name and keep it in a safe place.

8. To change the WiFi channel, select a number from the Channelmenu.
In some regions, not all channels are available. Do not change the channel unless
you experience interference (shown by lost connections or slow data transfers). If
this happens, experiment with different channels to see which is the best.

When you usemultiple access points, it is better if adjacent access points use different
channels to reduce interference. The recommended channel spacing between
adjacent access points is four channels (for example, use Channels 1 and 5, or 6 and
10).

9. Click the Apply button.
Your settings are saved.

If you connected wirelessly to the network and you changed the SSID, you are
disconnected from the network.

10. Make sure that you can connect wirelessly to the network with its new settings.
If you cannot connect wirelessly, check the following:

• Is your computer or mobile device connected to another WiFi network in your
area? SomeWiFi devices automatically connect to the first open network without
WiFi security that they discover.

• Is your computer or mobile device trying to connect to your network with its old
settings (before you changed the settings)? If so, update theWiFi network selection
in your computer ormobile device tomatch the current settings for your network.

Change the WiFi Mbps Settings

The data rate for high-speed transmissions is commonly identified as megabits per
second (Mbps).
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To change the WiFi Mbps settings:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. SelectWireless.
The Wireless Settings page displays.

5. For the 2.4 GHz WiFi band, in the Wireless Network (2.4 GHz b/g/n) section, select
a setting from theModemenu:

• Up to54Mbps. Legacymode. Thismode allows 802.11n, 802.11g, and 802.11b
devices to join the network but limits 802.11n devices to functioning at up to 54
Mbps.

• Up to 347 Mbps. Neighbor-friendly mode for reduced interference with
neighboring WiFi networks. This mode allows 802.11n, 802.11g, and 802.11b
devices to join the network but limits 802.11n devices to functioning at up to 347
Mbps.

• Up to 800 Mbps. Performance mode. This mode allows 802.11n, 802.11g, and
802.11b devices to join the network and allows 802.11n devices to function at
up to 800 Mbps. This mode is the default mode.

6. For the 5 GHz WiFi band, select a setting from theModemenu:

• Up to 289 Mbps. Legacy mode. This mode allows 802.11ac, 802.11n, and
802.11a devices to join the selected WiFi network in the 5 GHz band of the
network but limits 802.11ac and 802.11n devices to functioning at up to 289
Mbps.

• Up to 600 Mbps. Neighbor-friendly mode for reduced interference with
neighboring WiFi networks. This mode allows 802.11ac, 802.11n, and 802.11a
devices to join the selected WiFi network in the 5 GHz band of the network but
limits 802.11ac devices to functioning at up to 600 Mbps.

• Up to 1300 Mbps. Performance mode. This mode allows 802.11ac, 802.11n,
and 802.11a devices to join the selected WiFi network in the 5 GHz band of the
network and allows 802.11ac devices to function at up to 1300Mbps. This mode
is the default mode.
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7. Click the Apply button.
Your settings are saved.

Change the WiFi password or the WiFi
security

The WiFi password is different from the admin password that you use to log in to the
router.

Your router comes with presetWPA2 orWPA security. We recommend that you use the
preset security, but you can change the settings. Do not disable the preset security.

To change the WiFi password or the WiFi security:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. SelectWireless.
The Wireless Settings page displays.

5. To change the 2.4 GHz or 5 GHz WiFi password, enter a new password in the
Password (Network Key) field.
You must enter a phrase of 8 to 63 characters. The Password (Network Key) field
displays if theWPA2-PSK [AES] orWPA-PSK [TKIP] + WPA2-PSK [AES] security
radio button is selected.

6. To change theWiFi security for the 2.4 GHz or 5 GHzWiFi network, select a Security
Options radio button.

• None. An openWiFi network that does not provide any security. AnyWiFi device
can join the WiFi network. We recommend that you do not use an open WiFi
network.

• WPA2-PSK [AES]. This option is the default setting. This type of security enables
WiFi devices that support WPA2 to join the router’s WiFi network. If you did not
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change theWiFi password, the default password displays. The default password
is printed on the router label.WPA2provides a secure connection but someolder
WiFi devices do not detectWPA2 and support onlyWPA. If your network includes
such older devices, select WPA-PSK [TKIP] + WPA2-PSK [AES] security.

• WPA-PSK [TKIP] +WPA2-PSK [AES]. This type of security enablesWiFi devices
that support either WPA or WPA2 to join the router’s WiFi network. However,
WPA-PSK [TKIP] is less secure thanWPA2-PSK [AES] and limits the speed ofWiFi
devices to 54 Mbps.

• WPA/WPA2 Enterprise. This type of security requires that your WiFi network
can access a RADIUS server.

7. Click the Apply button.
Your settings are saved.

Set up a guest WiFi network

A guest network allows visitors to use the Internet without using your WiFi security
password or with a different WiFi password. By default, the guest WiFi network is
disabled. You can enable and configure the guest WiFi network for each WiFi band.
The router simultaneously supports the 2.4GHzband for 802.11n, 802.11g, and 802.11b
devices and the 5 GHz band for 802.11ac, 802.11n, and 802.11a devices.

The WiFi mode of the guest WiFi network depends on the WiFi mode of the main WiFi
network. For example, if you configure the WiFi mode for the main WiFi network as Up
to 54 Mbps in the 2.4 GHz band, the guest WiFi network also functions in the Up to 54
Mbps mode in the 2.4 GHz band. The channel also depends on the channel selection
of the main WiFi network.

The router provides two default guest networks with the following names (SSIDs):

• 2.4 GHz guest WiFi network SSID. NETGEAR_Guest

• 5 GHz guest WiFi network SSID. NETGEAR-5G_Guest

By default, these networks are configured as open networks without security but are
disabled. You can enable one or both networks. You can also change the SSIDs for
these networks.

To set up a guest network:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

User Manual63Manage Network Settings

Nighthawk AC2100 Smart WiFi Router Model R7200



3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select Guest Network.
The Guest Network Settings page displays.

5. Configure the following settings to set up a 2.4 GHz or 5 GHz guest WiFi network:

• EnableGuestNetwork. By default, the guestWiFi network is disabled. To enable
the guest WiFi network for the
2.4 GHz or 5 GHz WiFi band, select the Enable Guest Network check box.

• Enable SSID Broadcast. By default, the router broadcasts the SSID of the WiFi
band so that WiFi stations can detect the WiFi name (SSID) in their scanned
network lists. To turn off the SSID broadcast for the 2.4 GHz or 5 GHz guest WiFi
network, clear the Enable SSID Broadcast check box.

• Allow guests to see each other and accessmy local network. By default, WiFi
clients that are connected to the 2.4 GHz or 5 GHz guest WiFi network cannot
access WiFi devices or Ethernet devices that are connected to the main WiFi
network. To allow access to the main WiFi network, select the Allow guests to
see each other and access my local network check box.

• Guest Wireless Network Name (SSID). The SSID is the 2.4 GHz or 5 GHz guest
WiFi network name. The default 2.4 GHz SSID is NETGEAR_Guest. The default 5
GHz SSID NETGEAR-5G_Guest.
To change the SSID, enter a 32-character (maximum), case-sensitive name in this
field.

6. Select a WiFi security option for the 2.4 GHz or 5 GHz guest WiFi network:

• None. An openWiFi network that does not provide any security. AnyWiFi device
can join the 2.4 GHz or 5 GHz guest WiFi network. This is the default setting for
the guest WiFi network.

• WPA2-PSK [AES]. WPA2 provides a secure and fast connection but some older
WiFi devices donot detectWPA2and support onlyWPA. SelectWPA2-PSK [AES]
security to allow 802.11n devices to connect to the 2.4 GHz or 5 GHz guest WiFi
network at the fastest speed. If your network includes older devices that do not
supportWPA2, selectWPA-PSK [TKIP] +WPA2-PSK [AES] security. To useWPA2
security, in the Password (Network Key) field, enter a phrase of 8 to 63
characters. To join the 2.4 GHz or 5 GHz guest WiFi network, a user must enter
this password.

User Manual64Manage Network Settings

Nighthawk AC2100 Smart WiFi Router Model R7200



• WPA-PSK [TKIP] +WPA2-PSK [AES]. This type of security enablesWiFi devices
that support either WPA or WPA2 to join the 2.4 GHz band of the guest WiFi
network. However,WPA-PSK [TKIP] is less secure thanWPA2-PSK [AES] and limits
the speed of WiFi devices to 54 Mbps. To use WPA + WPA2 security, in the
Password (Network Key) field, enter a phrase of 8 to 63 characters. To join the
2.4 GHz or 5 GHz guest WiFi network, a user must enter this password.

7. Click the Apply button.
Your settings are saved.

8. Make sure that you can reconnect over WiFi to the network with its new security
settings.
If you cannot connect over WiFi, check the following:

• If your computer or mobile device is already connected to another WiFi network
in your area, disconnect it from that WiFi network and connect it to the WiFi
network that the router provides.
SomeWiFi devices automatically connect to the first open network without WiFi
security that they discover.

• Does your computer or mobile device display as an attached device?
If it does, it is connected to the network.

• Are you using the correct network name (SSID) and password?

Control the WiFi radios

The router’s internal WiFi radios broadcast signals in the 2.4 GHz and 5 GHz ranges. By
default, they are on so that you can connect over WiFi to the router. When the WiFi
radios are off, you can still use an Ethernet cable for a LAN connection to the router.

You can turn the WiFi radios on and off with theWiFi On/Off button on the router, or
you can log in to the router and enable or disable the WiFi radios. If you are close to
the router, it might be easier to press itsWiFi On/Off button. If you are away from the
router or already logged in, it might be easier to enable or disable them.

Use the WiFi On/Off button
To turn the WiFi radios off and on with the WiFi On/Off button:

Press theWiFi On/Off button on the top of the router for two seconds.
If you turned off the WiFi radios, the WiFi On/Off LED and the WPS LED turn off. If
you turned on the WiFi radios, the WiFi On/Off LED and the WPS LED light.
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Enable or disable the WiFi radios
If you used theWiFi On/Off button to turn off the WiFi radios, you can’t log in to the
router to turn them back on. You must press theWiFi On/Off button again for two
seconds to turn the WiFi radios back on.

To enable or disable the WiFi radios:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Advanced Setup > Wireless Settings.
The Wireless Settings page displays.

5. Do one of the following for your router’s WiFi networks:

• Turn off the WiFi radio. Clear the Enable Wireless Router Radio check box.

• Turn on the WiFi radio. Select the Enable Wireless Router Radio check box.

6. Click the Apply button.
Your settings are saved.

Set up a WiFi schedule

You can turn off the WiFi signal from your router at times when you do not need a WiFi
connection. For example, you might turn it off for the weekend if you leave town.

To set up the WiFi schedule:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
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The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Advanced Setup > Wireless Settings.
The Wireless Settings page displays.

5. Click the Add a new period button.
The page adjusts.

6. Use the menus, radio buttons, and check boxes to set up a period during which you
want to turn off the WiFi signal.

7. Click the Apply button.
The Wireless Settings page displays.

8. Select the Turn offwireless signal by schedule check box to activate the schedule.

9. Click the Apply button.
Your settings are saved.

Specify WPS settings

Wi-Fi Protected Setup (WPS) lets you join the WiFi network without typing the WiFi
password.

To specify WPS settings:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Advanced Setup > Wireless Settings.
The Wireless Settings page displays.

The Router’s PIN field displays the fixed PIN that you can use to configure the router’s
WiFi settings from another device through WPS.
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5. (Optional) Select or clear the Enable Router’s PIN check box.
The PIN function might temporarily be disabled when the router detects suspicious
attempts to break into the router’s WiFi settings by using the router’s PIN through
WPS. You can manually enable the PIN function by selecting the Enable Router’s
PIN check box.

6. (Optional) Select or clear the Keep Existing Wireless Settings check box.
By default, the Keep Existing Wireless Settings check box is selected. We
recommend that you leave this check box selected.

If you clear this check box, the next time a new WiFi client uses WPS to connect to
the router, the router WiFi settings change to an automatically generated random
SSID and security key.

7. Click the Apply button.
Your settings are saved.

Set up the router as a WiFi access point

You can set up the router to run as an access point (AP) on the same local network as
another router.

To set up the router as an AP:

1. Use an Ethernet cable to connect the Internet port of this router to an Ethernet port
on the other router.

2. Launch a web browser from a computer or mobile device that is connected to the
router network.

3. Enter http://www.routerlogin.net.
A login window opens.

4. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

5. Select ADVANCED > Advanced Setup > Router/ AP / Bridge Mode.
The Router / AP / Bridge Mode page displays.

6. Select AP Mode.
The page adjusts.
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7. Select an IP address setting:

• Get dynamically from existing router. The other router on the network assigns
an IP address to this router while it is in AP mode.

• Use fixed IP settings on this device (not recommended). Use this setting if you
want to manually assign a specific IP address to this router while it is in AP mode.
Using this option effectively requires advanced network experience.

Note: To avoid interference with other routers or gateways in your network, we
recommend that you use different WiFi settings on each router. You can also turn
off the WiFi radio on the other router or gateway and use this router only for WiFi
client access.

8. Click the Apply button.
The IP address of the router changes, and you are disconnected.

9. To reconnect, close and restart your browser and typehttp://www.routerlogin.net.

Set up the router in bridge mode

You can use your router in bridge mode to connect multiple devices wirelessly at the
faster 802.11ac speed. You need two routers: one set up as a router and the other set
up as a bridge.

Installing your router as a bridge offers the following benefits:

• Take advantage of gigabit WiFi speeds on current devices

• Use Gigabit WiFi for applications like video and gaming.

• Connect multiple devices like NAS, Smart TV, Blu-ray player, and game consoles at
gigabit WiFi speeds using a WiFi link.

• Avoid the need for separate WiFi adapters for each device.

For example, you can install the first router in a room like a home office where your
Internet connection is located, then set up the second router in bridgemode. Place the
router in bridge mode in a different room with your home entertainment center. Cable
the router in bridge mode to your Smart TV, DVR, game console or Blu-ray player, and
use its 802.11ac WiFi connection to the first router.
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To set up the router in bridge mode:

1. Make a note of theWiFi settings of the other router to which this router will connect.
You must know the SSID, WiFi security mode, wireless password, and operating
frequency (either 2.4 GHz or 5 GHz).

2. Launch a web browser from a computer or mobile device that is connected to the
router network.

3. Enter http://www.routerlogin.net.
A login window opens.

4. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

5. Select ADVANCED > Advanced Setup > Router/ AP / Bridge Mode.
The Router / AP / Bridge Mode page displays.

6. Select Bridge Mode.
The page adjusts.

7. Click the setup bridge mode wireless settings button.
The Wireless Settings window opens.

8. Specify the settings of the other router to which this router will connect:

a. Select the wireless network frequency (2.4 GHz or 5 GHz).
For 802.11ac mode, select 5 GHz.

b. In the Name (SSID) file, enter the wireless network name (SSID).

c. In the Security Options section, select a radio button.

d. If prompted, type the WiFi password (network key) that you use to connect
wirelessly to the other router.

9. Click the Apply button.
The settings for the other router are saved and the Router / AP / Bridge Mode page
displays.

10. Click the Apply button on the Router / AP / Bridge Mode page.
Your settings are saved.
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Set up a bridge for a port groupor VLAN tag
group

Some devices, such as an IPTV, cannot function behind the router’s network address
translation (NAT) service or firewall. Based on what your Internet service provider (ISP)
requires, for the device to connect to the ISP’s network directly, you can enable the
bridge between the device and the router’s Internet port or add new VLAN tag groups
to the bridge.

Note: If your ISP provides instructions for how to set up a bridge for IPTV and Internet
service, follow those instruction.

Set up a bridge for a port group
If the devices that are connected to the router’s Ethernet LAN port or WiFi network
include an IPTV device, your ISP might require you to set up a bridge for a port group
for the router’s Internet interface.

A bridge with a port group prevents packets that are sent between the IPTV device and
the router’s Internet port from being processed through the router’s network address
translation (NAT) service.

To configure a port group and enable the bridge:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Advanced Setup > VLAN/Bridge Settings.
The VLAN/Bridge Settings page displays.

5. Select the Enable VLAN Tag check box.
The page expands.

6. Select the By bridge group radio button.
The page expands.
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7. Select a Wired Ports check box or a Wireless check box:

• Wired Ports. If your device is connected to an Ethernet port on the router, select
the Wired Ports check box that corresponds to the Ethernet port on the router to
which the device is connected.

• Wireless. If your device is connected to your router’s WiFi network, select the
Wireless check box that corresponds to the router’s WiFi network to which the
device is connected.

Note: Youmust select at least oneWired Ports orWireless check box. You can select
more than one check box.

8. Click the Apply button.
Your settings are saved.

Set up a bridge for a VLAN tag group
If the devices that are connected to the router’s Ethernet LAN ports or WiFi network
include an IPTV device, your ISP might require you to set up a bridge for a VLAN tag
group for the router’s Internet interface.

If you are subscribed to IPTV service, the router might require VLAN tags to distinguish
between the Internet traffic and the IPTV traffic. A bridgewith a VLAN taggroupprevents
packets that are sent between the IPTV device and the router’s Internet port from being
processed through the router’s network address translation (NAT) service.

You can add VLAN tag groups to a bridge and assign VLAN IDs and priority values to
each VLAN tag group.

To add a VLAN tag group and enable the bridge:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Advanced Setup > VLAN/Bridge Settings.
The VLAN/Bridge Settings page displays.
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5. Select the Enable VLAN Tag check box.
The page expands.

6. Select the By VLAN tag group radio button.
The page expands.

7. Click the Add button.
The Add VLAN Rule page displays.

8. Specify the following settings for the VLAN tag group:

• Name. Enter a name for the VLAN tag group.
The name can be up to 10 characters.

• VLAN ID. Enter a value from 1 to 4094.

• Priority. Enter a value from 0 to 7.

9. Select the check box for a wired Ethernet port or wireless network.
If your device is connected to an Ethernet port on the router, select thewired Ethernet
port check box that corresponds to the Ethernet port on the router to which the
device is connected. If your device is connected to your router’sWiFi network, select
theWiFi check box that corresponds to the router’sWiFi network towhich the device
is connected.

You must select at least one Ethernet port or wireless network. You can select more
than one port.

10. Click the Add button.
The VLAN tag group is added.

11. Click the Apply button.
Your settings are saved.

Set up an IPTV port
You can set up the router to create an Internet Protocol television (IPTV) port that can
lease an IP address from your IPTV service provider. Use this feature only if you subscribe
to an IPTV service and your IPTV service requires an intranet address.

Some IPTV ports cannot work behindNAT because the IPTV port requires an IP address
within the Internet service provider's network (intranet address). You can set up a bridge
connection from the WAN to one of the LAN ports. When IPTV is connected through
WiFi, the home router also must support the bridging of the WAN port to the WiFi
network name (SSID). The designated LAN port or WiFi name becomes an IPTV port
with direct access to the WAN without going through NAT.
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To configure an IPTV port:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Advanced Setup > VLAN/Bridge Settings.
The VLAN/Bridge Settings page displays.

5. Select the Enable VLAN Tag check box.
The page expands.

6. Select the By bridge group radio button.
The page expands.

7. Select a Wired Ports check box or a Wireless check box:

• Wired Ports. If your device is connected to an Ethernet port on the router, select
the Wired Ports check box that corresponds to the Ethernet port on the router to
which the device is connected.

• Wireless. If your device is connected to your router’s WiFi network, select the
Wireless check box that corresponds to the router’s WiFi network to which the
device is connected.

Note: Youmust select at least oneWired Ports orWireless check box. You can select
more than one check box.

8. Click the Apply button.
Your settings are saved.

Manage custom static routes

For almost all Internet traffic, routes are automatically and dynamically selected. You
can also set up a fixed, static route. Typically, you only need to add static routes when
you have more than one router or multiple IP subnets on your network.
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As an example of when a static route is needed, consider the following case:

• Your main Internet access is through a cable modem to your ISP. The cable modem
is connected to your router.

• Your network also includes an ADSL router that you use to access a remote office
site. This ADSL router is connected to aDSLmodem, which is used on-demand only.

• Your LAN subnet is 192.168.1.0, and the ADSL router’s address on your LAN is
192.168.1.100.

• The public IP address range at the remote office site is 134.177.0.0.

When you set up your router, two implicit static routes were created:

1. A default routewas createdbetween your router and the cablemodem that connects
to your ISP.

2. A second static route was created between your router and your LAN for all
192.168.1.0 addresses.

With this configuration, if you try to access a device on the 134.177.0.0 network at the
remote office site, your router forwards your request to your ISP. In turn, the ISP forwards
your request to the remote office site, where the firewall will deny the request.

In this situation, youmust define a static route, telling your router to access 134.177.0.0
addresses through your ADSL router at its LAN address of 192.168.1.100.

Here is an example static route setting for this configuration:

• Destination IPaddress and subnetmask settings: The route applies to all addresses
at the remote site, so set the destination IP address to 134.177.0.0 and the subnet
mask to 255.255.255.0.

• Gateway IP address: Traffic for addresses in the 134.177.0.0 network must be
forwarded to the ADSL router, so set the gateway IP address to 192.168.1.100 (the
ADSL router’s address on your LAN).

• Private route: Make the static route private as a security precaution in case Routing
Information Protocol (RIP) is activated. Aprivate route is not reported in RIPmessages.

Set up a static route
To set up a static route:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.

User Manual75Manage Network Settings

Nighthawk AC2100 Smart WiFi Router Model R7200



The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Advanced Setup > Static Routes.
The Static Routes page displays.

5. Click the Add button.
The page adjusts.

6. In theRouteName field, type a name for this static route (for identification purposes
only).

7. To limit access to the LAN only, select the Private check box.
If the Private check box is selected, the static route is not reported in RIP.

8. To prevent the route from becoming active, clear the Active check box.
In some situations, you might want to set up a static route but keep it disabled until
a later time. By default, theActive check box is selected and a route becomes active
after you click the Apply button.

9. Enter the following settings:

• Destination IPAddress. Enter the IP address for the final destination of the route.

• IP Subnet Mask. Enter the IP subnet mask for the final destination of the route.
If the destination is a single host, enter 255.255.255.255.

• Gateway IP Address. Enter the IP address of the gateway.
The IP address of the gateway must be on the same LAN segment as the router.

• Metric. Enter a number from 2 through 15.
This value represents the number of routers between your network and the
destination. Usually, a setting of 2 or 3 works.

10. Click the Apply button.
Your settings are saved. The static route is added to the table on the Static Routes
page.

Edit a static route
To edit a static route:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
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A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Advanced Setup > Static Routes.
The Static Routes page displays.

5. In the table, select the radio button for the route.

6. Click the Edit button.
The Static Routes page adjusts.

7. Edit the route information.

8. Click the Apply button.
Your settings are saved.

Delete a static route
To delete a static route:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Advanced Setup > Static Routes.
The Static Routes page displays.

5. In the table, select the radio button for the route.

6. Click the Delete button.
The route is removed from the table.
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6
Optimize Performance

You can set up the router to optimize performance for applications such as multiplayer
gaming, peer-to-peer connections, or real-time communications such as instant
messaging. By default, the router usesWi-Fi MultimediaQuality of Service (WMMQoS).

This chapter contains the following sections:

• Optimize Internet Streaming With QoS
• Manage Wi-Fi Multimedia Quality of Service
• Improve Network Connections With Universal Plug-N-Play
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Optimize Internet Streaming With QoS

You can use Quality of Service (QoS) to assign high priority to Internet streaming,
applications, and services.

We recommend that you enable this feature only if you use streaming Internet. When
QoS assigns a high priority to streaming video, it also assigns lower priority to the rest
of your Internet traffic. Thatmeans other tasks like downloading content from the Internet
take longer.

Turn On Internet Access QoS
To enable Dynamic QoS:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Setup > QoS Setup.
The QoS Setup page displays.

5. Select the Turn Internet Access QoS On check box.

6. Select the Turn Bandwidth Control On check box.

7. Specify the bandwidth settings:

• Uplink bandwidth Maximum. If you know the bandwidth of your Internet
connection, select this radio button andenter bandwidth in theUplinkbandwidth
Maximum field.

• Automatically check Internet Uplink bandwidth. We recommend that you use
Speedtest to detect your Internet bandwidth.
To use Speedtest, do the following:

a. For more accurate Speedtest results, make sure that no other devices are
accessing the Internet.

b. Select the Automatically check Internet Uplink bandwidth radio button.

c. Click the Check button.
Speedtest determines your Internet bandwidth.
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8. Click the Apply button.
Your settings are saved.

A link displays on the bottom of the page to view bandwidth utilization. Clicking the
link displays the Attached Devices page. For more information, see View devices
currently on the network on page 95.

Add a QoS Rule by Device
To enable Dynamic QoS:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Setup > QoS Setup.
The QoS Setup page displays.

5. Select the Turn Internet Access QoS On check box.

6. Select theQoS by Device radio button.
Computers anddevices that are connected to the network display in theMACDevice
List. By default, each device is assigned a normal priority.

7. Select or specify the device:

• To select a device in the MAC Device List, select its radio button.
• To specify a device that is not in the MAC Device List, complete theQoS Policy

for,MAC Address, and Device Name fields and click the Add button.

The device is listed in a queue in the QoS rules table with its default rule priority.
The rule priority corresponds to the queues.

8. Click the Apply button.
Your settings are saved.
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Add a QoS Rule by Service
To enable Dynamic QoS:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Setup > QoS Setup.
The QoS Setup page displays.

5. Select the Turn Internet Access QoS On check box.

6. Select theQoS by Service radio button.
The page adjusts.

7. From the Applicationsmenu, select an application or service.

8. From the Prioritymenu, select the priority for the rule.
The priority selections correspond to the queues in the QoS rules table.

9. Click the Add button.
The service displays in the QoS rules table.

10. Click the Apply button.
Your settings are saved.

Edit a QoS Rule
You can change an existingdefault or customQoS rule. For default rules, you can change
only the priority. For custom rules, you can change the priority and other settings.

To edit a QoS rule:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.
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3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Setup > QoS Setup.
The QoS Setup page displays.

5. In the QoS rules table, select the service, application, or device.

6. Click the Edit button.
The page adjusts.

7. Change the settings.

8. Click the Apply button.
Your settings are saved.

Delete a QoS Rule
To delete a QoS rule:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Setup > QoS Setup.
The QoS Setup page displays.

5. In the QoS rules table, select the service, application, or device.

6. Click the Delete button.
The rule is deleted.
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Delete All QoS Rules
To delete all QoS rules:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Setup > QoS Setup.
The QoS Setup page displays.

5. Click the Delete All button.
All QoS rules are deleted.

ManageWi-FiMultimediaQuality of Service

Wi-Fi Multimedia Quality of Service (WMMQoS) prioritizes WiFi voice and video traffic
over the WiFi link. WMMQoS is automatically enabled for the router.

WMMQoSprioritizesWiFi data packets fromdifferent applications based on four access
categories: voice, video, best effort, and background. For an application to receive the
benefits of WMMQoS, WMMmust be enabled for both it and the client running that
application. Legacy applications that do not support WMM and applications that do
not requireQoS are assigned to the best effort category, which receives a lower priority
than voice and video. Circumstances might occur in which you want to disable WMM
QoS.

To disable WMMQoS:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.
The user name is admin. The default password is password. The user name and
password are case-sensitive.
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The BASIC Home page displays.

4. Select ADVANCED > Setup > QoS Setup.
TheWMM tab is automatically selected and the WMM page displays.

5. Clear the Enable WMM (Wi-Fi multimedia) settings (2.4GHz b/g/n) check box.

6. Clear the Enable WMM (Wi-Fi multimedia) settings (5GHz a/n/ac) check box.

7. Click the Apply button.
Your settings are saved.

Improve Network Connections With
Universal Plug-N-Play

Universal Plug-N-Play (UPnP) helps devices such as Internet appliances and computers
access the network and connect to other devices as needed. UPnP devices can
automatically discover the services fromother registered UPnP devices on the network.

If you use applications such asmultiplayer gaming, peer-to-peer connections, or real-time
communications such as instant messaging, enable UPnP.

To enable Universal Plug-N-Play:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.
The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Advanced Setup > UPnP.
The UPnP page displays.

5. Select the Turn UPnP On check box.
By default, this check box is selected. UPnP for automatic device configuration can
be enabled or disabled. If the Turn UPnP On check box is cleared, the router does
not allow any device to automatically control router resources, such as port
forwarding.
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6. Type the advertisement period in minutes.
The advertisement period specifies how often the router broadcasts its UPnP
information. This value can range from 1 to 1440 minutes. The default period is 30
minutes. Shorter durations ensure that control points receive current device status
at the expense of more network traffic. Longer durations can compromise the
freshness of the device status but can significantly reduce network traffic.

7. Type the advertisement time to live in hops.
The time to live for the advertisement is measured in hops (steps) for each UPnP
packet sent. Hops are the steps a packet takes between routers. The number of hops
can range from 1 to 255. The default value for the advertisement time to live is 4
hops, which should be fine for most home networks. If you notice that some devices
are not being updated or reached correctly, it might be necessary to increase this
value.

8. Click the Apply button.
TheUPnPPortmapTable displays the IP address of eachUPnPdevice that is accessing
the router and which ports (internal and external) that device opened. The UPnP
Portmap Table also displays what type of port is open and whether that port is still
active for each IP address.

To refresh the information in the UPnP Portmap Table, click the Refresh button.
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7
Manage Your Router

This chapter describes the router settings for administering andmaintaining your router
and home network.

The chapter contains the following sections:

• Update the router firmware
• Change the admin password
• Enable admin password recovery
• Recover the admin password
• View information about the router and the Internet and WiFi settings
• Display the statistics of the Internet port
• Check the Internet connection status
• View and manage logs of router activity
• View devices currently on the network
• Monitor Internet traffic
• Set the NTP server
• Manage the router configuration file
• Disable LED blinking or turn off LEDs
• Return the router to its factory default settings
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Update the router firmware

You can log in to the router and check if new firmware is available, or you can manually
load a specific firmware version to your router.

Check for new firmware and update the router
The router firmware (routing software) is stored in flash memory. You might see a
message at the top of the router pageswhen new firmware is available. You can respond
to that message to update the firmware or you can check to see if new firmware is
available and update your product.

Note: We recommend that you connect a computer to the router using an Ethernet
connection to update the firmware.

To check for new firmware and update your router:

1. Launch a web browser from a computer that is connected to the router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Administration > Firmware Update.
The Firmware Update page displays.

5. Click the Check button.
The router finds new firmware information if any is available and displays amessage
asking if you want to download and install it.

6. Click the Yes button.
The router locates and downloads the firmware and begins the update.

WARNING: To avoid the risk of corrupting the firmware, do not interrupt the update.
For example, do not close the browser, click a link, or load a new page. Do not turn
off the router.
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When the upload is complete, your router restarts. The update process typically
takes about oneminute. Read the new firmware release notes to find out if youmust
reconfigure the router after updating.

Manually upload firmware to the router
If youwant to upload a specific firmware version, or your router fails to update its firmware
automatically, follow these instructions.

Note: We recommend that you connect a computer to the router using an Ethernet
connection to upload the firmware.

To manually upload a firmware file to your router:

1. Download the firmware for your router from the NETGEAR Download Center, save
it to your desktop, and unzip the file if needed.

Note: The correct firmware file uses an .img or .chk extension.

2. Launch a web browser from a computer that is connected to the router network.

3. Enter http://www.routerlogin.net.
A login window opens.

4. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

5. Select ADVANCED > Administration > Firmware Update.
The Firmware Update page displays.

6. Click the Browse button.

7. Find and select the firmware file on your computer.

8. Click the Upload button.
The router begins the upload.

WARNING: To avoid the risk of corrupting the firmware, do not interrupt the update.
For example, do not close the browser, click a link, or load a new page. Do not turn
off the router. Wait until the router finishes restarting. If your router does not reboot,
check the Router Status page to confirmwhether the new firmware version uploaded.
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Change the admin password

The admin password is the one you specified the first time you logged in. You can
change this password.

Note: The ideal password contains nodictionarywords fromany language and contains
uppercase and lowercase letters, numbers, and symbols. It can be up to 30 characters.

To change the password for the admin user name:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Administration > Set Password.
The Set Password page displays.

5. Type the old password in theOld Password field.

6. Type the new password in the Set Password and Repeat New Password fields.

7. Click the Apply button.
Your settings are saved.

Enable admin password recovery

The router adminpassword is used to log in to your routerweb interface.We recommend
that you enable password recovery so that you can recover the password if it is forgotten.
This recovery process is supported in Internet Explorer, Firefox, and Chrome browsers
but not in the Safari browser.

To enable password recovery:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
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A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Administration > Set Password.
The Set Password page displays.

5. Select the Enable Password Recovery check box.

6. Select two security questions and provide answers to them.

7. Click the Apply button.
Your settings are saved.

Recover the admin password

If you set up thepassword recovery feature, you can recover your router adminpassword.

To recover your router admin password:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Click the Cancel button.
If password recovery is enabled, you are prompted to enter the serial number of the
router.

The serial number is on the router label.

4. Enter the serial number of the router.

5. Click the Continue button.
A window opens requesting the answers to your security questions.

6. Enter the saved answers to your security questions.

7. Click the Continue button.
A window opens and displays your recovered password.

8. Click the Login again button.
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A login window opens.

9. With your recovered password, log in to the router.

View information about the router and the
Internet and WiFi settings

You can view router information, the Internet port status, and WiFi settings.

To view information about the router and the Internet, modem, andWiFi settings:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Click the ADVANCED tab.
The ADVANCED Home page displays.

The information on this page uses the following color coding:

• A green icon indicates that the Internet connection is fine and no problems exist.
For a WiFi network, the network is enabled and secured.

• A red icon indicates that configuration problems exist for the Internet connection
or the connection is down. For a WiFi network, the network is disabled or down.

• An amber icon indicates that the Internet port is configured but cannot get an
Internet connection (for example, because the cable is disconnected), that aWiFi
network is enabled but unprotected, or that another situation that requires your
attention occurred.
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Display the statistics of the Internet port

To display the statistics of the Internet port:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Click the ADVANCED tab.
The ADVANCED Home page displays.

5. In the Internet Port pane, click the Show Statistics button.
The Show Statistics window opens and displays following information:

• System Up Time. The time elapsed since the router was last restarted.

• Port. The statistics for theWAN (Internet) port, LAN (Ethernet) ports, andWLANs.
For each port, the window displays the following information:

- Status. The link status of the port.

- TxPkts. The number of packets transmitted on this port since the router was
last started.

- RxPkts. The number of packets received on this port since the router was last
started.

- Collisions. The number of collisions on this port since the router was last
started.

- Tx B/s. The current transmission (outbound) bandwidth used on the WAN
and LAN ports.

- Rx B/s. The current reception (inbound) bandwidth used on the WAN and
LAN ports.

- Up Time. The time elapsed since this port acquired the link.

- Poll Interval. The interval at which the statistics are updated on this page.
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6. To change the polling frequency, enter a time in seconds in the Poll Interval field
and click the Set Interval button.
To stop the polling entirely, click the Stop button.

Check the Internet connection status

To check the Internet connection status:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Click the ADVANCED tab.
The ADVANCED Home page displays.

5. In the Internet Port pane, click the Connection Status button.
The Connection Status window opens. The information that displays depends on
the type of Internet connection.

For example, if your Internet connection does not require a login and the router
receives an IP address automatically, thewindowdisplays the following information:

• IP Address. The IP address that is assigned to the router.

• Subnet Mask. The subnet mask that is assigned to the router.

• Default Gateway. The IP address for the default gateway that the router
communicates with.

• DHCPServer. The IP address for theDynamic Host Configuration Protocol server
that provides the TCP/IP configuration for all the computers that are connected
to the router.

• DNS Server. The IP address of the Domain Name Service server that provides
translation of network names to IP addresses.

• Lease Obtained. The date and time when the lease was obtained.

• Lease Expires. The date and time that the lease expires.
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6. To release (stop) the Internet connection, click the Release button.

7. To renew (restart) the Internet connection, click the Renew button.

8. To exit the screen, click the Close Window button.

View and manage logs of router activity

The logs are a detailed record of the websites you accessed or attempted to access
and many other router actions. Up to 256 entries are stored in the log.

To view and manage logs:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Administration > Logs.
The Logs page displays and shows information such as the following:

• Action. The action that occurred, such as whether Internet access was blocked
or allowed.

• Source IP. The IP address of the initiating device for the log entry.

• Target address. The name or IP address of the website or news group visited or
to which access was attempted.

• Date and time. The date and time the log entry was recorded.

Other information might be displayed.

5. To customize the logs, scroll down and clear or select the check boxes in the Include
in Log section.

6. To refresh the log screen, click the Refresh button.

7. To clear the log entries, click the Clear Log button.

8. To email the log immediately, click the Send Log button.

User Manual94Manage Your Router

Nighthawk AC2100 Smart WiFi Router Model R7200



Youmust set up email notifications in order to receive the logs. The router to emails
the logs to the address that you specified when you set up email notifications. For
more information, see Set up security event email notifications on page 47.

9. Click the Apply button.
Your settings are saved.

View devices currently on the network

You can view all computers and devices that are currently connected to your network.

To view devices on the network:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select Attached Devices.
The following information is displayed:

• Connection Type. Wired or the WiFi band for the connection.
• Device Name. If the device name is known, it is shown here.
• IP Address. The IP address that the router assigned to this device when it joined

the network. This address can change if a device is disconnected and rejoins the
network.

• MAC Address. The unique MAC address for each device does not change. The
MAC address is typically shown on the product label of the device.

5. To update this page, click the Refresh button.

Monitor Internet traffic

Traffic metering allows you tomonitor the volume of Internet traffic that passes through
the router Internet port. You can set limits for traffic volume.
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To monitor Internet traffic:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Advanced Setup > Traffic Meter.
The Traffic Meter page displays.

5. Select the Enable Traffic Meter check box.

6. To control the volume of Internet traffic, use either the traffic volume control feature
or the connection time control feature:

• Select the Traffic volume control by radio button and then select one of the
following options:

• No Limit. No restriction is applied when the traffic limit is reached.

• Download only. The restriction is applied to incoming traffic only.

• Both Directions. The restriction is applied to both incoming and outgoing
traffic.

• Select the Connection time control radio button and enter the allowed hours in
theMonthly limit field.

7. If your ISP charges for extra data volume when you make a new connection, enter
the extra data volume in MB in the Round up data volume for each connection by
field.

8. In the Traffic Counter section, set the traffic counter to begin at a specific time and
date.
To start the traffic counter immediately, click the Restart Counter Now button.

9. In the Traffic Control section, specify whether the router should issue a warning
message before the monthly limit of Mbytes or hours is reached.
By default, the value is 0 and no warning message is issued. You can select one of
the following to occur when the limit is attained:

• The Internet LED blinks.
• The Internet connection is disconnected and disabled.
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10. Click the Apply button.
The Internet Traffic Statistics section helps you to monitor the data traffic.

11. To update the Traffic Statistics section, click the Refresh button.

12. To display more information about the data traffic on your router and to change the
poll interval, click the Traffic Status button.

Set the NTP server

By default, the router uses the NETGEAR NTP server to sync the network time. You can
change the NTP server to your preferred NTP server.

To set the NTP server:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Administration > NTP Settings.
The NTP Settings page displays.

5. Select an NTP server radio button:

• Use the default NETGEAR NTP server

• Set your preferred NTP server

6. If you selected the Set your preferredNTP server radio button, enter theNTP server
domain name or IP address in the Primary NTP server field.

7. Click the Apply button.
Your settings are saved.
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Manage the router configuration file

The configuration settings of the router are stored within the router in a configuration
file. You can back up (save) this file to your computer, restore it, or reset it to the factory
default settings.

Back up the settings
To back up the router’s configuration settings:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Administration > Backup Settings.
The Backup Settings page displays.

5. Click the Back Up button.

6. Follow the direction of your browser to save the file.
A copy of the current settings is saved in the location that you specified.

Erase the settings

CAUTION: This process erases all settings that you configured in the router.

To erase the settings:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.
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The BASIC Home page displays.

4. Select ADVANCED > Administration > Backup Settings.
The Backup Settings page displays.

5. Click the Erase button.
The configuration is reset to factory default settings. When the reset is complete,
the router restarts. This process takes about two minutes.

WARNING: To avoid the risk of corrupting the firmware, do not interrupt the reset.
For example, do not close the browser, click a link, or load a new page. Do not turn
off the router. Wait until the router finishes restarting.

Restore the settings
To restore configuration settings that you backed up:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Administration > Backup Settings.
The Backup Settings page displays.

5. Click the Browse button to find and select the .cfg file.

6. Click the Restore button.
The file is uploaded to the router and the router restarts.

WARNING: Do not interrupt the restoration process.

User Manual99Manage Your Router

Nighthawk AC2100 Smart WiFi Router Model R7200



Disable LED blinking or turn off LEDs

The LEDs on the toppanel of the router indicate activities andbehavior. You candisable
LED blinking for network communications, or turn off all LEDs except the Power LED.

To disable LED blinking or turn off the LEDs:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Advanced Setup > LED Control Settings.
The LED Control Settings page displays.

5. Todisable blinking, select theDisableblinkingon Internet LED, LANLED,Wireless
LED and USB LED when data traffic is detected radio button.

6. To turn off all LEDs except the Power LED, select the Turn off all LEDs except Power
LED radio button.

7. Click the Apply button.
Your settings are saved.

Return the router to its factory default
settings

Under some circumstances (for example, if you lost track of the changes that you made
to the router settings or you move the router to a different network), you might want to
erase the configuration and reset the router to factory default settings.

To reset the router to factory default settings, you can use either the Reset button on
the back of the router or the Erase function.

After you reset the router to factory default settings, the user name is admin, the
password is password, the LAN IP address is 192.168.1.1 (which is the same as
www.routerlogin.net), and the DHCP server is enabled.
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Tip: If the router is in access point mode or bridge mode and you do not know the IP
address that is assigned to it, first try to use an IP scanner application to detect the IP
address. (IP scanner applications are available online free of charge.) If you can detect
the IP address, you don’t need to reset the router to factory default settings.

Use the Reset button

CAUTION: This process erases all settings that you configured in the router.

To reset the router to factory default settings:

1. On the back of the router, locate the Reset button.

2. Using a straightened paper clip, press and hold the Reset button for at least five
seconds.

3. Release the Reset button.
The Power LED starts blinking. When the reset is complete, the router restarts. This
process takes about two minutes.

WARNING: To avoid the risk of corrupting the firmware, do not interrupt the reset.
For example, if you are connected to the router web interface, do not close the
browser, click a link, or load a new page. Do not turn off the router. Wait until the
router finishes restarting.

Erase the settings

CAUTION: This process erases all settings that you configured in the router.

To erase the settings:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Administration > Backup Settings.
The Backup Settings page displays.
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5. Click the Erase button.
The configuration is reset to factory default settings. When the reset is complete,
the router restarts. This process takes about two minutes.

WARNING: To avoid the risk of corrupting the firmware, do not interrupt the reset.
For example, do not close the browser, click a link, or load a new page. Do not turn
off the router. Wait until the router finishes restarting.

User Manual102Manage Your Router

Nighthawk AC2100 Smart WiFi Router Model R7200



8
Share USB Storage Devices
Attached to the Router

This chapter describes how to access and manage storage devices attached to your
router. ReadySHARE lets you access and share USB storage devices connected to the
router. (If your storage device uses special drivers, it is not compatible.)

Note: You can use a USB port on the router to connect a USB storage device like a
flash drive or hard drive. Do not connect a computer, USB modem, CD drive, or DVD
drive to a USB port on the router.

The chapter contains the following sections:

• USB device requirements
• Connect a USB storage device to the router
• Access a storage device connected to the router from a Windows-based computer
• Map a USB device to a Windows network drive
• Access a storage device that is connected to the router from a Mac
• Back up Windows-based computers with ReadySHARE Vault
• Back up Mac computers with Time Machine
• Enable FTP access within your network
• View network folders on a storage device
• Add a network folder on a USB storage device
• Edit a network folder on a USB storage device
• Safely remove a USB storage device

For more information about ReadySHARE features, visit netgear.com/readyshare.
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USB device requirements

The router works with most USB-compliant external flash and hard drives. For the most
up-to-date list of USB devices that the router supports, visit
kb.netgear.com/app/answers/detail/a_id/18985/~/readyshare-usb-drives-compatibility-list.

Some USB external hard drives and flash drives require you to load the drivers onto the
computer before the computer can access the USB storage device. Such USB storage
devices do not work with the router.

The router supports the following file system types for full read/write access:

• FAT16

• FAT32

• NTFS

• NTFS with compression format enabled

• Ext2

• Ext3

• Ext4

• HFS

• HFS+

Connect a USB storage device to the router

ReadySHARE lets you access and share USB storage devices that are connected to a
USB port on the router. (If your USB storage device uses special drivers, it is not
compatible.)

To connect a USB device:

1. Insert your USB storage device into a USB port on the router.

2. If your USB storage device uses a power supply, connect it.
You must use the power supply when you connect the USB storage device to the
router.

When you connect the USB storage device to the router USB port, it might take up
to two minutes before it is ready for sharing. By default, the USB storage device is
available to all computers on your local area network (LAN).
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Access a storage device connected to the
router from a Windows-based computer

To access the USB storage device from aWindows-based computer:

1. Connect a USB storage device to a USB port on your router.

2. If your USB storage device uses a power supply, connect it.
You must use the power supply when you connect the USB storage device to the
router.

When you connect the USB storage device to the router’s port, it might take up to
two minutes before it is ready for sharing. By default, the USB storage device is
available to all computers on your local area network (LAN).

3. Select Start > Run.

4. Enter \\readyshare in the dialog box.

5. Click theOK button.
A window automatically opens and displays the files and folders on the USB storage
device.

Map a USB device to a Windows network
drive

To map the USB storage device to a Windows network drive:

1. Connect a USB storage device to a USB port on your router.

2. If your USB storage device uses a power supply, connect it.
You must use the power supply when you connect the USB storage device to the
router.

When you connect the USB storage device to the router’s port, it might take up to
two minutes before it is ready for sharing. By default, the USB storage device is
available to all computers on your local area network (LAN).

3. Select Start > Run.

4. Enter \\readyshare in the dialog box.

5. Click theOK button.
A window automatically opens and displays the USB storage device.
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6. Right-click the USB device and selectMap network drive.
The Map Network Drive window opens.

7. Select the drive letter to map to the new network folder.

8. Click the Finish button.
The USB storage device is mapped to the drive letter that you specified.

9. To connect to the USB storage device as a different user, select the Connect using
different credentials check box, click the Finish button, and do the following:

a. Type the user name and password.

b. Click theOK button.

Access a storage device that is connected
to the router from a Mac

From a computer or device on the network, you can access a storage device that is
connected to the router.

To access the device from a Mac:

1. Connect a USB storage device to a USB port on your router.

2. If your USB storage device uses a power supply, connect it.
You must use the power supply when you connect the USB storage device to the
router.

When you connect the USB storage device to the router’s port, it might take up to
two minutes before it is ready for sharing. By default, the USB storage device is
available to all computers on your local area network (LAN).

3. On a Mac that is connected to the network, select Go > Connect to Server.
The Connect to Server window opens.

4. In the Server Address field, enter smb://readyshare.

5. When prompted, select the Guest radio button.
If you set up access control on the router and you allowed your Mac to access the
network, select the Registered User radio button and enter admin for the name
and router admin password for the password. For more information about access
control, see Enable access control to allow or block access to the Internet on page
41.
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6. Click the Connect button.
A window automatically opens and displays the files and folders on the USB storage
device.

Back up Windows-based computers with
ReadySHARE Vault

Your router comes with free backup software for all the Windows-based computers in
your home.Connect aUSBharddisk drive (HDD) to the router for centralized, continuous,
and automatic backup.

The following operating systems support ReadySHARE Vault:

• Windows 10

• Windows 8.1

• Windows 8

• Windows 7

To back up your Windows-based computer:

1. Connect a USB HDD storage device to a USB port on the router.

2. If your USB storage device uses a power supply, connect it.
You must use the power supply when you connect the USB storage device to the
router.

When you connect the USB storage device to the router’s USB port, it might take up
to two minutes before it is ready for sharing. By default, the USB storage device is
available to all computers on your local area network (LAN).

3. Download ReadySHARE Vault from netgear.com/readyshare and install it on each
Windows-based computer.

4. Launch ReadySHARE Vault.

5. Use the dashboard or the Backup tab to set up and run your backup.

Back up Mac computers with Time Machine

You can use Time Machine to back up your Mac computers onto a USB hard drive that
is connected to a USP port on the router. You can access the connected storage device
from your Mac with a wired or WiFi connection to your router.
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Note: The following instructions might be different depending on the macOS your
computer is using. For more instructions about backing up your computer with Time
Machine, see the Apple support site.

Set up a USB hard drive on a Mac
We recommend that you use a new USB HDD or format your old USB HDD to do the
Time Machine backup for the first time. Use a blank partition to prevent some issues
during backup using Time Machine. The router supports GUID or MBR partitions.

To format your USB hard disk drive and specify partitions:

1. Physically connect the USB HDD to your router.

2. If your USB HDD uses a power supply, connect it.
You must use the power supply when you connect the USB HDD to the router.

When you connect the USBHDD to the router’s port, it might take up to twominutes
before it is ready for sharing. By default, the USB HDD is available to all computers
on your local area network (LAN).

3. On your Mac, go to Spotlight (or the magnifying glass) at the top right of the page
and search for Disk Utility.

4. Open the Disk Utility, select your USB HDD, click the Erase tab, and click the Erase
button.

5. Click the Partition tab.

6. In the Partition Layoutmenu, set the number of partitions that you want to use.

7. Click theOptions button.
The Partition schemes display.

8. Select the GUID Partition Table orMaster Boot Record radio button.

9. In the Formatmenu, selectMac OS Extended (Journaled).

10. Click theOK button.

11. Click the Apply button.
Your settings are saved.
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Prepare to back up a large amount of data
Before you back up a large amount of data with Time Machine, we recommend that
you follow this procedure.

To prepare to back up a large amount of data:

1. Upgrade the operating system of the Mac computer.

2. Verify and repair the backup disk and the local disk.

3. Verify and repair the permissions on the local disk.

4. Set Energy Saver:

a. From the Applemenu, select System Preferences.
The System Preferences page displays.

b. Select Energy Saver.
The Energy Saver page displays.

c. Click the Power Adapter tab.

d. Select theWake for Wi-Fi network access check box.

e. Click the back arrow to save the changes and exit the page.

5. Modify your security settings:

a. On the System Preferences page, select Security & Privacy.
The Security & Privacy page displays.

b. Click the Advanced button at the bottom of the page.
If the Advanced button is grayed out, click the lock icon so that you can change
the settings.

c. Clear the Log out after minutes of inactivity check box.

d. Click theOK button.
Your settings are saved.

Use Time Machine to back up onto a USB hard disk
You can use Time Machine to back up your Mac computers onto a USB hard disk drive
(HDD) that is connected to a USB port on the router.

To back up your Mac onto a USB hard disk drive:

1. Prepare your USB device with a compatible format and partitions.
For more information, see Set up a USB hard drive on a Mac on page 108.

2. If you plan to back up a large amount of data, see Prepare to back up a large amount
of data on page 109.
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3. If your USB HDD uses a power supply, connect it.
You must use the power supply when you connect the USB HDD to the router.

When you connect the USBHDD to the router’s port, it might take up to twominutes
before it is ready for sharing. By default, the USB HDD is available to all computers
on your local area network (LAN).

4. On a Mac computer that is connected to the network, launch Finder and select Go
> Connect to Server.
The Connect to Server window opens.

5. Type smb://routerlogin.net and click the Connect button.

6. When prompted, select the Registered User radio button.

7. Enter admin for the name and the router admin password for the password and
click the Connect button.
A list of USB devices connected to your router displays.

8. From the Applemenu, select System Preferences.
The System Preferences window displays.

9. Select Time Machine.
The Time Machine window displays.

10. Click the Select Backup Disk button and select your USB HDD from the list.

11. Click the Use Disk button.

Note: If you do not see the USB partition that you want in the Time Machine disk
list, go to Mac Finder and click that USB partition. It displays in the Time Machine
list.

12.When prompted, select the Registered User radio button.

13. Enter admin for the name and the router admin password for the password and
click the Connect button.

When the setup is complete, the Mac automatically schedules a full backup. You can
back up immediately.
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Enable FTP access within your network

File Transfer Protocol (FTP) lets you download (receive) and upload (send) large files
faster.

To enable FTP access within your network:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > USB Storage > ReadySHARE.
The USB Storage (Advanced Settings) page displays.

5. Select the FTP check box.

6. Click the Apply button.
Your settings are saved.

View network folders on a storage device

You can view network folders on a storage device that is connected to the router.

To view network folders:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > USB Storage > ReadySHARE.
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The USB Storage (Advanced Settings) page displays.

5. Scroll down to the Available Networks Folder section to view the following settings:

• Share Name. If only one USB device is connected, the default share name is
USB_Storage.
You can click the nameor you can type it in the address field of your webbrowser.
If Not Shared is shown, the default share was deleted and no other share for the
root folder exists.

• Read Access and Write Access. The permissions and access controls on the
network folder. All–nopassword (the default) allows all users to access the network
folder. The password for admin is the same one that you use to log in to the
router.

• Folder Name. The full path of the network folder.

• Volume Name. The volume name from the storage device.

• Total Space and Free Space. The current utilization of the storage device.

Add a network folder on a USB storage
device

You can add network folders on a USB storage device connected to a router USB port.

To add a network folder:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > USB Storage > ReadySHARE.
The USB Storage (Advanced Settings) page displays.

5. In the Available Network Folders section, select the USB storage device.
If a single device is attached to the USB port, the radio button is selected
automatically.
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6. Click the Create Network Folder button.
The Add Folder window opens.

If this window does not open, your web browser might be blocking pop-ups. If it is,
change the browser settings to allow pop-ups.

7. From the USB Devicemenu, select the USB drive.

Note: We recommend that you do not attach more than one drive to one USB port
(for example, through a USB hub).

8. Click the Browse button and in the Folder field, select the folder.

9. In the Share Name field, type the name of the share.

10. From the Read Accessmenu and theWrite Accessmenu, select the settings that
you want.
All–no password (the default) allows all users to access the network folder. The other
option is that only the admin user is allowed access to the network folder. The
password for admin is the same one that you use to log in to the router.

11. Click the Apply button.
The folder is added on the USB storage device.

12. Click the Close Window button.
The window closes.

Edit a network folder on a USB storage
device

You can edit network folders on a USB storage devices connected to a router USB port.

To edit a network folder:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.
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The BASIC Home page displays.

4. Select ADVANCED > USB Storage > ReadySHARE.
The USB Storage (Advanced Settings) page displays.

5. In the Available Network Folders section, select the USB storage device.

6. Click the Edit button.
The Edit Network Folder window opens.

7. Change the settings in the fields as needed.

8. Click the Apply button.
Your settings are saved.

Safely remove a USB storage device

Before you physically disconnect a USB storage device from the router USB port, log
in to the router and take the USB storage device offline.

To remove a USB storage device safely:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > USB Storage > ReadySHARE.
The USB Storage (Advanced Settings) page displays.

5. In the Available Network Folders sections, select the USB storage device.

6. Click the Safely Remove USB Device button.
This takes the device offline.

7. Physically disconnect the USB storage device.
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9
Use Dynamic DNS to Access USB
Storage Devices Through the
Internet

With Dynamic DNS, you can use the Internet to access a USB device that's connected
to a USB port on the router when you’re not home.

This chapter contains the following sections:

• Set up and manage Dynamic DNS
• Your personal FTP server
• Access USB storage devices through the Internet
• Remotely access a USB device using ReadyCLOUD
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Set up and manage Dynamic DNS

Internet service providers (ISPs) assign numbers called IP addresses to identify each
Internet account. Most ISPs use dynamically assigned IP addresses. This means that the
IP address can change at any time. You can use the IP address to access your network
remotely, but most people don’t knowwhat their IP addresses are or when this number
changes.

To make it easier to connect, you can get a free account with a Dynamic DNS service
that lets you use a domain name to access your home network. To use this account, you
must set up the router to use Dynamic DNS. Then the router notifies the Dynamic DNS
service provider whenever its IP address changes.When you access your Dynamic DNS
account, the service finds the current IP address of your homenetwork and automatically
connects you.

If your ISP assigns a privateWAN IP address (such as 192.168.x.x or 10.x.x.x), theDynamic
DNS service does not work because private addresses are not routed on the Internet.

Set up a new Dynamic DNS account
To set up Dynamic DNS and register for a free NETGEAR account:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Advanced Setup > Dynamic DNS.
The Dynamic DNS page displays.

5. Select the Use a Dynamic DNS Service check box.

6. From the Service Providermenu, select NETGEAR.
You can select another service provider.

7. Select the No radio button.

8. In the Host Name field, type the name that you want to use for your URL.
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The host name is sometimes called the domain name. Your free URL includes the
host name that you specify and ends with mynetgear.com. For example, specify
MyName.mynetgear.com.

9. In the Email field, type the email address for your account.

10. In the Password (6-32 characters) field, type the password for your account.

11. Click the Register button.

12. Follow the onscreen instructions to register for yourNETGEARDynamicDNS service.

Specify a DNS account that you already created
If you already created a Dynamic DNS account with NETGEAR, No-IP, or DynDNS, you
can set up the router to use your account.

To set up Dynamic DNS if you already created an account:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Advanced Setup > Dynamic DNS.
The Dynamic DNS page displays.

5. Select the Use a Dynamic DNS Service check box.

6. From the Service Providermenu, select your provider.

7. Select the Yes radio button.
The page adjusts and displays the Show Status, Cancel, and Apply buttons.

8. In the Host Name field, type the host name (sometimes called the domain name)
for your account.

9. Depending on the type of service, specify either the user nameof the email address:

• No-IP account or DynDNS account. In theUser Name field, type the user name
for your account.

• NETGEAR account. In the Email field, type the email address for your account.
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10. In the Password (6-32 characters) field, type the password for your DDNS account.

11. Click the Apply button.
Your settings are saved.

12. To verify that your Dynamic DNS service is enabled in the router, click the Show
Status button.
A message displays the Dynamic DNS status.

Change the Dynamic DNS settings
You can change the settings for your Dynamic DNS account.

To change your settings:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Advanced Setup > Dynamic DNS.
The Dynamic DNS page displays.

5. Change your DDNS account settings as necessary.

6. Click the Apply button.
Your settings are saved.

Your personal FTP server

With your customized freeURL, you can use FTP to access your networkwhen you aren’t
home throughDynamicDNS. To set up your FTP server, youmust register for aNETGEAR
Dynamic DNS (DDNS) service account and specify the account settings. See Set up a
new Dynamic DNS account on page 116.

Note: The router supports only basic DDNS, and the login and passwordmight not be
secure. You can use DDNS with a VPN tunnel for a secure connection.
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Set up your personal FTP server
To set up your personal account and use FTP:

1. Get your NETGEAR Dynamic DNS domain name.
For more information, see Set up a new Dynamic DNS account on page 116.

2. Make sure that your Internet connection is working.
Your router must use a direct Internet connection. It cannot connect to a different
router to access the Internet.

3. Connect a storage device to the router.

4. If your USB storage device uses a power supply, connect it.
You must use the power supply when you connect the USB storage device to the
router.

When you connect the USB storage device to the router USB port, it might take up
to two minutes before it is ready for sharing. By default, the USB storage device is
available to all computers on your local area network (LAN).

5. Set up FTP access in the router.
See Set up FTP access through the Internet on page 119.

6. On a remote computer with Internet access, you can use FTP to access your router
using ftp://yourname.mynetgear.com.

Set up FTP access through the Internet
To set up FTP access through the Internet:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > USB Storage > ReadySHARE.
The USB Storage (Advanced Settings) page displays.

5. Select the FTP (via Internet) check box.
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The default port is number 21. Password protection is enabled by default. We
recommend that you keep password protection enabled.

6. Click the Apply button.
Your settings are saved.

The link that lets you access the device over the Internet is
ftp://public-ip-address/shares. In this link, public-ip-address represents one of the
following:

• The IP address that is assigned to the router’s Internet port. You can view this IP
address on the ADVANCED Home page.

• If you set up a DDNS account, the router’s DNS name, for example,
yourname.mynetgear.com.

7. To limit read and write access of a device to the admin user, select a device in the
Available Network Folder's section.
If only one device is connected, it is automatically selected.

8. Click the Edit button.
The Edit page displays.

9. From the Read Accessmenu, select admin.

10. From theWrite Accessmenu, select admin.

11. Click the Apply button.
Your settings are saved.

Access USB storage devices through the
Internet

You can access USB storage devices through the Internet when you’re not home.

To access devices from a remote computer:

1. Launch a web browser on a computer that is not on your home network.

2. Connect to your home router:
The link that lets you access the device over the Internet is
https://public-ip-address/shares. In this link,public-ip-address represents one of the
following:

• The IP address that is assigned to the router’s Internet port. You can view this IP
address on the ADVANCED Home page.
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For information about setting up HTTPS access through the Internet, see Access
USB storage devices through the Internet on page 120.

• If you set up a DDNS account, the router’s DNS name, for example,
yourname.mynetgear.com.
For information about using Dynamic DNS, see Set up and manage Dynamic
DNS on page 116.

3. If password protection is enabled (which it is by default), type your admin password.
You can now access your storage devices.

Remotely access a USB device using
ReadyCLOUD

NETGEAR ReadyCLOUD for routers lets you remotely access files stored on a USB
storage device that is connected to the router. Before you can use ReadyCLOUD, you
must create a ReadyCLOUD account and register your router.

A ReadyCLOUD app is also available forWindows computers, Androidmobile devices,
and iOS mobile devices. For more information about setting up ReadyCLOUD, see the
ReadyCLOUD for Routers User Manual, which is available online at
downloadcenter.netgear.com.

Create a ReadyCLOUD account
To create a ReadyCLOUD account:

1. Launch a web browser from a computer or mobile device.

2. Visit readycloud.netgear.com.
The ReadyCLOUDWelcome page displays.

3. Click the Sign In link.
The Sign In page displays.

4. Click the Create Account link.
The Create a MyNETGEAR account page displays.

5. Complete the fields to set up your account, and click the Create button.
You are now ready to register your router with your ReadyCLOUD account.
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Register your router with ReadyCLOUD
After you create a ReadyCLOUD account, you must register your router with your
ReadyCLOUD account.

To register your router with your ReadyCLOUD account:

1. Connect a USB storage device to a USB port on the router.

2. If your USB storage device uses a power supply, connect it.
You must use the power supply when you connect the USB storage device to the
router.

When you connect the USB storage device to the router’s USB port, it might take up
to two minutes before it is ready for sharing. By default, the USB storage device is
available to all computers on your local area network (LAN).

3. Launch a web browser from a computer or mobile device that is connected to the
router network.

4. Enter http://www.routerlogin.net.
A login window opens.

5. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

6. Select ADVANCED > USB Storage > ReadySHARE > ReadyCLOUD.
The ReadyCLOUD page displays.

7. Enter your ReadyCLOUD user name and password and click the Register button.
If you did not yet create a ReadyCLOUDaccount, seeCreate a ReadyCLOUDaccount
on page 121.

The router is registered with ReadyCLOUD.

Note: If the router’s Internet connectionmode is set toDial on Demand, the router
automatically changes the connectionmode toAlwaysOn. This change is required
for ReadyCLOUD to remotely access the USB storage device.

8. After registration, visit readycloud.netgear.com.

9. Click the Sign In link, enter your ReadyCLOUD user name and password, and click
the Sign In button.
The ReadyCLOUD page displays the router that you registered and the contents of
the USB storage device that is connected to the router.
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10
Use the Router as a Media Server

This chapter contains the following sections:

• Specify ReadyDLNA Media Server Settings
• Play Music From a Storage Device With iTunes Server
• Set Up the Router to Work With TiVo
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Specify ReadyDLNA Media Server Settings

By default, the router acts as a ReadyDLNA media server, which lets you view movies
and photos on DLNA/UPnP AV-compliant media players, such as Xbox360, Playstation,
and NETGEAR media players.

To specify media server settings:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > USB Storage > ReadySHARE > Media Server.
The Media Server (Settings) page displays.

5. Specify the settings:

• Enable DLNA Media Server. Select this check box to enable this device to act
as a media server.

• Enable TiVo support. Select this check box if you want to play ReadyNASmedia
on your TiVo device. For more information, see Set Up the Router to Work With
TiVo on page 127.

• Enable iTunes Server (Music Only). Select this check box if you want to play
music from a USB device that is connected to your router with iTunes on your
Windows-based or Mac computer using Home Sharing. For more information,
see Set Up the Router’s iTunes Server With iTunes on page 125.

• Media Server Device Name. Click the Edit button to change the router's media
server name.

Note: If you change the media server name, you can also change the
ReadySHARE storage folder access path to the new name or keep the access
path as \\readyshare .

• Content Scan. The router automatically scans for media files whenever new files
are added to your ReadySHARE USB storage device. Only a shared folder with
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All – no password in Read Access can be scanned for media files. To scan for
new media files immediately, click the Rescan media files button.

6. Click the Apply button.
Your settings are saved.

Play Music From a Storage Device With
iTunes Server

iTunes server lets you play music from a USB device that is connected to a USB port on
your router with iTunes on your Windows-based or Mac computer or with the Apple
Remote app on your iPhone or iPad. You can also use the Apple Remote app from an
iPhone or iPad to play music on any AirPlay devices, such as Apple TV or
AirPlay-supported receivers.

Supportedmusic file formats areMP3, AAC, and FLAC. Themaximumnumber of music
files supported is 10,000.

Set Up the Router’s iTunes Server With iTunes
You can play music from a USB device that is connected to your router with iTunes on
your Windows or Mac computer using Home Sharing. To set up Home Sharing, you
need an Apple account and the latest version of iTunes installed on your computer.

To set up the router’s iTunes server to play music on iTunes:

1. Connect a USB storage device to a USB port on your router.

2. If your USB storage device uses a power supply, connect it.
You must use the power supply when you connect the USB storage device to the
router.

When you connect the USB storage device to the router’s USB port, it might take up
to two minutes before it is ready for sharing. By default, the USB storage device is
available to all computers on your local area network (LAN).

3. Launch a web browser from a computer or mobile device that is connected to the
router network.

4. Enter http://www.routerlogin.net.
A login window opens.

5. Enter the router admin user name and password.
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The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

6. Select ADVANCED > USB Storage > ReadySHARE > Media Server.
The Media Server (Settings) page displays.

7. Select the Enable iTunes Server (Music Only) check box.

8. Click the Apply button.
Your settings are saved.

9. On your Windows-based or Mac computer, launch iTunes.

10. Select File > Home Sharing > Turn On Home Sharing.
The Home Sharing page displays.

11. Enter your Apple ID email address and password.

12. Click the Turn On Home Sharing button.
When Home Sharing is enabled, a Home Sharing icon displays in iTunes.

13. Click the Home Sharing icon and from the menu, select the router.
Themusic that is on the USB device that is connected to the router displays in iTunes.

Set Up the Router’s iTunes Server With the Remote App
You can play music from a USB device that is connected to your router on your iPhone
or iPad using the Apple Remote app.

To set up the router’s iTunes server to play music on your iPhone or iPad:

1. Connect a USB storage device to a USB port on your router.

2. If your USB storage device uses a power supply, connect it.
You must use the power supply when you connect the USB storage device to the
router.

When you connect the USB storage device to the router’s USB port, it might take up
to two minutes before it is ready for sharing. By default, the USB storage device is
available to all computers on your local area network (LAN).

3. Connect your iPhone or iPad to your router’s WiFi network.

4. Download the Remote app from the Apple App Store.

5. Launch the Remote app from your iPhone or iPad.

6. In the Remote app, click the Add a Device button.
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The passcode displays in the Remote app.

7. Specify the passcode in the router to set up your iTunes server.

a. Launch a web browser from a computer or mobile device that is connected to
your router's network.

b. Enter http://www.routerlogin.net.
A login window opens.

c. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

d. Select ADVANCED > USB Storage > ReadySHARE > Media Server.
The Media Server (Settings) page displays.

e. Select the Enable iTunes Server (Music Only) check box.

f. Click the Apply button.

g. Enter the passcode.

h. Click the Allow Control button.
Your settings are saved.
Your iPhone or iPad pairs with the router and the iTunes server is ready. The
router displays in the Remote app.

8. In the Remote app, tap the router your iPhone or iPad is connected to.
The music that is on the USB device that is connected to the router displays in the
app.

Set Up the Router to Work With TiVo

You can set up your TiVo to accessmedia files stored on a USB device that is connected
to your router. The TiVomust be on the samenetwork as the router. This feature supports
the following file formats:

• Video. See and play mpeg1, and mpeg2 files.

• Music. See and play MP3 files.

• Pictures. View images in .jpg format.
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You can use the TiVo (Series 2 and later) HomeMedia Option to play photos andmusic
on your Windows or Mac computer in your TiVo user interface.

To set up the router to work with TiVo:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > USB Storage > ReadySHARE > Media Server.
The Media Server (Settings) page displays.

5. Make sure that the Enable TiVo support check box is selected.

6. If you changed the settings, click the Apply button.
Your settings are saved.
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11
Share a USB Printer

The ReadySHARE Printer utility lets you share a USB printer that is connected to a USB
port on your router. You can share this USB printer among the Windows-based and
Mac computers on your network.

Formore information about the features available in theNETGEARUSBControl Center,
see the ReadySHARE Printer User Manual, which is available at
http://downloadcenter.netgear.com.

This chapter contains the following sections:

• Install the printer driver and cable the printer
• Download the ReadySHARE printer utility
• Install the ReadySHARE printer utility
• Print using the NETGEAR USB Control Center
• View or Change the Status of a Printer
• Use the Scan Feature of a Multifunction USB Printer
• Change NETGEAR USB Control Center Settings
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Install the printer driver and cable the printer

Some USB printer manufacturers (for example, HP and Lexmark) request that you do
not connect the USB cable until the installation software prompts you to do so.

To install the driver and cable the printer:

1. On each computer on your network that shares the USB printer, install the driver
software for the USB printer.
If you cannot locate the printer driver, contact the printer manufacturer.

2. Use a USB printer cable to connect the USB printer to a router USB port.

Download the ReadySHARE printer utility

The utility works on Windows-based and Mac computers.

To download the utility:

1. Visit https://www.netgear.com/home/discover/apps/readyshare.

2. Click the PRINT - Learn how you can print wirelessly from many devices link.

3. Click theDownloadPC installer andget started link to download the ReadySHARE
Printer utility setup file to your Windows-based computer.

4. Follow the instructions on the page to download the ReadySHARE Printer utility.

Install the ReadySHARE printer utility

You must install the ReadySHARE Printer utility on each computer that will share the
printer. After you install it, the utility displays as NETGEAR USB Control Center on your
computer. For more information about how to use the NETGEAR USB Control Center,
visit https://www.netgear.com/support/product/ReadySHARE_USB_Printer.aspx.

To install the utility:

1. If necessary, unzip the ReadySHARE Printer utility setup file.

2. Double-click the ReadySHARE Printer utility setup file that you downloaded.
The InstallShield Wizard opens.

3. Follow the prompts to install the NETGEAR USB Control Center.
After the InstallShield Wizard completes the installation, the NETGEAR USB Control
Center prompts you to select a language.
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4. Select a language from the menu and click theOK button.
The NETGEAR USB Control Center opens.

Some firewall software, such as Comodo, blocks the NETGEAR USB Control Center
from accessing the USB printer. If you do not see the USB printer displayed on the
page, you can disable the firewall temporarily to allow the utility to work.

5. Select the printer and click the Connect button.
The printer status changes to Manually connected byMycomputer. Now only the
computer that you are using can use this printer.

6. Click the Disconnect button.
The status changes to Available. Now all computers on the network can use the
printer.

7. To exit the utility, select System > Exit.

Print using the NETGEAR USB Control
Center

For each computer, after you click theConnect andDisconnectbuttons once, the utility
automatically manages the printing queue. By default, the utility starts automatically
whenever you log on to Windows and runs in the background.

To print a document using the NETGEAR USB Control Center:

1. Click the NETGEAR USB Control Center icon .
The NETGEAR USB Control Center page displays.

2. Select a printer and click the Connect button.
The printer status changes to Manually connected byMycomputer. Now only the
computer that you are using can use this printer.

3. Use the print feature in your application to print your document.
The NETGEAR USB Control Center automatically connects your computer to the
USB printer and prints the document. If another computer is already connected to
the printer, your print job goes into a queue to wait to be printed.

4. If your document does not print, use the NETGEAR USB Control Center to check the
printer status.

5. To release the printer so that all computers on the network can use it, click the
Disconnect button.
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The status changes to Available. Now any computers on the network can use the
printer.

6. To exit the utility, select System > Exit.

View or Change the Status of a Printer

To view or change the status:

1. Click the NETGEAR USB Control Center icon .
The NETGEAR USB Control Center page displays.

The Status column shows the status for each device:

• Available. No print jobs are in progress. You can use the USB printer from any
computer in the network.

• Connected. Your computer is connected to the printer andwill be releasedwhen
your print job is done.

• Manually Connected by. Only the connected computer can use the printer.

• Waiting to Connect. Your computer is not connected to the shared printer yet.

2. To print from your computer when the status showsManually connected by another
computer, do the following:

a. Click the Connect button on your computer.
On the other user’s computer, a message displays that another user wants to
connect to the printer.

b. On the other user's computer, click the Accept button.
The printer is released from the connection and the status changes to Available.

3. To print from your computer when the status shows Waiting to Connect, do the
following:

a. Click the Connect button.
The printer status changes to Manually connected byMycomputer. Now only
your computer can use the printer.

b. To allow the printer to be shared, click the Disconnect button.
The printer is released from the connection and the status changes to Available.
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Use the Scan Feature of aMultifunction USB
Printer

If your USB printer supports scanning, you can also use the USB printer for scanning.

To use the scan feature of a multifunction USB printer:

1. Click the NETGEAR USB Control Center icon .
The NETGEAR USB Control Center page displays.

2. Make sure that the printer status shows as Available.

3. Click the Network Scanner button.

4. If a Select a Device window opens, select the scanner and click theOK button.
The scanner window opens so that you can use the USB printer for scanning.

Change NETGEAR USB Control Center
Settings

You can stop the NETGEAR USB Control Center from starting automatically when you
log in toWindows. You can also change the language and specify the time-out to release
the printer connection.

Turn Off Automatic Startup for NETGEAR USB Control
Center
You can stop the NETGEAR USB Control Center from starting automatically when you
log in to Windows.

To turn off automatic NETGEAR USB Control Center startup:

1. Click the NETGEAR USB Control Center icon .
The NETGEAR USB Control Center page displays.

2. Select Tools > Configuration.
The Control Center - Configuration page displays.

3. Clear the Automatically execute when logging on Windows check box.

4. Click theOK button.
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Your settings are saved.

Change the Language for the NETGEAR USB Control
Center
To change the language:

1. Click the NETGEAR USB Control Center icon .

2. Select Tools > Configuration.
The NETGEAR USB Control Center page displays.

3. From the Languagemenu, select a language.

4. Click theOK button.
The next time NETGEAR USB Control Center starts, the language changes.

Specify the USB Control Center Time-Out
Specify the time-out to release the printer connection.

To specify the time-out:

1. Click the NETGEAR USB Control Center icon .

2. Select Tools > Configuration.
The NETGEAR USB Control Center page displays.

3. In the Timeout field, type the number of minutes.
The time-out is the number of minutes that a computer holds its connection to the
printer when the connection isn’t being used.

4. Click theOK button.
Your settings are saved.
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12
Manage port forwarding and port
triggering

You can use port forwarding and port triggering to set up rules for Internet traffic. You
need networking knowledge to set up these features.

This chapter contains the following sections:

• Manage port forwarding to a local server
• Port triggering
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Manage port forwarding to a local server

If your home network includes a server, you can allow certain types of incoming traffic
to reach the server. For example, youmight want tomake a local web server, FTP server,
or game server visible and available to the Internet.

The router can forward incoming traffic with specific protocols to computers on your
local network.You can specify the servers for applications and you can also specify a
default DMZ server to which the router forwards all other incoming protocols.

Set up port forwarding to a local server
To forward specific incoming protocols:

1. Decide which type of service, application, or game you want to provide.

2. Find the local IP address of the computer on your network that will provide the
service.
The server computer must always use the same IP address.

3. Assign the server computer a reserved IP address.
See Manage reserved LAN IP addresses on page 56.

4. Launch a web browser from a computer or mobile device that is connected to the
router network.

5. Enter http://www.routerlogin.net.
A login window opens.

6. Enter the router user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

7. Select ADVANCED > Advanced Setup > Port Forwarding/Port Triggering.
The Port Forwarding / Port Triggering page displays.

8. Leave the Port Forwarding radio button selected as the service type.

9. From the Service Namemenu, select the service name.
If the service that you want to add is not in the menu, create a custom service. See
Add a custom port forwarding service on page 137.

10. In the Server IP Address field, enter the IP address of the computer that will provide
the service.
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11. Click the Add button.
The service displays in the menu.

Add a custom port forwarding service
The router lists default services and applications that you can use in port forwarding
rules. If the service or application is not predefined, you can add a port forwarding rule
with a custom service or application.

To add a custom service:

1. Find out which port number or range of numbers the application uses.
You can usually find this information by contacting the publisher of the application
or user groups or news groups.

2. Launch a web browser from a computer or mobile device that is connected to the
router network.

3. Enter http://www.routerlogin.net.
A login window opens.

4. Enter the router user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

5. Select ADVANCED > Advanced Setup > Port Forwarding/Port Triggering.
The Port Forwarding / Port Triggering page displays.

6. Leave the Port Forwarding radio button selected as the service type.

7. Click the Add Custom Service button.
The Ports - Custom Service page displays.

8. In the Service Name field, enter a descriptive name.

9. From the Protocolmenu, select the protocol.
If you are unsure, select TCP/UDP.

10. In the External port range field enter the port range.

11. Specify the internal ports by one of these methods:

• Leave the Use the same port range for Internal port check box selected.
• Type the port numbers in the Internal Starting Port field and the Internal Ending

Port field.
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You can enter a port range and fixed ports in one rule, for example, external (30–50,
78, 100–102), internal (40–60, 99, 200–202). With this rule, external ports 30–50 are
forwarded to internal ports 40–60.

12. In the Internal IP address field, type the IP address or select the radio button for an
attached device listed in the table.

13. Click the Apply button.
The service is now in the list on the Port Forwarding/Port Triggering page.

Edit a port forwarding service
To edit a port forwarding entry:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Advanced Setup > Port Forwarding/Port Triggering.
The Port Forwarding / Port Triggering page displays.

5. Leave the Port Forwarding radio button selected as the service type.

6. In the table, select the radio button next to the service name.

7. Click the Edit Service button.
The Ports - Custom Services page displays.

8. Change the settings as needed.

9. Click the Apply button.
Your settings are saved.
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Delete a port forwarding entry
To delete a port forwarding entry:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Advanced Setup > Port Forwarding/Port Triggering.
The Port Forwarding / Port Triggering page displays.

5. Leave the Port Forwarding radio button selected.

6. In the table, select the radio button next to the service name.

7. Click the Delete Service button.
The service is deleted.

Application example: Make a local web server public
If you host a web server on your local network, you can use port forwarding to allow
web requests from anyone on the Internet to reach your web server.

To make a local web server public:

1. Assign yourweb server either a fixed IP address or a dynamic IP address usingDHCP
address reservation.
In this example, your router always gives your web server an IP address of
192.168.1.33.

2. On the Port Forwarding/Port Triggering page, configure the router to forward the
HTTP service to the local address of your web server at 192.168.1.33.
HTTP (port 80) is the standard protocol for web servers.

3. (Optional) Register a host name with a Dynamic DNS service and specify that name
on the Dynamic DNS page of the router.
Dynamic DNSmakes it much easier to access a server from the Internet because you
can type the name in the Internet browser. Otherwise, youmust know the IP address
that the ISP assigned, which typically changes.
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How the router implements the port forwarding rule
The following sequence shows the effects of a port forwarding rule:

1. When you type the URL www.example.com in your browser, the browser sends a
web page request message with the following destination information:

• Destination address. The IP address of www.example.com,which is the address
of your router.

• Destinationport number. 80, which is the standardport number for aweb server
process.

2. Your router receives the message and finds your port forwarding rule for incoming
port 80 traffic.

3. The router changes the destination in the message to IP address 192.168.1.33 and
sends the message to that computer.

4. Your web server at IP address 192.168.1.33 receives the request and sends a reply
message to your router.

5. Your router performs Network Address Translation (NAT) on the source IP address
and sends the reply through the Internet to the computer or WiFi device that sent
the web page request.

Port triggering

Port triggering is a dynamic extension of port forwarding that is useful in these cases:

• An application must use port forwarding to more than one local computer (but not
simultaneously).

• An application must open incoming ports that are different from the outgoing port.

With port triggering, the routermonitors traffic to the Internet fromanoutbound “trigger”
port that you specify. For outbound traffic from that port, the router saves the IP address
of the computer that sent the traffic. The router temporarily opens the incoming port
or ports that you specify in your rule and forwards that incoming traffic to that destination.

Port forwarding creates a static mapping of a port number or range of ports to a single
local computer. Port triggering can dynamically open ports to any computer when
needed and close the ports when they are no longer needed.

Note: If you use applications such as multiplayer gaming, peer-to-peer connections,
real-time communications such as instant messaging, or remote assistance, enable
Universal Plug and Play (UPnP).
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Add a port triggering service
To add a port triggering service:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Advanced Setup > Port Forwarding/Port Triggering.
The Port Forwarding / Port Triggering page displays.

5. Select the Port Triggering radio button.
The page adjusts.

6. Click the Add Service button.
The Port Triggering - Services page displays.

7. In the Service Name field, type a descriptive service name.

8. From the Service Usermenu, select a user option:

• Any (the default) allows any computer on the Internet to use this service.
• Single address restricts the service to a particular computer.

9. From the Service Typemenu, select TCP or UDP or TCP/UDP (both).
If you are not sure, select TCP/UDP.

10. In the Triggering Port field, enter the number of the outbound traffic port that will
open the inbound ports.

11. In the Connection Type, Starting Port, and Ending Port fields, enter the inbound
connection information.

12. Click the Apply button.
The service is now in the Portmap Table. You must enable port triggering before
the router uses port triggering. See Enable port triggering on page 142.
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Enable port triggering
To enable port triggering:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Advanced Setup > Port Forwarding/Port Triggering.
The Port Forwarding/Port Triggering page displays.

5. Select the Port Triggering radio button.
The page adjusts.

6. Clear the Disable Port Triggering check box.
If this check box is selected, the router does not use port triggering even if you
specified port triggering settings.

7. In the Port Triggering Timeout field, enter a value up to 9999 minutes.
This value controls how long the inbound ports stay open when the router detects
no activity. This value is required because the router cannot detect when the
application terminates.

8. Click the Apply button.
Your settings are saved.

Application example: Port triggering for Internet relay chat
Some application servers, such as FTP and IRC servers, send replies to multiple port
numbers. Using port triggering, you can tell the router to open more incoming ports
when a particular outgoing port starts a session.

An example is Internet Relay Chat (IRC). Your computer connects to an IRC server at
destination port 6667. The IRC server not only responds to your originating source port
but also sends an “identify”message to your computer onport 113. Usingport triggering,
you can tell the router, “When you initiate a sessionwith destination port 6667, youmust
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also allow incoming traffic on port 113 to reach the originating computer.” The following
sequence shows the effects of this port triggering rule:

1. You open an IRC client program to start a chat session on your computer.

2. Your IRC client composes a request message to an IRC server using a destination
port number of 6667, the standard port number for an IRC server process. Your
computer then sends this request message to your router.

3. Your router creates an entry in its internal session table describing this communication
session between your computer and the IRC server. Your router stores the original
information, performs Network Address Translation (NAT) on the source address
and port, and sends this request message through the Internet to the IRC server.

4. Noting your port triggering rule andobserving thedestination port number of 6667,
your router creates another session entry to send any incoming port 113 traffic to
your computer.

5. The IRC server sends a returnmessage to your router using theNAT-assigned source
port (for example, port 33333) as thedestinationport and sends an “identify”message
to your router with destination port 113.

6. When your router receives the incomingmessage to destination port 33333, it checks
its session table to see if a session is active for port number 33333. Finding an active
session, the router restores the original address information replaced by NAT and
sends this reply message to your computer.

7. When your router receives the incoming message to destination port 113, it checks
its session table and finds an active session for port 113 associated with your
computer. The router replaces the message’s destination IP address with your
computer’s IP address and forwards the message to your computer.

8. When you finish your chat session, your router eventually senses a period of inactivity
in the communications. The router then removes the session information from its
session table and incoming traffic is no longer accepted on port numbers 33333 or
113.
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13
Troubleshooting

This chapter provides information to help you diagnose and solve problems youmight
experience with your router. If you do not find the solution here, check the NETGEAR
support site at netgear.com/support for product and contact information.

The chapter contains the following sections:

• Quick tips
• Troubleshoot with the LEDs
• You cannot log in to the router
• You cannot access the Internet
• Troubleshoot Internet browsing
• Changes are not saved
• Troubleshoot WiFi connectivity
• Troubleshoot your network using the ping utility
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Quick tips

This section describes tips for troubleshooting some common problems.

Sequence to restart your network
If you must restart your network, follow this sequence:

1. Turn off and unplug the modem.

2. Turn off the router.

3. Plug in the modem and turn it on. Wait two minutes.

4. Turn on the router and wait two minutes.

Check the power adapter and Ethernet cable connections
If the router does not start, make sure that the power adapter cable is securely plugged
in.

If the Internet connection or LAN connections do not function, make sure that the
Ethernet cables are securely plugged in. The Internet LED on the router is lit if the
Ethernet cable connecting the router and the modem is plugged in securely and the
modemand router are turnedon. If one ormore powered-on computers are connected
to the router by an Ethernet cable, the corresponding numbered router LAN port LEDs
light.

Check the WiFi settings
Make sure that the WiFi settings on the WiFi-enabled computer or mobile device and
the router match exactly. The WiFi network name (SSID) and WiFi security settings of
the router and the computer or mobile device must match exactly. WiFi passwords are
case sensitive.

If you set up an access control list, you must add the MAC address of each computer
and mobile device to the router’s access control list.

Check the network settings
If your computer or mobile device cannot connect to the router, make sure that the
network settings of the computer or mobile device are correct. Computers and mobile
devices must use network IP addresses on the same network as the router. By default,
almost all computers andmobile devices are set up to obtain an IP address automatically
using DHCP.
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Some Internet service providers require you to use the MAC address of the computer
initially registered on the account, but this is an unusual situation. You can view theMAC
address on the Attached Devices page of the router web interface.

Troubleshoot with the LEDs

By default, the router uses standard LED settings.

Standard LED behavior when the router is powered on
After you turn onpower to the router, verify that the following sequence of events occurs:

1. When power is first applied, verify that the Power LED is lit.

2. After about two minutes, verify the following:

• The Power LED is lit.

• The Internet LED is lit.

• The WiFi LED is lit (unless you turned off the WiFi radio).

You can use the LEDs on the front panel of the router for troubleshooting.

Power LED is off or blinking
This could occur for a number of reasons. Check the following:

• Make sure that the power adapter is securely connected to your router and securely
connected to a working power outlet.

• Make sure that you are using the power adapter that NETGEAR supplied for this
product.

• If the Power LED blinks slowly and continuously, the router firmware is corrupted.
This can happen if a firmware update is interrupted, or if the router detects a problem
with the firmware. If the error persists, it is likely that a hardware problem exists. For
recovery instructions, or help with a hardware problem, contact Technical Support
at netgear.com/support.

LEDs never turn off
When the router is turned on, the LEDs light for about 10 seconds and then turn off. If
all the LEDs stay on, this indicates a fault within the router.

User Manual146Troubleshooting

Nighthawk AC2100 Smart WiFi Router Model R7200

http://www.netgear.com/support


If all LEDs are still lit one minute after power-up, do the following:

• Cycle the power to see if the router recovers.

• Press and hold the Reset button to return the router to its factory settings.

If the error persists, a hardware problemmight be the cause. Contact Technical Support
at netgear.com/support.

Internet or Ethernet LAN port LEDs are off
If the Internet LED or Ethernet LAN port LEDs do not light when an Ethernet connection
is made, check the following:

• Make sure that the Ethernet cable connections are secure at the router and at the
modem or computer.

• Make sure that power is turned on to the connected modem or computer.

• Be sure that you are using the correct cable.

When you connect the router’s Internet port to amodem, use the cable that was supplied
with the modem. This cable can be a standard straight-through Ethernet cable or an
Ethernet crossover cable.

WiFi LED is off
If the WiFi LED stays off, check to see if someone pressed theWiFi On/Off button on
the router. This button turns theWiFi radios in the router on and off. If someone disabled
the WiFi radios by using the router web interface, the WiFi LED also stays off. The WiFi
LED is lit when the WiFi radios are turned on.

You cannot log in to the router

If you are unable to log in to the router from a computer or mobile device on your local
network, check the following:

• If you are using an Ethernet-connected computer, check the cable connection
between the computer and the router.

• If you are using aWiFi-enabled computer ormobile device, check theWiFi connection
between the computer or mobile device and the router.

• Make sure that you are using the correct login information. The user name is admin.
The password is the one that you specified the first time that you logged in. (The
default password is password.) The user name and password are case-sensitive.
Make sure that Caps Lock is off when you enter this information.
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• Try quitting the browser and launching it again.

• Make sure that Java, JavaScript, or ActiveX is enabled in your browser. If you are
using Internet Explorer, click the Refresh button to be sure that the Java applet is
loaded.

• Make sure that the IP address of your computer or mobile device is in the same
subnet as the router. If you are using the recommended addressing scheme, the IP
address of your computer or mobile device is in the range of 192.168.1.2 to
192.168.1.254.

• If the IP address of your computer or mobile device is shown as 169.254.x.x, the
computer or mobile device could not reach the router’s DHCP server and the
Windows or Mac operating system generated and assigned an IP address. Such an
autogenerated IP address is in the range of 169.254.x.x. If your IP address is in this
range, check the connection from the computer or mobile device to the router, and
reboot your computer or mobile device.

• If your router’s IP address was changed and you do not know the current IP address,
clear the router’s configuration to factory defaults. This sets the router’s IP address
to 192.168.1.1.

Note: If the router is in access point mode or bridge mode and you do not know
the IP address that is assigned to it, first try to use an IP scanner application to detect
the IP address. (IP scanner applications are available online free of charge.) If you
can detect the IP address, you don’t need to reset the router to factory default
settings.

• If you are attempting to set up your NETGEAR router as a replacement for an ADSL
gateway in your network, the router cannot perform many gateway services. For
example, the router cannot convert ADSL or cable data into Ethernet networking
information. NETGEAR does not support such a configuration.

You cannot access the Internet

If you can access your router but not the Internet, check to see if the router can obtain
a WAN IP address from your Internet service provider (ISP). Unless your ISP provides a
fixed IP address, your router requests an IP address from the ISP. You can determine
whether the request was successful using the router web interface.

To check the WAN IP address:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Select an external site such as https://www.netgear.com/.
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3. Enter http://www.routerlogin.net.
A login window opens.

4. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

5. Click the ADVANCED tab.
The ADVANCED Home page displays.

6. Check to see that an IP address is shown for the Internet port. If 0.0.0.0 is shown,
your router did not obtain an IP address from your ISP.

If your router cannot obtain an IP address from the ISP, you might need to force your
modem to recognize your new router by restarting your network. Formore information,
see Sequence to restart your network on page 145.

If your router is still unable to obtain an IP address from the ISP, the problem might be
one of the following:

• Your Internet service provider (ISP) might require a login program. Ask your ISP
whether they require PPP over Ethernet (PPPoE) or some other type of login.

• If your ISP requires a login, the login name and password might be set incorrectly.

• Your ISP might check for your computer’s host name. Assign the computer host
name of your ISP account as the account name on the Internet Setup page.

• If your ISP allows only one Ethernet MAC address to connect to Internet and checks
for your computer’s MAC address, do one of the following:

- Inform your ISP that you bought a new network device and ask them to use the
router’s MAC address.

- Configure your router to clone your computer’s MAC address.

If your router obtained an IP address, but your computer does not load any web pages
from the Internet, it might be for one or more of the following reasons:

• Your computer might not recognize any DNS server addresses.
Typically, your ISP provides the addresses of one or two DNS servers for your use.
If you entered aDNSaddress during the router’s configuration, reboot your computer,
and verify the DNS address. You can configure your computer manually with DNS
addresses, as explained in your operating system documentation.

• The router might not be configured as the TCP/IP gateway on your computer.
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If your computer obtains its information from the router by DHCP, reboot the
computer and verify the gateway address.

• You might be running login software that is no longer needed.
If your ISP provided a program to log you in to the Internet, you no longer need to
run that software after installing your router.

Troubleshoot Internet browsing

If your router can obtain an IP address but your computer is unable to load any web
pages from the Internet, it might be for the following reasons:

• The traffic meter is enabled, and the limit was reached.
By configuring the traffic meter not to block Internet access when the traffic limit is
reached, you can resume Internet access. If your Internet service provider (ISP) sets
a usage limit, they might charge you for the overage.

• Your computer might not recognize any DNS server addresses. A DNS server is a
host on the Internet that translates Internet names (such aswwwaddresses) to numeric
IP addresses.
Typically, your ISP provides the addresses of one or two DNS servers for your use.
If you entered aDNSaddress during the router’s configuration, restart your computer.
Alternatively, you can configure your computer manually with a DNS address, as
explained in the documentation for your computer.

• The router might not be configured as the default gateway on your computer.
Restart the computer and verify that the router address (www.routerlogin.net) is
listed by your computer as the default gateway address.

Changes are not saved

If the router does not save the changes that you make in the router web interface, do
the following:

• When entering configuration settings, always click theApply button beforemoving
to another page or tab, or your changes are lost.

• Click theRefreshorReloadbutton in thewebbrowser. It is possible that the changes
occurred, but the old settings might be in the web browser’s cache.
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Troubleshoot WiFi connectivity

If you are experiencing trouble connecting over WiFi to the router, try to isolate the
problem:

• Does the WiFi device or computer that you are using find your WiFi network?
If not, check the WiFi LED on the router. If it is off, you can press theWiFi On/Off
button on the router to turn the router WiFi radios back on.
If you disabled the router’s SSID broadcast, then your WiFi network is hidden and
does not display in your WiFi client’s scanning list. (By default, SSID broadcast is
enabled.)

• Does your WiFi device support the security that you are using for your WiFi network
(WPA, WPA2, or WPA3)?

• If you want to view theWiFi settings for the router, use an Ethernet cable to connect
a computer to a LAN port on the router. Then log in to the router, and select
BASIC > Wireless.

Note: Be sure to click the Apply button if you change settings.

If your WiFi device finds your network but the signal strength is weak, check these
conditions:

• Is your router too far from your computer or too close? Place your computer near
the router but at least 6 feet (1.8 meters) away and see whether the signal strength
improves.

• Are objects between the router and your computer blocking the WiFi signal?

Troubleshoot your network using the ping
utility

Most network devices and routers contain a ping utility that sends an echo request
packet to the designated device. The device then responds with an echo reply. You can
easily troubleshoot a network using the ping utility in your computer or workstation.

Test the LAN path to your router
You can ping the router from your computer to verify that the LAN path to your router
is set up correctly.
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To ping the router from aWindows-based computer:

1. From the Windows toolbar, click the Start button and select Run.

2. In the field provided, type ping followed by the IP address of the router, as in this
example:
ping www.routerlogin.net

3. Click theOK button.
You see a message like this one:

Pinging <IP address > with 32 bytes of data

If the path is working, you see this message:

Reply from < IP address >: bytes=32 time=NN ms TTL=xxx

If the path is not working, you see this message:

Request timed out

If the path is not functioning correctly, one of the followingproblemsmight be occurring:

• Wrong physical connections
For a wired connection, make sure that the numbered LANport LED is lit for the port
to which you are connected.
Check to see that the appropriate LEDs are lit for your network devices. If your router
and computer are connected to a separate Ethernet switch, make sure that the link
LEDs are lit for the switch ports that are connected to your computer and router.

• Wrong network configuration
Verify that the Ethernet card driver software and TCP/IP software are both installed
and configured on your computer.
Verify that the IP address for your router and your computer are correct and that the
addresses are on the same subnet.

Test the path fromaWindows-based computer to a remote
device
To test the path from aWindows-based computer to a remote device:

1. From the Windows toolbar, click the Start button and select Run.

2. In the Windows Run window, type
ping -n 10 <IP address>

where<IP address> is the IP address of a remote device such as your ISPDNS server.

If the path is functioning correctly, messages display that are similar to those shown
in Test the LAN path to your router on page 151.
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3. If you do not receive replies, check the following:

• Check to see that IP address of your router is listed as the default gateway for
your computer. If DHCP assigns the IP configuration of your computers, this
information is not visible in your computer Network Control Panel. Verify that the
IP address of the router is listed as the default gateway.

• Check to see that the network address of your computer (the portion of the IP
address specified by the subnet mask) is different from the network address of
the remote device.

• Check to see that your cable or DSL modem is connected and functioning.

• If your ISP assigned a host name to your computer, enter that host name as the
account name on the Internet Setup page.

• Your ISP might be rejecting the Ethernet MAC addresses of all but one of your
computers.

Many broadband ISPs restrict access by allowing traffic only from the MAC address
of your broadbandmodem. Some ISPs additionally restrict access to theMACaddress
of a single computer connected to that modem. If your ISP does this, configure your
router to “clone” or “spoof” the MAC address from the authorized computer.
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14
Supplemental Information

This appendix includes technical information about your router.

The appendix covers the following topics:

• Factory Settings
• Technical Specifications
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Factory Settings

You can reset the router to the factory default settings that are shown in the following
table.

For more information about resetting the router to its factory settings, see Return the
router to its factory default settings on page 100.

The following table shows the factory default settings for the router.

Table 4. Router factory default settings

Default SettingsFeature

Router login

www.routerlogin.net (or www.routerlogin.com or 192.168.1.1)User login URL

adminUser name (case-sensitive)

passwordLogin password
(case-sensitive)

Internet connection

Use default hardware addressWAN MAC address

Determined by the protocol that is used for the Internet connectionWAN MTU size

AutoSensingPort speed

Local network (LAN)

192.168.1.1LAN IP address

255.255.255.0Subnet mask

EnabledDHCP server

192.168.1.2 to 192.168.1.254DHCP range

192.168.1.2DHCP starting IP address

192.168.1.254DHCP ending IP address

DisabledDMZ

North America: Pacific Standard Time
Europe: GMT
Other continents: Varies by region

Time zone

DisabledTime adjusted for daylight
saving time
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Table 4. Router factory default settings (Continued)

Default SettingsFeature

Firewall and WAN security

Disabled (except traffic on port 80, the HTTP port)Inbound (communications
coming in from the Internet)

Enabled (all)Outbound
(communications goingout
to the Internet)

DisabledSource MAC filtering

EnabledPort scan and DoS
protection

DisabledRespond to ping on
Internet port

DisabledIGMP proxying

EnabledVPN pass-through

EnabledSIP ALG

SecuredNAT filtering

Main WiFi network

EnabledWiFi communication

See the router labelSSID name

WPA2-PSK (AES)Security

See the router labelWiFi passphrase

North America: United States
Europe: Europe
Other continents: Varies by region

Country/region

The available channels depend on the region.RF channel

Auto
Note that throughput can vary: Network conditions and environmental
factors, including volume of network traffic, building materials and
construction, and network overhead, affect the data throughput rate.

Transmission speed

Up to 800 Mbps at 2.4 GHz
Up to 1300 Mbps at 5 GHz

Operating mode

100%, nonconfigurableTransmit power

Guest WiFi network

DisabledWiFi communication
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Table 4. Router factory default settings (Continued)

Default SettingsFeature

2.4 GHz band: NETGEAR_Guest
5 GHz band: NETGEAR-5G_Guest

SSID name

None (open network)Security

DisabledAllowguests to accessmain
network

General WiFi settings

100%, nonconfigurableRadio transmission power

Enabled20/40 MHz coexistence

2346Fragmentation length

2347CTS/RTS threshold

Long PreamblePreamble mode

WPS

EnabledWPS capability

Enabled. See the router’s web page (select ADVANCED > Advanced
Setup > Advanced Wireless Settings)

Router’s PIN

EnabledKeep existing wireless
settings
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Technical Specifications

The following table shows the technical specifications for the router.

Table 5. Router specifications

DescriptionFeature

TCP/IP, RIP-1, RIP-2, DHCP, PPPoE, Dynamic DNS, UPnP, and SMBData and routing protocols

North America: 120V, 60 Hz, input
All regions: 12V @ 3.5A output

Power adapter

Dimensions: 11.22 x 7.26 x 1.97 in. (285 x 184 x 50 mm)Dimensions

Weight: 1.65 lb (750 g)Weight

0° to 40°C (32º to 104ºF)Operating temperature

90% maximum relative humidity, noncondensingOperating humidity

FCC Part 15 Class BElectromagnetic emissions

Four RJ-45 ports supporting 10BASE-T, 100BASE-TX, and 1000BASE-TLAN

One RJ-45 port supporting 10BASE-T, 100BASE-TX, and 1000BASE-TWAN

MaximumWiFi signal rate complies with the IEEE 802.11 standard.
Note that NETGEAR makes no express or implied representations or
warranties about this product’s compatibility with any future WiFi
standards. 802.11ac 1300Mbps is approximately 2x faster than 802.11n
600 Mbps. Up to 1300 MbpsWiFi speeds achieved when connecting to
other 802.11ac 1300 Mbps devices.

WiFi

One USB 3.0 portUSB

Auto-rate sensingRadio data rates

IEEE 802.11 b/g/n 2.4 GHz
IEEE 802.11 a/n/ac 5.0 GHz

Data encoding standards

Limited by the amount of WiFi network traffic generated by each node
(typically 50–70 nodes)

Maximum computers per
WiFi network
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Table 5. Router specifications (Continued)

DescriptionFeature

2.4 GHz band
• US: 2.412–2.462 GHz

• Europe: 2.412–2.472 GHz

• Australia: 2.412–2.472 GHz

• Japan: 2.412–2.472 GHz

5 GHz band
• US: 5.18–5.24 + 5.745–5.825 GHz

• Europe: 5.18–5.24 GHz

• Australia: 5.18–5.24 + 5.745–5.825 GHz

• Japan: 5.18–5.24 GHz

Operating frequency range

WPA2-PSK,WPA-PSK,WPA/WPA2 (mixedmode),WPA/WPA2Enterprise,
and WEP

802.11 security
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