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Safety Warnings 
  

•  The device is intended to use in compliance with the local rules of the electrical usage and avoid to 
apply at the places which are inapplicable for the use of electrics such as hospital, gas station etc. 

•  To prevent the functional decline or failure, the product should not be sprinkled or damped. 
•  The exposed part of the device should not be touched by the dust and liquid. 
•  During transportation and use, it is highly recommended to avoid the violent collision and vibration of 

the device, lest damaging components and causing failure. 
• Don’t leave the device alone while charging and recharging. If the battery is found severely hot, the 

device should be powered off from the electric source at once. It’s recommended to charge the battery 
within 8 hours. Do not charge the battery over 12 hours. 

•  Don’t use the device where the humidity is high. Once the device is damp, power off immediately and 
move away other connected cables. 

•  The device should not be used in the environment with the flammable gas. 
•  Do not disassemble the instrument since no component inside can be repaired by the user. If the 

disassembly is necessary indeed, please contact the technical support team ts@everfocus.com.tw   
•  The instrument should not be used under the environment with strong electromagnetic interference. 
•  Don’t touch the device with wet hands or waterish things. 
•  Don’t use the detergent to clean and the dry cloth is suggested to use. If the dirt is not easy to remove, 

the soft cloth with water or neutral detergent can be used. But the cloth should be tweaked sufficiently. 
 

WEEE  
 

 
 
 
 

 
 

 FCC 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

ATTENTION!  This is a class A product which may cause radio interference in a domestic environment; in this 
case, the user may be urged to take adequate measures. 

This device complies with Part 15 of the FCC Rules. Operation is subject to the following two conditions: (1) 
this device may not cause harmful interference, and (2) this device must accept any interference received, 
including interference that may cause undesired operation. 

NOTE: This equipment has been tested and found to comply with the limits for a Class B digital device, 
pursuant to Part 15 of the FCC Rules. These limits are designed to provide reasonable protection against 
harmful interference in a residential installation. This equipment generation, uses and can radiate radio 
frequency energy and, if not installed and used in accordance with the instructions, may cause harmful 
interference to radio communications. However, there is no guarantee that interference will not occur in a 
particular installation. If this equipment does cause harmful interference to radio or television reception, 
which can be determined by turning the equipment off and on, the user is encouraged to try to correct the 
interference by one or more of the following measures: 

• Reorient or relocate the receiving antenna. 
• Increase the separation between the equipment and receiver. 
• Connect the equipment to an outlet on a circuit different from that to which the receiver is connected. 
• Consult the dealer or an experienced radio/TV technician for help. 

Your EverFocus product is designed and 
manufactured with high quality materials and 
components which can be recycled and reused. 
This symbol means that electrical and electronic 
equipment, at their end-of-life, should be disposed of 
separately from your household waste. 
Please, dispose of this equipment at your local 
community waste collection/recycling centre. 
In the European Union there are separate collection 
systems for used electrical and electronic product. 
Please, help us to conserve the environment we live 
in! 

Ihr EverFocus Produkt wurde entwickelt und 
hergestellt mit qualitativ hochwertigen Materialien 
und Komponenten, die recycelt und wieder 
verwendet werden können. 
Dieses Symbol bedeutet, dass elektrische und 
elektronische Geräte am Ende ihrer Nutzungsdauer 
vom Hausmüll getrennt entsorgt werden sollen. 
Bitte entsorgen Sie dieses Gerät bei Ihrer örtlichen 
kommunalen Sammelstelle oder im Recycling 
Centre. 
Helfen Sie uns bitte, die Umwelt zu erhalten, in der 
wir leben! 

mailto:ts@everfocus.com.tw
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1. Introduction 

EverFocus’ EN310 4-inch test monitor comes with a touch panel and is designed for maintenance and 
installation of IP cameras, analog cameras, TVI, CVI AHD cameras, as well as testing 4K H.264 / 4K H.265 
camera with mainstream. The 800 x 480 screen resolution enables it to display network HD cameras and 
analog cameras in high resolution. The device supports various ONVIF PTZ and analog PTZ control. The 
combination of touch screen and key buttons make the device extremely user- friendly. 

Except for the test function, the device can be used as a tool for Ethernet network testing. Other functions 
like providing 24W PoE power to your camera, PING and IP address searching, LED flashlight, 12VDC 3A 
power output are also supported.  

 
 

1.1 Package Contents 

• 4-inch test monitor x 1 

• 12VDC 1A power adapter x 1 

• BNC cable x 1 

• RS-485 cable x 1 

• Power output cable x 1 

• Audio cable x 1 

• Wristband x 1 

• Screen protector x 1  

• Tool bag x 1 

           
Note: Please unpack the monitor with care, and verify that all parts listed above are included.  If any 
parts are missing, please contact your local distributor. Please save the packing box for possible 
future return for service. 

 
 

1.2 Dimensions 

126mm/4.96"

33mm/1.3"

83
m

m
/3

.2
7"
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2. Physical Description 

1 2

 
 

No. Name Description 

1 Charger LED  
When the device battery is being charged, the LED notification light will stay red. 
When the battery is fully charged, the ligt will be off automatically. Please refer to 
3.1 Battery Charging. 

2 RS-485 LED When RS-485 data is being transmitted, the LED notification light will light in red. 

 
 

Top Bottom

1 2 3 4 5 6 7 8 9  
No. Name Description 

1 LED Flashlight  
To turn on / off the LED flashlight, go to Tools > Flashlight. Please refer to 4.3.3 
Flashlight for more details. 

2 RS-485 Use the supplied RS-485 cable to connect to a PTZ camera, DVR or a Control 
Keyboard. 

3 Power 
Press the Power key for 2 sedonds to turn on or off the device.  
Quick press the Power key once can turn on or off the sleep mode.  
Long press the Power key can Power off or Reboot the device. 

4 Menu 
Function switching key. Tap to select between icons or functions, and then press 
the Enter key to enter. 

5 Enter 
Confirm key. You can also use this key to capture screenshot by long press on it 
(please refer to 3.4.3 Screen Capture). 

6 Return 
Press the key to return to the previous page. You can also press the key to close or 
decrese the aperture. 

7 Power Switch Switch the device power on or off. 

8 Video Input BNC video input for Analog / AHD / CVI / TVI cameras. 

9 Audio Input 
Use the supplied audio cable to connect to an audio input device to record audio 
for testing. Please refer to 4.5.1 Audio Recorder. 
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Left Right

1 2 3 4  
No. Name Description 

1 SD Card Slot 
Insert an external micro SD card. The external micro SD card can be used to 
backup files from the internal SD card. Up to 32GB micro SD card is supported. 

2 Power Input Use the supplied 12VDC 1A power adapter to power on (charge) the device. 

3 PoE / LAN 
PoE power supply output or LAN test port. Use it to test PoE or non-PoE IP camera. 
The PoE supports 48V, 24W. 

4 Power Output 

12VDC 3A power output to power up the connected camera.  

Note that if the camera’s input power is over 3A, the tester will automatically 
enter the protection mode. Please disconnect all the connections to the tester, 
connect the terster with power adaptor to resume the tester. Ensure the tester’s 
power is sufficient, otherwise, the tester will not be able to supply power. 

 
 

3. General Operation 
 

3.1 Battery Charging 

The device is built-in with a rechargeable polymer lithium-ion battery (7.4VDC 2400mAh). You can refer to 
the Battery Icon on the top-right corner of the screen to see the power capacity.  

You can use the supplied 12VDC 1A power adapter to power on (charge) the device. When the battery is 
being charged, the Charger LED notification light will stay red and the Battery Icon will display with 

charging status . When the battery is fully charged, the Charger LED will be off automatically. 

 
Note: Do not leave the device alone while charging and recharging. If the battery is found severely hot, 
the device should be powered off from the electric source at once. It’s recommended to charge the 
battery within 8 hours. Do not charge the battery over 12 hours. 

 
Battery IconCharger LED

Connect the 
supplied Power 
Adapter 
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3.2 IP Camera Directly Connection 

LAN

 

If your IP camera requires an independent power supply, 
connect the LAN cable of the IP camera to the LAN port 
of the device and then power up the IP camera with your 
power supply. Check whether the LED indicators of the 
LAN port are on:  

• When the green LED is on, there is 
10/100/100Mbps traffic 

• When the orange LED is blinking, data is being 
transferred 

 

 

 

If your IP camera requires PoE power, connect the PoE 
cable to the LAN port of the device and then turn on the 
PoE power output function (IP Camera Test > POE power 
output). Please refer to 4.1.1 PoE Power Output. 

3.3 Analog / CVI / TVI / AHD Camera Connection 

The way to connect the Analog / CVI / TVI / AHD cameras are the same, here we use the CVI camera as an 
example. 
 
Connect the camera's video output to the Video Input of the device using the supplied BNC cable. Tap the 

CVI icon  (see Note below) and then you can see the camera streams.  
 
You can also use the supplied RS-485 cable to connect the camera to the RS-485 port of the device to 
control the camera.  

BNC Cable

RS485 Cable

Red Wire (+)

Black Wire (-)

 
 



                             EN310  4“ Touch Screen Test Monitor 

5 
 

Note: After connecting the camera to the Video Input port of the device, you will have to tap the 
following icon to get the camera streams. On the Main page, tap CVBS & HD Camera to enter this page. 
 

 

For CVI cameras: tap the CVI icon. 
For TVI cameras: tap the TVI icon. 
For AHD cameras: tap the AHD icon. 
For Analog cameras: tap the HD CVBS icon. 
 

 

 
 
 

3.4 General Screen Operation 

After switching the Power Switch on and then press the Power key for 2 seconds, the Main Page appears. 
You can operate the general functions described as below. 

 

3.4.1 Arranging Sub-menu Icons 

In the sub-menu, you can arrange the icon order or move the icons to other Main Page folders. 

  

To arrange icon order: 

1. On the Main Page, tap on an icon to enter a sub-menu. Here we tap on IP Camera Test for example. 

 
2. Tap and hold a sub-menu icon (long press), the icon will change to a “Selected Status”. Drag and 

drop the icon to a new location. As you move in an icon, other icons move out of the way. 

 
 
 



                             EN310  4“ Touch Screen Test Monitor 

6 
 

To move icons to other Main Page folders: 

1. On the Main Page, tap on an icon to enter a sub-menu. Tap the finger icon in the lower-right corner, 
the icon color will change from white to orange. 

   
2. Tap and hold a sub-menu icon (long press), the icon will be moved to the Main Page. Drop the icon in 

any folder on the Main Page.  

 
  

3.4.2 Dropdown Menu 
Swipe down from top of the screen twice can bring up the Dropdown Menu. The dropdown menu can be 
regarded as a shortcut to access 5 function pages: Settings, CVBS, LAN Info, Power Output and IP. 

Swipe Down Twice

 
Settings: Tap the Settings icon  to enter the Settings page. To close the page, tap the   icon. 
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CVBS: Tap to enter the HD CVBS page. To close the page, tap the   icon. 

 

 

LAN Info: Tap to display the network info window. To close the window, tap the   icon. 

 

 

Power Output: Tap to turn on the PoE power output, a“PoE 48V ON”info will be displayed on the 
top-left of the screen. Tap again to turn off the PoE power. This function can be used to power up 
PoE IP devices. 

 

 

IP: Tap to enter the IP Settings page. To close the page, tap the   icon. 
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3.4.3 Screen Capture 
You can capture screen and save it to the internal SD card using the Enter key. 

 

To capture screen image: 

1. Press and hold the Enter key on the top of the device, the screen image will be captured. By default, 
the captured screen images will be saved in the internal SD card (/sdcard/screenshots). 

   

2. To view the captured images, go to My APPS > File Explorer . Tap the Browse tab and then tap Pics, 
the images will be displayed.  

 

3. Tap on the image to display it. You can also tap  and use the Edit, Set picture as and Print functions. 

 

4. You can optionally export captured screen images to PC. Please refer to 3.4.4 Exporting Files to PC. 
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3.4.4 Exporting Files to PC 
The files stored in the SD card, such as snapshot images, recordings, test reports and etc., can be 
exported to your PC. There are two ways to export files to PC: 1) Use external SD card 2) Use FTP server. 
Please follow the instructions below: 

 

A. Use external SD card:  

1. Ensure the external SD card has been inserted to the SD card slot of the tester. 

2. Copy and paste the files from the internal SD card to the external SD card.  

(Note: By default, all the files like recordings or images are stored in the internal SD card. To backup 
files to the external SD card, copy and paste the files from internal SD card to external SD card.) 

a. Go to SD card setting page (Tools > Settings > SD Card). Enable the “The use of external SD card”. 
This will create an “extsd” folder in the SD card for exporting purpose. 

 

b. Find the files in the internal SD card. Go to My APPS > File Explorer  . In the File tab, tap sdcard 
to enter the internal SD card folder and then find the file(s) you required. 

   

c. Copy the files to the extsd folder. Here we take screenshot images for example: 

i) Select the images and then tap the Copy button. 
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ii) Tap the Return button twice to find the extsd folder. 

   

iii) Tap extsd to enter the extsd folder and then tap the Paste button. The images will be pasted to 
the extsd folder. 

3. Remove the SD card from the tester and insert the SD card to your PC. And then you can see the 
images in the SD card. 

 

 

 

B. Use FTP Server:  

1. Enable the FTP Server function of the tester. 

a. Go to My APPS > File Explorer and then tap the FTP tab. 

 

b. Enable Anonymous login and I need to use FTP client functions. Select Internal SD or external SD 
and then tap the Start Service button. The FTP server address of the tester will be displayed. For 
more details on this page, please refer to 4.4.3.3 FTP. 

Note: Select Internal SD will allow users to access only the internal SD card; select external SD will 
allow users to access only the external SD card. 



                             EN310  4“ Touch Screen Test Monitor 

11 
 

 

2. On your PC, open a folder and then type in the FTP server address (ftp://xxx.xxx.xxx.xxx:xxxx). Press 
the Enter key and then you should now access the internal/external SD card of the tester.  

 

3. Now you can copy the files from the internal/external SD card to your PC. You can also create folder in 
the SD card or edit folder or file names in the SD card. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



                             EN310  4“ Touch Screen Test Monitor 

12 
 

 
 
 
 
 
 
 
 
 
 
 

4. Main Page 

After switching the Power Switch on and then press the Power key for 2 seconds, the Main Page appears. 

There are 5 folder icons on the Main Page, including IP Camera Test, CVBS & HD Camera, Tools, My APPS 
and More. You can tap on each folder to enter its sub-menu. 

 
 

 

4.1 IP Camera Test 

Please note that since users can move the function icons from foders to folders, therefore, the functions 
described in the chapter are based on the default icon arrangement . 

 
 

4.1.1 PoE Power Output 

If you want to power on the connected IP camera through PoE, you have to turn on the PoE power 
output function.  
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To enable the PoE power output function: 

1. Ensure the power of the tester is full or more than 80% charged, otherwise, the tester will show “low 
power” and “not able to supply power”. 

2. Ensure the IP camera is PoE supported and has been connected to the LAN port on the tester (refer to 
3.2 IP Camera Directly Connection). 

3. Go to IP Camera Test > PoE power output  to enter the PoE power output page. Tap the PoE 
icon to turn on the PoE power output function. A PoE 48V ON info will be displayed on the top-left 
corner. The tester’s PoE maximum power output is 24W.  

4. To turn off the PoE power output function, tap the PoE icon again. 

 

 

4.1.2 IP Discovery 

Tap IP Camera Test > IP Discovery  to enter the IP Discovery app. You can use this app to 
automatically search for the IP cameras. With the IP Discovery app, you don’t need to know the first two 
digits of camera’s IP address. The tester can auto-scan the whole network segment IP, and auto-modify 
tester’s IP address. 

 

Local IP: Displays the tester’s IP address. The tester can automatically modify its IP address to the same 
network segment of the searched IP cameras. 

Discovery IP: Displays the searched IP cameras‘ IP address. 
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PING Start: Tap to ping the searched IP cameras‘ IP address. 

ONVIF: Tap to enter the Rapid ONVIF Test page. Please refer to 4.1.3 ONVIF. 

IPC Test: Tap to enter the IP camera test page. Please refer to 4.1.4 IP Camera Test. 

DHCP Server: Tap to enter the DHCP server setup page. Please refer to 4.1.5.5 DHCP. 

 

 

4.1.3 ONVIF 

Tap IP Camera Test > ONVIF  to enter the ONVIF app. The ONVIF app can automatically search for 
the ONVIF conformant IP cameras with different network segments. The ONVIF app will then 
automatically login IP cameras and display IP camera streams if the user name and password of the IP 
cameras are both admin.  If the login user name and password have been changed, the ONVIF app will 
use the modified user name and password to automatically login the searched ONVIF conformant IP 
cameras. 

 

 

 Add: To manually add ONVIF conformant IP cameras, tap the Add button to enter the IP address. 

 
 Login: Tap to change the user name and password for auto login function. 

 

 Setting: Tap to configure the following settings. 
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Auto Login: Tap to enable (Open) or disable (Close) the auto login function. By default, the ONVIF app 
will automatically login IP cameras with  user name/password setup with admin/admin. If the login 
user name and password have been changed, the ONVIF app will use the modified user name and 
password to automatically login IP cameras. 

Video Streaming Transport: Tap to select UTP or TCP protocol. 

Photo Storage: Tap to automatically (Auto) or Manually (Manual) store the snapshot images to the 
internal SD card in png format. If Auto is selected, the snapshot images will be automatically stored to 
the internal SD card with a given file name. If Manual is selected, the snapshot images will be 
automatically stored to the internal SD card, however, users will have to manually input a file name 
(alphabetic or numeric characters).  

Video Storage: Tap to automatically (Auto) or Manually (Manual) store the video recordings to the 
internal SD card in mp4 format. If Auto is selected, the recording file will be automatically stored to the 
internal SD card with a given file name. If Manual is selected, the recording file will be automatically 
stored to the internal SD card, however, users will have to manually input a file name (alphabetic or 
numeric characters) before start using the function. 

Show Focus Info: Tap to enable (Open) or disable (Close) the show focus info function on the screen. 

View Manual: Tap to open manual. 

Restore Default Settings: Tap to restore the ONVIF app to default settings. 

OK: Tap to save the modified parameters. 

 

 Refresh: Tap to refresh the device list. 

 

 Device List: Tap any device on the left-side Device List, the IP camera’s streams, resolotion, photo and 
focus information will be displayed. 
 

 Menu: Tap to open camera setting menu. The Setting menu will display on the left-side of the stream. 
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Live Video: Tap to display live video streams.  

• You can also use the Live Toolbar on the lower side to operate multiple functions, including 
Photo, Snapshot, Manual Record, Audio, Video Player, PTZ and etc.. Please refer to Live Toolbar 
below for more details. 

• Double-click on the video stream can display it in full screen. Double-click again to exit full 
screen. 

• If the current camera is a PTZ camera, you can swipe on the video stream to move the direction 
to the top, down, left and right; or gesture on the stream to zoom in or out. 

Identification: Tap to view the information of the current camera. 

Time Set: Tap to change camera time. Tap Time Set and select Set Manually to set up camera time. 

Maintenance: Tap to enter the maintenance setup page to Reboot or Load Factory Default of the 
current camera. 

Network Set: Tap to enter the network setup page of the current camera. Tap OK to save changes. 

User Set: Tap to change user name and password of the current camera. 

Web Page: Tap to enter the Web interface of the current camera. 

Video Set: Tap to enter the encoder and resolution setup page of the current camera. The settings can 
only be applied to main stream. Tap OK to save changes. 

Imaging Set: Tap to enter the image setup page of the current camera. The settings can only be 
applied to main stream. Tap OK to save changes. 

Profiles: Tap to enter the main stream and sub stream switching setup page for the current camera. 
Tap OK to save changes. 

Preview: Tap to enter this page to enable/disable the Auto Refresh and Zoom function. 

 

 Live Toolbar: When you enter the Live Video mode, the Live Toolbar will be displayed on the lower 
side. You can swipe the toolbar to the left or right to select among functions including Photo, Snapshot, 
Manual Record, Audio, Video Player, PTZ, RTSP, Doc and Tool functions.  
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Photo: Tap  to display the snapshot images.You can long tap on the image to delete or rename the 
image. 
Snapshot: Tap  to take a snapshot of the current camera stream. The snapshot images will be 
automatically stored in the internal SD card (/sdcard/ONVIFToolPhoto/Photo) in png format. To 
export the filesto your PC, please refer to 3.4.4 Exporting Files to PC. 
Note that if you have select Manual in the Setting > Photo Storage (refer to Photo Storage above), 
when tapping the Snapshot icon, a pop-up window will display, input a file name(alphabetic or 
numeric characters) and then tap Sure, the snapshot will be stored in the internal SD card with the 
self-defined file name. If you want to rename images, find the image in the Photo album and long tap 
on the image to rename. 

Manual Record: Tap  to start the manual record function and tap again to stop. The live recording 
will be sotred in the internal SD card (/sdcard/ONVIFToolVideotape) in mp4 format. To export the 
files to your PC, please refer to 3.4.4 Exporting Files to PC. 

Note that if you have select Manual in the Setting > Video Storage (refer to Video Storage above), 
when tapping the Manual Record icon, a pop-up window will display, input a file name(alphabetic or 
numeric characters) and then tap Sure, the manual record function will start. Tap again to stop the 
manual record function. The manual recording will be stored in the internal SD card with the self-
defined file name. If you want to rename recording files, find the recording in the Video Player (refer 
to Video Player below)and long tap on the recording file to rename. 
Audio: Tap  to turn on or turn off the audio function. 

Video Player: Tap  to display the Manual Recordig list. Tap on a recording to start playig back. You 
can also long tap on a recording file to delete or rename the file. 

PTZ: Tap  to display the PTZ panel for setting up preset positions and adjusting operation speed. 

 

PTZ Speed Setting: Tap to adjust each operation speed. 

Set Preset: Move to a desired location by tapping on 
the stream. Tap the Set Preset button and input a 
preset name for this preset position. 

Goto: After setting up preset positions, tap a preset 
from the Preset List and then tap the Goto button, the 
camera will move to the position. 

Delete: Tap a preset from the Preset List and then tap 
the Delete button to delete the preset position. 

Close: Tap to close the PTZ panel. 

RTSP: Tap  to get the RTSP URL of the current camera.  
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Doc: Tap  to generate the test reports (PDF) of the current camera. Tap Create documents and 
input some tester information. Optionally add snapshot images and then tap Create documents again, 
the PDF document will be saved to the internal SD card /sdcard/ONVIFToolDoc. To export the 
document to your own PC, please refer to 3.4.4 Exporting Files to PC. 

Tool: Tap  to display the Tool window. You can select Lens size and CCD chip size for the current 
camera. 

Tool Icon Description: Tap  to display the Tool Icon Description list. You can refer to the list for icon 
functions on the Live Toolbar.  

 

 

 

 

 

 

 

 

 

 
 
 

4.1.4 IP Camera Test 

Tap IP Camera Test > IPC Test  to enter the IPC Test app. The tester can display 4K H.265 in main 
streams. Note that if the brand of your IP camera can not be searched by the tester (unsupported), please 
use ONVIF or RTSP app for IP camera testing. 

 

Local IP: Displays the tester’s IP address. You can tap Edit to enter the IP Settings page to change the 
tester’s IP address. 

IP Camera Type: If Manual is selected, you can tap IP Camera Type to manually select the camera brand 
and model. If Auto is selected, the tester will automatically detect the camera brand and model if the 
camera is supported by the tester. 
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IPC Camera IP: Enter the IP address of the IP camera manually. You can also tap Search to automatically 
search for the IP address. Note that it’s better to connect the IP camera to the tester directly so the 
search result will only display the camera’s IP address. If the tester is connected to a PoE switch, it will 
find and display several IP address. 

IPC User Name: Enter IP camera’s user name. 

IPC Password: Enter IP camera’s password. 

IPC Port: The IP camera will be given an IP port by default and doesn’t need to be changed. 

Enter: After configuring all settings, tap Enter to view the live video. A prompt window will dislay, select a 
stream and tap OK, then you should see the camera streams. 

 

 

You can use the Toolbar on the right side of the screen: 

Photo: Tap to display the snapshot images.You can long tap on the image to delete or rename the 
image. 

Snapshot: Tap Snapshot to take a snapshot of the current camera stream. The snapshot images will 
be automatically stored in the internal SD card (/sdcard/privatephoto) in png format. To export the 
filesto your PC, please refer to 3.4.4 Exporting Files to PC. 
Note that if you have select Manual in the Photo Storage field on the Set page (refer to Set below), 
when tapping the Snapshot icon, a pop-up window will display, input a file name(alphabetic or 
numeric characters) and then tap Sure, the snapshot will be stored in the internal SD card with the 
self-defined file name. If you want to rename images, find the image in the Photo album and long tap 
on the image to rename. 

Record: Tap Record to start the manual record function and tap again to stop. The live recording will 
be sotred in the internal SD card (/sdcard/privatevideo) in h.264 format. To export the files to your 
PC, please refer to 3.4.4 Exporting Files to PC. 

Note that if you have select Manual in the Video Storage field on the Set page (refer to Set below), 
when tapping the Record icon, a pop-up window will display, input a file name(alphabetic or numeric 
characters) and then tap Sure, the manual record function will start. Tap again to stop the manual 
record function. The manual recording will be stored in the internal SD card with the self-defined file 
name. If you want to rename recording files, find the recording on the Playback page (refer to 
Playback below)and long tap on the recording file to rename. 

Playback: Tap to display the Manual Recordig list. Tap on a recording to start playig back. You can 
also long tap on a recording file to delete or rename the file. 

PTZ: If the camera is a PTZ camera, tap to adjust each operation speed. 



                             EN310  4“ Touch Screen Test Monitor 

20 
 

Set: Tap to display the Photo and Video Storage window.  

• Photo Storage: Tap to automatically (Auto) or Manually (Manual) store the snapshot images 
to the internal SD card in png format. If Auto is selected, the snapshot images will be 
automatically stored to the internal SD card with a given file name. If Manual is selected, the 
snapshot images will be automatically stored to the internal SD card, however, users will 
have to manually input a file name (alphabetic or numeric characters).  

• Video Storage: Tap to automatically (Auto) or Manually (Manual) store the video recordings 
to the internal SD card in mp4 format. If Auto is selected, the recording file will be 
automatically stored to the internal SD card with a given file name. If Manual is selected, the 
recording file will be automatically stored to the internal SD card, however, users will have 
to manually input a file name (alphabetic or numeric characters) before start using the 
function. 

Audio Icon: Tap to turn on or turn off the audio function. 

 

 

 

 

 

 

 

4.1.5 Network Tool 

Tap IP Camera Test > Network Tool  to enter the Network Tool page. You can tap on the left-side 
menu icons to enter each page. 

 

4.1.5.1 PING IP 

PING testing is the most conventional network debugging tool. It is used for testing whether the 
connected IP camera or other network devices’ Ethernet port is working normally and the IP address is 
correct. 

Connect a network cable to the LAN port on the tester and then tap the PING icon to enter the PING 
page. You can tap on Native IP to set up local (native) IP address, or tap Remote IP to set up a remote IP 
(e.g. IP camera). You can also set up the Packet Count, Packet Size and Packet Time. After setting up the 
parameters, tap Start to ping. 
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Note that if the IP cameras or network devices are not configured properly or not plugged in, the PING 
info will display “Destination Host Unreachable” or have 100% packet loss. On the contrary, if the IP 
cameras or network devices are connected properly, the sending and receiving packets will have 0% 
packet loss. 

 
 

 

4.1.5.2 Scan 

Connect a network cable to the LAN port on the tester and then tap the SCAN icon to enter the Scan 
page. Set up the IP range and then tap Start to scan the IP address within the range. You can also input 
an IP address in the Port Number Scan field to scan for open ports. 
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4.1.5.3 Network Test 

Tap the Network Test icon to enter the page to test network bandwidth. There are two ways to test the 
network bandwidth: 1) using two testers or 2) using one tester and a computer. 

 
 

To start testing the network bandwidth using two testers: 

1. Prepare two testers. One is used as a Server and the other as a Client. Both testers must be 
connected to the same network segment.  

2. To start the Server, tap the Start Server button, the IP address of this server tester will be displayed. 

 
3. To send packet test, use the client tester, enter the server tester’s IP address in the upper-right IP 

address field. The client tester is used to send packets for network speed testing. Tap the Start 
button to send the packets for testing. 

 
 

 

To start testing the network bandwidth using one tester and a computer: 
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1. Prepare one tester and a computer. Connect the tester and computer on the same network with the 
same network segment. 

2. Install a network bandwidth testing software in the computer, as a test Client or Server, to do the 
mutual testing with the tester. 

3. If you use computer as a Server, on the tester, input the computer’s IP address in the top-right IP 
address field and then tap Start to test network bandwidth. 

 
4. If you use the tester as a Server, on your computer, input the tester’s IP address and start testing. 

The result will be shown on the tester. 

   
 

4.1.5.4 Port Flashing 

Port Flashing is a useful tool for installer to easily and quickly find the right LAN port connected to the 
tester.  For example, if you connect the tester to a LAN port of a switch, when tapping the Start button, 
the tester will send a signal to the switch to make the LAN port flicker at a special frequency. Installer 
can easily tell the difference among the flicker signal.  This function can be used to prevent from 
artificial interruption of network connection such as mistakenly insertion, or to disconnect the non-
corresponding cables. 
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Use a network cable to connect between the tester and a network device (such as a switch). Tap the 
Port Flashing icon to enter the Port Flashing page. Tap the Start button, the tester will send a signal to 
the network device to make the LAN port flicker at a special frequency. And then you can find the 
corresponding LAN port on the network device connected to the tester. 

 

 

4.1.5.5 DHCP 

The DHCP server can be used to assign a dynamic IP address to IP cameras and other network devices. 
Connect a network cable to the LAN port on the tester and then tap the DHCP icon to enter the DHCP 
page. Select Start and configure the following network settings. Tap the Save button to start assigning 
dynamic IP address. Tap the Refresh button to check your client list. 

 
 

 

 

 

4.1.5.6 Trace Route 

You can use the Trace Route function to determine the path of the IP packet access target. Please note 
that the testing result is only for reference. For accurate route tracking results, please use a professional 
Ethernet tester.  
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Tap the Trace Route icon to enter the Trace Route page. Input an IP address or a domain name in the 
Remote IP field. Set up a maximum hop count in the Hop TTL(ms) Address field (normally 30) and then 
tap the Start button.  

 
After tapping the Start button, the results will be displayed. 

 
 

4.1.5.7 Link Monitor 

The Link Monitor function can be used to see if an IP address is occupied by other network device, and 
ultimately avoid network conflicts when adding IP devices.  

Tap the Link Monitor icon to enter the Link Monitor page. Tap the Add button to input an IP address 
and then tap the Start button. 

 

• Check mark  means the IP address is 
occupied. 

• Cross mark  means the IP address is 
available. 

• Click Stop to stop testing. 

• If you want to test different network 
segments, go to Settings > IP Settings to 
change the IP settings. 
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4.1.6 HIK 

Tap IP Camera Test > HIK  to enter the HIK test tool page. The HIK test tool page is designed for 
activating and debugging Hikvision IP camera. 

1. If the connected IP camera is an unactivated Hikvision IP camera, the tester will automatically identify 
and display “Unactivate”in safety mode. Select the IP cameras required to be activated and then 
tap the Enable button.  A pop-up window displays. Tap OK to activate the IP camera. 

 
2. Input the password and tap OK to activate. 

 
3. After activating the IP camera, the tester will modify the camera IP.  

 
Play: Tap to enter the IP Camera Test page to display IP camera streams. For more details on IP 
Camera Test page, please refer to 4.1.4 IP Camera Test. 

Modify Network: Tap to change IP camera IP address, subnet mask or geteway. 

Modify User: Tap to modify the user name and password of the IP camera. 

Factory Reset: Tap to restore the IP camera to the factory default. 
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4.1.7 DH Test Tool 

Tap IP Camera Test > DH Test Tool  to enter the DH Test Tool page. You can use this page to install 
and debug the Dahua IP cameras. With this tool, you can display video streams, modify IP, user name and 
password, and etc..  

 

Select a desired IP camera and then tap the Login button to login. 

 
Play: Tap to enter the IP Camera Test page to display IP camera streams. A prompt window will display 
for you to select between main stream or sub stream. For more details on IP Camera Test page, please 
refer to 4.1.4 IP Camera Test. 

Modify: Tap to change IP camera IP address, subnet mask, geteway or password. 

Modify User: Tap to modify the user name and password of the IP camera. 

Factory Reset: Tap to restore the IP camera to the factory default. 

 

 

4.1.8 Chrome 

Tap IP Camera Test > Chrome  to enter the Chrome browser. Type in the IP camera’s IP address and 
then tap enter to access the IP camera’s Web interface. Please ensure the tester and the IP cameras are 
on the same network segment. If not, go to Tools > Settings > IP Settings to configure the network 
settings. 

Note that through this Chrome browser, you will not be able to view live video streams. To view video 
streams, please use IP camera test function. 
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4.2 CVBS & HD Camera 

Please note that since users can move the function icons from foders to folders, therefore, the functions 
described in the chapter are based on the default icon arrangement . 

 
 

4.2.1 Analog / CVI / TVI / AHD Camera Test 

The way to test Analog , CVI, TVI and AHD cameras is the same. Please follow the steps below: 

1. Ensure the camera has been connected to the tester. Please refer to 3.3 Analog / CVI / TVI / AHD 
Camera Connection. 

2. On the Main page, tap CVBS & HD Camera to enter the page as below. Find the type of your camera 
and then tap on it. For example, if the connected camera is an Analog camera, tap HD CVBS. 

 

3. After tapping the camera icon, the following live page appears. 
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4. You can use the Toolbar on the right side of the screen. 

Playback: Tap to play back the snapshot images or the manual recordigs.  You can long tap on a file to 
rename or delet it. 

Snapshot: Tap Snapshot to take a snapshot of the current camera stream. The snapshot images will 
be automatically stored in the internal SD card (/sdcard/photo) in png format. To export the filesto 
your PC, please refer to 3.4.4 Exporting Files to PC. 
Note that if you have select Manual in the Photo Storage field on the Set page (refer to Set below), 
when tapping the Snapshot icon, a pop-up window will display, input a file name(alphabetic or 
numeric characters) and then tap Sure, the snapshot will be stored in the internal SD card with the 
self-defined file name. If you want to rename images, find the image in the Photo album and long tap 
on the image to rename. 

Record: Tap Record to start the manual record function and tap again to stop. The live recording will 
be sotred in the internal SD card (/sdcard/video) in mp4 format. To export the files to your PC, please 
refer to 3.4.4 Exporting Files to PC. 

Note that if you have select Manual in the Video Storage field on the Set page (refer to Set below), 
when tapping the Record icon, a pop-up window will display, input a file name(alphabetic or numeric 
characters) and then tap Sure, the manual record function will start. Tap again to stop the manual 
record function. The manual recording will be stored in the internal SD card with the self-defined file 
name. If you want to rename recording files, find the recording on the Playback page (refer to 
Playback below)and long tap on the recording file to rename. 

PTZ: If the camera is a PTZ camera, tap to enter the PTZ setup page. You can also swipe on the video 
stream to move the direction to the top, down, left and right; or gesture on the stream to zoom in or 
out. 

 
Port: Tap the left and right arrow buttons to select between UTC and RS-485/RS-232. 

• If RS-485/RS-232 is selected, configure the below settings: 

Protocols: Tap the left and right arrow buttons to select a protocol. 

Address: Tap the left and right arrow buttons to select the address (0~254). The Address 
must be consistent with the address set up on the camera. 

Baud Rate: Tap the left and right arrow buttons to select to select the baud rate. 

Horizontal Speed: Tap the left and right arrow buttons to select a speed (0~63). 

Vertical Speed: Tap the left and right arrow buttons to select a speed (0~63). 

Set Position: Move the camera to a position, tap the left and right arrow buttons to select a 
preset number  (1~128) and then tap Set Position to set up the preset position. 
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Call Position: Tap the left and right arrow buttons to select a preset number  (1~128) and 
then tap Call Position to go to the preset position. 

• If UTC is selected, configure the below settings: 

Coaxitron: Tap the left and right arrow buttons to select between PTZ and Menu. If Menu is 
selected, you can enter the camera OSD menu by using the direction and enter icons. Note 
that for AHD cameras, if PTZ is not working, select PTZ-2 as AHD camera has two kinds of 
order. 

Address: Tap the left and right arrow buttons to select the address (0~254). The Address 
must be consistent with the address set up on the camera. 

Horizontal Speed: Tap the left and right arrow buttons to select a speed (0~63). 

Vertical Speed: Tap the left and right arrow buttons to select a speed (0~63). 

Set Position: Move the camera to a position, tap the left and right arrow buttons to select a 
preset number  (1~128) and then tap Set Position to set up the preset position. 

Call Position: Tap the left and right arrow buttons to select a preset number  (1~128) and 
then tap Call Position to go to the preset position. 

Set: Tap to display the setup window.  

• Focus Info: This function is only available for TVI/CVI/AHD  cameras. Tap to enable (Open) or 
disable (Off) the show focus info function on the screen. 

• Lens Simulation: This function is only available for TVI/CVI/AHD  cameras. You can select 
Lens size and CCD chip size for the current camera. 

• Photo Storage: Tap to automatically (Auto) or Manually (Manual) store the snapshot images 
to the internal SD card in png format. If Auto is selected, the snapshot images will be 
automatically stored to the internal SD card with a given file name. If Manual is selected, the 
snapshot images will be automatically stored to the internal SD card, however, users will 
have to manually input a file name (alphabetic or numeric characters).  

• Video Storage: Tap to automatically (Auto) or Manually (Manual) store the video recordings 
to the internal SD card in mp4 format. If Auto is selected, the recording file will be 
automatically stored to the internal SD card with a given file name. If Manual is selected, the 
recording file will be automatically stored to the internal SD card, however, users will have 
to manually input a file name (alphabetic or numeric characters) before start using the 
function. 
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4.3 Tools 

Please note that since users can move the function icons from foders to folders, therefore, the functions 
described in the chapter are based on the default icon arrangement . 

 
 
 

4.3.1 DroiNotes 

You can use the DroiNotes to take a note. Tap the DroiNotes icon  to enter the DroiNotes page.  

To take a note, tap the NEW NOTE button to input the note info. 

 

 

After inputting the note info, tap the Done button to save. 
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4.3.2 Data Monitor 
The Data Monitor function can be used to check whether the RS-485 communication states of the video 
optical transmitter is normal. Engineers can then analyze the protocol and check the data through the 
code displayed on the screen.  

 

 

1. Use the supplied RS-485 cable to onnect a DVR or a Control Keyboard to the RS-485 port on the tester. 

2. Tap the Data Monitor icon  to enter the Data Monitor page. 

3. Tap the Setting button to bring up the setup page. Tap OK after configuring the parameters. 

a. Tap Data to select between RS-485 or RS-232. 

b. Tap Baud to select a baud rate. Please note that the RS-485/RS-232 communication baud rate set 
up on the tester must be the same with the DVR or the Control Keyboard 

c. Tap Advanced to enable the Parity bit, Data bits and Stop bit. 

4. Tap the Send button, the DVR or Control Keyboard will send the PTZ control code to the tester, if the 
code is readable, the protocol will be shown on the upper-right corner of the screen, such as Pelco D; if 
the code is unreadable, the protocol will be shown as P:---. 

5. To clear the received code,  tap the Return key on the tester. 
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4.3.3 Flashlight 
You can use this page to turn on or turn off the flashlight. You can also set up a timer for the flashlight. 

Tap the Flashlight icon  to enter the Flashlight page. The flashlight will turn on.  

 

 

Tap the Lighting Mode button or the Red button on the flashlight can turn off the flashlight.  

 

 

If you want to set up a timer for the flashlight, tap the Time setting button and select a time. The 
flashlight will automatically turn off the light when the time’s up. 

 

 

Note that if you tap the  button to exit without turning off the flashlight, the flashlight will stay on. 
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4.3.4 Calculator 

Tap the Calculator icon  to enter the Calculator page. 

 

 

 

4.3.5 Settings 

Tap the Settings icon  to enter the tester’s setting page. 

 

4.3.5.1   Language & Input 

Tap Language & Input to enter the Language & Input page. Tap on a language, the tester will 
automatically change the system language directly. If you want to change the input method, tap the Ime 
button on the top. 
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4.3.5.2   Date/Time 

Tap Date/Time to enter the Date/Time page to set up the date/time of the tester. 

 

 

 

4.3.5.3   IP Settings 

Tap IP Settings to enter the IP Settings page. You can set up a static IP, DHCP or PPPoE for the tester. 

 

 

 

4.3.5.4   WLAN Net 

Please note that WIFI function and LAN network cannot be used simultaneously. If you want to use the 
WIFI function, please remove the network cable from the tester in advance. 

Tap WLAN Net to enter the WIFI setup page. Tap the WIFI ON/OFF button to turn on the WIFI function. 
The tester will automatically search for the WiFi spots, tap to select a WiFi spot and input the password. 
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4.3.5.5   Brightness 

Tap Brightness to enter the Brightness page. You can ajust the screen brightness and set up a sleep 
mode timer. 

 

 

4.3.5.6   Volume 

Tap Volume to enter the Volume page to adjust the volume for the tester.  

 

 

4.3.5.7   SD Card 

The internal SD Card can be used to record video streams, video snapshots, audio, screen image capture 
and etc.. the external SD card can be used to backup files from the internal SD card. You can view the 
internal or external SD card information on this page. On the left side menu, tap SD Card to enter the SD 
Card setting page. 

Internal SD Card                                                             External SD Card 

   

Internal SD Card: You can view the internal SD card information on this page (uncheck “The use of 
external SD card”). By default, all the record video streams, video snapshots, audio, screen image 
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capture and etc. will be recorded to the internal SD card. If you want to backup the recordings, images 
or other files to the external SD card, you will have to copy and paste the files from the internal SD card 
to the external SD card. Please refer to Step 2 in 3.4.4 Exporting Files to PC. 

 

External SD Card: The external SD card can be used to backup files from the internal SD card. Check 
“The use of external SD card”, you can see the external SD card information on this page. You can tap 
Unmount SD card, Mount SD card or Format SD card to activate the function. If you want to backup any 
files to the external SD card, the “The use of external SD card”option must be checked. After checking 
the “The use of external SD card”, a “extsd” folder will be created in the SD card folder, you can 
then copy the files from the internal SD card to the “extsd” folder. Please refer to Step 2 in 3.4.4 
Exporting Files to PC. 

  

 

4.3.5.8   FTP Server 

Connect the tester to a network, start the FTP server of the tester, and then you can use a computer to 
access the internal/external SD card of the tester.  

To start the FTP server of the tester: 

1. Tap the Start Service button to start the FTP server. The FTP server’s address will be displayed. 

   

Anonymous Login: Turn on to enable Anonymous login. This will allow anonymous users to login the 
FTP server without entering user name and password. Turn off to disable Anonymous login for all 
users to access the FTP server with the user name and password. 

I need to use FTP client: Turn on to enable the read and write permission for the FTP server. Turn 
off to enable read only permission for the FTP server. 

2. On your PC, open a folder and then type in the FTP server address. Press the Enter key and then you 
should now access the SD card of the tester.  
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Note that you can choose either to view the external or internal SD card folders. Please refer to 
4.4.3.3 FTP for more details. 

 

 

 

4.3.5.9   Version Information 

Tap Version Information to enter the Version Information page. You can view all the apps‘ version 
information. To uninstall the apps, long tap on the app on the list and then you can uninstall the app.  

Note that if you want to restore the uninstalled apps back, you will have to load the tester to factory 
default. 

  

 

 

4.3.5.10 Screen Rotation 

Tap Screen Rotation to enter the Screen Rotation page. You can tap the Screen Rotation button to flip 
the tester’s screen by 180 degrees. This function allows users to connect the network cable on the 
tester without having to turn the tester direction. 
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4.3.5.11 PTZ Address Scan 

Tap PTZ Address Scan to enter the PTZ Address Scan page. You can toggle the PTZ Address Scan on 
before entering the PTZ Controller to automatically scan the PTZ address. Please refer to 3.3 Analog / 
CVI / TVI / AHD Camera Test. 

 

4.3.5.12 Contact 

Tap Contact to enter the Contact page. You can find the contact iformation of EverFocus Technical 
Support team. 

 

 

4.3.5.13 Lock Screen 

Tap Lock Screen to enter the Lock Screen page. By default, the tester’s screen is unlock. You can select 
to lock the screen by password or pattern lock. 

 

 

Tap the No Security button to bring up the below page: 
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No Security: Select to unlock screen all the time. 

Password Lock Screen: Select to set up a password to unlock the screen. You can set up numeric, 
alphabetic, or special characters. Input the password again to confirm. 

Image Lock Screen: Select to set up a patter to unlock the screen. Draw a pattern. 

 

4.3.5.14 TesterPlay 

Tap Tester Play to enter the Tester Play page. You can use this function to mirror the tester‘s screen on 
your mobile device. Please  note that this function can only be activated when all your devices, such as 
the tester and the mobile device, are under the same network. 

 

 

Here we use iPad for example: 

1. Ensure the tester and your iPad are on the same network. For example, connect both devices to the 
same WiFi network. 

2. On the tester, select a resolution and then tap the Start button, you will get a QR code, which is an 
RTSP URL. 
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3. On the iPad, ensure to install an RTSP-supported App, such as VLC,  in order to open the RTSP URL of 
the tester.  

 

4. Tap the Camera App  to scan the QR code. When the QR code has been scanned, the iPad will 
pop-up a notification on the top window. If you want to open the RTSP with VLC, tap on the window. 

 

5. The iPad will open the RTSP with VLC. Wait a few seconds for VLC to establish the connection with 
the tester. 
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6. You should now see the mirroring screen on your iPad. 

 

 

 

4.3.5.15 Factory Default 

Tap Factory Default to enter the Factory Default page. Tap the Factory Default button to restore the 
tester to the factory default settings. All the personal files and apps will be removed. 

 

 

4.3.5.16 Power Off 

Tap Power Off to enter the Power Off page. You can set up a time for the tester to turn off power 
automatically.  

   

Switch the Power off after hibernation on and then tap the time button to set up a timer (hh:mm). The 
tester wil automatically turn off power when the time’s up. auto power turn off time. 
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4.3.6 Theme 

Tap the Theme icon  to enter the Theme page.  

 

4.3.6.1  Theme 

Tap the Theme tab on the left-side menu to enter the Theme page. You can change the app icon 
backgournd on this page. 

Selected Option

Option List

 

1. Long tap an option on the Option List, the option will be added to the Selected Option list. 

2. If you want to remove the option from the Selected Option list, long tap an option on the Selected 
Option list. 

3. You can add up to four options into the Selected Option list. 

4. If multiple options are selected, you can select Fixed order or In random order to apply the option 
color to the app icons. If only one option is selected, all app icons will be apply with the option color. 

5. Tap the Set button to save the setting. The app icons will change the backgound color. 
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4.3.6.2   Background 

Tap the Background tab on the left-side menu to enter the Background page. You can choose whether 
to apply a Color or a Picture to the desktop/application. 

 

Tap the Color button and select a color, tap the Set button and select whether to apply the backgound 
to the desktop, application or both. The backgound color will be applied to the desktop/application. 

   

 

 

 

Tap the Picture button and select a picture. You can also tap More to select a picture from the internal 
SD card.Tap the Set button to save the settings. 
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4.3.7 Quick Office 

Tap the Quick Office icon  to enter the Quick Office page. The Quick Office supports excel, word and 
powerpoint file formats. 
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4.4 My APPS 

Please note that since users can move the function icons from foders to folders, therefore, the functions 
described in the chapter are based on the default icon arrangement . 

 

4.4.1 Manual 

Tap My APPS > Manual  to enter the manual page. You can use this page to view manual content.  

User Manual

Manual

 

 

4.4.2 Application Update 

Tap My APPS > Application Update  to enter the Application Update page. You can use this page to 
update the tester or update the application (apps) of the tester.  

 
 

There are two ways to update the applications (apps), Local Update or Online Update. 

Local Update: Update the apps through internal SD card. Download the update files and save it to the 
“update”directory of the internal SD card. If there is no update directory, please create one (please refer 
to 4.4.2.1 Creating a Directory in SD Card fore more details). To save the update app files to the 
“update”folder, please refer to 4.4.2.2 Importing Files to the SD Card. 
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Online Updates: Connect the tester to the internet to update the apps. Tap Online Updates to check the 
updates on the internet. If there are applications required to be updated, the applications will be listed on 
the page. Tap on the related applications to start updating. 

 

System Update: Connect the tester to the internet to update the tester. 

 

 

4.4.2.1   Creating a Directory in SD Card 

To create a folder in the internal SD card, there are 2 ways: 

 

A. Using the tester: 

1. Go to My APPS > File Explorer  . In the File tab, tap sdcard to enter the SD card. 

 
2. Tap the upper-right button and tap New Folder. 

 
3. Input the folder name and then tap OK. The folder is now created in the internal SD card. 
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B. Using a PC through FTP Server: 

Turn on the FTP Server and then use your PC to access the internal SD card of the tester. Create a 
folder in the internal SD card. Note that to have the write permission, you have to enable the I need 
to use FTP client function for the FTP server. Please refer to 4.4.3.3 FTP. 

 

 

4.4.2.2   Importing Files to the SD Card 

Here we use importing a downloaded app file to the “update”directory of the internal SD card for 
example: Turn on the FTP Server and then use your PC to access the internal SD card of the tester. Find 
the “update”folder in the internal SD card, copy and paste the app file to the “update”folder. Note 
that to have the write permission, you have to enable the I need to use FTP client function for the FTP 
server. Please refer to 4.4.3.3 FTP. 

 

 

4.4.3 File Explorer 

Tap My APPS > File Explorer  to enter the File Explorer page. You can view the files stored in the 
internal SD card or set up the FTP server on this page. 

 

4.4.3.1   Browse 

Tap the Browse tab to enter the Browse page. You can view the internal SD card storage information on 
the right side. Tap the category icons on the left side can enter each category in the internal SD card. 
You can play back recordings, view images or files stored in the internal SD card using this page. 
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4.4.3.2   File 

Tap the File tab to enter the File page. You can enter each folder to play back recordings, view images 
and files or play audio files. 

 

 

 

4.4.3.3   FTP 

Tap the FTP tab to enter the FTP page. The FTP function allows users to use a computer to access the 
internal/external SD card of the tester.  

 

 

Anonymous Login: Turn on to enable Anonymous login. This will allow anonymous users to login the 
FTP server without entering user name and password. Turn off to disable Anonymous login for all users 
to access the FTP server with the user name and password. 

 

I need to use FTP client: Turn on to enable the read and write permission for the FTP server. Turn off to 
enable read only permission for the FTP server. 

External SD: Select for users to access only the external SD card (extsd folder). 
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Internal SD: Select for users to access only the internal SD card. 

Start Service: Tap the button and the FTP server address will display. On your PC, open a folder and 
then type in the FTP server address. Press the Enter key and then you should now access the 
internal/external SD card of the tester.  

Plese note that for the FTP function to work, do not leave the FTP page until you want to stop the FTP 
function. 

 

 

 

4.4.4 Rapid Video 

Tap My APPS > Rapid Video  to automatically search for the ONVIF conformant IP cameras 
connected on the same LAN. Tap Login to input the user name and password, the live streams will be 
displayed. After existing the ONVIF app by tapping the   icon, you can tap Refresh on the Rapid Video 
app to search IP cameras again. For detailed operations, please refer to 4.1.3 ONVIF. 

You can also tap IP Camera Test > ONVIF  to enter the ONVIF app.  
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4.4.5 Rapid IP Discovery 

Connect a network cable to the LAN port on the tester and then tap My APPS > Rapid IP Discovery  
to enter the Rapid IP Discovery page. Tap the Start button to search for all IP devices in the whole 
network segments. Tap the Stop button to stop searching. 

 

 

 

4.4.6 VLC 

Tap the VLC app  to start the VLC app. You can use the VLC app to display camera streams.  
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4.4.7 MobileFocus 

Tap the MobileFocus app  to start the EverFocus MobileFocus app. You can use MobileFocus app 
to access EverFocus’ DVRs, NVRs and IP Cameras. For more details about MobileFocus, please refer to the 
User’s Manual of MobileFocus. You can download the MobileFocus manual from EverFocus’ Website 
(Enter the Download page and download the MobileFocus_Android_UM. 
http://www.everfocus.com.tw/product/mobilefocus/ 

 

 

 

 

4.5 More 

Please note that since users can move the function icons from foders to folders, therefore, the functions 
described in the chapter are based on the default icon arrangement . 

On the Main Page, tap the More icon  to enter the More functions menu. 

 
 

 

 

 

http://www.everfocus.com.tw/product/mobilefocus/
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4.5.1 Audio Recorder 

Use the supplied Audio Cable to connect an audio input device  to the Audio Input port on the tester.  

Audio In

 
 

Go to More > Audio Recorder  to enter the Audio Recorder page. Tap the Record button to start 
audio recording in mp3 format. Tap the button again to stop. The audio recording will be saved to the 
internal SD card (/sdcard/tape). To export the file to your PC, please refer to 3.4.4 Exporting Files to PC. 
You can tap the Play button to enter the Audio Player page to play back the audio recording. 

 
 

 

4.5.2 Audio Player 

Go to More > Audio Player  to enter the Audio Player page. The Audio Player only supports mp3 
format. 

 
 
 
 



                             EN310  4“ Touch Screen Test Monitor 

54 
 

4.5.3 Video Player 

You can use this page to play back photos and video files.  

Go to More > Video Player  to enter the Video Player page. Tap Photo Browser to view photos or 
tap Video Player to play back video files stored in theinternal SD card.  

 
 

Tap Photo Browser, and then tap the desired folder to view photos. You can also long press on the image 
to rename or delete the file. 

 
Tap Video Player, and then tap the desired video file to play back. The Video Player supports various 
video formats, including mp4, h.264, mpeg4 and mkv. You can also long press on the file to rename or 
delete the file. 
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4.5.4 RTSP Player 

The RTSP Player can be used to view the RTSP video streams from IP cameras. If you are unable to view 
the IP camera via ONVIF or IP Camera Test function, you can try RTSP Player to view IP Camera through 
RTSP for IP camera testing.  

Go to More > RTSP Player  to enter the RTSP Player page.  

 
Local IP: The IP address of the tester. 

IPC User Name: Input the user name of the IP camera. 

IPC Password: Input the password of the IP camera. You can tap the Show button to display the 
password. 

IPC Camera IP: Input the RTSP URL of the IP camera. For example: 
rtps://172.16.0.39/Streaming/channels/0. You can also tap the Set button, input the IP address of the IP 
camera to search for the RTSP URL of the IP camera supported by the tester. Please note that you can 
search for the RTSP URL of your IP camera from the website of the purchasing manufacturer. 

Enter: Tap the button to enter the IP camera test page. For more details on the IP camera test page, 
please refer to 4.1.4 IP Camera Test. 

Reset: Tap to clear the info on this page. 

Restore: Tap to restore to the last input info on this page. 

Search: Tap to display the input history of the RTSP URL. 

 

 

 

 

 

 

 

 

 

 

 

 



                             EN310  4“ Touch Screen Test Monitor 

56 
 

5. Specifications 
Model EN310 
Display     4“ touch screen camera tester with 800x480 resolution 
Network Port 10/100/1000M auto adjust, RJ45 
H.265 Main Stream Test 4K H.265/H.264 camera image display with mainstream 
IP Discovery Auto-scan the cameras‘ IP under the same network segment 
Rapid ONVIF Search camera quickly, auto log in and display image from the camera 

Hik Test Tool Activate Hikvision camera, display image from the camera, modify IP, user 
name, password, parameters and etc.  

DH Test Tool Dahua camera test, modify IP, user name, password, parameters and etc. 

IP Camera Type 
ONVIF, Dahua IPC-HFW2100P, Hikvision DS-2CD864-E13, Samsung SNZ-
5200, Tiandy TD-NC9200S2, Kodak IPC120L, Honeywell HICC-2300T, RTSP 
Viewer 

Lens Simulation Can simulate 2.8/3.6/4/6/8/12/16/25mm lenses display area 
Focus Information Test Camera focus info,  signal quality test, image quality test 

CVI Video Signal Test 
1 CVI input (BNC interface), supports resolution: 720p 25/30/50/60fps; 
1080p 25/30fps; 2560x1440 25fps/30fps 

TVI Video Signal Test 
1 TVI input (BNC interface), supports resolution: 720p 25/30/50/60fps;  
1080p 25/30fps; 2048x1536 18/25/30fps; 2560x1440 15/25/30fps; 
2688x1520 15fps; 2592x1944 12.5/20fps; 3840x2160 15 fps 

AHD Video Signal Test  
1 AHD input (BNC interface), supports resolution: 720p 25/30fps; 1080p 
25/30fps; 2048x1536 18/25/30fps; 2560x1440 15/25/30fps; 2592x1944 
12.5/20fps; UTC control and call OSD menu 

Analog Video Test  1 BNC input, NTSC/PAL (auto adapt) 
Snapshot/Record/Playback Capture camera images, record video and playback recordings and photos 
DC Power Output 12VDC/3A power output to camera 
PoE Power Output 48V PoE power output, max power 24W 
Screen Management Change icons sequence and self-define the number of icons on each page 
Theme Self-define background for icons, desktop and application interface 
Drop-down Menu PoE power switch ,IP setting, CVBS, LAN info and Settings 
Audio Test 1 audio input 

PTZ Control 
Supports RS-485 control, baud rate 600-115200bps, compatible with more 
than 30 protocols such as PELCO-D/P, Samsung, Panasonic, Lilin and Yaan 

UTP Cable Tester Test UTP cable connection status and display info on the screen  

Data Monitor 
Captures and analyzes the command data from controlling device, also can 
send hexadecimal  

Network Test IP address scan, link scan, and Ping test 
External Power Supply 12VDC, 1A 

Rechargeable Battery 
Built-in 7.4V Lithium polymer battery, 2400mAh 
After charging 4~5 hours, normal working time 7 hours 

Language 
Simplified Chinese, Traditional Chinese, English, Polish, Italian, Korean, 
Russian, Spanish, Japanese, French 

Auto Off (Sleep Mode) 15 (sec.) ~-30 (min.) 
Working Temperature -10°C ~ 50°C / 14°F ~ 122°F 
Working Humidity 30% ~ 90% 
Dimensions 126mm x 83mm x 33mm / 4.96“ x 3.27“ x 1.3“ 
Weight 0.32kg / 0.71lb 

 



                                                                                                                               

 
 

EverFocus Electronics Corp. 
 
EverFocus Taiwan: 
2F., No.12, Ln. 270, Sec. 3, Beishen Rd., 
Shenkeng Dist., New Taipei City 222, Taiwan 
TEL: +886 2 2662 2338 
FAX: +886 2 2662 3632 
www.everfocus.com.tw 
marketing@everfocus.com.tw 

EverFocus China - Shenzhen: 
3F,Building 7,Longcheng Industrial 
Park,No.440,Longguan Road, Dalang Street, 
Longhua, Shenzhen, Guangdong, China 
TEL: +86 755 2765 1313  
FAX: +86 755 2765 0337  
www.everfocus.com.cn 
marketing@everfocus.com.cn 

EverFocus China - Beijing: 
Room 609, Technology Trade Building,  
Shangdi Information Industry Base,  
Haidian District, Beijing 100085, China 
TEL: +86 10 6297 3336~39 
FAX: +86 10 6297 1423 
www.everfocus.com.cn 
marketing@everfocus.com.cn 

EverFocus Japan: 
3F, Kuramochi, Building II 
2-2-3 Koto-Bashi, Sumida-Ku, 
Tokyo, 130-0022, Japan 
TEL: +81 3 5625 8188 
FAX: +81 3 5625 8189 
www.everfocus.co.jp 
info@everfocus.co.jp 

EverFocus USA - California: 
1801 Highland Avenue, Unit A, Duarte,  
CA 91010, USA 
TEL: +1 626 844 8888 
FAX: +1 626 844 8838 
www.everfocus.com 
sales@everfocus.com 

 

  

 
 
 
 
 
 
 

 

 

 
 
 
 
       
 
 

Your EverFocus product is designed 
and manufactured with high quality 
materials and components which can 
be recycled and reused. 
This symbol means that electrical 
and electronic equipment, at their 
end-of-life, should be disposed of 
separately from your household 
waste. 
Please, dispose of this equipment at 
your local community waste 
collection/recycling centre. 
In the European Union there are 
separate collection systems for used 
electrical and electronic product. 
Please, help us to conserve the 
environment we live in! 

Ihr EverFocus Produkt wurde 
entwickelt und hergestellt mit 
qualitativ hochwertigen Materialien 
und Komponenten, die recycelt und 
wieder verwendet werden können. 
Dieses Symbol bedeutet, dass 
elektrische und elektronische Geräte 
am Ende ihrer Nutzungsdauer vom 
Hausmüll getrennt entsorgt werden 
sollen. 
Bitte entsorgen Sie dieses Gerät bei 
Ihrer örtlichen kommunalen 
Sammelstelle oder im Recycling 
Centre. 
Helfen Sie uns bitte, die Umwelt zu 
erhalten, in der wir leben! 

mailto:marketing@everfocus.com.tw
mailto:marketing@everfocus.com.cn
mailto:marketing@everfocus.com.cn
mailto:info@everfocus.co.jp
mailto:sales@everfocus.com

	Introduction
	Package Contents
	Dimensions

	Physical Description
	General Operation
	Battery Charging
	IP Camera Directly Connection
	Analog / CVI / TVI / AHD Camera Connection
	General Screen Operation
	Arranging Sub-menu Icons
	Dropdown Menu
	Screen Capture
	Exporting Files to PC


	Main Page
	IP Camera Test
	PoE Power Output
	IP Discovery
	ONVIF
	IP Camera Test
	Network Tool
	PING IP
	Scan
	Network Test
	Port Flashing
	DHCP
	Trace Route
	Link Monitor

	HIK
	DH Test Tool
	Chrome

	CVBS & HD Camera
	Analog / CVI / TVI / AHD Camera Test

	Tools
	DroiNotes
	Data Monitor
	Flashlight
	Calculator
	Settings
	Language & Input
	Date/Time
	IP Settings
	WLAN Net
	Brightness
	Volume
	SD Card
	FTP Server
	Version Information
	Screen Rotation
	PTZ Address Scan
	Contact
	Lock Screen
	TesterPlay
	Factory Default
	Power Off

	Theme
	Theme
	Background

	Quick Office

	My APPS
	Manual
	Application Update
	Creating a Directory in SD Card
	Importing Files to the SD Card

	File Explorer
	Browse
	File
	FTP

	Rapid Video
	Rapid IP Discovery
	VLC
	MobileFocus

	More
	Audio Recorder
	Audio Player
	Video Player
	RTSP Player


	Specifications

