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Product notice
This guide describes features that are common
to most models. Some features may not be
available on your computer.
Not all features are available on all editions of
Windows 8. This computer may require
upgraded and/or separately purchased
hardware, drivers, and/or software to take full
advantage of Windows 8 functionality. See
http://www.microsoft.com for details.
This computer may require upgraded and/ or
separately purchased hardware and/or a DVD
drive to install the Windows 7 software and
take full advantage of Windows 7 functionality.
See http://windows.microsoft.com/en-us/
windows7/get-know-windows-7 for details.

Safety warning notice
WARNING! To reduce the possibility of heat-related injuries or of overheating the device, do not place the
device directly on your lap or obstruct the device air vents. Use the device only on a hard, flat surface. Do not
allow another hard surface, such as an adjoining optional printer, or a soft surface, such as pillows or rugs or
clothing, to block airflow. Also, do not allow the AC adapter to contact the skin or a soft surface, such as
pillows or rugs or clothing, during operation. The device and the AC adapter comply with the user-accessible
surface temperature limits defined by the International Standard for Safety of Information Technology
Equipment (IEC 60950).
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Product description
Category

Description

Product Name

HP EliteBook 1040 G1 Notebook PC

Processors

Intel® Core® processors:
●

i7-4650U 1.7-GHz (max turbo frequency 3.3-GHz), 4-MB L3 Cache, 15W

●

i7-4600U 2.1-GHz (max turbo frequency 3.3-GHz), 4-MB L3 Cache, 15W

●

i5-4300U 1.9-GHz (max turbo frequency 2.9-GHz), 3-MB L3 Cache, 15W

●

i5-4200U 1.6-GHz (max turbo frequency 2.6-GHz), 3-MB L3 Cache, 15W

Chipset

Mobile Intel QM87

Graphics

Intel HD Graphics 4400 (i5-4200U, i5-4300U, i7-4600U)
Intel HD Graphics 5000 (i7-4650U)

Panels

35.6-cm (14.0-in), DP 1.2 slim, high-definition+ (HD+), AntiGlare (AG), SVA
(1600×900) display with and without webcam and WWAN
35.6-cm (14.0-in), 3.0-mm, FHD, AG, UWVA (1600×900) display with and without
webcam and WWAN
All display assemblies include two wireless local area network (WLAN) antenna
cables and NFC antenna
WWAN models include two wireless wide area network (WWAN) antenna cables

Memory

One service provider-accessible/upgradable memory module slot
4-GB memory integrated into system board
DDR3L PC3L-12800-(1600 MHz) dual channel support
NOTE:

DDR3 memory is not supported. Only DDR3L memory is supported.

Supports 8-GB of system RAM in the following configurations:

Primary storage

●

8-GB (4-GB integrated + 4-GB SODIMM)

●

4-GB (4-GB integrated)

Supports M.2 SSD SS 2280
Serial ATA III
Supports the following M.2 SSDs:

Audio and video

●

256-GB

●

180-GB

●

128-GB

Two stereo speakers
HD audio with DTS Studio Sound
Integrated 720p webcam (supports no camera option)
Integrated dual-array microphone
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Category

Description

Ethernet

Intel I218LM Gigabit Network Connection
S3/S4/S5 wake on LAN

Wireless

WLAN
Integrated wireless local area network (WLAN) options by way of wireless module
Two WLAN antennas built into display assembly
Support for the following WLAN formats:
●

Intel Dual Band Wireless-N 7260AN 802.11 a/b/g/n 2x2 WiFi + BT4.0

●

Intel Dual Band Wireless-AC 7260 802.11 ac 2x2 WiFi + BT 4.0

●

Intel Dual Band Wireless-N 7260NB 802.11 a/b/g/n 2x2 WiFi

Supports no WLAN option
WWAN
Integrated wireless wide area network (WWAN) options by way of wireless module
Two world-wide/5-band WWAN antennas built into display assembly only
configured on WWAN models
Secured by subscriber identity module (SIM, user-accessible on the side of the
computer)
Support for the following WWAN formats:
●

HP lt4111 LTE/EV-DO/HSPA+ Mobile Broadband Module

●

HP lt4112 LTE/HSPA+ Gobi 4G Module

●

HP hs3110 HSPA+ Mobile Broadband Module

Supports no WWAN option
NFC
Integrated NFC module
NFC antenna 100% attached to all models
Supports no NFC option
External media cards

Micro SD Media Reader Slot - supports SD, SDHC, SDXC

Ports

Headphone/Microphone Combo
DisplayPort 1.2
Docking connector
Multi-Pin AC port
USB 3.0 port (1)
USB 3.0 charging/powered port (1)

Keyboard/pointing devices

Keyboard
Dura keys, backlit, spill-resistant with drain
ForcePad
Gestures enabled by default: two-finger scrolling, two-finger pinch-zoom
Taps enabled by default
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Category

Description
ForcePad supports 2-way scroll
Glass with chemical etched surface

Power requirements

AC adapters:
45-W HP Smart AC adapter
45-W HP Smart AC adapter
65-W HP Smart AC adapter
65-W Slim AC adapter
Battery:
Supports a 6-cell, 42-Whr battery

Security

Security lock
Fingerprint reader
Supports Trusted Platform Module (TPM) 1.2 (Infineon, soldered down)
Integrated Smart Card reader (active)
Full volume encryption
Preboot authentication (password, smart card)

Operating system

Preinstalled:
●

Windows® 7 Home Premium 64- and 32-bit

●

Windows 7 Professional 64- and 32-bit

●

Windows 7 Professional MSNA 64- and 32-bit (only for China and Asia/Pacific)

●

Windows 7 Home Basic 32

●

Windows 8.1 Professional 64 DPK with Windows 7 Professional 32 or 64 image

●

Windows 8.1 Professional 64 DPK with Windows 7 Professional MSNA 32 or 64
image (only for China and Asia/Pacific)

●

Windows 8.1 China 64

●

Windows 8.1 Emerging Markets 64

●

Windows 8.1 Multilingual 64

●

Windows 8.1 Professional 64

●

Windows 8.1 Professional 64 MSNA

●

FreeDOS 2.0

●

SUSE Linux SLED 11 64-bit, Service Pack 2 (not available with WWAN)

Restore media–DR-DVD:
●

Windows 7

●

Windows 8.1

Restore media–SR-DVD:
●

SuSE Linux Enterprise (SLED) 64-bit, Service Pack 2

Restore media–OS-DVD:
●

Windows 8.1 Professional 64-bit
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Category

Description
●

Windows 8.1 64-bit

●

Windows 8.1 Country Specific 64-bit

●

Windows 8.1 Emerging Market 64-bit

●

Windows 7 Home Premium 64- and 32-bit

●

Windows 7 Professional 64- and 32-bit

Certified:
●

SuSE Linux Enterprise (SLED) 64-bit Service Pack 2

●

Microsoft WHQL

Web-only support:

Serviceability

●

Windows 8.1 Enterprise 64

●

Windows 7 Enterprise 64 and 32

●

Windows 7 Ultimate 64 and 32

End user replaceable parts:
●

4
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External component identification

Display

Component

Description

(1)

WLAN antennas (2)* (select models only)

Send and receive wireless signals to communicate with wireless local
area networks (WLAN).

(2)

WWAN antennas (2)* (select models only)

Send and receive wireless signals to communicate with wireless wide
area networks (WWAN).

(3)

Internal microphones (2)

Record sound.

(4)

Webcam light (select models only)

On: The webcam is in use.

(5)

Webcam (select models only)

Records video and captures still photographs.
For information on using the webcam in Windows 8, access HP
Support Assistant. To access HP Support Assistant on the Start
screen, select the HP Support Assistant app.
For information on using the webcam in Windows 7, select Start > All
Programs > Communication and Chat > Cyberlink YouCam.

(6)

Internal display switch

Turns off the display or initiates Sleep if the display is closed while
the power is on.
NOTE: The display switch is not visible on the outside of the
computer.

Display
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Component

Description

(7)

Send and receive wireless signals to communicate and transfer data/
info to and from your Near Field Communication (NFC)-compatible
devices.

Near Field Communication (NFC) antenna* (select
models only)

*The antennas are not visible on the outside of the computer. For optimal transmission, keep the areas immediately around the
antennas free from obstructions. To see wireless regulatory notices, see the section of the Regulatory, Safety, and Environmental
Notices that applies to your country or region. To access the user guides, select the HP Support Assistant app on the Start screen,
select My computer, and then select User guides. To access the user guides in Windows 7, select Start > Help and Support > User
Guides.

Top
ForcePad

Component
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Description

(1)

ForcePad zone

Moves the pointer and selects or activates items on the screen.

(2)

Left ForcePad zone

Functions like the left button on an external mouse.

(3)

Right ForcePad zone

Functions like the right button on an external mouse.

Chapter 2 External component identification

Lights

Component
(1)

Description
Power light

●

On: The computer is on.

●

Blinking: The computer is in the Sleep state.

●

Off: The computer is off.

(2)

Caps lock light

On: Caps lock is on.

(3)

ForcePad light

●

Amber: The ForcePad is off.

●

Off: The ForcePad is on.

●

Amber: Microphone sound is off.

●

Off: Microphone sound is on.

(4)

Microphone mute light

(5)

Num lock light

On: Num lock is on.

(6)

Wireless light

●

White: An integrated wireless device, such as a wireless
local area network (WLAN) device and/or a Bluetooth®
device, is on.

●

Amber: All wireless devices are off.

●

Amber: Computer sound is off.

●

Off: Computer sound is on.

(7)

Mute light

Top
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Buttons and fingerprint reader

Component
(1)

Description
Power button

●

When the computer is off, press the button to turn on the
computer.

●

When the computer is on, press the button briefly to initiate
Sleep.

●

When the computer is in the Sleep state, press the button
briefly to exit Sleep.

●

When the computer is in Hibernation, press the button
briefly to exit Hibernation.

CAUTION: Pressing and holding down the power button will
result in the loss of unsaved information.
If the computer has stopped responding and Windows®
shutdown procedures are ineffective, press and hold the power
button for at least 5 seconds to turn off the computer.
If the computer has stopped responding and the previous
shutdown procedures are ineffective, press and hold the power
button + volume mute button for at least 5 seconds to perform a
hardware reset turning off the computer.
To learn more about your power settings in Windows 8, see your
power options. From the Start screen, type power, select Power
and sleep settings, and then select Power and sleep from the
list of applications.
To learn more about your power settings in Windows 7: Select
Start > Control Panel > System and Security > Power Options.
To learn more about your power settings in Linux: Select
Computer > Control Center. In the left pane, click System, and
then click Power Management in the right pane.
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Component

Description

(2)

Speaker grill

Produce sound.

(3)

Wireless button

Turns the wireless feature on or off but does not establish a
wireless connection.

(4)

Volume mute button

Mutes and restores speaker sound.

(5)

Fingerprint reader

Allows a fingerprint logon to Windows, instead of a password
logon.

Keys
Windows models

Component

Description

(1)

esc key

Displays system information when pressed in combination with
the fn key.

(2)

fn key

Executes frequently used system functions when pressed in
combination with a function key, the num lk key, the esc key, or
the b key.

(3)

Windows button

Windows 8: Returns you to the Start screen from an open app or
the Windows desktop.
NOTE: Pressing the Windows button again will return you to
the previous screen.
Windows 7: Displays the Windows Start menu.

(4)

Function keys

Execute frequently used system functions when pressed in
combination with the fn key.

(5)

Embedded numeric keypad

When the keypad is turned on, it can be used like an external
numeric keypad.

Top
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Component

Description
Each key on the keypad performs the function indicated by the
icon in the upper-right corner of the key.

(6)

Operating system applications key

Windows 8: Displays options for a selected object.
Windows 7 and Linux: Displays a shortcut menu for items
beneath the cursor.

(7)

num lk key

Turns the embedded numeric keypad on and off when pressed
in combination with the fn key.
Alternates between the navigational and numeric functions on
the integrated numeric keypad.

Linux models

Component

Description

(1)

esc key

Displays system information when pressed in combination with
the fn key.

(2)

fn key

Executes frequently used system functions when pressed in
combination with a function key, the num lk key, the esc key, or
the b key.

(3)

Function keys

Execute frequently used system functions when pressed in
combination with the fn key.

(4)

Embedded numeric keypad

When the keypad is turned on, it can be used like an external
numeric keypad.
Each key on the keypad performs the function indicated by the
icon in the upper-right corner of the key.

(5)
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Operating system applications key
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Windows 8: Displays options for a selected object.

Component

Description
Displays a shortcut menu for items beneath the cursor.

(6)

num lk key

Turns the embedded numeric keypad on and off when pressed
in combination with the fn key.
Alternates between the navigational and numeric functions on
the integrated numeric keypad.

Left

Component
(1)

Description
Security cable slot

Attaches an optional security cable to the computer.
NOTE: The security cable is designed to act as a deterrent, but
it may not prevent the computer from being mishandled or
stolen.

(2)

Vent

Enables airflow to cool internal components.
NOTE: The computer fan starts up automatically to cool
internal components and prevent overheating. It is normal for
the internal fan to cycle on and off during routine operation.

(3)

USB 3.0 charging port

Connects an optional USB device. The USB charging port can
also charge select models of cell phones and MP3 players, even
when the computer is off.

(4)

Micro SD memory card reader

Supports micro Secure Digital (SD) memory cards.

(5)

Smart card reader

Supports optional Smart cards.

Left
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Right

Component
(1)

Description
SIM slot plug (select models only)

Supports a wireless subscriber identity module (SIM).
For more information about SIM slot inserts and covers, see SIM
slot on page 67.

(2)

Audio-out (headphone) jack/Audio-in
(microphone) jack

Produces sound when connected to optional powered stereo
speakers, headphones, earbuds, a headset, or television audio.
Also connects an optional headset microphone.
WARNING! To reduce the risk of personal injury, adjust the
volume before putting on headphones, earbuds, or a headset.
For additional safety information, see the Regulatory, Safety,
and Environmental Notices. To access the user guides in
Windows 8, select the HP Support Assistant app on the Start
screen, select My computer, and then select User guides.
To access the user guides in Windows 7, select Start > Help and
Support > User Guides.
NOTE: When a device is connected to the jack, the computer
speakers are disabled.
NOTE: Be sure that the device cable has a 4-conductor
connector that supports both audio-out (headphone) and
audio-in (microphone).

(3)

USB 3.0 port

Connect optional USB 3.0 devices and provide enhanced USB
power performance.

(4)

DisplayPort

Connects an optional digital display device, such as a highperformance monitor or projector.

(5)

Docking connector

Connects an optional docking device or mini docking station.

(6)

AC adapter/Battery light

●

White: The computer is connected to external power and
the battery is charged from 90 to 99 percent.

●

Amber: The computer is connected to external power and
the battery is charged from 0 to 90 percent.

●

Blinking amber: A battery that is the only available power
source has reached a low battery level. When the battery
reaches a critical battery level, the battery light begins
blinking rapidly.

●

Off: The battery is fully charged.

(7)
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Connects an AC adapter.

Bottom

Component

Description

(1)

Docking device receptors (2)

Connects an optional docking device.

(2)

Vents (2)

Enable airflow to cool internal components.
NOTE: The computer fan starts up automatically to cool
internal components and prevent overheating. It is normal
for the internal fan to cycle on and off during routine
operation.

Bottom
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Service tag and PCID label
Service tag
When ordering parts or requesting information, provide the computer serial number and model description
provided on the service tag.

14

●

Product name (1). This is the product name affixed to the front of the computer.

●

Serial number (s/n) (2). This is an alphanumeric identifier that is unique to each product.

●

Part number/Product number (p/n) (3). This number provides specific information about the product's
hardware components. The part number helps a service technician to determine what components and
parts are needed.

●

Warranty period (4). This number describes the duration (in years) of the warranty period for the
computer.

●

Power ratings (5). This is the power information for the computer.

Chapter 2 External component identification

PCID label
The PCID label provides the information required to properly reset the notebook firmware (BIOS) back to
factory shipped specifications when replacing the system board. The label may have a different number of
characters depending on the operating system on the computer.
Windows 8 models

Non-Windows 8 models

Service tag and PCID label
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Item

Component

Spare part number

(1)

Display assembly: The display assembly is spared at the subcomponent level only. For more display assembly spare part
information, see Display assembly subcomponents on page 19.

(2)

Keyboard (backlit; includes keyboard cable and backlight cable):

739563-xx1

NOTE: For a detailed list of available keyboards, see Sequential part number listing
on page 22.
(3)

Top cover (with buttons)

739576-001

(4)

ForcePad (Touchpad)

739565-001

(5)

Smart Card reader (includes cable)

739566-001

(6)

Fingerprint reader board (includes bracket and cable)

739567-001

(7)

Speakers (includes cable)

739577-001

(8)

AC power connector

749612-001

(9)

Function board

739574-001

(10)

Heat sink/thermal module with fans (includes replacement thermal material):

739561-001

(11)

System board (includes processor and replacement thermal material):
For use in models without Windows 8:
●

Intel Core i7-4650U processor (1.70 GHz [3.3-GHz max turbo frequency], 4-MB cache)

739583-001

●

Intel Core i7-4600U processor (2.10 GHz [2.8-GHz max turbo frequency], 4-MB cache)

748354-001

●

Intel Core i5-4300U processor (1.90 GHz [2.9-GHz max turbo frequency], 3-MB cache)

739580-001

●

Intel Core i5-4200U processor (1.60 GHz [2.6-GHz max turbo frequency], 3-MB cache)

739579-001

For use in models with Windows 8 Standard:
●

Intel Core i7-4650U processor (1.70 GHz [3.3-GHz max turbo frequency], 4-MB cache)

739583-501

●

Intel Core i7-4600U processor (2.10 GHz [2.8-GHz max turbo frequency], 4-MB cache)

748354-501

●

Intel Core i5-4300U processor (1.90 GHz [2.9-GHz max turbo frequency], 3-MB cache)

739580-501

●

Intel Core i5-4200U processor (1.60 GHz [2.6-GHz max turbo frequency], 3-MB cache)

739579-501

For use in models with Windows 8 Professional:
●

Intel Core i7-4650U processor (1.70 GHz [3.3-GHz max turbo frequency], 4-MB cache)

739583-601

●

Intel Core i7-4600U processor (2.10 GHz [2.8-GHz max turbo frequency], 4-MB cache)

748354-601

●

Intel Core i5-4300U processor (1.90 GHz [2.9-GHz max turbo frequency], 3-MB cache)

739580-601

●

Intel Core i5-4200U processor (1.60 GHz [2.6-GHz max turbo frequency], 3-MB cache)

739579-601

(12)

NFC module

(13)

Memory module (DDR3L-12800, 1600-MHz, DDR3):
NOTE:

739578-001

Only DDR3L memory is supported. DDR3 memory is not supported.

4-GB

747221-005

(14)

Battery (6-cell, 42-Wh, 1.93-Ah, Li ion):

722297-005

(15)

WLAN module:

Computer major components
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Item

Component

Spare part number

Intel Dual Band Wireless-N 7260AN 802.11 a/b/g/n 2x2 WiFi + BT 4.0

717379-005

Intel Dual Band Wireless-AC 7260 802.11 ac 2x2 WiFi + BT 4.0

717380-005

Intel Wireless-N 7260BN 802.11 b/g/n 2x2 WiFi + BT 4.0

735532-005

Intel Dual Band Wireless-N 7260AN BT 4.0 combo adapter

747833-005

(16)

RTC battery (includes double-sided tape)

739562-001

(17)

WWAN module:

(18)

(19)

HP lt4111 LTE/EV-DO/HSPA+ Mobile Broadband Module

704030-005

HP lt4112 LTE/HSPA+ Gobi 4G Module

704031-005

HP hs3110 HSPA+ Mobile Broadband Module

723895-005

Solid-state drive
256-GB, SATA III

746906-001

180-GB, SATA III

746908-001

128-GB, SATA III

746907-001

Base enclosure (includes feet)

739560-001

Cable Kit (not illustrated)

739564-001

NFC module antenna
NFC module cable
Function board cable
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Display assembly subcomponents

Item

Component

(1)

Display bezel:

Spare part number

For use on models with a webcam

739568-001

For use on models without a webcam

748015-001

(2)

Display cable

739573-001

(3)

Webcam/microphone module

739570-001

Microphone module

739571-001

(4)

35.6-cm (14.0-in), LED, AntiGlare display panel:
SVA HD+

739581-001

UWVA

739582-001

(5)

Display Hinge Kit (includes left and right display hinges)

739572-001

(6)

Display enclosure (includes wireless antenna)

739569-001

Display assembly subcomponents
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Plastics Kit

Item

Component

Spare part number

Plastics Kit

739575-001

(1)

SIM card slot cover (for WWAN SKU)

(2)

SIM card insert (for non-WWAN SKU – customer non-removable)
Rubber antenna cover (not illustrated)

Mass storage devices
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Item

Description

(1)

Solid-State Drive (SATA III)

Spare part number

256-GB

746906-001

180-GB

746908-001

128-GB

746907-001
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Miscellaneous parts
Component

Spare part number

AC adapter:
45-W HP Smart AC adapter (non-PFC)

721092-001

65-W HP Smart AC adapter

714657-001

65-W HP Smart AC travel adapter

693716-001

Mouse:
HP USB optical travel mouse

434594-001

HP USB Laser

674318-001

HP Comfort Grip Wireless Mouse

691922-001

Power cord (3-pin, black, 1.83-m):
For use in Argentina

490371-D01

For use in Australia

490371-011

For use in Brazil

490371-202

For use in the Denmark

490371-081

For use in Europe

490371-021

For use in India

490371-D61

For use in Israel

490371-BB1

For use in Italy

490371-061

For use in Japan

490371-291

For use in North America

490371-001

For use in the People's Republic of China

490371-AA1

For use in South Africa

490371-AR1

For use in South Korea

490371-AD1

For use in Switzerland

490371-111

For use in Taiwan

490371-AB1

For use in Thailand

490371-201

For use in the United Kingdom

490371-031

Screw Kit

746909-001

Docking station

732252-001

Cable lock docking station

575921-001

Adapter, RJ-45 to VGA

747488-001

Lock, combination

591699-001

Miscellaneous parts
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Component

Spare part number

HP Business Slim Top Load Case

718549-001

HP Business Backpack

718548-001

Sequential part number listing
CSR flag designations:
A = Mandatory
B = Optional
C = Service technician recommended
N = Non-user replaceable
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Spare part
number

CSR
flag

Description

434594-001

A

HP USB optical travel mouse

490371-001

A

Power cord for use in North America (3-pin, black, 1.83-m)

490371-011

A

Power cord for use in Australia (3-pin, black, 1.83-m)

490371-021

A

Power cord for use in Europe (3-pin, black, 1.83-m)

490371-031

A

Power cord for use in the United Kingdom (3-pin, black, 1.83-m)

490371-061

A

Power cord for use in the Italy (3-pin, black, 1.83-m)

490371-081

A

Power cord for use in Denmark (3-pin, black, 1.83-m)

490371-111

A

Power cord for use in Switzerland (3-pin, black, 1.83-m)

490371-201

A

Power cord for use in Thailand (3-pin, black, 1.83-m)

490371-202

A

Power cord for use in Brazil (3-pin, black, 1.83-m)

490371-291

A

Power cord for use in Japan (3-pin, black, 1.83-m)

490371-AA1

A

Power cord for use in the People's Republic of China (3-pin, black, 1.83-m)

490371-AB1

A

Power cord for use in Taiwan (3-pin, black, 1.83-m)

490371-AD1

A

Power cord for use in South Korea (3-pin, black, 1.83-m)

490371-AR1

A

Power cord for use in South Africa (3-pin, black, 1.83-m)

490371-BB1

A

Power cord for use in Israel (3-pin, black, 1.83-m)

490371-D01

A

Power cord for use in Argentina (3-pin, black, 1.83-m)

490371-D61

A

Power cord for use in India (3-pin, black, 1.83-m)

575921-001

A

Cable lock docking station

591699-001

A

Lock, combination

674318-001

A

HP USB Laser

691922-001

A

HP Comfort Grip Wireless Mouse
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Spare part
number

CSR
flag

Description

693716-001

A

65-W HP Smart AC travel adapter

704030-005

N

HP lt4111 LTE/EV-DO/HSPA+ Mobile Broadband Module

704031-005

N

HP lt4112 LTE/HSPA+ Gobi 4G Module

714657-001

A

65-W HP Smart AC adapter

717379-005

N

Intel Dual Band Wireless-N 7260AN 802.11 a/b/g/n 2x2 WiFi + BT 4.0

717380-005

N

Intel Dual Band Wireless-AC 7260 802.11 ac 2x2 WiFi + BT 4.0

718548-001

A

HP Business Backpack

718549-001

A

HP Business Slim Top Load Case

721092-001

N

45-W HP Smart AC adapter (non-PFC)

722297-005

N

6-cell, 42-Wh, 1.93-Ah

723895-005

N

HP hs3110 HSPA+ Mobile Broadband Module

723897-001

N

320-GB, 7200-rpm, 7-mm hard drive, locked (does not include hard drive bracket, connector, or screws)

732252-001

A

Docking station

735532-005

N

Intel Wireless-N 7260BN 802.11 b/g/n 2x2 WiFi + BT 4.0

739560-001

N

Base enclosure (includes feet)

739561-001

N

Heat sink/thermal module with fans

739562-001

N

RTC battery (includes double-sided tape)

739563-001

N

Keyboard with backlight for use in the United States (includes keyboard cable and backlight cable)

739563-031

N

Keyboard with backlight for use in the United Kingdom and Singapore (includes keyboard cable and
backlight cable)

739563-041

N

Keyboard with backlight for use in Germany (includes keyboard cable and backlight cable)

739563-051

N

Keyboard with backlight for use in France (includes keyboard cable and backlight cable)

739563-061

N

Keyboard with backlight for use in Italy (includes keyboard cable and backlight cable)

739563-071

N

Keyboard with backlight for use in Spain (includes keyboard cable and backlight cable)

739563-081

N

Keyboard with backlight for use in Denmark (includes keyboard cable and backlight cable)

739563-091

N

Keyboard with backlight for use in Norway (includes keyboard cable and backlight cable)

739563-131

N

Keyboard with backlight for use in Portugal (includes keyboard cable and backlight cable)

739563-141

N

Keyboard with backlight for use in Turkey (includes keyboard cable and backlight cable)

739563-151

N

Keyboard for use in Greece (includes keyboard cable and backlight cable)

739563-161

N

Keyboard with backlight for use in Latin America (includes keyboard cable and backlight cable)

739563-171

N

Keyboard with backlight for use in Saudi Arabia (includes keyboard cable and backlight cable)

739563-201

N

Keyboard with backlight for use in Brazil (includes keyboard cable and backlight cable)

739563-211

N

Keyboard with backlight for use in Hungary (includes keyboard cable and backlight cable)

739563-251

N

Keyboard with backlight for use in Russia (includes keyboard cable and backlight cable)

Sequential part number listing
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Spare part
number

CSR
flag

Description

739563-261

N

Keyboard with backlight for use in Bulgaria (includes keyboard cable and backlight cable)

739563-271

N

Keyboard with backlight for use in Romania (includes keyboard cable and backlight cable)

739563-281

N

Keyboard with backlight for use in Thailand (includes keyboard cable and backlight cable)

739563-291

N

Keyboard with backlight for use in Japan (includes keyboard cable and backlight cable)

739563-A41

N

Keyboard with backlight for use in Belgium (includes keyboard cable and backlight cable)

739563-AB1

N

Keyboard with backlight for use in Taiwan (includes keyboard cable and backlight cable)

739563-AD1

N

Keyboard with backlight for use in South Korea (includes keyboard cable and backlight cable)

739563-B31

N

Keyboard with backlight for use in the Netherlands (includes keyboard cable and backlight cable)

739563-B71

N

Keyboard with backlight for use in Sweden and Finland (includes keyboard cable and backlight cable)

739563-BA1

N

Keyboard with backlight for use in Slovenia (includes keyboard cable and backlight cable)

739563-BB1

N

Keyboard with backlight for use in Israel (includes keyboard cable and backlight cable)

739563-BG1

N

Keyboard with backlight for use in Switzerland (includes keyboard cable and backlight cable)

739563-D61

N

Keyboard with backlight for use in India (includes keyboard cable and backlight cable)

739563-DB1

N

Keyboard with backlight for use in Canada (includes keyboard cable and backlight cable)

739563-DD1

N

Keyboard with backlight for use in Iceland (includes keyboard cable and backlight cable)

739563-FL1

N

Keyboard with backlight for use in the Czech Republic and Slovakia (includes keyboard cable and
backlight cable)

739563-FP1

N

Keyboard with backlight for use in northwest Africa (includes keyboard cable and backlight cable)

739564-001

N

Cable Kit (includes function cable, NFC module cable, NFC antenna cable)

739565-001

N

ForcePad (Touchpad) assembly (includes cable)

739566-001

N

Smart Card reader (includes cable)

739567-001

N

Fingerprint reader board (includes cable)

739568-001

N

Display bezel for use on models with a webcam

739569-001

N

Display enclosure (includes wireless antenna)

739570-001

N

Webcam/microphone module (includes double-sided tape)

739571-001

N

Microphone module

739572-001

N

Display Hinge Kit (includes left and right hinges)

739573-001

N

Display cable

739574-001

N

Function board

739575-001

N

Plastics Kit (includes SIM card insert, SIM card slot cover, rubber antenna cover)

739576-001

N

Top cover (includes buttons)

739577-001

N

Speaker assembly (includes cable)

739578-001

N

NFC module
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Spare part
number

CSR
flag

Description

739579-001

N

System board with Intel Core i5-4200U processor (1.60 GHz, 3-MB cache) for use in models without Windows
8

739579-501

N

System board with Intel Core i5-4200U processor (1.60 GHz, 3-MB cache) for use in models with Windows 8
Standard

739579-601

N

System board with Intel Core i5-4200U processor (1.60 GHz, 3-MB cache) for use in models with Windows 8
Professional

739580-001

N

System board with Intel Core i5-4300U processor (1.90 GHz [2.9-GHz max turbo frequency], 3-MB cache) for
use in models without Windows 8

739580-501

N

System board with Intel Core i5-4300U processor (1.90 GHz [2.9-GHz max turbo frequency], 3-MB cache) for
use in models with Windows 8 Standard

739580-601

N

System board with Intel Core i5-4300U processor (1.90 GHz [2.9-GHz max turbo frequency], 3-MB cache) for
use in models with Windows 8 Professional

739581-001

N

35.6-cm (14.0-in), LED, SVA HD+, AntiGlare display panel

739582-001

N

35.6-cm (14.0-in), LED, HD, AntiGlare display panel

739583-001

N

System board with Intel Core i7-4650U processor (1.70 GHz [3.3-GHz max turbo frequency], 4-MB cache) for
use in models without Windows 8

739583-501

N

System board with Intel Core i7-4650U processor (1.70 GHz [3.3-GHz max turbo frequency], 4-MB cache) for
use in models with Windows 8 Standard

739583-601

N

System board with Intel Core i7-4650U processor (1.70 GHz [3.3-GHz max turbo frequency], 4-MB cache) for
use in models with Windows 8 Professional

746906-001

N

Solid-state drive, 256-GB, SATA III

746907-001

N

Solid-state drive, 128-GB, SATA III

746908-001

N

Solid-state drive, 180-GB, SATA III

746909-001

N

Screw Kit

747221-005

N

4-GB memory module (DDR3L, 12800, 1600-MHz)

747488-001

A

Adapter, RJ-45 to VGA

747833-005

N

Intel Dual Band Wireless-N 7260AN BT 4.0 combo adapter

748015-001

N

Display bezel for use on models without a webcam

748354-001

N

System board with Intel Core i7-4600U processor (2.10 GHz [3.3-GHz max turbo frequency], 4-MB cache) for
use in models without Windows 8

748354-501

N

System board with Intel Core i5-4600U processor (2.10 GHz [3.3-GHz max turbo frequency], 4-MB cache) for
use in models with Windows 8 Standard

748354-601

N

System board with Intel Core i5-4600U processor (2.10 GHz [3.3-GHz max turbo frequency], 4-MB cache) for
use in models with Windows 8 Professional

749612-001

N

AC power connector

Sequential part number listing
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4

Removal and replacement procedures
preliminary requirements

Tools required
You will need the following tools to complete the removal and replacement procedures:
●

Flat-bladed screw driver

●

Torx T8 screw driver

●

Phillips P0 and P1 screw drivers

●

Non-marking pry tool

Service considerations
The following sections include some of the considerations that you must keep in mind during disassembly
and assembly procedures.
NOTE: As you remove each subassembly from the computer, place the subassembly (and all accompanying
screws) away from the work area to prevent damage.

Plastic parts
CAUTION: Using excessive force during disassembly and reassembly can damage plastic parts. Use care
when handling the plastic parts. Apply pressure only at the points designated in the
maintenance instructions.

Cables and connectors
CAUTION: When servicing the computer, be sure that cables are placed in their proper locations during the
reassembly process. Improper cable placement can damage the computer.
Cables must be handled with extreme care to avoid damage. Apply only the tension required to unseat or
seat the cables during removal and insertion. Handle cables by the connector whenever possible. In all cases,
avoid bending, twisting, or tearing cables. Be sure that cables are routed in such a way that they cannot be
caught or snagged by parts being removed or replaced. Handle flex cables with extreme care; these cables
tear easily.
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Drive handling
CAUTION: Drives are fragile components that must be handled with care. To prevent damage to the
computer, damage to a drive, or loss of information, observe these precautions:
Before removing or inserting a hard drive, shut down the computer. If you are unsure whether the computer
is off or in Hibernation, turn the computer on, and then shut it down through the operating system.
Before handling a drive, be sure that you are discharged of static electricity. While handling a drive, avoid
touching the connector.
Before removing a diskette drive or optical drive, be sure that a diskette or disc is not in the drive and be sure
that the optical drive tray is closed.
Handle drives on surfaces covered with at least one inch of shock-proof foam.
Avoid dropping drives from any height onto any surface.
After removing a hard drive, an optical drive, or a diskette drive, place it in a static-proof bag.
Avoid exposing an internal hard drive to products that have magnetic fields, such as monitors or speakers.
Avoid exposing a drive to temperature extremes or liquids.
If a drive must be mailed, place the drive in a bubble pack mailer or other suitable form of protective
packaging and label the package “FRAGILE.”

Grounding guidelines
Electrostatic discharge damage
Electronic components are sensitive to electrostatic discharge (ESD). Circuitry design and structure
determine the degree of sensitivity. Networks built into many integrated circuits provide some protection,
but in many cases, ESD contains enough power to alter device parameters or melt silicon junctions.
A discharge of static electricity from a finger or other conductor can destroy static-sensitive devices or
microcircuitry. Even if the spark is neither felt nor heard, damage may have occurred.
An electronic device exposed to ESD may not be affected at all and can work perfectly throughout a normal
cycle. Or the device may function normally for a while, then degrade in the internal layers, reducing its
life expectancy.
CAUTION: To prevent damage to the computer when you are removing or installing internal components,
observe these precautions:
Keep components in their electrostatic-safe containers until you are ready to install them.
Before touching an electronic component, discharge static electricity by using the guidelines described in this
section.
Avoid touching pins, leads, and circuitry. Handle electronic components as little as possible.
If you remove a component, place it in an electrostatic-safe container.
The following table shows how humidity affects the electrostatic voltage levels generated by
different activities.
CAUTION: A product can be degraded by as little as 700 V.

Grounding guidelines
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Typical electrostatic voltage levels
Relative humidity
Event

10%

40%

55%

Walking across carpet

35,000 V

15,000 V

7,500 V

Walking across vinyl floor

12,000 V

5,000 V

3,000 V

Motions of bench worker

6,000 V

800 V

400 V

Removing DIPS from plastic tube

2,000 V

700 V

400 V

Removing DIPS from vinyl tray

11,500 V

4,000 V

2,000 V

Removing DIPS from Styrofoam

14,500 V

5,000 V

3,500 V

Removing bubble pack from PCB

26,500 V

20,000 V

7,000 V

Packing PCBs in foam-lined box

21,000 V

11,000 V

5,000 V

Packaging and transporting guidelines
Follow these grounding guidelines when packaging and transporting equipment:
●

To avoid hand contact, transport products in static-safe tubes, bags, or boxes.

●

Protect ESD-sensitive parts and assemblies with conductive or approved containers or packaging.

●

Keep ESD-sensitive parts in their containers until the parts arrive at static-free workstations.

●

Place items on a grounded surface before removing items from their containers.

●

Always be properly grounded when touching a component or assembly.

●

Store reusable ESD-sensitive parts from assemblies in protective packaging or nonconductive foam.

●

Use transporters and conveyors made of antistatic belts and roller bushings. Be sure that mechanized
equipment used for moving materials is wired to ground and that proper materials are selected to avoid
static charging. When grounding is not possible, use an ionizer to dissipate electric charges.

Workstation guidelines
Follow these grounding workstation guidelines:
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●

Cover the workstation with approved static-shielding material.

●

Use a wrist strap connected to a properly grounded work surface and use properly grounded tools and
equipment.

●

Use conductive field service tools, such as cutters, screw drivers, and vacuums.

●

When fixtures must directly contact dissipative surfaces, use fixtures made only of staticsafe materials.

●

Keep the work area free of nonconductive materials, such as ordinary plastic assembly aids
and Styrofoam.

●

Handle ESD-sensitive components, parts, and assemblies by the case or PCM laminate. Handle these
items only at static-free workstations.
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●

Avoid contact with pins, leads, or circuitry.

●

Turn off power and input signals before inserting or removing connectors or test equipment.

Equipment guidelines
Grounding equipment must include either a wrist strap or a foot strap at a grounded workstation.
●

When seated, wear a wrist strap connected to a grounded system. Wrist straps are flexible straps with a
minimum of one megohm ±10% resistance in the ground cords. To provide proper ground, wear a strap
snugly against the skin at all times. On grounded mats with banana-plug connectors, use alligator clips
to connect a wrist strap.

●

When standing, use foot straps and a grounded floor mat. Foot straps (heel, toe, or boot straps) can be
used at standing workstations and are compatible with most types of shoes or boots. On conductive
floors or dissipative floor mats, use foot straps on both feet with a minimum of one megohm resistance
between the operator and ground. To be effective, the conductive must be worn in contact with the
skin.

The following grounding equipment is recommended to prevent electrostatic damage:
●

Antistatic tape

●

Antistatic smocks, aprons, and sleeve protectors

●

Conductive bins and other assembly or soldering aids

●

Nonconductive foam

●

Conductive tabletop workstations with ground cords of one megohm resistance

●

Static-dissipative tables or floor mats with hard ties to the ground

●

Field service kits

●

Static awareness labels

●

Material-handling packages

●

Nonconductive plastic bags, tubes, or boxes

●

Metal tote boxes

●

Electrostatic voltage levels and protective materials

The following table lists the shielding protection provided by antistatic bags and floor mats.
Material

Use

Voltage protection level

Antistatic plastics

Bags

1,500 V

Carbon-loaded plastic

Floor mats

7,500 V

Metallized laminate

Floor mats

5,000 V

Grounding guidelines
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5

Removal and replacement procedures for
Authorized Service Provider parts
CAUTION: Components described in this chapter should only be accessed by an authorized service provider.
Accessing these parts can damage the computer or void the warranty.

Component replacement procedures
NOTE: Details about your computer, including model, serial number, product key, and length of warranty,
are on the service tag at the bottom of your computer. See Service tag and PCID label on page 14 for details.
This chapter provides removal and replacement procedures.
Make special note of each screw size and location during removal and replacement.

30

Chapter 5 Removal and replacement procedures for Authorized Service Provider parts

Display assembly components (panel, bezel, webcam, microphone)
All display assemblies include WLAN antenna transceivers and cables. WWAN models also include 2 WWAN
antenna transceivers and cables.
Full hinge-up displays are not spared.
This section describes removing components that do not require that you entirely remove the display
assembly from the computer. You can remove the display bezel, webcam/microphone module, and display
panel with the display assembly still attached to the computer.
To remove the remaining display components, including the display brackets, antennas, and enclosure, you
must remove the entire display assembly from the computer. See Display assembly on page 37 for more
information about removing the remaining components.
Description

Spare part number

Display panels (35.6-cm [14.0-in], anti-glare, LED)
SVA HD+

739581-001

UVWA

739582-001

Display bezels
For use with models with a webcam

739568-001

For use with models without a webcam

748015-001

Webcam module with microphone

739570-001

Microphone module

739571-001

Before removing the display panel, follow these steps:
1.

Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2.

Disconnect all external devices connected to the computer.

3.

Disconnect the power from the computer by first unplugging the power cord from the AC outlet, and
then unplugging the AC adapter from the computer.

4.

Remove the battery (see Battery on page 41).

Remove the display assembly components:
1.

Position the computer upright, with the front toward you.

2.

Open the computer as far as possible.

3.

If it is necessary to replace the display bezel:
a.

Close the computer, position it so you can access the bottom of the display, and then open the
computer slightly.

Component replacement procedures
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b.

From the rear of the computer, press through the slightly open computer to disengage the bottom
of the bezel (1).

c.

Open the computer.

d.

Use a tool to disengage the bottom of the bezel from the display (2), and then remove the bezel
from the display (2).
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e.

4.

Flex the inside edges of the top edge (3), the left and right sides (4), and the bottom edge (5) of
the display bezel until the bezel disengages from the display enclosure. The display bezel is
available using spare part number 739568-001 on models with a webcam and 748015-001 on
models without a webcam.

If it is necessary to replace the webcam/microphone module:
a.

Detach the webcam/microphone module (1) from the display enclosure. (The webcam/
microphone module is attached to the display enclosure with adhesive.)

b.

Disconnect the cable (2) from the webcam/microphone module.
The webcam module is available using spare part number 739570-001. The microphone module is
available using spare part number 739571-001.

5.

If it is necessary to replace the display panel:

Component replacement procedures
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a.

Remove the four Phillips PM2.0×2.0 screws that secure the display panel to the display enclosure.
●

739582-001 — 35.6-cm (14.0-in), LED, AntiGlare display panel, UWVA

●

739581-001 — 35.6-cm (14.0-in), LED, AntiGlare display panel, SVA HD+

b.

Rotate the top of the display panel downward (1) onto the keyboard.

c.

Lift the tape that secure the display cable connector on the panel (2), and then disconnect the
cable from the connector (3).

Reverse this procedure to reassemble and install the display assembly components.
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Bottom cover
NOTE: The bottom cover is available in the Plastics kit, spare part number 739575-001.
Description

Spare part number

Plastics kit

739575-001

Before removing the bottom cover, follow these steps:
1.

Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2.

Disconnect the power from the computer by unplugging the power cord from the computer.

3.

Disconnect all external devices from the computer.

4.

Remove the battery (see Battery on page 41).

Remove the bottom cover:
1.

Remove the five inner Torx T8M2.0×5.0 screws (1) and the six outer Torx T8M2.0×5.0 screws (2) that
secure the bottom cover to the computer.

Component replacement procedures
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2.

Pry up on the top (near the display hinge) of the bottom cover to disengage it from the computer.

Reverse the removal procedures to install the bottom cover.
When reinstalling the bottom cover, install the screws in the sequence as illustrated in the following image.
IMPORTANT: To prevent rocking, be sure to use the correct sequence when installing the screws.
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Display assembly
This section describes removing components that require you to completely remove the display panel. For
more information about removing display components that do not require that you remove the assembly
from the computer, see Display assembly components (panel, bezel, webcam, microphone) on page 31.
NOTE: The display assembly is spared at the subcomponent level only.
Before removing the display assembly, follow these steps:
1.

Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2.

Disconnect the power from the computer by unplugging the power cord from the computer.

3.

Disconnect all external devices from the computer.

4.

Bottom cover (see Bottom cover on page 35)

5.

Remove the battery (see Battery on page 41), and then remove the following components:

Remove the display assembly:
1.

Open the computer and position it with the base enclosure on a table and the display hanging down.
NOTE: Be sure to support the display when removing the screws.

2.

Disconnect the WWAN antennas cables from the WWAN module and remove the cables from the routing
path (1) from the system board.

3.

Disconnect the display panel cable (2) from the system board.

4.

Remove the six Phillips PM2.5×4.0 screws (3) that secure the display assembly to the computer.
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5.

Remove the computer from the display assembly (4).

6.

If you need to remove the display bezel, webcam/microphone module, or raw display panel, see the
related procedures in Display assembly components (panel, bezel, webcam, microphone) on page 31.

7.

If it is necessary to replace the display hinges:
Display hinges are available in the Display Hinge Kit, spare part number 739572-001.
a.
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Remove the four broadhead Phillips PM2.5×3.0 screws (1) that secure each display hinge to the
display enclosure.
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b.

Lift the display hinges off the display enclosure (2).

Reverse this procedure to reassemble and install the display assembly.
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RTC battery
Description

Spare part number

RTC battery (includes double-sided tape)

739562-001

Before removing the RTC battery, follow these steps:
1.

Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2.

Disconnect the power from the computer by unplugging the power cord from the computer.

3.

Disconnect all external devices from the computer.

4.

Remove the bottom cover (see Bottom cover on page 35).

Remove the RTC battery:
1.

Disconnect the RTC battery cable (1) from the system board.

2.

Detach the RTC battery (2) from the computer.

3.

Remove the RTC battery.

Reverse this procedure to install the RTC battery.
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Battery
Description

Spare part number

6-cell, 42-Wh, 1.93-Ah, Li ion battery

722297-005

Before disassembling the computer, follow these steps:
1.

Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2.

Disconnect the power from the computer by unplugging the power cord from the computer.

3.

Disconnect all external devices from the computer.

4.

Remove the bottom cover (see Bottom cover on page 35).

Remove the battery:
1.

Disconnect the battery cable from the system board (1).

2.

Remove the five Phillips PM2.0×4.0 screws (2) that secure the battery to the computer.
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3.

Lift the battery out of the computer.

NOTE: In the locked position there will be no red color shown in the latch slot.
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SSD drive
Description

Spare part number

Solid-state drive
256-GB, SATA III

746906-001

180-GB, SATA III

746908-001

128-GB, SATA III

746907-001

Before removing the hard drive, follow these steps:
1.

Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2.

Disconnect the power from the computer by unplugging the power cord from the computer.

3.

Disconnect all external devices from the computer.

4.

Remove the bottom cover (see Bottom cover on page 35).

5.

Disconnect the battery (see Battery on page 41).

Remove the SSD:
1.

Remove the Phillips PM2.0×3.0 screw (1) that secures the drive to the system board.

2.

Remove the drive (2) by pulling it away from the connector.
NOTE: mSATA drives are designed with notches to prevent incorrect insertion.

Reverse this procedure to reassemble and install the mSATA drive.
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Memory module
NOTE: Primary and expansion memory is installed in a stacked configuration in the bottom of
the computer.
NOTE: DDR3 memory is not supported. Only DDR3L memory is supported.
Description

Spare part number

4-GB memory module (DDR3L, 12800, 1600-MHz)

747221-005

Update BIOS before adding memory modules
Before adding new memory, make sure you update the computer to the latest BIOS.
CAUTION: Failure to update the computer to the latest BIOS prior to installing new memory may result in
various system problems.
To update BIOS:
1.

Navigate to www.hp.com.

2.

Click Support & Drivers > Drivers & Software.

3.

In the Enter a product name/number box, type the computer model information, and then click Search.

4.

Click the link for the computer model.

5.

Select the operating system, and then click Next.

6.

Under Step 2: Select a Download, click the BIOS link.

7.

Click the link for the most recent BIOS.

8.

Click the Download button, and then follow the on-screen instructions.

Before removing a memory module, follow these steps:
1.

Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2.

Disconnect the power from the computer by unplugging the power cord from the computer.

3.

Disconnect all external devices from the computer.

4.

Remove the bottom cover (see Bottom cover on page 35).

5.

Disconnect the battery (see Battery on page 41).

Remove the memory module:
1.
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Spread the retaining tabs (1) on each side of the memory module slot to release the memory module.
(The edge of the module opposite the slot rises away from the computer.)
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2.

Remove the memory module (2) by pulling the module away from the slot at an angle.
NOTE: Memory modules are designed with a notch to prevent incorrect insertion into the memory
module slot.
NOTE: The computer uses two memory slots. The top slot houses the expansion memory module and
the bottom slot houses the primary memory module.

Reverse this procedure to install a memory module.
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WWAN module
NOTE: The WWAN module and the WLAN module are not interchangeable.
Description

Spare part number

HP lt4111 LTE/EV-DO/HSPA+ Mobile Broadband Module

704030-005

HP lt4112 LTE/HSPA+ Gobi 4G Module

704031-005

HP hs3110 HSPA+ Mobile Broadband Module

723895-005

Before removing the WWAN module, follow these steps:
1.

Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2.

Disconnect the power from the computer by unplugging the power cord from the computer.

3.

Disconnect all external devices from the computer.

4.

Remove the hard drive cover (see Bottom cover on page 35).

5.

Remove the bottom cover (see ForcePad (Touchpad) on page 53).

6.

Disconnect the battery (see Battery on page 41).

Remove the WWAN module:
1.

Disconnect the WWAN antenna cables (1) from the terminals on the WWAN module.
NOTE: The red WWAN antenna cable is connected to the WWAN module “Main” terminal. The blue
WWAN antenna cable is connected to the WWAN module “Aux” terminal.

2.
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Remove the Phillips PM2.0×3.0 screw (2) that secures the WWAN module to the system board.
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3.

Remove the WWAN module (3) by pulling the module away from the slot.
NOTE: WWAN modules are designed with a notch to prevent incorrect insertion.

NOTE: If the WWAN antennas are not connected to the terminals on the WWAN module, the protective
sleeves must be installed on the antenna connectors, as shown in the following illustration.

Reverse this procedure to install the WWAN module.
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WLAN module
Description

Spare part number

Intel Dual Band Wireless-N 7260AN 802.11 a/b/g/n 2x2 WiFi + BT 4.0

717379-005

Intel Dual Band Wireless-AC 7260 802.11 ac 2x2 WiFi + BT 4.0

717380-005

Intel Wireless-N 7260BN 802.11 b/g/n 2x2 WiFi + BT 4.0

735532-005

Intel Dual Band Wireless-N 7260AN BT 4.0 combo adapter

747833-005

CAUTION: To prevent an unresponsive system, replace the wireless module only with a wireless module
authorized for use in the computer by the governmental agency that regulates wireless devices in your
country or region. If you replace the module and then receive a warning message, remove the module to
restore device functionality, and then contact technical support.
Before removing the WLAN module, follow these steps:
1.

Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2.

Disconnect the power from the computer by unplugging the power cord from the computer.

3.

Disconnect all external devices from the computer.

4.

Remove the bottom cover (see ForcePad (Touchpad) on page 53).

5.

Disconnect the battery (see Battery on page 41).

Remove the WLAN module:
1.

Disconnect the WLAN antenna cables (1) from the terminals on the WLAN module.
NOTE: The WLAN antenna cable labeled “1” connects to the WLAN module “Main” terminal labeled
“1”. The WLAN antenna cable labeled “2” connects to the WLAN module “Aux” terminal labeled “2”. If
the computer is equipped with an 802.11a/b/g/n WLAN module, the yellow WLAN antenna cable
connects to the middle terminal on the WLAN module.

2.
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Remove the Phillips PM2.0×3.0 screw (2) that secures the WLAN module to the system board. (The
WLAN module tilts up.)

Chapter 5 Removal and replacement procedures for Authorized Service Provider parts

3.

Remove the WLAN module (3) by pulling the module away from the slot at an angle.
NOTE: WLAN modules are designed with a notch to prevent incorrect insertion.

NOTE: If the WLAN antennas are not connected to the terminals on the WLAN module, the protective
sleeves must be installed on the antenna connectors, as shown in the following illustration.

Reverse this procedure to install the WLAN module.
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Keyboard
Description

Spare part number

Keyboard

739563-xx1

NOTE:

For a detailed list of available keyboards, see Sequential part number listing on page 22.

Before removing the keyboard, follow these steps:
1.

Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2.

Disconnect the power from the computer by unplugging the power cord from the computer.

3.

Disconnect all external devices from the computer.

4.

Remove the bottom cover (see Bottom cover on page 35).

5.

Remove the battery (see Battery on page 41).

6.

Remove the memory module (see Memory module on page 44).

Remove the keyboard:
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1.

Loosen the 2 captive Phillips screws that secure the keyboard to the computer.

2.

Release and disconnect the following connectors and cables:
●

Release the keyboard connector (1) and remove the cable (2).

●

Release the backlight connector (3) and remove the cable (4).
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3.

Position the computer open and on its side.

4.

Insert a screw driver or similar thin tool into the keyboard release opening under the memory module,
and then press on the back of the keyboard until the keyboard disengages from the computer.
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5.

Lift the rear edge of the keyboard (1), and then remove the keyboard (2).

6.

Remove the keyboard.

Reverse this procedure to install the keyboard.
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ForcePad (Touchpad)
Description

Spare part number

ForcePad (Touchpad) (includes cable)

739565-001

Before removing the ForcePad, follow these steps:
1.

Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2.

Disconnect the power from the computer by unplugging the power cord from the computer.

3.

Disconnect all external devices from the computer.

4.

Remove the bottom cover (see Bottom cover on page 35).

5.

Remove the battery (see Battery on page 41).

Remove the ForcePad:
1.

Disconnect the ForcePad cable (1) and the NFC module cable (2) from the connectors on the ForcePad.

2.

Remove the cables from under the Mylar that secures them (3).
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3.

Remove the four Phillips PM2.0×2.5 screws (1) that secure the ForcePad to the computer, and then lift
the ForcePad from the computer (2)..

Reverse the removal procedures to install the ForcePad.
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NFC module
Description

Spare part number

NFC (Near Field Communication) module

739578-001

Before removing the NFC module, follow these steps:
1.

Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2.

Disconnect the power from the computer by unplugging the power cord from the computer.

3.

Disconnect all external devices from the computer.

4.

Bottom cover (see Bottom cover on page 35)

5.

Remove the battery (see Battery on page 41).

Remove the NFC module:
1.

Disconnect the NFC antenna (1) and the system board cable (2) from the NFC module..

2.

Slide the module away from the ForcePad (3), and the lift it from the computer (4).
NOTE: The NFC module cable and NFC antenna are available in the Cable Kit, spare part number
739564-001.

Reverse the removal procedures to install the NFC module.
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Smart card reader
Description

Spare part number

Smart card reader (includes cable)

739566-001

Before removing the smart card reader, follow these steps:
1.

Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2.

Disconnect the power from the computer by unplugging the power cord from the computer.

3.

Disconnect all external devices from the computer.

4.

Bottom cover (see Bottom cover on page 35)

5.

Remove the battery (see Battery on page 41).

Remove the smart card reader:
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1.

Lift the system board connector (1), and then disconnect the cable from the connector (2).

2.

Remove the three Phillips PM2.0×2.5 screws (3) that secure the reader to the computer.
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3.

Rotate the bottom up the reader upward at an angle (1), and then remove it from the computer (3).

Reverse the removal procedures to install the smart card board.
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Power connector
Description

Spare part number

Power connector

749612-001

Before removing the power connector, follow these steps:
1.

Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2.

Disconnect the power from the computer by unplugging the power cord from the computer.

3.

Disconnect all external devices from the computer.

4.

Bottom cover (see Bottom cover on page 35)

5.

Remove the battery (see Battery on page 41), and then remove the following components:

Remove the power connector:
1.

Disconnect the power connector cable from the system board (1).

2.

Remove the Phillips PM2.0×3.0 screw (2) that secures the power connector cable to the computer.

3.

Lift the power connector from the computer (3).

Reverse this procedure to install the power connector.
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Heat sink/fan assembly
NOTE: The heat sink/fan assembly spare part kit includes replacement thermal material.
Description

Spare part number

Heat sink/thermal module with fans

739561-001

Before removing the heat sink/fan assembly, follow these steps:
1.

Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2.

Disconnect the power from the computer by unplugging the power cord from the computer.

3.

Disconnect all external devices from the computer.

4.

Bottom cover (see Bottom cover on page 35)

5.

Remove the battery (see Battery on page 41), and then remove the following components:

Remove the heat sink/fan assembly:
1.

Disconnect both fan cables (1) (2) from the system board.

2.

Loosen the captive Philllips screw from each fan (1).

3.

Following the sequence stamped into the heat sink, loosen the three captive Philllips screws (2) that
secure the heat sink to the system board.
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4.

Using both hands, lift up both fans at the same time and remove the assembly (3).
CAUTION: Take extreme care when removing the heat sink and fan assembly. The heatpipes between
the fans are very fragile and can be easily damaged and bent during removal.

NOTE: The thermal material must be thoroughly cleaned from the surfaces of the heat sink and the
system board components each time the heat sink is removed. Replacement thermal material is
included with the heat sink, processor, and system board spare part kits.
The following illustration shows the replacement thermal material locations. Thermal paste is used on
the heat sink (1) and the processor (2).

Reverse this procedure to install the heat sink/fan assembly.
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System board
NOTE: The system board spare part kit includes replacement thermal material.
Description

Spare part number

System boards for use in models without Windows 8:
Intel Core i7-4650U processor (1.70 GHz, 4-MB cache)

739583-001

Intel Core i7-4600U processor (1.80 GHz, 3-MB cache)

748354-001

Intel Core i5-4300U processor (1.90 GHz, 3-MB cache)

739580-001

Intel Core i5-4200U processor (1.60 GHz, 3-MB cache)

739579-001

System boards for use in Windows 8 models:
Intel Core i7-4650U processor (1.70 GHz, 4-MB cache) for use in models with Windows 8 Standard

739583-501

Intel Core i7-4650U processor (1.70 GHz, 4-MB cache) for use in models with Windows 8 Professional

739583-601

Intel Core i7-4600U processor (2.10 GHz, 4-MB cache) for use in models with Windows 8 Standard

748354-501

Intel Core i7-4600U processor (2.10 GHz, 4-MB cache) for use in models with Windows 8 Professional

748354-601

Intel Core i5-4300U processor (1.70 GHz, 3-MB cache) for use in models with Windows 8 Standard

739580-501

Intel Core i5-4300U processor (1.70 GHz, 3-MB cache) for use in models with Windows 8 Professional

739580-601

Intel Core i5-4200U processor (1.60 GHz, 3-MB cache) for use in models with Windows 8 Standard

739579-501

Intel Core i5-4200U processor (1.60 GHz, 3-MB cache) for use in models with Windows 8 Professional

739579-601

Before removing the system board, follow these steps:
1.

Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2.

Disconnect the power from the computer by unplugging the power cord from the computer.

3.

Disconnect all external devices from the computer.

4.

Remove the bottom cover (see Bottom cover on page 35)

5.

Remove the keyboard (see Keyboard on page 50)

6.

Remove the heat sink/fan assembly (see Heat sink/fan assembly on page 59)

7.

Remove the battery (see Battery on page 41).

NOTE: When replacing the system board, be sure that the following components are removed from the
defective system board and installed on the replacement system board:
●

SSD drive module (see SSD drive on page 43)

●

Memory module (see Memory module on page 44)

●

WWAN module (see WWAN module on page 46)

●

WLAN module (see WLAN module on page 48)

●

Heat sink (see Heat sink/fan assembly on page 59)

Remove the system board:
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1.

Disconnect the following cables:
●

(1): Power connector

●

(2): Speaker

●

(3): Display panel

●

(4): NFC module cable

●

(5): Fingerprint reader

●

(6): RTC battery

●

(7): Multi-function board

2.

Remove the four Phillips PM2.0×3.0 screws that secure the system board to the computer.

3.

To remove the system board, be sure to lift near the middle of the board near the connectors as shown
by callout (1) in the following image.
CAUTION: To avoid damaging or breaking the system board, when removing the board, lift up near the
middle of the board. Do not lift up on the narrow end of the board.

4.
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Lift the right side of the system board up at an angle (2).
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5.

Pull the system board away from and out of the computer (3), making sure the connectors on the side
of the board are clear of the computer.

Use the following image to determine all Mylar locations on the system board.

Reverse this procedure to install the system board.
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Multi-function board
Description

Spare part number

Function board

739574-001

Before removing the function board, follow these steps:
1.

Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2.

Disconnect the power from the computer by unplugging the power cord from the computer.

3.

Disconnect all external devices from the computer.

4.

Remove the bottom cover (see Bottom cover on page 35)

5.

Remove the battery (see Battery on page 41).

6.

Remove the keyboard (see Keyboard on page 50)

7.

Remove the heat sink/fan assembly (see Heat sink/fan assembly on page 59)

8.

Remove the system board (see System board on page 61)

Remove the function board:
1.

Remove the Phillips PM2.0×3.0 screw (1) that secures the board to the computer.

2.

Lift the board up and off the computer (2).
NOTE:

The function board cable is available in the Cable Kit, spare part number 739564-001.

Reverse the removal procedures to install the function board.
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Fingerprint reader board
Description

Spare part number

Fingerprint reader board (includes cable)

739567-001

Before removing the fingerprint reader board, follow these steps:
1.

Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2.

Disconnect the power from the computer by unplugging the power cord from the computer.

3.

Disconnect all external devices from the computer.

4.

Remove the bottom cover (see Bottom cover on page 35)

5.

Remove the battery (see Battery on page 41).

6.

Remove the keyboard (see Keyboard on page 50)

7.

Remove the heat sink/fan assembly (see Heat sink/fan assembly on page 59)

8.

Remove the system board (see System board on page 61)

Remove the fingerprint reader board:
1.

Remove the two Phillips PM2.0×3.0 screws (1) that secure the board to the computer.

2.

Remove the bracket from atop the fingerprint reader board (2).

3.

Remove the fingerprint reader board and cable from the computer (3).

Reverse this procedure to install the fingerprint reader board.
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Speaker assembly
Description

Spare part number

Speaker assembly (includes cable)

739577-001

Before removing the speaker assembly, follow these steps:
1.

Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2.

Disconnect the power from the computer by unplugging the power cord from the computer.

3.

Disconnect all external devices from the computer.

4.

Remove the bottom cover (see Bottom cover on page 35)

5.

Remove the battery (see Battery on page 41).

6.

Remove the keyboard (see Keyboard on page 50)

7.

Remove the heat sink/fan assembly (see Heat sink/fan assembly on page 59)

8.

Remove the system board (see System board on page 61)

Remove the speaker assembly:
1.

Use a tool to pry the speaker and disengage the adhesive that secures it to the computer (1).

2.

Remove the speaker (2) from the computer.

Reverse this procedure to install the speakers.
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SIM slot
Description

Spare part number

Plastics Kit

739575-005

The Plastics Kit includes both the SIM slot insert for use in models with WWAN and the SIM slot cover for use
in models without WWAN.
Service technicians must remove the system board to remove the SIM slot cover.
SIM slot insert (WWAN models)
The SIM slot insert, used on WWAN models, matches the size of the SIM card and is customer removable.
To insert and remove the SIM slot insert:
1.

Insert with the arrow on insert visible.

2.

To remove the insert, use the standard with push-pull movement.

SIM slot cover (non-WWAN models)
The SIM slot cover, used on models without WWAN, is shorter than a SIM card, notched, and is not customer
removable.
To insert and remove the SIM slot cover:
1.

Insert with the arrow on insert visible.
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2.

68

To remove the SIM slot cover, you must first remove the system board, and then pull the cover out of
the SIM slot.
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6

Computer Setup (BIOS), MultiBoot, and HP
PC Hardware Diagnostics (UEFI) in Windows
8

Using Computer Setup
Computer Setup, or Basic Input/Output System (BIOS), controls communication between all the input and
output devices on the system (such as disk drives, display, keyboard, mouse, and printer). Computer Setup
includes settings for the types of devices installed, the startup sequence of the computer, and the amount of
system and extended memory.
NOTE: Use extreme care when making changes in Computer Setup. Errors can prevent the computer from
operating properly.

Starting Computer Setup
NOTE: An external keyboard or mouse connected to a USB port can be used with Computer Setup only if
USB legacy support is enabled.
To start Computer Setup, follow these steps:
1.

Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2.

Press f10 to enter Computer Setup.

Navigating and selecting in Computer Setup
To navigate and select in Computer Setup, follow these steps:
1.

Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.
NOTE: You can use either a pointing device (ForcePad, backlight, or USB mouse) or the keyboard to
navigate and make selections in Computer Setup.

2.

Press f10 to enter Computer Setup.
●

To select a menu or a menu item, use the tab key and the keyboard arrow keys and then press
enter, or use a pointing device to click the item.

●

To scroll up and down, click the up arrow or the down arrow in the upper-right corner of the
screen, or use the up arrow key or the down arrow key on the keyboard.

●

To close open dialog boxes and return to the main Computer Setup screen, press esc, and then
follow the on-screen instructions.

To exit Computer Setup menus, choose one of the following methods:
●

To exit Computer Setup menus without saving your changes:
Click the Exit icon in the lower-right corner of the screen, and then follow the on-screen instructions.
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– or –
Use the tab key and the arrow keys to select Main > Ignore Changes and Exit, and then press enter.
●

To save your changes and exit Computer Setup menus:
Click the Save icon in the lower-right corner of the screen, and then follow the on-screen instructions.
– or –
Use the tab key and the arrow keys to select Main > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

Restoring factory settings in Computer Setup
NOTE: Restoring defaults will not change the hard drive mode.
To return all settings in Computer Setup to the values that were set at the factory, follow these steps:
1.

Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2.

Press f10 to enter Computer Setup.

3.

Use a pointing device or the arrow keys to select Main > Restore Defaults.

4.

Follow the on-screen instructions.

5.

To save your changes and exit, click the Save icon in the lower-right corner of the screen, and then
follow the on-screen instructions.
– or –
Use the arrow keys to select Main > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.
NOTE: Your password settings and security settings are not changed when you restore the factory settings.

Updating the BIOS
Updated versions of the BIOS may be available on the HP website.
Most BIOS updates on the HP website are packaged in compressed files called SoftPaqs.
Some download packages contain a file named Readme.txt, which contains information regarding installing
and troubleshooting the file.

Determining the BIOS version
To determine whether available BIOS updates contain later BIOS versions than those currently installed on
the computer, you need to know the version of the system BIOS currently installed.
BIOS version information (also known as ROM date and System BIOS) can be displayed by pressing fn+esc (if
you are already in Windows) or by using Computer Setup.
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1.

Start Computer Setup.

2.

Use a pointing device or the arrow keys to select Main > System Information.

3.

To exit Computer Setup without saving your changes, click the Exit icon in the lower-right corner of the
screen, and then follow the on-screen instructions.
– or –
Use the tab key and the arrow keys to select Main > Ignore Changes and Exit, and then press enter.

Downloading a BIOS update
CAUTION: To reduce the risk of damage to the computer or an unsuccessful installation, download and
install a BIOS update only when the computer is connected to reliable external power using the AC adapter.
Do not download or install a BIOS update while the computer is running on battery power, docked in an
optional docking device, or connected to an optional power source. During the download and installation,
follow these instructions:
Do not disconnect power on the computer by unplugging the power cord from the AC outlet.
Do not shut down the computer or initiate Sleep.
Do not insert, remove, connect, or disconnect any device, cable, or cord.
1.

From the Start screen, type hp support assistant, and then select the HP Support Assistant app.

2.

Click Updates and tune-ups, and then click Check for HP updates now.

3.

Follow the on-screen instructions.

4.

At the download area, follow these steps:
a.

Identify the most recent BIOS update and compare it to the BIOS version currently installed on
your computer. Make a note of the date, name, or other identifier. You may need this information
to locate the update later, after it has been downloaded to your hard drive.

b.

Follow the on-screen instructions to download your selection to the hard drive.
If the update is more recent than your BIOS, make a note of the path to the location on your hard
drive where the BIOS update is downloaded. You will need to access this path when you are ready
to install the update.

NOTE: If you connect your computer to a network, consult the network administrator before installing
any software updates, especially system BIOS updates.
BIOS installation procedures vary. Follow any instructions that are displayed on the screen after the
download is complete. If no instructions are displayed, follow these steps:
1.

From the Start screen, type file, and then select File Explorer.

2.

Click your hard drive designation. The hard drive designation is typically Local Disk (C:).

3.

Using the hard drive path you recorded earlier, open the folder on your hard drive that contains the
update.

4.

Double-click the file that has an .exe extension (for example, filename.exe).
The BIOS installation begins.

5.

Complete the installation by following the on-screen instructions.

NOTE: After a message on the screen reports a successful installation, you can delete the downloaded file
from your hard drive.
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Using MultiBoot
About the boot device order
As the computer starts, the system attempts to boot from enabled devices. The MultiBoot utility, which is
enabled at the factory, controls the order in which the system selects a boot device. Boot devices can include
optical drives, diskette drives, a network interface card (NIC), hard drives, and USB devices. Boot devices
contain bootable media or files that the computer needs to start and operate properly.
NOTE: Some boot devices must be enabled in Computer Setup before they can be included in the boot
order.
You can change the order in which the computer searches for a boot device by changing the boot order in
Computer Setup. You can also press esc while the “Press the ESC key for Startup Menu” message is displayed
at the bottom of the screen, and then press f9. Pressing f9 displays a menu that shows the current boot
devices and allows you to select a boot device. Or, you can use MultiBoot Express to set the computer to
prompt you for a boot location each time the computer turns on or restarts.

Choosing MultiBoot preferences
You can use MultiBoot in the following ways:
●

To set a new boot order that the computer uses each time it is turned on, by changing the boot order in
Computer Setup.

●

To dynamically choose the boot device, by pressing esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen, and then pressing f9 to enter the Boot Device Options
menu.

●

To use MultiBoot Express to set variable boot orders. This feature prompts you for a boot device each
time the computer is turned on or restarted.

Setting a new boot order in Computer Setup
To start Computer Setup and set a boot device order that the computer uses each time it is turned on or
restarted, follow these steps:
1.

Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2.

Press f10 to enter Computer Setup.

3.

Use a pointing device or the arrow keys to select Advanced > Boot Options > UEFI Boot Order for UEFI
Hybrid or UEFI Native Boot mode, or select Advanced > Boot Options > Legacy Boot Order for Legacy
Boot Mode, and then press enter.

4.

To move the device up in the boot order, use a pointing device to click the up arrow, or press the + key.
– or –
To move the device down in the boot order, use a pointing device to click the down arrow, or press the key.

5.

To save your changes and exit Computer Setup, click the Save icon in the lower-left corner of the
screen, and then follow the on-screen instructions.
– or –
Use the arrow keys to select Main > Save Changes and Exit, and then press enter.
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Dynamically choosing a boot device using the f9 prompt
To dynamically choose a boot device for the current startup sequence, follow these steps:
1.

Open the Select Boot Device menu by turning on or restarting the computer, and then pressing esc while
the “Press the ESC key for Startup Menu” message is displayed at the bottom of the screen.

2.

Press f9.

3.

Use a pointing device or the arrow keys to select a boot device, then press enter.

Setting a MultiBoot Express prompt
To start Computer Setup and set the computer to display the MultiBoot startup location menu each time the
computer is started or restarted, follow these steps:
1.

Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2.

Press f10 to enter Computer Setup.

3.

Use a pointing device or the arrow keys to select Advanced > Boot Options > MultiBoot Express Boot
Popup Delay (Sec), and then press enter.

4.

In the MultiBoot Express Popup Delay (Sec) field, enter the length of time in seconds that you want the
computer to display the startup location menu before it defaults to the current MultiBoot setting.
(When 0 is selected, the Express Boot startup location menu is not displayed.)

5.

To save your changes and exit Computer Setup, click the Save icon in the lower-left corner of the
screen, and then follow the on-screen instructions.
– or –
Use the arrow keys to select Main > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

Entering MultiBoot Express preferences
When the Express Boot menu is displayed during startup, you have the following choices:
●

To specify a boot device from the Express Boot menu, select your preference within the allotted time,
and then press enter.

●

To prevent the computer from defaulting to the current MultiBoot setting, press any key before the
allotted time expires. The computer will not start until you select a boot device and press enter.

●

To allow the computer to start according to the current MultiBoot settings, wait for the allotted time to
expire.

Using HP PC Hardware Diagnostics (UEFI) (select models only)
HP PC Hardware Diagnostics is a Unified Extensible Firmware Interface (UEFI) that allows you to run
diagnostic tests to determine if the computer hardware is functioning properly. The tool runs outside of the
operating system to isolate hardware failures from issues that may be caused by the operating system or
other software components.
To start HP PC Hardware Diagnostics UEFI:
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1.

Turn on or restart the computer, quickly press esc, and then press f2.
After pressing f2, the BIOS searches three places for the HP PC Hardware Diagnostics (UEFI) tools in the
following order:
a.

Connected USB drive
NOTE: To download the HP PC Hardware Diagnostics (UEFI) tool to a USB drive, see Downloading
HP PC Hardware Diagnostics (UEFI) to a USB device on page 74.

2.

b.

Hard drive

c.

BIOS

Click the type of diagnostic test you want to run, and then follow the on-screen instructions.
NOTE:

If you need to stop a diagnostic test while it is running, press esc.

Downloading HP PC Hardware Diagnostics (UEFI) to a USB device
NOTE: The HP PC Hardware Diagnostics (UEFI) download instructions are provided in English only.
1.

Go to http://www.hp.com.

2.

Click Support & Drivers, and then click the Drivers & Software tab.

3.

Enter the product name in the text box, and then click Search.

4.

Select your computer model, and then select your operating system.

5.

In the Diagnostic section, click HP UEFI Support Environment.
– or –
Click Download, and then select Run.
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7

Computer Setup (BIOS), MultiBoot, and HP
PC Hardware Diagnostics (UEFI) in Windows
7

Using Computer Setup
Computer Setup, or Basic Input/Output System (BIOS), controls communication between all the input and
output devices on the system (such as disk drives, display, keyboard, mouse, and printer). Computer Setup
includes settings for the types of devices installed, the startup sequence of the computer, and the amount of
system and extended memory.
NOTE: Use extreme care when making changes in Computer Setup. Errors can prevent the computer from
operating properly.

Starting Computer Setup
NOTE: An external keyboard or mouse connected to a USB port can be used with Computer Setup only if
USB legacy support is enabled.
To start Computer Setup, follow these steps:
1.

Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2.

Press f10 to enter Computer Setup.

Navigating and selecting in Computer Setup
To navigate and select in Computer Setup, follow these steps:
1.

Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.
NOTE: You can use either a pointing device (ForcePad, backlight, or USB mouse) or the keyboard to
navigate and make selections in Computer Setup.

2.

Press f10 to enter Computer Setup.
●

To select a menu or a menu item, use the tab key and the keyboard arrow keys and then press
enter, or use a pointing device to click the item.

●

To scroll up and down, click the up arrow or the down arrow in the upper-right corner of the
screen, or use the up arrow key or the down arrow key on the keyboard.

●

To close open dialog boxes and return to the main Computer Setup screen, press esc, and then
follow the on-screen instructions.

To exit Computer Setup menus, choose one of the following methods:
●

To exit Computer Setup menus without saving your changes:
Click the Exit icon in the lower-right corner of the screen, and then follow the on-screen instructions.

Using Computer Setup

75

– or –
Use the tab key and the arrow keys to select Main > Ignore Changes and Exit, and then press enter.
●

To save your changes and exit Computer Setup menus:
Click the Save icon in the lower-right corner of the screen, and then follow the on-screen instructions.
– or –
Use the tab key and the arrow keys to select Main > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

Restoring factory settings in Computer Setup
NOTE: Restoring defaults will not change the hard drive mode.
To return all settings in Computer Setup to the values that were set at the factory, follow these steps:
1.

Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2.

Press f10 to enter Computer Setup.

3.

Use a pointing device or the arrow keys to select Main > Restore Defaults.

4.

Follow the on-screen instructions.

5.

To save your changes and exit, click the Save icon in the lower-right corner of the screen, and then
follow the on-screen instructions.
– or –
Use the arrow keys to select Main > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.
NOTE: Your password settings and security settings are not changed when you restore the factory settings.

Updating the BIOS
Updated versions of the BIOS may be available on the HP website.
Most BIOS updates on the HP website are packaged in compressed files called SoftPaqs.
Some download packages contain a file named Readme.txt, which contains information regarding installing
and troubleshooting the file.

Determining the BIOS version
To determine whether available BIOS updates contain later BIOS versions than those currently installed on
the computer, you need to know the version of the system BIOS currently installed.
BIOS version information (also known as ROM date and System BIOS) can be displayed by pressing fn+esc (if
you are already in Windows) or by using Computer Setup.
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1.

Start Computer Setup.

2.

Use a pointing device or the arrow keys to select Main > System Information.

3.

To exit Computer Setup without saving your changes, click the Exit icon in the lower-right corner of the
screen, and then follow the on-screen instructions.
– or –
Use the tab key and the arrow keys to select Main > Ignore Changes and Exit, and then press enter.

Downloading a BIOS update
CAUTION: To reduce the risk of damage to the computer or an unsuccessful installation, download and
install a BIOS update only when the computer is connected to reliable external power using the AC adapter.
Do not download or install a BIOS update while the computer is running on battery power, docked in an
optional docking device, or connected to an optional power source. During the download and installation,
follow these instructions:
Do not disconnect power on the computer by unplugging the power cord from the AC outlet.
Do not shut down the computer or initiate Sleep.
Do not insert, remove, connect, or disconnect any device, cable, or cord.
1.

Access Help and Support by selecting Start > Help and Support.

2.

Select Updates and tune-ups, and then select Check for HP updates now.

3.

At the download area, follow these steps:
a.

Identify the most recent BIOS update and compare it to the BIOS version currently installed on
your computer. Make a note of the date, name, or other identifier. You may need this information
to locate the update later, after it has been downloaded to your hard drive.

b.

Follow the on-screen instructions to download your selection to the hard drive.
If the update is more recent than your BIOS, make a note of the path to the location on your hard
drive where the BIOS update is downloaded. You will need to access this path when you are ready
to install the update.

NOTE: If you connect your computer to a network, consult the network administrator before installing
any software updates, especially system BIOS updates.
BIOS installation procedures vary. Follow any instructions that are displayed on the screen after the
download is complete. If no instructions are displayed, follow these steps:
1.

Select Start > Computer.

2.

Click your hard drive designation. The hard drive designation is typically Local Disk (C:).

3.

Using the hard drive path you recorded earlier, open the folder on your hard drive that contains the
update.

4.

Double-click the file that has an .exe extension (for example, filename.exe).
The BIOS installation begins.

5.

Complete the installation by following the on-screen instructions.

NOTE: After a message on the screen reports a successful installation, you can delete the downloaded file
from your hard drive.
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Using MultiBoot
About the boot device order
As the computer starts, the system attempts to boot from enabled devices. The MultiBoot utility, which is
enabled at the factory, controls the order in which the system selects a boot device. Boot devices can include
optical drives, diskette drives, a network interface card (NIC), hard drives, and USB devices. Boot devices
contain bootable media or files that the computer needs to start and operate properly.
NOTE: Some boot devices must be enabled in Computer Setup before they can be included in the boot
order.
You can change the order in which the computer searches for a boot device by changing the boot order in
Computer Setup. You can also press esc while the “Press the ESC key for Startup Menu” message is displayed
at the bottom of the screen, and then press f9. Pressing f9 displays a menu that shows the current boot
devices and allows you to select a boot device. Or, you can use MultiBoot Express to set the computer to
prompt you for a boot location each time the computer turns on or restarts.

Choosing MultiBoot preferences
You can use MultiBoot in the following ways:
●

To set a new boot order that the computer uses each time it is turned on, by changing the boot order in
Computer Setup.

●

To dynamically choose the boot device, by pressing esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen, and then pressing f9 to enter the Boot Device Options
menu.

●

To use MultiBoot Express to set variable boot orders. This feature prompts you for a boot device each
time the computer is turned on or restarted.

Setting a new boot order in Computer Setup
To start Computer Setup and set a boot device order that the computer uses each time it is turned on or
restarted, follow these steps:
1.

Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2.

Press f10 to enter Computer Setup.

3.

Use a pointing device or the arrow keys to select the Advanced > Boot Options > UEFI Boot Order for
UEFI Hybrid or UEFI Native Boot mode, or select Advanced > Boot Options > Legacy Boot Order for
Legacy Boot Mode, and then press enter.

4.

To move the device up in the boot order, use a pointing device to click the up arrow, or press the + key.
– or –
To move the device down in the boot order, use a pointing device to click the down arrow, or press the key.

5.

To save your changes and exit Computer Setup, click the Save icon in the lower-left corner of the
screen, and then follow the on-screen instructions.
– or –
Use the arrow keys to select Main > Save Changes and Exit, and then press enter.

78

Chapter 7 Computer Setup (BIOS), MultiBoot, and HP PC Hardware Diagnostics (UEFI) in Windows 7

Dynamically choosing a boot device using the f9 prompt
To dynamically choose a boot device for the current startup sequence, follow these steps:
1.

Open the Select Boot Device menu by turning on or restarting the computer, and then pressing esc while
the “Press the ESC key for Startup Menu” message is displayed at the bottom of the screen.

2.

Press f9.

3.

Use a pointing device or the arrow keys to select a boot device, then press enter.

Setting a MultiBoot Express prompt
To start Computer Setup and set the computer to display the MultiBoot startup location menu each time the
computer is started or restarted, follow these steps:
1.

Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2.

Press f10 to enter Computer Setup.

3.

Use a pointing device or the arrow keys to select Advanced > Boot Options > MultiBoot Express Boot
Popup Delay (Sec), and then press enter.

4.

In the MultiBoot Express Popup Delay (Sec) field, enter the length of time in seconds that you want the
computer to display the startup location menu before it defaults to the current MultiBoot setting.
(When 0 is selected, the Express Boot startup location menu is not displayed.)

5.

To save your changes and exit Computer Setup, click the Save icon in the lower-left corner of the
screen, and then follow the on-screen instructions.
– or –
Use the arrow keys to select Main > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

Entering MultiBoot Express preferences
When the Express Boot menu is displayed during startup, you have the following choices:
●

To specify a boot device from the Express Boot menu, select your preference within the allotted time,
and then press enter.

●

To prevent the computer from defaulting to the current MultiBoot setting, press any key before the
allotted time expires. The computer will not start until you select a boot device and press enter.

●

To allow the computer to start according to the current MultiBoot settings, wait for the allotted time to
expire.

Using HP PC Hardware Diagnostics (UEFI) (select models only)
HP PC Hardware Diagnostics is a Unified Extensible Firmware Interface (UEFI) that allows you to run
diagnostic tests to determine if the computer hardware is functioning properly. The tool runs outside of the
operating system to isolate hardware failures from issues that may be caused by the operating system or
other software components.
To start HP PC Hardware Diagnostics UEFI:
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1.

Turn on or restart the computer, quickly press esc, and then press f2.
After pressing f2, the BIOS searches three places for the HP PC Hardware Diagnostics (UEFI) tools in the
following order:
a.

Connected USB drive
NOTE: To download the HP PC Hardware Diagnostics (UEFI) tool to a USB drive, see Downloading
HP PC Hardware Diagnostics (UEFI) to a USB device on page 74.

2.

b.

Hard drive

c.

BIOS

Click the type of diagnostic test you want to run, and then follow the on-screen instructions.
NOTE:

If you need to stop a diagnostic test while it is running, press esc.

Downloading HP PC Hardware Diagnostics (UEFI) to a USB device
NOTE: The HP PC Hardware Diagnostics (UEFI) download instructions are provided in English only.
1.

Go to http://www.hp.com.

2.

Click Support & Drivers, and then click the Drivers & Software tab.

3.

Enter the product name in the text box, and then click Search.

4.

Select your computer model, and then select your operating system.

5.

In the Diagnostic section, click HP UEFI Support Environment.
– or –
Click Download, and then select Run.
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8

Computer Setup (BIOS) and Advanced
System Diagnostics in Linux
Computer Setup, or Basic Input/Output System (BIOS), controls communication between all the input and
output devices on the system (such as disk drives, display, keyboard, mouse, and printer). Computer Setup
includes settings for the types of peripherals installed, the startup sequence of the computer, and the
amount of system and extended memory.
NOTE: Use extreme care when making changes in Computer Setup. Errors can prevent the computer from
operating properly.

Starting Computer Setup
NOTE: An external keyboard or mouse connected to a USB port can be used with Computer Setup only if
USB legacy support is enabled.
To start Computer Setup, follow these steps:
1.

Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2.

Press f10 to enter Computer Setup.

Using Computer Setup
Navigating and selecting in Computer Setup
To navigate and select in Computer Setup, follow these steps:
1.

Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.
●

To select a menu or a menu item, use the tab key and the keyboard arrow keys and then press
enter, or use a pointing device to click the item.

●

To scroll up and down, click the up arrow or the down arrow in the upper-right corner of the
screen, or use the up arrow key or the down arrow key.

●

To close open dialog boxes and return to the main Computer Setup screen, press esc, and then
follow the on-screen instructions.

NOTE: You can use either a pointing device (ForcePad, backlight, or USB mouse) or the keyboard to
navigate and make selections in Computer Setup.
2.

Press f10 to enter Computer Setup.

To exit Computer Setup menus, choose one of the following methods:
●

To exit Computer Setup menus without saving your changes, click the Exit icon in the lower-left corner
of the screen, and then follow the on-screen instructions.
– or –
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Use the tab key and the arrow keys to select File > Ignore Changes and Exit, and then press enter.
– or –
●

To save your changes and exit Computer Setup menus, click the Save icon in the lower-left corner of the
screen, and then follow the on-screen instructions.
– or –
Use the tab key and the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

Restoring factory settings in Computer Setup
NOTE: Restoring defaults will not change the hard drive mode.
To return all settings in Computer Setup to the values that were set at the factory, follow these steps:
1.

Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2.

Press f10 to enter Computer Setup.

3.

Use a pointing device or the arrow keys to select File > Restore Defaults.

4.

Follow the on-screen instructions.

5.

To save your changes and exit, click the Save icon in the lower-left corner of the screen, and then follow
the on-screen instructions.
– or –
Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.
NOTE: Your password settings and security settings are not changed when you restore the factory settings.

Updating the BIOS
Updated versions of the BIOS may be available on the HP Web site.
Most BIOS updates on the HP Web site are packaged in compressed files called SoftPaqs.
Some download packages contain a file named Readme.txt, which contains information regarding installing
and troubleshooting the file.

Determining the BIOS version
To determine whether available BIOS updates contain later BIOS versions than those currently installed on
the computer, you need to know the version of the system BIOS currently installed.
BIOS version information (also known as ROM date and System BIOS) can be displayed as follows:
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1.

Start Computer Setup.

2.

Use a pointing device or the arrow keys to select File > System Information.

3.

To exit Computer Setup without saving your changes, click the Exit icon in the lower-left corner of the
screen, and then follow the on-screen instructions.
– or –
Use the tab key and the arrow keys to select File > Ignore Changes and Exit, and then press enter.

NOTE: You can also determine the BIOS version by turning on or restarting the computer, pressing the esc
key while the “Press the ESC key for Startup Menu” message is displayed at the bottom of the screen, and
then pressing the f1 key. Follow the on-screen instructions to exit this screen.

Downloading a BIOS update
CAUTION: To reduce the risk of damage to the computer or an unsuccessful installation, download and
install a BIOS update only when the computer is connected to reliable external power using the AC adapter.
Do not download or install a BIOS update while the computer is running on battery power, docked in an
optional docking device, or connected to an optional power source. During the download and installation,
follow these instructions:
Do not disconnect power from the computer by unplugging the power cord from the AC outlet.
Do not shut down the computer or initiate Suspend or Hibernation.
Do not insert, remove, connect, or disconnect any device, cable, or cord.
1.

Open your web browser. For U.S. support, go to http://www.hp.com/go/contactHP. For worldwide
support, go to http://welcome.hp.com/country/us/en/wwcontact_us.html.

2.

Follow the on-screen instructions to identify your computer and access the BIOS update you want to
download.

3.

Click the option for software and driver downloads, type your computer model number in the product
box, and then press enter. Follow the on-screen instructions to identify your computer and access the
BIOS update you want to download.

4.

Click your specific product from the models listed.

5.

Click the appropriate operating system.

6.

Go to the BIOS section and download the BIOS software package.

7.

Follow the installation instructions as provided with the downloaded BIOS software package.

NOTE: After a message on the screen reports a successful installation, you can delete the downloaded file
from your hard drive.

Using Advanced System Diagnostics
Advanced System Diagnostics allows you to run diagnostic tests to determine if the computer hardware is
functioning properly. The following diagnostic tests are available in Advanced System Diagnostics:
●

Start-up test—This test analyzes the main computer components that are required to start the
computer.

●

Run-in test—This test repeats the start-up test and checks for intermittent problems that the start-up
test does not detect.
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●

Hard disk test—This test analyzes the physical condition of the hard drive, and then checks all data in
every sector of the hard drive. If the test detects a damaged sector, it attempts to move the data to a
good sector.

●

Memory test—This test analyzes the physical condition of the memory modules. If it reports an error,
replace the memory modules immediately.

●

Battery test—This test analyzes the condition of the battery and calibrates the battery if necessary. If
the battery fails the test, contact support to report the issue and purchase a replacement battery.

●

System Tune-Up—This group of additional tests checks your computer to make sure that the main
components are functioning correctly. System Tune-Up runs longer and more comprehensive tests on
memory modules, hard drive SMART attributes, the hard drive surface, the battery (and battery
calibration), video memory, and the WLAN module status.

You can view system information and error logs in the Advanced System Diagnostics window.
To start Advanced System Diagnostics:
1.

Turn on or restart the computer. While the “Press the ESC key for Startup Menu” message is displayed in
the lower-left corner of the screen, press esc. When the Startup Menu is displayed, press f2.

2.

Click the diagnostic test you want to run, and then follow the on-screen instructions.

NOTE: If you need to stop a diagnostics test while it is running, press esc.
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9

Specifications

Computer specifications
Metric

U.S.

Width

33.80 cm

13.3 in

Depth

23.5 cm

9.19 in

Height

1.59 cm

0.63 in

1.49 kg

3.3 lbs

Dimensions

Weight
Equipped with one memory module, WLAN module, and
mSATA drive
Input power
Operating voltage and current

18.5 V dc @ 3.5 A - 65 W
– or –
19.0 V dc @ 4.74 A - 90 W

Temperature
Operating

5°C to 35°C

41°F to 95°F

Nonoperating

-20°C to 60°C

-4°F to 140°F

Relative humidity (noncondensing)
Operating

10% to 90%

Nonoperating

5% to 95%

Maximum altitude (unpressurized)
Operating

-15 m to 3,048 m

-50 ft to 10,000 ft

Nonoperating

-15 m to 12,192 m

-50 ft to 40,000 ft

NOTE: Applicable product safety standards specify thermal limits for plastic surfaces. The device operates well within this range of
temperatures.

Computer specifications
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35.6-cm (14.0-in) HD+ display specifications
Metric

U.S.

Height

17.6 cm

6.93 in

Width

31.2 cm

12.28 in

Diagonal

35.7 cm

14.06 in

Number of colors

up to 16.8 million

Contrast ratio

200:1 (typical)

Brightness

250 nits (typical)

Dimensions

Pixel resolution
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Pitch

0.197 × 0.197 mm

Format

HD+ (1600 x 900)

Configuration

RGB vertical stripe

Backlight

LED

Character display

80 × 25

Total power consumption

3.46 W

Viewing angle

±65° horizontal, ±50° vertical (typical)
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35.6-cm (14.0-in) FHD display specifications
Metric

U.S.

Height

17.6 cm

6.93 in

Width

31.2 cm

12.28 in

Diagonal

35.7 cm

14.06 in

Number of colors

up to 16.8 million

Contrast ratio

200:1 (typical)

Brightness

300 nits (typical)

Dimensions

Pixel resolution
Pitch

0.197 × 0.197 mm

Format

HD+ (1920 x 1080)

Configuration

RGB vertical stripe

Backlight

LED

Character display

80 × 25

Total power consumption

3.46 W

Viewing angle

±65° horizontal, ±50° vertical (typical)

35.6-cm (14.0-in) FHD display specifications
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M.2 solid-state drive specifications
128-GB*

180-GB*

256-GB*

Height

1 mm

1 mm

1 mm

Length

50.8 mm

50.8 mm

50.8 mm

Width

28.9 mm

28.9 mm

28.9 mm

Weight

< 10 g

< 10 g

< 10 g

Interface type

ATA-7

ATA-7

ATA-7

Sequential Read

Up to 160 MB/s

Up to 380 MB/s

Up to 490 MB/s

Random Read

Up to 128 MB/s

Up to 180 MB/s

Up to 480 MB/s

Sequential Write

Up to 115 MB/s

Up to 80 MB/s

Up to 250 MB/s

Random Write

Up to 16 MB/s

Up to 40 MB/s

Up to 100 MB/s

Ready time, Maximum (to not busy)

2.0 s

4.0 s

4.0 s

Logical

0.1 ms

0.1 ms

0.1

Total logical sectors

117,905,264

352,533,296

500,118,192

Dimensions

Transfer rate

Access times

Operating temperature
Operating
Non-operating

0° to 70°C (32°F to
158°F)

0° to 70°C (32°F to
158°F)

-55° to 95°C (-67°F to
203°F)

-40° to 80°C (-40°F to
176°F)

*1 GB = 1 billion bytes when referring to hard drive storage capacity. Actual accessible capacity is less.
NOTE:
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Certain restrictions and exclusions apply. Contact technical support for details.
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0° to 70°C (32°F to
158°F)
-40° to 80°C (-40°F to
176°F)

10 Backup and recovery in Windows 8
To protect your information, use Windows backup and restore utilities to back up individual files and folders,
back up your entire hard drive, create system repair media (select models only) by using the installed optical
drive (select models only) or an optional external optical drive, or create system restore points. In case of
system failure, you can use the backup files to restore the contents of your computer.
From the Start screen, type restore, click Settings, and then select from the list of displayed options.
NOTE: For detailed instructions on various backup and restore options, perform a search for these topics in
HP Support Assistant. To access HP Support Assistant on the Start screen, select the HP Support Assistant
app.
In case of system instability, HP recommends that you print the recovery procedures and save them for later
use.
NOTE: Windows includes the User Account Control feature to improve the security of your computer. You
may be prompted for your permission or password for tasks such as installing software, running utilities, or
changing Windows settings. For more information, see HP Support Assistant. To access HP Support Assistant
on the Start screen, select the HP Support Assistant app.

Backing up your information
Recovery after a system failure is as good as your most recent backup. You should create system repair
media and your initial backup immediately after initial system setup. As you add new software and data files,
you should continue to back up your system on a regular basis to maintain a reasonably current backup.
For more information on the Windows backup features, see HP Support Assistant To access HP Support
Assistant, from the Start screen, select the HP Support Assistant app.

Performing a system recovery
In case of system failure or instability, the computer provides the following tools to recover your files:
●

Windows recovery tools: You can use Windows Backup and Restore to recover information you have
previously backed up. You can also use Windows Automatic Repair to fix problems that might prevent
Windows from starting correctly.

●

f11 recovery tools: You can use the f11 recovery tools to recover your original hard drive image. The
image includes the Windows operating system and software programs installed at the factory.

NOTE: If you are unable to boot (start up) your computer and you cannot use the system repair media you
previously created (select models only), you must purchase Windows operating system media to reboot the
computer and repair the operating system. For additional information, see Using Windows operating system
media (purchased separately) on page 91.

Using the Windows recovery tools
To recover information you previously backed up:
▲

To access HP Support Assistant, from the Start screen, select the HP Support Assistant app.

To recover your information using Automatic Repair, follow these steps:

Backing up your information
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CAUTION: Some Startup Repair options will completely erase and reformat the hard drive. All files you have
created and any software installed on the computer are permanently removed. When reformatting is
complete, the recovery process restores the operating system, as well as the drivers, software, and utilities
from the backup used for recovery.
1.

If possible, back up all personal files.

2.

If possible, check for the presence of the Recovery Image partition and the Windows partition.
From the Start screen, type file, and then click File Explorer.
– or –
From the Start screen, type pc, and then select This PC.
NOTE: If the Windows partition and the Recovery Image partition are not listed, you must recover your
operating system and programs using the Windows operating system DVD and the Driver Recovery
media (both purchased separately). For additional information, see Using Windows operating system
media (purchased separately) on page 91.

3.

If the Windows partition and the Recovery Image partition are listed, restart the computer by pressing
and holding the shift key while clicking Restart.

4.

Select Troubleshoot, then select Advanced Options, and then select Startup Repair.

5.

Follow the on-screen instructions.

NOTE: For additional information on recovering information using the Windows tools, perform a search for
these topics in HP Support Assistant. To access HP Support Assistant on the Start screen, select the HP
Support Assistant app.

Using f11 recovery tools
CAUTION: Using f11 completely erases hard drive contents and reformats the hard drive. All files that you
have created and any software that you have installed on the computer are permanently removed. The f11
recovery tool reinstalls the operating system and HP programs and drivers that were installed at the factory.
Software not installed at the factory must be reinstalled.
To recover the original hard drive image using f11:
1.

If possible, back up all personal files.

2.

If possible, check for the presence of the Recovery Image partition: From the Start screen, type pc, and
then select This PC.
NOTE: If the Recovery Image partition is not listed, you must recover your operating system and
programs using the Windows operating system media and the Driver Recovery media (both purchased
separately). For additional information, see Using Windows operating system media (purchased
separately) on page 91.
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3.

If the Recovery Image partition is listed, restart the computer, and then press esc while the “Press the
ESC key for Startup Menu” message is displayed at the bottom of the screen.

4.

Press f11 while the “Press <F11> for recovery” message is displayed on the screen.

5.

Follow the on-screen instructions.
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Using Windows operating system media (purchased separately)
To order a Windows operating system DVD, contact support. See the Worldwide Telephone Numbers booklet
included with the computer. You can also find contact information from the HP website. Go to
http://www.hp.com/support, select your country or region, and follow the on-screen instructions.
CAUTION: Using a Windows operating system media completely erases hard drive contents and reformats
the hard drive. All files that you have created and any software that you have installed on the computer are
permanently removed. When reformatting is complete, the recovery process helps you restore the operating
system, as well as drivers, software, and utilities.
To initiate recovery using a Windows operating system DVD:
NOTE: This process takes several minutes.
1.

If possible, back up all personal files.

2.

Insert the Windows operating system DVD into the optical drive, and then restart the computer.

3.

When prompted, press any keyboard key.

4.

Follow the on-screen instructions.

After the repair is completed:
1.

Eject the Windows operating system media and then insert the Driver Recovery media.

2.

Install the Hardware Enabling Drivers first, and then install Recommended Applications.

Using Windows Refresh or Windows Reset
When your computer is not working properly and you need to regain system stability, the Windows Refresh
option allows you to start fresh and keep what is important to you.
The Windows Reset option allows you to perform detailed reformatting of your computer, or remove
personal information before you give away or recycle your computer. For more information on these
features, see HP Support Assistant. To access HP Support Assistant, from the Start screen, select the HP
Support Assistant app.

Using HP Software Setup
HP Software Setup can be used to reinstall drivers or select software that has been corrupted or deleted from
the system.
1.

From the Start screen, type HP Software Setup.

2.

Open HP Software Setup.

3.

Follow the on-screen directions to reinstall drivers or select software.

Performing a system recovery
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11 Backup and recovery in Windows 7
Your computer includes HP and Windows tools to help you safeguard your information and retrieve it if you
ever need to. These tools will help you return your computer to a proper working state, all with simple steps.
This section provides information about the following processes:
●

Creating recovery media and backups

●

Restoring and recovering your system

Creating recovery media and backups
Recovery after a system failure is only as good as your most recent backup.
1.

After you successfully set up the computer, create HP Recovery media. This step creates a Windows 7
operating system DVD and a Driver Recovery DVD. The Windows DVD can be used to reinstall the original
operating system in cases where the hard drive is corrupted or has been replaced. The Driver Recovery
DVD installs specific drivers and applications. See Creating recovery media with HP Recovery Disc
Creator on page 92.

2.

Use Windows Backup and Recovery tools to perform the following:
●

Back up individual files and folders

●

Back up your entire hard drive (select models only)

●

Create system repair discs (select models only) with an optional external optical drive

●

Create system restore points

NOTE: This guide describes an overview of backing up, restoring, and recovering options. For more details
about the tools provided, see Help and Support. To access Help and Support, select Start > Help and
Support.
NOTE: HP recommends that you print the recovery procedures and save them for later use, in case of
system instability.
In case of system failure, you can use the backup files to restore the contents of your computer. See Backing
up your information on page 93.

Guidelines
●

When creating recovery media or backing up to discs, use any of the following types of discs (purchased
separately): DVD+R, DVD+R DL, DVD-R, DVD-R DL, or DVD±RW. The discs you use will depend on the
type of optical drive you are using.

●

Be sure that the computer is connected to AC power before you start the recovery media creation
process or the backup process.

Creating recovery media with HP Recovery Disc Creator
HP Recovery Disc Creator is a software program that offers an alternative way to create recovery media.
After you successfully set up the computer, you can create recovery media using HP Recovery Disc Creator.
This recovery media allows you to reinstall your original operating system as well as select drivers and
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applications if the hard drive becomes corrupted. HP Recovery Disc Creator can create two kinds of recovery
DVDs:
●

Windows 7 operating system DVD—Installs the operating system without additional drivers or
applications.

●

Driver Recovery DVD—Installs specific drivers and applications only, in the same way that the HP
Software Setup utility installs drivers and applications.

Creating recovery media
NOTE: The Windows 7 operating system DVD can be created only once. Thereafter, the option to create that
media will not be available after you create a Windows DVD.
To create the Windows DVD:
1.

Select Start > All Programs > Productivity and Tools > HP Recovery Disc Creator.

2.

Select Windows disk.

3.

From the drop-down menu, select the drive for burning the recovery media.

4.

Click the Create button to start the burning process.

After the Windows 7 operating system DVD has been created, create the Driver Recovery DVD:
1.

Select Start > All Programs > Productivity and Tools > HP Recovery Disc Creator.

2.

Select Driver disk.

3.

From the drop-down menu, select the drive for burning the recovery media.

4.

Click the Create button to start the burning process.

Backing up your information
You should create system repair media and your initial backup immediately after initial system setup. As you
add new software and data files, you should continue to back up your system on a regular basis to maintain a
reasonably current backup. You should also create Windows system repair media (select models only) which
can be used to start up (boot) the computer and repair the operating system in case of system instability or
failure. Your initial and subsequent backups allow you to restore your data and settings if a failure occurs.
You can back up your information to an optional external hard drive, a network drive, or discs.
Note the following when backing up:
●

Store personal files in the Documents library, and back it up regularly.

●

Back up templates that are stored in their associated directories.

●

Save customized settings that appear in a window, toolbar, or menu bar by taking a screen shot of your
settings. The screen shot can be a time-saver if you have to reset your preferences.

●

When backing up to discs, number each disc after removing it from the drive.

NOTE: For detailed instructions on various backup and restore options, perform a search for these topics in
Help and Support. To access Help and Support, select Start > Help and Support.
NOTE: Windows includes the User Account Control feature to improve the security of your computer. You
may be prompted for your permission or password for tasks such as installing software, running utilities, or
changing Windows settings. Refer to Help and Support. To access Help and Support, select Start > Help and
Support.
To create a backup using Windows Backup and Restore:
Creating recovery media and backups
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NOTE: The backup process may take over an hour, depending on file size and the speed of the computer.
1.

Select Start > All Programs > Maintenance > Backup and Restore.

2.

Follow the on-screen instructions to set up your backup, create a system image (select models only), or
create system repair media (select models only).

Performing a system recovery
In case of system failure or instability, the computer provides the following tools to recover your files:
●

Windows recovery tools: You can use Windows Backup and Restore to recover information you have
previously backed up. You can also use Windows Startup Repair to fix problems that might prevent
Windows from starting correctly.

●

f11 recovery tools (select models only): You can use the f11 recovery tools to recover your original hard
drive image. The image includes the Windows operating system and software programs installed at the
factory.

NOTE: If you are unable to boot (start up) your computer and you cannot use the system repair media you
previously created (select models only), you must purchase Windows 7 operating system media to reboot the
computer and repair the operating system. For additional information, see Using Windows 7 operating
system media on page 95.

Using the Windows recovery tools
Using the Windows recovery tools, you can:
●

Recover individual files

●

Restore the computer to a previous system restore point

●

Recover information using recovery tools

NOTE: For detailed instructions on various recovery and restore options, perform a search for these topics
in Help and Support. To access Help and Support, select Start > Help and Support.
NOTE: Windows includes the User Account Control feature to improve the security of your computer. You
may be prompted for your permission or password for tasks such as installing software, running utilities, or
changing Windows settings. Refer to Help and Support. To access Help and Support, select Start > Help and
Support.
To recover information you previously backed up:
1.

Select Start > All Programs > Maintenance > Backup and Restore.

2.

Follow the on-screen instructions to recover your system settings, your computer (select models only),
or your files.

To recover your information using Startup Repair, follow these steps:
CAUTION: Some Startup Repair options will completely erase and reformat the hard drive. All files you have
created and any software installed on the computer are permanently removed. When reformatting is
complete, the recovery process restores the operating system, as well as the drivers, software, and utilities
from the backup used for recovery.
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1.

If possible, back up all personal files.

2.

If possible, check for the presence of the Windows partition.
To check for the Windows partition, select Start > Computer.
NOTE: If the Windows partition is not listed, you must recover your operating system and programs
using the Windows 7 operating system DVD and the Driver Recovery media. For additional information,
see Using Windows 7 operating system media on page 95.

3.

If the Windows partition is listed, restart the computer, and then press f8 before the Windows operating
system loads.

4.

Select Startup Repair.

5.

Follow the on-screen instructions.

NOTE: For additional information on recovering information using the Windows tools, select Start > Help
and Support.

Using f11 recovery tools (select models only)
CAUTION: Using f11 completely erases hard drive contents and reformats the hard drive. All files that you
have created and any software that you have installed on the computer are permanently removed. The f11
recovery tool reinstalls the operating system and HP programs and drivers that were installed at the factory.
Software not installed at the factory must be reinstalled.
To recover the original hard drive image using f11:
1.

If possible, back up all personal files.

2.

If possible, check for the presence of the HP Recovery partition: click Start, right-click Computer, click
Manage, and then click Disk Management.
NOTE: If the HP Recovery partition is not listed, you must recover your operating system and
programs using the Windows 7 operating system media and the Driver Recovery media. For additional
information, see Using Windows 7 operating system media on page 95.

3.

If the HP Recovery partition is listed, restart the computer, and then press esc while the “Press the ESC
key for Startup Menu” message is displayed at the bottom of the screen.

4.

Press f11 while the “Press <F11> for recovery” message is displayed on the screen.

5.

Follow the on-screen instructions.

Using Windows 7 operating system media
If you cannot use the recovery media you previously created using the HP Recovery Disc Creator (select
models only), you must purchase a Windows 7 operating system DVD to reboot the computer and repair the
operating system.
To order a Windows 7 operating system DVD, go to the HP website. For U.S. support, go to
http://www.hp.com/support. For worldwide support, go to http://welcome.hp.com/country/us/en/
wwcontact_us.html. You can also order the DVD by calling support. For contact information, see the
Worldwide Telephone Numbers booklet included with the computer.
CAUTION: Using a Windows 7 operating system DVD completely erases hard drive contents and reformats
the hard drive. All files that you have created and any software that you have installed on the computer are
permanently removed. When reformatting is complete, the recovery process helps you restore the operating
system, as well as drivers, software, and utilities.

Performing a system recovery
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To initiate recovery using a Windows 7 operating system DVD:
NOTE: This process takes several minutes.
1.

If possible, back up all personal files.

2.

Restart the computer, and then insert the Windows 7 operating system DVD into the optical drive before
the Windows operating system loads.

3.

When prompted, press any keyboard key.

4.

Follow the on-screen instructions.

5.

Click Next.

6.

Select Repair your computer.

7.

Follow the on-screen instructions.

After the repair is completed:
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1.

Eject the Windows 7 operating system DVD and then insert the Driver Recovery DVD.

2.

Install the Hardware Enabling Drivers first, and then install Recommended Applications.
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12 Backup and Recovery in Linux
Recovery after a system failure is as good as your most recent backup. As you add new software and data
files, you should continue to back up your system on a regular basis to maintain a reasonably current backup.
Your computer includes tools provided by HP to help you safeguard your information and retrieve it if ever
needed.

Creating backups
1.

Create restore media immediately after you set up the computer. For more information, see Performing
a system recovery on page 98.

2.

As you add files, routinely create a backup of your system and personal information.

Backing up your information
You should back up your computer files on a regular schedule to maintain a current backup. You can
manually back up your information to an optional external drive, a network drive, or discs. Back up your
system at the following times:
●

At regularly scheduled times

●

Before the computer is repaired or restored

●

Before you add or modify hardware or software

To back up your home directory files using Backup Manager Settings:
1.

Select Computer > More Applications > Tools > Backup Manager Settings, and click Backup my home
directory.

2.

Click Storage Destination Location, and then select a location to back up your information.

3.

Click Schedule, and then select a time schedule to perform backups at a regularly scheduled time.
To immediately back up your information, click the Backup Now check box.
NOTE: Before you back up your information, be sure you have designated a location to save the
backup files.

4.

Click Save and Backup to start the backup and to save the backup settings.

To restore backup files:
1.

Select Computer > More Applications > Tools > Backup Manager Restore.

2.

Click Backup Source, and then select the location of the backup files.

3.

Click Restore Destination, and then select the destination to restore the files.

4.

To restore all files from the selected location, click Restore all files. To restore select files only, click
Restore selected files, click Select Files and then select the files to be restored.

Creating backups
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5.

Under Restore Point, click the time and date of the backup.
NOTE: If multiple backups have been performed, click Use the latest version to restore the latest
version.

6.

Click Restore to start restoring the files, or click Cancel to cancel the operation.

Performing a system recovery
Recovery allows you to repair or restore the computer to its original factory state. You can create an HP
Factory Image Restore DVD, using an installed or an external DVD±RW optical drive.
CAUTION: Using Recovery completely erases hard drive contents and reformats the hard drive. All files you
have created and any software installed on the computer are permanently removed. The recovery tool
reinstalls the original operating system and HP programs and drivers that were installed at the factory.
Software, drivers, and updates not installed by HP must be manually reinstalled. Personal files must be
restored from a backup.
To restore the computer using the HP Factory Image Restore DVD, you must first create the recovery disc. To
create the recovery disc:
NOTE: HP recommends that you create the HP Factory Image Restore DVD in the event of a system failure.
1.

Select Computer > More Applications.

2.

In the left pane, click Tools, and then click Create HP Factory Image Restore DVD in the right pane.

3.

Follow the on-screen instructions to create an image file to burn a recovery disc.

To restore the computer from the recovery disc, follow these steps:
1.

If possible, back up all personal files.

2.

Insert the HP Factory Image Restore DVD into the optical drive and restart the computer.

3.

As the computer is restarting, press f9 to open the Computer Setup boot option menu.

4.

Press the down arrow to select Restore SLED HP-BNB preload image from the Linux boot menu, and
then press enter.

5.

Using the arrow keys, select Yes when prompted: Do you want to start the System-Restore?

6.

Follow the on-screen instructions.

USB Recovery option (select models only)
The USB Recovery Disk On Key (flash drive) option allows you to create a backup image of the SLED operating
system installed on select HP Business Notebooks. This Disk On Key may be used to restore the system to the
original factory state when the F11 recovery option is not available. This process should be done on first
obtaining the computer.
CAUTION: The USB recovery option does not preserve data present on the computer’s hard drive or on the
Disk On Key used for the recovery process. Back up any data on the Disk on Key or the notebook that will be
recovered before starting.
NOTE: HP recommends that you create the USB Recovery Disk in the event of a system failure. The Disk On
Key used for this process should be 4 GB or larger.
Creating a USB Recovery Disk On Key
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1.

Connect the USB Disk On Key to a USB port on the computer.

2.

Select Computer > More applications > Tools > Create Recovery USB.

3.

Enter the root password when prompted.

4.

Select USB Disk On Key from the list.

5.

Click OK.

6.

A question dialog will remind you that the data on the USB key will be destroyed. To continue, click OK.
Otherwise, click Cancel and back up the contents of the Disk On Key on another computer.

7.

The backup process will display a status dialog box while the backup is in progress.
NOTE: A file browser window with the Disk On Key Contents displayed will pop up when the key is
mounted. You may close the file browser window if desired. Once the USB Recovery Key has been
created, the status dialog will close. The USB Recovery Key is ready for use.

Recovering from a USB Recovery Disk On Key
CAUTION: Before starting the Recovery process, make sure any data on the system to be recovered has
been backed up. The recovery process destroys all data on the system to be recovered.
1.

Turn off the computer.

2.

Connect the USB Disk On Key to a USB port on the computer.

3.

Turn on the computer while holding down the f9 key.

4.

Once the system has booted, the Boot Options menu should appear.

5.

Using the arrow keys, select USB Disk On Key and press enter.
NOTE: The description may vary from one USB key to another. Any entry other than Optical Disk Drive,
Notebook Hard Drive or Notebook Ethernet should be the USB Recovery Disk On Key.

6.

Once the USB Recovery Disk On Key has been selected, press enter. The USB Recovery Disk On Key will
boot.

7.

Once the USB Recovery Disk On Key has booted, a dialog box will prompt, “Do you want to start the
System-Restore?” If data on the computer has not been backed up, use the tab key and select No. The
system will reboot. Back up the system data and repeat the previous steps. If no data should be saved
from the computer, use the tab key to select Yes. Press enter to begin the recovery process.

8.

After the files are copied to the system, follow the on-screen instructions.

Remove everything and reinstall SLED
Sometimes you want to perform detailed reformatting of your computer, or you want to remove personal
information before you give away or recycle your computer. The process described in this section provides a
speedy, simple way to return the computer to its original state. This option removes all personal data,
applications, and settings from your computer, and reinstalls the Linux operating system.
IMPORTANT: This option does not provide backups of your information. Before using this option, back up
any personal information you wish to retain.
You can initiate this option by using the f11 key.
To use the f11 key:
Press f11 while the computer boots.

Remove everything and reinstall SLED
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– or –
Press and hold f11 as you press the power button.
The following options are available:
●

Cancel/Reboot—Reboots the system. No recovery or restore activity is performed.

●

Recover/Repair System—This option repairs a system that is not working properly and preserves user
data.

●

Restore Factory System—This option restores the system back to the original factory state. User data is
not preserved.

Select an option and follow the on-screen instructions.
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13 Statement of Volatility
The purpose of this document is to provide general information regarding non-volatile memory in industrystandards based HP Business Notebook PC systems and provide general instructions for restoring
nonvolatile memory that can contain personal data after the system has been powered off and the hard drive
has been removed.
HP Business Notebook PC products that use Intel®-based or AMD®-based system boards contain volatile DDR
memory. The amount of nonvolatile memory present in the system depends upon the system configuration.
Intel-based and AMD-based system boards contain nonvolatile memory subcomponents as originally
shipped from HP assuming that no subsequent modifications have been made to the system and assuming
that no applications, features, or functionality have been added to or installed on the system.
Following system shutdown and removal of all power sources from an HP Business Notebook PC system,
personal data can remain on volatile system memory (DIMMs) for a finite period of time and will also remain
in nonvolatile memory. The steps below will remove personal data from the notebook PC, including the
nonvolatile memory found in Intel-based and AMD-based system boards. Some of these steps are disclosed
in the Maintenance & Service Guides available for HP PC products available on the product support pages at
www.hp.com.
1.

Follow steps (a) through (I) below to restore the nonvolatile memory that can contain personal data.
Restoring or re-programming nonvolatile memory that does not store personal data is neither
necessary nor recommended.
a.

Enter BIOS (F10) Setup by powering on the system and pressing F10 when prompted near the
bottom of the display, or press the ESC key to display the start up menu, then press F10 . If the
system has a BIOS administrator password, enter the password at the prompt.

b.

Select the File menu, then Restore Defaults.

c.

Select the System Configuration menu, then Restore Security Defaults.

d.

If an asset or ownership tag is set, select the Security menu and scroll down to the Utilities menu.
Select System IDs, and then select the tag that has been set. Press the spacebar once to clear the
tag, then press Enter to return to the prior menu.

e.

If a DriveLock password is set, select the Security menu, scroll down to DriveLock, then select
DriveLock password. Select the desired hard drive. Click Disable protection, enter the existing
master DriveLock password, then press Enter to confirm and return to the prior menu. Repeat this
procedure if more than one hard drive has a DriveLock password.

f.

If an Automatic DriveLock password is set, select the Security menu, scroll down to Automatic
DriveLock, then select the desired hard drive and disable protection. Repeat this procedure if
more than one hard drive has an Automatic DriveLock password.

g.

Select the File menu, then Reset BIOS Security to factory default. Click yes at the warning
message.

h.

Select the File menu, then Save Changes and Exit.

i.

Reboot the system. If the system has a Trusted Platform Module (TPM) and/or fingerprint sensor,
one or two prompts will appear. One to clear the TPM and the other to Reset Fingerprint Sensor;
press F1 to accept or F2 to reject.
If the HP notebook model number includes Intel® Centrino with VPro™, reboot the PC and enter
BIOS Setup by pressing F10 when prompted. Select System Configuration, then AMT Options.
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Then select Un-configure AMT on next boot. Select Save then Yes. Select the File menu, and then
select Save Changes and Exit. Reboot the system and confirm that you want to un-configure AMT.

2.

j.

If the optional Intel® Anti-Theft Technology (AT) was activated, contact the provider to de-activate
it.

k.

If the optional Absolute® Software Computrace® management and tracking service was activated
on the notebook PC, contact the provider to deactivate it.

l.

Remove all power and system batteries for at least 24 hours.

Remove and retain the storage drive or clear the contents of the drive.
a.

Hard Disk Drive (HDD)
Clear the HDD contents by using the HP Disk Sanitizer® utility or a third party application that,
ideally, is U.S. Department of Defense (DOD) 5220.22-M approved.
To run HP Disk Sanitizer, enter BIOS Setup by powering on the system and pressing F10 when
prompted near the bottom of the display, or press ESC to display the start up menu, then press
F10. Select the Security menu and scroll down to the Utilities menu. Select Disk Sanitizer and
select the desired drive. For a higher level of protection, select Optimum.
NOTE: This process will take a long time, and the amount of time varies based on the hard drive
capacity.

b.

Solid State Drive (SSD)
Clear the SSD contents by using the BIOS Setup Secure Erase command option, or by using a third
party utility designed to erase data from an SSD. To run Secure Erase, enter BIOS Setup by
powering on the system and pressing F10 when prompted near the bottom of the display. Select
the Security menu and scroll down to the Utilities menu. Select Secure Erase and select the
desired hard drive.

Non-volatile memory usage
Non Volatile
Memory Type

Amount
(Size)

Does this
memory
store
customer
data?

Does this
memory
retain data
when power
is removed?

What is the
purpose of this
memory?

How is data input into this
memory?

How is this memory write
protected?

HP Sure Start

2 MB

No

Yes

Only in
platforms that
support Sure
Start to provide
protected
backup of
critical System
BIOS code, EC
firmware, and
critical PC
configuration
data.

Data cannot be written to this
device via the host processor.
The content is managed
solely by the HP Sure Start
Embedded Controller.

Protected by the HP Sure
Start Embedded
Controller.

Real Time Clock
(RTC) battery
backed-up CMOS
configuration
memory (CMOS)

256 Bytes

No

Yes

Stores system
date and time
and limited
keyboard
controller data.

Using the F10 Setup utility or
changing the Microsoft®
Windows® date & time.

This memory is not writeprotected. HP
recommends password
protecting the F10 Setup
utility.
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Non Volatile
Memory Type

Amount
(Size)

Does this
memory
store
customer
data?

Does this
memory
retain data
when power
is removed?

What is the
purpose of this
memory?

How is data input into this
memory?

How is this memory write
protected?

Controller (NIC)
EEPROM

64 Kbytes
(not customer
accessible)

No

Yes

Store NIC
configuration
and NIC
firmware.

Using a utility from the NIC
vendor that can be run from
DOS.

A utility is required to
write data to this memory
and is available from NIC
vendor. Writing data to
this ROM in an
inappropriate manner will
render the NIC nonfunctional.

Keyboard ROM

64 Kbytes
(not customer
accessible)

No

Yes

Stores firmware
code (keyboard,
mouse, &
battery
management).

Programmed at the factory.
Code is updated when the
system BIOS is updated.

A utility is required for
writing data to this
memory and is available
on the HP website. Writing
data to this ROM in an
inappropriate manner can
render the PC nonfunctional.

DIMM Serial
Presence Detect
(SPD)
configuration data

256 Bytes per
memory
module, 128
Bytes
programmabl
e (not
customer
accessible)

No

Yes

Stores memory
module
information.

Programmed by the memory
vendor.

Data cannot be written to
this memory when the
module is installed in a
PC. The specific write
protection method varies
by memory vendor.

System BIOS

4 to 5 MBytes

Yes

Yes

Store system
BIOS code and
PC
configuration
data.

System BIOS code is
programmed at the factory.
Code is updated when the
system BIOS is updated.
Configuration data and
settings are input using the
F10 setup utility or a custom
utility.

A utility is required for
writing data to this
memory and is available
on the HP website. Writing
data to this ROM in an
inappropriate manner can
render the PC nonfunctional.

Intel Management
Engine Firmware
(present only in
models ending in a
‘p’ or ‘w’ or with
Intel Centrino Pro
technology)

1.5 or 5MByte

Yes

Yes

Stores
Management
Engine Code,
Settings,
Provisioning
Data and iAMT
third party data
store.

Management Engine Code is
programmed at the factory.
Code is updated via Intel
secure firmware update
utility. Unique Provisioning
Data can be entered at the
factory or by an administrator
using the Management Engine
(MEBx) setup utility. The third
party data store contents can
populated by a remote
management console or local
applications registered by an
administrator to have access
to the space.

The Intel chipset is
configured to enforce HW
protection to block all
direct read/write access
to this area. An Intel
utility is required for
updating the firmware.
Only firmware updates
digitally signed by Intel
can be applied using this
utility.

Bluetooth flash

2Mbit

No

Yes

Stores
Bluetooth
configuration
and firmware.

Programmed at the factory.
Tools for writing data to this
memory are not publicly
available but can be obtained
from the silicon vendor.

A utility is required for
writing data to this
memory and is made
available through newer
versions of the driver if
the flash requires an
upgrade.
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Non Volatile
Memory Type

Amount
(Size)

Does this
memory
store
customer
data?

Does this
memory
retain data
when power
is removed?

What is the
purpose of this
memory?

How is data input into this
memory?

How is this memory write
protected?

802.11 WLAN
EEPROM

4kb to 8kb

No

Yes

Stores
configuration
and calibration
data.

Programmed at the factory.
Tools for writing data to this
memory are not made public.

A utility is required for
writing data to this
memory and is typically
not made available to the
public unless a firmware
upgrade is necessary to
address a unique issue.

Web Camera

64K bit

No

Yes

Store Web Cam
configuration
and firmware.

Using a utility from the device
manufacturer that can be run
from Windows.

A utility is required for
writing data to this
memory and is typically
not made available to the
public unless a firmware
upgrade is necessary to
address a unique issue.

Fingerprint Reader

512kByte
Flash

Yes

Yes

Stores
fingerprint
templates.

By enrolling in HP
ProtectTools Security
Manager.

Only a digitally signed
application can make the
call to write to the flash.

Questions and answers
1.

2.

How can the BIOS settings be restored (returned to factory settings)?
a.

Turn on or restart the computer and press F10 when prompted near the bottom of the display.

b.

Select File, then select Restore defaults.

c.

Follow the on-screen instructions.

d.

Select File, save changes and exit, then press Enter.

What kind of configuration data is stored on the DIMM Serial Presence Detect (SPD) memory
module? How would this data be written?
The DIMM SPD memory contains information about the memory module such as size, serial number,
data width, speed/timing, voltage and thermal information. This information is written by the module
manufacturer and stored on an EEPROM. This EEPROM cannot be written to when the memory module is
installed in a PC. Third party tools do exist that can write to the EEPROM when the memory module is
not installed in a PC. There are various third party tools available to read SPD memory.

3.

Does the “Firmware Hub for System BIOS” contain the BIOS program? Is this chip writable, and if so
how?
The Firmware Hub does contain the BIOS program and is writable. A utility is required to perform the
write function.

4.

In some PC systems, the Firmware Hub for System BIOS is a flash memory chip so that updates can
be written by the customer. Is this true for these BIOS chips?
Yes, they are flash memory chips.

5.

What is meant by “Restore the nonvolatile memory found in Intel-based system boards”?

104 Chapter 13 Statement of Volatility

This relates to clearing the Real Time Clock (RTC) CMOS memory that contains PC configuration data.
6.

Does resetting the CMOS configuration memory return the PC back to factory defaults?
The process of resetting the CMOS will return certain system settings to factory default but will not
reset many of the system data and configuration defaults to their factory settings. To return these
system data and configuration defaults to factory settings, refer to question and answer 1 and follow
the instructions for returning the BIOS settings to factory defaults.
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14 Power cord set requirements
The wide-range input feature of the computer permits it to operate from any line voltage from 100 to 120
volts AC, or from 220 to 240 volts AC.
The 3-conductor power cord set included with the computer meets the requirements for use in the country or
region where the equipment is purchased.
Power cord sets for use in other countries and regions must meet the requirements of the country or region
where the computer is used.

Requirements for all countries
The following requirements are applicable to all countries and regions:
●

The length of the power cord set must be at least 1.5 m (5.0 ft) and no more than 2.0 m (6.5 ft).

●

All power cord sets must be approved by an acceptable accredited agency responsible for evaluation in
the country or region where the power cord set will be used.

●

The power cord sets must have a minimum current capacity of 10 amps and a nominal voltage rating of
125 or 250 V AC, as required by the power system of each country or region.

●

The appliance coupler must meet the mechanical configuration of an EN 60 320/IEC 320 Standard Sheet
C13 connector for mating with the appliance inlet on the back of the computer.

Requirements for specific countries and regions
Country/region

Accredited agency

Applicable note number

Australia

EANSW

1

Austria

OVE

1

Belgium

CEBC

1

Canada

CSA

2

Denmark

DEMKO

1

Finland

FIMKO

1

France

UTE

1

Germany

VDE

1

Italy

IMQ

1

Japan

METI

3

The Netherlands

KEMA

1

Norway

NEMKO

1

The People's Republic of China

COC

5

South Korea

EK

4
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Country/region

Accredited agency

Applicable note number

Sweden

SEMKO

1

Switzerland

SEV

1

Taiwan

BSMI

4

The United Kingdom

BSI

1

The United States

UL

2

1.

The flexible cord must be Type HO5VV-F, 3-conductor, 1.0-mm² conductor size. Power cord set fittings (appliance coupler and
wall plug) must bear the certification mark of the agency responsible for evaluation in the country or region where it will be
used.

2.

The flexible cord must be Type SPT-3 or equivalent, No. 18 AWG, 3-conductor. The wall plug must be a two-pole grounding type
with a NEMA 5-15P (15 A, 125 V) or NEMA 6-15P (15 A, 250 V) configuration.

3.

The appliance coupler, flexible cord, and wall plug must bear a “T” mark and registration number in accordance with the
Japanese Dentori Law. The flexible cord must be Type VCT or VCTF, 3-conductor, 1.00-mm² conductor size. The wall plug must
be a two-pole grounding type with a Japanese Industrial Standard C8303 (7 A, 125 V) configuration.

4.

The flexible cord must be Type RVV, 3-conductor, 0.75-mm² conductor size. Power cord set fittings (appliance coupler and wall
plug) must bear the certification mark of the agency responsible for evaluation in the country or region where it will be used.

5.

The flexible cord must be Type VCTF, 3-conductor, 0.75-mm² conductor size. Power cord set fittings (appliance coupler and wall
plug) must bear the certification mark of the agency responsible for evaluation in the country or region where it will be used.
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15 Recycling
Battery
When a non-rechargeable or rechargeable battery has reached the end of its useful life, do not dispose of the
battery in general household waste. Follow the local laws and regulations in your area for battery disposal.
HP encourages customers to recycle used electronic hardware, HP original print cartridges, and rechargeable
batteries. For more information about recycling programs, see the HP Web site at http://www.hp.com/
recycle.

Display
WARNING! The backlight contains mercury. Exercise caution when removing and handling the backlight to
avoid damaging this component and causing exposure to the mercury.
CAUTION: The procedures in this chapter can result in damage to display components. The only
components intended for recycling purposes are the LCD panel and the backlight. When you remove these
components, handle them carefully.
NOTE: Materials Disposal. This HP product contains mercury in the backlight in the display assembly that
might require special handling at end-of-life. Disposal of mercury may be regulated because of
environmental considerations. For disposal or recycling information, contact your local authorities, or see the
Electronic Industries Alliance (EIA) Web site at http://www.eiae.org.
This section provides disassembly instructions for the display assembly. The display assembly must be
disassembled to gain access to the backlight (1) and the liquid crystal display (LCD) panel (2).

NOTE: The procedures provided in this chapter are general disassembly instructions. Specific details, such
as screw sizes, quantities, and locations, and component shapes and sizes, can vary from one computer
model to another.
Perform the following steps to disassemble the display assembly:
1.

Remove all screw covers (1) and screws (2) that secure the display bezel to the display assembly.
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2.

Lift up and out on the left and right inside edges (1) and the top and bottom inside edges (2) of the
display bezel until the bezel disengages from the display assembly.

3.

Remove the display bezel (3).

4.

Disconnect all display panel cables (1) from the display inverter and remove the inverter (2).

5.

Remove all screws (1) that secure the display panel assembly to the display enclosure.
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6.

Remove the display panel assembly (2) from the display enclosure.

7.

Position the display panel assembly upside-down.

8.

Remove all screws that secure the display panel frame to the display panel.

9.

Use a sharp-edged tool to cut the tape (1) that secures the sides of the display panel to the display
panel frame.

10. Remove the display panel frame (2) from the display panel.

11. Remove the screws (1) that secure the backlight cover to the display panel.
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12. Lift the top edge of the backlight cover (2) and swing it outward.

13. Remove the backlight cover.
14. Position the display panel right-side up.
15. Remove the backlight cables (1) from the clip (2) in the display panel.

16. Position the display panel upside-down.
WARNING! The backlight contains mercury. Exercise caution when removing and handling the
backlight to avoid damaging this component and causing exposure to the mercury.
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17. Remove the backlight frame from the display panel.

18. Remove the backlight from the backlight frame.

19. Disconnect the display panel cable (1) from the LCD panel.
20. Remove the screws (2) that secure the LCD panel to the display rear panel.
21. Release the LCD panel (3) from the display rear panel.
22. Release the tape (4) that secures the LCD panel to the display rear panel.
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23. Remove the LCD panel.

24. Recycle the LCD panel and backlight.
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Index
A
AC adapter, spare part numbers
23
AC adapter/battery light 12
audio, product description 1
audio-in (microphone) jack,
identifying 12
audio-out (headphone) jack,
identifying 12

21,

B
backup 97
Backup and Restore 93
backup tools 92
backups
creating 93
recovering 94
base enclosure
spare part number 18, 23
battery
removal 41
spare part numbers 17, 23, 41
BIOS
determining version 70, 76, 82
downloading an update 71, 77,
83
updating 70, 76, 82
Blu-ray R/RE DVD±RW SuperMulti DL
Drive
precautions 27
Blu-ray ROM DVD±RW SuperMulti DL
Drive
precautions 27
bottom cover
removal 35
buttons
left ForcePad 6
power 8
right ForcePad 6
Windows button 9
C
Cable Kit
spare part number 20
cables, service considerations 26
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caps lock light, identifying 7
chipset, product description 1
components
bottom 13
display 5
left side 11
right side 12
top 6
computer major components 16
computer reset 99
Computer Setup
navigating and selecting 69, 75,
81
restoring factory settings 70,
76, 82
computer setup
navigating and selecting 81
restoring factory settings 82
computer specifications 85
connector
power 12
connectors, service considerations
26
D
display
specifications 86, 87
display assembly
removal 37
subcomponents 19
display assembly components
removal 31
spare part numbers 31
display bezel
removal 31
spare part numbers 19, 24, 25,
31, 33
display cable, spare part number
19, 24
display component recycling 108
display enclosure, spare part
number 19
display enclosure, spare part
numbers 24

display hinge
removal 38
spare part number 19, 24
display hinge cover
removal 38
Display Hinge Kit, spare part
number 19, 24
display panel
product description 1
removal 33
spare part number 31
spare part numbers 19, 25, 34
DisplayPort
identifying 12
docking connector
identifying 12
docking device receptors,
identifying 13
Driver Recovery DVD,
creating 92
using for restore 95
drives, preventing damage 27
DVD-ROM Drive
precautions 27
DVD±RW Double-Layer with
SuperMulti Drive
precautions 27
E
electrostatic discharge 27
embedded numeric keypad,
identifying 9, 10
equipment guidelines 29
esc key, identifying 9, 10
Ethernet, product description 2
F
f11 recovery 90, 95
fingerprint reader
identifying 9
fingerprint reader board
removal 65
spare part number 17, 24, 65
fn key, identifying 9, 10

ForcePad
buttons 6
removal 53
spare part number 17, 24, 53
ForcePad light, identifying 7
ForcePad zone
identifying 6
function board
removal 64
spare part number 17, 24, 64
function keys, identifying 9, 10
G
graphics, product description
grounding guidelines 27
guidelines
equipment 29
grounding 27
packaging 28
transporting 28
workstation 28

1

H
hard drive
precautions 27
spare part numbers 23
hard drive cover
spare part number 35
hard drive recovery 90, 95
headphone (audio-out) jack 12
heat sink
removal 59
spare part numbers 17, 23, 59
HP Recovery Disc Creator, using 92
HP Recovery partition
checking for presence 95
using for recovery 95
I
integrated webcam light,
identifying 5
internal display switch 5
internal microphones, identifying 5
J
jacks
audio-in (microphone) 12
audio-out (headphone) 12

K
keyboard
product description 2
remval 50
spare part numbers 17, 23, 24,
50
keypad
embedded numeric 9, 10
keys
esc 9, 10
fn 9, 10
function 9, 10
Windows applications 10
L
legacy support, USB 69, 75, 81
lights
AC adapter/battery 12
caps lock 7
ForcePad 7
microphone mute 7
num lock 7
power 7
webcam 5
wireless 7
M
M.2 solid-state drive
specifications 88
mass storage device
illustrated 20
precautions 27
spare part numbers 20
memory module
product description 1
removal 44
spare part numbers 25, 44
micro SD memory card reader,
identifying 11
microphone
product description 1
microphone (audio-in) jack,
identifying 12
microphone module
removal 33
spare part number 19, 24, 31,
33
microphone mute light 7
model name 1
mouse, spare part numbers 21, 22

multi-function board
removal 64
spare part number 64
N
near field communication antenna,
identifying 6
NFC antenna, identifying 6
NFC module
removal 17, 55
spare part number 24, 55
num lock light 7
O
operating system, product
description 3
optical drive
precautions 27
P
packaging guidelines 28
PCID label 15
plastic parts, service
considerations 26
Plastics Kit
components 20
spare part numbers 24
pointing device, product
description 2
ports
DisplayPort 12
product description 2
USB 11
power button
identifying 8
power connector
removal 58
spare part number 58
power connector, identifying 12
power connector, spare part
number 58
power cord
set requirements 106
spare part numbers 21, 22
power lights 7
power requirements, product
description 3
primary storage
product description 1
processor
product description 1
Index 115

product description
audio 1
chipset 1
display panel 1
Ethernet 2
external media cards 2
graphics 1
keyboard 2
memory module 1
microphone 1
operating system 3
pointing device 2
ports 2
power requirements 3
primary storage 1
processors 1
product name 1
security 3
serviceability 4
video 1
wireless 2
product name 1
R
recovery 91, 97
recovery media, creating 92
recovery media, using for restore
95
recovery partition 90, 95
recovery tools 92
recovery tools, Windows 94
recovery, system 94
refresh 91
removal/replacement
procedures 30
reset 91
computer 99
steps 99
restoring the hard drive 90, 95
RTC battery
removal 40
spare part number 18, 23, 40
rubber antenna cover, illustrated
20
S
Screw Kit, spare part number 21, 25
SD card cover, illustrated 20
security cable slot, identifying 11
security, product description 3
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service considerations
cables 26
connectors 26
plastic parts 26
service tag 14
serviceability, product description 4
setup utility
navigating and selecting 69, 75
restoring factory settings 70, 76
SIM card insert, illustrated 20
SIM slot
removal 67
spare part numbers 67
SIM slot, plug identifying 12
SLED
remove everything and reinstall
option 99
slots
security cable 11
SIM 12
smart card 11
smart card
slot 11
smart card reader
removal 56
spare part number 17, 24, 56
solid-state drive
precautions 27
spare part numbers 18, 20, 43
speaker assembly
removal 66
spare part number 17, 24, 66
speaker grill, identifying 9
specifications
computer 85
display 86, 87
M.2 solid-state drive 88
SSD drive
removal 43
spare part numbers 43
Startup Repair, using 94
system board
removal 61
spare part number 25
spare part numbers 17, 61
T
tools required 26
top cover
spare part number 17, 24

Touchpad
removal 53
spare part number 53
transporting guidelines 28
U
USB 3.0 port 12
USB legacy support 69, 75, 81
USB ports, identifying 11, 12
V
vents, identifying 11, 13
video, product description 1
W
webcam
identifying 5
spare part number 31
webcam light, identifying 5
webcam/microphone module
removal 33
spare part number 19, 24
Windows
Refresh 91
Reset 91
Windows 7 operating system DVD
creating 92
using for restore 95
Windows 7 operating system media
creating 92
using for restore 95
Windows applications key,
identifying 10
Windows button, identifying 9
Windows operating system DVD 91
Windows Startup Repair, using 94
wireless antennas, identifying 5
wireless light 7
wireless, product description 2
WLAN antennas, identifying 5
WLAN module
removal 48
spare part numbers 17, 23, 48
workstation guidelines 28
WWAN antennas, identifying 5
WWAN module
removal 46
spare part numbers 18, 23, 46

