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1 Printer Overview
This printer lets you print, copy, scan and fax pictures and documents. In addition, 
this printer supports networking, letting you access the printer over a wireless 
(Wi-Fi) or Ethernet network.

Components

1 Control panel 12 Front USB port

2 Automatic Document Feeder (ADF) paper 
edge guides

13 Memory card slot

3 ADF 14 Output tray extender with paper stop

4 Power cord port 15 Scanner glass

5 USB port 16 Scanner lid

6 Line In phone port 17 Front paper-edge guides

7 Ethernet port 18 Paper tray extender

8 Ext out phone port 19 Paper tray

9 Duplexer 20 Left paper-edge guides

10 Access door 21 Photo paper tray

11 Printhead with ink cartridges installed

1 4 6

9

10

11

1213

14

15

16

18

19

20

17

21 5 7 832
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Printer Overview
Control panel 

Feature Description

1 LCD touch screen Displays pictures, messages, and menus

2 Cancel button Stops the current operation and returns to the previous menu, and closes 
the Help screen

3 Power button Turns the printer on or off

4 Wi-Fi connectivity 
LED

When lit, signals that the printer is connected to a wireless (Wi-Fi) 
network; blinks when searching for an available Wi-Fi network

5 Start button Begins copying, scanning, printing, maintenance tasks, and file transfer

6 Help button Displays context-sensitive help

7 Back button Displays the previous screen or the next highest screen in the menu 
hierarchy

8 Home button Displays the main menu

1 2 3

4567

8
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KODAK HERO 9.1 All-in-One Printer
Using the LCD touch screen

Home Screen Menu

Feature Icon Displays...

Copy Document settings and options

Copy Photo settings and options

View and Print Photos options and 
settings

List of scan to options: Scan to 
Computer, Memory, USB Flash Drive, 
Email, and Network Folder. Touching a 
scan-to option displays settings for 
that option.

The list of forms that you can print 
from the control panel.

Fax options and settings

Network settings
www.kodak.com/go/aiosupport 3



Printer Overview
IMPORTANT: Use only your finger to touch the screen; other objects can damage the 
surface.

• To select a feature, touch the icon.

• To view the features, use the scroll bar: 

– Touch an arrow to scroll in that direction.
– Touch the scroll bar to move to a different location.

Home Screen Status Icons

Three status icons appear on the Home Screen:

• Touch the Paper or Ink Levels status icons to see information regarding those 
items. 

• Touch the Wi-Fi icon to open the Networking Menu. 

• Touch OK or  (back) to dismiss the screen. 

Printer settings

Cloud Printing options

Maintenance options

Feature Icon Displays...

Paper Levels Ink Levels Wi-Fi Status
4 www.kodak.com/go/aiosupport



KODAK HERO 9.1 All-in-One Printer
If an item requires attention, the attention graphic appears on the corresponding 
status icon. For example, if the level of black ink is low, the attention graphic appears 
on the ink icon:

Touch the icon to display instructions. 

Touch OK to return to the Home Screen.
www.kodak.com/go/aiosupport 5



Printer Overview
Home Center Software 
KODAK Home Center Software is installed with your KODAK All-in-One Printer 
Software, unless you choose otherwise. The Home Center icon will appear on your 
desktop.

NOTE: You can choose to install the KODAK AiO Printer Software Essentials, which 
include the drivers and Printer Tools only.

On a computer with WINDOWS Operating System (OS), you can use Home Center 
Software to: 

• browse, crop, enhance, and edit pictures

• print and scan

• make 3D pictures (from picture pairs taken to create 3D pictures)

• print from video

• send images to or print images from KODAK Gallery

• send images to or print images from FACEBOOK Social Network, FLICKR, 
PHOTOBUCKET, PICASA, SMILEBOX Photo Management Systems, and 
GOOGLE Docs

• configure your printer

• install new network printers

• upgrade to the latest printer software and firmware

• order supplies

• access the KODAK Tips and Projects Center

• access the KODAK Online Printer Management Tool

On a computer with MAC OS, you can use Home Center Software to:

• scan

• configure your printer

• upgrade to the latest printer software and firmware

• order supplies

• see the status of your printer

• access the KODAK Online Printer Management Tool
6 www.kodak.com/go/aiosupport



KODAK HERO 9.1 All-in-One Printer
Ordering supplies
You can order ink cartridges, paper, and accessories online. An Internet connection 
is required. 

To order supplies directly from Home Center Software:

1. Open Home Center Software.

2. Select Order Supplies (on a computer with WINDOWS OS) or select the Tools 
tab, then click Order Supplies (on a computer with MAC OS).

3. Select the item(s) you want to buy, then follow the on-screen instructions.

To order supplies from the Web: 

• Ink: www.kodak.com/go/printingsupplies

• Paper: www.kodak.com/go/inkjetpaper
www.kodak.com/go/aiosupport 7
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Printer Overview
Configuring printer settings
NOTE: When you first power on the printer, the LCD prompts you to select the 

Language and Country/Region.

To set or change basic printer settings: 

1. Press .

2. Touch , then touch Printer Settings.

3. Touch the following settings: 

• Date and Time

– Touch  or  to select Year, Month, Day, Hour, or Minute. 
Touch each setting to change the values; touch  when you are done.

NOTE: You can also synchronize the printer date and time to your computer using 
Home Center Software. 

• Button Sounds 

– Touch On, Off, Soft, or Loud to set.

• Time to Low Power 

To conserve energy, you can set your printer to go into a low-power mode after 
a set amount of time. 

– Touch the time to low power (select from 1 to 4 hours in 0.5 hour 
increments). After the time to low power, the printer enters a low-power 
(sleep) mode.

• Tagged Images Printing 

– Touch On or Off to set.

• Language

– Touch  or  to scroll through the languages, then touch a selection.

• Country/Region

– Touch  or  to scroll through the countries or regions, then touch a 
selection.

• Reset All Settings (see Resetting factory defaults, page 121)

NOTE: Resetting factory defaults does not change the date and time, language, 
country/region, or network settings.

• Printer Info

– Touch to display the version of firmware currently running on your printer.

• Features Demonstration

– This feature is typically used by retailers to demonstrate the printer’s 
features. 

4. Press  to return to the Home Screen. 
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2 Networking Your Printer
This section explains how to configure or change your network settings.

Connecting to a wireless network
To connect your printer to an 802.11 wireless (Wi-Fi) network, use the following 
procedures. 

Before you connect

You need:

• a wireless router.

• to determine whether your wireless router supports Wi-Fi Protected Setup 
(WPS).

NOTE: If you have specific questions about your router, see your router 
manufacturer’s documentation for more information.
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Networking Your Printer
Connecting to a wireless network using the Wi-Fi Setup Wizard
You can use the Wi-Fi Setup Wizard on the printer to connect to your wireless 
network. Use the procedure that is appropriate for your network setup.

Connecting to a non-WPS wireless router

To connect to your wireless network, you need to know the network name, also 
called the Service Set Identifier (SSID). You can obtain your network name from the 
wireless router. See the manufacturer's documentation for more information. 

If you have enabled security on your network, you also need to know the security 
string, which may be a Wired Equivalent Privacy (WEP) or a Wi-Fi Protected Access 
(WPA/WPA2) passphrase.

Record your network information using the correct uppercase and lowercase letters.

Network Name (SSID): _______________________________________

Security String (case-sensitive): ____________________________

1. Press .

2. Touch , then touch Network Settings.

3. Touch Wi-Fi Setup Wizard.

NOTE: The Wi-Fi radio turns on automatically when you select Wi-Fi Setup Wizard.

The Wi-Fi connectivity LED blinks as the printer searches for available wireless 
networks within range, then displays the list in order of signal strength. For 
example: 

If there are additional networks that can be shown on the LCD, touch  or  
to view them.
10 www.kodak.com/go/aiosupport



KODAK HERO 9.1 All-in-One Printer
4. Touch your network name.

If you don’t see your network in the list, or you want to change your network, 
touch Rescan for Wireless Networks.

NOTE: If the name of your network is not listed, make sure your wireless router 
is turned on and within range. 

5. If your network requires a password, use the LCD keyboard to enter your 
Security String. The Security String is case-sensitive. When you are finished, 
touch OK.

6. When the confirmation message appears, touch OK.

When the printer is successfully connected, the Wi-Fi connectivity LED will stop 
blinking and remain lit.

The printer with a wireless connection is listed as the name of the printer plus a 
number (for example, KodakHERO9.1+0229)

7. If you haven’t installed the KODAK All-in-One Printer Software:

a. Go to www.kodak.com/go/aiodownloads.

b. In the results list, click the link for KODAK All-in-One Printer Software for 
your computer’s operating system.

c. Follow the on-screen instructions.
www.kodak.com/go/aiosupport 11
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Networking Your Printer
Connecting to a WPS wireless router

If your router supports Wi-Fi Protected Setup (WPS), use WPS Connect. WPS lets 
you configure your printer for a wireless network by pressing buttons or entering a 
PIN.

To connect to a network using WPS:

1. Press .

2. Touch , then touch Network Settings.

3. Touch Wi-Fi Setup Wizard.

NOTE: The Wi-Fi radio turns on automatically when you select Wi-Fi Setup Wizard.

4. Touch WPS Connect.

5. Select one of two methods of connecting: 

IMPORTANT: Before you make a selection on the printer, make sure you know where the 
router's push button is, or where to enter the generated PIN. If necessary, 
consult your Internet Service Provider or router device manufacturer’s 
documentation for more information.

Pressing a button Entering a PIN

NOTE: You will have two minutes to 
press or select the WPS button. It 
may be a button on the device or 
a virtual button in the device’s 
software.

a Touch Push Button Configuration.

b Press or select the WPS button for 
your wireless router. 

c Touch OK on the control panel.

a Touch Generate WPS PIN.

b In your wireless router’s software, 
locate the PIN screen.

c Enter the PIN you received on the 
LCD into the PIN screen, then 
follow the router’s instructions.

d Touch OK on the control panel.
12 www.kodak.com/go/aiosupport



KODAK HERO 9.1 All-in-One Printer
6. When the confirmation message appears, touch OK.

When the printer is successfully connected, the Wi-Fi connectivity LED stops 
blinking and remains lit.

The printer with a wireless connection is listed as the name of the printer plus a 
number (for example, KodakHERO9.1+0229).

7. If you haven’t installed the KODAK All-in-One Printer Software: 

a. Go to www.kodak.com/go/aiodownloads.

b. In the results list, click the link for KODAK All-in-One Printer Software for 
your computer’s operating system.

c. Follow the on-screen instructions.

Setting up an IP Address
IMPORTANT: You should only need to set up an IP Address for your printer if you are 

having a problem connecting your printer to a wireless network. Typically, it 
is not necessary to set up an IP Address. This procedure is for advanced 
users who know how to obtain the IP Address for the printer.

To set up your IP Address on the printer:

1. Press .

2. Touch , then touch Network Settings.

3. Touch Advanced IP Address Setup.

4. Touch Yes to continue.

5. Touch one of the following:

• Dynamic (DHCP) 

• Manual (Static)

6. If you selected Manual (Static), you are prompted to enter an IP Address, a 
Subnet Mask, a Gateway Address, and a DNS Server address. Touch OK after 
each entry. Use the LCD keyboard to enter each digit of the numbers.

Consult your Internet Service Provider or network administrator for more 
information.
www.kodak.com/go/aiosupport 13
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Networking Your Printer
Viewing the network configuration

To view the network configuration and verify that you are connected to your wireless 
network:

1. Press .

2. Touch , then touch Network Settings.

3. Touch View Network Configuration.

The wireless or Ethernet network settings appear on the LCD, including:

• Printer Hostname

• Connection

• Speed 

• IP Address

• IP Address Type

• Network Subnet

• Connected Network SSID

• Security

• Authentication

• Channel

• Region

• Radio (on/off)

• MAC Address

When the printer is connected to your network, you will see the network name 
and the word CONNECTED. 

4. To scroll through the information, touch . 

5. When you are done viewing your configuration, touch OK.

Printing the network configuration

To print the current network configuration:

1. Load plain paper into the printer. (See Loading paper in the main paper tray, 
page 44.)

2. Press .

3. Touch , then touch Network Settings.

4. Touch Print Network Configuration.
14 www.kodak.com/go/aiosupport



KODAK HERO 9.1 All-in-One Printer
Installing your printer on additional computers on the network

To add your printer to another computer(s) on your network, install the KODAK 
All-in-One Printer Software on each computer.

1. Go to www.kodak.com/go/aiodownloads.

2. In the results list, click the link for KODAK All-in-One Printer Software for your 
computer’s operating system.

3. Follow the on-screen instructions.

Connecting to another KODAK All-in-One Printer

If you are connecting to a newer model printer (for example, you have an ESP 9250 
Printer and now you are adding a HERO 9.1 Printer), you must install the KODAK 
All-in-One Printer Software for the newer model.

NOTE: When you install the new software, the printer driver for the ESP 9250 
Printer will be uninstalled, and updates for the ESP 9250 Printer will be 
installed in addition to the driver for the HERO 9.1 Printer.

On a computer with WINDOWS OS:

1. Select Start > All Programs > Kodak > KODAK Printer Network Setup Utility.

• If your wireless printer (example: KodakHERO9.1+0229) is not listed: 

a. Select No, my printer is not listed, then click Next.

b. From the drop-down list, select your printer.

c. Select Network - Wireless/Wi-Fi, then click Next.
When your printer is detected, driver installation begins.

• If your wireless printer (example: KodakHERO9.1+0229) is listed:

a. Select the printer that is connected to your network.

b. Select Yes, my printer is listed, then click Next.
When your printer is detected, driver installation begins.

2. When driver installation is complete, click Done. 

On a computer with MAC OS:

1. Select Apple > System Preferences.

2. Under Hardware, select Print & Fax or Print & Scan.

3. Click + in the dialog box.

4. Select your printer from the list.

5. Click Add, if required.
www.kodak.com/go/aiosupport 15
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Networking Your Printer
Connecting to an Ethernet network
Before you connect, you need: 

• an Ethernet network that includes a router, switch, or hub with an Ethernet port.

• a Category 5 (or higher) Ethernet cable.

• to temporarily disable your firewall until the printer is successfully installed and 
communicating.

To connect to an Ethernet network:

1. Connect the Ethernet cable to the Ethernet port on the back of the printer. 

2. Connect the other end of the Ethernet cable to an available Ethernet port on 
your router, switch, or hub.

3. If you haven’t installed the KODAK All-in-One Printer Software:

a. Go to www.kodak.com/go/aiodownloads.

b. In the results list, click the link for KODAK All-in-One Software for your 
computer’s operating system.

c. Follow the on-screen instructions. 
16 www.kodak.com/go/aiosupport
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KODAK HERO 9.1 All-in-One Printer
Adding a wireless network connection to a USB-connected computer
You can change the way you connect to your printer at any time.

Changing from USB to a wireless connection

To change the printer connection type from USB to a wireless (Wi-Fi) network:

If your printer is connected to a computer with WINDOWS OS:

1. Disconnect the USB cable from your printer and computer.

2. If you have not already done so, connect your printer to your wireless network. 
See Connecting to a wireless network, page 9.

3. On your computer, disable any firewall you have installed until you have 
successfully completed the installation.

4. Select Start > All Programs > Kodak > KODAK Printer Network Setup Utility.

• If your wireless printer (example: Kodak HERO 9.1+0229) is not listed:

a. Select No, my printer is not listed, then click Next.

b. Select your printer from the list, then click Next.

c. Select Network - Wireless/Wi-Fi, then click Next.
When your printer is detected, driver installation begins.

• If your wireless printer (example: Kodak HERO 9.1+0229) is listed: 

a. Select the printer that is connected to your network.

b. Select Yes, my printer is listed, then click Next.
When your printer is detected, driver installation begins.

5. When driver installation is complete, click Done. 

The printer with a wireless connection is listed as the name of the printer plus a 
number (for example, Kodak HERO 9.1+0229).

If your printer is connected to a computer with MAC OS:

1. Disconnect the USB cable from your printer and computer.

2. If you have not already done so, connect your printer to your wireless network. 
See Connecting to a wireless network, page 9. 

3. Select Apple > System Preferences.

4. Under Hardware, select Print & Fax or Print & Scan.

5. Click + in the dialog box.

6. Select your printer from the list.

7. Click Add, if required.

The printer with a wireless connection is listed as the name of the printer plus a 
number (for example, Kodak HERO 9.1+0229).
www.kodak.com/go/aiosupport 17



Networking Your Printer
Changing from USB to an Ethernet connection

Before you connect, you need: 

• an Ethernet network that includes a router, switch, or hub with an Ethernet port.

• a Category 5 (or higher) Ethernet cable.

• to temporarily disable your firewall until the printer is successfully installed and 
communicating.

To change from a USB connection to an Ethernet network connection:

1. Disconnect the USB cable from your printer and computer. 

2. Connect the Ethernet cable to the Ethernet port on the back of the printer. 

3. Connect the other end of the Ethernet cable to an available Ethernet port on 
your router, switch, or hub.

If your printer is connected to a computer with WINDOWS OS:

1. Select Start > All Programs > Kodak > KODAK Printer Network Setup Utility.

2. Select No, my printer is not listed, then click Next.

3. Select HERO 9.1 from the printer drop-down list. 

4. Select Network - Ethernet cable, then click Next. 

The Printer Setup Utility searches for your printer and connects automatically.

5. Click Done.

If your printer is connected to a computer with MAC OS:

1. Select Apple > System Preferences.

2. Under Hardware, select Print & Fax or Print & Scan.

3. Click + in the dialog box.

4. Select your printer from the list.

5. Click Add, if required.
18 www.kodak.com/go/aiosupport
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3 Online Printer Management Tool
The KODAK Online Printer Management Tool lets you access your printer through 
an Internet browser (such as, INTERNET EXPLORER, FIREFOX, SAFARI, CHROME) 
on any computer that is on the same network as your printer.

IMPORTANT: Your computer and your printer must be on the same wireless or 
Ethernet network. The Online Printer Management Tool is not available if 
your printer is connected to a computer with a USB cable. 

With the Online Printer Management Tool, you can:

• view printer status

• configure (or change) printer settings

• change fax settings and add entries to the Fax phone book

• create Scan to Email and Scan to Network Folder profiles (that you can access 
from the printer control panel)

• add entries to the Email Address book

• set up accounts for GOOGLE Cloud Print Service and KODAK Email Print 
Service
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Accessing the Online Printer Management Tool
Access the Online Printer Management Tool in one of the ways described below. 

Directly from Home Center Software v7.x or higher:

1. Open Home Center Software.

2. Select Printer Tools on a computer with WINDOWS OS, or Tools on a computer 
with MAC OS.

3. Under Online Printer Tools, select Online Printer Management.

The Online Printer Management Tool will open.

On any printer-supported computer: 

1. Get the IP Address of your wirelessly connected printer:

a. On your printer control panel, press .

b. Touch , then touch Network Settings.

c. Touch View Network Configuration, then touch  until you see your printer 
IP Address in the format xxx.xxx.xxx.xxx. (See Viewing the network 
configuration, page 14).

NOTE: To print the Network Configuration, touch OK, then touch Print Network 
Configuration. A Test Page prints, including the IP Address in the format 
xxx.xxx.xxx.xxx. 

2. On your computer, open your preferred Internet browser (such as, INTERNET 
EXPLORER, FIREFOX, SAFARI, CHROME).

3. Type the printer IP Address in the browser address (URL) bar, then press Enter.

The Online Printer Management Tool will open in the browser window.
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Using the Online Printer Management Tool

Configuring printer settings

Change the standby time, volume of the button sound, date and time, or reset the 
setting to the factory defaults. 

1. Open the Online Printer Management Tool (see Accessing the Online Printer 
Management Tool, page 20).

2. Select the Settings tab.

3. Select Device. 

4. Select General, Date & Time, or Reset, and make any necessary changes.

5. Click Save. 
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Changing the printer name
1. Open the Online Printer Management Tool (see Accessing the Online Printer 

Management Tool, page 20).

2. Select the Network tab.

3. Select General, then Friendly name, if necessary.

4. Highlight the text in the Friendly name field and type the name you want, then 
click Save.
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Adjusting fax settings
Edit your phone book, or change the fax settings.

Editing the fax phone book

To edit the fax phone book:

1. Open the Online Printer Management Tool (see Accessing the Online Printer 
Management Tool, page 20).

2. Select the Settings tab.

3. Select Fax > Phone Book in the left pane. 

To add a phone book entry:

1. Type the name and fax number, and, optionally, select a quick dial number for 
your fax entry. 

2. Click Add.
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To edit a phone book entry:

1. Select the check box for an existing entry in the Phone Book.

2. Click Edit.

3. Make the changes.

4. Click Save, then click OK.

To delete a phone book entry:

1. Select the check box for an existing entry in the Phone Book.

2. Click Delete, then click Yes.

Changing fax settings

To change fax settings:

1. Open the Online Printer Management Tool (see Accessing the Online Printer 
Management Tool, page 20).

2. Select the Settings tab.

3. Select Fax > Settings in the left pane. 
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4. Enter the sender information. 

This information appears in the header of faxes you send from your printer. 
(For more information about sender information, see Entering fax sender 
information, page 86.)

5. Adjust fax any settings, as necessary. (For more information about settings, see 
Selecting fax settings, page 87.)

6. Click Save.

Setting up Scan To Email

When you scan with your printer, you can send the scans directly from the printer to 
an email recipient. To do so, you must first set up a profile for yourself, and define the 
email address(es) to which you want to send scans. 

Adding an outgoing email profile
1. Open the Online Printer Management Tool (see Accessing the Online Printer 

Management Tool, page 20).

2. Select the Settings tab. 

3. Select Scan To Email > Email Profile. 

4. Click Add New Outgoing Email Profile.
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5. In the Profile Name field, type a name that has meaning to you; for example, 
your initials and your email provider, such as LR Hotmail or LR Gmail. 

This name will appear on the printer control panel when you start a scan to be 
sent through email.

6. In the From Email Address field, type your email address.

Although the email will be sent from the printer, any replies will go to this email 
address.
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7. Under Email Server Settings, enter your email service provider. 

• If your email service provider is Gmail, Yahoo, AOL, or Hotmail, select your 
services from the drop-down menu. The Email Service and Port Number fields 
fill in automatically.

• If your email service provider is not in the drop-down menu: 

a. Type the email server name or IP Address of your email service provider in 
the Email Server field.

b. Type the port number of your email server in the Port Number field.

NOTE: Locate this information in the email account properties fields in your 
email application.

8. If your mail server supports secure connection mode, select the Always use 
secure connection check box.

9. If your email server requires authentication for sending emails:

a. Select the The email server requires authentication for outgoing email 
check box.

b. Type the User ID and Password for your email account.
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10. If you want to limit who uses your profile (that appears on the printer LCD) to 
send scans:

a. Select the Enable Access PIN check box.

b. Type a 4-digit numeric PIN (your choice). You will need to enter this PIN each 
time you access your profile when scanning to an email address. 

11. If you want a copy of all email messages, select the Copy sender for all email 
messages sent from the printer check box. 

12. Click Test Profile to confirm that the printer can access your account. 

• If the printer can access your account, “Test profile: Successful” appears. 
Click OK.

• If the printer cannot access your account, “Test Profile: Failed” appears. 
Click OK, then make changes to your profile. 

Setting up the email address book

Enter email addresses of people to whom you want to send scans by email.

1. Open the Online Printer Management Tool (see Accessing the Online Printer 
Management Tool, page 20).

2. Select the Settings tab.

3. Select Scan To Email > Address Book.
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4. For each person:

a. Type the person’s Name.

b. Type the person’s Email Address.

c. Click Add.

5. When you are finished adding email addresses, click OK.

Setting options for scan to email

When you send a scan to an email address, the printer uses defaults — subject line, 
body, and scan settings — that you set up under email options. 

1. Open the Online Printer Management Tool (see Accessing the Online Printer 
Management Tool, page 20).

2. Select the Settings tab.

3. Select Scan To Email > Email Option.

4. Select and replace the default subject line and body text, if necessary. 

This subject line and body text will be included with every scan you send to 
an email address. 
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5. Select the scan settings that will be used for all scans sent to email:

NOTE: You can enter a Filename Prefix of your choice.

6. Click Save, then click OK.

You can now send a scan to an email address from the control panel. See Scanning 
from the control panel, page 82.
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Setting up Scan To Network Folder
You can scan documents or photos directly to a file in a shared folder on your 
network. 

Before you create a network folder profile

You must identify or create a network shared folder on a computer connected to the 
same network as your printer before you can create a network folder profile. Note 
the network name of the folder, including the path information, and the name of the 
computer where it is located. 

To learn more about sharing folders, see the information in the links below.

• For computers with WINDOWS XP OS, see 
www.microsoft.com/windowsxp/using/networking/maintain/share.mspx

• For computers with WINDOWS VISTA OS, see 
technet.microsoft.com/en-us/library/bb727037.aspx

• For computers with WINDOWS 7 OS, see 
windows.microsoft.com/en-US/windows7/File-sharing-essentials

• For computers with MAC OS 10.4, see 
docs.info.apple.com/article.html?path=Mac/10.4/en/mh1161.html

• For computers with MAC OS 10.5 or later, see support.apple.com/kb/ht1549
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Online Printer Management Tool
Adding a network folder profile

To add a network folder profile that you can access from the control panel:

1. Open the Online Printer Management Tool (see Accessing the Online Printer 
Management Tool, page 20).

2. Select the Settings tab.

3. Select Scan To Network Folder > Network Folder Profile.

4. Click Add New Network Folder Profile.
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5. Type:

• Profile Name

• Folder Path

6. If the computer where the folder is located requires authentication to access its 
shared folders, type the network login User Name and Password.

7. If you want to limit who uses your profile to scan documents to your network 
folder: 

a. Select the Enable Access PIN check box.

b. Type a 4-digit numeric PIN (your choice). You will need to enter this PIN each 
time you access your profile when scanning to a network folder.

8. Click Test Profile to confirm that the printer can access the network folder.

• If the printer can access the network folder, “Test profile: Successful” appears. 
Click OK.

• If the printer cannot access the network folder, “Test Profile: Failed” appears. 
Click OK, then make changes to the network folder profile. 

You are now ready to scan a document or photo to your network folder from the 
control panel. See Scanning from the control panel, page 82.
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Setting scan settings for scan to network folder

When you send a scan to a network folder, the printer uses defaults that you set up 
under scan settings. 

1. Select Scan To Network Folder > Scan Settings.

2. Select the scan settings that will be used for all scans sent to a network folder.

NOTE: You can enter a Filename of your choice.

3. Click Save.

You can now send a scan to a network folder from the printer control panel. See 
Scanning from the control panel, page 82.
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Adding a GOOGLE Cloud Print Account
Your printer lets you print from anywhere in the world using your smartphone, 
tablet, or computer that uses GOOGLE Cloud Print enabled apps. You must register 
your printer with a GOOGLE Account to enable this feature.

1. Open the Online Printer Management Tool (see Accessing the Online Printer 
Management Tool, page 20).

2. Select the Settings tab.

3. Select Cloud Printing > Google Cloud Print.

4. Click Register Printer.

5. In the Printer Description field, type a name that has meaning for you; for 
example, your initials and your location, such as LR Home or LR Office.

The Friendly Name field is automatically filled in with the printer model number 
as it appears in the software. You can change your printer name at any time (see 
Changing the printer name, page 22).
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6. If you use a Proxy server to connect to your network:

a. Select the Proxy Setup check box.

b. In the HTTP Proxy field, type the Proxy server URL.

7. Click Register Printer.
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8. Click Claim Printer Now.

9. Sign into your GOOGLE Account. 

You will be redirected to the GOOGLE Cloud Print Web site. There is no need to 
manually enter the Printer Claim Token, or click Claim. Your printer will register 
automatically.

10. Close the browser window.

NOTE: It may take a few seconds for your printer to finish registering. When 
registration completes, a Registration Successful message appears.

Editing a GOOGLE Cloud Print Account

Once you have successfully created an account with Google, you can make edits to 
various fields.

1. Open the Online Printer Management Tool (see Accessing the Online Printer 
Management Tool, page 20).

2. Select the Settings tab. 

3. Select Cloud Printing > Google Cloud Print.

4. Click Edit Settings.

5. Make the changes you want in the appropriate fields, then click Save.
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Adding a KODAK Email Print Account

KODAK Email Print lets you send emails and attachments to your printer using any 
email account. You must sign in with the account you used to set up GOOGLE Cloud 
Print (see Adding a GOOGLE Cloud Print Account, page 35).

1. Open the Online Printer Management Tool (see Accessing the Online Printer 
Management Tool, page 20).

2. Select the Settings tab. 

3. Select Cloud Printing > KODAK Email Print Service.

4. Click Get Email Address for KODAK Printer.

You will be redirected to the KODAK Email Print Service Web site. A page will 
automatically print with the printer email address and MICROSOFT Tag for 
adding the email address to your device contacts. Follow the instructions on the 
screen or on the printed page to scan the tag. 

5. Click Sign In with Google, if necessary.

6. If you want to control who can send emails to your KODAK Printer email address: 

a. Next to Access Control, click Edit.

b. Select Control who can send email (by email or domain). 

c. To add a specific email address, click Add new Email/Domain. 

d. Type the correct information for the email or domain, then click Save.

e. To delete an email or domain, click Delete.
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Changing printer settings for copying and printing

You can change the default printer settings for copying documents and photos, and 
for printing photos. 

Changing Copy Document and Copy Photo settings

To change the default printer settings for copying documents: 

1. Open the Online Printer Management Tool (see Accessing the Online Printer 
Management Tool, page 20).

2. Select the Settings tab.

3. Select Copy & Print > Copy Documents or Copy Photo.

4. Make the changes you want in the appropriate fields, then click Save.
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Changing Print Photo settings

To change the default printer settings for printing photos: 

1. Open the Online Printer Management Tool (see Accessing the Online Printer 
Management Tool, page 20).

2. Select the Settings tab.

3. Select Copy & Print > Print Photo.

4. Make the changes you want in the appropriate fields, then click Save.
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4 Handling Paper
For the best document printing results, use KODAK Document Papers or a paper 
with the COLORLOK Technology logo on the package. Use only paper that is 
designed for inkjet printers.

For the best photo printing results, use KODAK Photo Papers, which are optimized to 
work with KODAK All-in-One Printers, or photo papers designed for use on 
pigment-based inkjet printers.

When handling photo paper:

• Hold the paper by the edges; avoid placing your fingerprints on it. 

• Do not touch the glossy side of photo paper.

• Store paper flat, away from direct sunlight and heat.

Paper types
You can use: 

• Plain paper — 16 to 24 lb / 60 to 90 gsm

• Photo paper — 7 to 12 mils / 290 gsm, maximum

• Card stock — 110 lb / 200 gsm, maximum

• Envelopes — 20 to 24 lb / 75 to 90 gsm

• Transparencies — all commercially available inkjet varieties (with a white stripe 
on the short edge)

• Labels — all commercially available inkjet varieties on 8.5 x 11-in. or A4 sheets

• Iron-on transfers — all commercially available inkjet varieties on 8.5 x 11 in. or 
A4 sheets
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Paper sizes
This printer has two paper trays, which accept different paper sizes.

The main (bottom) paper tray accepts the following paper sizes: 

• 4 x 6 in. / 10 x 15 cm

• 4 x 7 in. / 10 x 18 cm

• 4 x 8 in. / 10 x 20 cm

• 4 x 12 in. / 10 x 31 cm

• 5 x 7 in. / 13 x 18 cm

• 7 x 10 in. / 18 x 25 cm

• US Executive (7.3 x 10.5 in. / 18 x 27 cm)

• 8 x 10 in. / 20 x 25 cm

• US Letter (8.5 x 11 in. / 22 x 28 cm)

• Legal (8.5 x 14 in. / 22 x 36 cm)

• A4 (8.3 x 11.7 in. / 21 x 30 cm) 

• A5 (5.8 x 8.3 in. / 15 x 21 cm)

• A6 (4.1 x 5.8 in. / 11 x 15 cm)

• B5 (6.9 x 9.8 in. / 18 x 25 cm)

The photo (top) paper tray accepts the following paper sizes: 

• 4 x 6 in. / 10 x 15 cm

• 4 x 7 in. / 10 x 18 cm

• 5 x 7 in. / 13 x 18 cm

• A6 (4.1 x 5.8 in. / 11 x 15 cm)

NOTE: Do not load paper smaller than 4 x 6 in. / 10 x 15 cm in either paper tray.

Main (bottom) paper tray 

Photo (top) paper tray
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Envelope sizes
The printer accepts the following envelope sizes (in the main paper tray): 

• C5 (6.4 x 9 in. / 16 x 23 cm)

• C6 (4.5 x 6.4 in. / 11.5 x 16 cm)

• DL (4.3 x 8.7 in. / 11 x 22 cm)

• US #7¾ (3.9 x 7.5 in. / 10 x 19 cm)

• US #9 (3.9 x 8.9 in. / 10 x 23 cm)

• US #10 (4.1 x 9.5 in. / 11 x 24 cm)

IMPORTANT: Do not load envelopes with cutout or clear windows. 

Loading paper

Loading paper in the main paper tray

The main (bottom) paper tray capacity is 100 sheets of plain paper.

1. Raise the output tray, and pull out the main paper tray. 

2. Move the left paper-edge guide to the far left. 

3. Move the front paper-edge guide forward. 

Main paper tray 

Output tray 
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4. Fan and stack the paper, then insert it into the tray.

5. Move the paper forward until it stops.

6. Move both the left and front paper-edge guides until they touch the paper.

Left paper-
edge guide 

Front paper-edge guide
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7. Push in the main paper tray until it clicks into place, and lower the output tray.

8. Pull out the output tray extender until it is fully extended.

9. Lift the paper stop.

NOTES: 

• You can also load photo paper as small as 4 x 6 in. / 10 x 15 cm in the main 
paper tray.

• When you use legal-size paper, pull out the output tray extender until it is 
fully extended, but do not lift the paper stop.

Output tray extender

Paper stop
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Loading the photo paper tray
The photo (top) paper tray capacity is 40 sheets of photo paper.

1. Raise the output tray, and pull out the photo paper tray. 

2. Move the left paper-edge guide to the far left. 

3. Move the front paper-edge guide forward. 

Photo paper tray 

Left paper-
edge guide 

Front paper-edge guide
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4. Insert photo paper (short side first) up against the right side of the tray with the 
logo side facing up and the glossy side down.

IMPORTANT: If the photo paper is loaded the wrong way, the ink on your pictures will be 
wet and the image quality will be affected. 

5. Move the paper forward until it stops.

6. Move both the left and front paper-edge guides until they touch the paper.

7. Push in the photo paper tray until it clicks into place, and lower the output tray. 
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Loading envelopes
The main (bottom) paper tray capacity is 20 envelopes.

IMPORTANT: Do not load envelopes with cutout or clear windows. 

1. Raise the output tray, and pull out the main paper tray. 

2. Remove any paper from the tray.

3. Move the left paper-edge guide to the far left. 

4. Move the front paper-edge guide forward. 

Main paper tray 

Output tray 

Left paper-
edge guide 

Front paper-edge guide
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5. Insert the envelopes with the flap up and against the right side of the tray.

6. Move the envelopes forward until they stop.

7. Move both the left and front paper-edge guides until they touch the envelopes. 

8. Push in the main paper tray until it clicks into place, and lower the output tray.
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Loading originals
You can place originals for copying, scanning, or faxing on the scanner glass or in the 
Automatic Document Feeder (ADF). The ADF automatically feeds the originals into 
the printer when you begin copying, scanning, or faxing.

NOTE: Keep the scanner glass clean. Any dirt or smudges on the glass will appear 
as marks on the copy. See Cleaning the scanner glass and document 
backing, page 110.

Using the scanner glass

To place an original on the scanner glass:

1. Remove any originals from the Automatic Document Feeder (ADF).

2. Lift the scanner lid, and place the document or picture face down in the 
right-front corner.

3. Close the scanner lid. 
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Using the Automatic Document Feeder (ADF)
You can load up to 35 originals (20 to 24 lb / 75 to 90 gsm plain paper) in the 
Automatic Document Feeder (ADF). 

The ADF accepts originals in the following sizes:

IMPORTANT: Do not load photographs, cards, or any paper stock heavier than 
24 lb / 90 gsm or lighter than 16 lb / 60 gsm in the ADF.

1. Remove any originals from the scanner glass.

2. Move the ADF paper-edge guides outward. 

3. Fan and stack the originals, then insert them face up in the ADF.

IMPORTANT: Remove all paper clips and staples from the originals.

4. Move the ADF paper-edge guides until they touch the paper. 

The ADF automatically feeds the originals into the printer when you begin copying, 
scanning, or faxing. 

Minimum size Maximum size

English units 6.9 x 9.8 in. 8.5 x 14 in.

Metric units 17.5 x 24.9 cm 21.6 x 35.6 cm

ADF paper-edge guides

ADF paper tray
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5 Printing 
Print documents and lab-quality pictures on your printer. 

Manually selecting paper trays
The printer has two paper trays. When you print documents, the printer 
automatically selects paper from the main (bottom) paper tray. When you print 
photos, the printer automatically selects paper from the photo (top) paper tray. 

To manually select a paper tray when printing from a computer with WINDOWS OS: 

1. Open the document you want to print, then select File > Print.

2. In the Print dialog box, make sure that KODAK HERO 9.1 AiO is selected, then 
click Properties. 

3. Select the General tab, then in the Paper settings field from the Tray drop-down 
list, select Top tray or Bottom tray. 

4. Click OK to close the Properties dialog box.

5. Click OK to begin printing. 

To manually select a paper tray when printing from a computer with MAC OS: 

1. Open the document you want to print, then select File > Print.

2. In the Print dialog box, make sure that Eastman Kodak Company HERO 9.1 AiO is 
selected. 

3. From the Copies & Pages drop-down list, select Printer Options.

4. From the Paper Tray drop-down list, select Top tray or Bottom tray. 

5. Click Print.

To manually select a paper tray when printing from the control panel: 

1. Press .

2. Touch , then touch Copy Photo or View and Print Photos. 

3. Touch Options, then touch  and touch Tray Selection.

NOTE: The Top Tray is the default when printing pictures.

4. Touch Bottom Tray to select.

5. Press  (Start) to print.
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Printing documents
To print a document from your computer: 

1. Open the document. 

2. Select File > Print.

3. In the Print dialog box, select your KODAK Printer. 

4. Choose the pages to print, number of copies, etc, then click OK (on a computer 
with WINDOWS OS) or Print (on a computer with MAC OS). 

Printing two-sided documents

You can print two-sided documents automatically with the built-in duplexer or 
manually by rotating and reloading the paper after the first side is printed. 

Automatic two-sided printing

The duplexer can print two-sided documents automatically on plain paper in 
standard sizes: 

• letter (8.5 x 11 in. / 22 x 28 cm)

• A4 (8.3 x 11.7 in. / 21 x 30 cm) 

• B5 (6.9 x 9.8 in. / 18 x 25 cm)

NOTE: The paper width must be 3.9 to 8.5 in. / 10 to 22 cm. The paper length must 
be 7 to 11.7 in. / 18 to 30 cm.

The duplexer cannot print: 

• borderless prints

• poster layout

Automatic two-sided printing from a computer with WINDOWS OS

To print two-sided documents from a computer with WINDOWS OS using the 
duplexer: 

1. Load plain paper into the paper tray.

2. Open the document you want to print, then select File > Print.

3. In the Print dialog box, make sure that KODAK HERO 9.1 AiO is selected 
(printers with a wireless connection have a 4-digit number added to the end of 
the name), then click Properties. 

4. Select the Layout tab. 

5. In the Two-sided printing field, select Automatic.

NOTE: You can also select automatic two-sided printing from the General tab under 
the Job settings field. 

6. Under “Flip on:”, select Long edge or Short edge, then click OK.
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7. Click OK to start the print request.

Automatic two-sided printing from a computer with MAC OS

To print two-sided documents from a computer with MAC OS using the duplexer: 

1. Load plain paper into the paper tray.

2. Open the document you want to print, then select File > Print.

3. In the Print dialog box, make sure that Eastman Kodak Company HERO 9.1 AiO is 
selected (printers with a wireless connection have a 4-digit number added to 
the end of the name). 

4. In the Copies & Pages drop-down list, select Layout. 

5. In the Two-Sided drop-down list, select either Long-Edge binding or Short-Edge 
binding.

6. Click Print.

Manual two-sided printing

You can print two-sided documents on any size paper that the printer accepts (see 
Paper sizes, page 43) when you rotate the paper manually. 

IMPORTANT: Two-sided printing can only be done on media that can absorb ink on both 
sides, such as plain paper or two-sided photo paper. Do not print two-sided 
on bar-coded photo paper (the bar code is on the back side).

Manual two-sided printing from a computer with WINDOWS OS

To print two-sided documents from a computer with WINDOWS OS: 

1. Load paper into the paper tray.

2. Open the document you want to print, then select File > Print.

3. In the Print dialog box, make sure that KODAK HERO 9.1 AiO is selected 
(printers with a wireless connection have a 4-digit number added to the end of 
the name), then click Properties. 

4. Select the Layout tab. 

5. In the Two-sided printing field, select Manual, then click OK. 

NOTE: You can also select manual two-sided printing from the General tab under 
the Job settings field.

6. Under “Flip on:”, select Long edge or Short edge, then click OK.

7. Click OK to start the print request.

8. When a message appears on your computer and control panel, remove the 
printed pages from the output tray, then follow the instructions on the control 
panel. 

9. Press  on the control panel. 
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Manual two-sided printing from a computer with MAC OS

To print two-sided documents from a computer with MAC OS: 

1. Load paper into the paper tray.

2. Open the document you want to print, then select File > Print.

3. In the Print dialog box, make sure that Eastman Kodak Company HERO 9.1 AiO is 
selected (printers with a wireless connection have a 4-digit number added to 
the end of the name). 

4. In the Print dialog box, select the two-sided check box. 

5. Click Print.

6. When the even pages have finished printing, follow the instructions on the 
control panel to reload the printed pages in the paper input tray.

7. Press  on the control panel to print the odd numbered pages.

Printing forms from the control panel

You can print the following forms from the control panel:

• Graph paper

• Wide ruled

• Narrow ruled

• Grocery list

• Reminder list

• Tic-tac-toe

• Sheet music (portrait)

• Sheet music (landscape)

To print a form:

1. Press .

2. Touch , then touch Forms.

3. Touch a form type to select it. 

4. Use the LCD keyboard to type a quantity, then touch OK. 

5. Press  on the control panel. 
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Printing pictures
You can print pictures with your all-in-one printer from: 

• A memory card inserted into a memory card slot

• A storage device (such as a flash drive) or camera connected to the front USB 
port with a USB cable

• An iPhone, iPod touch, iPad, BLACKBERRY Device, or an ANDROID OS Device 
(may not be available with all models). For information, go to 
www.kodak.com/go/mobile.

You can also print pictures using Home Center Software from your computer with 
WINDOWS OS. Home Center Software lets you edit and enhance your pictures 
quickly. Open Home Center Software, select Edit and Print Pictures, then follow the 
on-screen instructions.

On a computer with either MAC OS or WINDOWS OS, you can print pictures from 
KODAK EASYSHARE Software or any picture-editing or photo-management 
software. 

Viewing pictures on a memory card or USB-connected device

When you insert a memory card into the card slot on your printer, or connect a USB 
Device to the front USB port, touch View Photos and touch or  to scroll through 
the pictures. 

Finding pictures on a memory card or USB-connected device

Your printer can help you locate pictures on a memory card or USB-connected 
device by the date the picture was taken or last saved. 

To locate pictures:

1. Insert the memory card into the memory card slot or connect the USB device to 
the USB port.

2. Touch Find Photo.

3. Touch Year, Month, and Day to select a specific year, month, or day.

4. Touch OK to view the pictures.
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Printing
Printing from a memory card or USB-connected device

You can print pictures from the following cards or USB-connected devices:

IMPORTANT: If you use a memory card with an adapter, make sure you insert and remove 
the adapter and the memory card as a unit; do not remove the memory card 
while leaving the adapter in the printer.

MS SD/HC MMC Card slot Front USB port

• MULTIMEDIA Card 
(MMC)

• SECURE DIGITAL (SD) 
Card 

• SECURE DIGITAL High 
Capacity (SDHC) 
Card

• Variations of the 
memory cards above 
that require an 
adapter (for example, 
MEMORY STICK Duo, 
miniSD, microSD, and 
T-Flash)

• PICTBRIDGE 
Technology enabled 
camera

• Flash drive
• MSC Cameras 

(cameras as USB 
storage device)
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Using default settings to print a picture

Unless you change the default settings, the default for printing pictures is one 
4 x 6 in. / 10 x 15 cm picture. (To change the default settings, see Save as Defaults, 
page 61.) 

To print a picture from a memory card or USB-connected device using the default 
settings: 

1. Insert the memory card into the appropriate slot, or connect the digital camera 
or portable drive to the front USB port, then touch View Photos. 

IMPORTANT: Use only one slot or port at a time. 

2. Touch or  to locate the picture you want to print. 

3. Press  to begin printing.

The printer prints a single 4 x 6 in. / 10 x 15 cm picture. 

IMPORTANT: To prevent loss of data from your memory card, do not remove it from the 
printer while printing.
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Printing
Changing the settings and printing pictures

You can change the print photos options for an individual picture or group of 
pictures, or you can change the settings and save them as the default. 

To print a picture or pictures using settings other than the default settings: 

1. Load photo paper with the logo side facing up (see Loading the photo paper tray, 
page 47), and move the paper edge guides until they touch the paper.

2. Insert the memory card into the appropriate slot, or connect the digital camera 
or portable drive to the front USB port, then touch View Photos. 

IMPORTANT: Use only one slot or port at a time. 

3. Touch or  to locate the picture you want to print, then touch  or  to 
select a quantity.

4. Repeat step 2 for each picture you want to print.

5. Press .

6. Touch  or  and touch the setting you want to change.

Print Photos Option Settings Description

Quantity 1 (default) to 99 The number of copies that print.

Color Color (default) Prints full color.

Black & White Prints black and white (gray scale).
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NOTE: You can also adjust the print photo options using the Online Printer 
Management Tool. When viewing the tool in your browser (see Accessing 
the Online Printer Management Tool, page 20), select the Settings tab, then 
select Copy & Print > Print Photo.

7. When you have finished changing settings, press  to begin printing.

IMPORTANT: To prevent loss of data from your memory card, camera, or portable drive, 
do not remove it from the printer while printing.

Print Size 4 x 6 (default)

4 x 7

5 x 7

If the bottom tray is 
selected, the following 
choices also appear:

4 x 8

4 x 12

8 x 10

8.5 x 11 or A4

If the selected print size is smaller than 
the paper in the paper tray, the printer 
automatically arranges the pictures to 
best fit the paper size. 

Tray Selection Top Tray (default) Picture prints on the paper in the top 
tray.

Bottom Tray Picture prints on the paper in the 
bottom tray.

Quality Best (default) The printer detects when you load photo 
paper and sets Best quality 
automatically.

Scene Balance On (default) / Off Adjusts the image brightness to correct 
for underexposure and reduces the 
variation in contrast in different areas of 
the picture.

Add Date to Prints No (default) / Yes Prints the date the picture was taken or 
last edited in a corner of the print.

Transfer All to PC Your printer and computer must be 
connected with a USB cable.

To transfer all the pictures on the 
memory card to your computer, press 

 on the control panel.

• Save as Defaults No (default) / Yes To save settings as the new default, 
touch Yes.

Print Photos Option Settings Description
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Printing
Printing tagged pictures

Some digital cameras let you tag (or “mark”) pictures on the memory card for 
printing. This creates a tag that is recognized by the printer. If you choose to print 
tagged pictures, they will be printed according to the default settings on your printer 
(unless otherwise specified by the tag from the camera).

NOTE: Refer to your camera user guide to determine whether your camera supports 
tagged pictures (may also be called “marked” or “DPOF”) functionality.

To print tagged pictures:

NOTE: Make sure Tagged Images Printing is On (see Configuring printer settings, 
page 8).

1. Insert the memory card or a connect a camera to the front USB port. 

IMPORTANT: Use only one slot or port at a time. 

2. When the “Print tagged images?” message appears, press .
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Printing panoramic pictures 

To print a panoramic picture, load 4 x 12 in. / 10 x 31 cm paper, or 8.5 x 11 in. / 22 x 
28 cm or A4 paper in the main paper tray.

1. Insert the memory card into the memory card slot, or connect a camera or 
storage device (such as a flash drive) to the front USB port, then touch View 
Photos. 

IMPORTANT: Use only one slot or port at a time. 

2. Touch or  to locate the picture you want to print, then press .

3. Press . 

4. Touch , then touch View and Print Photos.

5. Touch Options, Tray Selection, then Bottom Tray.

6. Touch Print Size, then touch  and touch 4 x 12 to select.

7. Press  to begin printing.

IMPORTANT: To prevent loss of data from your memory card, camera, or portable drive, 
do not remove it from the printer while printing.
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Printing
Zooming and cropping pictures

Use the zoom buttons to select a portion of your picture for printing. 

To zoom and crop a picture:

1. Insert the memory card into the appropriate slot, or connect the digital camera 
or portable drive to the front USB port, then touch View Photos. 

IMPORTANT: Use only one slot or port at a time. 

2. Touch  or  to locate the picture you want to crop, then touch . 

3. Press Zoom + to enlarge the picture. A red box shows the area that will be 
printed.

NOTE: You can press Zoom + repeatedly to enlarge the picture in increments of 
0.25 up to a magnification of 5X. Press Zoom – to decrease the magnification 
in increments of 0.25 down to 1X. 

4. Use the navigation buttons to move the picture on the LCD up, down, left, or 
right. Only the part of the picture in the red box will print. The crop window 
matches the aspect ratio of the selected output print size. 

NOTE: Zooming and cropping does not change the saved picture on the memory 
card.  

5. When you are satisfied with the picture, press . The picture appears in the 
original view with a red box around the portion of the picture that will print.

6. Press  to begin printing. 
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Printing from a wireless device
You can print pictures wirelessly at the touch of a button from: 

• iPhone (iOS 3.0 or later)

• iPod touch (2nd generation)

• iPad

• BLACKBERRY Device (software v4.5 or later)

• a device running ANDROID OS v2.0 or later

For more information, see Mobile Printing, page 67.

Transferring pictures to a computer
You can transfer your pictures from a memory card or USB-connected device in the 
printer to your computer. To transfer these files, the printer must be connected to 
your computer with a USB cable, and Home Center Software must be installed on 
your computer.

NOTE: If you have large video files or a large number of pictures (400 or more), we 
recommend that you use a memory card reader attached directly to your 
computer to transfer them. 

Transferring pictures to a computer with WINDOWS OS
1. Insert the memory card into the memory card slot on the printer. 

2. Touch Options.

3. Touch Transfer All to PC. 

4. Press .

5. If your computer is connected to a wireless network and with a USB cable, select 
the USB-connected printer (no number after the printer name). 

6. Follow the on-screen instructions on your computer.

NOTE: You can adjust the Photo print settings using the Online Printer 
Management Tool. When viewing the tool in your browser (see Accessing 
the Online Printer Management Tool, page 20), select the Settings tab, then 
select Copy & Print > Print Photo.
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Transferring pictures to a computer with MAC OS
1. Insert the memory card into the memory card slot on the printer. 

2. Touch Options.

3. Touch Transfer All to PC. 

4. Press .

5. If your computer is connected to a wireless network and with a USB cable, select 
the USB-connected printer (no number after the printer name). 

6. Use iPhoto or Image Capture on your computer to complete the transfer.

NOTE: You can adjust the Photo print settings using the Online Printer 
Management Tool. When viewing the tool in your browser (see Accessing 
the Online Printer Management Tool, page 20), select the Settings tab, then 
select Copy & Print > Print Photo.
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6 Mobile Printing 
You can print pictures wirelessly with your all-in-one printer from: 

• An iPhone / iPad / iPod Touch (may not be available with all models);
for information, go to www.kodak.com/go/picflick.

• BLACKBERRY Devices; for information, go to www.kodak.com/go/blackberry.

• ANDROID OS Devices; for information, go to www.kodak.com/go/android.

Download the KODAK Pic Flick App from the App Store directly from your device. 
Follow the procedure for your device.

Printing from an iPhone, iPad, or iPod Touch
IMPORTANT: Compatible with iPhone, iPad, and iPod Touch (2nd generation). Requires 

iOS 3.0 or later.

1. Make sure your device is connected to the same Wi-Fi network as your printer.

2. Open the KODAK Pic Flick application on your device.

3. Select the picture(s) you want to print, then select Choose Device.

4. Select your KODAK All-in-One Printer from the list of available devices.

5. Select Send.

Printing from a BLACKBERRY Device
1. Make sure your BLACKBERRY Device is connected to the same Wi-Fi network 

as your printer.

2. Open the KODAK Pic Flick application on your smartphone.

3. Select the picture(s) you want to print.

4. Press the Menu key.

5. Select Print.

6. Select your KODAK All-in-One Printer from the list of available devices.

NOTE: It may take a few minutes for the printer to appear in the Available 
Printers list.

7. Select the print size and enter the number of copies.

8. Select Print.
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Mobile Printing
Printing from an ANDROID OS Device
1. Make sure your device is connected to the same Wi-Fi network as your printer.

2. Open the KODAK Pic Flick application on your phone.

3. Select the picture(s) you want to print.

4. Select View/Edit to edit the picture(s), or go to the next step.

a. Press and hold the screen to enter the edit mode.

b. Rotate, move, pan, zoom, or crop the picture. 

5. Press Select Device, then select your KODAK All-in-One Printer.

6. Choose the print size.

7. Select Back.

8. Select Send.
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7 Copying
You can copy documents and photographs with your all-in-one printer. The printer 
produces high-quality color or black and white copies on a variety of paper types 
(see Paper types, page 42). 

Loading originals for copying
You can copy multiple-page documents automatically by loading the originals (up to 
35 pages) face up in the Automatic Document Feeder (ADF). 

IMPORTANT: The ADF accepts plain paper originals from 6.9 to 8.5 in. (18 to 22 cm) wide 
and 9.8 to 14 in. (25 to 36 cm) long.

To copy a photo, documents on thick paper, or a document that is too small or too 
large to fit in the ADF, place the original face down on the scanner glass. 

For more information on loading originals, see Loading originals, page 51.

Copying a document
You can copy a document using the default settings, or you can make adjustments to 
the quantity, size, quality, and brightness of your copies. When you copy a 
document, the printer will always use paper from the main (bottom) paper tray.

Using the default settings to copy a document 

The default settings are either the factory default settings (see Resetting factory 
defaults, page 121), or defaults that you have set on the printer (see Save as defaults, 
page 70). 

To copy a document using the current default settings:

1. Place the original document in the ADF or on the scanner glass (see Loading 
originals, page 51).

2. Press . 

3. Touch Copy Document. 

4. Press  to begin copying.

NOTE: If you load the original document in the ADF, the ADF automatically feeds 
the document into the printer when you begin copying. 
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Copying
Adjusting the settings and copying a document
1. Place the original document in the ADF or on the scanner glass (see Loading 

originals, page 51).

2. Press . 

3. Touch Copy Document, then touch Options.

4. Touch  or , then touch the setting you want to change.

5. Press  to begin copying. 

Copy Document 
Option

Setting Description

Quantity 1 (default) to 99 The number of copies that print.

Color Mode Color (default) Prints full color.

Black & White Prints black and white (gray scale).

Copy Size Same Size 
(default)

The copy is the same size as the 
original.

Fit to Page The printer detects the size of the 
original on the scanner glass and the 
size of the paper in the paper tray, and 
automatically reduces or enlarges the 
original so that the copy fits on the 
paper.

Choose Percentage Reduces to 20% or enlarges to 500% 
of the original size.

Lighter/Darker Normal, − 3 to +3 
(Normal is default) 

Lightens or darkens the copy. 
Normal is no change from the original; 
− 3 is the darkest; +3 is the lightest.

Quality Normal
(default)

Good quality output; prints faster than 
Best.

Best The highest quality, but the slowest 
print speed; eliminates the banding 
effect that sometimes occurs when 
printing Draft or Normal. 

Draft The fastest print speed, but the lowest 
quality.

Save as defaults No / Yes To save settings as the new default, 
touch Yes.
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Changing the number of copies of a document
1. Place the original document in the ADF or on the scanner glass (see Loading 

originals, page 51). 

2. Press . 

3. Touch Copy Document. 

4. Touch  or  to select a number.

5. Press  to begin copying. 

Enlarging or reducing the size of a copy
1. Place the original document in the ADF or on the scanner glass (see Loading 

originals, page 51). 

2. Press . 

3. Touch Copy Document, then touch Options. 

4. Touch Copy Size.

5. Touch an enlargement or reduction selection.

6. Press  to begin copying. 

Darkening or lightening a copy
1. Place the original document in the ADF or on the scanner glass (see Loading 

originals, page 51). 

2. Press . 

3. Touch Copy Document, then touch Options. 

4. Touch , then touch Lighter/Darker.

5. Touch  to select a number below zero for a darker copy, or press  to select 
a number above zero for a lighter copy.

6. Press  to begin copying. 
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Copying
Two-sided copying

Manual two-sided copying 

If the original is not on letter or A4-sized plain paper, or if you want the copy to be on 
paper other than letter or A4-sized plain paper, you can make two-sided copies 
manually.

To make a two-sided copy:

1. Load the paper into the paper tray.

2. Place your original on the scanner glass (see Using the scanner glass, page 51). 

3. Press . 

4. Touch Copy Document.

5. If necessary, touch Options to make changes to the copy settings. 

6. Press  to begin copying. 

7. Remove the printed page from the output tray and rotate it 180 degrees, then 
place the page into the paper tray (printed side up).

8. Place the next original on the scanner glass. 

9. If necessary, touch Options to make changes to the copy settings. 

10. Press  to begin copying.
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Copying a photo
You can copy a photo using the default settings, or you can make adjustments to the 
quantity, size, quality, and brightness of your copies. When you copy a photo, the 
printer will use paper from the top paper tray, unless you specify otherwise.

Using the default settings to copy a photo 

The default settings are either the factory default settings (see Resetting factory 
defaults, page 121), or defaults that you have set on the printer (see Save as Defaults, 
page 75). 

To copy a photo using the current default settings:

1. Lift the scanner lid, and place the photo face down in the right-front corner of 
the scanner glass.

IMPORTANT: Do not load photos in the Automatic Document Feeder (ADF). 

2. Close the lid. 

3. Press . 

4. Touch Copy Photo.

5. Press  to begin copying. 
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Adjusting the settings and copying a photo
1. Lift the scanner lid, and place the photo face down in the right-front corner of 

the scanner glass.

IMPORTANT: Do not load photos in the Automatic Document Feeder (ADF). 

2. Close the lid. 

3. Press . 

4. Touch Copy Photo, then touch Options. 

5. Touch  or , then touch the setting you want to change.

Copy Photo Option Setting Description

Quantity 1 (default) to 99 The number of copies that print.

Color Mode Color (default) Prints full color.

Black & White Prints black and white (gray scale).

Tray Selection Top Tray (default) Copy is made on the paper in the top 
tray.

Bottom Tray Copy is made on the paper in the 
bottom tray.
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6. Press  to begin copying.

Copy Size 2 x 3

3.5 x 5

4 x 6 (default)

4 x 7

5 x 7

If the bottom tray is 
selected, the 
following choices 
also appear:

4 x 8

4 x 12

8 x 10

8.5 x 11 or A4

The printer enlarges or reduces the 
original to make it the copy size you 
select. 

If the selected copy size is smaller 
than the paper in the paper tray, the 
printer automatically arranges the 
pictures to best fit the paper size. 

Lighter/Darker Normal, − 3 to +3 
(Normal is default) 

Lightens or darkens the copy. 
Normal is no change from the original; 
− 3 is the darkest; +3 is the lightest.

Quality

(available only if 
bottom tray is 
selected)

 Normal 
(default)

Good quality output; prints faster than 
Best.

Best (when the top 
tray is selected)

The printer detects photo paper in the 
paper tray and sets Best quality 
automatically.

Draft The fastest print speed, but the lowest 
quality.

Save as Defaults No / Yes To save settings as the new default 
touch Yes.

Copy Photo Option Setting Description
www.kodak.com/go/aiosupport 75



Copying
Changing the number of copies of a photo
1. Lift the scanner lid, and place the photo face down in the right-front corner of 

the scanner glass.

IMPORTANT: Do not load photos in the Automatic Document Feeder (ADF). 

2. Close the lid. 

3. Press .

4. Touch Copy Photo.

5. Touch  or  to select a number. 

6. Press  to begin copying. 
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Enlarging or reducing the size of a copy of a photo
1. Lift the scanner lid, and place the photo face down in the right-front corner of 

the scanner glass.

IMPORTANT: Do not load photos in the Automatic Document Feeder (ADF). 

2. Close the lid. 

3. Press .

4. Touch Copy Photo, then touch Options.

5. Touch Copy Size.

6. Touch  or , then touch a size selection.

NOTE: If you select a copy size larger than 5 x 7 in. / 13 x 18 cm, touch Tray 
Selection, then select Bottom Tray. Make sure that the paper in the bottom 
tray is the size and type (plain paper, photo paper, etc) that you want.

7. Press  to begin copying. 
www.kodak.com/go/aiosupport 77



Copying
Darkening or lightening a copy of a photo
1. Lift the scanner lid, and place the photo face down in the right-front corner of 

the scanner glass.

IMPORTANT: Do not load photos in the Automatic Document Feeder (ADF). 

2. Close the lid. 

3. Press .

4. Touch Copy Photo, then touch Options.

5. Touch , then touch Lighter/Darker.

6. Touch  to select a number below zero for a darker copy, or touch  to select 
a number above zero for a lighter copy.

7. Press  to begin copying. 
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8 Scanning
Scanning digitizes documents and pictures, and sends the digital files to your 
computer, memory card, email, network folder, or USB flash drive.

To scan to a computer, the Home Center Software must be installed on that 
computer, unless you are using the Online Printer Management Tool. (See Scanning 
from the Online Printer Management Tool, page 91.)

When you scan, the digital file can: 

• open in Home Center Software (when Home Center Software is loaded and the 
printer is connected to a computer with WINDOWS OS).

• open in a third-party scanner software.

• be saved in a format and location that you determine (see Changing the scan 
settings for scanning from the control panel, page 80).

Scanning from a software program on the computer (such as Home Center 
Software) gives you more options, but you can also scan from the printer control 
panel. 

Before you begin scanning
If you are scanning to a computer, make sure that the printer is connected to a 
computer using a USB cable, Ethernet cable, or wireless network (see Networking 
Your Printer, page 9).

If you want to scan to an email address or to a shared network folder, you need to:

• make sure the printer is connected to a computer using a wireless or Ethernet 
connection.

• set up a profile using the Online Printer Management Tool (see Setting up Scan 
To Email, page 25 and Setting up Scan To Network Folder, page 31).
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Scanning
Changing the scan settings for scanning from the control panel

If you want to adjust settings that the printer uses, do so before you scan from the 
printer control panel.

NOTE: These settings do not apply to Scan to Email or Scan to Network Folder. To 
change scan settings for scanning to email or to network folder, see Setting 
options for scan to email, page 29, or Setting scan settings for scan to 
network folder, page 34.

1. Open Home Center Software, then open the Printer Tools (WINDOWS OS) or 
Tools (MAC OS) window.

NOTE: To get to Printer Tools without Home Center Software (WINDOWS OS 
only), select Start > All Programs > Kodak > KODAK AiO Printer Tools.

2. Under the Tools heading, select Printer Scan Settings. 

3. Adjust settings for scanning documents and pictures:

a. To select a program that your scanned images or documents will appear in 
when you scan from the printer control panel:

(1) Select the General tab.

(2) Under the Program List heading, click  next to the currently selected 
program.

(3) From the list, select the program in which you want the scanned files to 
open. 

b. To adjust settings for scanning documents, select the Document tab, then 
select an option for each setting:

Setting Options

File format .pdf 
.rtf (available only when connected to a computer 

with WINDOWS OS)
.tif 

.jpg

.bmp (available only when connected to a computer 
with MAC OS)

Resolution (dpi) 75
150
200 
300

File Save Prompt for File Name and Location
Automatically Save-specify:
• Base name; by default, scanned files are named 

“scan1”, “scan2”, and so on.
• Location (folder) where the scanned files will be 

saved
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c. To adjust settings for scanning pictures, select the Picture tab, then select an 
option for each setting:

NOTE: Before you save a scanned file in Home Center Software, you can 
preview, crop, and sharpen the image, and adjust the color. On a computer with 
WINDOWS OS, see the Home Center Software Help (? icon) for instructions.

Setting Options

File format .jpg
.bmp
.tif

Resolution (dpi) 75
150
200

300

600

Quality When connected to a computer with WINDOWS 
OS:

• Best for E-mail
• Normal
• High
• Maximum
When connected to a computer with MAC OS, 
a slider bar with:
• Least
• Medium
• Best

Automatically Detect 
Pictures (when connected 
to a computer with 
WINDOWS OS) or Auto 
Crop (when connected to a 
computer with MAC OS)

When selected, multiple pictures placed on the 
scanner glass are saved as separate files.

File Save Prompt for File Name and Location
Automatically Save - specify:
• Base name; by default, scanned files are names 

“scan1”, “scan2”, and so on.
• Location (folder) where the scanned files will be 

saved
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4. When you are finished making selections, click OK on the bottom right of the 
Printer Scan Settings window.

5. Close the Printer Tools window.

Loading originals for scanning
You can scan multiple-page documents automatically by loading the originals (up to 
35 pages) face up in the Automatic Document Feeder (ADF). 

IMPORTANT: The ADF accepts plain paper originals from 6.9 to 8.5 in. (18 to 22 cm) wide 
and 9.8 to 14 in. (25 to 36 cm) long.

To scan a photo, documents on thick or thin paper, or a document that is too small or 
too large to fit in the ADF, place the original face down on the scanner glass. 

For more information on loading originals, see Loading originals, page 46.

Scanning from the control panel
When you scan a document or picture(s) from the control panel, you have the 
following options: 

• Scan to Computer - scans to a file or to Home Center Software on your 
computer

• Scan to Memory Card - scans to a memory card in the memory card slot 

• Scan to USB Flash Drive - scans to a flash drive attached to the front USB port

• Scan to Email* - scans to an email address that you select from the Email Profile 
you set up in the Online Printer Management Tool 

• Scan to Network Folder* - scans to a shared network folder that you designated 
in the Online Printer Management Tool

* Before you can use these options, you must set up Scan to Email (see Setting up 
Scan To Email, page 25) and Scan to Network Folder (see Setting up Scan To 
Network Folder, page 31) from the Online Printer Management Tool. 
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Scanning to a computer
To scan to a computer: 

1. Lift the scanner lid, and place the original face down in the right-front corner of 
the scanner glass, then close the lid.

2. Close the lid. 

3. Press . 

4. Touch Scan.

5. Touch Scan to Computer or Wi-Fi Computer, then touch the setting/option you 
want to change.

Scan 
Option

Settings Description

Scan To USB-connected 
Computer
(default)

The scanned file is sent to the USB-connected 
computer.

Name of computer 
(only if a computer is 
connected by 
wireless or Ethernet 
network)

The scanned file is sent to the computer on the 
wireless or Ethernet network.

Scan What Document
(default)

Sets the scan settings for scanning a document 
(see Changing the scan settings for scanning 
from the control panel, page 80). 

Photo Sets the scan settings for scanning a picture 
(see Changing the scan settings for scanning 
from the control panel, page 80).
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6. Press  to begin scanning. 

The scanned file appears at the destination you specified. 

7. When the message “Scan complete” appears, touch OK.

Scan Action File
(default)

Sends the scanned file in the format and to the 
location on your computer that you designate.

Application 
(available only when 
Home Center 
Software is installed 
on computer)

Sends the scanned file to Home Center 
Software.

Save as 
Defaults

No / Yes To save the settings as the new default, press 
OK. With Yes selected, press OK.

Scan 
Option

Settings Description
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Scanning to a memory card or USB flash drive
To scan to a memory card or USB flash drive: 

1. Lift the scanner lid, and place the original face down in the right-front corner of 
the scanner glass, then close the lid.

2. Close the lid. 

3. Press . 

4. Touch Scan.

5. Touch Memory Card or USB Flash Drive, then touch the setting/option you want 
to change.

Scan Option Settings Description

Scan What Photo
(default)

Sets the scan settings for scanning a picture 
(see Changing the scan settings for scanning 
from the control panel, page 80). 

Document Sets the scan settings for scanning a document 
(see Changing the scan settings for scanning 
from the control panel, page 80).

File Type JPG (default) The scanned file is saved as a JPG.

Single-page PDF The scanned file is saved as a single-page PDF.

Multi-page PDF The scanned file is saved as a multiple-page 
PDF.
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6. Press  to begin scanning. 

The scanned file appears at the destination you specified. 

7. When the message “Scan complete” appears, touch OK.

Scan Size Auto (default)
2 x 3 
3.5 x 5
4 x 6
4 x 7 
4 x 8 
5 x 7
4 x 12
8 x 10
8.5 x 11
A4
8.5 x 14

Determines the size that is scanned.

Save as 
Defaults

No / Yes To save the settings as the new default, press 
OK. With Yes selected, press OK.

Scan Option Settings Description
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Scanning to email
You can scan your original and immediately send the scanned file by email to one or 
more recipients directly from the printer. 

NOTE: You must first use the Online Printer Management Tool to set up scanning to 
email options (see Setting up Scan To Email, page 25).

1. Lift the scanner lid, and place the original face down in the right-front corner of 
the scanner glass, then close the lid.

2. Close the lid. 

3. Press . 

4. Touch Scan.

5. Touch Email. 
6. Select an outgoing email profile (the person from whom the email with the scan 

attachment is sent), then press OK.

7. If necessary, enter the 4-digit PIN number (see page 28), select Done, then 
press OK.

8. Select an email recipient, then press OK.

9. Repeat step 8 for each recipient. 

10. Press  to begin scanning.

The scanned file appears at the destination you specified.

11. When the message “Scan complete” appears, touch OK.
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Scanning to network folder
You can scan your original and immediately send the scanned file to a network folder 
directly from the printer. 

NOTE: You must first use the Online Printer Management Tool to set up scanning to 
network folder options (see Setting up Scan To Network Folder, page 31).

1. Lift the scanner lid, and place the original face down in the right-front corner of 
the scanner glass, then close the lid.

2. Close the lid. 

3. Press . 

4. Touch Scan.

5. Touch Scan to Network Folder. 

6. Touch Sharing folder.

7. If necessary, enter the 4-digit PIN number (see page 33), then touch OK. 

8. Press  to begin scanning.

The scanned file appears at the destination you specified. 

9. When the message “Scan complete” appears, touch OK.
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Scanning from the computer
1. Lift the scanner lid, and place the original face down in the right-front corner of 

the scanner glass.

2. Close the lid. 

3. Open Home Center Software, then:

• On a computer with WINDOWS OS, select Scan Documents and Pictures, 
then follow the on-screen instructions.

• On a computer with MAC OS, select the Tools tab, click Scan Application, 
then follow the on-screen instructions. 

NOTE: If you are not using Home Center Software, open a program that allows you 
to scan, then follow the instructions.
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Scanning multiple pictures simultaneously

Using Home Center Software, you can scan multiple pictures simultaneously and 
save them as separate files. 

When scanning multiple pictures, leave space between the pictures so that the 
printer can detect the individual pictures. Any pictures that overlap are interpreted 
as a single picture. 

Scanning multiple pictures when connected to a computer with WINDOWS OS

To scan multiple pictures simultaneously, and save them as separate files: 

1. Lift the scanner lid, and place the pictures face down on the glass, leaving space 
between the pictures. 

2. Close the lid. 

3. Open Home Center Software, then select Printer Tools. 

4. Select Printer Scan Settings, then select the Picture tab. 

5. Select Automatically Detect Pictures, if it is not selected, then click OK.

6. Click the Home icon in the top right corner, then select Scan Documents and 
Pictures. 

7. Make sure that Picture is selected and Collage - Combine all pictures is cleared, 
then follow the on-screen instructions.

NOTE: Click Help (? icon) for additional instructions. 

Scanning multiple pictures when connected to a computer with MAC OS

To scan multiple pictures simultaneously, and save them as separate files: 

1. Lift the scanner lid, and place the pictures face down on the glass, leaving space 
between the pictures. 

2. Close the lid. 

3. Open Home Center Software, then select your printer.

4. Select the Tools tab.

5. Click Scan Application.

6. Select Color Picture or Black and White Picture. 

7. Select Automatically detect multiple pictures, if it is not selected.

8. Click Preview or Scan All, and follow the on-screen instructions.

NOTE: Click Help (? icon) for additional instructions. 
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Scanning from the Online Printer Management Tool
You can use an Internet browser to initiate a scan from the Online Printer 
Management Tool on a computer that is connected to the same network as the 
printer. 

1. Open the Online Printer Management Tool (see Accessing the Online Printer 
Management Tool, page 20).

2. Select the Applications tab.

3. Select Applications > Webscan.

4. Select the type of scan you want, and place the original on the scanner glass.

5. Click Preview to see what will be scanned.

• If needed, click Clear to reposition the original.

6. When you are satisfied with the preview, click Scan. The scanned file will display 
in a new browser window.

7. In the new browser window, select File > Save As to save the file as a JPEG 
image on your computer. 
www.kodak.com/go/aiosupport 91



9 Faxing
Your printer can send and receive faxes in either black and white or color. 

Before you begin faxing
Before you can send or receive faxes, you must connect your printer and set up the 
fax options. 

Connecting the printer for faxing

Selecting the country/region

For the fax to work properly, the country or region selected on the printer must 
match your location. This setting determines how your faxes are sent and received. 

To set the correct country or region:

1. Press .

2. Touch , then touch Printer Settings.

3. Touch , then touch Country/Region.

4. Touch  to scroll through the selections, then touch your country or region to 
select it.

Determining your telephone system type

The instructions for setting up your printer for faxing differ depending on the type of 
telephone service you have. Determine the type of telephone service you have, and 
connect your printer accordingly. 

IMPORTANT: Use the phone cord that was provided with the printer. If you use any other 
phone cord, you may not be able to send or receive faxes successfully.

• Standard telephone service — telephone service that uses dedicated telephone 
wiring to transmit only phone signals 

• Cable telephone service — telephone service that is delivered by a cable 
television service

• Digital Subscriber Line (DSL) — telephone service that uses the wires of a local 
telephone network to transmit digital data over cables

• Internet telephone service (Voice-Over-Internet-Protocol or VOIP) — 
telephone service delivered by an Internet Service Provider 
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Connecting to a 
standard telephone 
service 

If you have a standard telephone service, connect one end of the phone cord that 
came with the printer into the LINE IN port on the back of the printer and the other 
end into the wall phone jack.

Connecting to a 
Digital Subscriber 
Line (DSL) 

If you have a DSL telephone service, connect one end of the phone cord that came 
with the printer into the LINE IN port on the back of the printer and the other end 
into the DSL filter (available from your DSL provider), which is connected to the wall 
phone jack. 

NOTE: You must use a DSL filter to transmit fax signals properly to your printer.

DSL filter
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Connecting to an 
Internet or cable 
telephone service 
(Voice-Over-Internet 
Protocol or VOIP)

If you have an Internet or cable (Voice-Over-Internet Protocol or VOIP) telephone 
service, you should already have a cable modem/router connected to the cable 
outlet with a coaxial cable. You will also need an Analog Telephone Adapter (ATA) to 
connect your printer for faxing. 

NOTE: Sometimes the cable modem/router has a built-in ATA. Contact your cable 
telephone service provider for more information. 

1. Connect an RJ-45 (also called CAT 5) cable from the cable modem/router to the 
WAN port on the Analog Telephone Adapter (ATA). 

2. Connect one end of the phone cord that came with the printer (RJ-11 telephone 
cord) to one of the phone input ports on the ATA and the other end to the LINE 
IN port on the back of your printer. 

Coaxial 

RJ-45 cable 
RJ-11 

Cable outlet

Cable 

Analog Telephone 

modem/router

Adapter (ATA)

(CAT 5 cable)
telephone cord

cable
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Determining whether your phone line is dedicated or shared

To connect your printer for faxing correctly, you need to determine whether your 
phone line is shared or dedicated. 

• A dedicated phone line is one that has only this printer and no other devices 
connected to it. If you have a dedicated line, connect your printer as described 
for your type of phone service (see Connecting to a standard telephone service, 
page 93, Connecting to a Digital Subscriber Line (DSL), page 93, or Connecting 
to an Internet or cable telephone service (Voice-Over-Internet Protocol or 
VOIP), page 94). 

• A shared phone line is one that has several devices connected to it, such as a 
phone and/or answering machine as well as the printer. If you have a shared line, 
connect your printer in one of the following ways, based on the devices you have 
connected to the same phone line. 

If you share the line with an answering machine or telephone:

1. Connect one end of the phone cord that came with the printer into the LINE IN 
phone port on the back of the printer.

2. Connect the other end of the phone cord into either a wall phone jack or a DSL 
filter, depending on the type of telephone service you use.

3. Connect one end of the phone cord for your answering machine into the EXT 
OUT phone port on the back of the printer.

4. Connect the other end of the phone cord into the answering machine or 
telephone.

NOTE: If you have an answering machine, set the number of rings to answer on 
the printer to a higher number than the rings to answer for the answering 
machine (see Rings to Answer, page 97).

Phone with 

Configuration for connecting an answering 
machine with a standard telephone service

answering machine
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If you have an answering service:

If you have an answering service that uses a computerized system for recording 
messages remotely for the same phone line that you use for your all-in-one 
printer, then you can set up a distinctive ring to receive faxes automatically (see 
Distinctive Ring, page 98).

If you do not set up a distinctive ring, you can still receive faxes manually (see 
Receiving a fax manually, page 106). 

Entering fax sender information

Fax sender information appears in the header of any fax that you send from your 
all-in-one printer. Typically this is your name or your business name and your fax 
number. 

NOTE: If you do not enter fax sender information, the header on faxes that you send 
will be blank.

To enter fax sender information:

1. Press .

2. Touch , then touch Fax.

3. Touch Fax Settings, touch Fax Sender Information, then touch a field to enter:

• your name or business name

• your fax number

4. Press OK to save the information. 
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Selecting fax settings
Before sending or receiving faxes, select the fax settings. 

1. Press .

2. Touch , then touch Fax.

3. Touch Fax Settings, touch  or  to scroll through the settings, then touch a 
setting to make a change. 

Fax Setting Options Description

Fax Sender 
Information

-- This information appears on the faxes 
you send. 

Touch a field and use the LCD keyboard 
to enter your name and fax number. 
Touch OK to save.

Fax Auto-Answer On (default) / Off When there is an incoming call, the 
printer will display the name and number 
of the caller. When Auto-Answer is on, 
the printer will automatically receive the 
call, or you can touch Answer now to 
answer the call manually.

Rings to Answer 1 to 6 (default is 4) The number of times that your phone 
will ring before the printer picks up the 
call. 

If you use a dedicated phone line for your 
printer, set the Rings to Answer to any 
setting. If the printer shares the phone 
line with an answering machine, set the 
Rings to Answer to a higher number (5 
or 6) than the rings to answer for the 
answering machine (typically 4 rings). 
This allows the answering machine to 
pick up phone calls. The printer will 
monitor the line after the answering 
machine picks up, and, if set to Auto 
Answer, will detect an incoming fax and 
receive it. 

Fax Speed Fast (33.6K) (default)
Medium (14.4K)
Slow (9.6K)

Use this setting to reduce the fax 
transmission speed of your printer if you 
have difficulty with faxing at higher 
speeds.

Redial if No Answer Yes (default) / No If the fax number you call does not 
answer, the printer will redial the number 
automatically one time.
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Busy Redial 
Attempts

0 to 12

(default is 5)

The number of times that the fax will 
attempt to redial a busy number. 

Disable Call Waiting No (default) / Yes If you have call-waiting service on your 
phone line, you can disable it so that an 
incoming call does not interrupt your fax 
transmission.

Select Yes to disable call waiting, then 
enter the Call-Waiting Disable Code 
(below).

NOTE: You must enable call waiting 
manually after your fax 
transmission.

Call-Waiting Disable 
Code

*70 (default) The printer automatically dials the 
Call-Waiting Disable Code before dialing 
the number to which you are sending a 
fax. This code disables call waiting for 
the duration of the fax, preventing 
incoming calls from interrupting your fax 
transmission. 

The usual code to disable call waiting is 
the default *70. If the call waiting disable 
code is different in your area, touch 
Call-Waiting Disable Code, then touch 
the backspace button to erase the 
current code. Use the keypad to enter 
the correct code, then press OK. 

Distinctive Ring Any ring (default) / 
Single Ring / Double 
Ring / Triple Ring

This service, available from most phone 
companies, adds multiple phone 
numbers to one phone line. Each phone 
number then has a distinctive ring 
pattern (single, double, or triple ring) to 
let you know which number is ringing. 

Select the ring pattern assigned to the 
phone number for the printer so the 
printer can receive faxes automatically. 

Fax Speaker On (default) / Off The fax speaker allows you to hear the 
dial tone and initial fax tones when 
sending faxes.

Print Fax 
Confirmation Page 

After Failure Only 
(default) / Never / 
Always 

The Fax Confirmation Page contains the 
time and date, the number you called, 
the number you called from, and 
whether the transmission was 
successful. 

Fax Setting Options Description
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To adjust fax settings from the Online Printer Management Tool: 

1. Open the Online Printer Management Tool (see Accessing the Online Printer 
Management Tool, page 20).

2. Select the Settings tab, then select Fax > Settings. 

3. Change the Sender Information and/or fax Settings as needed.

4. Click Save to update the settings.

Print Fax Settings -- To print the current fax settings, load 
letter or A4 paper, then press . 

Print Fax Cover Page -- The Fax Cover Page shows the date and 
headings for To and From information for 
your fax. Use this cover page, if needed, 
when sending a fax.

To print a Fax Cover Page, load letter or 
A4 paper, then press .

Print Fax Activity Log -- The Fax Activity Log contains 
information (date, time, duration, 
to/from, number of pages, and more) 
about the last 30 faxes sent and/or 
received.

To print a Fax Activity Log, load letter or 
A4 paper, then press . 

Dialing Mode Tone (default) / Pulse Determines how the printer dials a fax 
number. 

Tone dialing (the more common 
method) uses tones to dial a phone 
number. It is faster and more reliable 
than pulse dialing, which uses a series of 
pulses to dial a phone number.

Traditionally, pulse dialing was used by 
rotary phones; tone dialing is used by 
touch-tone phones.

Error Correction On (default) / Off Error correction is applied only when 
sending black and white faxes. It reduces 
the loss of data, which can occur on poor 
quality phone lines. 

Error correction increases the send time 
on poor quality phone lines, but the 
transmission is more reliable. (Error 
correction does not apply to faxes being 
received.)

Fax Setting Options Description
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Setting the answer mode (auto answer or manual)

The default setting for Auto-Answer is on. When Auto-Answer is on, the printer 
picks up all incoming faxes automatically. 

To answer calls manually, touch Answer now on the LCD or turn off Auto-Answer 
(see also Receiving a fax manually, page 106):

1. Press .

2. Touch , then touch Fax.

3. Touch Fax Settings, then touch Fax Auto-Answer. 

4. Touch Off to turn Auto-Answer off. 

Working with the phonebook

You can enter up to 60 fax numbers in the phonebook. 

You can create and manage the phonebook from the printer LCD or, if your printer is 
connected to a computer with WINDOWS OS, you can use Home Center Software. 

You can also use the Online Printer Management Tool to edit the Fax Phone Book. 
See page 102. 

Using symbols in phonebook entries

You can use the following symbols in phonebook entries: 

Touch Pause to add a comma. This causes a 2-second delay before dialing the 
remaining numbers.

Symbol Description Response by fax

0 - 9 numbers Dials the number

* star Used for special features (for example, *70 is used to 
deactivate call waiting)

# pound Used for special features (for example, # at the end of a 
number signifies the completion of the number sequence)
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Adding a new phonebook entry

To add a new phonebook entry: 

1. Press .

2. Touch , then touch Fax.

3. Touch Phonebook. 

4. Touch Add New.

5. Touch the fields to enter the name and number for a recipient. Touch OK to save 
the information.

6. Optional: Assign a Quick Dial number.

You can set up your ten most frequently used fax numbers as Quick Dial 
numbers. You will be able to dial them quickly, and they will be displayed at the 
top of your phonebook. 

a. Touch Quick Dial, then select an available number to assign to the contact.

b. Touch OK to finish.

7. When you have finished, touch OK to save.

Editing a phonebook entry

To edit a phonebook entry: 

1. Press .

2. Touch , then touch Fax.

3. Touch Phonebook. 

4. Touch  or  to scroll through the contacts, then touch the entry you want to 
edit.

5. Touch the fields you want to change, then touch OK to save.

6. Repeat steps 4-5 to edit more entries; when you are finished, press .

Deleting a phonebook entry

To delete a phonebook entry: 

1. Press .

2. Touch , then touch Fax.

3. Touch Phonebook. 

4. Touch  or  to scroll through the numbers, then touch the entry you want to 
delete.

5. Touch Delete, then touch Yes.

The entry is deleted from the phonebook.

NOTE: If you do not want to delete the entry, touch No.

6. Repeat steps 4-5 to delete more entries; when you are finished, press .
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Using the Online Printer Management Tool to edit the Fax Phonebook

You may use the Online Printer Management Tool to edit your fax phonebook. See 
Editing the fax phone book, page 23).

Preparing a fax for transmission 
Before you send a fax, prepare a cover page (if needed), load the original(s), and 
change the resolution and brightness (if needed). 

Printing a fax cover page

If you need a fax cover page, you can print one with your printer, then manually 
complete the information (person to whom you are sending, fax number, your 
name, etc). 

To print a fax cover page:

1. Press .

2. Touch , then touch Fax.

3. Touch Fax Settings, touch , then touch Print Fax Cover Page.

4. Load letter or A4 paper, then press .

Loading originals for faxing

To fax documents (up to 35 pages) that are on plain paper, load the original(s) face 
up in the Automatic Document Feeder (ADF).

IMPORTANT: The ADF accepts plain paper originals from 6.9 to 8.5 in. (18 to 22 cm) wide 
and 9.8 to 14 in. (25 to 36 cm) long.

To fax a photo, documents on thick or thin paper, or a document that is too small or 
too large to fit in the ADF, place the original face down on the scanner glass. You can 
fax only one page at a time from the scanner glass. 

For more information on loading originals, see Loading originals, page 51.
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Changing resolution, brightness, and color mode

Before sending a fax, change the resolution, brightness and color settings, as 
needed, based on your original.

To modify settings before sending a fax:

1. Press .

2. Touch , then touch Fax.

3. Touch Fax, then touch Options.

4. Touch the option you would like to change:

Fax Option Setting Description

Resolution Standard (default)

Fine

Photo

The resolution setting determines the 
amount of detail that is transmitted. 
Standard is the default for most 
documents. Use Fine for documents with 
fine print. Use Photo for photos. 

Lighter/Darker Normal (default)
− 3 to +3

Adjust the brightness setting according 
to the brightness of your original. 
Normal is no change from the original; 
− 3 is the darkest; +3 is the lightest.

Color Mode Black & White 
(default)

Color

The color mode determines if your fax is 
sent in black and white or color.

If the receiver’s fax machine is not set up 
to print color, the fax will print in black 
and white.

Save as Defaults No / Yes To save settings as the new default, 
touch Yes.
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Sending a fax
You can send a fax in several ways. You can use: 

• the phonebook

• Quick Dial

• the numeric keypad

• recently dialed numbers

• your computer

NOTE: If the receiver's fax machine is not set up to print color, the fax will print in 
black and white. 

Using the phonebook to send a fax

To send a fax using the phonebook: 

1. Press .

2. Touch , then touch Fax.

3. Touch Phonebook. 

4. Touch the name for the intended recipient number. 

5. Press  to begin faxing. 

Using Quick Dial to send a fax

To send a fax using Quick Dial: 

1. Press .

2. Touch , then touch Fax.

3. Press Phonebook. 

4. Touch the number on the numeric keypad that corresponds to the desired Quick 
Dial entry. 

5. Press  to begin faxing. 

Using the numeric keypad to send a fax

To send a fax using the numeric keypad:

1. Press .

2. Touch , then touch Fax.

3. Enter a fax number using the numeric keypad.

4. Press  to begin faxing.
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Dialing a recently faxed number
To send a fax to a recently dialed number: 

1. Press .

2. Touch , then touch Fax.

3. Touch Recent.

4. Touch to select an entry. 

5. Touch  to begin faxing.

If there is no number to redial, touch OK. The phonebook opens.

Sending a fax from your computer

To send a fax from your computer, you must have Home Center Software installed 
on your computer.

Sending a fax from a computer running WINDOWS OS: 
1. Open the document you want to fax, then select File > Print.

2. In the print dialog box, make sure that KODAK HERO 9.1 AiO Fax Driver is 
selected, then click Properties or Preferences.

3. Select a paper size (letter or A4) from the drop-down menu, then select a 
resolution and orientation as needed. 

4. Enter the fax number in the Enter Fax Number field, then click OK.

5. Click OK to send the fax.

Sending a fax from a computer running MAC OS: 

To send a fax from a computer running MAC OS: 

1. Open the document you want to fax, then select File > Print.

2. Expand the print dialog box, if necessary.

3. Select Fax Options from the drop-down menu.

4. Select a paper size (US Letter or A4 only) from the drop-down menu, then select 
an orientation if needed. 

5. Check the Send as Fax check box, then enter the fax number in the To field.

6. Select a fax quality (Standard or Best).

7. Click Print to send the fax.
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Receiving a fax
You can set up your printer to receive faxes automatically or manually. Even if your 
printer is set up to receive faxes automatically, you can still receive them manually at 
any time. 

Receiving a fax automatically

To receive faxes automatically: 

1. Load letter (8.5 x 11 in. / 22 x 28 cm) or A4 (8.3 x 11.7 in. / 21 x 30 cm) plain 
paper into the main paper tray (see Loading paper in the main paper tray, 
page 44). 

2. Make sure the Auto-Answer is set to On (see Setting the answer mode (auto 
answer or manual), page 100). 

The printer will receive all incoming faxes automatically.

IMPORTANT: Whenever there is an incoming fax, the printer LCD shows the message, 
“Incoming Call. (Name and number if available).” When Auto-Answer is 
turned on, you do not need to touch Answer now on the LCD to receive the 
fax. The printer will automatically receive the fax after the number of rings 
that you selected (see Rings to Answer, page 97). However, you may choose 
to receive the fax sooner by touching Answer now on the LCD. (Whether the 
fax is color or black and white is determined by the sender.) 

Receiving a fax manually 

If Auto-Answer is turned off, you can receive incoming faxes manually. You can 
receive any incoming fax manually, even if Auto-Answer is turned on.

To receive a fax manually: 

• When you hear the phone ring, touch Answer now on the LCD.

If your printer is connected to the same phone line as another telephone and you are 
using tone dialing (see Dialing Mode, page 99), you can receive an incoming fax 
manually from another phone. When you hear the distinctive ring of your fax line or 
know that the incoming call is a fax: 

• Pick up any phone and dial 234 (the remote access code). 
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Printing fax reports
You can set up the printer to print certain reports automatically, or you can print 
reports manually at any time. 

Fax settings report

To print the current fax settings: 

1. Press .

2. Touch , then touch Fax.

3. Touch Fax Settings. 

4. Touch , then touch Print Fax Settings.

5. Load letter (8.5 x 11 in. / 22 x 28 cm) or A4 (8.3 x 11.7 in. / 21 x 30 cm) plain 
paper into the main paper tray (see Loading paper in the main paper tray, 
page 44), then press .

Fax confirmation page

The Fax Confirmation Page contains the time and date of transmission, the number 
that you called and the number you called from, and whether the transmission was 
successful. To print the Fax Confirmation Page, you must select the option to print it 
before you transmit the fax. The default setting is to never print the Fax Confirmation 
Page.

To print the Fax Confirmation Page for future faxes: 

1. Press .

2. Touch , then touch Fax.

3. Touch Fax Settings, then press OK. 

4. Touch , then touch Print Fax Confirmation Page.

5. Touch Always (to print a confirmation page after sending every fax), After Fail 
Only (default) to print only if the fax transmission fails, or Never.

NOTE: The name and fax number of receivers will not appear on your confirmation 
page if the receivers have not set up that information on their fax machines. 
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Fax activity log

The Fax Activity Log provides detailed information for approximately the last 30 
faxes sent or received. The log contains information such as date, time, duration of 
transmission, to/from, and number of pages. 

To print a Fax Activity Log:

1. Press .

2. Touch , then touch Fax.

3. Touch Fax Settings, then press OK. 

4. Touch , then touch Print Fax Activity Log.

5. Load letter (8.5 x 11 in. / 22 x 28 cm) or A4 (8.3 x 11.7 in. / 21 x 30 cm) plain 
paper into the main paper tray (see Loading paper in the main paper tray, 
page 44), then press . 

NOTE: The name and fax number of receivers will not appear on your Fax Activity 
Log if the receivers have not set up that information on their fax machines. 

Canceling a fax
You can cancel a fax that you are sending or receiving at any time. 

To cancel sending or receiving a fax, press .
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Your printer requires little maintenance. However, Kodak recommends cleaning the 
scanner glass and lid regularly to remove dust and fingerprints, which affect the 
quality and accuracy of scanning and copying.

Except while cleaning the printer, keep the printer plugged into an AC power outlet. 
If you use a power strip, don't turn off the power strip. (The printer does not 
necessarily have to be turned on, but should be plugged in.)

Keep the printhead and ink cartridges in the printer at all times to help prevent 
damage to the printhead.

For recycling and/or disposal information, contact your local authorities. In the US, 
go to the Electronics Industry Alliance at www.eia.org or go to 
www.kodak.com/go/recycle. 

General care and cleaning
CAUTION:

Always disconnect the power to the printer before cleaning it. Do not use 
harsh or abrasive cleaners on any part of the printer.

• To clean the printer, wipe the outside with a clean, dry cloth.

• Keep the surrounding area vacuumed and litter-free. 

• Protect the printer from tobacco smoke, dust, and liquid spills. 

• Do not place objects on the printer. 

• Keep the paper tray free of dust, dirt, and other foreign objects.

• Keep the printer supplies away from direct sunlight and out of high-temperature 
environments.

• Do not allow chemicals to come into contact with the printer. 
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Cleaning the scanner glass and document backing
The scanner glass can get smudged and minor debris can accumulate on the white 
document backing under the scanner lid. Periodically clean the scanner glass and 
document backing. 

CAUTION:
Do not use harsh or abrasive cleaners on any part of the printer. 
Do not spray liquid directly on the glass.
Do not use paper-based wipes on the document backing as they can 
scratch it.

1. Turn off the printer and unplug it from the power outlet.

2. Lift the scanner lid.

Document backing

Scanner glass
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3. Wipe the glass with a soft cloth or sponge, slightly moistened with a 
nonabrasive glass cleaner. 

4. Dry the glass with a lint-free cloth.

5. Gently clean the document backing with a soft cloth or sponge, slightly 
moistened with mild soap and warm water. 

6. Dry the document backing with a chamois or soft, lint-free cloth.

NOTE: If the document backing needs further cleaning, use isopropyl (rubbing) 
alcohol on a soft cloth, then wipe thoroughly with a cloth moistened with 
water to remove any residual alcohol. 

7. When you finish cleaning, plug in the printer.
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Replacing ink cartridges
Your printer uses black and color ink cartridges. You can check the approximate ink 
levels on the LCD (see Checking ink levels, page 120) or in Home Center Software. 
When an ink cartridge is out of ink, the control panel displays a message stating that 
the black or color ink cartridge needs replacing.

IMPORTANT: Do not use non-Kodak brand or refilled ink cartridges.

1. Make sure the printer is on.

2. Lift the access door, and wait for the carriage to move to the access position.

The ink cartridges are located in the printhead. 

Color ink cartridge

Printhead 
Black 
ink cartridge
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3. Pinch the tab on the ink cartridge and lift it out of the printhead. 

4. Remove the new ink cartridge from its bag.

IMPORTANT: To prevent the printhead from drying out, insert the ink cartridge into the 
printhead immediately.

5. Remove the cap.
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6. Insert the ink cartridge into the printhead.

7. Press down on the ink cartridge tab until you hear a click.

8. Close the access door. 
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Replacing the printhead
IMPORTANT: Replacing the printhead is not a regular maintenance procedure. Replace 

the printhead only if you receive a new printhead from Kodak.

1. Make sure the printer is on.

2. Lift the access door, and wait for the carriage to move to the access position.

3. Remove both ink cartridges and set them aside. 
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4. Unlatch the existing printhead by lifting the button.

5. Lift the printhead out of the carriage.

6. Remove the new printhead from its bag.

CAUTION:
Do not touch the gold contacts on the printhead, as doing so may damage it.
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7. Remove the two plastic caps.

8. Install the new printhead in the carriage. 

9. Push firmly against the target label on the printhead until you hear a click.
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10. Insert the black ink cartridge into the printhead. 

11. Press down on the ink cartridge tab until you hear a click.

12. Repeat steps 10 - 11 for the color ink cartridge. 
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13. Close the access door. 

The printer detects the new printhead. Follow the instructions on the control 
panel to calibrate your printer. 

Updating the software and printer firmware
Using the latest software and firmware helps ensure optimal performance of your 
printer.

NOTE: Firmware is the software that runs on the printer.

Although there is an automatic check for software and firmware updates when your 
computer is connected to the Internet, you can update manually using the following 
procedure.

Updating if your printer is connected to a computer with WINDOWS OS

To update the software:

1. Make sure your computer is connected to the Internet. 

2. Open Home Center Software, then select Printer Tools.

NOTE: If you do not have Home Center Software, select Start > All Programs > 
Kodak > KODAK AiO Printer Tools.

3. Under Printer Resources, click Check for Software Updates to check whether 
software updates are available.

4. If there are updates, click Next and follow the on-screen instructions. 

To update the printer firmware:

1. Make sure your computer is connected to the Internet. 

2. Connect the printer to the computer with a USB cable, Ethernet cable, or 
wirelessly (if not currently connected). 

3. Open Home Center Software, then select Printer Tools.

4. Make sure that KodakHERO9.1+xxxx - Connected (or a similar name with 
Connected) appears in the lower left corner of the Printer Tools window.

NOTE: If KodakHERO9.1+xxxx - Connected does not appear in the lower left corner, 
click Select, click Refresh List and choose your printer from the list; click OK 
and follow the on-screen instructions.

5. Under Printer Resources, click Check for Printer (Firmware) Updates.

6. If there are updates, click Next and follow the on-screen instructions.

IMPORTANT: Do not turn off or disconnect your printer or your computer during the 
update. Doing so may cause the printer to become inoperable. If the printer 
is connected wirelessly, make sure you have a stable connection when you 
perform the update. During the upgrade, your printer will restart. Wait for 
the message, “Update complete! You may now use your Kodak Printer” to 
appear on your computer.
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Updating if your printer is connected to a computer with MAC OS

To update the software:

1. Make sure your computer is connected to the Internet. 

2. Open Home Center Software.

3. Select the Tools tab. 

4. Click Check for Software Updates.

5. If there are updates, follow the on-screen instructions.

To update the firmware:

1. Make sure your computer is connected to the Internet.

2. Connect the printer to the computer with a USB cable, Ethernet cable, or 
wirelessly (if not currently connected). 

3. Open Home Center Software.

4. Select the Tools tab.

5. Click Check for Printer (Firmware) Updates.

6. If there are updates, follow the on-screen instructions.

IMPORTANT: Do not turn off or disconnect your printer or your computer during the 
update. Doing so may cause the printer to become inoperable. Your printer 
will restart during the upgrade.

Monitoring and adjusting printer performance
From the control panel, you can perform tasks to help keep the printer functioning 
well.

Checking ink levels

To check the ink levels: 

1. Press .

2. Touch , then touch Maintenance.

3. Touch Check Ink Levels.

The LCD shows approximate levels of ink in the cartridges so you know when it’s 
time to order replacement cartridges. Use 10 Series ink cartridges.

NOTE: You can order ink cartridges online. Go to 
www.kodak.com/go/printingsupplies.
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Checking paper levels

To check the paper levels:

1. Press .

2. Touch , then touch Maintenance. 

3. Touch Check Paper Levels.

The LCD shows approximate levels of paper in each paper tray so you know 
when it’s time to add more paper.

NOTE: You can order paper online. Go to www.kodak.com/go/inkjetpaper.

Resetting factory defaults

To reset defaults to the factory default settings:

1. Press .

2. Touch , then touch Printer Settings.

3. Touch , then touch Reset All Settings. 

4. When you see the message, “This will reset printer settings to factory defaults,” 
touch Yes.

NOTE: Resetting factory defaults does not change the date and time, language, or 
country/region.
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11 Troubleshooting

Basic troubleshooting
If you experience a problem with your printer, restarting it will sometimes fix the 
problem. Turn off your printer, wait five seconds, then turn on your printer.

If you are still experiencing a problem, use the following information to troubleshoot 
your printer.

Problem Possible Solutions

Printer does not 
power on

• Make sure you are using the power cord that came with your printer. 
• Make sure the power cord is connected to the AC adapter and is plugged into an 

outlet or power strip, and that the LED on the AC adapter is lit.
• Make sure that the power cord is securely connected to the power cord port in the 

back of the printer.

Printer not detected • Make sure your printer is plugged in and turned on.
• If you are using a USB cable, make sure: 

– it is a USB 2.0 high-speed cable.
– it is connected to both your printer and your computer.
– you restart the computer if the USB cable was disconnected from the printer 

then reconnected, or if power to the printer was interrupted.
• If you are using a wireless connection, make sure:

– the Wi-Fi connectivity LED remains lit.
– the printer is connected to your wireless network.

To check:
a. On the printer, press .
b. Touch , then touch Network Settings.
c. Touch View Network Configuration.

Make sure that the Active Connection Type is Wi-Fi, and that the IP Address 
is not all zeros.

– your router is transmitting data.
– the firewall (excluding WINDOWS Firewall) is allowing the services needed for 

your printer.
For additional information, go to www.kodak.com/go/inkjetnetworking.

Wireless connectivity For wireless connectivity issues, go to www.kodak.com/go/inkjetnetworking.

Carriage jam • Open the access door and clear any obstructions.
• Make sure the printhead and ink cartridges are installed correctly. (The printhead 

and ink cartridges are installed correctly when you hear them click into place.)

Ink cartridge errors • Make sure KODAK Ink Cartridges are installed. Do not use non-Kodak brand or 
refilled ink cartridges. 

• Remove, then install the cartridges again. Make sure the cartridges click into place.
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Too much paper curl 
after printing

• If you are printing pictures or documents with large areas of image content, try 
increasing the top and bottom margins when printing in portrait mode or the left 
and right margins when printing in landscape mode. Start with a 1-inch margin on 
top and bottom and a 0.25-in. (0.62-cm) margin on the sides. The larger the 
margin, the less potential there is for curl.

• Print on a higher weight paper, such as 24 lb (90 gsm) paper or use KODAK 
Ultimate Paper.

• Apply a border rather than printing in a borderless mode.
• If the paper is not stacking properly in the output tray, remove the pages as they 

exit.

Print quality • For best results, use KODAK Paper or a paper with the COLORLOK Technology logo 
on the package.

• Make sure the paper is loaded correctly (see Loading paper, page 44).
• Clean the printhead:

– Press .

– Touch , then touch Maintenance.
– Touch Clean Printhead.

• Calibrate the printer:

– Press .

– Touch , then touch Maintenance.
– Touch Calibrate Printer.

For more information, go to www.kodak.com/go/hero7_1support, then type the 
problem in the search field.

Paper jam • Check for paper behind the duplexer in the cleanout area.
• Make sure the paper in the tray is free of tears or creases.
• Make sure you do not overload the paper tray.
• For more information, go to www.kodak.com/go/hero7_1support, then type jam in 

the search field.

Error codes/messages 
or other problems you 
cannot resolve

• Go to www.kodak.com/go/hero7_1support, then type your error code or message.
If you need to contact Kodak (see www.kodak.com/go/contact), have the following 
information available:

• Kodak Service Number (located inside the printer when you open the access door)
• Printer model number (located on the control panel)
• Computer model, operating system, and version of Home Center Software
• Exact wording of any error message(s) and the error code

Problem Possible Solutions
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Troubleshooting
Getting help on the Web
For more troubleshooting information:

Get help with wireless networking. www.kodak.com/go/inkjetnetworking

Search our knowledge base of 
Answers to Questions.

www.kodak.com/go/hero7_1support

Download the latest firmware and 
software for optimal printer 
performance.

www.kodak.com/go/hero7_1downloads

Check the Extended User Guide for 
detailed instructions and the 
recommended system requirements.

www.kodak.com/go/hero7_1manuals

Get help with problems you cannot 
resolve.

Contact Kodak at www.kodak.com/go/contact 
and have the following information available: 

– Kodak Service Number (located inside the 
printer when you open the access door)

– Printer model number (located on the 
control panel)

– Computer model, operating system, and 
version of Home Center Software
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Status lights
The status lights indicate the condition of the printer. There are two status lights on 
the printer: one that indicates power, the other indicates Wi-Fi status.

Power status light

Wi-Fi status light 

Power light What it means

Off • The printer is turned off.

– Press the on/off button to turn on power.

• The printer does not have power.

– Make sure that the power cord is plugged into the back 
of the printer and into an electrical outlet, and that the 
electrical outlet has power.

Blinking The printer is busy.

• Wait for the printer to finish the task.

On The printer is ready.

Wi-Fi status light What it means

Off The Wi-Fi radio is either turned off or is turned on but not 
connected to a wireless network.

Blinks continuously The Wi-Fi radio is turned on and the printer is searching for 
available wireless networks within range.

Blinks intermittently The Wi-Fi radio is turned on and the printer cannot find any 
available wireless networks within range, or the Wi-Fi radio 
connection has been interrupted or is too weak to send signals.

To find and connect to an available wireless network within 
range, turn the Wi-Fi radio off, and run the Wi-Fi Setup Wizard 
(see Connecting to a wireless network, page 9).

On The Wi-Fi radio is turned on and there is a working connection 
between the printer and a wireless network.
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12 Product and Safety Specifications
The following specifications are subject to change without notice.

Features and Specifications

Print Performance

Photo Printing Features

Black print speed 8.5 images per minute 

Color print speed 5.5 images per minute 

Print technology Continuous-tone, thermal inkjet

Print quality modes Draft, Normal, and Best on plain paper

Best on photo paper

Quantity 1 to 99 

Print sizes 2 x 3 in. / 5 x 8 cm
3.5 x 5 in. / 9 x 13 cm

4 x 6 in. / 10 x 15 cm

4 x 7 in. / 10 x 18 cm
4 x 8 in. / 10 x 20 cm
4 x 12 in. / 10 x 30 cm (Panoramic) 
5 x 7 in. / 13 x 18 cm
7 x 10 in. /18 x 25 cm
8 x 10 in. / 20 x 25 cm

US Letter (8.5 x 11 in. / 22 x 28 cm)
A4 (8.3 x 11.7 in. / 21 x 30 cm)

Quality Best, Normal, Draft modes on plain paper

Best on photo paper 

Auto-detect media Auto-detect plain paper and photo papers

Optimize image quality for KODAK Photo Papers with barcode

Image enhancement KODAK PERFECT TOUCH Technology with 
Home Center Software (from WINDOWS OS only)

Color Black and white or color

Scene balance On (default), Off 
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Copy document features

Copy photo features

Scanning features

Main paper tray 

Color Black and white or color

Quantity 1 to 99 copies 

Copy sizes Same Size, Fit to Page, 20 to 500% 

Plain paper quality Best, Normal, Draft

Brightness − 3 to + 3

Color Black and white or color

Quantity 1 to 99 

Copy sizes 4 x 6 in. / 10 x 15 cm
4 x 7 in. / 10 x 18 cm
4 x 8 in. / 10 x 20 cm
4 x 12 in. / 10 x 30 cm (Panoramic) 
5 x 7 in. / 13 x 18 cm
7 x 10 in. / 18 x 25 cm
8 x 10 in. / 20 x 25 cm

US Letter (8.5 x 11 in. / 22 x 28 cm)
A4 (8.3 x 11.7 in. / 21 x 30 cm)

Quality Automatic

Brightness − 3 to + 3

Scanner type Contact Image Sensor (CIS)

Scan sizes Maximum size of original scanned from scanner glass: 
8.5 x 11.7 in. / 22 x 30 cm 

Resolution and
Bit Depth

Supports native scan resolution of 2400 dpi
Scans at 8 bits per channel, with 3-color scans at 24 bits/pixel

Functions Segmentation scanning

Auto-destination

Optical Character Recognition (OCR) 

Paper capacity 100 sheets of 16 to 24 lb (60 to 75 gsm) plain paper

20 envelopes (20 to 24 lb / 75 to 90 gsm)

Paper size 4 x 6 in. to 8.5 x 14 in. / 10 x 15 cm to 22 x 36 cm 
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Photo paper tray 

Output paper tray 

Paper types supported

Paper sizes supported

Paper capacity 40 sheets of 20-mil photo paper
7 to 12 mils / 290 gsm, maximum

Paper size 4 x 6 in. to 5 x 7 in. / 10 x 15 cm to 13 x 18 cm 

Paper capacity 50 sheets of 16 to 24 lb (60 to 90 gsm) plain paper

20 sheets of photo paper (7 to 12 mil / 290 gsm, maximum)

20 envelopes (20 to 24 lb / 75 to 90 gsm)

Plain paper 16 to 24 lb (60 to 90 gsm)

Photo paper 7 to 12 mil / 290 gsm, maximum

Card stock 110 lb / 200 gsm index, maximum

Envelopes 20 to 24 lb (75 to 90 gsm)

Transparencies All commercially available inkjet varieties (with a white stripe 
on the short edge)

Labels All commercially available inkjet varieties on 
8.5 x 11 in. / 22 x 28 cm and A4 (8.3 x 11.7 in. / 21 x 30 cm) size 
sheets

Iron-on transfers All commercially available inkjet varieties on 8.5 x 11 in. and A4 
size sheets

Plain paper A4 (8.3 x 11.7 in. / 21 x 30 cm)

A5 (5.8 x 8.3 in. / 15 x 21 cm)

A6 (4.1 x 5.8 in. / 11 x 15 cm)

B5 (6.9 x 9.8 in. / 18 x 25 cm)

US Executive (7.3 x 10.5 in. / 18 x 27 cm) 

US Letter (8.5 x 11 in. / 22 x 28 cm)

US Legal (8.5 x 14 in. / 22 x 36 cm)

Custom sizes from 
4 to 8.5 in. / 10 to 22 cm wide and 6 to 14 in. / 15 to 36 cm long

Labels A4 (8.3 x 11.7 in. / 21 x 30 cm)

US Letter (8.5 x 11 in. / 22 x 28 cm)

Index card stock 4 x 6 in. index cards (10 x 15 cm)

5 x 7 in. index cards (13 x 18 cm)
128 www.kodak.com/go/aiosupport



KODAK HERO 9.1 All-in-One Printer
Ink cartridges

Connectivity

Transparencies and
iron-on transfers

A4 (210 x 297 mm)

US Letter (8.5 x 11 in.) (216 x 280 mm)

Envelopes C5 (6.4 x 9 in. / 16 x 23 cm)

C6 (4.5 x 6.4 in. / 11.5 x 16 cm)

DL (designated long) 4.3 x 8.7 in. / 11 x 22 cm

US #7¾ (3.9 x 7.5 in. / 10 x 19 cm)

US #9 (3.9 x 8.9 in. / 10 x 23 cm)

US #10 (4.1 x 9.5 in / 11 x 24 cm)

Photos 4 x 6 in. / 10 x 15 cm

4 x 7 in. / 10 x 18 cm

4 x 8 in. / 10 x 20 cm

4 x 12 in. / 10 x 31 cm

5 x 7 in. / 13 x 18 cm

7 x 10 in. / 18 x 25 cm

8 x 10 in. / 20 x 25 cm

US Letter (8.5 x 11 in. / 22 x 28 cm)

A4 (8.3 x 11.7 in. / 21 x 30 cm)

Ink handling 2-cartridge, 5-ink system

Ink life 1-year warranty from date of purchase

Protocols supported USB 2.0 High Speed; DPOF

Devices supported WINDOWS OS-based and MAC OS Computers, memory 
cards (SD, MS/Duo, MMC, SDHC), USB devices (flash drives, 
cameras), PictBridge

Image formats supported Image printing supports JPEG (EXIF v2.21 non-progressive); 
does not support progressive JPEG format; image scanning 
supports scanning to JPEG and non-searchable PDF

Number of USB ports One USB 2.0 high-speed port on the back for connecting the 
printer to the computer (as needed), and one on the front for 
connecting USB devices

Wi-Fi technology
supported

802.11b/g/n, WPA/WPA2, WPS, and WEP
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Product and Safety Specifications
Software support

Digital image sources

Physical specifications

Application support Third-party image-management software; optical character 
reader (OCR) support for documents

Media support Plain paper, photo paper, envelopes, greeting cards, card stock, 
labels, and transparencies

Scanner support TWAIN and WIA, WIA2 (VISTA and WINDOWS 7 OS), ICA 
(MAC OS) and TWAIN, including segmentation scanning

Update support Software and firmware updates available through Web support 

Removable memory card
support

Offers selecting, viewing, editing, and printing of images from 
memory cards for printing purposes only

USB digital input device
support

Supports a USB 2.0 high speed device port on the back of the 
printer, and a USB 2.0 high speed embedded host port on the 
front of the printer

PictBridge support Supports PictBridge CIPA-DC-001-2003 features (Ref 8) 
through the front panel USB host port

Power Input: 100–240 V AC, 50–60 Hz 
The printer should only be used with the provided switching 
adapter.

Output: 36 V DC at 1.1 A

Storage dimensions 44.5 cm (17.5 in.) long x 43.18 cm (17.0 in.) wide x 23.11 cm 
(9.1 in.) high with input and output trays closed

Weight 8.5 kg (18.7 lb) with power supply, printhead, and ink 
cartridges

Operating range 5 to 35°C (41 to 95°F), 15 to 85% RH

Full image quality
environmental range

15 to 30°C (59 to 86°F), and 20 to 80% RH

Energy efficiency ENERGY STAR® Qualified 
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KODAK HERO 9.1 All-in-One Printer
Warranty

System requirements

Computer with WINDOWS OS

Computer with MAC OS

Product One year from purchase (with proof of purchase)

Printhead One year from purchase (with proof of purchase)

Computer Minimum

Operating System WINDOWS 7, VISTA, or XP (SP2 or later)

CPU INTEL CELERON Processor

Clock speed 1.2 GHz

Memory 512 MB RAM

Available hard disk space 500 MB available

Interface USB 2.0 High Speed 

Removable drive CD-ROM

Computer Minimum

Operating System MAC OS X 10.5 or later

CPU PowerPC G4, G5, or INTEL-based MACINTOSH

Clock speed 1.2 GHz

Memory 512 MB RAM 

Available hard disk space 200 MB available

Interface USB 2.0 High Speed

Removable drive CD-ROM
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Product and Safety Specifications
Safety information

KODAK HERO 9.1 All-in-One Printer is a Class 1 LED Product.

• Always follow all warnings and instructions marked on the product.

• Use only a Hipro HP-A0601R3 or Flextronics VP-09500084-000 certified 
external power supply (provided with the product).

• Use only the power cord that comes with the product (or an approved power 
cord greater than or equal to H05W-F, 2G, 0.75 mm2). Using another power 
cord may cause fire and/or shock. Do not use the included power cord with any 
other equipment. 

• If you do not use this product for a long period of time, unplug it from the 
electrical outlet.

• Always turn this product off by using the On/Off button. Wait until the On/Off 
button stops flashing before removing the power plug from the outlet. 

• Do not allow the power cord to become damaged or frayed.
• If you need to use an extension cord with this product, make sure that the 

ampere rating of the product does not exceed the ampere rating of the extension 
cord.

• Place the product on a flat, stable surface that extends beyond the product’s 
base in all directions. This product will not operate properly if tilted or at an 
angle.

• When storing or transporting this product, do not tilt or stand it on its side. 
Never turn this product upside down (ink can leak out of the product).

• Avoid placing this product in an environment that is subject to rapid changes in 
temperature or humidity, mechanical shocks, vibration, or dust. Do not place 
near radiators, heating vents, or in direct sunlight.

• Leave enough room around this product for sufficient ventilation. 
• Do not block this product’s covers or openings, or insert any objects through 

slots. 
• Do not use aerosol products inside or around this product.
• Do not spill any liquid on this product.
• Do not attempt to repair or service this product.
• If the power cord or plug is damaged, if any liquid has been spilled onto the 

product, if the product has been dropped or the case damaged, if the product 
does not operate normally or exhibits a major change in performance level, 
unplug this product and contact Kodak at www.kodak.com/go/contact.

For Service Personnel:

CAUTION:
Risk of explosion if battery is replaced by an incorrect type. Dispose of used 
batteries according to local instructions.
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KODAK HERO 9.1 All-in-One Printer
LCD touch screen safety
• Use only a dry, soft cloth to clean the LCD screen. Do not use any liquid or 

chemical cleaners.

• If the LCD touch screen is damaged, contact Kodak immediately. If any of the 
solution from the display gets on your hands, wash them thoroughly with soap 
and water.

Ink cartridge safety
• Keep all ink cartridges out of the reach of children.

• If ink gets on your skin, wash with soap and water. If ink gets into your eyes, flush 
immediately with water. If any discomfort or change in vision persists after 
washing, seek medical attention immediately.

• For MSDS information on inks, go to www.kodak.com/go/MSDS.

NOTE: You will need the Catalog number from the ink package.
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Product and Safety Specifications
Regulatory Compliance

FCC Statement

The United States Federal Communications Commission (in CFR 47 Part 15.105) has 
specified that the following notice be brought to the attention of the users of this 
product:

NOTE: This equipment has been tested and found to comply with the limits for a 
Class B digital device, pursuant to part 15 of the FCC Rules. These limits are 
designed to provide reasonable protection against harmful interference in a 
residential installation. This equipment generates, uses, and can radiate 
radio frequency energy and, if not installed and used in accordance with the 
instructions, may cause harmful interference to radio communications. 
However, there is no guarantee that interference will not occur in a particular 
installation. If this equipment does cause harmful interference to radio or 
television reception, which can be determined by turning the equipment off 
and on, the user is encouraged to try to correct the interference by one or 
more of the following measures:

• Reorient or relocate the receiving antenna.

• Increase the separation between the equipment and receiver.

• Connect the product into an outlet on a circuit different from that to which 
the receiver is connected.

• Consult the dealer or an experienced radio/TV technician for help.

CAUTION:
Pursuant to Part 15.21 of the FCC Rules, any changes or modifications to this 
product not expressly approved by Eastman Kodak Company might cause 
harmful interference and void the FCC authorization to operate this product.

The radiated energy from this product is well below the FCC radio frequency 
exposure limits. Nevertheless, the product shall be used in such a manner 
that the potential for human contact during normal operation is minimized. 
This product and any attached external antenna, if supported, shall be placed 
in such a manner to minimize the potential for human contact during normal 
operation. In order to avoid the possibility of exceeding the FCC exposure 
limits, human proximity shall not be less than 20 cm (8 inches) during normal 
operation.
134 www.kodak.com/go/aiosupport



KODAK HERO 9.1 All-in-One Printer
Canadian Statements

This product meets the applicable Industry Canada technical specifications.

Operation is subject to the following two conditions: (1) this device may not cause 
interference, and (2) this device must accept any interference, including interference 
that may cause undesired operation of the device.

This Class B digital apparatus complies with Canadian ICES-003.

Industry Canada (IC) Radiation Exposure Statement

This equipment complies with IC radiation exposure limits set forth for an 
uncontrolled environment. This equipment should be installed and operated with a 
minimum distance of 20 cm between the radiator and your person.

European Compliance Statement

Hereby, Eastman Kodak Company declares that this Kodak all-in-one wireless 
printer is in compliance with the essential requirements and other relevant 
provisions of Directive 1999/5/EC.

German compliance statement 

CAUTION:
This device is not intended for use in the direct field of view at visual display 
workplaces. To avoid incommoding reflections at visual display workplaces 
this device must not be placed in the direct field of view.

CAUTION:
Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am 
Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am 
Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im 
unmittelbaren Gesichtsfeld platziert verden.

Noise emissions for this equipment do not exceed 70 dB(A).

This equipment is not intended for use in the workplace in accordance with 
BildscharbV regulations.

Das Gerät ist nicht für die Benutzung am Bildschirmarbeitsplatz gemäß BildscharbV 
vorgesehen. 
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Product and Safety Specifications
REACH Article 33 Declarations

Go to www.kodak.com/go/REACH for information about the presence of 
substances included on the candidate list according to article 59(1) of Regulation 
(EC) No. 1907/2006 (REACH).

Waste Electrical and Electronic Equipment Labeling

In the European Union, do not discard this product as unsorted municipal waste. 
Contact your local authorities or go to www.kodak.com/go/recycle for recycling 
program information.

ENERGY STAR® Qualified
To conserve energy, this printer will enter a reduced power (sleep) mode 
automatically after 1 hour. You can adjust the delay time (in 0.5 hour increments) up 
to 4 hours. Increasing the delay time may result in reduced energy savings.

ENERGY STAR and the ENERGY STAR mark are registered U.S. service marks. As an 
ENERGY STAR partner, Kodak has determined that this product meets ENERGY 
STAR Guidelines for energy efficiency. For more information on the ENERGY STAR 
program, see www.energystar.gov. 
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KODAK HERO 9.1 All-in-One Printer
Warranty Information
Limited Warranty
Kodak warrants Kodak consumer electronic products and accessories (“Products”), excluding 
batteries, to be free from malfunctions and defects in both materials and workmanship for one year 
from the date of purchase. Retain the original dated sales receipt. Proof of the date of purchase will 
be required with any request for warranty repair.

Limited Warranty Coverage
Warranty service is only available from within the country where the Products were originally 
purchased. You may be required to send Products, at your expense, to the authorized service facility 
for the country where the Products were purchased. Kodak will repair or replace Products if they fail 
to function properly during the warranty period, subject to any conditions and/or limitations stated 
herein. Warranty service will include all labor as well as any necessary adjustments and/or 
replacement parts. If Kodak is unable to repair or replace a Product, Kodak will, at its option, refund 
the purchase price paid for the Product provided the Product has been returned to Kodak together 
with proof of the purchase price paid. Repair, replacement, or refund of the purchase price are the 
sole remedies under this warranty. If replacement parts are used in making repairs, those parts may 
be remanufactured or may contain remanufactured materials. If it is necessary to replace the entire 
Product, it may be replaced with a remanufactured Product. Remanufactured Products, parts and 
materials are warranted for the remaining warranty term of the original Product, or 90 days after 
the date of repair or replacement, whichever is longer.

Limitations
This warranty does not cover circumstances beyond Kodak’s control. This warranty does not apply 
when failure is due to shipping damage, accident, alteration, modification, unauthorized service, 
misuse, abuse, use with incompatible accessories or attachments (such as third party ink or ink 
tanks), failure to follow Kodak’s operation, maintenance or repacking instructions, failure to use 
items supplied by Kodak (such as adapters and cables), or claims made after the duration of this 
warranty. KODAK MAKES NO OTHER EXPRESS OR IMPLIED WARRANTY FOR THIS PRODUCT, 
AND DISCLAIMS THE IMPLIED WARRANTIES AND CONDITIONS OF MERCHANTABILITY AND 
FITNESS FOR A PARTICULAR PURPOSE. In the event that the exclusion of any implied warranty is 
ineffective under the law, the duration of the implied warranty will be one year from the purchase 
date or such longer period as required by law. The option of repair, replacement, or refund is 
Kodak’s only obligation. Kodak will not be responsible for any special, consequential or incidental 
damages resulting from the sale, purchase, or use of this product regardless of the cause. Liability 
for any special, consequential or incidental damages (including but not limited to loss of revenue or 
profit, downtime costs, loss of the use of the equipment, cost of substitute equipment, facilities or 
services or claims of your customers for such damages resulting from the purchase, use or failure of 
the Product), regardless of cause, or for breach of any written or implied warranty is expressly 
disclaimed.

Your Rights
Some states or jurisdictions do not allow exclusion or limitation of incidental or consequential 
damages, so the above limitation or exclusion may not apply to you. Some states or jurisdictions do 
not allow limitations on how long an implied warranty lasts, so the above limitation may not apply 
to you. This warranty gives you specific rights, and you may have other rights which vary from state 
to state or by jurisdiction. Your statutory rights are not affected.
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Product and Safety Specifications
Outside the United States and Canada
In countries other than the United States and Canada, the terms and conditions of this warranty 
may be different. Unless a specific Kodak warranty is communicated to the purchaser in writing by 
a Kodak company, no warranty or liability exists beyond any minimum requirements imposed by 
law, even though defect, damage, or loss may be by negligence or other act.

Declaration of Conformity
See www.kodak.com/go/declarationofconformity. 
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