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FEDERAL COMMUNICATIONS COMMISSION 

NOTE: This equipment has been tested and found to comply with the limits for a Class A digital 

device, pursuant to part 15 of the FCC Rules. These limits are designed to provide reasonable 

protection against harmful interference when the equipment is operated in a commercial 

environment. This equipment generates, uses, and can radiate radiofrequency energy and, if not 

installed and used in accordance with the instruction manual, may cause harmful interference to 

radio communications. Operation of this equipment in a residential area is likely to cause harmful 

interference in which case the user will be required to correct the interference at his own expense.  

 

FCC Caution: Any changes or modifications not expressly approved by the party responsible for 

compliance could void the user's authority to operate this equipment.  

 

This device complies with part 15 of the FCC Rules.  

Operation is subject to the following two conditions: 

(1) This device may not cause harmful interference, and 

(2) this device must accept any interference received, including interference that may cause 

undesired operation. 

 

Warning: 

This is a class A product. In a domestic environment this product may cause radio interference in 

which case the user may be required to take adequate measures. 

 

This Class A digital apparatus complies with Canadian ICES-003. Cet appareil numérique de la classe 

A est conforme à la norme NMB-003 du Canada. 

 

この装置は、クラス A 機器です。この装置を住宅環境で使用すると電波妨害を引き起こすことがあります。 

この場合には使用者が適切な対策を講ずるよう要求されることがあります。                     VCCI-A 

 

사 용 자 안 내 문 

이 기기는 업무용 환경에서 사용할 목적으로 적합성평가를 받은 기기로서 

가정용 환경에서 사용하는 경우 전자파간섭의 우려가 있습니다. 

※ 사용자 안내문은 "업무용 방송통신기자재"에만 적용됩니다. 

 

기종별 사용자안내문 

A 급 기기 

(업무용 방송통신기자재) 

이 기기는 업무용(A 급) 전자파적합기기로서 판 

매자 또는 사용자는 이 점을 주의하시기 바라 

며, 가정외의 지역에서 사용하는 것을 목적으로 

합니다. 

 



 

DISCLAIMER 

No warranty or representation, either expressed or implied, is made with respect to the contents of 

this documentation, its quality, performance, merchantability, or fitness for a particular purpose. 

Information presented in this documentation has been carefully checked for reliability; however, 

no responsibility is assumed for inaccuracies. The information contained in this documentation is 

subject to change without notice. 

 

In no event will AVer Information Inc. be liable for direct, indirect, special, incidental, or 

consequential damages arising out of the use or inability to use this product or documentation, 

even if advised of the possibility of such damages. 

TRADEMARKS 

“AVer” is a trademark owned by AVer Information Inc. Other trademarks used herein for 

description purpose only belong to each of their companies. 

COPYRIGHT 

© 2022 AVer Information Inc. All rights reserved. 

All rights of this object belong to AVer Information Inc. Reproduced or transmitted in any form or 

by any means without the prior written permission of AVer Information Inc. is prohibited. All 

information or specifications are subject to change without prior notice.  

NOTICE  

SPECIFICATIONS ARE SUBJECT TO CHANGE WITHOUT PRIOR NOTICE. THE 

INFORMATION CONTAINED HEREIN IS TO BE CONSIDERED FOR REFERENCE ONLY.  

 

 

THE MARK OF CROSSED-OUT WHEELED BIN INDICATES THAT THIS PRODUCT 
MUST NOT BE DISPOSED OF WITH YOUR OTHER HOUSEHOLD WASTE. INSTEAD, 
YOU NEED TO DISPOSE OF THE WASTE EQUIPMENT BY HANDING IT OVER TO A 
DESIGNATED COLLECTION POINT FOR THE RECYCLING OF WASTE ELECTRICAL 
AND ELECTRONIC EQUIPMENT. FOR MORE INFORMATION ABOUT WHERE TO 
DROP OFF YOUR WASTE EQUIPMENT FOR RECYCLING, PLEASE CONTACT YOUR 
HOUSEHOLD WASTE DISPOSAL SERVICE OR THE SHOP WHERE YOU 
PURCHASED THE PRODUCT. 

 

 

 

 

 

 

 



 

WARNING 

 To reduce risk of fire or electric shock, do not expose this appliance to rain or moisture. 

Warranty will be void if any unauthorized modifications are done to the product. 

 Do not drop the camera or subject it to physical shock. 

 Use correct power supply voltage to avoid damaging camera. 

 Do not place the camera where the cord can be stepped on as this may result in fraying or 

damage to the lead or the plug. 

 Hold the bottom of the camera with both hands to move the camera. Do not grab the lens or 

lens holder to move the camera. 

 

 
 
 
 
 
 
 
 
 
 
 
 
 

CAUTION 

- Risk of explosion if battery is replaced by an incorrect type. 

- Dispose of used batteries in a safe and proper manner. 

遥控器电池安全信息  

 请将电池存放在凉爽与干燥的位置。 

 不要将电量用尽的电池弃置在家庭废弃物中。请将电池弃置在特定回收处，或送回原购买的商店。 

 如果长时间不使用电池，请将其取出。电池漏液与腐虫可能会损坏遥控器，请以安全方式弃置电

池。 

 不可混用新旧电池。 

 不可混用不同类型的电池：碱性、标准（碳锌）或可充电（镍镉）电池。 

 不可将电池弃置于火源中。  

 请勿尝试让电池端子短路。 

Remote Control Battery Safety Information 

- Store batteries in a cool and dry place. 

- Do not throw away used batteries in the trash. Properly dispose used batteries through 

specially approved disposal methods. 

- Remove the batteries if they are not in use for long periods of t ime. Battery leakage and 

corrosion can damage the remote control. Dispose of batteries safely and through 

approved disposal methods. 

- Do not use old batteries with new batteries. 

- Do not mix and use different types of batteries: alkaline, standard (carbon-zinc) or 

rechargeable (nickel-cadmium). 

- Do not dispose of batteries in a fire.  

- Do not attempt to short circuit the battery terminals. 



 

More Help 

For FAQs, technical support, software and user manual download, please visit:  

 

Headquarters 
Download Center: https://www.aver.com/download-center  
Technical Support: https://www.aver.com/technical -support  
 

USA Branch office   

Download Center: https://www.averusa.com/business/support/  
Technical Support: https://averusa.force.com/support/s /contactsupport  
 

Europe Branch office   

Download Center: https://www.avereurope.com/download-center  
Technical Support: https://www.avereurope.com/technical -support 

 

Contact Information 

Headquarters 

AVer Information Inc. 

https://www.aver.com 

8F, No.157, Da-An Rd., Tucheng Dist., New Taipei City 23673, Taiwan 

Tel: +886 (2) 2269 8535 

 

USA Branch office 

AVer Information Inc., Americas 

https://www.averusa.com 

668 Mission Ct., Fremont, CA 94539, USA 

Tel: +1 (408) 263 3828 

Toll-free: +1 (877) 528 7824 

Technical support: support.usa@aver.com 

 

Europe Branch office 

AVer Information Europe B.V. 

https://www.avereurope.com 

Westblaak 134, 3012 KM, Rotterdam, The Netherlands 

Tel: +31 (0) 10 7600 550 

Technical support: eu.rma@aver.com 

 

Japan Branch Office 

アバー・インフォメーション株式会社 

https://jp.aver.com 

〒160-0023 日本東京都新宿区西新宿 3-2-26 立花新宿ビル 7 階 

Tel: +81 (0) 3 5989 0290 

テクニカル・サポート: VCInfo.JP@aver.com 

 

Vietnam Branch Office  

Công ty TNHH AVer Information (Việt Nam) 

Tầng 5, 596 Nguyễn Đình Chiểu, P.3, Quận 3, Thành phố Hồ Chí Minh 700000, Việt Nam 

Tel: +84 (0)28 22 539 211 
 

https://www.aver.com/download-center
https://www.aver.com/technical-support
https://www.averusa.com/business/support/
https://averusa.force.com/support/s/contactsupport
https://www.avereurope.com/download-center
https://www.avereurope.com/technical-support
https://www.aver.com/
https://www.averusa.com/
mailto:support.usa@aver.com
https://www.avereurope.com/
mailto:eu.rma@aver.com
https://jp.aver.com/
mailto:VCInfo.JP@aver.com
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Package Contents                          

VB342 Pro Unit 
Remote 
Control 

Power Adaptor & 
Power Cord* 

USB 2.0 Type-B to 
Type-A Cable (5m) 

 

 

 
 

USB Type-A to 
Type-C Adapter 

Wall Mount Kit 
 Screws (x4)  for 

Wall Mount 
 Tripod Screw (x3) 

 

 

 

 

 

 

QR Code Card Drilling Paper 

  

*The power cord will vary depending on the standard power outlet of the country where it is sold. 
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Optional Accessories 

Expansion RJ-45 wired 
microphone 10m/20m 

(Cable is included) 

Expansion RJ-45 
wired Speakerphone 

10m/20m 
(Cable is included) 

USB 3.1 Extender 
10m/20m/30m HDMI Cable 

      

USB 3.0 Type-B to 
Type-A Cable (3m) 

Din6 to RS232   
Adapter 

BT Dongle Audio-out Converter 

 

 
 

 

TV VESA Mount Kit 

 

 

*Optional Accessories will vary depending on the country where it is sold. 
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Product Introduction                       

Overview 

 

(1) 

(2) 

 

(3) 

(4) 

(5) 

 

 

(6) 

 

Lens 

Microphone Array Area 

(10 Built-in Microphones) 

IR Sensor 

LED Indicator 

Expansion Audio 

(for Speakerphone/ 

Microphone) 

RS232 Port 

 

(7) 

(8) 

 

(9) 

(10) 

(11) 

(12) 

(13) 

 

 

Phone In/Audio Out Port* 

USB 2.0 Type A Port** 

(only for BT Dongle) 

HDMI Output Port (to TV) *** 

USB 3.0 Type B Port (to PC) 

RJ-45 Ethernet Port 

DC 12V Power Jack 

USB 2.0 Port**** 

 

 

* The default is phone in function. To support audio out function for HA system, please set it up via 

PTZApp 2 and purchase audio-out convert (TRS female to TRRS male) from AVer. 

** BT dongle is an optional item in certain countries. Please contact your local dealer for purchasing. 

*** Support DisplayLink technology. 

**** If using MAC latest Monterey OS version and want to use this USB 2.0 port, please don’t use USB 

extender cable, otherwise, MAC PC can’t detect the VB342 Pro and system instability issue may occur. 
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LED Indicator 

Power on: Blink blue once 

Start-up: Solid red 

Power on completely but no USB connection: Solid orange 

Power and USB cable connected but device is idle or a call on hold: Solid white 

Video and audio on: Solid blue 

Calling: Fast blink white or blue depending on original status 

Video on and audio mute (During a call): Solid red 

A second calling: Fast blink white, blue, or purple depending on original status 

 

Gesture control 

Blue light blinks for 2 seconds: Successfully wake up gesture control function by any 

valid gesture command.  

Blue light blinks for 4 seconds: Camera recognizes a valid gesture command and 

start to action.  

[Note] The default of gesture control is off. Please enable it via PTZApp 2 or IP web 

page. The effective distance is up to 5-meter away from the camera. 
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Wall Mount Installation  

1. Attach the Drilling Paper to the wall and mark the two screw holes on the wall. Screw the support 

screws to the wall. Leave some space between the wall and screws for hanging the camera on the 

wall later.  

[Note] Please prepare two screws (not included in the package) for hanging the camera on the 

wall. Use anchors if necessary. 

 

2. Use the supplied four Wall Mount Screws to secure the supplied two Wall Mount Kits to the rear 

panel of the camera.  

 

 

3. Align the mounting holes on the Wall Mount Kit with the two screws on the wall and hang the 

camera on the wall. 
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TV VESA Mount Installation (Optional) 

Package Contents: 

Screw(M6*15) x 4

Screw(M6*20) x 4

Screw(M8*20) x 4

Screw(M8*30) x 4

Washer(M6) x 4

Washer(M8) x 4

Fixture x 2

Silicone washer x 2

Metal washer x 2

Screw(M5*10) x 2

 

1. Fix the screw (M5*10) with silicone washer in suitable holes (1~5). 

Silicon washer

Screw(M5*10)

Fixture
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2. Secure the fixture on the rear side panel of the camera. Don’t screw tight at this stage. You can 

select among the four screw holes for screwing the fixtures. 

 

3. Place the metal washers on the mount holes of TV. 

[Note] If users do not need to install the mount rack of TV, just skip step 3 to 5 and go to step 6. 

 

4. Place mount rack of TV on top of fixture. 
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5. Secure the mount rack and fixture on the TV. Please do not screw tight at this stage. Then, adjust 

the mount rack and fixture to an appropriate position if needed. Finally, tightly screw all screws. 

 

6. If users don’t need to install mount rack of TV, then, secure the fixture on the TV. Then, adjust the 

fixture to an appropriate position if needed. Finally, tightly screw all screws. 

 

7. The camera can be mounted on top or bottom of the TV. Both ways of installation are the same 

and please follow the steps described above. 
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Remote Control 

 
Name Function 

1. SmartFrame One-click automatic FOV adjustment to fit all participants in screen 

for one time. Press and hold the button for 1~2 sec to switch from 

manual to auto framing mode or Off.  

An icon message (as figure shown) will display on the left upper 

screen to indicate in SmartFrame status. The icon will appear 2~3 

sec on the screen. Once the process is done, it will disappear. If you 

don’t want to see the icon display, please go to PTZApp 2 or Web 

setting, find “On Screen Menu” function and select “Off”. 

 

[Notes]  

 SmartFrame deploys face and body detection technology. 

People wearing masks or in side facial profiles can still be 

detected. The maximum detection distance is 7~8 meters. 

 Camera will track people while moving. It will start to focus and 

zoom in when people stop moving anymore for 1~5 seconds, 

depending on the framing speed you set up in PTZApp 2 or 

web page. The default framing speed is “Middle” speed. “High” 

speed is more suitable for one person tracking. 
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Name Function 

2. Audio AI Control Press and hold the button for 1~2 sec to switch modes among Audio 

tracking, Presentation mode, Audio fence and Off. 

An icon message (as figure shown) will display on the left upper 

screen to indicate in Audio AI status. If you don’t want to see the icon 

display, please go to PTZApp 2 or Web setting, find “On Screen 

Menu” function and select “Off”. 

: Audio tracking and presentation mode 

 

: Audio fence 

[Notes]  

 Audio tracking: Camera pans/tilts (ePTZ) until speaker is 

centered before zooming in. The camera moving path will be 

shown in the screen. Audio tracking supports up to 7~8m 

distance away from the camera. 

 Presentation mode: This is a combination function of preset 

tracking and audio tracking. Please set up preset areas (preset 

1~9. Preset 0 is for home position) in the PTZApp 2, IP web page, 

or remote control first. When someone speaks within this area, 

camera shoots this area. When someone speaks outside of this 

area, camera will track this person in view and zoom in. If there is 

no more sound and no person’s face is detected outside of this 

area after the idle time (based on the idle time interval set up in 

PTZApp 2), the camera will shoot on the last triggered preset 

area again.  

        

 Audio fence: Microphone only picks up the sound within viewing 

angle. Adjust the camera viewing area via PTZApp 2 or IP web 

page to silence the sound beyond the meeting area.  

[Note] All the AI tracking functions, pan, tilt, and zoom in/out will 

be disabled while audio fence is on. 
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3. Bluetooth  To start using the Bluetooth function, ensure to power-off the 

camera and then plug-in the BT dongle to the USB port on the 

camera. After that, power-on the camera. 

 Hold it for 1~2 sec to enable Bluetooth pairing with mobile phone 

or AVer FONE540 speakerphone.  

 Short press it again to disconnect Bluetooth. 

[Note] BT dongle is an optional item. Please contact your local dealer 

for purchasing. Bluetooth connection with FONE540 speakerphone is 

currently unavailable. New FW will be supported in Q3/ 2022. 

4. Mute/Unmute Mute/Unmute the speakerphone. 

5. Camera Directional 

Control 

Use the directional button on the remote to control the direction of the 

camera. Press the directional button to move the camera or press 

and hold for continuous pan or tilt. 

6. Enter Press to show the current AI function on screen such as Auto 

Framing. When pressing this button, it will also force camera to do 

manual focus for once at the same time. 

7. Call/Answer Answer a call or start a call.  

8. End Call End the call.  

9. OSD Menu Short press to pull out gesture control guide. 

10. Load Preset Hotkey Press to move to preset position as user has set in sequence. 

11. Zoom In/Zoom Out Increase/Decrease the camera zoom. 

12. Volume Up/Down Adjust volume up or down. 

13. Compound Key  When pressing this button, the following photo will show up. Then 
press the corresponding number key for setting up specific 
function. 

 

 WDR: Press  then  to enable/disable the WDR 

function.  

 Set Preset: Press  then  to enable/disable the Set 

Preset function.  

 RTMP: Press  then  to enable/disable the RTMP 

streaming function. 

 Sleep Mode: Press  then  to force camera to enter 

sleep mode. If there is USB streaming, this function won’t work. 

14. Number Buttons/Preset 

Position 

 Long press the number button to set the preset point. 

 One-click the number button to load the preset point. 

15. Brightness -  Press this button to decrease image brightness level. 

16. Brightness +  Press this button to increase image brightness level. 
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Installation                                                              

Device Connection 

1. Connect VB342 Pro to PC/laptop with provided USB 2.0* cable and connect the power cord of 

VB342 Pro to power wall outlet. 

[Note] Use the supplied Velcro strap to secure and manage the cable. 

 

2. Connect TV/HDMI monitor to VB342 Pro through the HDMI cable. 

[Note] For Windows
®  

7 OS, a Displaylink driver is required for the TV/Monitor connection with 

VB342 Pro. Please use PTZApp 2 to install Displaylink driver.  

On the PTZApp 2, go to System setting. In the “Install Displaylink” field, click the “Start” button 

and follow the on-screen instructions to install Displaylink. 
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*Resolution & frame rate for USB 2.0 and USB 3.1 connection:  

USB 2.0 USB 3.1 

YUV M-JPEG YUV M-JPEG 

- 640x480 or less 

resolution, up to 30fps 

- 720p, up to 10fps 

- Up to 4k/30fps 

- 1080p/60fps 

- Up to 1080p/30fps 

- 720p/60fps 

- Up to 4k/30fps 

- 1080p/60fps 

 Zoom ratio vs video resolution 

Resolution Maximum zoom in/out ratio 

4K 3x ; doesn’t support AI function 

1080p/60fps 6x 

1080p/30fps 12x 

720p or lower 15x 
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BT Dongle Installation 

Use VB342 Pro as mobile phone’s external audio device 

When using mobile phone to have a video call, user can connect their mobile phone to VB342 Pro via 

Bluetooth wireless connection to enjoy crystal clear audio quality. 

 

Install a BT dongle before powering up the device. Plug it into the USB 2.0 type-A port. Use remote 

control or PTZApp 2 to enable Bluetooth function.  
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Ethernet Connection 

VB342 Pro supports ethernet connection which allows user to access VB342 Pro from remote site 

through browser. Web accessing please refer to “Make a Connection through the Browser”. 

 

Expansion Microphone Installation (Optional) 

Users can purchase the expansion microphone from AVer. 

The expansion microphone can expand the sound received and controlled of audio, mute and unmute. 

[Note] Cable is included with optional expansion microphone. There are two lengths of cables - 10m 

and 20m. 

1

2

MIC INMIC OU T

 

1. The port won’t be used while using with AVer video bar, such as VB342 Pro and VB350. It doesn’t 

support daisy chain connection. 

2. Connect the provided RJ45 cable to MIC Out and connect the other side of RJ45 cable to side of 

video bar. 
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Expansion Speakerphone Installation (Optional) 

Users can purchase the expansion speakerphone from AVer. 

The expansion speakerphone can expand the sound received and controlled of audio, mute and 

unmute. 

[Note] Cable is included with optional expansion speakerphone. There are two lengths of cables - 10m 

and 20m. 

3

1 2 4

 

1. The port won’t be used while using with AVer video bar, such as VB342 Pro and VB350. It doesn’t 

support daisy chain connection. 

2. Micro USB port: while upgrading speakerphone FW, please find a micro USB cable and connect to 

PC. Launch AVer PTZApp 2 to upgrade FW. 

3. Connect the yellow head of the provided RJ45 cable to speakerphone. Connect the red head to 

side of video bar. 

4. Connect the provided DC power adapter. 
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Operating the Camera                               

Make a Video Call 

1. Make sure all devices (VB342 Pro, laptop/PC, TV/monitor) are well connected and powered on. 

2. Run your video application (Teams, Skype
TM

, Skype for Business, Google Hangouts
TM

, Zoom
TM

, 

WebEx
TM

, Adobe Connect
TM

, WebRTC, etc.) on your laptop/PC. 

3. Set the VB342 Pro camera as the primary camera and speakerphone for your video application 

(refer to your video application user guide). You can now make your call. 

[Note] The VB342 Pro is a plug-and-play conference camera. The system requires no special drivers, 

but we do recommend installing the PTZApp 2 for a better user experience. For information on how to 

install and use the PTZApp 2, refer to the PTZApp 2 section in this user manual. 

Make a Connection through the Browser 

VB342 Pro has an Ethernet port for IP streaming and allows administrators to remotely control and set 

up the camera via an internet access. Moreover, VB342 Pro also supports RTSP and RTMP functions. 

For more details, please refer to page 30~31 or contact our technical support.  

[Note] When USB streaming is on, RTSP/RTMP functions will not work. 

 

1. Make sure the VB342 Pro has an internet access connection. 

2. Launch PTZApp 2* ( ) and connect VB342 Pro to PC with USB cable. The camera default IP 

address is 192.168.1.168. 

      

[Note] The browser supports: 

 Chrome: version 76.x or above    Firefox: version 69 or above   IE: Doesn’t support 
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3. Click pencil icon ( ) to edit IP address**. 

           

4. Click weblink icon ( ) to launch Chrome page. Please enter the password (default password is 

aver4321). User will be asked to set a new account and password. (Please enter PTZApp 2 to 

reset password back to default while password is forgotten.) 

   

5. After editing IP address, user can access web settings of the camera with only Ethernet cable 

connection. Unplug the USB cable. 
6. The main web screen is displayed as below. 
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* For information on how to install and use the PTZApp 2, refer to the PTZApp 2 section in this user 

manual. 
 

** To support IP address changes in groups, user can download AVer IP Finder app. 

1. Download the IP Finder from https://www.aver.com/download-center (Global & European 

Headquarters) or https://www.averusa.com/business/support (USA).  

2. Run the IP Finder. 

3. Click “Search”, and all available devices will be listed on the screen. 

4. Select a camera from the list. The corresponding fields of IP address will display. 

5. To change the IP address of camera, user can select “DHCP” or “Static IP”. 

The DHCP should get the IP address from local dynamic IP sever. The static IP, user can enter the 

specific IP address. Click “Apply” to apply the setting to the camera. The password is required 

(default password is aver4321). 

6. Click “Search” button to re-scan the camera. 

7. Double-click on the IP address of camera from the list to connect to camera through the browser. 

8. Enter the default password (aver4321) to log in to Web setup screen.  

 

 

 

 

https://www.aver.com/download-center
https://www.averusa.com/business/support/
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Web Settings 

VB342 Pro supports Ethernet connection; users can enter the IP address into the web browser to 

connect to the camera for detail settings. 

 

First Time Login 

To find the IP address of the camera; please refer to “Make a Connection through the Browser” 

section. 

 

1. Open the browser on your laptop/PC and enter the IP address of the camera. 

2. Enter the password at login screen. The default password is “aver4321”.  

3. The main web screen is displayed. 
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Live Screen Operation 

User can control the camera direction, zoom in/out, and set preset position. 

[Note]  

1. The system will force the previous login to log out, when there is a second login. 

If the web page is idle without any request for more than 4 hours, user will be logged out. 

2. The resolution of live screen is 848x480/ 5fps. 

3. When enabling 4K USB streaming, the live preview on IP web page is not available. 

 

 

 

 

 

 

 

 

 

 

 

 

Functions list Preset selection 

Live screen 

Preset setups, directional buttons, 

manual SmartFrame button, and 

zoom in/out 

 

Log out the  

Web interface 

Preset position 

name column 

One shot focus 
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Set up the Preset 

User can set 10 preset positions. 

1. In live screen, use mouse to scroll up or down and click the preset number frame (0~9). 

2. Use ▲, ▼, ,  and zoom in/out buttons to adjust the camera screen view to desired position. 

3. Click “Set” and then click on a preset number (0~9), if you want to save this position to the 

selected preset number, click “Yes”. The system will capture the preset screen view and display in 

preset number frame. 

 

4. Click the  icon to edit name of preset frame.  

 

 

Enter name of 

preset position 



23 

5. To set another preset, repeat the above steps. 
6. After setting up the preset positions, you can start performing the function. Click the “Load” button 

and then click on the preset numbers, the live screen will move to the preset screen view. 
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Camera Settings 

The video  icon is to turn on camera live view while doing any settings. 

 

Tracking Mode 

Select Setting > Camera > Tracking Mode > Off, Manual Frame, Auto Frame, Audio Tracking or 

Presentation Mode. 

 

 Off: Tracking mode is disabled. 

 Manual Frame: User one-click SmartFrame button and camera will adjust view angle to fit all 

participants in screen for once. 

 Auto Frame: Camera automatically adjusts view angle to frame all participants on screen every 

time it detects participants’ faces or bodies. This action will be activated once people in the room sit 

or stand still for 1~5 seconds, depending on the framing speed you select.* Once all the 

participants are in frame, the camera will keep the image stable by not completing any action until 

subjects move in or out of the screen. When a participant touches the sides of the screen or enter 

the lens field of view, it will trigger the camera and automatically track, detect, and frame all the 

participants again. 

*The default framing speed is “Middle” speed. “High” speed is more suitable for one person 

tracking. 

IP icon shows the IP address of the camera. 

Live screen preview 

Click the icon to hide people count number and the time interval 

of enabling the live streaming of the camera. 

Click the icon to show/hide people count number & stream interval. 

Click X button to turn off live view. 
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 [Note] VB342 Pro frames people in masks or any facial 

profile up to 7~8 meters away! 

 Audio Tracking: After detecting the sound, camera focuses at the speaker and zooms in. The 

camera moving path will be shown in the screen. 

Presentation Mode: This is a combination of preset tracking and audio tracking. Please set up 

preset areas (preset 1~9. Preset 0 is for home position) in the PTZApp 2, IP web page, or remote 

control first. When someone speaks within this area, camera shoots this area. When someone 

speaks outside of this area, camera will track this person in view and zoom in. If there is no more 

sound and no person’s face is detected outside of this area after the idle time (based on the idle 

time interval set up in PTZApp 2), the camera will shoot on the last triggered preset area again. 

Framing Speed 

Select Setting > Camera > Framing Speed > Slow Speed, Middle Speed (default) or High Speed.  

When in auto framing mode, camera will automatically frame people if they stand still without moving 

for 1~5 seconds.  

 
 Slow Speed: camera starts to frame people if they don’t move for 5 seconds. 

 Middle Speed: camera starts to frame people if they don’t move for 3 seconds.  

 High Speed: camera starts to frame people if they don’t move for 1 second. 

[Note] High Speed is more suitable for one person tracking. 

Framing Size 

Select Setting> Camera> FramingSize > Tight, Medium or Wide.  

 

 Tight(default): It provides a close-up view of meeting participants. 

 Medium: It provides a medium view of meeting participants. 

 Wide: It provides a wide view of meeting participants. 
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Smart Frame Preset Point  

Select Setting > Camera > Smart Frame Preset Point > Central Of The Screen Image, Preset 0, 

Preset 1, Preset 2, Preset 3, Preset 4, Preset 5, Preset 6, Preset 7, Preset 8 or Preset 9. 

This is to assign camera’s capturing area to do manual framing. For audio tracking function, when the 

audio tracking idle time is up, the camera will go to this assigned preset area to frame all people. 

 
Audio Tracking Idle Interval 

Select an idle interval for audio tracking. 

Select Setting > Camera > Off, 15 sec, 30 sec, 40 sec, 50 sec or 60 sec. 

When setting up idle time, if there is no more human sound up to the idle time, the camera will go back 

to SmartFrame preset point (default at camera central view) to frame all the people. If selecting Off, the 

camera will stay at the final shot even though there is no more sound being detected. 

 

Gesture Control 

Select Setting > Camera > Gesture Control > On or Off. 

Enable gesture control allows user to use hand to control camera for turning on/off tracking function, 

zooming in/out. Click “?” icon to show gesture control list on screen. 
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Turn on gesture control function first. When any of the following gestures are showing in 

front of the camera, it will activate gesture control function. Keep showing the gesture for 

2~3 seconds to trigger the camera to act. The following are the corresponding function 

names and gesture figures. 

Gesture Control Description 

Tracking On/Tracking Off 

 or  

Raise the palm of your hand to face the camera 

and place it on the side of your face (not over the 

head) for 2~3 seconds to activate or disable 

tracking function. Your hand has to be at least 

10cm away from your face. 

Turn off tracking function before doing zoom in/out 

function. 

Zoom In 

 

Raise your hand over your head for 2~ 3 second to 

zoom in camera. If there are more than one people 

raising the hand, the camera will follow the 1st one 

until he puts down the hand. 

Turn off tracking function before doing zoom in/out 

function. 

Zoom Out 

 or  

Place a fist with palm facing the camera on the 

side of the face for 2~3 seconds to activate the 

zoom out. Your hand has to be at least 10cm away 

from your face. 

Turn off tracking function before doing zoom in/out 

function. 

 

Audio Fence 

Turn on the Audio Fence function and then configure the settings in the Audio Fence Mode field below. 

Select Setting > Camera > Audio Fence > On or Off. 

 

After turning on the Audio Fence function, you can further set up the Audio Fence Mode. 

Select Setting > Camera > Audio Fence Mode > Narrow View Fence or Wide View Fence. 



28 

 

Microphone only picks up the sound within viewing angle. Choose a suitable camera viewing area to 

silence the sound beyond the meeting area. 

[Note] All the AI tracking functions, pan, tilt, and zoom in/out will be disabled while audio fence is on. 

  
Auto Focus 

Set auto focus mode.  

First select Setting > Camera > Camera Focus > Auto. 

Select Setting > Camera > Auto Focus > PTZ or Continuous. 

 
Camera Focus 

Set auto/manual focus mode. 

Select Setting > Camera > Camera Focus > Auto or Manual. 

 
 Auto: Camera adjusts focus automatically.  

 Manual: You can adjust the camera focus by moving the control bar below. 

Home Position 

Every time when powering on the camera, it will turn to this position. 

Select Setting > Camera > Home Position > Last Operating Position, Factory Center Position, or 

Preset 0. 
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Sleep Position 

When the camera idles for certain period, it will enter sleep mode and go to the sleep position. Please 

set up sleep timer to enable sleep mode. 

Select Setting > Camera > Sleep Position > Factory Downside Position or Preset 9. 

 

Sleep Timer 

Set the camera idle time to enter sleep mode. When entering sleep mode, the camera will turn to sleep 

position.  

Select Setting > Camera > Sleep Timer > Off, 10 sec, 5 min, 10 min or 20 min. 

Please notice that whenever there is USB streaming or RTSP/RTMP streaming, the camera won’t enter 

sleep mode. 

 

On Screen Menu 

Enable/disable on screen display status information. 

Select Setting > Camera > On Screen Menu > Off, On, or Load Preset Off. 

[Note] Under Off mode, Load Preset, Save Preset and AI icons will not be displayed on the screen. 

Under Load Preset Off mode, only the Load Preset icon will not be displayed on the screen.  

 

Save Preset 

Enable/disable “save preset” function. When applicable, IT personnel can limit end-user access to 

change preset points by locking “save preset” function and switching this function off. 

When off, user can’t save preset points via IR remote, Hot key, VISCA, web page and PTZApp 2. 

Select Setting > Camera > Save Preset > Off or On. 
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Image Settings 

Image Flip 

If the VB342 Pro is installed in the upside down position, please enable the "Flip". 

Select Setting > Image > Image Flip > Off or On. 

 

Image Mirror 
To mirror the camera image. 

Select Setting > Image > Image Mirror > Off or On. 

 
True WDR 

In back light environment, enable WDR to improve the brightness of image. 

Select Setting > Image > True WDR > Off or On. 

The frame rate will be limited to 30FPS while WDR is on. 

If user enables this function in a normal light condition, the image will become over exposure and 

encounter image blur. 

When WDR is enabled, camera has taken long exposure and user cannot manually adjust the 

brightness of image.  

[Notes] When USB streaming is off, you may encounter image blur issue while using web page to see 

camera live preview. In this case, please disable WDR function to solve it. 

 

Frequency 

Select the frequency of the camera. 

Select Setting > Image > Frequency > 50 HZ or 60 HZ. 

 

White Balance 

Select the White Balance setting for various light conditions or color temperature. 

Select Setting > Image > White Balance > Auto or Manual.  
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Noise Reduction 

To reduce the noise from the signal. 

Select Setting > Image > Noise Reduction > Off, Low, Middle or High. 

 
Brightness 

Adjust the value of brightness. 

Select Setting > Image > Brightness > 1 ~ 9. 

 

 

Sharpness 

Adjust the value of sharpness. 

Select Setting > Image > Sharpness > Off, Low, Middle, or High. 

 
Saturation 

Adjust the value of saturation. 

Select Setting > Image > Saturation > 1 ~ 9. 

 

Low Light Compensation 

Enable/disable the compensation in low light environment. 

Select Setting > Image > Low Light Compensation > Off or On. 

Please notice that the frame rate will drop to 10~15 fps. 
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Low Resolution under 720p 

Enable/disable to lower down the resolution under 720p. 

Select Setting > Image > Low resolution under 720p > Disable or Enable. 

 

Enlarge Total Zoom Up to 15x 

Enable/Disable enlarge zoom up to 15x.  

Select Setting > Image > Enlarge Total Zoom Up to 15x > Disable or Enable. 

 

[Note] 15x zoom is available for 720p or lower resolution. 

Video Frame Rate 

Set up the frame rate value. 

Select Setting > Image > Video Frame Rate > 30 FPS or 60 FPS. 

30fps is with much better image quality than 60fps. Unless you want to shoot fast moving objects, 

please use 30fps. 

 

RS232 

When the camera connects with PTZ camera controller through the RS232 port, please setup ADDR, 

Baud Rate, Protocol, and Visca Over IP settings. 

Select Setting > RS232. 
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Video Format Settings 

 

H.264 Profile 

While in live broadcasting, user can choose preferable profile to get best streaming quality. 

Select Video Format > H.264 Profile > Baseline Profile or High Profile. 

[Note] RTSP, RTMP will not be available while USB streaming is in use. 
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IP Stream Resolution 

Set up the resolution for IP stream. Not supported for USB video stream. 

Select Video Format > IP Stream Resolution (IP Stream Resolution only, not for adjusting USB 

video stream) > 1080P, 720P, 480P or 360P. 

[Note] RTSP, RTMP will not be available while USB streaming is in use. 

 

Frame Rate 

Set up the frame rate value. 

Select Video Format > Frame Rate > 60 FPS, 30 FPS or 15 FPS. 

 
Bit Rate 

Set up the bit rate value. 

Select Video Format > Bit Rate > Auto, 512 Kbps, 1 Mbps, 2 Mbps, 4 Mbps, 8Mbps, 16Mbps or 32 

Mbps. 

For Facebook live broadcasting, it’s suggested to choose less than 4Mbps to ensure smooth streaming. 

 

RTSP 

To use RTSP player connecting to the camera, please enter the RTSP URL which displays on the web 

in your application such as VLC, PotPlayer or Quick Time. 

Select On/Off to enable/disable password requirement while opening RTSP. 
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Set RTSP Password 

1. Select Video Format > RTSP > Set RTSP Access Password > Set Password. 

2. Enter the new password. 

3. Select Change to save the new password. 

 

 

 

 

RTMP 

Set up for uploading the camera’s live view to the broadcasting platform (e.g. YouTube). 

Select Video Format > RTMP.  

1. Locate the RTMP server URL and stream key from the broadcasting platform and enter in Server 

URL and Stream Key fields. 

2. Select Start to begin uploading the live video of the camera to the broadcasting platform.  

3. Select Stop to stop uploading the video. 
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Network Settings 

Network 

Select Network > Static IP or DHCP. 

 

 Static IP: Assign a fixed IP address to the camera. 

1. Select pencil icon and enter IP Address, Gateway, NetMask, and DNS in the corresponding 

fields. 

2. Select Confirm to complete the setting. 

 

 

 

 

 DHCP: Enable DHCP function. 
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System Settings 

 

Language 

Select the language of the system. 

Select System > Language > English, Traditional Chinese, or Japanese. 

 

Firmware Update 

Update the camera’s firmware. 

Select System > FW Update > Auto Update or Manual Update. 

 
 Auto Update: The system will check firmware version from AVer server and request to update. 

 Manual Update: To update the firmware from specific location. 

After updating, the camera will reboot and the connection will be lost. Please wait for few minutes and 

always keep the power cable connected. If unplugging the power during this process, it will cause 

damage of the device. 
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Factory Default 
Reset the camera back to factory default setting. 

1. Select System > Factory Default > Reset. 

2. User can choose to keep current IP address or back to default. 

3. Select Continue to reset back to factory default.  

[Note] When factory default is activated, the password of web page login will not be set to default. For 

security concerns, to reset password of web page access, please download PTZApp 2 to reset it. 

 

      

              

 

Camera Reboot 

Restart the camera manually. 
1. Select System > Camera Reboot > Reboot. 

2. Select Continue to reboot the camera. 
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Change Password 

Change the Web login password. The default password is “aver4321”. 

1. Select System > Change Password > Change WEB Access Password. 

2. Enter the old account and password. Select Continue. 

3. Enter the new account and password. Select Continue to save the new setting. 

4. If users forget the password and want to revert back to the default password, please use PTZApp 2 

to reset it. 
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SSL Certificate 

Import the SSL certificate from specific location. 

1. Select System > SSL Certificate > Import. 

2. Select the type by clicking “+”. 

3. Direct the file location. 

4. Select Import.  

[Notes] Users can disable this function via PTZApp 2. 

 

 

 

Displaylink 

The HDMI output port on the right-side panel supports Displaylink technology. By default, the 

Displaylink function is set as on. 

Select System > Displaylink > Off or On. 

 

Date Format 

Select the date format. 

Select System > Date Format > yyyy-mm-dd, mm-dd-yyyy, or dd-mm-yyyy. 

 

Time Format 

Set up the time format. 

Select System > Time Format > 24-Hour or 12-Hour. 
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Time Correction Mode 

Adjust time by auto or manual. 

Select System > Time Correction Mode > Auto or Manual. 

 Auto: The system time will be set by NTP server on the network. Select the pencil icon of NTP 

Server and enter the URL of NTP server. Select the Time Zone. Select NTP Update to save setting. 

Select Confirm to start auto time adjustment. 

[Note] Our default NTP server is located in the USA. If this does not work in your country, please 

manually key in the desired NTP server. 

 

 

 

 
 Manual: User can set up time manually. Select the pencil icon and enter the Year, Month, Day, 

Hour, and Minute. Select Confirm to save the settings.  
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Information 

Display the information of Model Name, Firmware Version, Serial Number, IP Address, and MAC 

Address. 

Select System > Information.  
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Audio Settings 

 

Noise Suppression 

It is to reduce ambient noise. 

Select Audio > Noise Suppression > Off or On. 

When enabling the noise suppression function, please set value of noise suppression (1 ~ 40). 

 
Beamforming Microphone 

Enable/disable the beamforming microphone. 

Select Audio > Beamforming Microphone > Off or On. 

 Off: Microphone picks up all people's sound in the meeting room, Audio Fence will be disabled.  
 On: Microphone enhances the main speaker's sound and depresses the rest. 
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Automatically Gain Control 

Enable/disable the auto gain control. It is to control ambient sound level and maintain a suitable output, 

despite variation of the one at the input. 

Select Audio > Automatically Gain Control > Off or On. 

 

Echo Cancellation 

Enable/disable echo situation. 

Select Audio > Echo Cancellation > Off or On. 

 

Keyboard Noise Suppression 

Enable/disable keyboard noise reduction. 

Select Audio > Keyboard Noise Suppression > Off or On. 

 

Phone In Jack 

The camera provides a Phone In Jack on the left-side panel. Users can also configure the Phone In 

Jack to support 3.5mm audio input, Line Out or hybrid audio input for both Line In and 3.5mm audio 

input. 

[Note]  

1. Line Out function is mainly designed for connecting to HA system. Users have to purchase an 

audio-out adapter from AVer (TRS female to TRRS male). 

2. If Line Out is selected, please don’t connect to external speaker, otherwise the speaker sound will 

have impact on built-in speaker and microphone performance. 

Select Audio > Phone In Jack > Phone In, External Microphone Only, External Microphone Mix In 

or Line Out. 
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PTZApp 2                                    

In PTZApp 2, user can change the IP address setting of VB342 Pro, configure the parameters of the 

camera, set up AI tracking functions and some advanced image and audio settings, pan, tilt, and zoom 

the camera.                                                               

Install PTZApp 2 

Please go to https://www.aver.com/download-center (Headquarters & European) or 

https://www.averusa.com/business/support (USA) to download the PTZApp 2. After downloading, 

double-click on the file and follow the on-screen instructions to complete the installation.  

After installing the PTZApp 2, double-click on the PTZApp 2 icon to run the application. 

Use PTZApp 2 with USB Devices 

1. Run your video application and make a video call. 

2. During your video call, you can use the PTZApp 2 to pan, tilt and zoom the camera in/out and 

enable/disable the true WDR, brightness, and sharpness feature. 

3. Launch PTZApp 2 ( ) and it will open in Chrome browser automatically. 

 

 

https://www.aver.com/download-center
https://www.averusa.com/business/support/
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4. Choose “USB Devices” and connect VB342 Pro to PC/laptop with USB cable. When the camera 

is detected, the product card will show up. 

          

5. Set up IP address. The camera default IP address is 192.168.1.168. Click pencil icon ( ) to edit 

IP address.  

           

6. Click the setting icon to change Language, Hotkey Control, and PTZApp 2 Version. 
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 Language: Select desired language and click the check icon to confirm the selection.  

 

 Hotkey Control: User can control the camera by using keyboard. This is a general list for all Aver 

USB Cameras. Backlight control equals to WDR function in VB342 Pro 

  

 PTZApp Update: Get current PTZApp 2’s version number and do auto update here. 
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7. Information: Click the drop-down triangle icon to review the information of camera. To minimize 
the information, click the triangle or the bottom area of the information icon. 

  

8. Camera: Click the camera icon to view the camera live view. IP address is displayed as well. Click 
the X icon to close the camera live view. If the live video did not appear, please check the camera 
and the laptop/PC connection to make sure all are correct and well connected.  

The resolution of this small live view is 640x480 resolutions. 
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 Full Screen: PTZApp 2 can switch to full screen mode. Click “ ” icon and video screen  

  will switch to full screen mode. In full screen mode, user can use direction panel to control 

camera direction. Click “ ” icon to go back to normal screen view. 

 The resolution of full screen mode is 1080p/ 30fps. 
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 People Count and Stream Interval: Click the  icon to show people count number and 

USB stream interval. Click the  or  icon to hide the stream interval. 

  

 Control Panel: To control the camera direction, zoom in and out during your video call. 
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9. Setting: Click “Setting” button to set up parameters of the camera and speakerphone. Click 

arrow icon to leave the Setting page. 

 

 

 

 

 

 

 PTZ Control: Use control panel to set up preset positions. Since most of operations are the 

same as web page, refer to Set up the Preset section (page 22) for detailed setup.  

 Setting: To set up parameters of the camera. Since most of operations are the same as web

 page, refer to Camera Settings and Image Settings section (pages 24~32) for detailed setup. 

 System: To setup system. Since most of operations are the same as web page, refer to 

System Settings section (pages 38) for detailed setup. 

 Audio: To setup audio parameters. Since most of operations are the same as web page, refer 

to Audio Settings section (pages 44) for detailed setup. 
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The following items are different from web page in System. 

 I/O Port: Except USB port, user can enable or disable all I/O ports. 

 
 BT Pairing: Click Start to pair VB342 Pro with mobile phone via Bluetooth connection. To 

disconnect Bluetooth connection, please cut if off from mobile phone or use remote control. 

 
 Trouble Shooting: Click Start and Output to output log to save in local PC. 

   
 

 

 
 Test Speakerphone: Click Start and Start to check the speakerphone status. It will require 

user to record a short message and play it back to ensure the speakerphone is working. 

   
 

 

 
10. PTZApp 2 Quit & Restore: To quit the application, right-click the icon on the system tray and 

select “Quit”. If you can’t launch PTZApp 2 right after installation, please right –click the icon and 

choose “Restore”. 
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Smart Gallery Operation 

You can use the Smart Gallery function to increase the visibility of each participant in the meeting room. 

When operating Smart gallery function, please don’t open camera view in any other applications. 

[Note] 

While installing PTZApp2, if you refuse to install IP virtual streaming, Keystone Correction and Smart 

Gallery plug-in on your Windows PC (as photo below), you will not use Smart Gallery function. If you 

would like to enable this function, please reinstall PTZApp2. 

 

 

 

 

 

 

 

 

 

 

1. Connect your camera(s) supported with Smart Gallery function to the computer with USB cable. 

2. Launch PTZApp 2 ( ) and click “Smart Gallery”. PTZApp 2 will start searching for the camera(s). 

The searched cameras supported with Smart Gallery function will be displayed. 

 

3. Click the “Start” button, the button will change to “Stop”, and you can start operating the Smart 

Gallery function. To stop the Smart Gallery function, click “Stop”. 
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4. Launch VC software (e.g., Zoom, Teams, Skype) and choose AVer USB VCam as the video source 

to start collaborating. [Note] You will find both “camera model name” and “AVer USB VCam” as 

video sources in the VC software. Please choose “AVer USB VCam”. 

5. In the “Layout Option” field, click “Headshot” or “Half-body” to perform the function. 

 

6. To stop the Smart Gallery function, click the “Stop” button. 

 

[Notes] 

 Make sure each person has certain distance to have better image cropping. 

 To do any settings of the camera, click the “Stop” button to stop the Smart Gallery function and then 

go to the USB Devices page. Click “Setting” to configure camera settings. 

 The Smart Gallery function supports up to 10-20 people, depending on different camera type. 
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EZLive                                       

Please go to https://www.aver.com/download-center to download the AVer EZLive software. After 

downloading, double-click on the file and follow the on-screen instructions to complete the installation.  

Use AVer EZLive 

During a video call, EZLive can help user to do: 

(1) Camera ePTZ 

(2) Volume control for the speaker connected 

(3) Capture camera’s still images 

(4) Record video 

(5) Live stream to YouTube, Livehouse.in, USTREAM, etc. 

(6) Camera Zoom in/out 

(7) Capture PC screen shot  

(8) Record PC screen video 

(9) Set up livestream 

(10) Open file management to retrieve photos and video files 

(11) Livestream setting 

(12) Drawing tool. 

(3)

(2)

(4) (5)

(7) (8) (9)
(10)

(11)
(12)

(6)

(1)

 

 

https://www.aver.com/download-center

