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About This Book

WARNING! Text set off in this manner indicates that failure to follow directions could result in bodily
harm or loss of life.

CAUTION: Text set off in this manner indicates that failure to follow directions could result in
damage to equipment or loss of information.

NOTE: Text set off in this manner provides important supplemental information.
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1 Product Features

Figure 1-1  HP TouchSmart 9300 Elite Business PC

NOTE: The wireless keyboard and mouse shown above are optional accessories.

The HP TouchSmart 9300 Elite Business PC offers the following features:

● Integrated All-in-One form factor

● 23-inch diagonal widescreen WLED backlit BrightView LCD

● Multitouch panel

● Swivel pad and VESA mounting bracket under base of stand

● Adjustable reclining stand

● Intel® 2nd Generation Core™ i7, i5, or i3 processor

● Intel H67 chipset

● Genuine Windows 7 Professional Edition operating system

● Integrated Intel HD Graphics, or discrete MXM graphics

● Integrated Gigabit Network Connection (10/100/1000 NIC)
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● Optional wireless connectivity:

◦ Integrated 802.11 a/b/g/n or b/g/n wireless LAN module

◦ Bluetooth® 3.0

● Optional TV Tuner

● Four SODIMM slots with up to 16 GB of DDR3 SDRAM memory and dual channel support

● Up to 1 TB hard drive, or up to 300 GB Solid State Drive

● Optional Slot-load Blu-ray Combo Drive (Blu-ray Reader/DVD Burner) or SuperMulti DVD
LightScribe Burner

● 6-in-1 Media Card Reader

● 7 USB ports

● DisplayPort

● Integrated Full HD webcam, dual microphone array, and premium stereo speakers

● Volume control and mute buttons

● Security lock slot and rear port security cover

● Removable panels on the back of the chassis allow administrators to easily and efficiently
service the PC

● HP TouchSmart software suite for instant access to calendar, Internet, notes, and multimedia
content

● ENERGY STAR® qualified, EPEAT® Gold registered, and offers 90-percent energy-efficient
power

● Choice of wired or wireless keyboard and mouse

2 Chapter 1   Product Features



Front Components
Figure 1-2  Front Components

Table 1-1  Front Components

No. Component No. Component

1 58.4 cm (23-inch) diagonal, 16:9 widescreen, touch-
enabled, full HD, white LED backlit LCD display

4 Dual wireless antenna

2 Dual microphone array (optional) 5 High-performance stereo speakers

3 Webcam (optional) 6 IR Receiver (select models only)
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Side Components
Figure 1-3  Side Components

Table 1-2  Side Components

No. Component No. Component

1 Volume up button 8 Microphone/line in jack

2 Volume down button 9 Headphone jack

3 Mute button 10 Slot-load optical drive (optional)

4 Hard drive activity LED 11 Optical drive eject button

5 Media card reader activity LED 12 Optical drive activity LED

6 Media card reader 13 Power LED

7 (2) USB 2.0 ports 14 Power button
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Rear Components
Figure 1-4  Rear Components

Table 1-3  Rear Components

No. Component No. Component

1 Drive access panel 10 Power indicator light

2 Webcam adjustment wheel 11 Rear port security cover

3 Memory access panel 12 TV coax in (optional)

4 Adjustable reclining stand 13 IR Emitter (Blaster) output (optional)

5 Security lock slot 14 (4) USB 2.0 ports

6 Power connector release latch 15 Audio line out

7 Rear port access door 16 DisplayPort

8 USB port for optional wireless keyboard/mouse
receiver

17 RJ-45 Gigabit Ethernet port

9 Power connector   

Rear Components 5



2 Installing and Customizing the
Software

If your computer was not shipped with a Microsoft operating system, some portions of this
documentation do not apply. Additional information is available in online help after you install the
operating system.

NOTE: If the computer was shipped with Windows Vista or Windows 7 loaded, you will be prompted
to register the computer with HP Total Care before installing the operating system. You will see a
brief movie followed by an online registration form. Fill out the form, click the Begin button, and follow
the instructions on the screen.

CAUTION: Do not add optional hardware or third-party devices to the computer until the operating
system is successfully installed. Doing so may cause errors and prevent the operating system from
installing properly.

NOTE: Be sure there is a 10.2-cm (4-inch) clearance at the back of the unit and above the monitor
to permit the required airflow.

Installing the Operating System
The first time you turn on the computer, the operating system is installed automatically. This process
takes about 5 to 10 minutes, depending on which operating system is being installed. Carefully read
and follow the instructions on the screen to complete the installation.

CAUTION: Once the automatic installation has begun, DO NOT TURN OFF THE COMPUTER
UNTIL THE PROCESS IS COMPLETE. Turning off the computer during the installation process may
damage the software that runs the computer or prevent its proper installation.

NOTE: If the computer shipped with more than one operating system language on the hard drive,
the installation process could take up to 60 minutes.

If your computer was not shipped with a Microsoft operating system, some portions of this
documentation do not apply. Additional information is available in online help after you install the
operating system.

Downloading Microsoft Windows Updates
1. To set up your Internet connection, click Start > Internet Explorer and follow the instructions on

the screen.

2. Once an Internet connection has been established, click the Start button.
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3. Select the All Programs menu.

4. Click on the Windows Update link.

In Windows 7, the Windows Update screen appears. Click view available updates and make
sure all critical updates are selected. Click the Install button and follow the instructions on the
screen.

It is recommended that you install all of the critical updates and service packs.

5. After the updates have been installed, Windows will prompt you to reboot the machine. Be sure
to save any files or documents that you may have open before rebooting. Then select Yes to
reboot the machine.

Installing or Upgrading Device Drivers (Windows
systems)

When installing optional hardware devices after the operating system installation is complete, you
must also install the drivers for each of the devices.

If prompted for the i386 directory, replace the path specification with C:\i386, or use the Browse
button in the dialog box to locate the i386 folder. This action points the operating system to the
appropriate drivers.

Obtain the latest support software, including support software for the operating system from
http://www.hp.com/support. Select your country and language, select Download drivers and
software (and firmware), enter the model number of the computer, and press Enter.

Protecting the Software
To protect the software from loss or damage, keep a backup copy of all system software,
applications, and related files stored on the hard drive. Refer to the operating system or backup utility
documentation for instructions on making backup copies of your data files.

Installing or Upgrading Device Drivers (Windows systems) 7
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3 Computer Setup (F10) Utility

Computer Setup (F10) Utilities
Use Computer Setup (F10) Utility to do the following:

● Change factory default settings.

● Set the system date and time.

● Set, view, change, or verify the system configuration, including settings for processor, graphics,
memory, audio, storage, communications, and input devices.

● Modify the boot order of bootable devices such as hard drives, optical drives, or USB flash
media devices.

● Enable Quick Boot, which is faster than Full Boot but does not run all of the diagnostic tests run
during a Full Boot. You can set the system to:

❑ always Quick Boot (default);

❑ periodically Full Boot (from every 1 to 30 days); or

❑ always Full Boot.

● Select Post Messages Enabled or Disabled to change the display status of Power-On Self-Test
(POST) messages. Post Messages Disabled suppresses most POST messages, such as
memory count, product name, and other non-error text messages. If a POST error occurs, the
error is displayed regardless of the mode selected. To manually switch to Post Messages
Enabled during POST, press any key (except F1 through F12).

● Establish an Ownership Tag, the text of which is displayed each time the system is turned on or
restarted.

● Enter the Asset Tag or property identification number assigned by the company to this computer.

● Enable the power-on password prompt during system restarts (warm boots) as well as during
power-on.

● Establish a setup password that controls access to the Computer Setup (F10) Utility and the
settings described in this section.

● Secure integrated I/O functionality, including USB, audio, or embedded NIC, so that they cannot
be used until they are unsecured.

● Enable or disable removable media boot ability.
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● Solve system configuration errors detected but not automatically fixed during the Power-On Self-
Test (POST).

● Replicate the system setup by saving system configuration information on a USB flash drive and
restoring it on one or more computers.

● Execute self-tests on a specified ATA hard drive (when supported by drive).

● Enable or disable DriveLock security (when supported by drive).

Using Computer Setup (F10) Utilities

Computer Setup can be accessed only by turning the computer on or restarting the system.
To access the Computer Setup Utilities menu, complete the following steps:

1. Turn on or restart the computer.

2. Press Esc while the “Press the ESC key for Startup Menu” message is displayed at the bottom
of the screen.

NOTE: If you do not press Esc at the appropriate time, you must restart the computer and
again press Esc when the monitor light turns green to access the utility.

3. Press F10 to enter Computer Setup.

4. A choice of five headings appears in the Computer Setup Utilities menu: File, Storage, Security,
Power, and Advanced.

5. Use the arrow (left and right) keys to select the appropriate heading. Use the arrow (up and
down) keys to select the option you want, then press Enter. To return to the Computer Setup
Utilities menu, press Esc.

6. To apply and save changes, select File  > Save Changes and Exit.

● If you have made changes that you do not want applied, select Ignore Changes and Exit.

● To reset to factory settings or previously saved default settings (some models), select
Apply Defaults and Exit. This option will restore the original factory system defaults.

CAUTION: Do NOT turn the computer power OFF while the BIOS is saving the Computer Setup
(F10) changes because the CMOS could become corrupted. It is safe to turn off the computer only
after exiting the F10 Setup screen.

Computer Setup—File

NOTE: Support for specific Computer Setup options may vary depending on the hardware
configuration.

Table 3-1  Computer Setup—File

Option Description

Computer Setup (F10) Utilities 9



Table 3-1  Computer Setup—File (continued)

System Information Lists:

● Product name

● SKU number (some models)

● Processor type/speed/stepping

● Cache size (L1/L2/L3)

● Installed memory size/speed, number of channels (single or dual) (if applicable)

● Integrated MAC address for embedded, enabled NIC (if applicable)

● System BIOS (includes family name and version)

● Chassis serial number

About Displays copyright notice.

Set Time and Date Allows you to set system time and date.

Apply Defaults and
Exit

Applies the currently selected default settings and clears any established passwords.

Ignore Changes
and Exit

Exits Computer Setup without applying or saving any changes.

Save Changes and
Exit

Saves changes to system configuration or default settings and exits Computer Setup.
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Computer Setup—Storage

NOTE: Support for specific Computer Setup options may vary depending on the hardware
configuration.

Table 3-2  Computer Setup—Storage

Option Description

Device Configuration Lists all installed BIOS-controlled storage devices.

When a device is selected, detailed information and options are displayed. The following options
may be presented:

Hard Disk: Size, model, firmware, serial number, emulation type.

Emulation type has the following choices:

● None (prevents BIOS data accesses and disables it as a boot device)

● Hard Disk (treated as a hard disk)

CD-ROM: Model, firmware, serial number, connector color. No emulation options available.

Storage Options SATA Emulation

Allows you to choose how the SATA controller and devices are accessed by the operating
system. There are two supported options: AHCI and IDE.

AHCI (default option) - Allows operating systems with AHCI device drivers loaded to take
advantage of more advanced features of the SATA controller.

IDE - This is the most backwards-compatible setting of the two options. Operating systems usually
do not require additional driver support in IDE mode.

NOTE: The AHCI device driver must be installed prior to attempting to boot from an AHCI
volume. If you attempt to boot from an AHCI volume without the required device driver installed,
the system will crash (blue screen).

DPS Self-Test Allows you to execute self-tests on ATA hard drives capable of performing the Drive Protection
System (DPS) self-tests.

NOTE: This selection will only appear when at least one drive capable of performing the DPS
self-tests is attached to the system.

Boot Order Allows you to:

● Specify the order in which attached devices (such as a USB flash media device, hard drive,
optical drive, or network interface card) are checked for a bootable operating system image.
Each device on the list may be individually excluded from or included for consideration as a
bootable operating system source.

● Specify the order of attached hard drives. The first hard drive in the order will have priority in
the boot sequence and will be recognized as drive C (if any devices are attached).

NOTE: MS-DOS drive lettering assignments may not apply after a non-MS-DOS operating
system has started.

Shortcut to Temporarily Override Boot Order

To boot one time from a device other than the default device specified in Boot Order, restart the
computer and press F9 before the computer boots to the operating system. After POST is
completed, a list of bootable devices is displayed. Use the arrow keys to select the preferred
bootable device and press Enter. The computer then boots from the selected non-default device
for this one time.

Computer Setup (F10) Utilities 11



Computer Setup—Security

NOTE: Support for specific Computer Setup options may vary depending on the hardware
configuration.

Table 3-3  Computer Setup—Security

Option Description

Setup Password Allows you to set and enable a setup (administrator) password.

NOTE: If the setup password is set, it is required to change Computer Setup options, flash the
ROM, and make changes to certain plug and play settings under Windows.

See the Desktop Management Guide for more information.

Power-On Password Allows you to set and enable a power-on password. The power-on password prompt appears
after a power cycle. If the user does not enter the correct power-on password, the unit will not
boot.

NOTE: This password does not appear on warm boots , such as Ctrl+Alt+Delete or Restart
from Windows, unless enabled in Password Options (see below).

See the Desktop Management Guide for more information.

Device Security Allows you to set Device Available/Device Hidden for:

● System audio

● Network controllers (some models)

● SATA0

● SATA1

● SATA2

USB Security Allows you to enable or disable groups of USB ports or individual USB ports:

● Front USB Ports

◦ USB Port 4

◦ USB Port 5

● Rear USB Ports

◦ USB Port 0

◦ USB Port 1

◦ USB Port 2

◦ USB Port 3

● internal USB Ports

◦ USB Port 6

◦ USB Port 8

◦ USB Port 9

◦ USB Port 10
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Table 3-3  Computer Setup—Security (continued)

◦ USB Port 11

◦ USB Port 13

Slot Security Allows you to disable or enable any Mini Card slot

Network Boot Enables/disables the computer’s ability to boot from an operating system installed on a network
server. (Feature available on NIC models only; the network controller must be either a PCI
Express expansion card or embedded on the system board.)

System IDs Displays:

● Product Name

● Serial number

● Universal Unique Identifier (UUID) number. The UUID can only be updated if the current
chassis serial number is invalid. (These ID numbers are normally set in the factory and are
used to uniquely identify the system.)

● SKU Number

● Family Name

● Feature Byte

● Build ID

● Keyboard locale setting

Computer Setup (F10) Utilities 13



Table 3-3  Computer Setup—Security (continued)

System Security
(some models: these
options are hardware
dependent)

Data Execution Prevention (some models) (enable/disable) - Helps prevent operating system
security breaches.

PAVP (Models with Blu-ray drives) (disabled/min/max) - PAVP enables the Protected Audio Video
Path in the Chipset. This may allow viewing of some protected high definition content that would
otherwise be prohibited from playback. Selecting Max will assign 96 Megabytes of system
memory exclusively to PAVP.

Virtualization Technology (some models) (enable/disable) - Controls the virtualization features of
the processor. Changing this setting requires turning the computer off and then back on.

Virtualization Technology Directed I/O (some models) (enable/disable) - Controls virtualization
DMA remapping features of the chipset. Changing this setting requires turning the computer off
and then back on.

Trusted Execution Technology (some models) (enable/disable) - Controls the underlying
processor and chipset features needed to support a virtual appliance. Changing this setting
requires turning the computer off and then back on. To enable this feature you must enable the
following features:

● Embedded Security Device Support

● Virtualization Technology

● Virtualization Technology Directed I/O

Embedded Security Device Support (some models) (enable/disable) - Permits activation and
deactivation of the Embedded Security Device. Changing this setting requires turning the
computer off and then back on.

NOTE: To configure the Embedded Security Device, a Setup password must be set.

● Reset to Factory Settings (some models) (Do not reset/Reset) - Resetting to factory defaults
will erase all security keys. Changing this setting requires turning the computer off and then
back on.

CAUTION: The embedded security device is a critical component of many security
schemes. Erasing the security keys will prevent access to data protected by the Embedded
Security Device. Choosing Reset to Factory Settings may result in significant data loss.

 OS management of Embedded Security Device (some models) (enable/disable) - This option
allows the user to limit operating system control of the Embedded Security Device. Changing this
setting requires turning the computer off and then back on. This option allows the user to limit OS
control of the Embedded Security Device.

● Reset of Embedded Security Device through OS (some models) (enable/disable) - This
option allows the user to limit the operating system ability to request a Reset to Factory
Settings of the Embedded Security Device. Changing this setting requires turning the
computer off and then back on.

NOTE: To enable this option, a Setup password must be set.
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Computer Setup—Power

NOTE: Support for specific Computer Setup options may vary depending on the hardware
configuration.

Table 3-4  Computer Setup—Power

Option Description

Hardware Power
Management

● SATA Power Management—Enables or disables the SATA bus and/or device power
management. Default is enabled.

● S5 Maximum Power Savings—Turns off power to all nonessential hardware when system is
off to meet EUP Lot 6 requirement of less than 1 Watt power usage. Enabling this feature will
disable any wake events and management devices while in S5. Default is disabled.

● S5 Wake on LAN—Enables or disables remotely waking up the computer from S5 (power is
off) power state. Default is disabled.

Disabling this feature obtains the lowest power consumption available on the computer
during S5. It does not affect the ability of the computer to Wake on LAN from suspend or
hibernation, but will prevent it from waking from S5 via the network. It does not affect
operation of the network connection while the computer is on.

If a network connection is not required, completely disable the network controller (NIC) by
using the arrow (left and right) keys to select the Security > Device Security menu. Set the
Network Controller option to Device Hidden. This prevents the network controller from
being used by the operating system and reduces the power used by the computer in S5.

Thermal Displays the CPU fan speed and system fan speed (RPMs).

Computer Setup (F10) Utilities 15



Computer Setup—Advanced

NOTE: Support for specific Computer Setup options may vary depending on the hardware
configuration.

Table 3-5  Computer Setup—Advanced

Option Heading

Power-On Options Allows you to set:

● POST messages (enable/disable). Suppresses most POST messages, such as memory
count, product name, and other non-error text messages. If a POST error occurs, the error is
displayed regardless of the mode selected.

● After Power Loss (off/on/previous state): Setting this option to:

◦ Off—causes the computer to remain powered off when power is restored.

◦ On—causes the computer to power on automatically as soon as power is restored.

◦ Previous state—causes the computer to power on automatically as soon as power is
restored, if it was on when power was lost.

NOTE: If you turn off power to the computer using the switch on a power strip, you will not be
able to use the suspend/sleep feature or the Remote Management features.

● POST Delay (None, 5, 10 15, or 20 seconds). Enabling this feature will add a user-specified
delay to the POST process. This delay is sometimes needed for hard disks on some PCI
cards that spin up very slowly, so slowly that they are not ready to boot by the time POST is
finished. The POST delay also gives you more time to select F10 to enter Computer (F10)
Setup.

BIOS Power-On Allows you to set the computer to turn on automatically at a time you specify.

Bus Options On some models, allows you to enable or disable:

● PCI SERR# Generation.

● PCI VGA Palette Snooping, which sets the VGA palette snooping bit in PCI configuration
space; only needed when more than one graphics controller is installed.

Device Options Allows you to set:

● Num Lock State at Power-On (off/on). Default is on.

● Hyper-threading (enable/disable). Default is enabled.

● Internal Speaker (some models) (does not affect external speakers). Default is enabled.

● NIC PXE Option ROM Download (enable/disable). The BIOS contains an embedded NIC
option ROM to allow the unit to boot through the network to a PXE server. This is typically
used to download a corporate image to a hard drive. The NIC option ROM takes up memory
space below 1MB commonly referred to as DOS Compatibility Hole (DCH) space. This
space is limited. This F10 option will allow users to disable the downloading of this
embedded NIC option ROM thus giving more DCH space for additional PCI cards which may
need option ROM space. The default will be to have the NIC PXE option-ROM-enabled.

Management Devices The Management Devices menu will only be displayed in the Advanced menu when the BIOS
detects multiple management options.

This option is for installed NIC cards that support ASF or DASH. Use the Management Devices
menu to select if the BIOS management operations will be through the embedded solution or one
of the installed NIC cards.
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4 Serial ATA (SATA) Drive Guidelines
and Features

NOTE: HP only supports the use of SATA hard drives on these models of computer. No Parallel
ATA (PATA) drives are supported.

SATA Hard Drives

Serial ATA Hard Drive Characteristics  

Number of pins/conductors in data cable 7/7

Number of pins in power cable 15

Maximum data cable length 39.37 in (100 cm)

Data interface voltage differential 400-700 mV

Drive voltages 3.3 V, 5 V, 12 V

Jumpers for configuring drive N/A

Data transfer rate 3.0 Gb/s

SATA Hard Drive Cables

SATA Data Cable

Always use an HP approved SATA 3.0 Gb/s cable as it is fully backwards compatible with the SATA
1.5 Gb/s drives.

Current HP desktop products ship with SATA 3.0 Gb/s hard drives.

SATA data cables are susceptible to damage if overflexed. Never crease a SATA data cable and
never bend it tighter than a 30 mm (1.18 in) radius.

The SATA data cable is a thin, 7-pin cable designed to transmit data for only a single drive.

SATA Hard Drives 17



SMART ATA Drives
The Self Monitoring Analysis and Recording Technology (SMART) ATA drives for the HP Personal
Computers have built-in drive failure prediction that warns the user or network administrator of an
impending failure or crash of the hard drive. The SMART drive tracks fault prediction and failure
indication parameters such as reallocated sector count, spin retry count, and calibration retry count. If
the drive determines that a failure is imminent, it generates a fault alert.

Hard Drive Capacities
The combination of the file system and the operating system used in the computer determines the
maximum usable size of a drive partition. A drive partition is the largest segment of a drive that may
be properly accessed by the operating system. A single hard drive may therefore be subdivided into a
number of unique drive partitions in order to make use of all of its space.

Because of the differences in the way that drive sizes are calculated, the size reported by the
operating system may differ from that marked on the hard drive or listed in the computer specification.
Drive size calculations by drive manufacturers are bytes to the base 10 while calculations by
Microsoft are bytes to the base 2.

Drive/Partition Capacity Limits

 Maximum Size

File System Controller Type Operating System Partition Drive

FAT 32 ATA Windows XP/Vista/Win 7 32 GB 2 TB

NTFS ATA Windows XP/Vista/Win 7 2 TB 2 TB
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5 Identifying the Chassis, Routine Care,
and Disassembly Preparation

This chapter provides general service information for the computer. Adherence to the procedures and
precautions described in this chapter is essential for proper service.

CAUTION: When the computer is plugged into an AC power source, voltage is always applied to
the system board. You must disconnect the power cord from the power source before opening the
computer to prevent system board or component damage. 

Chassis Designation
An all-in one form factor is available.

All-in One
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Electrostatic Discharge Information
A sudden discharge of static electricity from your finger or other conductor can destroy static-sensitive
devices or microcircuitry. Often the spark is neither felt nor heard, but damage occurs. An electronic
device exposed to electrostatic discharge (ESD) may not appear to be affected at all and can work
perfectly throughout a normal cycle. The device may function normally for a while, but it has been
degraded in the internal layers, reducing its life expectancy.

Networks built into many integrated circuits provide some protection, but in many cases, the
discharge contains enough power to alter device parameters or melt silicon junctions.

Generating Static

The following table shows that:

● Different activities generate different amounts of static electricity.

● Static electricity increases as humidity decreases.

 Relative Humidity

Event 55% 40% 10%

Walking across carpet

Walking across vinyl floor

Motions of bench worker

Removing DIPs* from plastic tube

7,500 V

3,000 V

400 V

400 V

15,000 V

5,000 V

800 V

700 V

35,000 V

12,000 V

6,000 V

2,000 V

Removing DIPs* from vinyl tray

Removing DIPs* from Styrofoam

Removing bubble pack from PCB

Packing PCBs in foam-lined box

2,000 V

3,500 V

7,000 V

5,000 V

4,000 V

5,000 V

20,000 V

11,000 V

11,500 V

14,500 V

26,500 V

21,000 V

*These are then multi-packaged inside plastic tubes, trays, or Styrofoam.

NOTE: 700 volts can degrade a product.

Preventing Electrostatic Damage to Equipment

Many electronic components are sensitive to ESD. Circuitry design and structure determine the
degree of sensitivity. The following packaging and grounding precautions are necessary to prevent
damage to electric components and accessories.

● To avoid hand contact, transport products in static-safe containers such as tubes, bags, or
boxes.

● Protect all electrostatic parts and assemblies with conductive or approved containers or
packaging.

● Keep electrostatic sensitive parts in their containers until they arrive at static-free stations.

● Place items on a grounded surface before removing them from their container.
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● Always be properly grounded when touching a sensitive component or assembly.

● Avoid contact with pins, leads, or circuitry.

● Place reusable electrostatic-sensitive parts from assemblies in protective packaging or
conductive foam.

Personal Grounding Methods and Equipment

Use the following equipment to prevent static electricity damage to equipment:

● Wrist straps are flexible straps with a maximum of one-megohm ± 10% resistance in the ground
cords. To provide proper ground, a strap must be worn snug against bare skin. The ground cord
must be connected and fit snugly into the banana plug connector on the grounding mat or
workstation.

● Heel straps/Toe straps/Boot straps can be used at standing workstations and are compatible
with most types of shoes or boots. On conductive floors or dissipative floor mats, use them on
both feet with a maximum of one-megohm ± 10% resistance between the operator and ground.

Static Shielding Protection Levels

Method Voltage

Antistatic plastic

Carbon-loaded plastic

Metallized laminate

1,500

7,500

15,000

Grounding the Work Area

To prevent static damage at the work area, use the following precautions:

● Cover the work surface with approved static-dissipative material. Provide a wrist strap connected
to the work surface and properly grounded tools and equipment.

● Use static-dissipative mats, foot straps, or air ionizers to give added protection.

● Handle electrostatic sensitive components, parts, and assemblies by the case or PCB laminate.
Handle them only at static-free work areas.

● Turn off power and input signals before inserting and removing connectors or test equipment.

● Use fixtures made of static-safe materials when fixtures must directly contact dissipative
surfaces.

● Keep work area free of nonconductive materials such as ordinary plastic assembly aids and
Styrofoam.

● Use field service tools, such as cutters, screwdrivers, and vacuums, that are conductive.

Recommended Materials and Equipment

Materials and equipment that are recommended for use in preventing static electricity include:

● Antistatic tape

● Antistatic smocks, aprons, or sleeve protectors
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● Conductive bins and other assembly or soldering aids

● Conductive foam

● Conductive tabletop workstations with ground cord of one-megohm +/- 10% resistance

● Static-dissipative table or floor mats with hard tie to ground

● Field service kits

● Static awareness labels

● Wrist straps and footwear straps providing one-megohm +/- 10% resistance

● Material handling packages

● Conductive plastic bags

● Conductive plastic tubes

● Conductive tote boxes

● Opaque shielding bags

● Transparent metallized shielding bags

● Transparent shielding tubes

Operating Guidelines
To prevent overheating and to help prolong the life of the computer:

● Keep the computer away from excessive moisture, direct sunlight, and extremes of heat and
cold.

● Operate the computer on a sturdy, level surface. Leave a 10.2-cm (4-inch) clearance on all
vented sides of the computer and above the monitor to permit the required airflow.

● Never restrict the airflow into the computer by blocking any vents or air intakes. Do not place the
keyboard, with the keyboard feet down, directly against the front of the desktop unit as this also
restricts airflow.

● Occasionally clean the air vents on all vented sides of the computer. Lint, dust, and other foreign
matter can block the vents and limit the airflow. Be sure to unplug the computer before cleaning
the air vents.

● Never operate the computer with the cover removed.

● Do not place computers so near each other that they are subject to each other’s re-circulated or
preheated air.

● Keep liquids away from the computer and keyboard.

● Never cover the ventilation slots on the monitor with any type of material.

● Install or enable power management functions of the operating system or other software,
including sleep states.
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Routine Care

General Cleaning Safety Precautions

1. Never use solvents or flammable solutions to clean the computer.

2. Never immerse any parts in water or cleaning solutions; apply any liquids to a clean cloth and
then use the cloth on the component.

3. Always unplug the computer when cleaning with liquids or damp cloths.

4. Always unplug the computer before cleaning the keyboard, mouse, or air vents.

5. Disconnect the keyboard before cleaning it.

6. Wear safety glasses equipped with side shields when cleaning the keyboard.

Cleaning the Computer Case

Follow all safety precautions in General Cleaning Safety Precautions on page 23 before cleaning the
computer.

To clean the computer case, follow the procedures described below:

● To remove light stains or dirt, use plain water with a clean, lint-free cloth or swab.

● For stronger stains, use a mild dishwashing liquid diluted with water. Rinse well by wiping it with
a cloth or swab dampened with clear water.

● For stubborn stains, use isopropyl (rubbing) alcohol. No rinsing is needed as the alcohol will
evaporate quickly and not leave a residue.

● After cleaning, always wipe the unit with a clean, lint-free cloth.

● Occasionally clean the air vents on the computer. Lint and other foreign matter can block the
vents and limit the airflow.

Cleaning the Keyboard

Follow all safety precautions in General Cleaning Safety Precautions on page 23 before cleaning the
keyboard.

To clean the tops of the keys or the keyboard body, follow the procedures described in Cleaning the
Computer Case on page 23.

When cleaning debris from under the keys, review all rules in General Cleaning Safety Precautions
on page 23 before following these procedures:

CAUTION: Use safety glasses equipped with side shields before attempting to clean debris from
under the keys. 

● Visible debris underneath or between the keys may be removed by vacuuming or shaking.

● Canned, pressurized air may be used to clean debris from under the keys. Caution should be
used as too much air pressure can dislodge lubricants applied under the wide keys.
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● If you remove a key, use a specially designed key puller to prevent damage to the keys. This
tool is available through many electronic supply outlets.

CAUTION: Never remove a wide leveled key (like the space bar) from the keyboard. If these
keys are improperly removed or installed, the keyboard may not function properly.

● Cleaning under a key may be done with a swab moistened with isopropyl alcohol and squeezed
out. Be careful not to wipe away lubricants necessary for proper key functions. Use tweezers to
remove any fibers or dirt in confined areas. Allow the parts to air dry before reassembly.

Cleaning the Monitor

● Wipe the monitor screen with a clean cloth moistened with water or with a towelette designed for
cleaning monitors. Do not use sprays or aerosols directly on the screen; the liquid may seep into
the housing and damage a component. Never use solvents or flammable liquids on the monitor.

● To clean the monitor body follow the procedures in Cleaning the Computer Case on page 23.

Cleaning the Mouse

Before cleaning the mouse, ensure that the power to the computer is turned off.

● Clean the mouse ball by first removing the retaining plate and the ball from the housing. Pull out
any debris from the ball socket and wipe the ball with a clean, dry cloth before reassembly.

● To clean the mouse body, follow the procedures in Cleaning the Computer Case on page 23.

Service Considerations
Listed below are some of the considerations that you should keep in mind during the disassembly and
assembly of the computer.

Tools and Software Requirements

To service the computer, you need the following:

● Torx T-15 screwdriver (HP screwdriver with bits, PN 161946-001)

● Flat-bladed screwdriver (may sometimes be used in place of the Torx screwdriver)

● Phillips #2 screwdriver

● Diagnostics software

● HP tamper-resistant T-15 wrench (Smart Cover FailSafe Key, PN 166527-001) or HP tamper-
resistant bits (Smart Cover FailSafe Key, PN 166527-002)

Screws

The screws used in the computer are not interchangeable. They may have standard or metric threads
and may be of different lengths. If an incorrect screw is used during the reassembly process, it can
damage the unit. HP strongly recommends that all screws removed during disassembly be kept with
the part that was removed, then returned to their proper locations.

CAUTION: As each subassembly is removed from the computer, it should be placed away from the
work area to prevent damage.
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Cables and Connectors

Most cables used throughout the unit are flat, flexible cables. These cables must be handled with
care to avoid damage. Apply only the tension required to seat or unseat the cables during insertion or
removal from the connector. Handle cables by the connector whenever possible. In all cases, avoid
bending or twisting the cables, and ensure that the cables are routed in such a way that they cannot
be caught or snagged by parts being removed or replaced.

CAUTION: When servicing this computer, ensure that cables are placed in their proper location
during the reassembly process. Improper cable placement can damage the computer. 

Hard Drives

Handle hard drives as delicate, precision components, avoiding all physical shock and vibration. This
applies to failed drives as well as replacement spares.

● If a drive must be mailed, place the drive in a bubble-pack mailer or other suitable protective
packaging and label the package “Fragile: Handle With Care.”

● Do not remove hard drives from the shipping package for storage. Keep hard drives in their
protective packaging until they are actually mounted in the CPU.

● Avoid dropping drives from any height onto any surface.

● If you are inserting or removing a hard drive, turn off the computer. Do not remove a hard drive
while the computer is on or in standby mode.

● Before handling a drive, ensure that you are discharged of static electricity. While handling a
drive, avoid touching the connector. For more information about preventing electrostatic
damage, refer to Electrostatic Discharge Information on page 20

● Do not use excessive force when inserting a drive.

● Avoid exposing a hard drive to liquids, temperature extremes, or products that have magnetic
fields such as monitors or speakers.

Lithium Coin Cell Battery

The battery that comes with the computer provides power to the real-time clock and has a minimum
lifetime of about three years.

See the appropriate removal and replacement chapter for the chassis you are working on in this
guide for instructions on the replacement procedures.

WARNING! This computer contains a lithium battery. There is a risk of fire and chemical burn if the
battery is handled improperly. Do not disassemble, crush, puncture, short external contacts, dispose
in water or fire, or expose it to temperatures higher than 140ºF (60ºC). Do not attempt to recharge the
battery.

NOTE: Batteries, battery packs, and accumulators should not be disposed of together with the
general household waste. In order to forward them to recycling or proper disposal, please use the
public collection system or return them to HP, their authorized partners, or their agents.
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6 Illustrated parts catalog

Computer major components

Item Description Spare part number

(1) System board 658978-001

(2) Fan 652321-001

(3) Optical drive (does not include bezel)

 HP SuperMulti DVD Writer Drive 583092-001

 HP Slim Slot Blu-ray Combo Drive 583093-001

(4) Speakers  

 Right speaker 652274-001

 Left speaker 652275-001

(5) Display panel, 23-inch  

 ZBD 658981-001

 non-ZBD 658979-001

(6) Fan sink assembly (thermal module) (includes replacement thermal material)  
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Item Description Spare part number

 Discrete graphics 658987-001

 UMA graphics 658988-001

 Memory modules (PC3-10600, 1333-MHz; not illustrated)  

 4-GB 646801-001

 2-GB 646800-001

 Processor (includes replacement thermal material; not illustrated)  

 Intel Core i7 processors  

 2600 (3.4-GHz, 8-MB L3 cache) 638632-001

 Intel Core i5 processors  

 2500 (3.3-GHz, 6-MB L3 cache) 638631-001

 2400 (3.1-GHz, 6-MB L3 cache) 638630-001

 2300 (2.8-GHz, 6-MB L3 cache) 654601-001

 Intel Core i3 processors  

 2120 (3.3-GHz, 3-MB L3 cache) 638629-001

 2100 (3.1-GHz, 3-MB L3 cache) 638628-001

 Intel Pentium Dual-Core processors  

 G850 (2.9-GHz, 3-MB L3 cache) 655973-001

 G840 (2.8-GHz, 3-MB L3 cache) 655972-001

 G620 (2.6-GHz, 3-MB L3 cache) 655971-001

 Hard drive (not illustrated)

 1000-GB 636930-001

 750-GB 639363-001

 500-GB 636929-001

 320-GB 634824-001

 250-GB 636927-001

 160-GB solid-state drive 646809-001

 80-GB solid-state drive 607817-001

 AC adapter (external; not illustrated)  

 230-W 654600-001

 180 W 654599-001

 150 W 651587-001

 Caps (not illustrated)  

 Left side cap, no optical drive 658989-001

 Left side cap, 1394 670181-001

Computer major components 27



Item Description Spare part number

 Right side cap 670182-001

 Keyboard (not illustrated)  

 USB  

 ● Brazil 590271-201

 ● French Canada 590271-121

 ● Latin America 590271-161

 ● The United States 590271-001

 USB Enterprise  

 ● Brazil 658990-201

 ● French Canada 658990-121

 ● Latin America 658990-161

 ● The United States 658990-001

 Wireless for use in the United States 611376-003

 USB Smartcard  

 ● Brazil 631411-204

 ● French Canada 631411-124

 ● The United States 631411-004

 Washable  

 ● United States 613125-001

 ● French Canada 613125-121

 USB, mini  

 ● United States 611375-003

 ● French Canada 611375-123

 USB hub keyboard  

 ● United States 631913-001

 Mouse (not illustrated)  

 USB laser 609251-001

 USB, optical, Portia 621416-001

 Washable 619580-001

 Remote controls (not illustrated)  

 For use in North America (English) 642086-001

 For use in the Asia/Pacific and Latin America regions 642181-001
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Boards

Item Description Spare part number

(1) Inverter 658982-001

(2) Optical drive eject board 652312-001

(3) Power board 652305-001

(4) Optical drive connector board 652311-001

(5) Graphics card  

 GFX, 1 GB graphics card 652164-001

 ATI MXM30 Viper 1-GB HD5570 graphics card 628380-001

(6) Infrared sensor board 652307-001

(7) WLAN modules  

 Intel Centrino® Advanced-N 6205 802.11a/b/g/n 652165-001

 802.11b/g/n 654602-001

 HP WLAN combo 802.11b/g/n + Bluetooth 2.1 card 652279-001

(8) Volume button board 652306-001

 G-sensor board (not illustrated) 658983-001

 TV tuner module (not illustrated) 613990-001
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Item Description Spare part number

 I/O board assembly, with DataPort (not illustrated)  

 Includes IR 670183-001

 Does not include IR 670184-001

 Webcam (not illustrated)  

 Webcam module without DMIC 652277-001

 Webcam module, 2.0 MP, FHD 658985-001

 Webcam lens cover 654598-001

 Webcam wheel cap 658986-001

Cables

Description Spare part number

IR blaster cable 652276-001

Optical drive transfer cable, 275 mm 652286-001

Optical drive eject cable, 190 mm 652299-001

Sensor2 cable, 100 mm 654301-001

FFC I/O cable, 449 mm 658980-001

G-sensor cable 658984-001

Cable, DisplayPort to HDMI (not illustrated) 617450-001

NTSC cable 670180-001

UMA (Integrated graphics) I/O-DataPort cable 670185-001

MXM (Discrete graphics) I/O-System board cable 670186-001

Sequential part number listing

Spare part
number

Description

583092-001 HP SuperMulti DVD Writer Drive

583093-001 HP Slim Slot Blu-ray Combo Drive

590271-001 USB keyboard for use in the United States

590271-121 USB keyboard for use in French Canada

590271-161 USB keyboard for use in Latin America

590271-201 USB keyboard for use in Brazil

607817-001 80-GB solid-state drive

609251-001 Mouse, USB, laser
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Spare part
number

Description

611375-003 Keyboard, USB, mini, for use in the United States

611375-123 Keyboard, USB, mini, for use in French Canada

613125-001 Keyboard, washable, for use in the United States

613125-121 Keyboard, washable, for use in French Canada

613990-001 HP TV tuner module

617450-001 Cable, DisplayPort to HDMI

619580-001 Mouse, washable

621416-001 Mouse, USB, optical, Portia

628380-001 ATI MXM30 Viper 1-GB HD5570 graphics card

631411-004 Keyboard, USB, Smartcard, for use in the United States

631411-124 Keyboard, USB, Smartcard, for use in French Canada

631411-204 Keyboard, USB, Smartcard, for use in Brazil

631913-001 Keyboard, USB hub

634824-001 Hard drive, 320 GB

636927-001 Hard drive, 250 GB

636929-001 Hard drive, 500 GB

636930-001 Hard drive, 1000 GB

638628-001 Intel Core i3, 2100 processor (3.1-GHz, 3-MB L3 cache)

638629-001 Intel Core i3, 2120 processor (3.3-GHz, 3-MB L3 cache)

638630-001 Intel Core i5, 2400 processor (3.1-GHz, 6-MB L3 cache)

638631-001 Intel Core i5, 2500 processor (3.3-GHz, 6-MB L3 cache)

638632-001 Intel Core i7, 2600 processor (3.4-GHz, 8-MB L3 cache)

639363-001 Hard drive, 750 GB

642086-001 Remote control for use in North America

642181-001 Remote control for use in the Asia/Pacific and Latin America regions

646800-001 2-GB memory module (PC3-10600, 1333-MHz)

646801-001 4-GB memory module (PC3-10600, 1333-MHz)

646809-001 160-GB Solid-state drive

651587-001 AC adapter, 150W (external)

652164-001 GFX, 1 GB graphics card

652165-001 Intel Centrino® Advanced-N 6205 802.11a/b/g/n WLAN card

652274-001 Speaker, right

652275-001 Speaker, left

652276-001 IR blaster cable
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Spare part
number

Description

652277-001 Webcam module without DMIC

652279-001 HP WLAN combo 802.11b/g/n + Bluetooth 2.1 card

652286-001 Optical drive transfer cable, 275 mm

652299-001 Optical drive eject cable, 190 mm

652305-001 Power board

652306-001 Volume button board

652307-001 Infrared sensor board

652311-001 Optical drive connector board

652312-001 Optical drive eject board

652321-001 Fan

654301-001 Sensor2 cable, 100 mm

654598-001 Webcam lens cover

654599-001 AC adapter, 180W (external)

654600-001 230-W AC adapter

654601-001 Intel Core i5, 2300 processor (2.8-GHz, 6-MB L3 cache)

654602-001 802.11b/g/n WLAN card

655971-001 Intel Pentium Dual-Core, G620 processor (2.6-GHz, 3-MB L3 cache)

655972-001 Intel Pentium Dual-Core, G840 processor (2.8-GHz, 3-MB L3 cache)

655973-001 Intel Pentium Dual-Core, G850 processor (2.9-GHz, 3-MB L3 cache)

658978-001 System board

658979-001 Display panel, 23-inch, non-ZBD

658980-001 FFC I/O cable, 449 mm

658981-001 Display panel, 23-inch, ZBD

658982-001 Inverter

658983-001 G-sensor board

658984-001 G-sensor cable

658985-001 Webcam module, 2.0 MP, FHD

658986-001 Webcam wheel cap

658987-001 Heat sink (thermal module) assembly for use in computers with discrete graphics (includes replacement
thermal material)

658988-001 Heat sink (thermal module) assembly for use in computers with UMA graphics (includes replacement
thermal material)

658989-001 Left side cap, no optical drive

658990-001 Keyboard, USB Enterprise, for use in the United States
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Spare part
number

Description

658990-121 Keyboard, USB Enterprise, for use in French Canada

658990-161 Keyboard, USB Enterprise, for use in Latin America

658990-201 Keyboard, USB Enterprise, for use in Brazil

670180-001 NTSC cable

670181-001 Left side cap for use in models with 1394 ports

670182-001 Right side cap

670183-001 I/O board assembly with DataPort and IR

670184-001 I/O board assembly with DataPort, no IR

670185-001 UMA (Integrated graphics) I/O-DataPort cable

670186-001 MXM (Discrete graphics) I/O-System board cable
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7 Removal and Replacement Procedures

The following sections provide information about disassembling various components of the All-in-
One.

Preparing to disassemble the computer
To avoid injury and equipment damage, always complete the following steps in order, when opening
the All-in-One.

1. Remove all removable media, such as compact discs or USB flash drives, from the computer.

2. Turn off the computer properly through the operating system, then turn off any external devices.

3. Disconnect the power cord from the power outlet and disconnect any external devices.

CAUTION: Regardless of the power-on state, voltage is always present on the system board
as long as the system is plugged into an active AC outlet. You must disconnect the power cord
to avoid damage to the internal components of the computer.

4. Disconnect all cables from the ports.

5. Place the computer face down on a soft flat surface. HP recommends that you set down a
blanket, towel, or other soft cloth to protect the screen surface from scratches or other damage.

CAUTION: Static electricity can damage the electronic components of the computer. Before
beginning these procedures, ensure that you are discharged of static electricity by briefly touching a
grounded metal object.

WARNING! Beware of sharp edges inside the chassis.
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Stand
The stand is secured with four screws. The screws are covered by the plastic piece covering the back
of the stand.

To remove the stand:

1. Prepare the computer for disassembly (see Preparing to disassemble the computer on page 34).

2. Insert your finger, or a flathead screwdriver, into the slot on the stand cover (1) to pry it off of the
computer stand.

Figure 7-1  Removing the stand cover
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3. Remove the four Torx screws (1), slide the stand toward the top of the computer, and then lift
the stand off the computer (2).

NOTE: You can use a Torx or a flat-head driver to remove the screws.

Figure 7-2  Removing the stand

To replace the stand, reverse the removal procedures.

Weight (with integrated graphics) without stand: 8.75 kg (19.3 lbs)

Weight (with discrete graphics) without stand: 9.05 kg (20.0 lbs)
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VESA mount
The VESA adapter plate is stored in the bottom of the stand and is mounted in place of the stand.

To install the VESA adapter plate:

1. Prepare the computer for disassembly (see Preparing to disassemble the computer on page 34).

2. Insert your finger, or a flathead screwdriver, into the slot on the stand cover (1) to pry it off of the
computer stand.

Figure 7-3  Removing the stand cover
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3. Use a Phillips screwdriver to tighten the recessed two brake screws (for the rails) on the
computer. It should take about 5–10 turns of the screwdriver to secure the screws. Take care not
to overtighten the screws.

NOTE: The tightened brake screws will hold the VESA adapter plate in the locked position, so
that the computer does not slide down once it is mounted on a wall. These screws must be
tighten before placing the VESA adapter plate on the back of the computer.

Figure 7-4  Tightening the brake screws
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4. While the stand is still on the computer, use a Phillips screwdriver to remove the four screws
attaching the VESA adapter plate to the bottom of the computer stand. Save the screws.

Figure 7-5  Removing the VESA adapter screws

5. Remove the VESA adapter plate from the bottom of the computer stand.

Figure 7-6  Removing the VESA adapter plate
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6. Use a flathead screwdriver to remove the four screws attaching the computer stand to the back
of the computer.

Figure 7-7  Removing the stand screws
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7. Lift the computer stand away from the computer.

Figure 7-8  Removing the stand
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8. Place the VESA adapter plate over the rails on the back of the computer, matching the cutouts
on the each side of the plate with the screw holes and the hooks on the rails.

Figure 7-9  Placing the VESA adapter plate on the computer
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9. Attach the VESA adapter plate to the back of the computer, using a Phillips screwdriver to
tighten the four screws.

Figure 7-10  Securing the VESA adapter plate
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10. Slide the VESA adapter plate upward until it locks into place. You will hear a click when the
VESA adapter plate is locked in place.

NOTE: If you do not hear the click or the plate does not lock in place, it means the two brake
screws were not sufficiently tightened when the computer stand was removed. Unscrew the four
screws on the VESA adapter plate and remove it, then retighten the two brake screws (see step
4 in previous section). Replace the VESA adapter plate by installing and tightening the four
screws, then slide the plate up until it locks in place.

Figure 7-11  Locking the VESA adapter plate in place
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11. Attach the wall-mounting hardware (purchased separately) to the VESA adapter plate, according
to the manufacturer's instructions, using either the 100 mm x 100 mm screw holes or the 100
mm x 200 mm screw holes.

Figure 7-12  100 mm x 100 mm holes

Figure 7-13  100 mm x 200 mm holes

NOTE: The computer can be mounted in either landscape or portrait orientation. If mounted in
portrait orientation make sure the CD/DVD drive is at the top. For landscape orientation, keep
the same orientation as when the computer is on the stand.
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NOTE: If the computer stand is ever replaced on the computer, the VESA adapter plate must be
replaced on the bottom of the computer stand in order to properly support the computer.

Note the following information about the computer without the stand but with the VESA adapter
installed.

The measurements in the illustration are in mm.

Figure 7-14  Computer dimensions without stand

Weight (with integrated graphics) without stand: 8.75 kg (19.3 lbs)

Weight (with discrete graphics) without stand: 9.05 kg (20.0 lbs)
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Rear panels
The rear panels are located above the stand. You must remove them to access internal components.
Although the following procedure shows only removing one panel, the procedure is the same for both
panels.

To remove the rear panels:

1. Prepare the computer for disassembly (see Preparing to disassemble the computer on page 34).

2. Remove the small center panel below the rear ports by pulling out the top of the panel (1) then
lifting the panel off the computer (2).

Figure 7-15  Removing the center panel
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3. Before removing the rear panel, you must remove the small cover plate that hides the screw
used to secure the panel to the chassis. Lift up on the bottom of the cover plate located next to
the upper inside corner of the rear panel and lift the cover plate off the rear of the computer.

Figure 7-16  Removing the rear panel screw cover plate

4. Remove the screw beneath the cover plate (1) and slide the rear panel toward the center of the
computer until it stops (approximately 5 mm or 1/5 inch) (2). Use the raised grip areas on the top
and bottom inside corners of the panel to slide it toward the center of the computer.

Figure 7-17  Releasing the rear panel
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5. Lift up the outside edge of the panel approximately 2.5 cm (1 inch) (1) and slide the panel toward
the outside edge of the computer (2) to remove it.

Figure 7-18  Removing the rear panel

To replace the rear panels, reverse the removal procedures.

NOTE: When replacing a drive access panel, hold the panel at a slight angle with the inside edge of
the panel lower than the outside edge, then slide the screw hole tab on the top inside corner of the
panel into the slot on the rear of the computer.

Figure 7-19  Replacing the drive access panel
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Installing memory

Description Spare part number

4-GB 646801-001

2-GB 646800-001

The memory modules are located under the rear cover on the right side of the computer (when
viewed from behind).

Figure 7-20  Memory location

The computer comes with double data rate 3 synchronous dynamic random access memory (DDR3-
SDRAM) small outline dual inline memory modules (SODIMMs).

DDR3-SDRAM SODIMMs

For proper system operation, the SODIMMs must be:

● industry-standard 204-pin

● unbuffered non-ECC PC3-10600 DDR3-1333 MHz-compliant

● 1.5 volt DDR3-SDRAM SODIMMs

The DDR3-SDRAM SODIMMs must also:

● support CAS latency 9 DDR3 1333 MHz (9-9-9 timing)

● contain the mandatory Joint Electronic Device Engineering Council (JEDEC) specification
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In addition, the computer supports:

● 512-Mbit, 1-Gbit, and 2-Gbit non-ECC memory technologies

● single-sided and double-sided SODIMMs

● SODIMMs constructed with x8 and x16 devices; SODIMMs constructed with x4 SDRAM are not
supported

NOTE: The system will not operate properly if you install unsupported SODIMMs.

Populating SODIMM sockets

The memory sockets on the system board can be populated with up to four industry-standard
SODIMMs. These memory sockets are populated with at least one preinstalled SODIMM. To achieve
the maximum memory support, you can populate the system board with up to 16 GB of memory.

There are four SODIMM sockets on the system board, with two sockets per channel. The sockets are
labeled DIMM1, DIMM2, DIMM3, and DIMM4. Sockets DIMM1 and DIMM2 operate in memory
channel A. Sockets DIMM3 and DIMM4 operate in memory channel B.

Figure 7-21  SODIMM socket locations

Table 7-1  SODIMM socket locations

Item Description Socket Color

1 DIMM1 socket, Channel A (populate first) black

2 DIMM2 socket, Channel A (populate third) white

3 DIMM3 socket, Channel B (populate second) black

4 DIMM4 socket, Channel B (populate fourth) white

NOTE: A SODIMM must occupy the black DIMM1 socket. Otherwise, the system will display
a POST error message indicating that a memory module is installed in the wrong socket

Installing memory 51



The system will automatically operate in single channel mode, dual channel mode, or flex mode,
depending on how the SODIMMs are installed.

● The system will operate in single channel mode if the SODIMM sockets are populated in one
channel only.

● The system will operate in a higher-performing dual channel mode if the total memory capacity
of the SODIMMs in Channel A is equal to the total memory capacity of the SODIMMs in Channel
B. The technology and device width can vary between the channels. For example, if Channel A
is populated with two 1 GB SODIMMs and Channel B is populated with one 2 GB SODIMM, the
system will operate in dual channel mode.

● The system will operate in flex mode if the total memory capacity of the SODIMMs in Channel A
is not equal to the total memory capacity of the SODIMMs in Channel B. In flex mode, the
channel populated with the least amount of memory describes the total amount of memory
assigned to dual channel and the remainder is assigned to single channel. For optimal speed,
the channels should be balanced so that the largest amount of memory is spread between the
two channels. If one channel will have more memory than the other, the larger amount should be
assigned to Channel A. For example, if you are populating the sockets with one 2 GB SODIMM,
and three 1 GB SODIMMs, Channel A should be populated with the 2 GB SODIMM and one 1
GB SODIMM, and Channel B should be populated with the other two 1 GB SODIMMs. With this
configuration, 4 GB will run as dual channel and 1 GB will run as single channel.

Installing SODIMMS

When facing the rear of the computer, there are four memory sockets located behind the large access
panel on the right. You must remove this panel to remove or install memory.

CAUTION: Static electricity can damage the electronic components of the computer. Before
beginning these procedures, ensure that you are discharged of static electricity by briefly touching a
grounded metal object.

When handling a memory module, be careful not to touch any of the contacts. Doing so may damage
the module.

To remove or install memory modules:

1. Prepare the computer for disassembly (see Preparing to disassemble the computer on page 34).

2. Remove the right rear panel (see Rear panels on page 47).
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3. To remove a SODIMM, press outward on the two latches on each side of the SODIMM (1) then
pull the SODIMM out of the socket (2).

Figure 7-22  Removing a memory module

4. To install a SODIMM, slide the new SODIMM into the socket at approximately a 30° angle (1)
then press the SODIMM down (2) so that the latches lock it in place.

Figure 7-23  Installing a memory module

NOTE: A memory module can be installed in only one way. Match the notch on the module
with the tab on the memory socket.

5. Reconnect and reconfigure the computer. The computer automatically recognizes the additional
memory when you turn on the computer.
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Hard drive

Description Spare part number

1000-GB 636930-001

750-GB 639363-001

500-GB 636939-001

320-GB 634824-001

250-GB 636927-001

160-GB solid-state drive 646809-001

80-GB solid-state drive 607817-001

The hard drive is located under the rear panel on the left side of the computer (when viewed from
behind). The drive is secured with one captive screw and is housed in a removable cage.

Figure 7-24  Hard drive location

To replace the hard drive:

1. Prepare the computer for disassembly (see Preparing to disassemble the computer on page 34).

2. Remove the left rear panel (see Rear panels on page 47).
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3. Loosen the captive screw on the side of the hard drive cage that secures the cage to the
computer.

Figure 7-25  Loosening the hard drive cage screw

4. Grasp the handle on top of the hard drive cage and slide the cage toward the outer edge of the
computer, then lift the cage out of the computer.

Figure 7-26  Removing the hard drive cage
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5. To remove the hard drive from the hard drive cage, remove the four screws on the sides of the
cage that secure the drive to the cage (1), and then slide the drive out of the cage (2).

Figure 7-27  Removing the hard drive from the cage

6. Reconnect and reconfigure the computer.

To install a hard drive, reverse the removal procedures.
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Inverter board

Description Spare part number

Inverter board 658982-001

The inverter board is located on the left side of the computer on top of the optical drive cage. It is
secured with two screws and has two connectors.

Figure 7-28  Inverter board location

To remove the inverter board:

1. Prepare the computer for disassembly (see Preparing to disassemble the computer on page 34).

2. Remove the left rear panel (see Rear panels on page 47).

3. Remove the two screws (1) that secure the board to the computer.

4. Disconnect the two cables from the board (2).

NOTE: Be careful not to damage the cables when disconnecting them from the board. Do not
pull on the wires.
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5. Remove the inverter board from the computer (3).

Figure 7-29  Removing the Inverter board

To install the inverter board, reverse the removal procedures.
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Optical drive connector board

Description Spare part number

Optical drive connector board 652311-001

Optical drive transfer cable, 275 mm 652286-001

The optical drive connector board is located on the left side of the computer (when viewed from
behind). It is secured by two screws and has two connectors – one to the system board, one to the
optical drive eject board.

Figure 7-30  Optical drive connector board location

To remove the optical drive connector board:

1. Prepare the computer for disassembly (see Preparing to disassemble the computer on page 34).

2. Remove the left rear panel (see Rear panels on page 47).

3. Disconnect the two cables (1) from the board.

NOTE: Be careful not to damage the cable when disconnecting it from the board. Do not pull
on the wires.

4. Remove two screws (2) that secure the board to the computer.
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5. Pull the board away from the optical drive bracket, and then remove it from the computer (3).

Figure 7-31  Removing the optical drive connector board

6. Remove the board from the computer.

To install the optical drive connector board, reverse the removal procedures.
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Left cap

Description Spare part number

Left side cap, no optical drive 658989-001

Left side cap, 1394 670181-001

The left cap is located on the left side of the computer. You must remove it to remove the optical
drive, optical drive eject board, rear logo cover, and main rear frame.

Figure 7-32  Left cap location

To remove the left cap:

1. Prepare the computer for disassembly (see Preparing to disassemble the computer on page 34).

2. Remove the left rear panel (see Rear panels on page 47).

3. Move the two screws (1) that secure the cap to the computer.
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4. Rotate the cap to disengage it from the computer (2), and then remove it (3).

Figure 7-33  Removing the left side cap

To install an left cap, reverse the removal procedures.
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Optical drive

Description Spare part number

HP SuperMulti DVD Writer Drive 583092-001

HP Slim Slot Blu-ray Combo Drive 583093-001

The optical drive is located under the drive cover on the left side of the computer (when viewed from
behind). It is secured with one screw. You must remove the left side cap to remove the optical drive.

Figure 7-34  Optical drive location

To remove the optical drive:

1. Prepare the computer for disassembly (see Preparing to disassemble the computer on page 34).

2. Remove the left rear panel (see Rear panels on page 47).

3. Remove the left cap (see Left cap on page 61).
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4. Loosen the captive screw (1) that secures the drive to the computer, and then push on the drive
bracket (2) to slide the drive out of the computer (3).

Figure 7-35  Removing the optical drive

5. If you need to remove the drive bracket from the drive, remove the two screws (1) that secure
the bracket to the drive, and then remove the bracket from the drive (2).

Figure 7-36  Removing the optical drive bracket

To install an optical drive, reverse the removal procedures.

64 Chapter 7   Removal and Replacement Procedures



Optical drive eject board

Description Spare part number

Optical drive eject board 652312-001

Optical drive eject cable, 190 mm 652299-001

The optical drive eject board is located under the left side cap. It is secured with one screw and has
one connector.

Figure 7-37  Optical drive eject board location

To remove the optical drive eject board:

1. Prepare the computer for disassembly (see Preparing to disassemble the computer on page 34).

2. Remove the left rear panel (see Rear panels on page 47).

3. Remove the left side cap (see Optical drive on page 63).
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4. From the outside of the computer, remove the screw that secures the board to the computer.

Figure 7-38  Removing the optical drive eject board screw

5. From the inside of the computer, disconnect the cable from the board.

NOTE: Be careful not to damage the cable when disconnecting it from the connector. Do not
pull on the wires.

Figure 7-39  Disconnecting the optical drive eject board cable

6. Remove the board from the computer.

To install the optical drive eject board, reverse the removal procedures.
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Right cap

Description Spare part number

Right cap 670182-001

The right cap is located along the right side of the computer (when viewed from behind). It is secured
with two screws, and it houses the volume board. You do not have to remove the volume board when
removing the cap if you disconnect the volume board cable from the system board.

Figure 7-40  Right cap location

To remove the right cap:

1. Prepare the computer for disassembly (see Preparing to disassemble the computer on page 34).

2. Remove the right rear panel (see Rear panels on page 47).

3. Move the two screws (1) that secure the right side cap to the computer.
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4. Rotate the cap to disengage it from the computer (2), and then remove it far enough to gain
access to the volume board cable connector (3).

Figure 7-41  Removing the right cap
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5. Disconnect the volume board cable from the system board.

Figure 7-42  Disconnecting the volume board cable

6. Remove the cap from the computer.

To install the right cap, reverse the removal procedures.
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Volume button board

Description Spare part number

Volume button board 652306-001

The volume button board is located in the right side cap. It is secured with two screws and has one
connector.

Figure 7-43  Volume button board location

To remove the volume board:

1. Prepare the computer for disassembly (see Preparing to disassemble the computer on page 34).

2. Remove the right rear panel (see Rear panels on page 47).

3. Remove the right cap (see Right cap on page 67).

4. Remove the two screws (1) that secure the board to the right cap.
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5. Lift the board from the cap (2).

Figure 7-44  Removing the volume button board

To install the volume button board, reverse the removal procedures.
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Rear logo cover
The rear logo cover is secured with four screws.

To remove the rear logo cover:

1. Prepare the computer for disassembly (see Preparing to disassemble the computer on page 34).

2. Remove the left and right rear panels (see Rear panels on page 47).

3. Remove the 4 screws that secure the cover to the computer.

4. Pry the cover up to disengage it from the computer, and then pull it toward the top and off the
computer. You may experience significant resistance under the HP logo.

Figure 7-45  Removing the rear logo cover

To replace the rear logo cover, reverse the removal procedures.

72 Chapter 7   Removal and Replacement Procedures



Webcam module

Description Spare part number

Webcam module without DMIC 652277-001

Webcam module, 2.0 MP, FHD 658985-001

Webcam lens cover 654598-001

Webcam wheel cap 658986-001

The webcam module is located at the top of the computer. It is secured with two screws and has one
connector.

Figure 7-46  Webcam module location

To remove the webcam module:

1. Prepare the computer for disassembly (see Preparing to disassemble the computer on page 34).

2. Remove the left and right rear panels (see Rear panels on page 47).

3. Remove the rear logo cover (see Rear logo cover on page 72).

4. Remove the two screws (1) that secure the webcam module to the computer.

5. Disconnect the cable from the system board (2).
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6. Remove the module from the computer (3).

Figure 7-47  Removing the webcam module

To install a webcam module, reverse the removal procedures.
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Main rear frame
The main rear frame is secured with 15 screws. To remove it, you must first remove the rear logo
cover, which is held on with four screws.

To remove the main rear frame:

1. Prepare the computer for disassembly (see Preparing to disassemble the computer on page 34).

2. Remove the stand (see Stand on page 35).

3. Remove the left and right rear panels (see Rear panels on page 47).

4. Remove the left cap (see Left cap on page 61).

5. Remove the right cap (see Right cap on page 67).

6. Remove the rear logo cover (see Rear logo cover on page 72).

7. Remove the 15 screws that secure the frame to the computer, as follows:

● Top: 6 screws

● Bottom: 4 screws

● Left: 3 screws

● Right: 2 screws

NOTE: Be sure to mark the locations of the rear frame screws as you remove them. If you also
remove the display panel, it is difficult to determine which screws are used for which component
if you do not have them marked.

Figure 7-48  Removing the main rear frame

8. Lift the frame from the computer.

To replace the main rear frame, reverse the removal procedures.
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Power button board

Description Spare part number

Power button board 652305-001

The power button board is located under the left side cap near the bottom of the computer. It is
secured with one screw and has one connector.

Figure 7-49  Power button board location

To remove the power button board:

1. Prepare the computer for disassembly (see Preparing to disassemble the computer on page 34).

2. Remove the stand (see Stand on page 35).

3. Remove the right and left rear panels (see Rear panels on page 47).

4. Remove the left cap (see Left cap on page 61).

5. Remove the right cap (see Right cap on page 67).

6. Remove the rear logo cover (see Rear logo cover on page 72).

7. Remove the rear main frame (see Main rear frame on page 75).

8. Lift the left side of the board first, and then pull the board out of the holder enough to access the
connector (1).
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9. Disconnect the cable from the board (2), and then remove the board from the computer.

NOTE: Be careful not to damage the cable when disconnecting it from the connector. Do not
pull on the wires.

Figure 7-50  Removing the power button board

To install the power button board, reverse the removal procedures.

System board shield
The system board shield sits above the system board. It is secured with three screws.

To remove the system board shield:

1. Prepare the computer for disassembly (see Preparing to disassemble the computer on page 34).

2. Remove the stand (see Stand on page 35).

3. Remove the right and left rear panels (see Rear panels on page 47).

4. Remove the left cap (see Left cap on page 61).

5. Remove the right cap (see Right cap on page 67).

6. Remove the rear logo cover (see Rear logo cover on page 72).

7. Remove the rear main frame (see Main rear frame on page 75).

8. Remove the three screws that secure the shield to the computer (1).

9. Disconnect the cable from the CONVER DB CONN system board connector (2).
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10. Lift the left side of the shield first (3), and then pull the shield up and off the system board.

Figure 7-51  Removing the system board shield

To install the system board shield, reverse the removal procedures.

When replacing the shield, make sure to place the five tabs on the right side of the shield into their
slots in the computer before placing the shield atop the system board.

Figure 7-52  Replacing the system board shield
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Speakers

Description Spare part number

Right speaker 652274-001

Left speaker 652275-001

The speakers are located at the bottom of the computer. Two separate speakers are each secured by
two screws.

Figure 7-53  Speaker location

To remove the speakers:

1. Prepare the computer for disassembly (see Preparing to disassemble the computer on page 34).

2. Remove the stand (see Stand on page 35).

3. Remove the right and left rear panels (see Rear panels on page 47).

4. Remove the left cap (see Left cap on page 61).

5. Remove the right cap (see Right cap on page 67).

6. Remove the rear logo cover (see Rear logo cover on page 72).

7. Remove the rear main frame (see Main rear frame on page 75).

8. Remove the system board shield (see System board shield on page 77).

9. Disconnect the speaker cables from the system board connectors (1).

10. Remove the speaker cables from their routing paths.

11. Remove two screws (2) that secure each speaker to the computer.

Speakers 79



12. Lift the speakers straight up and out of the computer (3).

Figure 7-54  Removing the speakers

Figure 7-55  Removing the speakers

To install the speakers, reverse the removal procedures.
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Infrared sensor board

Description Spare part number

Infrared sensor board 652307-001

The infrared board is located on the bottom left side of the computer, under the left speaker. It is
secured with one screw and has one connector.

Figure 7-56  Infrared board location

To remove the infrared board:

1. Prepare the computer for disassembly (see Preparing to disassemble the computer on page 34).

2. Remove the stand (see Stand on page 35).

3. Remove the right and left rear panels (see Rear panels on page 47).

4. Remove the left cap (see Left cap on page 61).

5. Remove the right cap (see Right cap on page 67).

6. Remove the rear logo cover (see Rear logo cover on page 72).

7. Remove the rear main frame (see Main rear frame on page 75).

8. Remove the speakers (see Speakers on page 79).

9. Disconnect the cable from the board (1) and remove the screw (2) that secures the board to the
computer.

NOTE: Be careful not to damage the cable when disconnecting it from the connector. Do not
pull on the wires.
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10. Lift the board from the computer (3).

Figure 7-57  Removing the infrared board

To install the infrared board, reverse the removal procedures.
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Fan

Description Spare part number

Fan 652321-001

The fan is located near the top of the computer. It is secured with three screws. You do not have to
remove the heat sink to remove it.

Figure 7-58  Fan location

To remove the fan:

1. Prepare the computer for disassembly (see Preparing to disassemble the computer on page 34).

2. Remove the stand (see Stand on page 35).

3. Remove the right and left rear panels (see Rear panels on page 47).

4. Remove the left cap (see Left cap on page 61).

5. Remove the right cap (see Right cap on page 67).

6. Remove the rear logo cover (see Rear logo cover on page 72).

7. Remove the rear main frame (see Main rear frame on page 75).

8. Remove the system board shield (see System board shield on page 77).

9. Disconnect the fan cable from the system board connector (1).

10. Remove the three screws that secure the fan to the computer (2).
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11. Lift the fan from the computer (3).

Figure 7-59  Removing the fan

To install the fan, reverse the removal procedures.
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Fan sink (Thermal module)

Description Spare part number

Fan sink (thermal module) for use in computers with discrete graphics 658987-001

Fan sink (thermal module) for use in computers with UMA graphics 658988-001

The fan sink is secured with four screws. You do not have to remove the chassis fan to remove the it.

Figure 7-60  Fan location

To remove the fan sink:

1. Prepare the computer for disassembly (see Preparing to disassemble the computer on page 34).

2. Remove the stand (see Stand on page 35).

3. Remove the right and left rear panels (see Rear panels on page 47).

4. Remove the left cap (see Left cap on page 61).

5. Remove the right cap (see Right cap on page 67).

6. Remove the rear logo cover (see Rear logo cover on page 72).

7. Remove the rear main frame (see Main rear frame on page 75).

8. Remove the system board shield (see System board shield on page 77).

9. In the order indicated by the numbers stamped into the heat sink, remove the four screws (1)
that secure the fan sink to the system board.

10. Disconnect the fan cable from the system board (2).
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11. Slide the fan sink toward the top of the computer (3), and then lift it off the system board .

Figure 7-61  Removing the fan sink

To replace the fan sink, reverse the removal procedures.

Processor

Description Spare part number

Intel Core i7 processor  

2600 (3.4-GHz, 8-MB L3 cache) 638632-001

Intel Core i5 processors  

2500 (3.3-GHz, 6-MB L3 cache) 638631-001

2400 (3.1-GHz, 6-MB L3 cache) 638630-001

2300 (2.8-GHz, 6-MB L3 cache) 654601-001

Intel Core i3 processors  

2120 (3.3-GHz, 3-MB L3 cache) 638629-001

2100 (3.1-GHz, 3-MB L3 cache) 638628-001

Intel Pentium Dual-Core processors  

G850 (2.9-GHz, 3-MB L3 cache) 655973-001

G840 (2.8-GHz, 3-MB L3 cache) 655972-001

G620 (2.6-GHz, 3-MB L3 cache) 655971-001
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To remove the processor:

1. Prepare the computer for disassembly (see Preparing to disassemble the computer on page 34).

2. Remove the stand (see Stand on page 35).

3. Remove the right and left rear panels (see Rear panels on page 47).

4. Remove the left cap (see Left cap on page 61).

5. Remove the right cap (see Right cap on page 67).

6. Remove the rear logo cover (see Rear logo cover on page 72).

7. Remove the rear main frame (see Main rear frame on page 75).

8. Remove the system board shield (see System board shield on page 77).

9. Remove the fan sink (see Fan sink (Thermal module) on page 85).

10. Rotate the locking lever to its full open position (1).

11. Lift the processor cover (2).

12. Carefully lift the processor from the socket (3).

CAUTION: Do NOT handle the pins in the processor socket. These pins are very fragile and
handling them could cause irreparable damage. Once pins are damaged it may be necessary to
replace the system board.

CAUTION: The heat sink must be installed within 24 hours of installing the processor to
prevent damage to the processor’s solder connections.

Figure 7-62  Removing the processor
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To install a new processor:

1. Place the processor in its socket and close the retainer.

2. Secure the locking lever.

If reusing the existing heat sink, go to step 3.

If using a new heat sink, go to step 5.

3. If reusing the existing heat sink, clean the bottom of the heat sink with the alcohol pad provided
in the spares kit.

4. Apply the thermal material provided in the spares kit to the top of the processor and install the
heat sink atop the processor.

5. If using a new heat sink, remove the protective covering from the bottom of the heat sink and
place it in position atop the processor.

88 Chapter 7   Removal and Replacement Procedures



Hard drive connector
The hard drive connector is located near the middle of the computer. You must remove the stand
bracket get to the connector's screws. It is secured with two screws and has two connectors. The
cables are taped to the computer.

Figure 7-63  Hard drive connector location

To remove the hard drive connector:

1. Prepare the computer for disassembly (see Preparing to disassemble the computer on page 34).

2. Remove the stand (see Stand on page 35).

3. Remove the right and left rear panels (see Rear panels on page 47).

4. Remove the left cap (see Left cap on page 61).

5. Remove the right cap (see Right cap on page 67).

6. Remove the rear logo cover (see Rear logo cover on page 72).

7. Remove the rear main frame (see Main rear frame on page 75).

Hard drive connector 89



8. Remove the stand bracket by removing the eight screws (1) that secure the bracket to the
computer, and then lifting the bracket off the computer (2).

Figure 7-64  Removing the stand bracket

9. Remove the tape (1) that secures the cables to the computer.

10. Remove two screws (2) that secure the hard drive connector to the computer.

11. Disconnect the cables from the system board (3).

Figure 7-65  Removing the hard drive connector

12. Remove the hard drive connector from the computer.
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To install the hard drive connector, reverse the removal procedures.

Graphics board

Description Spare part number

GFX, 1 GB graphics card 652164-001

ATI MXM30 Viper 1-GB HD5570 graphics card 628380-001

The graphics board is located near the top of the system board under the fan sink. You must remove
the fan sink to remove the graphics board. The board is secured with two screws.

Figure 7-66  Graphics board location

To remove the graphics board:

1. Prepare the computer for disassembly (see Preparing to disassemble the computer on page 34).

2. Remove the stand (see Stand on page 35).

3. Remove the right and left rear panels (see Rear panels on page 47).

4. Remove the left cap (see Left cap on page 61).

5. Remove the right cap (see Right cap on page 67).

6. Remove the rear logo cover (see Rear logo cover on page 72).

7. Remove the rear main frame (see Main rear frame on page 75).
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8. Remove the system board shield (see System board shield on page 77).

9. Remove the fan sink (see Fan sink (Thermal module) on page 85).

10. Remove two screws (1) that secure the board to the computer.

11. Rotate the outer side of the board upward (2), and then remove it at an angle (3).

Figure 7-67  Removing the graphics board (board appearance may vary)

To install the graphics board, reverse the removal procedures.

NOTE: Graphics boards are designed with a notch to prevent incorrect insertion.
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WLAN module and TV tuner module
The procedures for removing the WLAN module and the TV tuner module are very similar. The
modules install into different slots located next to each other. This section shows removing the WLAN
module, but you can use the same basic procedure to remove the TV tuner module. The number of
antennas connected to the module may vary.

Description Spare part number

Intel Centrino® Advanced-N 6205 802.11a/b/g/n 652165-001

HP WLAN combo 802.11b/g/n + Bluetooth 2.1 card 652279-001

802.11b/g/n 654602-001

HP TV tuner 613990-001

The WLAN module is located near the middle of the system board. The module is secured with two
screws and has two connected antennas.

Figure 7-68  WLAN module location

The TV tuner module is located toward the bottom of the system board near the memory sockets.
The module is secured with two screws and has one antenna.
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Figure 7-69  TV tuner location

To remove the WLAN module:

1. Prepare the computer for disassembly (see Preparing to disassemble the computer on page 34).

2. Remove the stand (see Stand on page 35).

3. Remove the right and left rear panels (see Rear panels on page 47).

4. Remove the left cap (see Left cap on page 61).

5. Remove the right cap (see Right cap on page 67).

6. Remove the rear logo cover (see Rear logo cover on page 72).

7. Remove the rear main frame (see Main rear frame on page 75).

8. Remove the system board shield (see System board shield on page 77).

9. Disconnect the antenna cables from the module (1). The number of antenna cables may vary.

10. Remove the screw (2) that secures the module to the computer.
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11. Lift the module to a 45-degree angle, and then remove it from the system board (3).

Figure 7-70  Removing the WLAN module

To install the WLAN module or TV tuner module, reverse the removal procedures.

NOTE: WLAN modules and TV tuner modules are designed with a notch to prevent incorrect
insertion.
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System board

Description Spare part number

System board 658978-001

The system board is located on the right side of the computer (when viewed from the rear). It is
secured with seven screws.

Figure 7-71  System board location

To remove the system board:

1. Prepare the computer for disassembly (see Preparing to disassemble the computer on page 34).

2. Remove the stand (see Stand on page 35).

3. Remove the right and left rear panels (see Rear panels on page 47).

4. Remove the left cap (see Left cap on page 61).

5. Remove the right cap (see Right cap on page 67).

6. Remove the rear logo cover (see Rear logo cover on page 72).

7. Remove the rear main frame (see Main rear frame on page 75).

8. Remove the system board shield (see System board shield on page 77).

9. Remove the fan (see Fan on page 83).

10. Remove the fan sink (see Fan sink (Thermal module) on page 85).

11. Remove the WLAN module and/or TV tuner module (see WLAN module and TV tuner module
on page 93).

12. Remove the graphics board (see Graphics board on page 91).
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13. Disconnect all cables from the system board, noting their location for reinstallation.

14. Remove the seven screws (circled in image) that secure the system board to the computer.

15. Lift the system board straight up and out of the computer.

Figure 7-72  Removing the system board

To install the system board, reverse the removal procedures.
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Display panel

Description Spare part number

Display panel, 23-inch, ZBD 658981-001

Display, 23-inch, non-ZBD 658979-001

The display panel is secured to the frame with 10 screws. The panel is secured to the front bezel with
6 screws.

To remove the display panel:

1. Prepare the computer for disassembly (see Preparing to disassemble the computer on page 34).

2. Remove the stand (see Stand on page 35).

3. Remove the right and left rear panels (see Rear panels on page 47).

4. Remove the left cap (see Left cap on page 61).

5. Remove the right cap (see Right cap on page 67).

6. Remove the rear logo cover (see Rear logo cover on page 72).

7. Remove the rear main frame (see Main rear frame on page 75).

8. Remove the system board shield (see System board shield on page 77).

9. Remove the fan (see Fan on page 83).

10. Remove the fan sink (see Fan sink (Thermal module) on page 85).

11. Remove the graphics board (see Graphics board on page 91).

12. Remove the WLAN module and/or TV tuner module (see WLAN module and TV tuner module
on page 93).

13. Remove the system board (see System board on page 96).

14. Remove the 10 screws that secure the display panel to the computer. The number of screws per
side is as follows:

● Top: 2 screws

● Bottom: 6 screws
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● Left: 1 screw

● Right: 1 screw

Figure 7-73  Separating the display panel from the frame

15. Separate the display panel from the computer.

16. Remove the six screws that secure the display panel to the front bezel (3 screws per side).

Figure 7-74  Separating the display panel from the front bezel

17. Lift the display panel from the front bezel.

To install a display panel, reverse the removal procedures.
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G-sensor board

Description Spare part number

G-sensor board 658983-001

G-sensor cable 658984-001

The G-sensor board is mounted on the touchscreen glass. It senses when you tap on the glass, and it
wakes the system if in standby mode. It is attached to the glass with adhesive.

Figure 7-75  G-sensor board location

To remove the G-sensor board:

1. Prepare the computer for disassembly (see Preparing to disassemble the computer on page 34).

2. Remove the stand (see Stand on page 35).

3. Remove the right and left rear panels (see Rear panels on page 47).

4. Remove the left cap (see Left cap on page 61).

5. Remove the right cap (see Right cap on page 67).

6. Remove the rear logo cover (see Rear logo cover on page 72).

7. Remove the rear main frame (see Main rear frame on page 75).

8. Remove the system board shield (see System board shield on page 77).

9. Remove the fan (see Fan on page 83).

10. Remove the fan sink (see Fan sink (Thermal module) on page 85).

11. Remove the graphics board (see Graphics board on page 91).

12. Remove the WLAN module and TV tuner module (see WLAN module and TV tuner module
on page 93).

13. Remove the system board (see System board on page 96).

14. Remove the display (see Display panel on page 98).
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15. Pry the board from the display.

Figure 7-76  Removing the G-sensor board

To install the G-sensor board, reverse the removal procedures.
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A POST Error Messages

This appendix lists the error codes, error messages, and the various indicator light and audible
sequences that you may encounter during Power-On Self-Test (POST) or computer restart, the
probable source of the problem, and steps you can take to resolve the error condition.

POST Message Disabled suppresses most system messages during POST, such as memory count
and non-error text messages. If a POST error occurs, the screen will display the error message. To
manually switch to the POST Messages Enabled mode during POST, press any key (except F10,
F11, or F12). The default mode is POST Message Disabled.

The speed at which the computer loads the operating system and the extent to which it is tested are
determined by the POST mode selection.

Quick Boot is a fast startup process that does not run all of the system level tests, such as the
memory test. Full Boot runs all of the ROM-based system tests and takes longer to complete.

Full Boot may also be enabled to run every 1 to 30 days on a regularly scheduled basis. To establish
the schedule, reconfigure the computer to the Full Boot Every x Days mode, using Computer Setup.
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POST Numeric Codes and Text Messages
This section covers those POST errors that have numeric codes associated with them. The section
also includes some text messages that may be encountered during POST.

NOTE: The computer will beep once after a POST text message is displayed on the screen.

Table A-1  Numeric Codes and Text Messages

Control panel message Description Recommended action

101-Option ROM Checksum Error System ROM or expansion board option
ROM checksum.

1. Verify the correct ROM.

2. Flash the ROM if needed.

3. If an expansion board was recently
added, remove it to see if the problem
remains.

4. Clear CMOS.

5. If the message disappears, there may
be a problem with the expansion card.

6. Replace the system board.

103-System Board Failure DMA or timers. 1. Clear CMOS.

2. Remove expansion boards.

3. Replace the system board.

110-Out of Memory Space for Option ROMs Recently added PCI expansion card
contains an option ROM too large to
download during POST.

1. If a PCI expansion card was recently
added, remove it to see if the problem
remains.

2. In Computer Setup, set Advanced >
Device Options > NIC PXE Option
ROM Download to DISABLE to
prevent PXE option ROM for the
internal NIC from being downloaded
during POST to free more memory for
an expansion card's option ROM.
Internal PXE option ROM is used for
booting from the NIC to a PXE server.

162-System Options Not Set Configuration incorrect.

RTC (real-time clock) battery may need to
be replaced.

Run Computer Setup and check the
configuration in Advanced > Device
Options.

Reset the date and time under Control
Panel. If the problem persists, replace the
RTC battery. See the Hardware Reference
Guide for instructions on installing a new
battery, or contact an authorized dealer or
reseller for RTC battery replacement.

163-Time & Date Not Set Invalid time or date in configuration
memory.

RTC (real-time clock) battery may need to
be replaced.

Reset the date and time under Control
Panel (Computer Setup can also be used).
If the problem persists, replace the RTC
battery. See the Hardware Reference Guide
for instructions on installing a new battery,
or contact an authorized dealer or reseller
for RTC battery replacement.
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Table A-1  Numeric Codes and Text Messages (continued)

Control panel message Description Recommended action

164-MemorySize Error Memory amount has changed since the last
boot (memory added or removed).

Press the F1 key to save the memory
changes.

164-MemorySize Error Memory configuration incorrect. 1. Run Computer Setup or Windows
utilities.

2. Make sure the memory module(s) are
installed properly.

3. If third-party memory has been added,
test using HP-only memory.

4. Verify proper memory module type.

201-Memory Error RAM failure. 1. Ensure memory modules are correctly
installed.

2. Verify proper memory module type.

3. Remove and replace the identified
faulty memory module(s).

4. If the error persists after replacing
memory modules, replace the system
board.

213-Incompatible Memory Module in
Memory Socket(s) X, X, ...

A memory module in memory socket
identified in the error message is missing
critical SPD information, or is incompatible
with the chipset.

1. Verify proper memory module type.

2. Try another memory socket.

3. Replace DIMM with a module
conforming to the SPD standard.

214-DIMM Configuration Warning Populated DIMM Configuration is not
optimized.

Rearrange the DIMMs so that each channel
has the same amount of memory.

219-ECC Memory Module Detected ECC
Modules not supported on this Platform

Recently added memory module(s) support
ECC memory error correction.

1. If additional memory was recently
added, remove it to see if the problem
remains.

2. Check product documentation for
memory support information.

301-Keyboard Error Keyboard failure. 1. Reconnect keyboard with computer
turned off.

2. Check connector for bent or missing
pins.

3. Ensure that none of the keys are
depressed.

4. Replace keyboard.

303-Keyboard Controller Error I/O board keyboard controller. 1. Reconnect keyboard with computer
turned off.

2. Replace the system board.
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Table A-1  Numeric Codes and Text Messages (continued)

Control panel message Description Recommended action

304-Keyboard or System Unit Error Keyboard failure. 1. Reconnect the keyboard with computer
turned off.

2. Ensure that none of the keys are
depressed.

3. Replace the keyboard.

4. Replace the system board.

510-Flash Screen Image Corrupted Flash Screen image has errors. Reflash the system ROM with the latest
BIOS image.

511-CPU Fan not Detected CPU fan is not connected or may have
malfunctioned.

1. Reseat CPU fan.

2. Reseat fan cable.

3. Replace CPU fan.

512-Rear Chassis Fan not Detected Rear chassis fan is not connected or may
have malfunctioned.

1. Reseat rear chassis fan.

2. Reseat fan cable.

3. Replace rear chassis fan.

513-Front Chassis fan not detected Front chassis fan is not connected or may
have malfunctioned.

1. Reseat front chassis fan.

2. Reseat fan cable.

3. Replace front chassis fan.

912-Computer Cover Has Been Removed
Since Last System Startup

Computer cover was removed since last
system startup.

No action required.

917-Front Audio Not Connected Front audio harness has been detached or
unseated from motherboard.

Reconnect or replace front audio harness.

921-Device in PCI Express slot failed to
initialize

There is an incompatibility/problem with this
device and the system or PCI Express Link
could not be retrained to an x1.

Try rebooting the system. If the error
reoccurs, the device may not work with this
system

1720-SMART Hard Drive Detects Imminent
Failure

Hard drive is about to fail. (Some hard
drives have a hard drive firmware patch that
will fix an erroneous error message.)

1. Determine if hard drive is giving correct
error message. Enter Computer Setup
and run the Drive Protection System
test under Storage > DPS Self-test.

2. Apply hard drive firmware patch
if applicable. (Available at
http://www.hp.com/support.)

3. Back up contents and replace hard
drive.

1801-Microcode Patch Error Processor is not supported by ROM BIOS. 1. Upgrade BIOS to proper version.

2. Change the processor.

1802-Processor Not Supported Recently installed processor is not
supported by the system.

Install a processor supported by your
system.
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Table A-1  Numeric Codes and Text Messages (continued)

Control panel message Description Recommended action

1805-Ambient Temperature Previously Over
Limit

This system was placed in a low power
state to prevent damage due to excessive
environmental temperature.

Make sure the system meets the HP
enclosure guidelines as listed in the
QuickSpecs, including the following:

1. Clean the air vents on the front, back,
or any other vented side of the
computer.

2. Ensure that there is a 10.2 cm (4 in)
clearance on all vented sides of the
computer to permit the required airflow.

3. Ensure that computers are not so near
each other that they are subject to
each other's re-circulated or preheated
air.

4. If the computer is within an enclosure,
ensure that there is proper intake and
exhaust ventilation for the enclosure.

2200-PMM Allocation Error during MEBx
Download

Memory error during POST execution of the
Management Engine (ME) BIOS Extensions
option ROM.

1. Reboot the computer.

2. Unplug the power cord, re-seat the
memory modules, and reboot the
computer.

3. If the memory configuration was
recently changed, unplug the
computer, restore the original memory
configuration, and reboot the
computer.

4. If the error persists, replace the system
board.

2201-MEBx Module did not checksum
correctly

Memory error during POST execution of the
Management Engine (ME) BIOS Extensions
option ROM.

1. Reboot the computer.

2. Unplug the power cord, re-seat the
memory modules, and reboot the
computer.

3. If the memory configuration was
recently changed, unplug the power
cord, restore the original memory
configuration, and reboot the
computer.

4. If the error persists, replace the system
board.
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Table A-1  Numeric Codes and Text Messages (continued)

Control panel message Description Recommended action

2202-PMM Deallocation Error during MEBx
cleanup

Memory error during POST execution of the
Management Engine (ME) BIOS Extensions
option ROM.

1. Reboot the computer.

2. Unplug the power cord, re-seat the
memory modules, and reboot the
computer.

3. If the memory configuration was
recently changed, unplug the power
cord, restore the original memory
configuration, and reboot the
computer.

4. If the error persists, replace the system
board.

2211-Memory not configured correctly for
proper MEBx execution

SODIMM1 is not installed. Make sure there is a memory module in the
SODIMM1 socket and that it is properly
seated.

2212-USB Key Provisioning failure writing to
device

USB device used for USB key provisioning
will not allow BIOS to update provision file
properly.

1. Try a different USB key device for
provisioning.

2. If the error persists, update to the latest
BIOS version and ME firmware
version.

3. If the error still persists, replace the
system board.

2217-ME Firmware Version request failure ME firmware is not properly responding to
BIOS query for version information.

1. Reboot the computer.

2. If the error persists, update to the latest
BIOS version and ME firmware
version.

3. If the error still persists, replace the
system board.

2218-ME Firmware Version should be
updated

ME firmware must be updated to match
current functionality contained in the system
BIOS.

1. Update to the latest ME firmware
version.

2. If the error persists and system BIOS
has been recently updated, restore
previous system BIOS version.

3. If the error still persists, replace the
system board.

2219-USB Key Provisioning file has invalid
header identifier

Provisioning file contained on the USB key
has been corrupted or is not a valid version
for the current ME firmware.

1. Recreate the provisioning file using
third party management console
software.

2. If the error persists and system BIOS
has been recently updated, restore
previous system BIOS version.
Otherwise, update the ME firmware
version.

3. If the error still persists, replace the
system board.
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Table A-1  Numeric Codes and Text Messages (continued)

Control panel message Description Recommended action

2220-USB Key Provisioning file has
mismatch version

Provisioning file contained on the USB key
is not a valid version for the current ME
firmware.

1. Reboot the computer.

2. If the error persists and system BIOS
has been recently updated, restore
previous system BIOS version.
Otherwise, update the ME firmware
version.

3. If the error still persists, replace the
system board.

2230-General error during MEBx execution Error occurred during MEBx execution
which fails into the “General” grouping.
Status information displayed along with the
error provides further clarity into the failure.
MEBx handles transference of information
between the system BIOS and ME
firmware.

1. Reboot the computer.

2. If the error persists, update to the latest
BIOS version and ME firmware
version.

3. If the error still persists, replace the
system board.

2231-ME error during MEBx execution Error occurred during MEBx execution
which fails into “ME” grouping.

1. Reboot the computer.

2. If the error persists, update to the latest
BIOS version and ME firmware
version.

3. If the error still persists, replace the
system board.

2232-AMT error during MEBx execution Error occurred during MEBx execution
which fails into “AMT” grouping.

1. Reboot the computer.

2. If the error persists, update to the latest
BIOS version and ME firmware
version.

3. If the error still persists, replace the
system board.

2233-HECI error during MEBx execution Error occurred during MEBx execution
which fails into “MEI or HECI” grouping.

1. Reboot the computer.

2. If the error persists, update to the latest
BIOS version and ME firmware
version.

3. If the error still persists, replace the
system board.

Invalid Electronic Serial Number Electronic serial number is missing. Enter the correct serial number in Computer
Setup.
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Table A-1  Numeric Codes and Text Messages (continued)

Control panel message Description Recommended action

Network Server Mode Active and No
Keyboard Attached

Keyboard failure while Network Server
Mode enabled.

1. Reconnect keyboard with computer
turned off.

2. Check connector for bent or missing
pins.

3. Ensure that none of the keys are
depressed.

4. Replace keyboard.

Parity Check 2 Parity RAM failure or a PCI/PCIe device is
asserting a SERR#.

Run Computer Setup and Diagnostic
utilities. To disable a PCI/PCIe device from
asserting a SERR#, run the Computer
Setup utility and select Advanced > Bus
Options > SERR# Generation > Disable.
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Interpreting POST Diagnostic Front Panel LEDs and
Audible Codes

This section covers the front panel LED codes as well as the audible codes that may occur before or
during POST that do not necessarily have an error code or text message associated with them.

WARNING! When the computer is plugged into an AC power source, voltage is always applied to
the system board. To reduce the risk of personal injury from electrical shock and/or hot surfaces, be
sure to disconnect the power cord from the wall outlet and allow the internal system components to
cool before touching.

NOTE: If you see flashing LEDs on a PS/2 keyboard, look for flashing LEDs on the front panel of
the computer and refer to the following table to determine the front panel LED codes.

Recommended actions in the following table are listed in the order in which they should be
performed.

Not all diagnostic lights and audible codes are available on all models.

Table A-2  Diagnostic Front Panel LEDs and Audible Codes

Activity Beeps Possible Cause Recommended Action

Green Power LED On. None Computer on. None

Green Power LED flashes
every two seconds.

None Computer in Suspend to
RAM mode (some models
only) or normal Suspend
mode.

None required. Press any key or move the
mouse to wake the computer.

Red Power LED flashes two
times, once every second,
followed by a two second
pause. Beeps stop after fifth
iteration but LEDs continue
until problem is solved.

2 Thermal protection
activated:

Air flow is restricted, a fan
may not be functioning, or
the heatsink is not
properly attached.

1. Clean the air vents on the front, back, or
any other vented side of the computer.

2. Ensure that there is a 10.2 cm (4 in)
clearance on all vented sides of the
computer to permit the required airflow.

3. Ensure that computers are not so near
each other that they are subject to each
other's re-circulated or preheated air.

4. If the computer is within an enclosure,
ensure that there is proper intake and
exhaust ventilation for the enclosure.

5. If a message appears on the screen
indicating that a fan is not working, replace
the fan.

6. Ensure that the heat sink is properly
attached.

Red Power LED flashes three
times, once every second,
followed by a two second
pause. Beeps stop after fifth
iteration but LEDs continue
until problem is solved.

3 Processor not installed
(not an indicator of bad
processor).

1. Check to see that the processor is present.

2. Reseat the processor.
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Table A-2  Diagnostic Front Panel LEDs and Audible Codes (continued)

Activity Beeps Possible Cause Recommended Action

Red Power LED flashes four
times, once every second,
followed by a two second
pause. Beeps stop after fifth
iteration but LEDs continue
until problem is solved.

4 Power failure (power
supply is overloaded).

1. Open the hood and ensure the 4 or 6-wire
power supply cable is seated into the
connector on the system board.

2. Check if a device is causing the problem by
removing ALL attached devices (such as
hard, diskette, or optical drives, and
expansion cards). Power on the system. If
the system enters the POST, then power off
and replace one device at a time and
repeat this procedure until failure occurs.
Replace the device that is causing the
failure. Continue adding devices one at a
time to ensure all devices are functioning
properly.

3. Replace the power supply.

4. Replace the system board.

Red Power LED flashes five
times, once every second,
followed by a two second
pause. Beeps stop after fifth
iteration but LEDs continue
until problem is solved.

5 Pre-video memory error. CAUTION: To avoid damage to the DIMMs or
the system board, you must unplug the computer
power cord before attempting to reseat, install, or
remove a DIMM module.

1. Reseat DIMMs.

2. Replace DIMMs one at a time to isolate the
faulty module.

3. Replace third-party memory with HP
memory.

4. Replace the system board.

Red Power LED flashes six
times, once every second,
followed by a two second
pause. Beeps stop after fifth
iteration but LEDs continue
until problem is solved.

6 Pre-video graphics error. For systems with a graphics card:

1. Reseat the graphics card.

2. Replace the graphics card.

3. Replace the system board.

For systems with integrated graphics, replace
the system board.

Red Power LED flashes
seven times, once every
second, followed by a two
second pause. Beeps stop
after fifth iteration but LEDs
continue until problem is
solved.

7 System board failure
(ROM detected failure
prior to video).

Replace the system board.

Red Power LED flashes eight
times, once every second,
followed by a two second
pause. Beeps stop after fifth
iteration but LEDs continue
until problem is solved.

8 Invalid ROM based on
bad checksum.

1. Reflash the system ROM with the latest
BIOS image.

2. Replace the system board.
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Table A-2  Diagnostic Front Panel LEDs and Audible Codes (continued)

Activity Beeps Possible Cause Recommended Action

Red Power LED flashes nine
times, once every second,
followed by a two second
pause. Beeps stop after fifth
iteration but LEDs continue
until problem is solved.

9 System powers on but is
unable to boot.

1. Unplug the AC power cord from the
computer, wait 30 seconds, then plug the
power cord back in to the computer.

2. Replace the system board.

3. Replace the processor.

Red Power LED flashes ten
times, once every second,
followed by a two second
pause. Beeps stop after fifth
iteration but LEDs continue
until problem is solved.

10 Bad option card. 1. Check each option card by removing the
card (one at a time if multiple cards), then
power on the system to see if fault goes
away.

2. Once a bad card is identified, remove and
replace the bad option card.

3. Replace the system board.

Red Power LED flashes
eleven times, once every
second, followed by a two
second pause. Beeps stop
after fifth iteration but LEDs
continue until problem is
solved.

11 The current processor
does not support a
feature previously
enabled on this system.

1. Install a TXT capable processor.

2. Disable TXT in the Computer Setup (F10)
utility.

3. Reinstall the original processor.

System does not power on
and LEDs are not flashing.

None System unable to power
on.

Press and hold the power button for less than 4
seconds. If the hard drive LED turns green, the
power button is working correctly and the system
board needs to be replaced.

OR

Press and hold the power button for less than 4
seconds. If the hard drive LED does not turn on
green then:

1. Check that the unit is plugged into a
working AC outlet.

2. Open hood and check that the power button
harness is properly connected to the
system board.

3. Check that both power supply cables are
properly connected to the system board.

4. Check to see if the 5V_aux light on the
system board is turned on. If it is turned on,
then replace the power button harness. If
the problem persists, replace the system
board.

5. If the 5V_aux light on the system board is
not turned on, remove the expansion cards
one at a time until the 5V_aux light on the
system board turns on. It the problem
persists, replace the power supply.
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B Troubleshooting Without Diagnostics

This chapter provides information on how to identify and correct minor problems, such as diskette
drive, hard drive, optical drive, graphics, audio, memory, and software problems. If you encounter
problems with the computer, refer to the tables in this chapter for probable causes and recommended
solutions.

NOTE: For information on specific error messages that may appear on the screen during Power-On
Self-Test (POST) at startup, refer to Appendix A, POST Error Messages on page 102.

Safety and Comfort
WARNING! Misuse of the computer or failure to establish a safe and comfortable work environment
may result in discomfort or serious injury. Refer to the Safety & Comfort Guide at http://www.hp.com/
ergo for more information on choosing a workspace and creating a safe and comfortable work
environment. For more information, refer to the Safety & Regulatory Information guide.
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Solving General Problems
You may be able to easily resolve the general problems described in this section. If a problem
persists and you are unable to resolve it yourself or if you feel uncomfortable about performing the
operation, contact an authorized dealer or reseller.

WARNING! When the computer is plugged into an AC power source, voltage is always applied to
the system board. To reduce the risk of personal injury from electrical shock and/or hot surfaces, be
sure to disconnect the power cord from the wall outlet and allow the internal system components to
cool before touching.

Table B-1  Solving General Problems

Computer appears locked up and will not turn off when the power button is pressed.

Cause Solution

Software control of the power switch is not functional. 1. Press and hold the power button for at least four
seconds until the computer turns off.

2. Disconnect the power cord from the electrical outlet.

Computer will not respond to USB keyboard or mouse.

Cause Solution

Computer is in standby mode. To resume from standby mode, press the power button or
press any key.

CAUTION: When attempting to resume from standby
mode, do not hold down the power button for more than four
seconds. Otherwise, the computer will shut down and you
will lose any unsaved data.

System has locked up. Restart computer.

Computer date and time display is incorrect.

Cause Solution

RTC (real-time clock) battery may need to be replaced.

NOTE: Connecting the computer to a live AC outlet
prolongs the life of the RTC battery.

First, reset the date and time under Control Panel
(Computer Setup can also be used to update the RTC date
and time). If the problem persists, replace the RTC battery.
See the Removal and Replacement section for instructions
on installing a new battery, or contact an authorized dealer or
reseller for RTC battery replacement.

Cursor will not move using the arrow keys on the keypad.

Cause Solution

The Num Lock key may be on. Press the Num Lock key. The Num Lock light should not be
on if you want to use the arrow keys. The Num Lock key can
be disabled (or enabled) in Computer Setup.
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There is no sound or sound volume is too low.

Cause Solution

System volume may be set low or muted. 1. Check the F10 BIOS settings to make sure the internal
system speaker is not muted (this setting does not
affect the external speakers).

2. Make sure the external speakers are properly
connected and powered on and that the speakers'
volume control is set correctly.

3. Use the system volume control available in the
operating system to make sure the speakers are not
muted or to increase the volume.

Poor performance is experienced.

Cause Solution

Processor is hot. 1. Make sure airflow to the computer is not blocked. Leave
a 10.2-cm (4-inch) clearance on all vented sides of the
computer and above the monitor to permit the required
airflow.

2. Make sure fans are connected and working properly
(some fans only operate when needed).

3. Make sure the processor heat sink is installed properly.

Hard drive is full. Transfer data from the hard drive to create more space on
the hard drive.

Low on memory. Add more memory.

Hard drive fragmented. Defragment hard drive.

Program previously accessed did not release reserved
memory back to the system.

Restart the computer.

Virus resident on the hard drive. Run virus protection program.

Too many applications running. 1. Close unnecessary applications to free up memory.

2. Add more memory. Some applications run in the
background and can be closed by right-clicking on their
corresponding icons in the task tray. To prevent these
applications from launching at startup, go to Start >
Run (Windows XP) or Start > All Programs >
Accessories > Run (Windows Vista and Windows 7)
and type msconfig. On the Startup tab of the System
Configuration Utility, clear applications that you do not
want to launch automatically.

Some software applications, especially games, are stressful
on the graphics subsystem

1. Lower the display resolution for the current application
or consult the documentation that came with the
application for suggestions on how to improve
performance by adjusting parameters in the application.

2. Add more memory.

3. Upgrade the graphics solution.

Cause unknown. Restart the computer.
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Computer powered off automatically and the Power LED flashes Red two times, once every second, followed by a
two second pause, and the computer beeps two times. (Beeps stop after fifth iteration but LEDs continue flashing).

Cause Solution

Processor thermal protection activated:

A fan may be blocked or not turning.

OR

The heat sink is not properly attached to the processor.

1. Ensure that the computer air vents are not blocked and
the processor cooling fan is running.

2. Open hood, press power button, and see if the
processor fan spins. If the processor fan is not spinning,
make sure the fan's cable is plugged onto the system
board header.

3. If fan is plugged in, but is not spinning, then replace the
heat sink/fan assembly.

System does not power on and the LEDs on the front of the computer are not flashing.

Cause Solution

System unable to power on. Press and hold the power button for less than 4 seconds. If
the hard drive LED turns green, then:

1. Check that the voltage selector, located on the rear of
the power supply on some models, is set to the
appropriate voltage. Proper voltage setting depends on
your region.

2. Replace the system board.

OR

Press and hold the power button for less than 4 seconds. If
the hard drive LED does not turn on green then:

1. Check that the unit is plugged into a working AC outlet.

2. Open computer and check that the power button board
cable is properly connected to the system board.

3. Check that power supply cables are properly connected
to the system board.

4. Check to see if the 5V_aux light on the system board is
turned on. If it is turned on, then replace the power
button board.

5. If the 5V_aux light on the system board is off, then
replace the power supply.

6. Replace the system board.
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Solving Power Problems
Common causes and solutions for power problems are listed in the following table.

Table B-2  Solving Power Problems

Computer powered off automatically and the Power LED flashes red two times, once every second, followed by a
two second pause, and the computer beeps two times. (Beeps stop after fifth iteration but LEDs continue flashing.)

Cause Solution

Processor thermal protection activated:

A fan may be blocked or not turning.

OR

The heat sink is not properly attached to the processor.

1. Ensure that the computer air vents are not blocked and
the processor cooling fan is running.

2. Open hood, press power button, and see if the
processor fan spins. If the processor fan is not spinning,
make sure the fan's cable is plugged onto the system
board header.

3. If fan is plugged in, but is not spinning, then replace the
heat sink/fan assembly.

Power LED flashes red four times, once every second, followed by a two second pause, and the computer beeps
four times. (Beeps stop after fifth iteration but LEDs continue flashing.)

Cause Solution

Power failure (power supply is overloaded). 1. Check if a device is causing the problem by removing
ALL attached devices (such as hard, diskette, or optical
drives, and expansion cards). Power on the system. If
the system enters the POST, then power off and
replace one device at a time and repeat this procedure
until failure occurs. Replace the device that is causing
the failure. Continue adding devices one at a time to
ensure all devices are functioning properly.

2. Replace the power supply.

3. Replace the system board.
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Solving Diskette Problems
Common causes and solutions for diskette problems are listed in the following table.

NOTE: The computer does not support internal diskette drives. Only USB diskette drives are
supported.

NOTE: You may need to reconfigure the computer when you add or remove hardware, such as an
additional diskette drive. See Solving Hardware Installation Problems on page 134 for instructions.

Table B-3  Solving Diskette Problems

Diskette drive light stays on.

Cause Solution

Diskette is damaged. In Microsoft Windows XP, right-click Start, click Explore,
and select a drive. Select File > Properties > Tools. Under
Error-checking click Check Now.

In Microsoft Windows Vista and Windows 7, right-click Start,
click Explore, and right-click on a drive. Select
Properties then select the Tools tab. Under Error-checking
click Check Now.

Diskette is incorrectly inserted. Remove diskette and reinsert.

Drive cable is not properly connected. Reconnect drive cable. Ensure that all four pins on the
diskette power cable are connected to the drive.

Drive not found.

Cause Solution

Cable is loose. Reseat diskette drive data and power cable.

Removable drive is not seated properly. Reseat the drive.

The device has been hidden in Computer Setup. Run the Computer Setup utility and ensure Device Available
is selected for the Legacy Diskette in Security > Device
Security.

Diskette drive cannot write to a diskette.

Cause Solution

Diskette is not formatted. Format the diskette.

1. From Windows Explorer select the disk (A) drive.

2. Right-click the drive letter and select Format.

3. Select the desired options, and click Start to begin
formatting the diskette.

Diskette is write-protected. Use another diskette or remove the write protection.

Writing to the wrong drive. Check the drive letter in the path statement.
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Table B-3  Solving Diskette Problems (continued)

Diskette drive cannot write to a diskette.

Cause Solution

Not enough space is left on the diskette. 1. Use another diskette.

2. Delete unneeded files from diskette.

Diskette is damaged. Replace the damaged disk.

Cannot format diskette.

Cause Solution

Invalid media reported. When formatting a disk in MS-DOS, you may need to specify
diskette capacity. For example, to format a 1.44-MB diskette,
type the following command at the MS-DOS prompt:

FORMAT A: /F:1440

Disk may be write-protected. Open the locking device on the diskette.

Legacy diskette writes are disabled in Computer Setup. Enter Computer Setup and enable Legacy Diskette Write in
Storage > Storage Options.

A problem has occurred with a disk transaction.

Cause Solution

The directory structure is bad, or there is a problem with a
file.

In Microsoft Windows XP, right-click Start, click Explore,
and select a drive. Select File > Properties > Tools. Under
Error-checking, click Check Now.

In Microsoft Windows Vista or Windows 7, right-click Start,
click Explore, and right-click on a drive. Select
Properties then select the Tools tab. Under Error-checking
click Check Now.

Diskette drive cannot read a diskette.

Cause Solution

You are using the wrong diskette type for the drive type. Check the type of drive that you are using and use the
correct diskette type.

You are reading the wrong drive. Check the drive letter in the path statement.

Diskette is damaged. Replace the diskette with a new one.
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“Invalid system disk” message is displayed.

Cause Solution

A diskette that does not contain the system files needed to
start the computer has been inserted in the drive.

When drive activity stops, remove the diskette and press the
Spacebar. The computer should start up.

Diskette error has occurred. Restart the computer by pressing the power button.

Cannot Boot to Diskette.

Cause Solution

Diskette is not bootable. Replace with a bootable diskette.

Diskette boot has been disabled in Computer Setup. 1. Run Computer Setup and enable USB device in
Storage > Boot Order.

2. Run Computer Setup and enable USB device in
Storage > Storage Options > Removable Media
Boot.

NOTE: Both steps should be used as the Removable
Media Boot function in Computer Setup overrides the Boot
Order enable command.

Network server mode is enabled in Computer Setup. Run Computer Setup and disable Network Server Mode in
Security > Password Options.
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Solving Hard Drive Problems

Table B-4  Solving Hard Drive Problems

Hard drive error occurs.

Cause Solution

Hard disk has bad sectors or has failed. 1. In Microsoft Windows XP, right-click Start, click
Explore, and select a drive. Select File > Properties >
Tools. Under Error-checking, click Check Now.

In Microsoft Windows Vista or Windows 7, right-click
Start, click Explore, and right-click on a drive. Select
Properties then select the Tools tab. Under Error-
checking click Check Now.

2. Use a utility to locate and block usage of bad sectors. If
necessary, reformat the hard disk.

Disk transaction problem.

Cause Solution

Either the directory structure is bad or there is a problem with
a file.

In Microsoft Windows XP, right-click Start, click Explore,
and select a drive. Select File > Properties > Tools. Under
Error-checking, click Check Now.

In Microsoft Windows Vista or Windows 7, right-click Start,
click Explore, and right-click on a drive. Select
Properties then select the Tools tab. Under Error-checking
click Check Now.

Drive not found (identified).

Cause Solution

Cable could be loose. Check cable connections.

The system may not have automatically recognized a newly
installed device.

See reconfiguration directions in the Solving Hardware
Installation Problems on page 134 section. If the system still
does not recognize the new device, check to see if the
device is listed within Computer Setup. If it is listed, the
probable cause is a driver problem. If it is not listed, the
probable cause is a hardware problem.

If this is a newly installed drive, run the Computer Setup
utility and try adding a POST delay under Advanced >
Power-On.

The device is attached to a SATA port that has been hidden
in Computer Setup.

Run the Computer Setup utility and ensure Device Available
is selected for the device's SATA port in Security > Device
Security.

Drive responds slowly immediately after power-up. Run Computer Setup and increase the POST Delay in
Advanced > Power-On Options.
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Nonsystem disk/NTLDR missing message.

Cause Solution

The system is trying to start from a diskette that is not
bootable.

Remove the diskette from the diskette drive.

The system is trying to start from the hard drive but the hard
drive may have been damaged.

1. Insert a bootable diskette into the diskette drive and
restart the computer.

2. Check the hard drive format using fdisk: If NTFS
formatting, use a third party reader to evaluate the
drive. If FAT32 formatting, the hard drive cannot be
accessed.

System files missing or not properly installed. 1. Insert a bootable diskette into the diskette drive and
restart the computer.

2. Check the hard drive format using Fdisk: If NFTFS
formatting, use a third party reader to evaluate the
drive. If FAT32 formatting, the hard drive cannot be
accessed.

3. Install system files for the appropriate operating system.

Hard drive boot has been disabled in Computer Setup. Run the Computer Setup utility and enable the hard drive
entry in the Storage > Boot Order list.

Bootable hard drive is not attached as first in a multi-hard
drive configuration.

If attempting to boot from a hard drive, ensure it is attached
to the system board dark blue SATA connector.

Bootable hard drive's controller is not listed first in the Boot
Order.

Run the Computer Setup utility and select Storage > Boot
Order and ensure the bootable hard drive's controller is
listed immediately under the Hard Drive entry.

Computer will not boot from hard drive.

Cause Solution

The device is attached to a SATA port that has been hidden
in Computer Setup.

Run the Computer Setup utility and ensure Device Available
is selected for the device's SATA port in Security > Device
Security.

Boot order is not correct. Run the Computer Setup utility and change boot sequence in
Storage > Boot Order.

Hard Drive's “Emulation Type” is set to “None.” Run the Computer Setup utility and change the “Emulation
Type” to “Hard Disk” in the device's details under Storage >
Device Configuration.

Hard drive is damaged. Observe if the front panel Power LED is blinking RED and if
any beeps are heard. See Appendix A, POST Error
Messages on page 102 to determine possible causes for the
blinking red and beep codes.

See the Worldwide Limited Warranty for terms and
conditions.
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Computer seems to be locked up.

Cause Solution

Program in use has stopped responding to commands. Attempt the normal Windows “Shut Down” procedure. If this
fails, press the power button for four or more seconds to turn
off the power. To restart the computer, press the power
button again.

The removable hard drive is not recognized by the computer.

Cause Solution

The removable hard drive carrier is not fully seated in the
enclosure frame or the hard drive is not fully seated in the
carrier.

Push the carrier into the enclosure frame so that the
connector on the rear of the frame is properly seated. If this
does not solve the problem, turn off the computer, remove
the carrier, and check to see if the connector on the hard
drive is properly seated in the carrier.

The removable hard drive enclosure is beeping and the green LED is flashing.

Cause Solution

Fan failure alarm on the removable hard drive enclosure has
been activated.

Shut down the computer and contact HP for a replacement
enclosure.
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Solving Media Card Reader Problems

Table B-5  Solving Media Card Reader Problems

Media card will not work in a digital camera after formatting it in Microsoft Windows XP or Microsoft Windows Vista.

Cause Solution

By default, Windows will format any media card with a
capacity greater than 32MB with the FAT32 format. Most
digital cameras use the FAT (FAT16 & FAT12) format and
can not operate with a FAT32 formatted card.

Either format the media card in the digital camera or select
FAT file system to format the media card in a computer with
Windows.

A write-protected or locked error occurs when attempting to write to the media card.

Cause Solution

Media card is locked. Locking the media card is a safety
feature that prevents writing to and deleting from an SD/
Memory Stick/PRO card.

If using an SD card, make sure that the lock tab located on
the right of the SD card is not in the locked position. If using
a Memory Stick/PRO card, make sure that the lock tab
located on the bottom of the Memory Stick/PRO card is not
in the locked position.

Can not write to the media card.

Cause Solution

The media card is a read-only memory (ROM) card. Check the manufacturer’s documentation included with your
card to see if it writable. Refer to the previous section for a
list of compatible cards.

Media card is locked. Locking the media card is a safety
feature that prevents writing to and deleting from an SD/
Memory Stick/PRO card.

If using an SD card, make sure that the lock tab located on
the right of the SD card is not in the locked position. If using
a Memory Stick/PRO card, make sure that the lock tab
located on the bottom of the Memory Stick/PRO card is not
in the locked position.

Unable to access data on the media card after inserting it into a slot.

Cause Solution

The media card is not inserted properly, is inserted in the
wrong slot, or is not supported.

Ensure that the card is inserted properly with the gold
contact on the correct side. The green LED will light if
inserted properly.
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Do not know how to remove a media card correctly.

Cause Solution

The computer’s software is used to safely eject the card. Open My Computer (Windows XP) or Computer (Windows
Vista/Windows 7), right-click on the corresponding drive icon,
and select Eject. Then pull the card out of the slot.

NOTE: Never remove the card when the green LED is
flashing

After installing the media card reader and booting to Windows, the reader and the inserted cards are not recognized
by the computer.

Cause Solution

The operating system needs time to recognize the device if
the reader was just installed into the computer and you are
turning the PC on for the first time.

Wait a few seconds so that the operating system can
recognize the reader and the available ports, and then
recognize whatever media is inserted in the reader.

After inserting a media card in the reader, the computer attempts to boot from the media card.

Cause Solution

The inserted media card has boot capability. If you do not want to boot from the media card, remove it
during boot or do not select the option to boot from the
inserted media card during the boot process.
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Solving Display Problems
If you encounter display problems, see the documentation that came with the monitor and to the
common causes and solutions listed in the following table.

Table B-6  Solving Display Problems

Blank screen (no video).

Cause Solution

You may have a screen blanking utility installed or energy
saver features are enabled.

Press any key or click the mouse button and, if set, type your
password.

System ROM is corrupted; system is running in Boot Block
Emergency Recovery Mode (indicated by eight beeps).

Reflash the system ROM with the latest BIOS image.

Computer is in standby mode. Press the power button to resume from standby mode.

CAUTION: When attempting to resume from standby
mode, do not hold down the power button for more than four
seconds. Otherwise, the computer will shut down and you
will lose any unsaved data.

Blank screen and the power LED flashes red five times, once every second, followed by a two second pause, and
the computer beeps five times. (Beeps stop after fifth iteration but LEDs continue flashing.)

Cause Solution

Pre-video memory error. 1. Reseat DIMMs. Power on the system.

2. Replace DIMMs one at a time to isolate the faulty
module.

3. Replace third-party memory with HP memory.

4. Replace the system board.

Blank screen and the power LED flashes red six times, once every second, followed by a two second pause, and the
computer beeps six times. (Beeps stop after fifth iteration but LEDs continue flashing.)

Cause Solution

Pre-video graphics error. For systems with a graphics card:

1. Reseat the graphics card. Power on the system.

2. Replace the graphics card.

3. Replace the system board.

For systems with integrated graphics, replace the system
board.
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Blank screen and the power LED flashes red seven times, once every second, followed by a two second pause, and
the computer beeps seven times. (Beeps stop after fifth iteration but LEDs continue flashing.)

Cause Solution

System board failure (ROM detected failure prior to video). Replace the system board.

Monitor does not function properly when used with energy saver features.

Cause Solution

Monitor without energy saver capabilities is being used with
energy saver features enabled.

Disable monitor energy saver feature.

Dim characters.

Cause Solution

The brightness and contrast controls are not set properly. Adjust the monitor brightness and contrast controls.

Cables are not properly connected. Check that the graphics cable is securely connected to the
graphics card and the monitor.

Blurry video or requested resolution cannot be set.

Cause Solution

If the graphics controller was upgraded, the correct graphics
drivers may not be loaded.

Install the video drivers included in the upgrade kit.

Monitor is not capable of displaying requested resolution. Change requested resolution.

Graphics card is bad. Replace the graphics card.

The picture is broken up, rolls, jitters, or flashes.

Cause Solution

The monitor connections may be incomplete or the monitor
may be incorrectly adjusted.

1. In a two-monitor system or if another monitor is in close
proximity, be sure the monitors are not interfering with
each other’s electromagnetic field by moving them
apart.

2. Fluorescent lights or fans may be too close to the
monitor.

Monitor needs to be degaussed. Degauss the monitor. Refer to the documentation that came
with the monitor for instructions.
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Image is not centered.

Cause Solution

Position may need adjustment. Press the monitor's Menu button to access the OSD menu.
Select ImageControl/ Horizontal Position or Vertical
Position to adjust the horizontal or vertical position of the
image.

“Out of Range” displays on screen.

Cause Solution

Video resolution and refresh rate are set higher than what
the monitor supports.

Restart the computer and enter Safe Mode. Change the
settings to a supported setting then restart the computer so
that the new settings take effect.

High pitched noise coming from inside monitor.

Cause Solution

Brightness and/or contrast settings are too high. Lower brightness and/or contrast settings.

Fuzzy focus; streaking, ghosting, or shadowing effects; horizontal scrolling lines; faint vertical bars; or unable to
center the picture on the screen (flat panel monitors using an analog VGA input connection only).

Cause Solution

Monitor’s internal digital conversion circuits may be unable to
correctly interpret the output synchronization of the graphics
card.

1. Select the monitor’s Auto-Adjustment option in the
monitor’s on-screen display menu.

2. Manually synchronize the Clock and Clock Phase on-
screen display functions. To download a SoftPaq that
will assist you with the synchronization, go to the
following Web site, select the appropriate monitor, and
download either SP32347 or SP32202:
http://www.hp.com/support

Graphics card is not seated properly or is bad. 1. Reseat the graphics card.

2. Replace the graphics card.

Certain typed symbols do not appear correct.

Cause Solution

The font you are using does not support that particular
symbol.

Use the Character Map to locate and select the appropriate
symbol. Click Start > All Programs > Accessories >
System Tools > Character Map. You can copy the symbol
from the Character Map into a document.
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Solving Audio Problems
If the computer has audio features and you encounter audio problems, see the common causes and
solutions listed in the following table.

Table B-7  Solving Audio Problems

Sound cuts in and out.

Cause Solution

Processor resources are being used by other open
applications.

Shut down all open processor-intensive applications.

Direct sound latency, common in many media player
applications.

In Windows XP only:

1. From the Control Panel, select Sounds and Audio
Devices.

2. On the Audio tab, select a device from the Sound
Playback list.

3. Click the Advanced button and select the Performance
tab.

4. Set the Hardware acceleration slider to None and the
Sample rate conversion quality slider to Good and
retest the audio.

5. Set the Hardware acceleration slider to Full and the
Sample rate conversion quality slider to Best and
retest the audio.

Sound does not come out of the speaker or headphones.

Cause Solution

Software volume control is turned down or muted. Double-click the Speaker icon on the taskbar, then make
sure that Mute is not selected and use the volume slider to
adjust the volume.

Audio is hidden in Computer Setup. Enable the audio in Computer Setup: Security >
Device Security > System Audio.

The external speakers are not turned on. Turn on the external speakers.

The audio device may be connected to the wrong jack. Ensure that the device is connected to the correct jack on the
computer. The speakers should be plugged into the rear line-
out jack and the headphones should be plugged into the
front headphone jack.

External speakers plugged into the wrong audio jack on a
recently installed sound card.

See the sound card documentation for proper speaker
connection.

Digital CD audio is not enabled. Enable digital CD audio. In the Device Manager, right-click
on the CD/DVD device and select Properties. Make sure
Enable digital CD audio for this CD-ROM device is
checked.

Headphones or devices connected to the line-out connector
mute the internal speaker.

Turn on and use headphones or external speakers, if
connected, or disconnect headphones or external speakers.
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Table B-7  Solving Audio Problems (continued)

Sound does not come out of the speaker or headphones.

Cause Solution

Computer is in standby mode. Press the power button to resume from standby mode.

CAUTION: When attempting to resume from standby
mode, do not hold down the power button for more than four
seconds. Otherwise, the computer will shut down and you
will lose any unsaved data.

Internal speaker is disabled in Computer Setup. Enable the internal speaker in Computer Setup. Select
Advanced > Device Options > Internal Speaker.

The application is set to use a different audio device than
speakers.

Some graphics cards support audio over the DisplayPort
connection, so multiple audio devices may be listed in
Device Manager. Make sure the correct device is being
used.

Some applications can select which audio output device is
used.

Make sure the application has selected the correct audio
device.

The operating system controls may be set to use a different
audio device as the default output device than what is
expected.

Set the operating system to use the correct audio device.

Sound from headphones is not clear or muffled.

Cause Solution

Headphones are plugged into the rear audio output
connector. The rear audio output connector is for powered
audio devices and is not designed for headphone use.

Plug the headphones into the headphone connector on the
front of the computer.

Computer appears to be locked up while recording audio.

Cause Solution

The hard disk may be full. Before recording, make sure there is enough free space on
the hard disk. You can also try recording the audio file in a
compressed format.

Line-in jack is not functioning properly.

Cause Solution

Jack has been reconfigured in the audio driver or application
software.

In the audio driver or application software, reconfigure the
jack or set the jack to its default value.
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There is no sound or sound volume is too low.

Cause Solution

The application is set to use a different audio device than
speakers.

Some graphics cards support audio over the DisplayPort
connection, so multiple audio devices may be listed in
Device Manager. Make sure the correct device is being
used.

Some applications can select which audio output device is
used.

Make sure the application has selected the correct audio
device.

The operating system controls may be set to use a different
audio device as the default output device than what is
expected.

Set the operating system to use the correct audio device.

Solving Printer Problems
If you encounter printer problems, see the documentation that came with the printer and to the
common causes and solutions listed in the following table.

Table B-8  Solving Printer Problems

Printer will not print.

Cause Solution

Printer is not turned on and online. Turn the printer on and make sure it is online.

The correct printer drivers for the application are not
installed.

1. Install the correct printer driver for the application.

2. Try printing using the MS-DOS command:

DIR C:\ > [printer port]

where [printer port] is the address of the printer being
used. If the printer works, reload the printer driver.

If you are on a network, you may not have made the
connection to the printer.

Make the proper network connections to the printer.

Printer may have failed. Run printer self-test.

Printer will not turn on.

Cause Solution

The cables may not be connected properly. Reconnect all cables and check the power cord and
electrical outlet.

Printer prints garbled information.

Cause Solution

The correct printer driver for the application is not installed. Install the correct printer driver for the application.
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Table B-8  Solving Printer Problems (continued)

Printer prints garbled information.

Cause Solution

The cables may not be connected properly. Reconnect all cables.

Printer memory may be overloaded. Reset the printer by turning it off for one minute, then turn it
back on.

Printer is offline.

Cause Solution

The printer may be out of paper. Check the paper tray and refill it if it is empty. Select online.

Solving Keyboard and Mouse Problems
If you encounter keyboard or mouse problems, see the documentation that came with the equipment
and to the common causes and solutions listed in the following table.

Table B-9  Solving Keyboard Problems

Keyboard commands and typing are not recognized by the computer.

Cause Solution

Keyboard connector is not properly connected. 1. On the Windows XP Desktop, click Start > Shut Down.

On the Windows Vista or Windows 7 Desktop, click
Start, click the arrow on the lower right corner of the
Start menu, then select Shut Down.

2. After the shutdown is complete, reconnect the keyboard
to the back of the computer and restart the computer.

Program in use has stopped responding to commands. Shut down your computer using the mouse and then restart
the computer.

Keyboard needs repairs. See the Worldwide Limited Warranty for terms and
conditions.

Computer is in standby mode. Press the power button to resume from standby mode.

CAUTION: When attempting to resume from standby
mode, do not hold down the power button for more than four
seconds. Otherwise, the computer will shut down and you
will lose any unsaved data.

Cursor will not move using the arrow keys on the keypad.

Cause Solution

The Num Lock key may be on. Press the Num Lock key. The Num Lock light should not be
on if you want to use the arrow keys. The Num Lock key can
be disabled (or enabled) in Computer Setup.
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Table B-10  Solving Mouse Problems

Mouse does not respond to movement or is too slow.

Cause Solution

Mouse connector is not properly plugged into the back of the
computer.

Shut down the computer using the keyboard.

1. Press the Ctrl and Esc keys at the same time (or press
the Windows logo key) to display the Start menu.

2. Use the arrow keys to select Shut Down and then
press the Enter key.

3. After the shutdown is complete, plug the mouse
connector into the back of the computer (or the
keyboard) and restart.

Program in use has stopped responding to commands. Shut down the computer using the keyboard then restart the
computer.

Mouse may need cleaning. Remove the roller ball cover on the mouse and clean the
internal components.

Mouse may need repair. See the Worldwide Limited Warranty for terms and
conditions.

Computer is in standby mode. Press the power button to resume from standby mode.

CAUTION: When attempting to resume from standby
mode, do not hold down the power button for more than four
seconds. Otherwise, the computer will shut down and you
will lose any unsaved data.

Mouse will only move vertically, horizontally, or movement is jerky.

Cause Solution

Mouse roller ball or the rotating encoder shafts that make
contact with the ball are dirty.

Remove roller ball cover from the bottom of the mouse and
clean the internal components with a mouse cleaning kit
available from most computer stores.

Solving Keyboard and Mouse Problems 133



Solving Hardware Installation Problems
You may need to reconfigure the computer when you add or remove hardware, such as an additional
drive or expansion card. If you install a plug and play device, Windows automatically recognizes the
device and configures the computer. If you install a non–plug and play device, you must reconfigure
the computer after completing installation of the new hardware. In Windows, use the Add Hardware
Wizard and follow the instructions that appear on the screen.

WARNING! When the computer is plugged into an AC power source, voltage is always applied to
the system board. To reduce the risk of personal injury from electrical shock and/or hot surfaces, be
sure to disconnect the power cord from the wall outlet and allow the internal system components to
cool before touching.

Table B-11  Solving Hardware Installation Problems

A new device is not recognized as part of the system.

Cause Solution

Device is not seated or connected properly. Ensure that the device is properly and securely connected
and that pins in the connector are not bent down.

Cable(s) of new external device are loose or power cables
are unplugged.

Ensure that all cables are properly and securely connected
and that pins in the cable or connector are not bent down.

Power switch of new external device is not turned on. Turn off the computer, turn on the external device, then turn
on the computer to integrate the device with the computer
system.

When the system advised you of changes to the
configuration, you did not accept them.

Reboot the computer and follow the instructions for
accepting the changes.

A plug and play board may not automatically configure when
added if the default configuration conflicts with other devices.

Use Windows Device Manager to deselect the automatic
settings for the board and choose a basic configuration that
does not cause a resource conflict. You can also use
Computer Setup to reconfigure or disable devices to resolve
the resource conflict.

USB ports on the computer are disabled in Computer Setup. Run the Computer Setup utility and ensure that Device
available is selected for appropriate USB ports under
Security > USB Security.

Computer will not start.

Cause Solution

Wrong memory modules were used in the upgrade or
memory modules were installed in the wrong location.

1. Review the documentation that came with the system to
determine if you are using the correct memory modules
and to verify the proper installation.

NOTE: DIMM1 or XMM1 must always be installed.
DIMM1 must be installed before DIMM2, and DIMM3
must be installed before DIMM4.

2. Observe the beeps and LED lights on the front of the
computer. Beeps and flashing LEDs are codes for
specific problems.

3. If you still cannot resolve the issue, contact Customer
Support.
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Power LED flashes red five times, once every second, followed by a two second pause, and the computer beeps
five times. (Beeps stop after fifth iteration but LEDs continue flashing.)

Cause Solution

Memory is installed incorrectly or is bad. CAUTION: To avoid damage to the DIMMs or the system
board, you must unplug the computer power cord before
attempting to reseat, install, or remove a DIMM module.

1. Reseat DIMMs. Power on the system.

2. Replace DIMMs one at a time to isolate the faulty
module.

NOTE: DIMM1 or XMM1 must always be installed.
DIMM1 must be installed before DIMM2, and DIMM3
must be installed before DIMM4

3. Replace third-party memory with HP memory.

4. Replace the system board.

Power LED flashes red six times, once every second, followed by a two second pause, and the computer beeps six
times. (Beeps stop after fifth iteration but LEDs continue flashing.)

Cause Solution

Graphics card is not seated properly or is bad, or system
board is bad.

For systems with a graphics card:

1. Reseat the graphics card. Power on the system.

2. Replace the graphics card.

3. Replace the system board.

For systems with integrated graphics, replace the system
board.

Power LED flashes red ten times, once every second, followed by a two second pause, and the computer beeps ten
times. (Beeps stop after fifth iteration but LEDs continue flashing.)

Cause Solution

Bad option card. 1. Check each option card by removing the cards one at
time (if multiple cards), then power on the system to see
if fault goes away.

2. Once bad card is identified, remove and replace bad
option card.

3. Replace the system board.
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Solving Network Problems
Some common causes and solutions for network problems are listed in the following table. These
guidelines do not discuss the process of debugging the network cabling.

Table B-12  Solving Network Problems

Wake-on-LAN feature is not functioning.

Cause Solution

S5 Maximum Power Saving feature is enabled. Disable the S5 Maximum Power Saving option in Computer
Setup. Select Power > Hardware Power Management > S5
Maximum Power Saving.
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Table B-12  Solving Network Problems (continued)

Wake-on-LAN feature is not functioning.

Cause Solution

S5 Wake on LAN is disabled. : Enable the S5 Wake on LAN option in Computer Setup.
Select Advanced > Device Options > S5 Wake on LAN.

Wake-on-LAN is not enabled. To enable Wake-on-LAN in Windows XP:

1. Select Start > Control Panel.

2. Double-click Network Connections.

3. Double-click Local Area Connection.

4. Click Properties.

5. Click Configure.

6. Click the Power Management tab, then select the
check box to Allow this device to bring the computer
out of standby.

To enable Wake-on-LAN in Windows Vista:

1. Select Start > Control Panel.

2. Under Network and Internet, select View network
status and tasks.

3. In the Tasks list, select Manage network connections.

4. Double-click Local Area Connection.

5. Click the Properties button.

6. Click the Configure button.

7. Click the Power Management tab, then select the
check box to Allow this device to wake the computer.

To enable Wake-on-LAN in Windows 7:

1. Select Start > Control Panel.

2. Under Network and Internet, select View network
status and tasks.

3. Click Local Area Connection.

4. Click the Properties button.

5. Click the Configure button.

6. Click the Power Management tab, then select the
check box to Allow this device to wake the computer.
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Network driver does not detect network controller.

Cause Solution

Network controller is disabled. 1. Run Computer Setup and enable network controller.

2. Enable the network controller in the operating system
via Device Manager.

Incorrect network driver. Check the network controller documentation for the correct
driver or obtain the latest driver from the manufacturer’s Web
site.

Network status link light never flashes.

NOTE: The network status light is supposed to flash when there is network activity.

Cause Solution

No active network is detected. Check cabling and network equipment for proper connection.

Network controller is not set up properly. Check for the device status within Windows, such as Device
Manager for driver load and the Network Connections applet
within Windows for link status.

Network controller is disabled. 1. Run Computer Setup and enable network controller.

2. Enable the network controller in the operating system
via Device Manager.

Network driver is not properly loaded. Reinstall network drivers.

System cannot autosense the network. Disable auto-sensing capabilities and force the system into
the correct operating mode.

Diagnostics reports a failure.

Cause Solution

The cable is not securely connected. Ensure that the cable is securely attached to the network
connector and that the other end of the cable is securely
attached to the correct device.

The cable is attached to the incorrect connector. Ensure that the cable is attached to the correct connector.

There is a problem with the cable or a device at the other
end of the cable.

Ensure that the cable and device at the other end are
operating correctly.

Network controller interrupt is shared with an expansion
board.

Under the Computer Setup Advanced menu, change the
resource settings for the board.

The network controller is defective. Contact an authorized service provider.
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Diagnostics passes, but the computer does not communicate with the network.

Cause Solution

Network drivers are not loaded, or driver parameters do not
match current configuration.

Make sure the network drivers are loaded and that the driver
parameters match the configuration of the network controller.

Make sure the correct network client and protocol is installed.

The network controller is not configured for this computer. Select the Network icon in the Control Panel and configure
the network controller.

Network controller stopped working when an expansion board was added to the computer.

Cause Solution

Network controller interrupt is shared with an expansion
board.

Under the Computer Setup Advanced menu, change the
resource settings for the board.

The network controller requires drivers. Verify that the drivers were not accidentally deleted when the
drivers for a new expansion board were installed.

The expansion board installed is a network card (NIC) and
conflicts with the embedded NIC.

Under the Computer Setup Advanced menu, change the
resource settings for the board.

Network controller stops working without apparent cause.

Cause Solution

The files containing the network drivers are corrupted. Reinstall the network drivers, using the Recovery Disc Set
created from the hard drive's Recovery Partition.

The cable is not securely connected. Ensure that the cable is securely attached to the network
connector and that the other end of the cable is securely
attached to the correct device.

The network controller is defective. Contact an authorized service provider.

New network card will not boot.

Cause Solution

New network card may be defective or may not meet
industry-standard specifications.

Install a working, industry-standard NIC, or change the boot
sequence to boot from another source.

Cannot connect to network server when attempting Remote System Installation.

Cause Solution

The network controller is not configured properly. Verify Network Connectivity, that a DHCP Server is present,
and that the Remote System Installation Server contains the
NIC drivers for your NIC.
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System setup utility reports unprogrammed EEPROM.

Cause Solution

Unprogrammed EEPROM. Contact an authorized service provider.

Solving Memory Problems
If you encounter memory problems, some common causes and solutions are listed in the following
table.

CAUTION: Power may still be supplied to the DIMMs when the computer is turned off (depending
on the Management Engine (ME) settings). To avoid damage to the DIMMs or the system board, you
must unplug the computer power cord before attempting to reseat, install, or remove a DIMM module.

For those systems that support ECC memory, HP does not support mixing ECC and non-ECC
memory. Otherwise, the computer will not boot the operating system.

Table B-13  Solving Memory Problems

System will not boot or does not function properly after installing additional memory modules.

Cause Solution

A memory module is not installed in the DIMM1 or XMM1
socket.

Ensure that a memory module is installed in the DIMM1 or
XMM1 socket on the system board. This socket must be
populated with a memory module.

Memory module is not the correct type or speed grade for
the system or the new memory module is not seated
properly.

Replace module with the correct industry-standard device for
the computer. On some models, ECC and non-ECC memory
modules cannot be mixed.

Out of memory error.

Cause Solution

Memory configuration may not be set up correctly. Use the Device Manager to check memory configuration.

You have run out of memory to run the application. Check the application documentation to determine the
memory requirements.

Memory count during POST is wrong.

Cause Solution

The memory modules may not be installed correctly. Check that the memory modules have been installed
correctly and that proper modules are used.

Integrated graphics may use system memory. No action required.
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Insufficient memory error during operation.

Cause Solution

Too many Terminate and Stay Resident programs (TSRs)
are installed.

Delete any TSRs that you do not need.

You have run out of memory for the application. Check the memory requirements for the application or add
more memory to the computer.

Power LED flashes red five times, once every second, followed by a two second pause, and the computer beeps
five times. (Beeps stop after fifth iteration but LEDs continue flashing.)

Cause Solution

Memory is installed incorrectly or is bad. 1. Reseat DIMMs. Power on the system.

2. Replace DIMMs one at a time to isolate the faulty
module.

3. Replace third-party memory with HP memory.

4. Replace the system board.

Solving Processor Problems
If you encounter processor problems, common causes and solutions are listed in the following table.

Table B-14  Solving Processor Problems

Poor performance is experienced.

Cause Solution

Processor is hot. 1. Make sure the airflow to the computer is not blocked.

2. Make sure the fans are connected and working properly
(some fans only operate when needed).

3. Make sure the processor heat sink is installed properly.

Power LED flashes red three times, once every second, followed by a two second pause.

Cause Solution

Processor is not seated properly or not installed. 1. Check to see that the processor is present.

2. Reseat the processor.
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Power LED flashes red eleven times, once every second, followed by a two second pause.

Cause Solution

The current processor does not support a feature previously
enabled on this system.

1. Install a TXT capable processor.

2. Disable TXT in the Computer Setup (F10) utility.

3. Reinstall the original processor.

Solving CD-ROM and DVD Problems
If you encounter CD-ROM or DVD problems, see the common causes and solutions listed in the
following table or to the documentation that came with the optional device.

Table B-15  Solving CD-ROM and DVD Problems

System will not boot from CD-ROM or DVD drive.

Cause Solution

The device is attached to a SATA port that has been hidden
in the Computer Setup utility.

Run the Computer Setup utility and ensure Device Available
is selected for the device's SATA port in Security > Device
Security.

Removable Media Boot is disabled in the Computer Setup
utility.

Run the Computer Setup utility and enable booting to
removable media in Storage > Storage Options. Ensure
CD-ROM is enabled in Storage > Boot Order.

Network Server Mode is enabled in Computer Setup. Run the Computer Setup utility and disable Network Server
Mode in Security > Password Options.

Non-bootable CD in drive. Try a bootable CD in the drive.

Boot order not correct. Run the Computer Setup utility and change boot sequence in
Storage > Boot Order.

Drive not found (identified).

Cause Solution

Cable could be loose. Check cable connections.

The system may not have automatically recognized a newly
installed device.

See reconfiguration directions in the Solving Hardware
Installation Problems on page 134 section. If the system still
does not recognize the new device, check to see if the
device is listed within Computer Setup. If it is listed, the
probable cause is a driver problem. If it is not listed, the
probable cause is a hardware problem.

If this is a newly installed drive, run the Computer Setup
utility and try adding a POST delay under Advanced >
Power-On Options.

The device is attached to a SATA port that has been hidden
in Computer Setup.

Run the Computer Setup utility and ensure Device Available
is selected for the device's SATA port in Security > Device
Security.

Drive responds slowly immediately after power-up. Run Computer Setup and increase the POST Delay in
Advanced > Power-On Options.
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CD-ROM or DVD devices are not detected or driver is not loaded.

Cause Solution

Drive is not connected properly or not properly configured. See the documentation that came with the optional device.

Movie will not play in the DVD drive.

Cause Solution

Movie may be regionalized for a different country. See the documentation that came with the DVD drive.

Decoder software is not installed. Install decoder software.

Damaged media. Replace media.

Movie rating locked out by parental lock. Use DVD software to remove parental lock.

Media installed upside down. Reinstall media.

Cannot eject compact disc (tray-load unit).

Cause Solution

Disc not properly seated in the drive. Turn off the computer and insert a thin metal rod into the
emergency eject hole and push firmly. Slowly pull the tray
out from the drive until the tray is fully extended, then remove
the disc.

CD-ROM, CD-RW, DVD-ROM, or DVD-R/RW drive cannot read a disc or takes too long to start.

Cause Solution

Media has been inserted upside down. Re-insert the media with the label facing up.

The DVD-ROM drive takes longer to start because it has to
determine the type of media played, such as audio or video.

Wait at least 30 seconds to let the DVD-ROM drive
determine the type of media being played. If the disc still
does not start, read the other solutions listed for this topic.

CD or DVD disc is dirty. Clean CD or DVD with a CD cleaning kit, available from most
computer stores.

Windows does not detect the CD-ROM or DVD-ROM drive. 1. Use Device Manager to remove or uninstall the device.

2. Restart the computer and let Windows detect the CD or
DVD driver.
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Recording or copying CDs is difficult or impossible.

Cause Solution

Wrong or poor quality media type. 1. Try using a slower speed when recording.

2. Verify that you are using the correct media for the drive.

3. Try a different brand of media. Quality varies widely
between manufacturers.

Solving USB Flash Drive Problems
If you encounter USB flash drive problems, common causes and solutions are listed in the following
table.

Table B-16  Solving USB Flash Drive Problems

USB flash drive is not seen as a drive letter in Windows.

Cause Solution

The drive letter after the last physical drive is not available. Change the default drive letter for the flash drive in Windows.

USB flash drive not found (identified).

Cause Solution

The device is attached to a USB port that has been hidden in
Computer Setup.

Run the Computer Setup utility and ensure that “Device
available” is selected for “Front USB Ports” and “Rear USB
Ports” under Security > Device Security.

The device was not properly seated before power-up. Ensure the device is fully inserted into the USB port before
applying power to the system

System will not boot from USB flash drive.

Cause Solution

Boot order is not correct. Run the Computer Setup utility and change boot sequence in
Storage > Boot Order.

Removable Media Boot is disabled in the Computer Setup
utility.

Run the Computer Setup utility and enable booting to
removable media in Storage > Storage Options. Ensure
USB is enabled in Storage > Boot Order.

The computer boots to DOS after making a bootable flash drive.

Cause Solution

Flash drive is bootable. Install the flash drive only after the operating system boots.
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Solving Internet Access Problems
If you encounter Internet access problems, consult your Internet Service Provider (ISP) or refer to the
common causes and solutions listed in the following table.

Table B-17  Solving Internet Access Problems

Unable to connect to the Internet.

Cause Solution

Internet Service Provider (ISP) account is not set up
properly.

Verify Internet settings or contact your ISP for assistance.

Modem is not set up properly. Reconnect the modem. Verify the connections are correct
using the quick setup documentation.

Web browser is not set up properly. Verify that the Web browser is installed and set up to work
with your ISP.

Cable/DSL modem is not plugged in. Plug in cable/DSL modem. You should see a “power” LED
light on the front of the cable/DSL modem.

Cable/DSL service is not available or has been interrupted
due to bad weather.

Try connecting to the Internet at a later time or contact your
ISP. (If the cable/DSL service is connected, the “cable” LED
light on the front of the cable/DSL modem will be on.)

The CAT5 UTP cable is disconnected. Connect the CAT5 UTP cable between the cable modem
and the computers’s RJ-45 connector. (If the connection is
good, the “PC” LED light on the front of the cable/DSL
modem will be on.)
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Table B-17  Solving Internet Access Problems (continued)

Unable to connect to the Internet.

Cause Solution

IP address is not configured properly. Contact your ISP for the correct IP address.

Cookies are corrupted. (A “cookie” is a small piece of
information that a Web server can store temporarily with the
Web browser. This is useful for having the browser
remember some specific information that the Web server can
later retrieve.)

Windows 7

1. Select Start > Control Panel.

2. Click Network and Internet.

3. Click Internet Options.

4. In the Browsing history section on the General tab,
click the Delete button.

5. Select the Cookies check box and click the Delete
button.

Windows Vista

1. Select Start > Control Panel.

2. Click Network and Internet.

3. Click Internet Options.

4. In the Browsing history section on the General tab,
click the Delete button.

5. Click the Delete cookies button.

Windows XP

1. Select Start > Control Panel.

2. Double-click Internet Options.

3. On the General tab, click the Delete Cookies button.

Cannot automatically launch Internet programs.

Cause Solution

You must log on to your ISP before some programs will start. Log on to your ISP and launch the desired program.
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Internet takes too long to download Web sites.

Cause Solution

Modem is not set up properly. Verify that the modem is connected and communicating
properly.

Windows 7

1. Select Start > Control Panel.

2. Click on Hardware and Sound.

3. Click on Device Manager.

4. Double-click Modems.

5. Double-click Agere Systems PCI-SV92PP Soft
Modem.

6. On the General tab, click Diagnostics.

7. Click Query Modem. A “Success” response indicates
the modem is connected and working properly.

Windows XP

1. Select Start > Control Panel.

2. Double-click System.

3. Click the Hardware tab.

4. In the Device Manager area, click the Device Manager
button.

5. Double-click Modems.

6. Double-click Agere Systems PCI-SV92PP Soft
Modem.

7. On the General tab, click Diagnostics.

8. Click Query Modem. A “Success” response indicates
the modem is connected and working properly.

Windows Vista

1. Select Start > Control Panel.

2. Click on System and Maintenance.

3. Click on System.

4. In the Tasks list, select Device Manager.

5. Double-click Modems.

6. Double-click Agere Systems PCI-SV92PP Soft
Modem.

7. On the General tab, click Diagnostics.

8. Click Query Modem. A “Success” response indicates
the modem is connected and working properly.
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Solving Software Problems
Most software problems occur as a result of the following:

● The application was not installed or configured correctly.

● There is insufficient memory available to run the application.

● There is a conflict between applications.

● Be sure that all the needed device drivers have been installed.

● If you have installed an operating system other than the factory-installed operating system,
check to be sure it is supported on the system.

If you encounter software problems, see the applicable solutions listed in the following table.

Table B-18  Solving Software Problems

Computer will not continue and no HP logo screen has appeared.

Cause Solution

POST error has occurred. Observe the beeps and LED lights on the front of the
computer. See Appendix A, POST Error Messages
on page 102 to determine possible causes.

See the Restore Kit or the Worldwide Limited Warranty for
terms and conditions.

Computer will not continue after HP logo screen has appeared.

Cause Solution

System files may be damaged. Use recovery diskette to scan hard drive for errors.

“Illegal Operation has Occurred” error message is displayed.

Cause Solution

Software being used is not Microsoft-certified for your
version of Windows.

Verify that the software is certified by Microsoft for your
version of Windows (see program packaging for this
information).

Configuration files are corrupt. If possible, save all data, close all programs, and restart the
computer.
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Contacting Customer Support
For help and service, contact an authorized reseller or dealer. To locate a reseller or dealer near you,
visit http://www.hp.com.

NOTE: If you take the computer to an authorized reseller, dealer, or service provider for service,
remember to provide the setup and power-on passwords if they are set.

Refer to the number listed in the warranty or in the Support Telephone Numbers guide for technical
assistance.
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C Connector Pin Assignments

This appendix contains the pin assignments for many computer and workstation connectors. Some of
these connectors may not be used on the product being serviced.

Ethernet BNC

Connector and Icon Pin Signal

1

2

Data

Ground

USB

Connector and Icon Pin Signal

1

2

3

4

+5 VDC

- Data

+ Data

Ground

Microphone

Connector and Icon (1/8” miniphone) Pin Signal

1 (Tip)

2 (Ring)

3 (Shield)

Audio_left

Audio_Right

Ground
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Headphone

Connector and Icon (1/8” miniphone) Pin Signal

1 (Tip)

2 (Ring)

3 (Shield)

Audio_left

Power_Right

Ground

Line-in Audio

Connector and Icon (1/8” miniphone) Pin Signal

1 (Tip)

2 (Ring)

3 (Shield)

Audio_In_Left

Audio_In_Right

Ground

Line-out Audio

Connector and Icon (1/8” miniphone) Pin Signal

1 (Tip)

2 (Ring)

3 (Shield)

Audio_Out_Left

Audio_Out_Right

Ground
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D Power Cord Set Requirements

The power supplies on some computers have external power switches. The voltage select switch
feature on the computer permits it to operate from any line voltage between 100-120 or 220-240 volts
AC. Power supplies on those computers that do not have external power switches are equipped with
internal switches that sense the incoming voltage and automatically switch to the proper voltage.

The power cord set received with the computer meets the requirements for use in the country where
you purchased the equipment.

Power cord sets for use in other countries must meet the requirements of the country where you use
the computer.

General Requirements
The requirements listed below are applicable to all countries:

1. The power cord must be approved by an acceptable accredited agency responsible for
evaluation in the country where the power cord set will be installed.

2. The power cord set must have a minimum current capacity of 10A (7A Japan only) and a
nominal voltage rating of 125 or 250 volts AC, as required by each country’s power system.

3. The diameter of the wire must be a minimum of 0.75 mm2 or 18AWG, and the length of the cord
must be between 1.8 m (6 feet) and 3.6 m (12 feet).

The power cord should be routed so that it is not likely to be walked on or pinched by items placed
upon it or against it. Particular attention should be paid to the plug, electrical outlet, and the point
where the cord exits from the product.

WARNING! Do not operate this product with a damaged power cord set. If the power cord set is
damaged in any manner, replace it immediately.

Japanese Power Cord Requirements
For use in Japan, use only the power cord received with this product.

CAUTION: Do not use the power cord received with this product on any other products.
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Country-Specific Requirements
Additional requirements specific to a country are shown in parentheses and explained below.

Country Accrediting Agency  Country Accrediting Agency

Australia (1)

Austria (1)

Belgium (1)

Canada (2)

EANSW

OVE

CEBC

CSA

 Italy (1)

Japan (3)

Norway (1)

Sweden (1)

IMQ

METI

NEMKO

SEMKO

Denmark (1)

Finland (1)

France (1)

Germany (1)

DEMKO

SETI

UTE

VDE

 Switzerland (1)

United Kingdom (1)

United States (2)

SEV

BSI

UL

1. The flexible cord must be Type HO5VV-F, 3-conductor, 0.75mm2 conductor size. Power cord set fittings (appliance
coupler and wall plug) must bear the certification mark of the agency responsible for evaluation in the country where it
will be used.

2. The flexible cord must be Type SVT or equivalent, No. 18 AWG, 3-conductor. The wall plug must be a two-pole
grounding type with a NEMA 5-15P (15A, 125V) or NEMA 6-15P (15A, 250V) configuration.

3. Appliance coupler, flexible cord, and wall plug must bear a “T” mark and registration number in accordance with the
Japanese Dentori Law. Flexible cord must be Type VCT or VCTF, 3-conductor, 0.75 mm2 conductor size. Wall plug
must be a two-pole grounding type with a Japanese Industrial Standard C8303 (7A, 125V) configuration.
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E Specifications

All-in One Models
Table E-1  Specifications

Dimensions (with stand)

Height

Width

Depth

17.7 in

23.0 in

4.1 in

45.0 cm

58.5 cm

10.0 cm

Dimensions (without stand)

Height

Width

Depth

16.0 in

23.0 in

3.8 in

40.5 cm

58.5 cm

9.6 cm

Approximate Weight (with stand)

Integrated graphics

Discrete graphics

26.0 lb

26.7 lb

11.8 kg

12.1 kg

Approximate Weight (without stand)

Integrated graphics

Discrete graphics

19.2 lb

20.0 lb

8.7 kg

9.1 kg

Temperature Range

Operating

Nonoperating

41° to 95°F

-22° to 149°F

5° to 35°C

-30° to 66°C

Relative Humidity (noncondensing)

Operating 15-80% at 79°F 15-80% at 26°C

Maximum Altitude (unpressurized)

Operating

Nonoperating

0 - 6,562 ft

0 - 15,000 ft

0 - 2000 m

4,572 m
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Table E-1  Specifications (continued)

Power Supply

Rated Voltage Range

Rated Line Frequency

100-240 V

50-60 Hz

100-240 V

50-60 Hz

Max Operating Power

Integrated graphics

Discrete graphics

< 230 W

<180 W

< 230 W

<180 W

Average Operating Power Integrated graphics: 58 W

Discrete graphics: 66 W

Integrated graphics: 58 W

Discrete graphics: 66 W

Display

Resolution

Contrast ratio

Image brightness

Vertical viewing angle

Horizontal viewing angle

1920 x 1080 resolution (16:9), Full HD (1080p)

1000:1

250 nits typical

178 degrees

178 degrees
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Index

A
AC adapter

spare part numbers 27, 31, 32
audible codes 110
audio problems 129

B
battery

disposal 25
beep codes 110
boards, spare part numbers 29
booting options

Full Boot 102
Quick Boot 102

C
cable pinouts

SATA data 17
cables, spare part numbers 30
cautions

AC power 19
cables 25
electrostatic discharge 20
keyboard cleaning 23
keyboard keys 24

CD-ROM or DVD problems 142
cleaning

computer 23
mouse 24
safety precautions 23

computer cleaning 23
connector pin assignments 150
country power cord set

requirements 153
Customer Support 149

D
diskette problems 118

display panel
removing 98
spare part numbers 26, 32, 98

DisplayPort to HDMI cable
spare part number 30, 31

E
electrostatic discharge (ESD) 20

preventing damage 20
error

codes 102, 110
messages 103

ethernet
BNC pin assignments 150

F
fan

removing 83
spare part number 26, 32, 83

fan sink assembly
spare part number 26

features
front components 3
rear components 5
side components 4

FFC I/O cable
spare part number 30, 32

flash drive problems 144
flashing LEDs 110

G
G-sensor board

removing 100
spare part number 29, 32,

100
G-sensor cable

spare part number 30, 32,
100

general problems 114

graphics board
removing 91

graphics card
spare part numbers 29, 31

grounding methods 21

H
hard drive

proper handling 25
removing 54, 89
SATA characteristics 17
spare part numbers 27

hard drive problems 121
hardware installation problems

134
headphone pin assignments 151
heat sink

removing 85
heat sink assembly

spare part number 32

I
infrared sensor board

removing 81
spare part number 29, 32, 81

installing
memory 50

Internet access problems 145
inverter

spare part numbers 29, 32, 57
inverter board

removing 57
IR blaster cable

spare part number 30, 31

K
keyboard

cleaning 23
spare part numbers 28
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keyboard problems 132

L
LEDs

blinking power 110
blinking PS/2 keyboard 110

left cap
removing 61

left side cap
spare part number 27, 32, 33
spare part numbers 61

line-in audio pin assignments
151

line-out audio pin assignments
151

M
main rear frame

removing 75
Media Card Reader problems

124
memory

installing 50
populating sockets 51
removing 52
specifications 50

memory module
spare part numbers 27, 31

memory problems 140
microphone pin assignments 150
monitor problems 126
mouse

cleaning 24
spare part numbers 28

mouse problems 132

N
network problems 136
NTSC cable

spare part number 30, 33
numeric error codes 103

O
opening the computer 34
operating guidelines 22
optical drive

removing 63
spare part numbers 26

optical drive connector board
removing 59

spare part number 29, 32
spare part numbers 59

optical drive eject board
removing 65
spare part number 29, 32
spare part numbers 65

optical drive eject cable
spare part number 30, 32, 65

optical drive problems 142
optical drive transfer cable

spare part number 30, 32, 59
overheating, prevention 22

P
POST error messages 102
power board

spare part number 29, 32, 76
power button board

removing 76
power cord set requirements

country specific 153
power problems 117
power supply 155
printer problems 131
problems

audio 129
CD-ROM or DVD 142
diskette 118
flash drive 144
general 114
hard drive 121
hardware installation 134
Internet access 145
keyboard 132
Media Card Reader 124
memory 140
monitor 126
mouse 132
network 136
power 117
printer 131
processor 141
software 148

processor
removal and replacement

procedures 86
spare part numbers 27

processor problems 141

R
rear logo cover

removing 72
rear panels

removing 47
remote control

spare part numbers 31
remote controls

spare part numbers 28
removal and replacement

processor 86
removal and replacement

procedures 34
display panel 98
fan 83
fan sink 85
G-sensor board 100
graphics board 91
hard drive 54
hard drive connector 89
infrared sensor board 81
inverter board 57
left cap 61
main rear frame 75
optical drive 63
optical drive connector board

59
optical drive eject board 65
power button board 76
preparing to disassemble the

computer 34
rear logo coverl 72
rear panels 47
right cap 67
speakers 79
stand 35
system board 96
system board shield 77
thermal module 85
TV tuner module 93
VESA mount 37
volume board 70
webcam module 73
WLAN module 93

right cap
removing 67

right side cap
spare part number 28, 33, 67
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S
safety and comfort 113
safety precautions

cleaning 23
SATA

connectors on system board
17

data cable pinouts 17
hard drive characteristics 17

screws, correct size 24
sensor2 cable

spare part number 30, 32
service considerations 24
software

problems 148
servicing computer 24

spare part number
tamper-resistent wrench 24
Torx T-15 screwdriver 24

speakers
removing 79
spare part numbers 26, 31, 79

specifications
computer 154
memory 50

stand
removing 35

static electricity 20
system board

removing 96
SATA connectors 17
spare part numbers 26, 32

system board shield
removing 77

T
tamper-proof screws

tool 24
temperature control 22
thermal module

removing 85
thermal module, spare part

number 26, 32
tools, servicing 24
Torx T15 screwdriver 24
TV tuner module

removing 93
spare part number 29, 31

U
UMA I/O-DataPort cable

spare part number 30
UMA I/O-System board cable

spare part number 30
USB pin assignments 150

V
ventilation, proper 22
VESA mount

installing 37
volume button board

removing 70
spare part number 29, 32, 70

W
Wake-on-LAN feature 136
webcam module

removing 73
spare part number 30, 32

WLAN module
removing 93
spare part number 29
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