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Safety information
Connect the power cord to an electrical outlet that is near the product and easily accessible.

Do not place or use this product near water or wet locations.

Use only the power supply and power cord provided with this product or the manufacturer's authorized
replacements.

This product is designed, tested, and approved to meet strict global safety standards with the use of specific
manufacturer's components. The safety features of some parts may not always be obvious. The manufacturer is not
responsible for the use of other replacement parts.

CAUTION—POTENTIAL INJURY:  The area behind the duplex cover has protruding ribs as part of the paper
path. To avoid injury, use caution when accessing this area for clearing a paper jam.

CAUTION—POTENTIAL INJURY:  Do not cut, twist, bind, crush, or place heavy objects on the power cord. Do
not subject the power cord to abrasion or stress. Do not pinch the power cord between objects such as furniture
and walls. If any of these things happen, a risk of fire or electrical shock results. Inspect the power cord regularly
for signs of such problems. Remove the power cord from the electrical outlet before inspecting it.

Refer service or repairs, other than those described in the user documentation, to a professional service person.

CAUTION—SHOCK HAZARD: To avoid the risk of electric shock when cleaning the exterior of the printer, unplug
the power cord from the wall outlet and disconnect all cables from the printer before proceeding.

SAVE THESE INSTRUCTIONS.

Safety information
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About your printer

Thank you for choosing this printer!
We've worked hard to make sure it will meet your needs.

To start using your new printer right away, use the setup materials that came with the printer, and then skim the
User’s Guide to learn how to perform basic tasks. To get the most out of your printer, read the User’s Guide carefully,
and make sure you check the latest updates on our Web site.

We're committed to delivering performance and value with our printers, and we want to make sure you're satisfied.
If you do encounter any problems along the way, one of our knowledgeable support representatives will be delighted
to help you get back on track fast. And if you find something we could do better, please let us know. After all, you
are the reason we do what we do, and your suggestions help us do it better.

Minimizing your printer's environmental impact
We are committed to protecting the environment and are continually improving our printers to reduce their
environmental impact. By selecting certain printer settings or tasks, you may be able to reduce your printer's
environmental impact even further.

Conserving energy
• Activate Eco-Mode. This feature sets the screen brightness to low and sets the printer to change to Power Saver

mode after the printer is left idle for 10 minutes.

• Select the lowest Power Saver timeout. The Power Saver feature puts the printer in a minimum-power standby
mode after the printer has been idle for a set amount of time (the Power Saver timeout).

• Share your printer. Wireless/network printers allow you to share a single printer among multiple computers,
thus conserving energy and other resources.

Conserving paper
• Activate Eco-Mode. On selected printer models, this feature sets the printer to automatically print on both sides

of the paper (duplex) for print, copy, and fax jobs.

• Print more than one page image on one side of the paper. The “Pages per sheet” feature allows you to print
multiple pages on one sheet. You can print up to 8 page images on one side of a sheet of paper.

• Print on both sides of the paper. Duplexing lets you print on both sides of the paper manually or automatically
(depending on your printer model).

• Preview print jobs before printing. Use the preview features found in the Print Preview dialog or the printer
display (depending on your printer model).

• Scan and save. To avoid printing multiple copies, you can scan documents or photographs and save them to a
computer program, application, or flash drive for presentation.

• Use recycled paper.

About your printer
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Conserving ink
• Use Quick Print or Draft Mode. These modes can be used to print documents using less ink than normal and

are ideal for printing documents that are mostly text.

• Use High Yield cartridges. Inks in High-Yield cartridges allow you to print more pages with fewer cartridges.

• Clean the printhead. Before replacing and recycling your ink cartridges, try using the “Clean Printhead” and
“Deep Clean Printhead” features. These features clean the printhead nozzles to improve the quality of your prints.

Recycling
• Recycle the product packaging.
• Recycle your old printer instead of throwing it away.
• Recycle paper from discarded print jobs.
• Use recycled paper.

Finding information about the printer

Publications

What are you looking for? Find it here

Initial setup instructions:

• Connecting the printer

• Installing the printer software

Setup documentation

The setup documentation came with the printer.

Additional setup and instructions for using the printer:

• Selecting and storing paper and specialty media

• Loading paper

• Performing printing, copying, scanning, and faxing tasks,
depending on your printer model

• Configuring printer settings

• Viewing and printing documents and photos

• Setting up and using printer software

• Setting up and configuring the printer on a network,
depending on your printer model

• Caring for and maintaining the printer

• Troubleshooting and solving problems

User's Guide
The User's Guide is available on the installation software
CD.

For updates, check our Web site at support.dell.com.

About your printer
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What are you looking for? Find it here

Help using the printer software Windows Help

Open a printer software program or application, and
then click Help.

Click  to view context-sensitive information.

Notes:

• The Help installs automatically with the printer
software.

• The printer software is located in the printer
Program folder or on the desktop, depending on
your operating system.

The latest supplemental information, updates, and online
technical support:

• Troubleshooting hints and tips

• Frequently asked questions

• Documentation

• Driver downloads

• Live chat support

• E-mail support

• Telephone support

Dell Support Web site—support.dell.com

Note: Select your region, and then select your product
to view the appropriate support site.

Support telephone numbers and hours of operation for
your region or country can be found on the Support
Web site.

Have the following information ready when you
contact support so that they may serve you faster:

• Service Tag

• Express Service Code

Note: The Service Tag and Express Service Code appear
on labels located on your printer.

• Software and Drivers—Certified drivers for your printer and
installers for Dell printer software

• Readme files—Last-minute technical changes, or advanced
technical reference material for experienced users or
technicians

Installation software CD

Note: If you purchased your Dell computer and printer
at the same time, then documentation and drivers for
your printer are already installed on your computer.

• Supplies and accessories for your printer

• Replacement cartridges

Dell Printer Supplies Web site—dell.com/supplies
You can purchase printer supplies online, by telephone,
or in select retail stores.

• Safety information for preparing to operate your printer

• Regulatory information

• Warranty information

Product Information Guide

Note: The Product Information Guide may not be
available in your country or region.

About your printer
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Understanding the parts of the printer

Use the To

1 Paper support Load paper.

2 Wi-Fi indicator Check wireless status.

Note: This feature is available in selected models only.

3 Card reader light Check card reader status. The light blinks to indicate that a memory card is being
accessed.

4 Memory card slots Insert a memory card.

5 PictBridge and USB port Connect a PictBridge-enabled digital camera, USB Bluetooth adapter, or a flash drive to
the printer.

6 Paper exit tray Hold paper as it exits.

7 Printer control panel Operate the printer.

8 Top cover Access the scanner glass.

9 Paper feed guard Prevent items from falling into the paper slot.

10 Paper guides Keep paper straight when feeding.

About your printer
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Use the To

1 Scanner glass Scan and copy photos and documents.

2 Security slot Install an anti-theft cable on your printer.

3 Power supply with port Connect the printer to a power source.

4 USB port Connect the printer to a computer using a USB cable.

Warning—Potential Damage: Do not touch the USB port except when plugging in or
removing a USB cable or installation cable.

5 Printhead Install, replace, or remove ink cartridges.

6 Scanner unit • Access the ink cartridges and printhead.

• Remove paper jams.

About your printer
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Ordering and replacing supplies

Ordering ink cartridges
Page yields available at www.dell.com/supplies. For best results, use only Dell ink cartridges.

Item Licensed cartridge1 Regular cartridge

Black cartridge Series 21 Series 21R

Black cartridge, high yield2 Series 22 Series 22R

Color cartridge Series 21 Series 21R

Color cartridge, high yield2 Series 22 Series 22R

1 Licensed for a single use only. After use, return this cartridge to Dell for remanufacturing, refilling, or recycling. To know
more about recycling Dell products, visit www.dell.com/recycling.
2 Available only on the Dell Web site at www.dell.com/supplies.

Replacing ink cartridges
Make sure you have a new ink cartridge or cartridges before you begin.

1 Turn on your printer.

2 Open the printer.

Note: The printhead moves to the cartridge installation position.

Ordering and replacing supplies
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3 Press the release tab, and then remove the used ink cartridge or cartridges.

Warning—Potential Damage: Do not remove the old cartridges until you have the new cartridges available,
or the ink remaining in the printhead may dry out and clog the nozzles.

4 Unpack the cartridges.

If your ink cartridge comes with a muzzle cap, then remove the cap.

If your ink cartridge comes with a twist cap, then twist and remove the cap.

Ordering and replacing supplies
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5 Install each cartridge. If necessary, use two hands.

Note: Install the new ink cartridges immediately after removing the protective cap to avoid exposing the ink to
air.

6 Close the printer.

Recycling Dell products
To return Dell products to Dell for recycling:

1 Click  or Start.

2 Click All Programs or Programs, and then select the printer program folder from the list.

3 Select Printer Home.

4 Choose your printer from the printer drop-down list.

5 Click Order supplies in the Maintenance tab.

6 Click .

7 Follow the instructions on the computer screen.

Ordering and replacing supplies
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Using the printer control panel buttons
and menus

Using the printer control panel
The following diagrams explain the sections of the printer control panel:

Use the: To

1 Power button • Turn the printer on and off.

• Switch to Power Saver mode.

Note: When the printer is on, press  to switch to
Power Saver mode. Press and hold  for three seconds
to turn off the printer.

2 Copy button Access the copy menu and make copies.

3 Scan button Access the scan menu and scan documents.

4 Photo button Access the photo menu and print photos.

5 Color/Black Switch to color mode or black-and-white mode.

6 Start button Start a print, scan, or copy job, depending on which mode
is selected.

Using the printer control panel buttons and menus
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Use the: To

7 Cancel button • Cancel a print, copy, or scan job in progress.

• Exit from a menu level of the Copy, Scan, Photo, or File
Print menu to the top level of a menu.

• Exit from a menu level of the Setup menu to the top
level of the previous mode.

• Clear current settings or error messages, and return to
default settings.

8 Display

Note: The display is turned off in Power Saver mode.

View:

• Printer status

• Messages

• Menus

9 Select button • Select menu options.

• Save settings.

• Feed or eject paper. Press and hold for 3 seconds to
feed or eject paper from the printer.

10 Arrow buttons • Choose a menu or submenu item that appears on the
display.

11 Back button • Return to the previous screen.

• Exit from one menu level to a higher one.

12 Setup button Access the setup menu and change printer settings.

Note: The Copy, Scan and Photo button lights are off when
this button is selected.

Changing temporary settings into new default
settings
The following menus revert to default settings after two minutes of inactivity or after the printer is turned off:

Copy menu • Copies

• Quality

• Lighter/Darker

• Resize

• Original Size

• Pages per Sheet

• Copies per Sheet

• Content Type

Scan menu • Quality

• Original Size

Fax menu (selected models
only)

• Lighter/Darker

• Quality

Using the printer control panel buttons and menus
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Photo menu The following Photo options will not time out after two minutes of inactivity or after you
turn off the printer, but they will return to the factory default settings when a memory
card or flash drive is removed.

• Photo Effects

• Photo Size

• Layout

• Quality

To change the temporary settings into new default settings
1 From the printer control panel, press .

2 Press the arrow buttons to scroll to Defaults, and then press .

3 Press the arrow buttons to scroll to Set Defaults, and then press .

Use Current appears on the display.

4 Press  again to select Use Current.

5 Press  until you exit Setup, or press another mode button.

To disable the settings timeout feature
You can disable the settings timeout feature if you do not want the printer to revert to the default settings after two
minutes of inactivity or after the printer is turned off.

1 From the printer control panel, press .

2 Press the arrow buttons to scroll to Device Setup, and then press .

3 Press the arrow buttons to scroll to Clear Settings Timeout, and then press .

4 Press the arrow buttons to scroll to Never, and then press .

5 Press  until you exit Setup, or press another mode button.

Changing the Power Saver timeout
The Power Saver timeout is the time it takes for the printer to switch to Power Saver mode when the printer is left
idle. The Power Saver feature optimizes energy efficiency by reducing the printer power consumption (as much as
28 percent on some printer models) compared to the default printer settings. To save the most energy, select the
lowest Power Saver timeout.

1 From the printer control panel, press .

2 Press the arrow buttons to scroll to Device Setup, and then press .

3 Press the arrow buttons to scroll to Power Saver, and then press .

4 Press the arrow buttons to select a Power Saver timeout, and then press .

5 Press  until you exit Setup, or press another mode button.

Using the printer control panel buttons and menus
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Saving paper and energy with Eco-Mode
The Eco-Mode feature significantly cuts paper usage, reduces paper waste, optimizes energy efficiency, and saves
money.

Note: If you are using Eco-Mode, then the Eco-Mode settings override any changes you may make to individual
settings that are part of Eco-Mode.

When Eco-Mode is enabled, the printer automatically switches to the following settings:

• The printer display is dimmed.

• The printer changes to Power Saver mode after ten minutes.

• The printer prints on both sides of the paper (duplex) for print, copy, and fax jobs.

To enable Eco-Mode, press the 2-Sided/Eco-Mode button until the light near “Eco-Mode” comes on.

Resetting to factory settings
Resetting to factory default settings will delete all the printer settings you have previously selected.

Using the printer control panel menus
1 From the printer control panel, press .

2 Press the arrow buttons to scroll to Defaults, and then press .

3 Press the arrow buttons to scroll to Set Defaults, and then press .

4 Press the arrow buttons to scroll to Use Factory, and then press .

5 When prompted to set the initial settings of your printer, make your selections using the printer control panel
buttons.

Initial Setup Complete appears on the display.

Using a button combination (if you cannot read the current
language)
1 Turn off the printer.

Note: If you have set the Power Saver timeout in the Setup menu, then press and hold  for three seconds to
turn off the printer.

2 From the printer control panel, press and hold  and , and then press and release  to turn the printer on.

Note: Do not release  and  until Language appears on the display, indicating that the printer has been
reset.

3 When prompted to set the initial settings of your printer, make your selections using the printer control panel
buttons.

Initial Setup Complete appears on the display.

Using the printer control panel buttons and menus
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Using the printer software

Minimum system requirements
The printer software requires up to 500MB of free disk space.

Supported operating systems
• Microsoft Windows 7

• Microsoft Windows Vista (SP1)

• Microsoft Windows XP (SP3)

• Microsoft Windows 2000 (SP4 or greater)

• Macintosh Intel OS X version 10.6.0 or later (Web only)*

• Macintosh Intel OS X version 10.5.0 or later (Web only)*

• Macintosh Intel OS X version 10.4.4 or later (Web only)*

• Macintosh PowerPC OS X version 10.5.0 or later (Web only)*

• Macintosh PowerPC OS X version 10.4.0 to version 10.4.3 (Web only)*

• Linux Ubuntu 8.04 LTS and 8.10 (Web only)*

• Linux openSUSE 11.0 and 11.1 (Web only)*

• Linux Fedora 10 (Web only)*

* The printer driver for this operating system is available only at support.dell.com.

Note: Updated printer firmware may be available at support.dell.com.

Using the Windows printer software

Software installed during printer installation
When you set up the printer using the installation software CD, all the necessary software was installed. You may
have chosen to install some additional programs. The following table provides an overview of various software
programs and what they can help you do.

If you did not install these additional programs during initial installation, then reinsert the installation software CD,
run the installation software, and then select Install Additional Software from the Software Already Installed screen.

Using the printer software
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Printer software

Use the To

Dell Printer Home

(referred to as Printer Home)
• Launch applications or programs.

• Access the Fax Solutions software.

• Scan or e-mail a photo or document.

• Edit scanned documents.

• Scan documents to PDF.

• Adjust settings for the printer.

• Order supplies.

• Maintain ink cartridges.

• Print a test page.

• Register the printer.

• Contact technical support.

Dell Fast Pics

(referred to as Fast Pics)

Manage, edit, transfer, and print photos and documents.

AdobeTM Photo Album Starter Edition View, manage, and edit photos.

Dell Toolbar

(referred to as Toolbar)

Print, scan, or convert local files from Windows.

Dell Ink Management System Order ink.

Dell Fax Solutions

(referred to as Fax Solutions)
• Send a fax.

• Receive a fax in three-in-one printers.

• Add, edit, or delete contacts in the built-in phone book.

• Access the Dell Fax Setup Utility. Use the Fax Setup Utility to set the Speed
Dial and Group Dial numbers, set Ringing and Answering, and print fax
history and status reports.

Abbyy Sprint OCR Scan a document and produce text that you can edit with a word-processing
program.

Dell Wireless Setup Utility

(referred to as Wireless Setup Utility)
• Set up the wireless printer on a wireless network.

• Change the wireless settings of the printer.

Note: This program is installed automatically with the printer software if the
printer has wireless capability.

Dell Service Center

(referred to as Service Center)
• Troubleshoot the printer.

• Access the printer maintenance functions.

• Contact technical support.

Notes:

• This program is installed automatically with the printer software.

• You may be prompted to install this program from the Web, depending on
your printer model.

Using the printer software
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Use the To

Printing Preferences When you select File  Print with a document open and then click
Properties, a Printing Preferences dialog appears. The dialog lets you select
options for the print job, such as the following:

• Select the number of copies to print.

• Print two-sided copies.

• Select the paper type.

• Add a watermark.

• Enhance images.

• Save settings.

Note: Printing Preferences is installed automatically with the printer software.

Note: Your printer may not come with some of these programs or some of the functions of these programs, depending
on the features of the printer that you purchased.

Using the Macintosh printer software

Software installed during printer installation

Software resident in the Macintosh OS

Use the To

Print dialog Adjust the print settings and schedule print jobs.

Printer Services dialog (not available in Mac OS X version
10.5 or later)

• Access the printer utility.

• Troubleshoot.

• Order ink or supplies.

• Contact Dell.

• Check the printer software version installed on the computer.

Printer software
Applications are installed along with the printer software during installation. These applications are saved in the
printer folder that appears on the Finder desktop after installation.

1 From the Finder desktop, double-click the printer folder.

2 Double-click the icon of the application that you want to use.

Use the To

Dell All-In-One Center

(referred to as All-In-One Center)
• Scan photos and documents.

• Customize settings for scan jobs.

Dell AIO Setup Utility
(referred to as AIO Setup Utility)

• Customize settings for fax jobs.

• Create and edit the Contacts list.

Using the printer software
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Use the To

Dell Network Card Reader

(referred to as Network Card Reader)
• View the contents of a memory device inserted into a network printer.

• Transfer photos and PDF documents from a memory device to the computer
over a network.

Dell Printer Utility

(referred to as Printer Utility)
• Get help with cartridge installation.

• Print a test page.

• Print an alignment page.

• Clean the printhead nozzles.

• Order ink or supplies.

• Register the printer.

• Contact technical support.

Dell Wireless Setup Assistant

(referred to as Wireless Setup Assistant)

Set up the printer on a wireless network.

Note: Your printer may not come with these applications, depending on the features of the printer that you
purchased.

Finding and installing optional software

For Windows users
1 Click  or Start.

2 Click All Programs or Programs, and then select the printer program folder from the list.

3 Navigate to:

Printer Home > select your printer > Support tab > On-line support

4 From the Web site, select your printer and then download the driver.

5 Install additional or optional software.

For Macintosh users
1 From the Finder desktop, double-click the printer folder.

2 Double-click the Printer Utility icon.

3 From the Web Links tab, click Customer Support.

4 From the Web site, select your printer and download the driver.

5 Install additional or optional software.

Using the printer software
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Updating the printer software (Windows only)

Checking for software updates
1 Click  or Start.

2 Click All Programs or Programs, and then select the printer program folder from the list.

3 Select Printer Home.

4 Choose your printer from the printer drop-down list.

5 From the Support tab, select Check for updates.

6 Follow the instructions on the computer screen.

Enabling automatic software updates
1 With a document open, click File  Print.

2 Click Properties, Preferences, Options, or Setup.

3 From the Advanced tab, click More Options.

4 In the Software Updates section, select Allow automatic updates from the web for my software.

5 Click OK.

Reinstalling the printer software
When you set up the printer using the installation software CD, all the necessary software was installed. If you
encountered problems while installing, or if your printer does not appear in the Printers folder or as a printer option
when you send a print job, then try removing and reinstalling the printer software.

Uninstalling the printer software

For Windows users

1 Click  or Start.

2 Click All Programs or Programs, and then select the printer program folder from the list.

3 Select the uninstall option.

4 Follow the instructions on the computer screen to remove the software.

5 Once the uninstall process in complete, restart your computer.

For Macintosh users

1 From the Finder desktop, double-click the printer folder.

2 Double-click the Uninstaller icon.

3 Follow the instructions on the computer screen.

Using the printer software
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Installing the printer software
Note: If you installed the printer software on this computer before but need to reinstall the software, then uninstall
the current software first.

For Windows users

1 Close all open software programs.

2 Insert the installation software CD.

If the Welcome screen does not appear after a minute, then launch the CD manually:

a Click , or click Start and then click Run.

b In the Start Search or Run box, type D:\setup.exe, where D is the letter of your CD or DVD drive.

c Press Enter, or click OK.

3 Follow the instructions on the Welcome screen.

For Macintosh users

1 Close all open applications.

2 Download the latest installer from the printer Web site.

3 Launch the printer installation software, and then follow the instructions on the computer screen.

Using the Internet

Updated printer software may be available at support.dell.com.

Using the printer software
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Loading paper and original documents

Loading paper
1 Flex the sheets back and forth to loosen them.

Do not fold or crease the paper. Straighten the edges of the stack on a level surface.

2 Center the paper on the paper support.

3 Adjust the paper guides so they rest against the edges of the paper.

Note: Do not force paper into the printer. The paper should be flat against the paper support, and the edges
should be flush against both paper guides.

4 From the printer control panel, select or confirm your paper settings.

Loading paper and original documents
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Paper and specialty media guidelines

Load up to: Make sure that:

100 sheets of plain paper • The paper guides rest against the edges of the paper.

• You load letterhead paper with the print side faceup and
the top of the letterhead going into the printer first.

25 sheets of heavyweight matte paper • The print side of the paper is faceup.

• The paper guides rest against the edges of the paper.

• You select Automatic, Normal, or Photo print quality.

Note: Draft mode is available but is not recommended for
use with expensive paper such as heavyweight matte, labels,
photo cards and glossy paper.

20 sheets of banner paper • You remove all paper from the paper support before
inserting banner paper.

• You use banner paper designed for inkjet printers.

• You place a stack of banner paper on or behind the
printer, and feed in the first sheet.

• The paper guides rest against the edges of the paper.

• You select A4 Banner or Letter Banner paper size.

Loading paper and original documents
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Load up to: Make sure that:

10 envelopes • The print side of the envelope is faceup.

• The paper guides rest against the edges of the
envelopes.

• You print the envelopes with Landscape orientation.

Note: If you are mailing within Japan, then the envelope
can be printed in Portrait orientation with the stamp in
the lower right corner or in Landscape orientation with
the stamp in the lower left corner. If you are mailing
internationally, then print in Landscape orientation with
the stamp in the upper left corner.

• You select the correct envelope size. Select the next
biggest size if the exact envelope size is not listed, and
set the left and right margins so your envelope is
correctly positioned.

25 sheets of labels • The print side of the label is faceup.

• The paper guides rest against the edges of the paper.

• You select Automatic, Normal, or Photo print quality.

Note: Draft mode is available but is not recommended for
use with expensive paper such as heavyweight matte, labels,
photo cards and glossy paper.

25 greeting cards, index cards, postcards, or photo cards • The print side of the card is faceup.

• The paper guides rest against the edges of the cards.

• You select Automatic, Normal, or Photo print quality.

Note: Draft mode is available but is not recommended for
use with expensive paper such as heavyweight matte, labels,
photo cards and glossy paper.

25 sheets of photo/glossy paper • The print side of the paper is faceup.

• The paper guides rest against the edges of the paper.

• You select Automatic, Normal, or Photo print quality.

Note: Draft mode is available but is not recommended for
use with expensive paper such as heavyweight matte, labels,
photo cards and glossy paper.
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Load up to: Make sure that:

10 iron-on transfers • You follow the loading instructions on the iron-on
transfer packaging.

• The print side of the transfer is faceup.

• The paper guides rest against the edges of the transfer.

• You select Automatic, Normal, or Photo print quality.

50 transparencies • The rough side of the transparencies is faceup.

• The paper guides rest against the edges of the
transparencies.

Saving paper default settings
You can set the default paper size, paper type, and photo print size for the documents and photos that you print.

Note: These default settings apply only to print, copy, and scan jobs that you initiate from the printer.

1 From the printer control panel, press .

2 Choose the default settings:

• If you want to set the default paper size:
a Press  to select Paper Setup.
b Press the arrow buttons to scroll to Paper Size, and then press .
c Press the arrow buttons to select the default paper size for the printer, and then press .

• If you want to set the default paper type:
a Press  to select Paper Setup.
b Press the arrow buttons to scroll to Paper Type, and then press .
c Press the arrow buttons to select the default paper type for the printer, and then press .

• If you want to set the default photo print size:
a Press the arrow buttons to scroll to Defaults, and then press .
b Press  to select Photo Print Size.
c Press the arrow buttons to select the default photo print size for the printer, and then press .

3 Press  until you exit Setup, or press another mode button.
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Loading original documents on the scanner glass
1 Open the scanner lid and place the document facedown on the scanner glass.

2 Close the scanner lid.

Loading paper and original documents
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Printing

Tips for printing
• Use the appropriate paper for your print job.

• Select a higher print quality for better prints.

• Make sure there is enough ink in the ink cartridges.

• Remove each sheet as it is printed when printing photos or when working with specialty media.

• Select the borderless setting when printing photos.

Printing basic documents

Printing a document

For Windows users

1 With a document open, click File > Print.

2 Click Properties, Preferences, Options, or Setup.

3 Select the print quality, the number of copies to print, the type of paper to use, and how the pages should print.

4 Click OK to close any printer software dialogs.

5 Click OK or Print.

For Macintosh users

1 With a document open, choose File > Page Setup.

2 From the Page Setup dialog, set the printer, paper size, and orientation.

3 Click OK.

4 From the menu bar, choose File > Print.

5 From the Printer pop-up menu, choose your printer.

6 From the print options menu, choose the print quality, the number of copies to print, the type of paper to use,
and how the pages should print.

7 Click Print.
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Collating printed copies
When printing multiple copies of a document, you can choose to print each copy as a set (collated) or to print the
copies as groups of pages (not collated).

Collated Not collated

Notes:

• The collate option is available only when you are printing multiple copies.

• To prevent smudging when printing photos, remove each photo as it exits the printer, and then let it dry before
stacking.

For Windows users

1 With a document open, click File > Print.

2 Click Properties, Preferences, Options, or Setup.

3 Navigate to:

Print Setup tab > Copies area

4 Enter the number of copies that you want to print, and then select Collate Copies.

5 Click OK to close any printer software dialogs.

6 Click OK or Print.

For Macintosh users

1 With a document open, choose File > Page Setup.

2 From the Page Setup dialog, set the printer, paper size, and orientation.

3 Click OK.

4 From the menu bar, choose File > Print.

5 From the Printer pop-up menu, choose your printer.

6 From the Copies area, enter the number of copies that you want to print, and then choose Collated.

7 Click Print.

Printing pages in reverse order
By default, the first page is printed first. If you want to reverse the order in which pages print to make documents
ready to read with the first page on top, then do the following:

For Windows users

1 With a document open, click File > Print.

2 Click Properties, Preferences, Options, or Setup.
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3 From the Copies area of the Print Setup tab, select a page order:

• To print the last page first, select Print Last Page First.

• To print the first page first, clear the Print Last Page First check box.

Note: If two-sided printing is enabled, then you cannot print the last page first. To change the print order,
you must first disable two-sided printing.

4 Click OK to close any printer software dialogs.

5 Click OK or Print.

For Macintosh users

1 With a document open, choose File > Print.

2 From the Printer pop-up menu, choose the printer.

3 If necessary, click the disclosure triangle.

4 From the print options pop-up menu, choose Paper Handling.

5 From the Paper Handling menu, or from the Page Order pop-up menu, select a page order:
• To print the last page first, select Reverse page order or Reverse.

• To print the first page first, clear the Reverse page order or Reverse option.

6 Click Print.

Printing multiple pages on one sheet

For Windows users

1 With a document open, click File > Print.

2 Click Properties, Preferences, Options, or Setup.

3 Navigate to:

Advanced tab > Layout list > select Pages per sheet

4 Select the number of page images to print on each page.

5 Adjust other settings as needed.

6 Click OK to close any printer software dialogs.

7 Click OK or Print.

For Macintosh users

1 With a document open, choose File > Page Setup.

2 From the Page Setup dialog, set the printer, paper size, and orientation.

3 Click OK.

4 From the menu bar, choose File > Print.

5 From the Printer pop-up menu, choose your printer.
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6 From the print options pop-up menu, choose Layout.

7 From the Pages per Sheet pop-up menu, choose the number of page images to print on each page.

8 Adjust other settings as needed.

9 Click Print.

Printing documents from a memory card or flash drive (Windows
only)
To enable the File Print function:

• The printer must be connected to a computer through a USB cable or through a network.

• The printer and the computer must be on.

• The memory card or flash drive must contain document files that are supported by the printer. For more
information, see “Supported memory cards and file types” on page 36.

• The computer must contain applications that support the file types in the memory device.

1 Insert a memory card or flash drive.

When the printer detects the memory device, Memory Card Detected or Storage Device
Detected appears on the display.

2 If only document files are stored on the memory device, then the printer automatically switches to File Print mode.

If document files and image files are stored on the memory device, then press  to select Documents.

3 Select and print the document:

If the printer is using a USB connection
a Press the arrow buttons to select the file name of the document that you want to print or the folder where

the document is saved in the memory device.

b Press , and then press  to start printing the document.

If the printer is using a Wireless connection (selected models only)
a Press the arrow buttons to select the file name of the document that you want to print.

b Press , and then wait for the printer to connect to the network computer or to finish searching the network
for available computers.

c When prompted, press the arrow buttons to select the name of the network computer, and then press  to
start printing the document.

Notes:

• You may be prompted to enter a PIN if the computer requires it. Enter the PIN using the keypad.
• To assign a computer name and a PIN to the computer, see the Help for the printer software associated

with your operating system.
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Printing specialty documents

Printing envelopes

For Windows users

1 With a document open, click File > Print.

2 Click Properties, Preferences, Options, or Setup.

3 Navigate to:

Print Setup tab > Paper Type list > select Plain Paper

4 Navigate to:

Paper Size list > select your envelope size

If no size matches the envelope size, then set a custom size.

5 Select an orientation.

6 Click OK to close any printer software dialogs.

7 Click OK or Print.

For Macintosh users

1 With a document open, choose File > Page Setup.

2 From the “Format for” pop-up menu, choose your printer.

3 From the Paper Size pop-up menu, choose your envelope size.

If no size matches the envelope size, then set a custom size.

4 Select an orientation, and then click OK.

5 From the menu bar, choose File > Print.

6 From the Printer pop-up menu, choose your printer.

7 Click Print.

Notes:

• Most envelopes use landscape orientation.

• Make sure the same orientation is also selected in the application.

Printing labels

For Windows users

1 With a document open, click File > Print.

2 Click Properties, Preferences, Options, or Setup.
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3 Navigate to:

Print Setup tab > Paper Type list > select your paper type

4 Navigate to:

Paper Size list > select your paper size

If no paper size matches the label sheet size, then set a custom size.

5 Click OK to close any printer software dialogs.

6 Click OK or Print.

For Macintosh users

1 With a document open, choose File > Page Setup.

2 From the “Format for” pop-up menu, choose your printer.

3 From the Paper Size pop-up menu, choose your paper size.

If no paper size matches the label sheet size, then set a custom size.

4 Select an orientation, and then click OK.

5 From the menu bar, choose File > Print.

6 From the Printer pop-up menu, choose your printer.

7 From the print options pop-up menu, choose Print Settings or Quality & Media.

8 From the Paper Type pop-up menu, choose Card Stock.

9 From the Print Quality menu, choose a print quality other than Quick Print or Draft.

10 Click Print.

Tips on loading label sheets
• Make sure the top of the label sheet feeds into the printer first.

• Make sure the adhesive on the labels does not extend to within 1 mm of the edge of the label sheet.

• Make sure the paper guide or paper guides rest against the edges of the label sheet.

• Use full label sheets. Partial sheets (with areas exposed by missing labels) may cause labels to peel off during
printing, resulting in a paper jam.

Printing on custom-size paper

For Windows users

1 With a document open, click File > Print.

2 Click Properties, Preferences, Options, or Setup.

3 Navigate to:

Print Setup tab > Paper Size list > select Custom Size

4 Adjust the settings as needed to create a custom size, and then click OK.
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5 Click OK to close any printer software dialogs.

6 Click OK or Print.

For Macintosh users

1 With a document open, choose File > Page Setup.

2 From the “Format for” pop-up menu, choose your printer.

3 From the Paper Size pop-up menu, choose Manage Custom Sizes.

4 Adjust the settings as needed to create a custom size, and then click OK.

5 From the Paper Size pop-up menu, choose the custom size you created, and then click OK.

6 From the menu bar, choose File > Print.

7 From the printer pop-up menu, choose your printer.

8 Click Print.

Working with photos

Using a memory card or flash drive with the printer
Memory cards and flash drives are storage devices frequently used with cameras and computers. You can remove
the memory card from the camera or the flash drive from the computer and insert it directly into the printer.

1 Insert a memory card into the card slot or a flash drive into the USB port.

Inserting a memory card Inserting a flash drive

Notes:

• Insert the card with the brand name label facing right.

• Make sure any arrows on the card point toward the
printer.

• If necessary, connect the memory card to the adapter
that came with it.

• Make sure that the memory card inserted is supported
by the printer. For more information, see “Supported
memory cards and file types” on page 36.

Notes:

• The flash drive uses the same port that is used for a
PictBridge camera cable.

• An adapter may be necessary if your flash drive does
not fit directly into the port.
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Warning—Potential Damage: Do not touch any cables, any network adapter,
any connector, the memory device, or the printer in the areas shown while actively
printing, reading, or writing from the memory device. A loss of data can occur.

2 Look for Memory Card Detected or Storage Device Detected on the display.

Notes:

• If the printer does not recognize the memory device, then remove and reinsert it.

• If a flash drive or a digital camera set to mass storage mode is inserted into the USB port while a memory card is
in the card slot, then a message appears on the display prompting you to choose which memory device to use.

Supported memory cards and file types

Memory Card File Type

• Secure Digital (SD)

• Secure Digital High Capacity (SDHC)

• Micro Secure Digital (with adapter) (Micro SD)

• Mini Secure Digital (with adapter) (Mini SD)

• MultiMedia Card (MMC)

• Reduced Size MultiMedia Card (with adapter) (RS-MMC)

• MultiMedia Card mobile (with adapter) (MMCmobile)

• Memory Stick

• Memory Stick PRO

• Memory Stick Duo (with adapter)

• Memory Stick PRO Duo (with adapter)

• xD-Picture Card

• xD-Picture Card (Type H)

• xD-Picture Card (Type M)

Documents:

• .doc (Microsoft Word)

• .xls (Microsoft Excel)

• .ppt (Microsoft PowerPoint)

• .pdf (Adobe Portable Document Format)

• .rtf (Rich Text Format)

• .docx (Microsoft Word Open Document Format)

• .xlsx (Microsoft Excel Open Document Format)

• .pptx (Microsoft PowerPoint Open Document Format)

• .wpd (WordPerfect)

Images:

• JPEG

• TIFF

Printing photos using the printer control panel
1 Load photo paper.

2 From the printer control panel, press .

3 Insert a memory card, flash drive, or digital camera set to mass storage mode.

If document files and image files are stored in the memory device, then press the arrow buttons to select
Photos, and then press .

4 Press the arrow buttons to scroll to Easy Photo or Print Photos, and then press .
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Notes:

• Select Easy Photo if you want to print photos quickly.

• Select Print Photos if you want to customize the photos before printing them.

5 Press the arrow buttons to select a photo printing option, and then press .

Note: You can choose to print the most recent photo, print all the photos, print photos that fall within a date
range, print photos by selecting the photo numbers on a proof sheet, or print pre-selected photos from a digital
camera using Digital Print Order Format (DPOF). The DPOF option appears only when there is a valid DPOF file
in your memory device.

6 Adjust the print settings:
• If you are in the Easy Photo menu, then press the arrow buttons to select the paper size and photo size. Press

 each time you make a selection.

• If you are in the Print Photos menu, then press the arrow buttons to select the photo size, paper size, paper
type, layout, photo effects, and quality of the photos, and to adjust the brightness and color effects of the
photos. Press  each time you make a selection.

7 Press the Color/Black button to set a color or black-and-white print.

When you select color or black-only printing, the light near your choice comes on.

8 Press .

Note: For best results, allow the prints to dry at least 24 hours before stacking, displaying, or storing.

Printing photos from a memory device using the printer software
1 Load photo paper with the glossy or printable side faceup. (If you are not sure which side is the printable side,

then see the instructions that came with the paper.)

2 From the printer control panel, press .

3 Insert a memory card, flash drive, or digital camera set to mass storage mode.

If document files and image files are stored on the memory device, then press  to select Photos.

4 Transfer or print the photos:

If the printer is using a USB connection
• Fast Pics launches automatically when you insert the memory device. Follow the instructions on the computer

screen to transfer the photos to the computer or to print.

If the printer is using a Wireless connection (selected models only)
a Press the arrow buttons to scroll to Select Computer, and then press .

b Press the arrow buttons to select the network computer where you want to save the photos, and then press
.

c Transfer or print the photos:
• Fast Pics launches automatically when you insert the memory device. Follow the instructions on the

computer screen to transfer the photos to the computer or to print.

Printing

37



Printing photos from a PictBridge-enabled digital camera
PictBridge is a technology available in most digital cameras that lets you print directly from your digital camera
without using a computer.

1 Insert one end of the USB cable into the camera.

Note: Use only the USB cable that came with the camera.

2 Insert the other end of the cable into the PictBridge port on the front of the printer.

Notes:

• Make sure that the PictBridge-enabled digital camera is set to the correct USB mode. If the camera USB
selection is incorrect, then the camera is detected as a flash drive, or an error message will be displayed on
the printer control panel. For more information, see the camera documentation.

• The printer reads only one memory device at a time.

Warning—Potential Damage: Do not touch the USB cable, any network adapter,
any connector, the memory device, or the printer in the areas shown while actively
printing, reading, or writing from the memory device. A loss of data can occur.

3 If the PictBridge connection is successful, then the following message appears on the display: PictBridge
Camera detected. Press OK to change settings.

4 Press  to access the PictBridge menu.

5 Press the arrow buttons to select the paper size, paper type, photo size, and layout of the photos that you want
to print. Press  each time you make a selection.

6 See the documentation for your camera to begin printing.

Note: If you insert the camera while the printer is performing another job, then wait for the job to finish before
printing from the camera.
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Printing photos from a memory device using the proof sheet
1 Load letter- or A4-size plain paper.

2 From the printer control panel, press .

3 Insert a memory card or flash drive.

If document files and image files are stored in the memory device, then press the arrow buttons to select
Photos, and then press .

4 Press the arrow buttons to scroll to Proof Sheet, and then press .

5 Press the arrow buttons to select an option to print a proof sheet.

You can print a proof sheet:

• For all photos on the memory device.

• For the 20 most recent photos, if there are 20 or more photos on the memory device.

• By date, if the photos on the card were taken on different dates. If you choose this option, then select the
date.

6 Press .

The proof sheet prints.

7 Follow the instructions on the proof sheet to select which photos to print, the number of copies per photo, red-eye
reduction, page layout, print options, and paper size.

Note: When making selections, make sure to fill in the circles completely.

8 When Scan Proof Sheet appears on the display, press , and then load the proof sheet facedown on the
scanner glass.

Note: If Scan Proof Sheet does not appear on the display, then press the arrow buttons until it appears on
the display.

9 Press .

The printer scans the proof sheet.

10 Load photo paper with the glossy or printable side faceup. (If you are not sure which side is the printable side,
then see the instructions that came with the paper.)

Note: Make sure that the paper matches the size that you selected on the proof sheet.

11 Press the Color/Black button to set a color or black-and-white print.

When you select color or black-only printing, the light near your choice comes on.

12 Press  to print the photos.

Note: For best results, allow the prints to dry at least 24 hours before stacking, displaying, or storing.

Printing

39



Printing photos from a digital camera using DPOF
If your camera supports Digital Print Order Format (DPOF), then you can specify which photos to print, how many of
each, and the print settings while the memory card is still in the camera. The printer recognizes these settings when
you insert the memory card into the printer or connect the camera to the printer.

Note: If you specify a photo size while the memory card is still in the camera, then make sure that the size of the
paper loaded in the printer is not smaller than the size you specify in the DPOF selection.

1 Load photo paper with the glossy or printable side faceup. (If you are not sure which side is the printable side,
then see the instructions that came with the paper.)

2 From the printer control panel, press .

3 Insert a memory card.

Memory Card Detected appears on the display.

4 Press the arrow buttons to scroll to Print Photos, and then press .

5 Press the arrow buttons to scroll to Print DPOF, and then press  to print the photos.

Note: This option appears only if a DPOF file is detected in the memory card.

Note: For best results, allow the prints to dry at least 24 hours before stacking, displaying, or storing.

Printing from a Bluetooth-enabled device
• This printer is compliant with Bluetooth Specification 2.0. It supports the following profiles: Object Push Profile

(OPP) and Serial Port Profile (SPP). Check with your Bluetooth-enabled device manufacturers (cellular phone or
PDA) to determine their hardware compatibility and interoperability. It is recommended that you use the latest
firmware on your Bluetooth-enabled device.

• To print Microsoft documents from your Windows Mobile/Pocket PC PDA, additional third-party software and
drivers are required. For more information about the required software, see the documentation for your PDA.

Setting up a connection between your printer and a
Bluetooth-enabled device
Note: The printer does not support printing files from your computer using a Bluetooth connection.

You need to set up a connection between a Bluetooth-enabled device and your printer if you are sending a print job
from the Bluetooth device for the first time. You will need to repeat the setup if:

• You reset the printer to its factory default settings.

• You change the Bluetooth security level or the Bluetooth pass key.

• The Bluetooth-enabled device you are using requires users to set up a Bluetooth connection on every print job.
For more information, see the documentation for your Bluetooth device.

• The name of the Bluetooth device you are using is automatically deleted from the Bluetooth device list.

When the Bluetooth security level is set to High, the printer saves a list of up to eight Bluetooth devices that have
previously set up a connection with the printer. When the printer detects more than eight devices, the least
recently used device is removed from the list. You need to repeat the setup of the deleted device to be able to
send a print job to the printer.

Note: You need to set up a connection for each Bluetooth device that you use to send a print job to the printer.
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To set up a connection between the printer and a Bluetooth-enabled device:

1 Insert a USB Bluetooth adapter into the USB port located on the front of the printer.

Bluetooth Dongle Connected appears on the display.

Note: A Bluetooth adapter is not included with the printer.

2 From the printer control panel, press .

3 Press the arrow buttons to scroll to Bluetooth Setup, and then press .

4 Press the arrow buttons to scroll to Discovery, and then press .

5 Make sure Discovery is set to On. If necessary, press the arrow buttons to scroll to On, and then press .

The printer is now ready to accept a connection from a Bluetooth-enabled device.

6 Configure the Bluetooth-enabled device to set up a connection to the printer. For more information, see the
documentation for your Bluetooth device.

Note: If the Bluetooth Security Level on the printer is set to High, then you must enter a pass key.

Setting the Bluetooth security level
1 Insert a Bluetooth USB adapter into the USB port.

Bluetooth Dongle Connected appears on the display.

Note: A Bluetooth adapter is not included with the printer.
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2 From the printer control panel, press .

3 Press the arrow buttons to scroll to Bluetooth Setup, and then press button .

4 Press the arrow buttons to scroll to Security Level, and then press .

5 Press the arrow buttons to select the security level, and then press .
• Select Low to allow Bluetooth devices to connect and send print jobs to your printer without requiring users

to enter a pass key.
• Select High to require users to enter a four-digit numeric pass key on the Bluetooth device before connecting

and sending print jobs to the printer.

6 The Bluetooth Pass Key menu appears on the display if you set the security level to High. Press the arrow buttons
to enter the four-digit pass key. Press  each time you enter a number.

Printing from a Bluetooth-enabled device
Note: The printer does not support printing files from your computer using a Bluetooth connection.

1 Insert a USB Bluetooth adapter into the USB port.

Bluetooth Dongle Connected appears on the display.

Warning—Potential Damage: Do not touch cables, any network adapter, any connector, the USB Bluetooth
adapter, or the printer in the areas shown while actively printing, reading, or writing from a Bluetooth-enabled
device. A loss of data can occur.

Notes:

• A Bluetooth adapter is not included with the printer.

• Your printer automatically switches to Bluetooth mode when you insert a USB Bluetooth adapter.

2 Make sure the printer is set up to receive Bluetooth connections. For more information, see “Setting up a
connection between your printer and a Bluetooth-enabled device” on page 40.

3 Set up the Bluetooth device to print to the printer. For more information, see the documentation for your
Bluetooth device.

4 See the documentation for your Bluetooth device to begin printing.

Note: If the Bluetooth Security Level on the printer is set to High, you must enter a pass key.
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Printing on both sides of the paper (duplexing)

Printing on both sides of the paper (duplexing) automatically
The automatic duplex unit, available only on select printer models, supports A4- and letter-size paper. If you
purchased a model without automatic duplex, or if you need to print duplex using other paper sizes, then see the
instructions for printing on both sides of the paper (duplexing) manually.

For Windows users

1 With a document open, click File > Print.

2 Click Properties, Preferences, Options, or Setup.

3 Navigate to:

Advanced tab > 2-Sided Printing area > select On

Note: To use the settings defined in the printer, select Use Printer Settings.

4 Select either the Side Flip or Top Flip option. Side Flip is the setting most often used.

5 Click OK to close any printer software dialogs.

6 Click OK or Print.

To return to single-sided printing, navigate to:

Advanced tab > 2-Sided Printing area > select Off

For Macintosh users

1 With a document open, choose File > Page Setup.

2 From the Page Setup dialog, set the printer, paper size, and orientation.

3 Click OK.

4 From the menu bar, choose File > Print.

5 From the Printer pop-up menu, choose your printer.

6 From the print options pop-up menu, choose Print Settings or Quality & Media.

7 From the Paper Type pop-up menu, choose Plain Paper.

8 From the print options pop-up menu, choose Layout.
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9 From the Two-Sided pop-up menu, choose Long-Edge binding or Short-Edge binding.

• For Long-Edge binding, pages are bound along the long edge of the page (left edge for portrait, top edge for
landscape).

Portrait Landscape

• For Short-Edge binding, pages are bound along the short edge of the page (top edge for portrait, left edge
for landscape).

Portrait Landscape

10 Click Print.

Printing on both sides of the paper (duplexing) manually

For Windows users

1 With a document open, click File > Print.

2 Click Properties, Preferences, Options, or Setup.

3 Navigate to:

Advanced tab > 2-Sided Printing area > select Manual

Note: The “Print Instruction Page to Assist in Reloading” item is selected automatically.

4 Click OK. The printer prints the odd-numbered pages and the instruction sheet.
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5 Flip and reload the paper, following the directions on the instruction sheet to complete the print job.

To return to single-sided printing, navigate to:

Advanced tab > 2-Sided Printing area > select Off

For Macintosh users

1 With a document open, choose File > Page Setup.

2 From the Page Setup dialog, set the printer, paper size, and orientation.

3 Click OK.

4 From the menu bar, choose File > Print.

5 From the Printer pop-up menu, choose your printer.

6 From the print options pop-up menu, choose Paper Handling.

7 From the Print or “Pages to Print” pop-up menu, choose to print the odd-numbered pages.

8 Click Print.

9 Flip and reload the paper.

10 Repeat steps 4 through 6.
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11 From the Print or “Pages to Print” pop-up menu, choose to print the even-numbered pages.

12 Click Print.

Managing print jobs

Setting your printer as the default printer
Your printer should be selected automatically from the Print dialog when you send a print job. If you have to manually
select your printer, then it is not the default printer.

To set the default printer:

For Windows users

1 Click , or click Start and then click Run.

2 In the Start Search or Run box, type control printers.

3 Press Enter, or click OK.

The printer folder opens.

4 Right-click the printer, and then select Set as Default Printer.

For Macintosh users

1 From the Apple menu, choose System Preferences.

2 Click Print & Fax.

3 Select the printer from the Default Printer pop-up menu, or select the printer and click Make Default, depending
on your operating system.

Changing the printing mode
To conserve ink, you can change the default printing mode for all print jobs to Draft or Quick Print. It uses less ink
and is ideal for printing text-only documents. If you need to print photos or other high-quality documents, then you
can select a different mode from the Print dialog before sending the print job.

To change the default print mode:

For Windows users

1 Click , or click Start and then click Run.

2 In the Start Search or Run box, type control printers.

3 Press Enter, or click OK.

The printer folder opens.

4 Right-click the printer, and then select Printing Preferences.

5 Select Quick Print as the printing mode.
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For Macintosh users

1 With a document open, choose File > Print.

2 From the printer pop-up menu, choose the printer.

3 From the print options pop-up menu, choose Print Settings or Quality & Media, depending on your operating
system.

4 From the Print Quality pop-up menu, choose Draft or Quick Print as the printing mode.

5 From the Presets pop-up menu, choose Save as, and then type a name for your setting configuration.

You must choose this configuration name from the Presets pop-up menu for each print job.

Changing the printing mode for a single print job

For Windows users

1 With a document open, click File > Print.

2 Click Properties, Preferences, Options, or Setup.

3 Select Automatic, Quick Print, Normal, or Best.

Note: Printing in Draft or Quick Print mode uses less ink and is ideal for printing text documents.

For Macintosh users

1 With a document open, choose File > Print.

2 From the printer pop-up menu, choose the printer.

3 From the print options pop-up menu, choose Print Settings or Quality & Media, depending on your operating
system.

4 From the Print Quality pop-up menu, choose Automatic, Draft or Quick Print, Normal, Photo or Best.

Note: Printing using Quick Print uses less ink and is ideal for printing text documents.

Pausing print jobs

For Windows users

1 Click , or click Start and then click Run.

2 In the Start Search or Run box, type control printers.

3 Press Enter, or click OK.

The printer folder opens.

4 Right-click the printer, and then select Open or See what's printing.

5 Pause the print job:

• If you want to pause a particular print job, then right-click the document name, and then select Pause.

• If you want to pause all print jobs in the queue, then click Printer, and then select Pause Printing.

Printing

47



For Macintosh users

1 Click the printer icon on the Dock.

The print queue dialog appears.

2 Pause the print job:

• If you want to pause a particular print job, then choose the document name, and then click Hold.

• If you want to pause all print jobs in the queue, then click Pause Printer or Stop Jobs, depending on your
operating system.

Resuming print jobs

For Windows users

1 Click , or click Start and then click Run.

2 In the Start Search or Run box, type control printers.

3 Press Enter, or click OK.

The printer folder opens.

4 Right-click the printer, and then select Open or See what's printing.

5 Resume the print job:

• If you want to resume a particular print job, then right-click the document name, and then select Resume or
Restart.

• If you want to resume all print jobs in the queue, then click Printer, and then clear the selection for Pause
Printing.

For Macintosh users

1 From the Apple menu, choose System Preferences.

2 Click Print & Fax.

3 From the Printers list or pop-up menu, choose the printer.

4 Click Open Print Queue or Set Up Printers, depending on your operating system.

The print queue dialog appears.

5 Resume the print job:

• If you want to resume a particular print job, then choose the document name, and then click Resume.

• If you want to resume all print jobs in the queue, then click Resume Printer or Start Jobs.

Canceling print jobs
To cancel a print job from the printer control panel, press . To cancel a print job from the computer, do the following:

For Windows users

1 Click , or click Start and then click Run.

2 In the Start Search or Run box, type control printers.
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3 Press Enter, or click OK.

The printer folder opens.

4 Right-click the printer, and then select Open or See what's printing.

5 Cancel the print job:

• If you want to cancel a particular print job, then right-click the document name, and then select Cancel.
• If you want to cancel all print jobs in the queue, then click Printer > Cancel All Documents.

For Macintosh users

1 Click the printer icon on the Dock.

2 From the print queue dialog, choose the job you want to cancel, and then click Delete.
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Copying
Automatic Document Feeder (ADF) Scanner glass

Use the ADF for multiple-page documents.

Note: The ADF is available only on select models.
If you purchased a printer without an ADF, then
load original documents or photos on the scanner
glass.

Use the scanner glass for single pages, small items (such as postcards
or photos), transparencies, photo paper, or thin media (such as
magazine clippings).

Tips for copying
• When using the ADF, adjust the paper guide on the ADF to the width of the original document.

• When using the scanner glass, close the scanner lid to avoid dark edges on the scanned image.

• Do not load postcards, photos, small items, transparencies, photo paper, or thin media (such as magazine
clippings) into the ADF. Place these items on the scanner glass.

Making copies
1 Load paper.

2 Load an original document faceup into the ADF or facedown on the scanner glass.

3 From the printer control panel, press .

4 Press the arrow buttons to select the number of copies, and then press the Color/Black button to set a color or
black-and-white copy.

When you select color or black-only printing, the light near your choice comes on.

5 Press .

Copying photos
1 Load photo paper.

2 Place a photo facedown on the scanner glass.

Copying

50



3 From the printer control panel, press .

4 Press  until Photo Reprint appears.

5 Press the arrow buttons to scroll to Yes, and then press .

6 Press the arrow buttons to select the desired photo size, and then press .

7 Press .

Note: For best results, allow the prints to dry at least 24 hours before stacking, displaying, or storing.

Enlarging or reducing images
1 Load paper.

2 Load an original document facedown on the scanner glass.

3 From the printer control panel, press .

4 Press  until Resize appears.

5 Press the arrow buttons until the setting that you want appears.

Notes:

• If you select Custom %, then press , and then press the arrow buttons to select the desired custom percent
value. Press  to save the setting.

• If you select Borderless, then the printer will reduce or enlarge the document or photo as necessary to print
a borderless copy on the paper size that you selected. For best results with this resize setting, use photo
paper and set the paper type to Photo, or let the printer automatically detect the paper type.

6 Press .

Note: After the copy job is finished, press  to reset the settings to the default. The resize setting also switches to
100% after two minutes of printer inactivity.

Adjusting copy quality
1 Load paper.

2 Load an original document faceup into the ADF or facedown on the scanner glass.

3 From the printer control panel, press .

4 Press  until Quality appears.

5 Press the arrow buttons to set the copy quality to Automatic, Draft, Normal, or Photo.

6 Press .

Making a copy lighter or darker
1 Load paper.

2 Load an original document faceup into the ADF or facedown on the scanner glass.
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3 From the printer control panel, press .

4 Press  until Lighter/Darker appears.

5 Press the arrow buttons to adjust the slider.

Note: Pressing the left arrow button makes the copy lighter, and pressing the right arrow button makes the copy
darker.

6 Press .

Collating copies using the printer control panel
If you print multiple copies of a document, then you can choose to print each copy as a set (collated) or to print the
copies as groups of pages (not collated).

Collated Not collated

1 Load paper.

2 Load an original document faceup into the ADF or facedown on the scanner glass.

3 From the printer control panel, press .

4 Press the arrow buttons to select the number of copies, and then press .

5 Press  until Collate appears.

6 Press the arrow buttons to scroll to On.

7 Press .

Repeating an image on one page
You can print the same page image multiple times on one sheet of paper. This option is helpful when creating items
such as labels, decals, flyers, and handouts.

1 Load paper.

2 Load an original document faceup into the ADF or facedown on the scanner glass.

3 From the printer control panel, press .

4 Press  until Copies per Sheet appears.

5 Press the arrow buttons to select the number of times that an image is repeated on a page: once, four times, nine
times, or 16 times.

6 Press .
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Copying multiple pages on one sheet
The Pages per Sheet setting lets you copy multiple pages on one sheet by printing smaller images of each page. For
example, you can condense a 20-page document into five pages if you use this setting to print four page images per
sheet.

1 Load paper.

2 Load an original document faceup into the ADF or facedown on the scanner glass.

3 From the printer control panel, press .

4 Press  until Pages per Sheet appears.

5 Press the arrow buttons to select the number of pages that you want to copy on a sheet of paper. You may choose
to copy one, two, or four page images on a sheet.

Note: If you are copying four pages in landscape format, scan pages 3 and 4 first, and then scan pages 1 and 2.

6 Press .

Making a duplex copy

Making a duplex copy automatically
The automatic duplex unit, available only on select printer models, supports letter- and A4-size paper. If you
purchased a model without automatic duplex, or if you need to make duplex copies using other paper sizes, then
see the instructions for making a duplex copy manually.

Note: You cannot make duplex copies on envelopes, card stock, or photo paper.

1 Load paper.

2 Load an original document faceup into the ADF or facedown on the scanner glass.

3 From the printer control panel, press .

4 Press  until 2-Sided Copies appears.

5 Choose the duplex option that matches your original document:
• If you are copying a one-sided document, then press the arrow buttons to scroll to 1 to 2.

• If you are copying a two-sided document, then press the arrow buttons to scroll to 2 to 2.

6 Press  to save the first page of the document to the printer memory.

7 Follow the instructions on the display.

Making a duplex copy manually
1 Load paper.

2 Load an original document faceup into the ADF or facedown on the scanner glass.

3 From the printer control panel, press .
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4 Press the arrow buttons to select the number of copies, and then press the Color/Black button to set a color or
black-and-white copy.

When you select color or black-only printing, the light near your choice comes on.

5 Press  to print on one side of the paper.

6 Load the next page of the document.

• If you are copying a one-sided document, then load the next page faceup into the ADF or facedown on the
scanner glass.

• If you are copying a two-sided document, then flip the original document, and then reload it faceup into the
ADF or facedown on the scanner glass.

7 Remove the paper from the paper exit tray, and then reload the paper to print the other side of the document.

8 Press .

Canceling copy jobs
To cancel a copy job, press .

Scanning stops and the printer returns to the previous menu.
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Scanning
Automatic Document Feeder (ADF) Scanner glass

Use the ADF for multiple-page documents.

Note: The ADF is available only on select models.
If you purchased a printer without an ADF, then
load original documents or photos on the scanner
glass.

Use the scanner glass for single pages, small items (such as postcards
or photos), transparencies, photo paper, or thin media (such as
magazine clippings).

Tips for scanning
• When using the ADF, adjust the ADF paper guide to the width of the original document.

• When using the scanner glass, close the scanner lid to avoid dark edges on the scanned image.

• Do not load postcards, photos, small items, transparencies, photo paper, or thin media (such as magazine
clippings) into the ADF. Place these items on the scanner glass.

• Select the PDF file type if you want to scan multiple pages and save them as one file.

Scanning to a local or network computer
1 Load an original document faceup into the ADF or facedown on the scanner glass.

2 From the printer control panel, press .

3 Press the arrow buttons to scroll to Computer or Network, and then press .

4 Press the arrow buttons to select the name of a local or network computer, and then press .

The local or network computer is the destination that will receive the scan. Wait until the printer has finished
downloading a list of the scan applications available on the selected computer.
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Notes:

• If the printer is connected only to a local computer, then the printer will automatically download a list of the
scan applications.

• You may be prompted to enter a PIN if the computer requires it. Press the arrow buttons to enter the PIN.
Press  each time you enter a number.

• To assign a computer name and a PIN to the computer, see the Help for the printer software associated with
your operating system.

5 Press the arrow buttons to select an application, and then press .

6 Press the arrow buttons to select the resolution quality and the original image size. Press  each time you make
a selection.

7 Press  to start scanning.

The scan is complete when the application you selected in step 5 opens on the destination computer, and the scan
appears within the application as a new file.

Scanning to a flash drive or memory card
Before you begin, make sure your flash drive or memory card is not write protected.

1 Load an original document faceup into the ADF or facedown on the scanner glass.

2 From the printer control panel, press .

3 When Scan to appears on the display, insert the flash drive or memory card.

4 Press the arrow buttons to scroll to USB Flash Drive or Memory Card, and then press .

5 Press the arrow buttons to select the resolution quality, the type of output you want to create, and the original
image size. Press  each time you make a selection.

Note: Select the PDF file type if you want to scan multiple pages and save them as one file.

6 Press  to start scanning.

The scan is complete when a message appears on the printer control panel indicating that the file you scanned has
been saved.

Scanning photos into an editing application

For Windows users
1 Load a photo or photos.

2 Click  or Start.

3 Click All Programs or Programs, and then select the printer program folder from the list.

4 Navigate to:
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Printer Home > select your printer > Photo
• If you want to scan a single photo, or multiple photos as a single image, then select Single photo.

• If you want to scan multiple photos at once and save them as separate images, then select Split into individual
photos.

Note: Allow at least 1/4 inch of space between photos if you want to scan multiple photos at once and save
them as separate images.

Scanning starts and the scan progress dialog appears.

5 Save the photo or photos, and open them in a photo editing application to edit.

For Macintosh users
1 Load a photo or photos.

2 From the Finder desktop, double-click the printer program folder.

3 Double-click the printer Center to open the All-In-One Center.

4 From the “What is being scanned?” area of the All-In-One Center, select Photo.

5 From the “How will the scanned image be used?” pop-up menu, choose To be printed or To be viewed on
monitor/Web page.

6 From the “Send scanned image to” menu, choose a destination folder or application for the scanned image.

7 If you have several images to scan, then select Prompt for multiple pages.

8 Click Preview/Edit.

The Scan dialog appears.

9 Adjust the image and scan settings as needed.

10 Click Scan.

Scanning documents into an editing application
An Optical Character Recognition (OCR) application allows you to edit an original text document that has been
scanned. In order for this to work, you must have an OCR application installed on a local or network computer, and
you must be able to choose it from the list of applications when you set up the scan.

When selecting settings for the scan:
• Select to scan to the local computer or network computer where the OCR application is installed.

• Select to scan to the highest resolution.

For Windows users
1 Load an original document.

2 Click  or Start.

3 Click All Programs or Programs, and then select the printer program folder from the list.
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4 Navigate to:

Printer Home > select your printer > Document

Scanning starts and the scan progress dialog appears.

5 When the scan is finished, save the document in a word-processing application.

6 Open the document in the selected application to edit it.

For Macintosh users
1 Load an original document.

2 From the Finder desktop, double-click the printer program folder.

3 Double-click the printer Center to open the All-In-One Center.

4 From the “What is being scanned?” area of the All-In-One Center, select a document type other than Photo.

5 From the “How will the scanned image be used?” pop-up menu, choose To be edited (OCR).

6 From the “Send scanned image to” menu, choose a word-processing application to use for editing.

7 Click Scan.

8 Open the scanned document from a word-processing application to edit it.

Scanning directly to e-mail using the printer
software

For Windows users
1 Load an original document.

2 Click  or Start.

3 Click All Programs or Programs, and then select the printer program folder from the list.

4 Navigate to:

Printer Home > select your printer > E-mail

5 Select Photo, Document, or PDF.

Note: You can select Document only if an OCR application is installed on your computer.

Scanning starts and the scan progress dialog appears.

6 When the scan is finished, a new e-mail message is created with the scanned document automatically attached.

7 Compose your e-mail message.

Note: If your e-mail program does not open automatically, then you can scan the document to the computer and
then send it through e-mail as an attachment.
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For Macintosh users
1 Load an original document.

2 From the Finder desktop, double-click the printer program folder.

3 Double-click the printer Center to open the All-In-One Center.

4 From the “What is being scanned?” area of the All-In-One Center, select a document type.

5 From the “How will the scanned image be used?” menu, choose To be viewed on monitor/Web page.

6 From the “Send scanned image to” menu, choose an application.

7 Click Scan.

8 Retrieve the scanned image from the application, and then send it through e-mail as an attachment.

Scanning to a PDF

For Windows users
1 Load an original document.

2 Click  or Start.

3 Click All Programs or Programs, and then select the printer program folder from the list.

4 Navigate to:

Printer Home > select your printer > PDF

Scanning starts and the scan progress dialog appears.

5 Save the document as a PDF.

For Macintosh users
1 Load an original document.

2 From the Finder desktop, double-click the printer program folder.

3 Double-click the printer Center to open the All-In-One Center.

4 From the “What is being scanned?” area of the All-In-One Center, choose a document type.

5 Customize the settings as needed.

6 Click Scan.

7 Save the document as a PDF.
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Scanning FAQ

How can I improve the quality of a scan?
• Make sure your original documents are in good condition.

• Make sure the application that receives the scanned document is appropriate. For example, if you are scanning
a photo to edit it, then make sure you choose a photo editing application to receive the scan. If you are scanning
a document to edit the text, then make sure you choose an OCR application.

• Use a high resolution.

How do I scan in black and white?
Color is the default for all scans. To scan in black and white, press the Color/Black button on the printer control panel
to switch from color to black and white.

Why am I being asked for a PIN?
PINs are a security measure used to restrict the scanned information from going into certain locations, or to keep
what is being scanned from being seen or used by others. You may be prompted to enter a PIN if the network
computer you are scanning to requires one.

To learn how PINs get assigned to network computers, see the Help for the printer software associated with your
operating system.

What is an application list, and how do I update it?
When you scan a file, you can choose which application to use to open it on your computer. The printer downloads
this application list from your computer when scanning for the first time. If you do not see the application you want
on the list, or if you install new applications on your computer, then update the application list in the printer.

Updating the application list

1 From the printer control panel, press .

2 Press the arrow buttons to scroll to Computer or Network.

3 Select a local or network computer to receive the scan and then press .

Wait until the printer has finished downloading a list of the scan applications available on the selected computer.

4 Select REFRESH from the list of scan applications.

This updates the application list in the printer.

Canceling scan jobs
Press  on the printer control panel, or click Cancel on the computer screen.
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Networking

Installing the printer on a wireless network

Wireless network compatibility
Your printer may contain an IEEE 802.11b, IEEE 802.11g, or IEEE 802.11n wireless print server. Your printer is compatible
with IEEE 802.11 b/g/n routers that are Wi-Fi certified.

Note: If your printer has an IEEE 802.11g wireless print server and you are having issues with an n router, then verify
with your router manufacturer that the current mode setting is compatible with g devices, as this setting varies
depending on the router brand or model.

Supported network security options
The printer supports three wireless security options: no security, WEP, and WPA/WPA2.

No Security
It is not recommended to use no security at all on a home wireless network. Using no security means that anyone
within range of your wireless network can use your network resources—including Internet access— if your wireless
network is connected to the Internet. The range of your wireless network may extend far beyond the walls of your
home, allowing access to your network from the street or from your neighbors’ homes.

WEP
WEP (Wired Equivalent Privacy) is the most basic and the weakest type of wireless security. WEP security relies on a
series of characters called the WEP key.

Every device on the wireless network must use the same WEP key. WEP security can be used on both ad hoc and
infrastructure networks.

A valid WEP key has:

• Exactly 10 or 26 hexadecimal characters. Hexadecimal characters are A–F, a–f, and 0–9.

or

• Exactly 5 or 13 ASCII characters. ASCII characters are letters, numbers, punctuation, and symbols found on a
keyboard.

WPA/WPA2
WPA (Wi-Fi Protected Access) and WPA2 (Wi-Fi Protected Access 2) offer stronger wireless network security than WEP.
WPA and WPA2 are similar types of security. WPA2 uses a more complex encryption method and is more secure than
WPA. Both WPA and WPA2 use a series of characters, called the WPA pre-shared key or passphrase, to protect wireless
networks from unauthorized access.
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A valid WPA passphrase has:

• Exactly 64 hexadecimal characters. Hexadecimal characters are A–F, a–f, and 0–9.

or
• From 8 to 63 ASCII characters. ASCII characters are letters, numbers, punctuation, and symbols found on a

keyboard. ASCII characters in a WPA passphrase are case-sensitive.

Every device on the wireless network must use the same WPA passphrase. WPA security is an option only on
infrastructure networks with access points (wireless routers) and network cards that support WPA. Most newer
wireless network equipment also offer WPA2 security as an option.

Note: If your network uses WPA or WPA2 security, then select WPA Personal when you are prompted to select the
type of security your network uses.

Printing a network setup page
A network setup page lists the configuration settings of the printer, including the IP address and MAC address of the
printer.

1 Load plain paper.

2 From the printer control panel, press .

3 Press the arrow buttons to scroll to Network Setup, and then press .

4 Press  to select Print Setup Page.

The network setup page prints.

Information you will need to set up the printer on a wireless
network
To set up the printer for wireless printing, you need to know:

• The name of your wireless network, which is also known as the SSID (Service Set Identifier)

• If encryption was used to secure your network

• The security key (either a WEP key or WPA/WPA2 passphrase)

To locate the network WEP key or WPA/WPA2 passphrase, view your access point (wireless router) settings and
check the security information.

If your access point is using WEP security, then the WEP key should be:

• Exactly 10 or 26 hexadecimal characters. Hexadecimal characters are A–F, a–f, and 0–9.

or
• Exactly 5 or 13 ASCII characters. ASCII characters are letters, numbers, punctuation, and symbols found on a

keyboard.

If your access point is using WPA or WPA2 security, then the WPA passphrase should be:

• Exactly 64 hexadecimal characters. Hexadecimal characters are A–F, a–f, and 0–9.

or

• From 8 to 63 ASCII characters. ASCII characters are letters, numbers, punctuation, and symbols found on a
keyboard. ASCII characters in a WPA passphrase are case-sensitive.
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If your wireless network is not using security, then you will not have a security key.

Note: If you do not know the SSID of the network that your computer is connected to, then launch the wireless utility
of the computer network adapter and look for the network name. If you cannot find the SSID or the security
information for your network, then see the documentation that came with the access point, or contact your system
support person.

Installing the printer on a wireless network
Before you install the printer on a wireless network, make sure that:

• Your wireless network is set up and working properly.

• The computer you are using is connected to the same wireless network where you want to set up the printer.

For Windows users

1 Close all open software programs.

2 Insert the installation software CD.

If the Welcome screen does not appear after a minute, then launch the CD manually:

a Click , or click Start and then click Run.

b In the Start Search or Run box, type D:\setup.exe, where D is the letter of your CD or DVD drive.

c Press Enter, or click OK.

3 Follow the instructions on the Welcome screen to set up the printer.

For Macintosh users

1 Close all open applications.

2 Download the latest installer from the printer Web site.

3 Launch the printer installation software, and then follow the instructions on the computer screen.

Installing the printer on other computers
Once the printer is set up on the wireless network, it can be accessed wirelessly by any other computer on the network.
However, you will need to install the printer driver on every computer that will access it. You do not need to configure
the printer again, although you will need to run the setup software on each computer to install the driver.

For Windows users

1 Close all open software programs.

2 Insert the installation software CD.

If the Welcome screen does not appear after a minute, then launch the CD manually:

a Click , or click Start and then click Run.

b In the Start Search or Run box, type D:\setup.exe, where D is the letter of your CD or DVD drive.

c Press Enter, or click OK.

3 Follow the instructions on the computer screen for installing a configured printer on a new computer.
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For Macintosh users

1 Close all open applications.

2 Download the latest installer from the printer Web site.

3 Launch the printer installation software, and then follow the instructions on the computer screen.

Interpreting the colors of the Wi-Fi indicator light
The colors of the Wi-Fi indicator light show the network status of the printer.

• Off means one of the following:

– The printer is turned off or is powering up.

– The printer is not connected to a wireless network and is in Power Saver mode. In Power Saver mode, the
power light pulses on and off.

• Solid orange means one of the following:

– The printer has not yet been configured for a wireless network.

– The printer is configured for an ad hoc connection, but it is not currently communicating with another ad hoc
device.

• Blinking orange means one of the following:
– The printer is out of the range of the wireless access point (wireless router).

– The printer is trying to communicate with the wireless access point, but the wireless access point is turned
off or not working properly.

– Either the configured printer or the wireless access point has been turned off and back on, and the printer is
trying to establish communications with the network.

– The wireless settings of the printer may no longer be valid.

• Green means that the printer is connected to a wireless network and is ready for use.

Special wireless installation instructions
The following instructions apply to customers outside of North America who are using a wireless broadband box.
Some examples of these boxes include LiveBox, AliceBox, N9UF Box, FreeBox, and Club Internet.

Before you begin
• Make sure your box is wireless-enabled and activated to work on a wireless network. For more information about

configuring the box to work wirelessly, see the documentation that came with your box.

• Make sure your box is turned on and that your computer is on and connected to your wireless network.

Adding the printer to your wireless network

1 Set up your printer for wireless networking using the setup instructions provided.

Stop when you are prompted to select a network.

2 If there is an association/registration button on the back of your box, then press it before selecting a network.

Note: After pressing the association/registration button, you have five minutes to complete the printer
installation.

3 Return to the computer screen.
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From the wireless networks list that appears, select your network, and then click Continue.

If your wireless network does not appear in the list:

a Connect to another wireless network.

For Windows users
Click Unlisted Network.

For Macintosh users
Select Other Wireless Network from the list, and then click Continue.

b Enter the details about your wireless network.

Note: Your WEP, WPA, or WPA2 key may be obtained from the bottom of the box, the documentation that
came with the box, or from the box Web page. If you have already changed the key for your wireless network,
then use the key you created.

4 Follow the instructions on the computer screen.

Assigning a static IP address
The printer will be assigned an IP address automatically through DHCP on most wireless networks.

1 Complete the wireless setup, allowing the printer to receive a DHCP address from a DHCP server on the network.

2 Print a network setup page to see the IP address currently assigned to the printer.

3 Open a Web browser and then type the printer IP address in the address field. Press Enter.

Note: If you are using a proxy server, then temporarily disable it to load the printer Web page correctly.

4 Click Configuration > TCP/IP > Set static IP address.

5 In the Address field, type the IP address you want to assign to the printer, and then click Submit.

To verify, type the static IP address in the Web browser address field, and then press Enter.

For more information, contact your system support person.

Changing wireless settings after installation
To change wireless settings on the printer, such as the configured network and the security key, do the following:

For Windows users

1 Click  or Start.

2 Click All Programs or Programs, and then select the printer program folder from the list.

3 Navigate to:

Printer Home > select your printer > Settings tab > Wireless setup utility

4 Follow the instructions on the computer screen.
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For Macintosh users

1 From the Finder, navigate to:

Applications > select your printer folder

2 Double-click Wireless Setup Assistant.

3 Follow the instructions on the computer screen.

Advanced wireless setup

Creating an ad hoc wireless network
You can set up an ad hoc network if you:

• Do not have an access point or wireless router

• Do not have a wireless network (but do have a wireless network adapter for your computer)

• Want to set up a standalone network between the printer and a computer with a wireless network adapter

Notes:

• Before you begin, make sure your wireless network adapter is properly attached to your computer and is working.

• The recommended way to set up your wireless network is to use an access point (wireless router). This network
setup is called infrastructure network.

• If your computer has MyWi-Fi or Wi-Fi Direct, then you can create direct connections to your wireless printer. For
more information, see the documentation that came with your computer.

• The printer can communicate on only one wireless network at a time. Configuring the printer for an ad hoc
wireless network will keep it from working on any other wireless network, either ad hoc or infrastructure.

In Windows Vista or later

1 Click  > Control Panel > Network and Internet > Network and Sharing Center.

2 Click Set up a connection or network > Set up a wireless ad-hoc (computer-to-computer) network > Next.

3 Follow the instructions for setting up a wireless ad hoc network. As part of the setup:

a Create a network name or SSID for the network between the computer and your printer.

b Write down the name of your network. Make sure you copy it exactly, including any capital letters.

c Go to the Security Type list, select WPA2-Personal or WEP, and then create a WPA passphrase or WEP key.

WPA passphrases must be:

• From 8 to 63 ASCII characters. ASCII characters are letters, numbers, and symbols found on a keyboard.
ASCII characters in a WPA passphrase are case-sensitive.
or

• Exactly 64 hexadecimal characters. Hexadecimal characters are A–F, a–f, and 0–9.
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WEP keys must be:

• Exactly 5 or 13 ASCII characters. ASCII characters are letters, numbers, and symbols found on a keyboard.
or

• Exactly 10 or 26 hexadecimal characters. Hexadecimal characters are A–F, a–f, and 0–9.

d Write down the password for your network. Make sure you copy it exactly, including any capital letters.

Windows Vista will enable the ad hoc network for you. It will appear in the “Connect to a network” dialog under
“Available networks,” indicating that the computer is configured for the ad hoc network.

4 Close the Windows Control Panel and any remaining windows.

5 Insert the installation software CD, and follow the instructions for wireless installation.

Note: Do not connect the installation or network cables until instructed to do so by the setup software.

6 When the available networks are displayed, provide the network name and the security information you created.
The installer will configure the printer for use with your computer.

7 Store a copy of your network name and security information in a safe place for future reference.

Note: You may need to reconnect Windows Vista computers to the ad hoc network after restarting.

In Windows XP

1 Click Start > Control Panel > Network and Internet Connections > Network Connections.

2 Right-click the icon for your wireless network connection.

3 Click Enable, if it appears in the pop-up menu.

Note: If Disable appears, then your wireless connection is already enabled.

4 Right-click the Wireless Network Connection icon.

5 Click Properties > Wireless Networks tab.

Note: If the Wireless Networks tab does not appear, then your computer has third-party software that controls
your wireless settings. You must use that software to set up the ad hoc wireless network. For more information,
see the documentation for the third-party software.

6 Select the Use Windows to configure my wireless network settings check box.

7 Under Preferred Networks, delete any existing networks.

Select a network, and then click Remove to delete the network from the list.

8 Click Add to create an ad hoc network.

9 In the Network Name (SSID) box, type the name you want to give your wireless network.

10 Write down the network name you chose so you can refer to it when running the wireless setup. Make sure you
copy it exactly, including any capital letters.

11 If Network Authentication appears in the list, then select Open.

12 In the “Data encryption” list, select WEP.

13 If necessary, clear the “The key is provided for me automatically” check box.

14 In the Network Key box, type a WEP key.
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15 Write down the WEP key you chose so you can refer to it when running the wireless setup. Make sure you copy
it exactly, including any capital letters.

16 In the “Confirm network key” box, type the same WEP key.

17 Select This is a computer-to-computer (ad hoc) network; wireless access points are not used.

18 Click OK twice to close the two open windows.

19 It may take a few minutes for your computer to recognize the new settings. To check the status of your network:

a Right-click the Wireless Network Connections icon.

b Select View Available Wireless Networks.

• If the network is listed but the computer is not connected, select the ad hoc network, and then click
Connect.

• If the network does not appear, wait a moment, and then click Refresh network list.

20 Insert the installation software CD, and then follow the instructions for wireless installation.

Note: Do not connect the installation or network cables until instructed to do so by the setup software.

21 When the available networks are displayed, provide the network name and the security information you created.
The installer will configure the printer for use with your computer.

22 Store a copy of your network name and security information in a safe place for future reference.

In Windows 2000
• See the documentation that came with your wireless network adapter for information on configuring an ad hoc

network with Windows 2000.

For Macintosh users

1 Access the Airport settings:

In Mac OS X version 10.5 or later
From the Apple menu, navigate to:

System Preferences > Network > AirPort

In Mac OS X version 10.4 or earlier
From the Finder, navigate to:

Applications > Internet Connect  > AirPort

2 From the Network Name or Network menu, click Create Network.

3 Create a name for the ad hoc network, and then click OK.

Note: Store the network name and password in a safe place for future reference.
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Adding a printer to an existing ad hoc wireless network
Note: The printer can communicate on only one wireless network at a time. Configuring the printer for an ad hoc
wireless network will remove it from any other wireless network, either ad hoc or infrastructure, for which it is
configured.

For Windows users

1 Click  or Start.

2 Click All Programs or Programs, and then select the printer program folder from the list.

3 Navigate to:

Printer Home > select your printer > Settings tab > Wireless setup utility

4 Follow the instructions on the computer screen.

Note: Windows Vista computers may need to be reconnected to the ad hoc network after restarting.

For Macintosh users

1 From the Finder, navigate to:

Applications > select your printer folder

2 Double-click Wireless Setup Assistant.

3 Follow the instructions on the computer screen.

Configuring the printer wirelessly using WPS (Windows only)
With Wi-Fi Protected Setup (WPS), it is easy to add computers or printers to your wireless network because the SSID
and WPA passphrase are automatically detected and configured for you.

1 Make sure your access point (wireless router) supports WPS.

2 Insert the installation software CD and follow the instructions on the computer screen.

Notes:

• If you are using the PIN method to add your printer using WPS, then make sure you type all eight digits when
you are asked to enter your PIN.

• To use WPS to configure the printer wirelessly, all of the devices on your wireless network must support WPS. If
any device on your network does not support WPS, then you must type the SSID and security information when
prompted.

Switching between USB and wireless connections (Windows only)
You can change the way you access your printer, depending on your needs. The following procedures assume that
you have configured your printer for one type of connection and that the printer drivers are installed on the computer.
See related topics on troubleshooting-specific connection types if you encounter difficulties during configuration.
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Switching to a wireless connection

1 Click  or Start.

2 Click All Programs or Programs, and then select the printer program folder from the list.

3 Navigate to:

Printer Home > select your printer >Settings tab > Wireless setup utility

4 Follow the instructions on the computer screen.

Note: There is no need to remove the USB cable connecting the printer to the computer during wireless configuration.

Switching to a local (USB) connection

1 Attach a USB cable to the computer and to the printer.

2 Wait a moment for Windows to locate the driver and finish setting up the printer.

Note: You can continue to use the printer wirelessly.

Switching between USB and wireless connections (Macintosh only)
You can change the way you access your printer depending on your needs. The procedures below assume that you
have configured your printer for one type of connection. See related topics on troubleshooting-specific connection
types if you encounter difficulties during configuration.

Switching to a wireless connection

1 Close all open applications.

2 Download the latest installer from the printer Web site.

3 Double-click Dell Extras > Dell Setup Assistant.

4 Follow the instructions on the computer screen for configuring the printer wirelessly.

Note: There is no need to remove the USB cable connecting the printer to the computer during wireless configuration.

Switching to a local (USB) connection

1 Attach one end of a USB cable to the USB port on the back of the printer. Attach the other end to a USB port on
the computer.

2 Add the printer:

In Mac OS X version 10.5 or later
a From the Apple menu, navigate to:

System Preferences > Print & Fax

b Click +.

c Click Default tab > select your printer > Add.

In Mac OS X version 10.4 or earlier
a From the Finder, choose Utilities.

b Double-click Printer Setup Utility or Print Center.
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c From the Printer List dialog, choose the printer you want to use, and then click Add.

d From the Printer Browser, select your printer, and then click Add.

3 A second print queue will be created. Remove the wireless queue if you do not want to switch back to accessing
the printer over a wireless connection.

Sharing a printer in a Windows environment
1 Prepare the computers to share the printer:

a Make all computers printing to the printer accessible through Network Neighborhood by enabling File and
Print Sharing. See the Windows documentation for instructions on enabling File and Print Sharing.

b Install the printer software on all computers that will print to the printer.

2 Identify the printer:

a On the computer that is attached to the printer, do one of the following:
1 Click , or click Start and then click Run.
2 In the Start Search or Run box, type control printers.
3 Press Enter, or click OK.

b Right-click the name of your printer.

c Click Sharing or Printer Properties.

d From the Sharing tab, select Share this printer or Shared as.

e Assign a distinctive name, and then click OK.

3 Locate the printer from the remote computer:

Note: The remote computer is the one that is not attached to the printer.

a Do one of the following:
1 Click , or click Start and then click Run.
2 In the Start Search or Run box, type control printers.
3 Press Enter, or click OK.

b Right-click the name of your printer.

c Click Properties or Printer properties.

d Click Ports > Add Port > Local Port > New Port.

e Type the Universal Naming Convention (UNC) Port Name, which consists of the server name and the
distinctive printer name that was specified in step 2 on page 71. The name should be in the form \\server
\printer.

f Click OK.

g Click Close on the Printer Ports dialog.

h Make sure the new port is selected on the Ports tab, and then click Apply.

i Click OK.
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Sharing a printer in a Macintosh environment
1 From the Finder, choose Help > Mac Help.

2 In the Search field, type sharing the printer on a network, and then press return.

3 Select only one of the following:
• Sharing your printer with Mac OS X users—Let other Macintosh computers on the network that use Mac

OS X version 10.4 or later use any printer connected to your Macintosh computer.

• Sharing your printer with Windows users—Let Windows computers on the network use any printer
connected to your Macintosh computer.

4 Follow the instructions on the computer screen.

Note: Windows users should see the Windows documentation for information on adding a network printer
connected to a Macintosh computer.

Networking FAQ

What is Wi-Fi Protected Setup?
Wi-Fi Protected Setup (WPS) is a simple and secure configuration that allows you to establish a wireless home network
and enable network security without requiring prior knowledge of Wi-Fi technology. It is no longer necessary to
configure the network name (SSID) and WEP key or WPA passphrase for network devices.

Note:  WPS supports only networks that communicate through access points (wireless routers).

The printer supports the following methods in connecting to a wireless network:

• Personal Identification Number (PIN)—A PIN on the printer is entered into the wireless settings of the access point.

• Push Button Configuration (PBC)—Buttons on both the printer and the access point are pushed within a given
period of time.

Look for any of these identifier marks to check if your access point is WPS certified:

You can find these WPS logos on the side, back, or top of your access point.

For more information on accessing the wireless settings and determining the WPS capability of your access point,
see the documentation that came with the access point or contact your system support person.

Where do I find my WEP key or WPA passphrase?
• Contact your system support person.

– The person who set up your network usually keeps the WEP key or WPA passphrase.

– If your wireless network was set up by your Internet Service Provider (ISP), then you might find the information
in the documentation they provided.
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• See the documentation that came with your access point (wireless router).

If your access point is using the default settings, then you can find the information in the documentation.

• View the security settings on the access point.

1 Open a Web browser, and then type the IP address of the access point in the address field.

Notes:

– To obtain the IP address of the access point, see the documentation that came with it or contact your
system support person.

– If you are using a proxy server, then temporarily disable it to load the Web page correctly.

2 Enter the user name and password for the access point when prompted.

Note: The WEP key or WPA passphrase is not the same as the password for the access point. The password
allows you to access the access point settings. The WEP key or WPA passphrase allows printers and computers
to join your wireless network.

3 Look for the WEP key or WPA passphrase.

What is an SSID?
A Service Set Identifier (SSID) is the name that identifies a wireless network. All devices on the network must know the
SSID of the wireless network or they will not be able to communicate with each other. Usually, the wireless network
broadcasts the SSID to allow wireless devices in the area to connect to it. Sometimes, the SSID is not broadcast for
security reasons.

An SSID can contain up to 32 alphanumeric characters.

Where do I find my SSID?
• View the settings on the access point (wireless router).

Most access points have a built-in Web server that can be accessed using a Web browser.

• Check your computer to see if a program was installed with your wireless network adapter.

Many network adapters provide a software application that allows you to view the wireless settings of your
computer, including your SSID.

If you are unable to locate your SSID using either of these methods, then contact your system support person.

What is a network?
A network is a collection of devices such as computers, printers, Ethernet hubs, access points, and routers connected
together for communication through cables or through a wireless connection. A network can be wired, wireless, or
designed to have both wired and wireless devices.

How do I find out what type of security my network is using?
• Contact your system support person.

The person who set up your network usually keeps your wireless information.

• See the documentation that came with your access point (wireless router).

• Check the characters of the password that you use to access your wireless network.
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If you are not using a password, then choose No Security.

Characters Security type

Exactly 10 or 26 hexadecimal characters

or
Exactly 5 or 13 ASCII characters

WEP

Exactly 64 hexadecimal characters

or
From 8 to 63 ASCII characters

WPA or WPA2

Notes:

– Hexadecimal characters are A–F, a–f, and 0–9.

– ASCII characters are letters, numbers, and symbols found on a keyboard.

• View the security settings on the access point.

1 Open a Web browser, and then type the IP address of the access point in the address field.

Notes:

– To obtain the IP address of the access point, see the documentation that came with it, or contact your
system support person.

– If you are using a proxy server, then temporarily disable it to load the Web page correctly.

2 Enter the user name and password for the access point when prompted.

Note: The WEP key or WPA passphrase is not the same as the password for the access point. The password
allows you to access the access point settings. The WEP key or WPA passphrase allows printers and computers
to join your wireless network.

3 Look for the WEP key or WPA passphrase.

How are home networks configured?
For desktop computers, laptops, and printers to communicate with each other over a network, they must be
connected by cables and/or have wireless network adapters built in or installed in them.

There are many different ways a network can be set up. Four common examples appear below.

Note: The printers in the following diagrams represent printers with internal print servers built into them so that
they can communicate over a network.

Wireless network examples

Scenario 1: Mixed wired and wireless connections on a network with Internet access
• All computers and printers connect to the network through a router with Ethernet and wireless capabilities.

• Some computers and printers connect wirelessly to the router; others connect over a wired connection.
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• The network is connected to the Internet through a DSL or cable modem.

Scenario 2: Wireless network with Internet access
• All computers and printers connect to the network using a wireless access point or wireless router.

• The wireless access point connects the network to the Internet through a DSL or cable modem.

Scenario 3: Wireless network with no Internet access
• Computers and printers connect to the network using a wireless access point.

• The network has no connection to the Internet.
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Scenario 4: Computer connected wirelessly to a printer without Internet access
• A computer is directly connected to a printer without going through a wireless router.

• This configuration is referred to as an ad hoc network.

• The network has no connection to the Internet.

Note: Most computers can connect to only one wireless network at a time. If you access the Internet over a wireless
connection, you will lose Internet access if you are connected to an ad hoc network.

Why do I need an installation cable?
When setting up the printer on your wireless network, the printer will need to temporarily connect to a computer
using the installation cable. This temporary connection is used to set up the wireless settings of the printer.

How do I attach the installation cable?
The installation cable attaches to a USB port on the computer and to the square connector on the back of the printer.
This connection allows you to configure the printer for a networked or locally attached installation.

1 Attach the large, rectangular connector to any USB port on your computer. USB ports may be on the front or the
back of the computer, and may be horizontal or vertical.

2 Attach the small, square connector to the back of the printer.
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3 Continue following the on-screen instructions.

How are infrastructure and ad hoc networks different?
Wireless networks can operate in one of two modes: infrastructure or ad hoc.

In infrastructure mode, all devices on a wireless network communicate with each other through an access point
(wireless router).

In ad hoc mode, a computer with a wireless network adapter communicates directly with a printer equipped with a
wireless print server.

Infrastructure Ad hoc

Characteristics

Communication Through an access point Directly between devices

Security More security options WEP or no security

Range Determined by the range and
number of access points

Restricted to the range of individual
devices on the network

Speed Usually faster Usually slower

Requirements for all devices

Unique IP address for each device Yes Yes

Mode set to Infrastructure mode Ad hoc mode

Same SSID Yes, including the access point Yes

Same channel Yes, including the access point Yes

We recommend setting up a network in infrastructure mode using the installation software CD. Infrastructure mode
provides:
• Increased network security

• Increased reliability

• Faster performance

• Easier setup

Finding the signal strength
Wireless devices have built-in antennas that transmit and receive radio signals. The signal strength listed on the
printer network setup page indicates how strongly a transmitted signal is being received. Many factors can affect
the signal strength. One factor is interference from other wireless devices or other devices such as microwave ovens.
Another factor is distance. The farther two wireless devices are from each other, the more likely it is that the
communication signal will be weaker.

The strength of the signal received by your computer can also affect the connectivity of the printer with the network
during configuration. When you installed the wireless adapter in your computer, the adapter software probably
placed an icon in your system tray. Try double-clicking this icon, and it will tell you how strongly the computer is
receiving the wireless signal from the network.

To improve signal quality, remove sources of interference and/or move wireless devices closer to the wireless access
point (wireless router).

Networking

77



How can I improve wireless signal strength?
A common reason wireless printers fail to communicate over a network is poor wireless signal quality. If the signal
is too weak, too distorted, or blocked by an object, it cannot carry information between the access point and the
printer. To determine if the printer is receiving a strong signal from the access point, print a network setup page. The
Quality field indicates the relative strength of the wireless signal the printer is receiving. Drops in signal strength can
be intermittent, however, and although the signal quality appears high, it may drop during certain conditions.

If you think signal strength is a problem between your access point (wireless router) and the printer, then try one or
more of the following:

Notes:

• The solutions below are for infrastructure networks. If you are using an ad hoc network, then adjust the computer
when the solution suggests adjusting the access point.

• Ad hoc networks have a much shorter range than infrastructure networks. Try moving the printer closer to the
computer if they seem to have trouble communicating.

MOVE THE PRINTER CLOSER TO THE ACCESS POINT

If the printer is too far away from the access point, then it will not be able to communicate with other devices on
the network. For most indoor wireless networks, the maximum distance between the access point and the printer
is approximately 100 feet (30 meters). This distance could be longer or shorter, depending upon the layout of the
network and the limitations of the access point.

REMOVE OBSTACLES BETWEEN THE ACCESS POINT AND THE PRINTER

The wireless signal from your access point will pass through most objects. Most walls, floors, furniture, and other
objects will not block the wireless signal. However, there are materials that are too dense for the signal to pass
through, such as objects containing metal and concrete. Arrange your printer and access point so that the signal
is not blocked by such objects.

REMOVE SOURCES OF INTERFERENCE

Other types of radio frequencies can cause problems with the wireless signal on your network, resulting to printing
issues that seem to come and go.

• Turn off potential sources of interference where possible.

• Avoid using microwave ovens, cordless phones (but not cellular phones), baby monitors, almost any kitchen
appliance, wireless surveillance equipment, or any appliance containing a motor when printing over your
wireless network.

• If another wireless network is operating in the vicinity, then change the wireless channel on the access point.

• Do not place your access point on a printer or other electronic device. Such devices can also interfere with the
wireless signal.

ARRANGE THE NETWORK TO REDUCE SIGNAL ABSORPTION

Even when the wireless signal is able to pass through an object, it is slightly weakened. If it passes through too
many objects, then it can be significantly weakened. All objects absorb part of the wireless signal when it passes
through them, and certain types of objects absorb enough to cause communications problems. Place your access
point as high in the room as possible to avoid signal absorption.
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How can I make sure my computer and printer are connected to the
same wireless network?
If the printer is not on the same wireless network as the computer, then you will not be able to print wirelessly. The
SSID of the printer must match the SSID of the computer, if the computer is already connected to the wireless network.

For Windows users

1 Obtain the SSID of the network that the computer is connected to:

a Type the IP address of your access point (wireless router) in the address field of your Web browser.

If you do not know the IP address of the access point:
1 Click , or click Start and then click Run.
2 In the Start Search or Run box, type cmd.
3 Press Enter, or click OK.
4 Type ipconfig, and then press Enter. Check the Wireless Network Connection section:

• The “Default Gateway” entry is typically the access point.

• The IP address appears as four sets of numbers separated by periods, such as 192.168.2.134.

b Type the user name and password of the router when prompted.

c Click OK.

d In the Wireless settings section, look for the SSID.

e Write down the SSID.

Note: Make sure you copy it exactly, including any capital letters.

2 Obtain the SSID of the network that the printer is connected to:

a From the printer, print a network setup page.

b In the Wireless section, look for SSID.

3 Compare the SSID of the computer and SSID of the printer.

If the SSIDs are the same, then the computer and the printer are connected to the same wireless network.

If the SSIDs are not the same, then run the utility again to set up the printer on the wireless network used by the
computer.

For Macintosh users with an AirPort base station

In Mac OS X version 10.5 or later

1 From the Apple menu, navigate to:

System Preferences > Network > AirPort

The SSID of the network that the computer is connected to is displayed in the Network Name menu.

2 Write down the SSID.
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In Mac OS X version 10.4 or earlier

1 From the Finder, navigate to:

Applications > Internet Connect > AirPort

The SSID of the network that the computer is connected to is displayed in the Network menu.

2 Write down the SSID.

For Macintosh users with an access point

1 Type the IP address of the access point in the address field of your Web browser and continue to step 2.

If you do not know the IP address of the access point, then do the following:

a From the Apple menu, navigate to:
System Preferences > Network > AirPort

b Click Advanced or Configure.

c Click TCP/IP.
The Router entry is typically the access point.

2 Type your user name and password when prompted, and then click OK.

3 In the Wireless settings section, look for the SSID.

4 Write down the SSID, security type, and the WEP key/WPA passphrase (if shown).

Notes:

• Make sure you copy the network information down exactly, including any capital letters.

• Store the SSID and the WEP key or WPA passphrase in a safe place for future reference.

Can I use my printer on a USB and a network connection at the same
time?
Yes, the printer supports a simultaneous USB and network connection. The printer can be configured in the following
ways:

• Locally attached (connected to a computer using a USB cable)

• Wireless network

• Wireless network and locally attached simultaneously

What is a MAC address?
A Media Access Control (MAC) address is a 48-bit identifier associated with the hardware of network equipment. The
MAC address may also be called the physical address because it is connected to the hardware of a device instead of
its software. The MAC address is displayed as a hexadecimal number in this format: 01-23-45-67-89-AB.

While it is possible to change the MAC address of a network device, it is not common practice to do so. For this reason,
MAC addresses are considered permanent. IP addresses are easily changed, so MAC addresses are a more reliable
method of identifying a specific device on a network.
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Routers with security capabilities may allow filtering of MAC addresses on networks. This allows a managed list of
devices to access the network, identified by their MAC addresses, as well as prevent access from unwanted devices.
If your network uses MAC address filtering, then be sure to add the MAC address of the printer to the list of allowed
devices.

How do I find the MAC address?
Most network equipment has a unique hardware identification number to distinguish it from other devices on the
network. This is called the Media Access Control (MAC) address.

When installing the printer on a network, make sure you select the printer with the correct MAC address.

The MAC address label is located inside the printer.

The MAC address of the internal print server is a series of letters and numbers. Other devices sometimes use a type
of MAC address called Universally Administered Address (UAA).

Note: A list of MAC addresses can be set on an access point (router) so that only devices with matching MAC addresses
are allowed to operate on the network. This is called MAC filtering. If MAC filtering is enabled in your access point and
you want to add a printer to your network, then the MAC address of the printer must be included in the MAC filter
list.

What is an IP address?
An IP address is a unique number used by devices (such as a wireless printer, computer, or wireless access point) on
an IP network to locate and communicate with each other. Devices on an IP network can communicate with each
other only if they have unique and valid IP addresses. A unique IP address means no two devices on the same network
have the same IP address.

An IP address is a group of four numbers separated by periods. An example of an IP address is 192.168.100.110.
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What is TCP/IP?
Networks are able to function because computers, printers, and other devices are able to send data to each other,
either through cables or by using wireless signals. This transfer of data is made possible by sets of data transmission
rules called protocols. A protocol can be thought of as a language, and like a language, it has rules allowing participants
to communicate with each other.

Different types of networks use different protocols, but Transmission Control Protocol/Internet Protocol (TCP/IP) is the
most popular. TCP/IP is used to send data over the Internet as well as over most corporate and home networks.

Because computers do not understand words and instead rely upon numbers for communication, TCP/IP requires
that every device on a network using TCP/IP to communicate must have an IP address. IP addresses are essentially
unique computer names in a numeric format, used to transfer data around a network. IP addresses allow TCP/IP to
confirm requests for and receipt of data by various devices on the network.

How do I locate IP addresses?

For Windows users

1 Click , or click Start and then click Run.

2 In the Start Search or Run box, type cmd.

3 Press Enter, or click OK.

4 Type ipconfig, and then press Enter.

The IP address appears as four sets of numbers separated by periods, such as 192.168.0.100.

For Macintosh users

1 From the Apple menu, navigate to:

About This Mac > More Info

2 From the Contents pane, choose Network.

3 If you are connected over a wireless network, then choose AirPort from the Active Services list.

Locating the printer IP address
• From the printer, print a network setup page.

In the TCP/IP section, look for Address.

• View the printer settings.

1 From the printer control panel, navigate to:
 > Network Setup > TCP/IP

2 Look for IP Address.

How are IP addresses assigned?
An IP address may be assigned automatically by the network using DHCP. Once the printer is set up on a computer,
the computer sends all print jobs across the network to the printer using this address.

If the IP address is not automatically assigned, you will be asked during wireless setup to manually enter an address
and other network information after selecting your printer from the available list.
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What is a key index?
A wireless access point (wireless router) can be configured with as many as four WEP keys. Only one key is used on
the network at a time, however. The keys are numbered, and the number of a key is referred to as its key index. All
devices on the wireless network must be configured to use the same key index when multiple WEP keys are configured
on the wireless access point.

Select the same key index on your printer as you are using on your wireless access point.
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Maintaining the printer

Maintaining ink cartridges
In addition to the following tasks that you can perform, your printer performs an automatic maintenance cycle every
week if it is plugged into an electrical outlet. It will briefly come out of Power Saver mode or will temporarily power
on if it is turned off.

Checking ink levels

Using the printer control panel

1 From the printer control panel, press .

2 Press the arrow buttons to scroll to Maintenance, and then press .

3 Press  again to select Ink Levels.

4 Press the arrow buttons to check the ink level in each cartridge.

Using the printer software

For Windows users

1 Click  or Start.

2 Click All Programs or Programs, and then select the printer program folder from the list.

3 Select Printer Home.

4 Select your printer from the printer drop-down list.

5 From the Maintenance tab, click Check ink levels.

For Macintosh users

1 From the Finder desktop, double-click the printer program folder.

2 Select Printer Utility from the list.

3 Check the ink levels from the Maintenance tab.

Aligning the printhead
If the characters or lines on your printer image appear jagged or wavy, then you may need to align the printhead.

Using the printer control panel

1 Load plain paper.

2 From the printer control panel, press .

3 Press the arrow buttons to scroll to Maintenance, and then press .
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4 Press the arrow buttons to scroll to Align Printer, and then press .

5 Press  again.

An alignment page prints.

Note: Do not remove the alignment page until printing is finished.

Using the printer software

For Windows users

1 Load plain paper.

2 Click  or Start.

3 Click All Programs or Programs, and then select the printer program folder from the list.

4 Select Printer Home.

5 Select your printer from the printer drop-down list.

6 From the Maintenance tab, click Align cartridges.

7 Follow the instructions on the computer screen.

For Macintosh users

1 Load plain paper.

2 From the Finder desktop, double-click the printer program folder.

3 Select Printer Utility from the list.

4 From the Maintenance tab of the Printer Utility dialog, click Print Alignment Page.

5 Follow the instructions on the computer screen.

If you aligned the cartridges to improve print quality, then print your document again. If print quality has not
improved, then clean the printhead nozzles.

Cleaning the printhead nozzles
Poor print quality is sometimes due to clogged printhead nozzles. Clean the printhead nozzles to improve the quality
of your prints.

Notes:

• Cleaning the printhead nozzles uses ink, so clean them only when necessary.

• Deep cleaning uses more ink, so try the Clean Printhead option first to save ink.

• If the ink levels are too low, then you must replace the ink cartridges before you can clean the printhead nozzles.

Using the printer control panel

1 From the printer control panel, press .

2 Press the arrow buttons to scroll to Maintenance, and then press .
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3 Press the arrow buttons to scroll to Clean Printhead, and then press .

4 Press  to clean the printhead nozzles.

A cleaning page prints.

Using the printer software

For Windows users

1 Click  or Start.

2 Click All Programs or Programs, and then select the printer program folder from the list.

3 Select Printer Home.

4 From the Maintenance tab, click Clean Cartridges.

For Macintosh users

1 From the Finder desktop, double-click the printer program folder.

2 Select Printer Utility from the list.

3 From the Maintenance tab, select Clean Print Nozzles.

A cleaning page prints.

Cleaning the exterior of the printer
1 Make sure that the printer is turned off and unplugged from the wall outlet.

CAUTION—SHOCK HAZARD: To avoid the risk of electric shock when cleaning the exterior of the printer,
unplug the power cord from the wall outlet and disconnect all cables to the printer before proceeding.

2 Remove all paper from the printer.

3 Dampen a clean, lint-free cloth with water.

Warning—Potential Damage: Do not use household cleaners or detergents, as they may damage the finish of
the printer.

4 Wipe only the outside of the printer, making sure to remove any ink residue that has accumulated on the paper
exit tray.

Warning—Potential Damage: Using a damp cloth to clean the interior may cause damage to your printer.

5 Make sure the printer is dry before beginning a new print job.

Cleaning the scanner glass
1 Dampen a clean, lint-free cloth with water.

2 Gently wipe the scanner glass clean.

Note: Make sure all ink or corrective fluid on a document is dry before placing the document on the scanner glass.
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Troubleshooting

Before you troubleshoot
Use this checklist to solve most printer problems:
• Make sure the power cord is plugged into the printer and into a working electrical outlet.

• Make sure the printer is not plugged into any surge protectors, uninterrupted power supplies, or extension cords.

• Make sure the printer is turned on.

• Make sure the printer is securely connected to the host computer, print server, or other network access point.

• Check the printer for error messages, and resolve any errors.

• Check for paper jam messages, and clear any jams.

• Check the ink cartridges, and install new cartridges if necessary.

• Use the Service Center to locate and solve the problem (Windows only).

• Turn the printer off, wait about 10 seconds, and then turn the printer back on.

Using the Service Center to solve printer problems
The Service Center provides step-by-step troubleshooting help and contains links to printer maintenance tasks and
customer support.

To open the Service Center, use one of these methods:

Method 1 Method 2

If it appears on an error message dialog, click the For
additional assistance, use the Service Center link.

1 Click  or Start.

2 Click All Programs or Programs, and then select the
printer program folder from the list.

3 Select Printer Home.

4 From the Support tab, select Service Center.

If Troubleshooting does not solve your problem
Visit our Web site at support.dell.com to find the following:

• Live online technical support

• Contact numbers for telephone technical support

Setup troubleshooting
• “Incorrect language appears on the display” on page 88

• “Printhead errors” on page 88

• “Software did not install” on page 91

• “Print job does not print or is missing pages” on page 91
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• “Printer is printing blank pages” on page 92

• “Printer is busy or does not respond” on page 93

• “Cannot delete documents from the print queue” on page 93

• “Cannot print through USB” on page 93

Incorrect language appears on the display
If the "Before you troubleshoot" checklist does not solve the problem, then try one or more of the following:

CHANGE THE LANGUAGE USING THE PRINTER MENUS

1 From the printer control panel, press .

2 Press the arrow buttons to scroll to Defaults, and then press .

3 Press the arrow buttons to scroll to Set Defaults, and then press .

4 Press the arrow buttons to scroll to Use Factory, and then press .

5 Complete the initial printer setup.

CHANGE THE LANGUAGE USING A BUTTON COMBINATION (IF YOU CANNOT READ THE CURRENT

LANGUAGE)
1 Turn the printer off.

Note: If you have set the Power Saver timeout in the Setup menu, then press and hold  for three seconds to
turn off the printer.

2 Press and hold down  and , and then press and release  to turn the printer on.

Note: Do not release  and  until Language Selection appears on the display, indicating that the printer
has been reset.

3 Complete the initial printer setup.

Printhead errors
If the "Before you troubleshoot" checklist does not solve the problem, then try the following:
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REMOVE AND REINSERT THE PRINTHEAD

1 Open the printer and lift the latch.

2 Remove the printhead.

Warning—Potential Damage: Do not touch the printhead ink filter or the printhead nozzles.

3 Wipe the contacts using a clean, lint-free cloth.

• On the printhead
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• On the printhead carrier

Warning—Potential Damage: Do not touch the printhead ink filter or the printhead nozzles.

4 Reinsert the printhead, and then close the latch until it clicks.

5 Close the printer.

Note: If removing and reinserting the printhead does not resolve the error, then contact customer support.
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Software did not install
If you encountered problems while installing, or if your printer does not appear in the list in the Printers folder or as
a printer option when sending a print job, then try removing and reinstalling the software.

Before you reinstall the software, do the following:

MAKE SURE THAT YOUR COMPUTER MEETS THE MINIMUM SYSTEM REQUIREMENTS LISTED ON

THE PRINTER BOX

TEMPORARILY DISABLE SECURITY PROGRAMS IN WINDOWS BEFORE INSTALLING THE SOFTWARE

CHECK THE USB CONNECTION

1 Check the USB cable for any obvious damage. If the cable is damaged, then use a new one.

2 Firmly plug the square end of the USB cable into the back of the printer.

3 Firmly plug the rectangular end of the USB cable into the USB port of the computer.

The USB port is marked with a  USB symbol.

Note: If you continue to have problems, then try another USB port on the computer. You may have connected to
a defective port.

RECONNECT THE PRINTER POWER SUPPLY

1 Turn off the printer, and then unplug the power cord from the wall outlet.

2 Gently remove the power supply from the printer, and then reinsert it.

3 Plug the power cord into the wall outlet, and then turn on the printer.

Print job does not print or is missing pages
If the "Before you troubleshoot" checklist does not solve the problem, then try one or more of the following:

MAKE SURE THE INK CARTRIDGES ARE INSERTED CORRECTLY

1 Turn the printer on, and then open the printer.

2 Make sure the cartridges are inserted correctly.

The cartridges should click firmly into the matching color slot of the printhead.

3 Close the printer.

SELECT YOUR PRINTER FROM THE PRINT DIALOG BEFORE SENDING THE PRINT JOB

MAKE SURE THE PRINT JOB IS NOT PAUSED

MAKE SURE YOUR PRINTER IS SET AS THE DEFAULT PRINTER
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RECONNECT THE PRINTER POWER SUPPLY

1 Turn off the printer, and then unplug the power cord from the wall outlet.

2 Gently remove the power supply from the printer, and then reinsert it.

3 Plug the power cord into the wall outlet, and then turn on the printer.

REMOVE AND RECONNECT THE USB CABLE CONNECTED TO YOUR PRINTER

CHECK THE USB CONNECTION

1 Check the USB cable for any obvious damage. If the cable is damaged, then use a new one.

2 Firmly plug the square end of the USB cable into the back of the printer.

3 Firmly plug the rectangular end of the USB cable into the USB port of the computer.

The USB port is marked with a  USB symbol.

Note: If you continue to have problems, then try another USB port on the computer. You may have connected to
a defective port.

REMOVE AND REINSTALL THE PRINTER SOFTWARE

Printer is printing blank pages
Blank pages may be caused by improperly installed ink cartridges.

REINSTALL THE INK CARTRIDGES AND DEEP CLEAN AND ALIGN THE PRINTHEAD

1 Reinstall the ink cartridges. See “Replacing ink cartridges” on page 11 for more information.

If the cartridges do not seem to fit, make sure the printhead is properly seated, and then try installing the
cartridges again.

2 Load plain paper.

3 From the printer control panel, press .

4 Press the arrow buttons to scroll to Maintenance, and then press .

5 Press the arrow buttons to scroll to Deep Clean Printhead, and then press .

A cleaning page prints.

6 Press the arrow buttons to scroll to Align Printer, and the press .

An alignment page prints.

Notes:

• Do not remove the alignment page until printing is finished.

• Do not perform consecutive deep cleaning.

• Contact technical support if the problem persists after a deep cleaning.
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Printer is busy or does not respond
If the "Before you troubleshoot" checklist does not solve the problem, then try one or more of the following:

MAKE SURE THE PRINTER IS NOT IN POWER SAVER MODE

If the power light is blinking on and off slowly, then the printer is in Power Saver mode. Press  to wake up the
printer.

If the printer will not come out of Power Saver mode, then reset the power:

1 Unplug the power cord from the wall outlet, and then wait 10 seconds.

2 Insert the power cord into the wall outlet, and then turn on the printer.

If this problem persists, then check our Web site for updates for your printer software or firmware.

RECONNECT THE PRINTER POWER SUPPLY

1 Turn off the printer, and then unplug the power cord from the wall outlet.

2 Gently remove the power supply from the printer, and then reinsert it.

3 Plug the power cord into the wall outlet, and then turn on the printer.

Cannot delete documents from the print queue
If you have jobs stuck in the print queue and cannot delete them to get other jobs to print, then the computer and
printer may not be communicating.

RESTART THE COMPUTER AND TRY AGAIN

Cannot print through USB
If the "Before you troubleshoot" checklist does not solve the problem, then try one or more of the following:

CHECK THE USB CONNECTION

1 Check the USB cable for any obvious damage. If the cable is damaged, then use a new one.

2 Firmly plug the square end of the USB cable into the back of the printer.

3 Firmly plug the rectangular end of the USB cable into the USB port of the computer.

The USB port is marked with a  USB symbol.

Note: If you continue to have problems, then try another USB port on the computer. You may have connected to
a defective port.

MAKE SURE THE USB PORT IS ENABLED IN WINDOWS

1 Click , or click Start and then click Run.

2 In the Start Search or Run box, type devmgmt.msc.
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3 Press Enter, or click OK.

The Device Manager opens.

4 Click the plus sign (+) beside Universal Serial Bus controllers.

If USB Host Controller and USB Root Hub are listed, then the USB port is enabled.

For more information, see the computer documentation.

REMOVE AND REINSTALL THE PRINTER SOFTWARE

Jams and misfeeds troubleshooting
• “Paper jam in the printer” on page 94

• “Paper jam in the paper support” on page 94

• “Paper jam in the duplex unit” on page 95

• “Paper or specialty media misfeeds” on page 96

Paper jam in the printer
Note: The parts inside the printer are sensitive. Avoid unnecessarily touching these parts while clearing jams.

1 Press  to turn off the printer.

2 Check the paper tray or lift the scanner unit to check for jammed paper.

3 Firmly grasp the paper, and then gently pull it out.

Note: Be careful not to tear the paper while removing it.

4 Press  to turn the printer back on.

Paper jam in the paper support
Note: The parts inside the printer are sensitive. Avoid unnecessarily touching these parts while clearing jams.

1 Press  to turn off the printer.

2 Firmly grasp the paper, and then gently pull it out.

Note: Be careful not to tear the paper while removing it.
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3 Press  to turn the printer back on.

Paper jam in the duplex unit
Note: The parts inside the printer are sensitive. Avoid unnecessarily touching these parts while clearing jams.

1 Push down the duplex latches and pull out the duplex unit.

CAUTION—POTENTIAL INJURY: The area behind the duplex cover has protruding ribs as part of the paper
path. To avoid injury, use caution when accessing this area for clearing a paper jam.

2 Firmly grasp the paper, and then gently pull it out.

Note: Be careful not to tear the paper while removing it.

3 Reinsert the duplex unit.

4 Touch DONE or press , depending on your printer model.

5 From your computer, resume the print job.
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Paper or specialty media misfeeds
These are possible solutions if paper or specialty media misfeeds or skews, or if multiple sheets feed or stick together.
Try one or more of the following:

CHECK PAPER CONDITION

Use only new, unwrinkled paper.

CHECK PAPER LOADING

• Load a smaller amount of paper into the printer.

• Load paper with the print side faceup. (If you are not sure which side is the printable side, see the instructions
that came with the paper.)

• Check the loading instructions for your paper or specialty media.

REMOVE EACH PAGE AS IT IS PRINTED

ADJUST THE PAPER GUIDES TO FIT THE LOADED PAPER

Print troubleshooting
• “Poor quality at the edges of the page” on page 96

• “Streaks or lines on printed image” on page 97

• “Print speed is slow” on page 98

• “Computer slows down when printing” on page 98

Poor quality at the edges of the page
If the "Before you troubleshoot" checklist does not solve the problem, then try one or more of the following:

CHECK MINIMUM PRINT SETTINGS

Unless you are using the borderless feature, use these minimum print margin settings:

• Left and right margins:

– 6.35 mm (0.25 in.) for letter-size paper

– 3.37 mm (0.133 in.) for all paper sizes except letter

• Top margin: 1.7 mm (0.067 in.)

• Bottom margin: 12.7 mm (0.5 in.)

SELECT THE BORDERLESS PRINT FEATURE

For Windows users

1 With a document or photo open, click File > Print.

2 Click Properties, Preferences, Options, or Setup.
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3 From the Paper Options area of the Print Setup tab, select Borderless.

For Macintosh users

1 With a photo open, choose File > Page Setup.

If there is no Page Setup item on the File menu, then go to step 2. Otherwise, specify your print settings:

a From the Settings pop-up menu, choose Page Attributes.

b From the “Format for” pop-up menu, choose your printer.

c From the Paper Size pop-up menu, choose a paper size that has “(Borderless)” in its name.
For example, if you loaded a 4 x 6 photo card, then choose US 4 x 6 in (Borderless).

d Select an orientation, and then click OK.

2 From the menu bar, choose File > Print.

If you have already specified the printer, paper size, and orientation in step 1, then you may have to choose
your printer again from the Printer pop-up menu before going to step 3. Otherwise, set them:

a From the Printer pop-up menu, choose your printer.

b From the Paper Size pop-up menu, choose a paper size that has “(Borderless)” in its name.
For example, if you loaded a 4 x 6 photo card, then choose US 4 x 6 in (Borderless).

c Select an orientation.

3 If necessary, click Advanced.

4 From the print options pop-up menu, choose Print Settings or Quality & Media.

• From the Paper Type pop-up menu, choose a paper type.

• From the Print Quality pop-up menu, choose Photo or Best.

5 Click Print.

Streaks or lines on printed image
If the "Before you troubleshoot" checklist does not solve the problem, then try one or more of the following:

CHECK THE INK LEVELS

Replace low or empty ink cartridges.

SELECT A HIGHER PRINT QUALITY FROM THE PRINTER SOFTWARE

MAKE SURE THE INK CARTRIDGES ARE PROPERLY INSTALLED

ALIGN THE PRINTHEAD

CLEAN OR DEEP CLEAN THE PRINTHEAD NOZZLES

Note: If these solutions do not remove the streaks or lines on the printed image, then contact technical support.
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Print speed is slow
If the "Before you troubleshoot" checklist does not solve the problem, then try one or more of the following:

MAXIMIZE COMPUTER PROCESSING SPEED

• Close all applications not in use.

• Minimize the number and size of graphics and images in the document.

• Remove as many unused fonts as possible from your system.

ADD MEMORY

Consider purchasing more RAM.

SELECT A LOWER PRINT QUALITY FROM THE PRINTER SOFTWARE

MANUALLY SELECT A PAPER TYPE THAT MATCHES THE TYPE OF PAPER YOU ARE USING

REMOVE AND REINSTALL THE PRINTER SOFTWARE

Computer slows down when printing
These are possible solutions. Try one of the following:

IF YOU ARE USING A USB CONNECTION, THEN TRY A DIFFERENT USB CABLE

IF YOU ARE ON A NETWORK, THEN RESET THE POWER OF THE ACCESS POINT (ROUTER)
1 Unplug the power cord from the access point.

2 Wait ten seconds, and then insert the power cord.

Copy and scan troubleshooting
• “Copier or scanner does not respond” on page 99

• “Scanner unit does not close” on page 99

• “Poor copy or scanned image quality” on page 99

• “Partial copies or scans of documents or photos” on page 99

• “Scan was not successful” on page 100

• “Scanning takes too long or freezes the computer” on page 100

• “Cannot scan to a computer over a network” on page 100
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Copier or scanner does not respond
If the "Before you troubleshoot" checklist does not solve the problem, then try one or more of the following:

SET YOUR PRINTER AS THE DEFAULT PRINTER

REMOVE AND REINSTALL THE PRINTER SOFTWARE

Scanner unit does not close
1 Lift the scanner unit.

2 Remove any obstruction keeping the scanner unit open.

3 Lower the scanner unit.

Poor copy or scanned image quality
If the "Before you troubleshoot" checklist does not solve the problem, then try one or more of the following:

CLEAN THE SCANNER GLASS

ADJUST THE SCAN QUALITY FROM THE PRINTER SOFTWARE

REVIEW THE TIPS FOR COPYING, SCANNING, AND IMPROVING PRINT QUALITY

USE A CLEARER VERSION OF THE ORIGINAL DOCUMENT OR IMAGE

MAKE SURE THE DOCUMENT OR PHOTO IS LOADED FACEDOWN ON THE SCANNER GLASS AND IN
THE CORRECT CORNER

Partial copies or scans of documents or photos
If the "Before you troubleshoot" checklist does not solve the problem, then try one or more of the following:

MAKE SURE THE DOCUMENT OR PHOTO IS LOADED FACEDOWN ON THE SCANNER GLASS AND IN
THE CORRECT CORNER

SELECT A PAPER SIZE FROM THE PRINTER SOFTWARE THAT MATCHES THE LOADED PAPER

MAKE SURE THE ORIGINAL SIZE SETTING MATCHES THE SIZE OF THE DOCUMENT YOU ARE SCANNING
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Scan was not successful
If the "Before you troubleshoot" checklist does not solve the problem, then try one or more of the following:

CHECK THE USB CONNECTION

1 Check the USB cable for any obvious damage. If the cable is damaged, then use a new one.

2 Firmly plug the square end of the USB cable into the back of the printer.

3 Firmly plug the rectangular end of the USB cable into the USB port of the computer.

The USB port is marked with a  USB symbol.

Note: If you continue to have problems, then try another USB port on the computer. You may have connected to
a defective port.

RESTART THE COMPUTER

Scanning takes too long or freezes the computer
If the "Before you troubleshoot" checklist does not solve the problem, then try one or more of the following:

CLOSE OTHER SOFTWARE PROGRAMS THAT ARE NOT BEING USED

USE A LOWER SCANNING RESOLUTION

Cannot scan to a computer over a network
If the "Before you troubleshoot" checklist does not solve the problem, then try one or more of the following:

MAKE SURE THE PRINTER AND THE DESTINATION COMPUTER ARE CONNECTED TO THE SAME

NETWORK

MAKE SURE THE PRINTER SOFTWARE IS INSTALLED ON THE DESTINATION COMPUTER

Memory card troubleshooting
• “Memory card troubleshooting checklist” on page 101

• “Nothing happens when a memory card is inserted” on page 101

• “Cannot print documents from a memory card or flash drive” on page 101

• “Photos do not transfer from a memory card across a wireless network” on page 102
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Memory card troubleshooting checklist
Before you troubleshoot, use the following checklist to solve most memory card problems:

• Make sure that the memory card you are using can be used in the printer.

• Make sure the memory card is not damaged.

• Make sure memory card contains supported file types.

Nothing happens when a memory card is inserted
If the "Memory card troubleshooting checklist" does not solve the problem, then try one or more of the following:

REINSERT THE MEMORY CARD

The memory card may have been inserted too slowly. Remove and then reinsert the memory card quickly.

CHECK THE USB CONNECTION

1 Check the USB cable for any obvious damage. If the cable is damaged, then use a new one.

2 Firmly plug the square end of the USB cable into the back of the printer.

3 Firmly plug the rectangular end of the USB cable into the USB port of the computer.

The USB port is marked with a  USB symbol.

Note: If you continue to have problems, then try another USB port on the computer. You may have connected to
a defective port.

CHECK THE NETWORK CONNECTION

If the printer and computer are connected over a network, then make sure that the correct host and device are
communicating. Select the printer from the computer or the computer from the printer.

Cannot print documents from a memory card or flash drive
If the "Memory card troubleshooting checklist" does not solve the problem, then try the following:

CHECK THE USB CONNECTION

1 Check the USB cable for any obvious damage. If the cable is damaged, then use a new one.

2 Firmly plug the square end of the USB cable into the back of the printer.

3 Firmly plug the rectangular end of the USB cable into the USB port of the computer.

The USB port is marked with a  USB symbol.

Note: If you continue to have problems, then try another USB port on the computer. You may have connected to
a defective port.

CHECK THE NETWORK CONNECTION

If the printer and computer are connected over a network, then make sure that the correct host and device are
communicating. Select the printer from the computer or the computer from the printer.
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Photos do not transfer from a memory card across a wireless
network
If the "Memory card troubleshooting checklist" does not solve the problem, then try one or more of the following:

MAKE SURE THAT BOTH THE PRINTER AND THE DESTINATION COMPUTER ARE TURNED ON AND

READY

SELECT THE CORRECT COMPUTER NAME FROM THE LIST ON THE PRINTER

MAKE SURE YOUR WIRELESS NETWORK IS CONNECTED AND ACTIVE

If your wireless connection is down, then use a USB cable to connect your printer to your computer.

Wireless troubleshooting
• “Wireless troubleshooting checklist” on page 102

• “Resetting the wireless settings to factory defaults” on page 103

• “Cannot print over wireless network” on page 103

• “The Continue button is unavailable” on page 107

• “Cannot print and there is a firewall on the computer” on page 108

• “Wi-Fi indicator light is not lit” on page 108

• “Wi-Fi indicator light is green but the printer does not print (Windows only)” on page 109

• “Wi-Fi indicator light is still orange” on page 110

• “Wi-Fi indicator light is blinking orange during installation” on page 111

• “Wireless print server not installed” on page 115

• ““Communication not available” message displays when printing wirelessly” on page 115

• “Communication with printer lost when connected to Virtual Private Network (VPN)” on page 117

• “Resolving intermittent wireless communications issues” on page 117

Wireless troubleshooting checklist
Before beginning to troubleshoot the wireless printer, verify the following:

• The printer, the computer, and the wireless access point are all plugged in and turned on.

• The wireless network is working properly.

Try accessing other computers on your wireless network.

If your network has Internet access, try connecting to the Internet over a wireless connection.
• Your SSID is correct.

Print a network setup page to verify the SSID the printer is using.

If you are not sure if your SSID is correct, then run the wireless setup again.
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• Your WEP key or WPA passphrase is correct (if your network is secure).

Log into the wireless access point (wireless router) and check the security settings.

A security key is like a password. All devices on the same wireless network using WEP, WPA, or WPA2 share the
same security key.

If you are not sure if your security information is correct, run the wireless setup again.

• The printer and the computer are within the range of the wireless network.

For most networks, the printer and the computer should be within 100 feet (30 meters) of the wireless access
point (wireless router).

• The Wi-Fi indicator light is lit and is solid green.

• The printer driver is installed on the computer from which you are performing a task.

• The correct printer port is selected.

• The computer and printer are both connected to the same wireless network.

• The printer is located away from obstacles or electronic devices that could interfere with the wireless signal.

Make sure the printer and wireless access point are not separated by poles, walls, or support columns containing
metal or concrete.

Many devices can interfere with the wireless signal, including baby monitors, motors, cordless phones, security
system cameras, other wireless networks, and some Bluetooth devices.

Resetting the wireless settings to factory defaults
1 From the printer control panel, press .

2 Press the arrow buttons to scroll to Network Setup, and then press .

3 Press the arrow buttons to scroll to Reset Network Adapter to Factory Defaults, and then press
.

4 Press the arrow buttons to scroll to Yes, and then press .

The printer wireless settings are reset to factory default settings. To verify, print a network setup page.

Cannot print over wireless network
If you encountered problems while installing, or if your printer does not appear in the printers folder or as a printer
option when sending a print job, then you can try uninstalling and reinstalling the software.

Before you reinstall the software, check the troubleshooting checklist, and then do the following:

TURN THE ACCESS POINT (WIRELESS ROUTER) OFF AND THEN BACK ON

Wait one minute for the printer and computer to reestablish the connection. This can sometimes refresh network
connections and resolve connectivity issues.

DISCONNECT FROM VPN SESSION

When you are connected to another network through a VPN connection, you will not be able to access the printer
over your wireless network. End your VPN session and try printing again.
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MAKE SURE DEMO MODE IS TURNED OFF

Certain printer features are not available when Demo Mode is turned on.

From the printer control panel, navigate to:

 > Demo Mode > Off > save the setting

CHECK YOUR WEP KEY OR WPA PASSPHRASE

If your access point is using WEP security, then the WEP key should be:

• Exactly 10 or 26 hexadecimal characters. Hexadecimal characters are A–F, a–f, and 0–9.

or
• Exactly 5 or 13 ASCII characters. ASCII characters are letters, numbers, and symbols found on a keyboard. ASCII

characters in a WEP key are case-sensitive.

If your access point is using WPA or WPA2 security, then the WPA passphrase should be:

• Exactly 64 hexadecimal characters. Hexadecimal characters are A–F, a–f, and 0–9.

or

• From 8 to 63 ASCII characters. ASCII characters are letters, numbers, and symbols found on a keyboard. ASCII
characters in a WPA passphrase are case-sensitive.

Note: If you do not know this information, then see the documentation that came with the wireless network, or
contact the person who set up your wireless network.

CHECK IF YOUR ACCESS POINT HAS AN ASSOCIATION/REGISTRATION BUTTON

Wireless broadband boxes in Europe, the Middle East, and Africa such as LiveBox, AliceBox, N9UF Box, FreeBox, or
Club Internet may require you to press an association/registration button when adding the printer to your wireless
network.

If you are using one of these boxes and need more information, then see the documentation that came with your
box, or contact your Internet Service Provider (ISP).

MOVE YOUR ACCESS POINT AWAY FROM OTHER ELECTRONIC DEVICES

There may be temporary interference from electronic devices such as microwave ovens or other appliances,
cordless phones, baby monitors, and security system cameras. Make sure your access point is not positioned too
closely to these devices.

MOVE THE COMPUTER AND/OR PRINTER CLOSER TO THE ACCESS POINT

The range of your wireless network depends on many factors, including the abilities of your access point and
network adapters. If you are having trouble printing, then try placing the computer and printer no more than
100 feet apart.

CHECK THE WIRELESS SIGNAL QUALITY

Print a network setup page and check the signal quality. If the signal quality is listed as good or excellent, then
another factor is causing the problem.
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CHECK YOUR ADVANCED SECURITY SETTINGS

• If you are using MAC (Media Access Control) address filtering to limit access to your wireless network, then you
must add the printer MAC address to the list of addresses allowed to connect to the access point.

• If you set the access point to issue a limited number of IP addresses, then you must change this so that the
printer can be added.

Note: If you do not know how to make these changes, then see the documentation that came with the access
point, or contact the person who set up your wireless network.

MAKE SURE YOUR COMPUTER IS CONNECTED TO YOUR ACCESS POINT

• See if you have access to the Internet by opening your Web browser and accessing any site.

• If there are other computers or resources on your wireless network, then check to see if you can access them
from your computer.

MAKE SURE YOUR COMPUTER AND PRINTER ARE CONNECTED TO THE SAME WIRELESS NETWORK

If the printer is not on the same wireless network as the computer, then you will not be able to print wirelessly.
The SSID of the printer must match the SSID of the computer, if the computer is already connected to the wireless
network.

For Windows users

1 Obtain the SSID of the network that the computer is connected to.

a Type the IP address of your access point into the address field of your Web browser.

If you do not know the IP address of the access point:
1 Click , or click Start and then click Run.
2 In the Start Search or Run box, type cmd.
3 Press Enter or click OK.
4 Type ipconfig, and then press Enter. Check the Wireless Network Connection section:

• The “Default Gateway” entry is typically the access point .

• The IP address appears as four sets of numbers separated by periods, such as 192.168.2.134.

b Type the user name and password of the access point when prompted.

c Click OK.

d In the Wireless settings section, look for the SSID.

e Write down the SSID.

Note: Make sure you copy it exactly, including any capital letters.

2 Obtain the SSID of the network that the printer is connected to:

a From the printer, print a network setup page.

b In the Wireless section, look for SSID.

3 Compare the SSID of the computer and SSID of the printer.

If the SSIDs are the same, then the computer and the printer are connected to the same wireless network.

If the SSIDs are not the same, then run the utility again to set up the printer on the wireless network used by
the computer.
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For Macintosh users with an AirPort base station

In Mac OS X version 10.5 or later

1 From the Apple menu, navigate to:

System Preferences > Network > AirPort

The SSID of the network that the computer is connected to is displayed in the Network Name menu.

2 Write down the SSID.

In Mac OS X version 10.4

1 From the Finder, navigate to:

Applications > Internet Connect > AirPort

The SSID of the network that the computer is connected to is displayed in the Network menu.

2 Write down the SSID.

For Macintosh users with an access point

1 Type the IP address of the access point in the address field of your Web browser, and then continue to step 2.

If you do not know the IP address of the access point, then do the following:

a From the Apple menu, navigate to:
System Preferences > Network > AirPort

b Click Advanced or Configure.

c Click TCP/IP.
The Router entry is typically the access point.

2 Type your user name and password when prompted, and then click OK.

3 In the Wireless settings section, look for the SSID.

4 Write down the SSID, security type, and the WEP key/WPA passphrase (if shown).

Notes:

• Make sure you copy the network information down exactly, including any capital letters.

• Store the SSID and the WEP key or WPA passphrase in a safe place for future reference.

MAKE SURE YOUR OS IS COMPATIBLE WITH WIRELESS PRINTING THROUGH AIRPORT

(MACINTOSH ONLY)
The printer supports wireless printing only through AirPort base stations for Mac OS X version 10.5 or later.
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The Continue button is unavailable
Try the following solutions in the order they appear until the Continue button becomes active and can be clicked:

CHECK IF THE USB CABLE IS SECURELY PLUGGED INTO THE USB PORTS ON BOTH THE

COMPUTER AND THE PRINTER

USB ports are marked with the  symbol.

MAKE SURE THAT THE PRINTER IS PLUGGED IN AND TURNED ON

Check to see if the  button is lit. If you have just turned on the printer, then you might need to disconnect the
USB cable and reconnect it.

MAKE SURE THAT THE USB PORT ON THE COMPUTER IS WORKING

Test the USB port by connecting other devices to it. If you can successfully use other devices from the port, then
the port is working.

If the USB port on the computer is not working, then try using the other USB ports on the computer.

MAKE SURE THAT THE USB CABLE IS WORKING

Try using a different USB cable. If you are using a cable longer than 10 feet, then try using a shorter cable.

MAKE SURE THAT YOU ARE USING THE CORRECT CD FOR YOUR PRINTER MODEL

Compare the printer model on the CD to the printer model on the printer. The numbers should either match exactly
or be within the same series.

If you have any doubts, look for an updated version of the printer software on our Web site. For more information,
see “Installing the printer software” in the User's Guide. You can access the User's Guide from the link at the bottom
of the installation screen.

RECONNECT THE POWER SUPPLY

1 Turn off the printer.

2 Unplug the power cord from the power outlet.

3 Remove the power supply from the back of the printer and then plug it back in.

4 Plug the power cord back into the power outlet.

5 Turn on the printer, and then resume the installation on your computer.

TRY RUNNING THE INSTALLER AGAIN

1 Close the installer.

2 Remove the CD, and then restart the computer.

3 Insert the CD and then run the installer again.
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Notes:

• When you get to the Software Already Installed screen, make sure you select Install a printer.

• If you have already set up your printer, select Additional Computer when you get to the Setting up a
new printer? screen to skip the hardware setup wizard.

CHECK THAT YOUR COMPUTER IS ABLE TO ACKNOWLEDGE USB ACTIVITY ON THE USB PORT

Open the Device Manager to check if it has activity whenever a USB device is connected to a USB port:

1 Click , or click Start and then click Run.

2 In the Start Search or Run box, type devmgmt.msc.

3 Press Enter, or click OK.

The Device Manager opens.

4 Watch the Device Manager window while connecting a USB cable or another device to the USB port. The
window refreshes when Device Manager recognizes the USB connection.
• If there is activity on Device Manager but none of the previous solutions worked, call Customer Support.

• If there is no activity on Device Manager, there may be a problem with your computer and its USB support.
The computer must recognize the USB connection in order for installation to work.

Cannot print and there is a firewall on the computer
Third-party (non-Microsoft) firewalls can interfere with wireless printing. If the printer and computer are configured
correctly, and the wireless network is working, but the printer will not print wirelessly, then a firewall could be the
problem. If there is a firewall (other than the Windows firewall) on the computer, try one or more of the following:

• Update the firewall using the most recent update available from the manufacturer. Refer to the documentation
that came with your firewall for instructions on how to do this.

• If programs request firewall access when you install the printer or try to print, make sure you allow those programs
to run.

• Temporarily disable the firewall and install the wireless printer on the computer. Re-enable the firewall when you
have completed the wireless installation.

Wi-Fi indicator light is not lit

CHECK POWER

If the Wi-Fi indictor light is off, make sure the  light is on. If the  light is not on, check the following:
• Make sure the printer is plugged in and turned on.

• Make sure the printer is plugged into a working outlet.

• If the printer is plugged into a power strip, make sure it is turned on and working.
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Wi-Fi indicator light is green but the printer does not print
(Windows only)
If you have completed the configuration for wireless printing and all of the settings appear to be correct, but the
printer does not print, then try one or more of the following:

ALLOW THE WIRELESS INSTALLATION TO COMPLETE

Do not attempt to print, remove the installation CD, or detach the installation cable until you see the Wireless
Setup Successful screen.

ENABLE THE PRINTER

Confirm that the printer is enabled:

1 Click , or click Start and then click Run.

2 In the Start Search or Run box, type control printers.

3 Press Enter, or click OK.

The printer folder opens.

4 Right-click the new printer; from the menu, select Use Printer Online.

5 Close the Printers or Printers and Faxes window and try printing again.

SELECT THE WIRELESS PRINTER

You may need to select the wireless printer from your computer to use the printer wirelessly.

1 Click , or click Start and then click Run.

2 In the Start Search or Run box, type control printers.

3 Press Enter, or click OK.

The printer folder opens.

4 Right-click the printer in the folder with the matching name and model number followed by ”(Network).”

5 Select Use Printer Online from the menu.

6 Close the Printers or Printers and Faxes window and try printing again.

SELECT THE WIRELESS PORT

If you have previously set up your printer as a locally attached printer, then you may need to select the wireless
printer to use the printer wirelessly.

1 Click , or click Start and then click Run.

2 In the Start Search or Run box, type control printers.

3 Press Enter, or click OK.

The printer folder opens.

4 Right-click the printer, and then select Properties from the menu.
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5 Click the Ports tab.

6 Locate the selected port. The selected port has a check beside it in the Port column.

7 If the Description column of the selected port indicates that it is a USB port, scroll through the list and select
the port with Printer Port in the Description column. Check the printer model in the Printer column to make
sure you select the right printer port.

8 Click OK, and then try to print again.

Wi-Fi indicator light is still orange
When the Wi-Fi indicator light is orange, it may indicate that the printer is:

• Not configured in infrastructure mode

• Waiting to make an ad hoc connection to another wireless device

• Not connected to a wireless network

The printer may be unable to join the network because of interference, its distance from the wireless access point
(wireless router), or until its settings are changed.

These are possible solutions. Try one or more of the following:

CHECK NETWORK NAME

Make sure your network does not have the same name as another network near you. For example, if you and your
neighbor both use a manufacturer's default network name, your printer could be connecting to your neighbor's
network.

If you are not using a unique network name, consult the documentation for your wireless access point (wireless
router) to learn how to set a network name.

If you set a new network name, you must reset the printer and computer SSID to the same network name.

CHECK SECURITY KEYS

If you are using WEP security

A valid WEP key is:

• Exactly 10 or 26 hexadecimal characters. Hexadecimal characters are A–F, a–f, and 0–9.

or

• Exactly 5 or 13 ASCII characters. ASCII characters are letters, numbers, and symbols found on a keyboard.

If you are using WPA security

A valid WPA passphrase is:

• From 8 to 63 ASCII characters. ASCII characters in a WPA passphrase are case-sensitive.

or

• Exactly 64 hexadecimal characters. Hexadecimal characters are A-F, a-f, and 0-9.

If your wireless network is not using security, then you will not have a security key. Using a wireless network with
no security is not recommended because it can allow intruders to use your network resources without your consent.
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MOVE THE COMPUTER AND/OR PRINTER CLOSER TO THE WIRELESS ACCESS POINT (WIRELESS

ROUTER)
The possible distance between devices in 802.11b or 802.11g networks is 300 feet, while the wireless network
range potentially doubles in 802.11n networks. The range of your wireless network depends on many factors,
including the abilities of your router and network adapters. If you are having trouble printing, try placing the
computer and printer no more than 100 feet apart.

You can find the strength of the network signal on the printer network setup page.

CHECK MAC ADDRESS

If your network uses MAC address filtering, make sure that you include the MAC address of the printer in the MAC
address filter list. This will allow the printer to operate on the network.

Wi-Fi indicator light is blinking orange during installation
When the Wi-Fi indicator light is blinking orange, it indicates that the printer has been set up for wireless networking
but cannot connect to the network for which it has been configured. The printer may be unable to join the network
because of interference, its distance from the wireless access point (wireless router), or until its settings are changed.

Try one or more of the following:

MAKE SURE THE ACCESS POINT IS ON

Check the access point, and if necessary, turn it on.

MOVE YOUR ACCESS POINT TO MINIMIZE INTERFERENCE

There may be temporary interference from other devices such as microwave ovens or other appliances, cordless
phones, baby monitors, and security system cameras. Make sure your access point is not positioned too closely to
these devices.

MOVE THE COMPUTER AND/OR PRINTER CLOSER TO THE ACCESS POINT

The possible distance between devices in 802.11b or 802.11g networks is 300 feet, while the wireless network
range potentially doubles in 802.11n networks. The range of your wireless network depends on many factors,
including the abilities of your access point and wireless network adapters. If you are having trouble printing, then
try placing the computer and printer no more than 100 feet apart.

You can find the signal strength of the network on the network setup page.

CHECK YOUR WEP KEY OR WPA PASSPHRASE

If your access point is using WEP security, then the WEP key should be:

• Exactly 10 or 26 hexadecimal characters. Hexadecimal characters are A–F, a–f, and 0–9.

or
• Exactly 5 or 13 ASCII characters. ASCII characters are letters, numbers, and symbols found on a keyboard.
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If your access point is using WPA or WPA2 security, then the WPA passphrase should be:

• Exactly 64 hexadecimal characters. Hexadecimal characters are A–F, a–f, and 0–9.

or
• From 8 to 63 ASCII characters. ASCII characters are letters, numbers, and symbols found on a keyboard. ASCII

characters in a WPA passphrase are case-sensitive.

Note: If you do not know this information, then see the documentation that came with the wireless network, or
contact the person who set up your wireless network.

CHECK THE MAC ADDRESS

If your network uses MAC address filtering, then make sure that you include the MAC address of the printer in the
MAC address filter list. This will allow the printer to operate on the network. For more information, see “How do I
find the MAC address?” on page 81.

PING THE ACCESS POINT TO MAKE SURE THE NETWORK IS WORKING

For Windows users

1 Obtain the IP address of the access point.

a Click , or click Start and then click Run.

b In the Start Search or Run box, type cmd.

c Press Enter, or click OK.

d Type ipconfig, and then press Enter.

• The “Default Gateway” entry is typically the access point.

• The IP address appears as four sets of numbers separated by periods, such as 192.168.2.134.

2 Ping the access point:

a Click , or click Start and then click Run.

b In the Start Search or Run box, type cmd.

c Press Enter, or click OK.

d Type ping followed by a space and the IP address of the access point. For example:
ping 192.168.1.100

e Press Enter.

3 Check to see whether the access point responds:

• If the access point responds, then you will see several lines appear that start with “Reply from.”
It is possible that the printer did not connect to the wireless network. Turn off and then restart the printer
to try to connect again.

• If the access point does not respond, then “Request timed out.” appears.

Try the following:
a Click , or click Start and then click Run.
b In the Start Search or Run box, type ncpa.cpl, and then press Enter.
c Press Enter or click OK.
d Select the appropriate connection from the ones shown.
e Right-click the connection, and then click Repair or Diagnose.
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For Macintosh users

1 Make sure AirPort is turned on:

From the Apple menu, navigate to:

System Preferences > Network

The AirPort status indicator should be green.

Notes:

• Yellow means the port is active but not connected.

• Red means the port has not been configured.

2 Obtain the IP address of the access point:

a From the Apple menu, navigate to:
About This Mac > More Info

b From the Contents pane, choose Network.

c From the Active Services list, choose AirPort.
The bottom pane lists the details of the AirPort connection.

d Write down the Router entry.
The Router entry is typically the access point.

3 Ping the access point:

a From the Finder, navigate to:
Utilities > Network Utility > Ping tab

b In the network address field, type the IP address of the access point. For example:
10.168.1.101

c Click Ping.

4 If the access point responds, then you will see several lines that display the number of bytes received from the
access point. This means that your computer is connected to the access point.

If the access point does not respond, then nothing is displayed. You can use Network Diagnostics to help resolve
the problem.

MAKE SURE YOUR COMPUTER CAN COMMUNICATE WITH THE PRINTER

For Windows users

1 Obtain the printer IP address.

a From the printer, print a network setup page.
For more information, see the User's Guide.

b In the TCP/IP section, look for Address.

2 Click , or click Start and then click Run.

3 In the Start Search or Run box, type cmd.

4 Press Enter, or click OK.

5 Type ping followed by a space and the IP address of the printer. For example:

ping 192.168.1.100
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6 Press Enter.

7 If the printer responds, then you will see several lines that display the number of bytes received from the printer.
This ensures that your computer is communicating with your printer.

If the printer does not respond, then “Request timed out.” appears.

• Your computer might not be connected to the network.

• You may need to change the settings of your printer. Run the Wireless Setup Utility again.

For Macintosh users

1 Obtain the printer IP address.

a From the printer, print a network setup page.
For more information, see the User's Guide.

b In the TCP/IP section, look for Address.

2 From the Finder, navigate to:

Utilities > Network Utility > Ping tab

3 Type the IP address of the printer in the network address field. For example:

10.168.1.101

4 Click Ping.

5 If the printer responds, then you will see several lines that display the number of bytes received from the printer.
This means that your computer is communicating with your printer.

If the printer does not respond, then nothing is displayed.

• Your computer might not be connected to the network. You can use Network Diagnostics to help resolve
the problem.

• You may need to change the settings of your printer. Run the Wireless Setup Assistant again.

CONFIGURE THE PRINTER FOR WIRELESS ACCESS AGAIN

If your wireless settings have changed, then you must run the printer wireless setup again. The WEP or WPA key,
channel, or other network settings may have been manually changed; or the access point may have been reset to
factory defaults.

Running the wireless setup again can also resolve issues due to wireless configuration errors.

Notes:

• If you change network settings, then change them on all the network devices before changing them for the
access point.

• If you have already changed the wireless network settings on your access point, then you must change the
settings on all the other network devices before you can see them on the network.

For Windows users

1 Click  or Start.

2 Click All Programs or Programs, and then select the printer program folder from the list.
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3 Navigate to:

Printer Home > select your printer > Settings tab > Wireless setup utility

Note: You may be prompted to connect the printer to the computer again using the installation cable as part
of the setup process.

4 Follow the instructions on the computer screen.

For Macintosh users

1 From the Finder, navigate to:

Applications > select your printer folder

2 Double-click Wireless Setup Assistant.

3 Follow the instructions on the computer screen.

Wireless print server not installed
You may see a message during installation indicating that the printer does not have a wireless print server installed.
If you are sure the printer is capable of wireless printing, try the following:

CHECK POWER

Make sure the  light is on.

“Communication not available” message displays when printing
wirelessly
Try one or more of the following:

MAKE SURE YOUR COMPUTER AND PRINTER HAVE VALID IP ADDRESSES FOR THE NETWORK

If you are using a laptop and have power saving settings enabled, then you may see the ”Communication not
available” message on your computer screen when you attempt to print wirelessly. This can occur if the laptop
hard drive has powered down.

If you see this message, then wait a few seconds and then try to print again. The laptop and printer require a few
seconds to power up again and reattach to the wireless network.

If you see this message again after you have waited long enough for the printer and the laptop to attach to the
network, then there may be a problem with your wireless network.

Make sure that the laptop and printer have both received IP addresses:

1 Click , or click Start and then click Run.

2 In the Start Search or Run box, type cmd.

3 Press Enter, or click OK.

4 Type ipconfig, and then press Enter.

The IP address appears as four sets of numbers separated by periods, such as 192.168.0.100.
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Locating the printer IP address
• From the printer, print a network setup page.

In the TCP/IP section, look for Address.

• View the printer settings.

1 From the printer control panel, navigate to:
 > Network Setup > TCP/IP

2 Look for IP Address.

If the printer and/or the laptop does not have an IP address, or if either has an address of 169.254.x.y (where x and
y are any two numbers between 0 and 255):

1 Turn off the device that does not have a valid IP address (the laptop, the printer, or both).

2 Turn on the device(s), and then check the IP addresses again.

If the laptop and/or printer still does not receive a valid IP address, then there is a problem with your wireless
network. Try the following:

• Make sure your access point (wireless router) is turned on and is working.

• Remove any objects that could be blocking the signal.

• Temporarily turn off any unnecessary wireless devices on your network and pause any network-intensive
activities, like large file transfers or network games. If the network is too busy, then it is possible that the printer
is not receiving the IP address within the allowed time.

• Make sure your DHCP server, which may also be your wireless router, is working and is configured to assign IP
addresses. If you are not sure how to do this, then refer to the manual that came with your wireless router.

If the printer and computer have valid IP addresses and the network is operating correctly, then continue
troubleshooting.

MAKE SURE THE WIRELESS PORT IS SELECTED

1 Click , or click Start and then click Run.

2 In the Start Search or Run box, type control printers.

3 Press Enter, or click OK.

4 Right-click the printer, and then select Properties or Printer properties from the menu.

5 Click the Ports tab.

6 Locate the selected port. The selected port has a check beside it in the Port column.

7 If the Description column of the selected port indicates that it is a USB port, then scroll through the list and
select the port with Printer Port in the Description column. Check the printer model in the Printer column to
make sure you select the right printer port.

8 Click OK, and then try to print again.

MAKE SURE BIDIRECTIONAL COMMUNICATION IS ENABLED

1 Click , or click Start and then click Run.

2 In the Start Search or Run box, type control printers.

3 Press Enter, or click OK.
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4 Right-click the printer, and then select Properties or Printer properties from the menu.

5 Click the Ports tab.

6 Click the box next to Enable bidirectional support if it is not already checked.

7 Click Apply > OK, and then try to print again.

Communication with printer lost when connected to Virtual Private
Network (VPN)
You will lose your connection to a wireless printer on your local network when connected to most Virtual Private
Networks (VPNs). Most VPNs allow users to communicate with only the VPN and no other network at the same time.
If you would like to have the ability to connect to your local network and to a VPN at the same time, then request the
system support person for the VPN to allow split tunneling. Be aware that some organizations will not allow split
tunneling due to security or technical concerns.

Resolving intermittent wireless communications issues
You may notice that your printer works for a short time and then stops working, although apparently nothing has
changed on your wireless network.

Many different issues can interrupt network communications, and sometimes more than one problem exists at the
same time. Try one or more of the following:

DISCONNECT FROM ALL VPNS WHEN ATTEMPTING TO USE THE WIRELESS NETWORK

Most Virtual Private Networks (VPNs) allow computers to communicate with only the VPN and no other network
at the same time. Disconnect from the VPN before installing the driver on the computer or before running the
wireless setup on the computer.

To check if the computer is currently connected to a VPN, open your VPN Client software and check your VPN
connections. If you do not have a VPN Client software installed, then check the connections manually using the
Windows VPN Client.

If you would like to have the ability to connect to your local network and to a VPN at the same time, then request
the system support person for the VPN to allow split tunneling. Be aware that some organizations will not allow
split tunneling due to security or technical concerns.

TURN OFF THE ACCESS POINT (WIRELESS ROUTER) AND TURN IT BACK ON

Wait one minute for the printer and computer to reestablish the connection. This can sometimes refresh network
connections and resolve connectivity issues.

ELIMINATE NETWORK CONGESTION

If a wireless network is too busy, then the computer and printer may have difficulty communicating with each
other. Some causes of wireless network congestion can include:

• Transferring large files across the network

• Networked games

• Peer-to-peer file swapping applications
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• Streaming video

• Too many computers on the wireless network at once

ELIMINATE SOURCES OF INTERFERENCE

Common household items can potentially disrupt wireless network communications. Cordless phones (but not
cellular phones), microwave ovens, baby monitors, almost any kitchen appliance, wireless surveillance equipment,
nearby wireless networks, and any appliance containing a motor can disrupt wireless network communications.

Try turning on any potential sources of interference and see if it causes the problem. If it does, then separate your
wireless network from the device.

CHANGE THE CHANNEL THE ACCESS POINT USES

You can sometimes eliminate interference from unknown sources by changing the channel your access point uses
to broadcast. There are three distinct channels on a router. See the documentation that came with your router to
determine which three apply. Other channels are offered as options, but these overlap. If the router is configured
to use the default settings, then change the channel setting to use a different distinct channel. If you are not sure
how to change the channel, then see the documentation that came with your access point.

CONFIGURE THE ACCESS POINT WITH A UNIQUE SSID
Many wireless networks use the SSID that the router was originally configured by the manufacturer to use. Using
the default SSID can cause problems when more than one network is operating in the same area with the same
SSID. The printer or computer may attempt to attach to the wrong network, although it will appear to be trying to
connect to the correct network.

To avoid this type of interference, change the SSID on your access point from the default. If you are not sure how
to change the SSID, then see the documentation that came with your access point.

Note: You must change the SSID on all of the other devices that access your wireless network if you change the
SSID on the access point.

ASSIGN STATIC IP ADDRESSES TO ALL DEVICES IN THE NETWORK

Most wireless networks use a DHCP server (Dynamic Host Configuration Protocol) built in to the wireless router to
assign IP addresses to clients on the wireless network. DHCP addresses are assigned when they are needed, as
when a new device is added to the wireless network or when it is powered on. Wireless devices must send a request
to the router, and receive an IP address in response so they can function on the network. Because the wireless
router performs many other tasks besides assigning addresses, it sometimes does not respond quickly enough
with an address. The requesting device sometimes gives up before it receives an address.

Try assigning static IP addresses to the devices in your network to resolve this issue.

To assign a static IP address to the printer:

1 Complete the wireless setup, allowing the printer to receive a DHCP address from a DHCP server on the network.

2 Print a network setup page to see what IP address is currently assigned to the printer.

3 Open a Web browser and then type the printer IP address in the address field. Press Enter.

4 Click Configuration > TCP/IP > Set static IP address.

5 In the Address field, type the IP address you want to assign to the printer, and then click Submit.
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Confirm that the IP address is updated by typing the static IP address in the browser address field and checking to
see if the printer Web page reloads. For more information on assigning static IP addresses, see the documentation
that came with your router and operating system.

CHECK FOR KNOWN ISSUES WITH THE ACCESS POINT

Some wireless routers have documented defects that were identified and resolved by the manufacturers. Visit the
company Web site of the router manufacturer. Check for firmware updates and other advice from the manufacturer.
See the documentation that came with your wireless router if you are not sure how to reach the manufacturer Web
site.

CHECK FOR WIRELESS NETWORK ADAPTER UPDATES

If you are having trouble printing from one particular computer, then check the Web site of the manufacturer of
the wireless network adapter card in that computer. It is possible that there is an updated driver available that
could resolve the issue.

CHANGE ALL NETWORK DEVICES TO THE SAME TYPE

While it is possible to successfully mix 802.11b, 802.11g, and 802.11n devices on the same wireless network, the
faster devices will sometimes prevent the slower devices from communicating.

Try turning on only the network devices of the same type and see if network communications improve. If this solves
the problem, then you may want to upgrade your older devices with newer wireless network adapters.

PURCHASE A NEW ROUTER

If your router is several years old, then it may not be fully compatible with the newer wireless devices on your
network. Consider purchasing a newer router that is fully compliant with the 802.11 IEEE specifications.
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Notices

Product information
Product name:

Dell V313w Series

Machine type:

4443

Model(s):

1d1, 1dw, 5dw

Edition notice
August 2010

This publication could include technical inaccuracies or typographical errors. Changes are periodically made to the
information herein; these changes will be incorporated in later editions. Improvements or changes in the products
or the programs described may be made at any time.

UNITED STATES GOVERNMENT RIGHTS
This software and any accompanying documentation provided under this agreement are commercial computer
software and documentation developed exclusively at private expense.

Licensing notices
The following documents can be viewed from the installation software CD.

Directory File

CD:\LEGAL FW_License.pdf

mDNS.tar.gz

Expat.txt

Inst_lib.txt

Instgui.txt

Instgui.zip
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Federal Communications Commission (FCC) compliance
information statement
This product has been tested and found to comply with the limits for a Class B digital device, pursuant to Part 15 of
the FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause harmful interference,
and (2) this device must accept any interference received, including interference that may cause undesired operation.

The FCC Class B limits are designed to provide reasonable protection against harmful interference when the
equipment is operated in a residential installation. This equipment generates, uses, and can radiate radio frequency
energy and, if not installed and used in accordance with the instructions, may cause harmful interference to radio
communications. However, there is no guarantee that interference will not occur in a particular installation. If this
equipment does cause harmful interference to radio or television reception, which can be determined by turning
the equipment off and on, the user is encouraged to try to correct the interference by one or more of the following
measures:

• Reorient or relocate the receiving antenna.

• Increase the separation between the equipment and receiver.

• Connect the equipment into an outlet on a circuit different from that to which the receiver is connected.

• Consult your point of purchase or service representative for additional suggestions.

The manufacturer is not responsible for radio or television interference caused by using other than recommended
cables or by unauthorized changes or modifications to this equipment. Unauthorized changes or modifications could
void the user's authority to operate this equipment.

Note: To assure compliance with FCC regulations on electromagnetic interference for a Class B computing device,
use a properly shielded and grounded cable such as Lexmark part number 1021294 for USB attach. Use of a substitute
cable not properly shielded and grounded may result in a violation of FCC regulations.

Any questions regarding this compliance information statement should be directed to:

Director of Lexmark Technology & Services
Lexmark International, Inc.
740 West New Circle Road
Lexington, KY 40550
(859) 232–3000

Noise emission levels
The following measurements were made in accordance with ISO 7779 and reported in conformance with ISO 9296.

Note: Some modes may not apply to your product.

1-meter average sound pressure, dBA

Printing 40 dBA

Scanning 50 dBA

Copying 40 dBA

Ready inaudible
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Temperature information
Ambient temperature 15–32° C (60–90° F)

Shipping temperature -40–60° C (-40–140° F)

Storage temperature 1–60° C (34–140° F)

Product disposal
Do not dispose of the printer or supplies in the same manner as normal household waste. Consult your local authorities
for disposal and recycling options.

Battery notice
This product contains Perchlorate material. Special handling may apply. For more information, go to
http://www.dtsc.ca.gov/hazardouswaste/perchlorate/.

Power consumption

Product power consumption

The following table documents the power consumption characteristics of the product.

Note: Some modes may not apply to your product.

Mode Description Power consumption (Watts)

Printing The product is generating hard-copy output from electronic inputs. 17

Copying The product is generating hard-copy output from hard-copy original
documents.

10

Scanning The product is scanning hard-copy documents. 9.37

Ready The product is waiting for a print job. 7

Power Saver The product is in energy-saving mode. 3.3

Off The product is plugged into a wall outlet, but the power switch is turned
off.

0.33

The power consumption levels listed in the previous table represent time-averaged measurements. Instantaneous
power draws may be substantially higher than the average.

Power Saver

This product is designed with an energy-saving mode called Power Saver. The Power Saver Mode is equivalent to
the Sleep Mode. The Power Saver Mode saves energy by lowering power consumption during extended periods of
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inactivity. The Power Saver Mode is automatically engaged after this product is not used for a specified period of
time, called the Power Saver Timeout.

Factory default Power Saver Timeout for this product (in minutes): 10

By using the configuration menus, the Power Saver Timeout can be modified between 1 minute and 240 minutes.
Setting the Power Saver Timeout to a low value reduces energy consumption, but may increase the response time
of the product. Setting the Power Saver Timeout to a high value maintains a fast response, but uses more energy.

Off mode

If this product has an off mode which still consumes a small amount of power, then to completely stop product power
consumption, disconnect the power supply cord from the wall outlet.

Total energy usage

It is sometimes helpful to calculate the total product energy usage. Since power consumption claims are provided
in power units of Watts, the power consumption should be multiplied by the time the product spends in each mode
in order to calculate energy usage. The total product energy usage is the sum of each mode's energy usage.

European Community (EC) directives conformity
This product is in conformity with the protection requirements of EC Council directives 2004/108/EC and 2006/95/EC
on the approximation and harmonization of the laws of the Member States relating to electromagnetic compatibility
and safety of electrical equipment designed for use within certain voltage limits.

The manufacturer of this product is: Lexmark International, Inc., 740 West New Circle Road, Lexington, KY, 40550 USA.
The authorized representative is: Lexmark International Technology Hungária Kft., 8 Lechner Ödön fasor, Millennium
Tower III, 1095 Budapest HUNGARY, A declaration of conformity to the requirements of the Directives is available
upon request from the Authorized Representative.

This product satisfies the Class B limits of EN 55022 and safety requirements of EN 60950.

Industry Canada compliance statement
This Class B digital apparatus meets all requirements of the Canadian Interference-Causing Equipment Standard
ICES-003.

Avis de conformité aux normes de l’industrie du Canada
Cet appareil numérique de classe B est conforme aux exigences de la norme canadienne relative aux équipements
pouvant causer des interférences NMB-003.

Regulatory notices for telecommunication terminal equipment
This section contains regulatory information pertaining to products that contain telecommunication terminal
equipment such as facsimile.
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Notice to users of the US telephone network: FCC requirements
This equipment complies with Part 68 of the FCC rules and the requirements adopted by the Administrative Council
for Terminal Attachments (ACTA). On the back of this equipment is a label that contains, among other information,
a product identifier in the format US:AAAEQ##TXXXX. If requested, this number must be provided to your telephone
company.

This equipment uses the RJ-11C Universal Service Order Code (USOC) jack.

A plug and jack used to connect this equipment to the premises’ wiring and telephone network must comply with
the applicable FCC Part 68 rules and requirements adopted by the ACTA. A compliant telephone cord and modular
plug is provided with this product. It is designed to be connected to a compatible modular jack that is also compliant.
See your setup documentation for more information.

The Ringer Equivalence Number (REN) is used to determine the number of devices that may be connected to a
telephone line. Excessive RENs on a telephone line may result in the devices not ringing in response to an incoming
call. In most but not all areas, the sum of RENs should not exceed five (5.0). To be certain of the number of devices
that may be connected to a line, as determined by the total RENs, contact your local telephone company. For products
approved after July 23, 2001, the REN for this product is part of the product identifier that has the format
US:AAAEQ##TXXXX. The digits represented by ## are the REN without a decimal point (for example, 03 is a REN of
0.3). For earlier products, the REN is shown separately on the label.

If this equipment causes harm to the telephone network, the telephone company will notify you in advance that
temporary discontinuance of service may be required. If advance notice is not practical, the telephone company will
notify the customer as soon as possible. You will also be advised of your right to file a complaint with the FCC.

The telephone company may make changes in its facilities, equipment, operations or procedures that could affect
the operation of this equipment. If this happens, the telephone company will provide advance notice in order for
you to make necessary modifications to maintain uninterrupted service.

If you experience trouble with this equipment, for repair or warranty information, contact your point of purchase. If
the equipment is causing harm to the telephone network, the telephone company may request that you disconnect
the equipment until the problem is resolved.

This equipment contains no user serviceable parts. For repair and warranty information, contact your point of
purchase.

Connection to party line service is subject to state tariffs. Contact the state public utility commission, public service
commission, or corporation commission for information.

If your home has specially wired alarm equipment connected to the telephone line, ensure the installation of this
equipment does not disable your alarm equipment. If you have questions about what will disable alarm equipment,
consult your telephone company or a qualified installer.

Telephone companies report that electrical surges, typically lightning transients, are very destructive to customer
terminal equipment connected to AC power sources. This has been identified as a major nationwide problem. It is
recommended that the customer install an appropriate AC surge arrestor in the AC outlet to which this device is
connected. An appropriate AC surge arrestor is defined as one that is suitably rated, and certified by UL (Underwriter's
Laboratories), another NRTL (Nationally Recognized Testing Laboratory), or a recognized safety certification body in
the country/region of use. This is to avoid damage to the equipment caused by local lightning strikes and other
electrical surges.

The Telephone Consumer Protection Act of 1991 makes it unlawful for any person to use a computer or other
electronic device, including fax machines, to send any message unless said message clearly contains in a margin at
the top or bottom of each transmitted page or on the first page of the transmission, the date and time it is sent and
an identification of the business or other entity, or other individual sending the message, and the telephone number
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of the sending machine or such business, other entity, or individual. (The telephone number provided may not be a
900 number or any other number for which charges exceed local or long-distance transmission charges.)

See your user documentation in order to program this information into your fax machine.

South Africa telecommunications notice
This modem must be used in conjunction with an approved surge protection device when connected to the PSTN.

Notice to users of the Canadian telephone network
This product meets the applicable Industry Canada technical specifications. The Ringer Equivalence Number (REN)
is an indication of the maximum number of terminals allowed to be connected to a telephone interface. The terminus
of an interface may consist of any combination of devices, subject only to the requirement that the sum of the RENs
of all the devices does not exceed five. The modem REN is located on the rear of the equipment on the product
labeling.

Telephone companies report that electrical surges, typically lightning transients, are very destructive to customer
terminal equipment connected to AC power sources. This has been identified as a major nationwide problem. It is
recommended that the customer install an appropriate AC surge arrestor in the AC outlet to which this device is
connected. An appropriate AC surge arrestor is defined as one that is suitably rated, and certified by UL (Underwriter’s
Laboratories), another NRTL (Nationally Recognized Testing Laboratory), or a recognized safety certification body in
the country/region of use. This is to avoid damage to the equipment caused by local lightning strikes and other
electrical surges.

This equipment uses CA11A telephone jacks.

Avis réservé aux utilisateurs du réseau téléphonique du Canada

Ce produit est conforme aux spécifications techniques d’Industrie Canada. Le numéro REN (ringer equivalence
number : numéro d’équivalence de sonnerie) fournit une indication du nombre maximum de terminaux pouvant
être connectés à l’interface téléphonique. En bout de ligne, le nombre d’appareils qui peuvent être connectés n’est
pas directement limité, mais la somme des REN de ces appareils ne doit pas dépasser cinq. Le numéro REN du modem
est indiqué sur l’étiquette produit située à l’arrière de l’équipement.

Les compagnies de téléphone constatent que les surtensions électriques, en particulier celles dues à la foudre,
entraînent d'importants dégâts sur les terminaux privés connectés à des sources d’alimentation CA. Il s’agit-là d’un
problème majeur d’échelle nationale. En conséquence, il vous est recommandé de brancher un parasurtenseur dans
la prise de courant à laquelle l’équipement est connecté. Utilisez un parasurtenseur répondant à des caractéristiques
nominales satisfaisantes et certifié par le laboratoire d’assureurs UL (Underwriter’s Laboratories), un autre laboratoire
agréé de type NRTL (Nationally Recognized Testing Laboratory) ou un organisme de certification agréé dans votre
région ou pays. Ceci prévient tout endommagement de l’équipement causé par les orages et autres surtensions
électriques.

Cet équipement utilise des prises de téléphone CA11A.

Notice to users of the New Zealand telephone network
The following are special conditions for the Facsimile User Instructions. The grant of a telepermit for any item of
terminal equipment indicates only that Telecom has accepted that the item complies with minimum conditions for
connection to its network. It indicates no endorsement of the product by Telecom, nor does it provide any sort of
warranty. Above all, it provides no assurance that any item will work correctly in all respects with another item of

Notices

125



telepermitted equipment of a different make or model, nor does it imply that any product is compatible with all of
Telecom's network services.

This equipment shall not be set up to make automatic calls to the Telecom's 111 Emergency Service.

This equipment may not provide for the effective hand-over of a call to another device connected to the same line.

This equipment should not be used under any circumstances that may constitute a nuisance to other Telecom
customers.

Some parameters required for compliance with Telecom's telepermit requirements are dependent on the equipment
associated with this device. The associated equipment shall be set to operate within the following limits for
compliance to Telecom's specifications:

• There shall be no more than 10 call attempts to the same number within any 30 minute period for any single
manual call initiation, and

• The equipment shall go on-hook for a period of not less than 30 seconds between the end of one attempt and
the beginning of the next call attempt.

• The equipment shall be set to ensure that automatic calls to different numbers are spaced such that there is not
less than 5 seconds between the end of one call attempt and the beginning of another.

Using this product in Switzerland
This product requires a Swiss billing tone filter to be installed on any line which receives metering pulses in
Switzerland. The Lexmark filter must be used, as metering pulses are present on all analog telephone lines in
Switzerland.

Utilisation de ce produit en Suisse
Cet appareil nécessite l’utilisation d’un filtre de tonalité de facturation suisse devant être installé sur toute ligne
recevant des impulsions de comptage en Suisse. Ce filtre doit être installé car les impulsions de comptage sont
utilisées sur toutes les lignes téléphoniques analogiques en Suisse.

Verwendung dieses Produkts in der Schweiz
Für dieses Produkt muss ein Schweizer Billing Tone Filter (zur Zählzeichenübertragung) für jede Leitung installiert
werden, über die in der Schweiz Zeitsteuertakte übertragen werden. Die Verwendung des Billing Tone Filters ist
obligatorisch, da in allen analogen Telefonleitungen in der Schweiz Zeitsteuertakte vorhanden sind.

Uso del prodotto in Svizzera
Per questo prodotto è necessario un filtro toni Billing svizzero, da installare su tutte le linee che ricevono impulsi
remoti in Svizzera. È necessario utilizzare il filtro toni Billing dal momento che gli impulsi remoti sono presenti su
tutte le linee telefoniche in Svizzera.

Notice to Users in the European Union
Products bearing the CE mark are in conformity with the protection requirements of EC Council directives
2004/108/EC, 2006/95/EC, and 1999/5/EC on the approximation and harmonization of the laws of the Member States
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relating to electromagnetic compatibility, safety of electrical equipment designed for use within certain voltage limits
and on radio equipment and telecommunications terminal equipment.

Compliance is indicated by the CE marking.

The manufacturer of this product is: Lexmark International, Inc., 740 West New Circle Road, Lexington, KY, 40550 USA.
The authorized representative is: Lexmark International Technology Hungária Kft., 8 Lechner Ödön fasor, Millennium
Tower III, 1095 Budapest HUNGARY, A declaration of conformity to the requirements of the Directives is available
upon request from the Authorized Representative.

Refer to the table at the end of the Notices section for further compliance information.

Regulatory notices for wireless products
This section contains the following regulatory information pertaining to wireless products that contain transmitters,
for example, but not limited to, wireless network cards or proximity card readers.

Exposure to radio frequency radiation
The radiated output power of this device is far below the radio frequency exposure limits of the FCC and other
regulatory agencies. A minimum separation of 20 cm (8 inches) must be maintained between the antenna and any
persons for this device to satisfy the RF exposure requirements of the FCC and other regulatory agencies.

Notice to users in Brazil
Este equipamento opera em carater secundario, isto e, nao tem direito a protecao contra interferencia prejudicial,
mesmo de estacoes do mesmo tipo, e nao pode causar interferencia a sistemas operando em carater primario.
(Res.ANATEL 282/2001).

Industry Canada (Canada)
This device complies with Industry Canada specification RSS-210. Operation is subject to the following two conditions:
(1) this device may not cause interference, and (2) this device must accept any interference, including interference
that may cause undesired operation of the device.

This device has been designed to operate only with the antenna provided. Use of any other antenna is strictly
prohibited per regulations of Industry Canada.

To prevent radio interference to the licensed service, this device is intended to be operated indoors and away from
windows to provide maximum shielding. Equipment (or its transmit antenna) that is installed outdoors is subject to
licensing.

The installer of this radio equipment must ensure that the antenna is located or pointed such that it does not emit
RF fields in excess of Health Canada limits for the general population; consult Safety Code 6, obtainable from Health
Canada's Web site www.hc-sc.gc.ca/rpb.
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The term "IC:" before the certification/registration number only signifies that the Industry Canada technical
specifications were met.

Industry Canada (Canada)

Cet appareil est conforme à la norme RSS-210 d'Industry Canada. Son fonctionnement est soumis aux deux conditions
suivantes :

(1) cet appareil ne doit pas provoquer d'interférences et (2) il doit accepter toute interférence reçue, y compris celles
risquant d'altérer son fonctionnement.

Cet appareil a été conçu pour fonctionner uniquement avec l'antenne fournie. L'utilisation de toute autre antenne
est strictement interdite par la réglementation d'Industry Canada.

En application des réglementations d'Industry Canada, l'utilisation d'une antenne de gain supérieur est strictement
interdite.

Pour empêcher toute interférence radio au service faisant l'objet d'une licence, cet appareil doit être utilisé à l'intérieur
et loin des fenêtres afin de garantir une protection optimale.

Si le matériel (ou son antenne d'émission) est installé à l'extérieur, il doit faire l'objet d'une licence.

L'installateur de cet équipement radio doit veiller à ce que l'antenne soit implantée et dirigée de manière à n'émettre
aucun champ HF dépassant les limites fixées pour l'ensemble de la population par Santé Canada. Reportez-vous au
Code de sécurité 6 que vous pouvez consulter sur le site Web de Santé Canada www.hc-sc.gc.ca/rpb.

Le terme « IC » précédant le numéro de d'accréditation/inscription signifie simplement que le produit est conforme
aux spécifications techniques d'Industry Canada.

Taiwan NCC RF notice statement

Notice to users in the European Union
Products bearing the CE mark are in conformity with the protection requirements of EC Council directives
2004/108/EC, 2006/95/EC, and 1999/5/EC on the approximation and harmonization of the laws of the Member States
relating to electromagnetic compatibility, safety of electrical equipment designed for use within certain voltage limits
and on radio equipment and telecommunications terminal equipment.

Compliance is indicated by the CE marking.
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The manufacturer of this product is: Lexmark International, Inc., 740 West New Circle Road, Lexington, KY, 40550 USA.
The authorized representative is: Lexmark International Technology Hungária Kft., 8 Lechner Ödön fasor, Millennium
Tower III, 1095 Budapest HUNGARY, A declaration of conformity to the requirements of the Directives is available
upon request from the Authorized Representative.

This product satisfies the Class B limits of EN 55022 and safety requirements of EN 60950.

Products equipped with 2.4GHz Wireless LAN option are in conformity with the protection requirements of EC Council
directives 2004/108/EC, 2006/95/EC, and 1999/5/EC on the approximation and harmonization of the laws of the
Member States relating to electromagnetic compatibility, safety of electrical equipment designed for use within
certain voltage limits and on radio equipment and telecommunications terminal equipment.

Compliance is indicated by the CE marking.

Operation is allowed in all EU and EFTA countries, but is restricted to indoor use only.

The manufacturer of this product is: Lexmark International, Inc., 740 West New Circle Road, Lexington, KY, 40550 USA.
The authorized representative is: Lexmark International Technology Hungária Kft., 8 Lechner Ödön fasor, Millennium
Tower III, 1095 Budapest HUNGARY, A declaration of conformity to the requirements of the Directives is available
upon request from the Authorized Representative.

Česky Společnost Lexmark International, Inc. tímto prohlašuje, že výrobek tento výrobek je ve shodě se základními
požadavky a dalšími příslušnými ustanoveními směrnice 1999/5/ES.

Dansk Lexmark International, Inc. erklærer herved, at dette produkt overholder de væsentlige krav og øvrige
relevante krav i direktiv 1999/5/EF.

Deutsch Hiermit erklärt Lexmark International, Inc., dass sich das Gerät dieses Gerät in Übereinstimmung mit den
grundlegenden Anforderungen und den übrigen einschlägigen Bestimmungen der Richtlinie 1999/5/EG
befindet.

Ελληνική ΜΕ ΤΗΝ ΠΑΡΟΥΣΑ Η LEXMARK INTERNATIONAL, INC. ΔΗΛΩΝΕΙ ΟΤΙ ΑΥΤΟ ΤΟ ΠΡΟΪΟΝ
ΣΥΜΜΟΡΦΩΝΕΤΑΙ ΠΡΟΣ ΤΙΣ ΟΥΣΙΩΔΕΙΣ ΑΠΑΙΤΗΣΕΙΣ ΚΑΙ ΤΙΣ ΛΟΙΠΕΣ ΣΧΕΤΙΚΕΣ ΔΙΑΤΑΞΕΙΣ
ΤΗΣ ΟΔΗΓΙΑΣ 1999/5/ΕΚ.

English Hereby, Lexmark International, Inc., declares that this type of equipment is in compliance with the
essential requirements and other relevant provisions of Directive 1999/5/EC.

Español Por medio de la presente, Lexmark International, Inc. declara que este producto cumple con los requisitos
esenciales y cualesquiera otras disposiciones aplicables o exigibles de la Directiva 1999/5/CE.

Eesti Käesolevaga kinnitab Lexmark International, Inc., et seade see toode vastab direktiivi 1999/5/EÜ
põhinõuetele ja nimetatud direktiivist tulenevatele muudele asjakohastele sätetele.

Suomi Lexmark International, Inc. vakuuttaa täten, että tämä tuote on direktiivin 1999/5/EY oleellisten vaatimusten
ja muiden sitä koskevien direktiivin ehtojen mukainen.

Français Par la présente, Lexmark International, Inc. déclare que l'appareil ce produit est conforme aux exigences
fondamentales et autres dispositions pertinentes de la directive 1999/5/CE.

Magyar Alulírott, Lexmark International, Inc. nyilatkozom, hogy a termék megfelel a vonatkozó alapvetõ
követelményeknek és az 1999/5/EC irányelv egyéb elõírásainak.

Íslenska Hér með lýsir Lexmark International, Inc. yfir því að þessi vara er í samræmi við grunnkröfur og aðrar
kröfur, sem gerðar eru í tilskipun 1999/5/EC.

Italiano Con la presente Lexmark International, Inc. dichiara che questo questo prodotto è conforme ai requisiti
essenziali ed alle altre disposizioni pertinenti stabilite dalla direttiva 1999/5/CE.
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Latviski Ar šo Lexmark International, Inc. deklarē, ka šis izstrādājums atbilst Direktīvas 1999/5/EK būtiskajām
prasībām un citiem ar to saistītajiem noteikumiem.

Lietuvių Šiuo Lexmark International, Inc. deklaruoja, kad šis produktas atitinka esminius reikalavimus ir kitas
1999/5/EB direktyvos nuostatas.

Malti Bil-preżenti, Lexmark International, Inc., jiddikjara li dan il-prodott huwa konformi mal-ħtiġijiet
essenzjali u ma dispożizzjonijiet oħrajn relevanti li jinsabu fid-Direttiva 1999/5/KE.

Nederlands Hierbij verklaart Lexmark International, Inc. dat het toestel dit product in overeenstemming is met de
essentiële eisen en de andere relevante bepalingen van richtlijn 1999/5/EG.

Norsk Lexmark International, Inc. erklærer herved at dette produktet er i samsvar med de grunnleggende krav og
øvrige relevante krav i direktiv 1999/5/EF.

Polski Niniejszym Lexmark International, Inc. oświadcza, że niniejszy produkt jest zgodny z zasadniczymi
wymogami oraz pozostałymi stosownymi postanowieniami Dyrektywy 1999/5/EC.

Português A Lexmark International Inc. declara que este este produto está conforme com os requisitos essenciais e
outras disposições da Diretiva 1999/5/CE.

Slovensky Lexmark International, Inc. týmto vyhlasuje, že tento produkt spĺňa základné požiadavky a všetky
príslušné ustanovenia smernice 1999/5/ES.

Slovensko Lexmark International, Inc. izjavlja, da je ta izdelek v skladu z bistvenimi zahtevami in ostalimi
relevantnimi določili direktive 1999/5/ES.

Svenska Härmed intygar Lexmark International, Inc. att denna produkt står i överensstämmelse med de väsentliga
egenskapskrav och övriga relevanta bestämmelser som framgår av direktiv 1999/5/EG.
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creating using Windows  66
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wireless network  78
application list 
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B
banner paper  25
bidirectional communication 

enabling  115
black and white scanning  60
Bluetooth 

printing  42
setting the security level  41
setting up a connection  40

buttons, printer control panel 
Back  15
Cancel  15
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Copy  14
Display  15
Photo  14
Power  14
Scan  14
Select  15
Settings  15
Start  14

C
cable 

installation  76
USB  76
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connecting  38

canceling 
copy job  54
print job  48
scan job  60

cannot delete documents from
print queue  93
cannot print from a flash drive  101
cannot print through USB  93
cannot scan to computer over a
network  100
changing Power Saver timeout  16
changing printing mode  46
changing temporary settings into
default  15
changing wireless settings after
installation (Mac)  65
changing wireless settings after
installation (Windows)  65
checking an unresponsive
printer  87
checking ink levels  84
checklist 

before you troubleshoot  87
memory card

troubleshooting  101
cleaning exterior of the printer  86
cleaning printhead nozzles  85
Club Internet  64
collating copies  52
Communication not available 

message  115
computer slows down when
printing  98
configuring 

IP address  65
connection 

configurations  80
conserving energy 

using Eco-Mode  17
conserving energy, ink, and
paper  6
conserving paper 

using Eco-Mode  17
continue button greyed out  107
continue button not working  107
continue button unavailable  107
copier or scanner does not
respond  99

copies 
making  50

copy and scan troubleshooting 
cannot scan to computer over a

network  100
copier or scanner does not

respond  99
partial document or photo

scans  99
poor scanned image quality  99
scan not successful  100
scanning takes too long or freezes

the computer  100
copy job 

canceling  54
copy quality, adjusting  51
copy troubleshooting 

scanner unit does not close  99
copying  50

adjusting quality  51
collating copies  52
enlarging an image  51
making a copy lighter or

darker  51
multiple page images on one

sheet  53
on both sides of the paper  53
Pages per Sheet  53
photos  50
reducing an image  51
repeating an image  52
tips  50

custom-size paper 
printing on  34

D
default printer, setting  46
defaults 

resetting factory defaults  17
disabling settings timeout  15
documents 

loading on scanner glass  28
printing  29
scanning for editing  57
scanning using the printer control

panel  55
duplex 

copying, automatic  53
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copying, manual  53
extending drying time  43
printing, automatic  43
printing, manual  44

E
Eco-Mode 

using  17
emission
notices  121, 123, 127, 128
energy 

conserving  6
enlarging an image  51
envelopes  26

loading  33
printing  33

error using memory card  101
Ethernet  80
exterior of the printer 

cleaning  86
e-mailing 

scanned documents  58

F
factory default settings 

resetting internal wireless print
server  103

resetting to  17
FCC notices  121, 124, 127
file types 

supported  36
finding 

information  7
MAC address  81
publications  7
Web site  7

firewall on computer  108
flash drive 

inserting  35
printing documents from  32
printing photos using the proof

sheet  39
scanning to  56

France 
special wireless setup

instructions  64
FreeBox  64

G
greeting cards  26

H
heavyweight matte paper  25

I
improving scan quality  60
incorrect language appears on
display  88
index cards  26
information 

finding  7
information needed for setting up
printer on wireless network  62
infrastructure network  77
ink 

conserving  6
ink cartridges 

ordering  11
replacing  11

ink levels 
checking  84

inserting a memory card or flash
drive  35
installation 

cable  76
installing 

network printer  82
installing optional software  21
interference 

wireless network  78
internal wireless print server 

resetting to factory default
settings  103

IP address  81, 82
configuring  65

IP address, assigning  82
iron-on transfers  27

J
jams and misfeeds troubleshooting 

paper jam in the duplex unit  95
paper jam in the paper

support  94
paper jam in the printer  94
paper or specialty media  96

K
key index  83

L
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printing  33
language 

changing  88
LiveBox  64
loading 

documents on scanner glass  28
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loading paper  24
locating 

SSID  73
WEP key  72
WPA passphrase  72
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MAC address  80
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MAC address filtering  80
Macintosh printer software 

using  20
memory card 
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printing photos using the proof

sheet  39
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supported types  36

memory card cannot be
inserted  101
memory card slots  9
memory card troubleshooting 

cannot print from a flash
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nothing happens when memory

card is inserted  101
minimum system requirements  18
multiple WEP keys  83

N
N9UF Box  64
network connection 

with USB  80
network overview  73
network printer 

installing  82
network security  73
network setup page 

printing  62
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finding IP address of
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 126, 127, 128
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paper 
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paper and media 
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paper support  9
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printer control panel  9
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password  73
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PDF 
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scanning for editing  56
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printing using printer
software  37
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poor quality at the edges of
page  96
poor scanned image quality  99
postcards  26
Power Saver timeout 

changing  16
power supply port  10
print job 
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resuming  48

print media 
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labels  26

print speed is slow  98
print troubleshooting 
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print queue  93
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printing  98

poor quality at the edges of
page  96

slow print speed  98
streaks or lines on printed
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printer 

sharing  71
sharing in Windows  71

printer control panel  9
using  14

printer does not print 
wireless  108

printer does not print
wirelessly  109
printer does not respond  93
printer printing blank pages  92
printer problems, basic
solutions  87
printer software 

uninstalling  22
printer, setting as default  46
printhead  10
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printhead error  88
printhead nozzles 

cleaning  85
printing 

collate  30
custom-size paper  34
documents  29
documents from memory card or

flash drive  32
envelopes  33
from a Bluetooth-enabled

device  42
from a PictBridge-enabled
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last page first  30
multiple pages on one sheet  31
network setup page  62
on both sides of the paper  43, 44
photos from digital camera using

DPOF  40
photos from memory device using

printer software  37
photos using printer control

panel  36
photos using the proof sheet  39
reverse page order  30
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tips  29
two-sided  43, 44

printing in draft mode  46
printing mode 

changing  46
proof sheet 

using  39
protocol  82
publications 

finding  7

R
recycling  6

Dell products  13
reducing an image  51
repeating an image  52
replacing ink cartridges  11
resetting 

internal wireless print server to
factory default settings  103

resetting to factory defaults  17
resuming 

print job  48
reverse page order  30

S
safety information  5
saving paper default settings  27
scan 

black and white  60
improving quality  60
PIN  60

scan job 
canceling  60

scan was not successful  100
scanner glass  10

cleaning  86
scanner unit  10
scanner unit does not close  99
scanning 

creating a PDF from scan  59
documents for editing  57
documents for e-mailing  58
photos for editing  56
tips  55
to a computer  55
to a flash drive  56
to a memory card  56
to a network  55
using the printer control

panel  55

scanning takes too long or freezes
the computer  100
security 

wireless network  61
security information 

wireless network  73
security key  73
selecting the wireless port  115
Service Center  87
settings timeout 

disabling  15
setup troubleshooting 

cannot print through USB  93
incorrect language appears on

display  88
page does not print  91
printer does not respond  93
printer printing blank pages  92
printhead error  88
software did not install  91

shared printing  72
sharing printer in Windows  71
software 

Service Center  87
software did not install  91
software updates 

checking  22
enabling  22

software, optional 
finding, installing  21

SSID 
ad hoc  66
finding  79
locating  73
wireless network  73

streaks or lines on printed
image  97
supported memory cards and file
types  36
supported operating systems  18
switching from USB 

to wireless  69
switching from wireless 

to USB  69

T
TCP/IP  82
technical support  87
telecommunication
notices  124, 125, 126
temporary settings 

changing into default  15

tips for 
copying  50
printing  29
scanning  55

top cover  9
transparencies  27
troubleshooting 

checking an unresponsive
printer  87

contacting technical support  87
Service Center  87
solving basic printer problems  87
wireless network  102

troubleshooting, copy 
scanner unit does not close  99

troubleshooting, copy and scan 
cannot scan to computer over a

network  100
copier or scanner does not

respond  99
partial document or photo

scans  99
poor scanned image quality  99
scan not successful  100
scanning takes too long or freezes

the computer  100
troubleshooting, jams and
misfeeds 

paper jam in the duplex unit  95
paper jam in the paper

support  94
paper jam in the printer  94
paper or specialty media  96

troubleshooting, memory card 
cannot print from a flash

drive  101
checklist  101
nothing happens when memory

card is inserted  101
troubleshooting, print 

cannot delete documents from
print queue  93

computer slows down when
printing  98

poor quality at the edges of
page  96

slow print speed  98
streaks or lines on printed

image  97
troubleshooting, setup 

cannot print through USB  93
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incorrect language appears on
display  88

page does not print  91
printer does not respond  93
printer printing blank pages  92
printhead error  88
software did not install  91

troubleshooting, wireless 
changing wireless settings after

installation (Mac)  65
changing wireless settings after

installation (Windows)  65
photos do not print from memory

card across wireless
network  102

resolving communication
problems  117

Wi-Fi indicator light is not lit  108
Wi-Fi indicator light is still

orange  110
Wi-Fi indicator light shows limited

connection  111

U
UK 

special wireless setup
instructions  64

uninstalling printer software  22
updating printer software  22
updating the application list  60
USB  69, 80

cable  76
USB connection 

with network connection  80
USB port  10
using 

Macintosh printer software  20

V
Virtual Private Network  117
VPN 

lost connection to printer  117

W
Web site 

finding  7
WEP  61

ad hoc  66
WEP key 

key index  83
locating  72

Windows software 
Abbyy Sprint OCR  18
Adobe Photo Album Starter

Edition  18
Dell Ink Management System  18
Fast Pics  18
Fax Setup Utility  18
Fax Solutions software  18
Printer Home  18
Printing Preferences  18
Service Center  18
Toolbar  18
Wireless Setup Utility  18

wireless  69, 80
printer does not print  108
troubleshooting  109, 117

wireless network 
adding a printer to existing ad hoc

network  69
common home configurations  74
creating an ad hoc network using

Macintosh  66
creating an ad hoc network using

Windows  66
information needed for setting up

wireless printing  62
interference  78
resolving communication

problems  117
security  61
security information  73
signal strength  77
SSID  73
troubleshooting  102
types of wireless networks  77

wireless network compatibility  61
wireless print server 

not installed  115
wireless settings 

changing after installation
(Mac)  65

changing after installation
(Windows)  65

wireless setup 
information needed for  62

wireless signal 
strength  77

wireless signal absorption  78
wireless troubleshooting 

changing wireless settings after
installation (Mac)  65

changing wireless settings after
installation (Windows)  65

photos do not print from memory
card across wireless
network  102

printer and computer on different
networks  79

printer works intermittently on
wireless network  117

Wi-Fi indicator light is not lit  108
Wi-Fi indicator light is still

orange  110
Wi-Fi indicator light shows limited

connection  111
Wi-Fi indicator 

description of colors  64
light is not lit  108

Wi-Fi indicator light is green 
printer does not print  109

Wi-Fi indicator light is still
orange  110
Wi-Fi indicator light shows limited
connection  111
Wi-Fi Protected Setup  69

using  72
Wi-Fi Protected Setup logo 

identifying  72
WPA  61
WPA passphrase 
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WPS  69
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