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 Welcome to Linksys One
Thank you for choosing Linksys One, a complete, affordable, easy-to-install communications 
solution for small businesses. Linksys One delivers telephones, data networking, 
applications, and the Internet through one high-speed connection from a Hosted Service 
Provider (HSP). The system provides IP-based voice and data services with built-in security, 
reliability and premium call quality. With Linksys One, the network instantly detects new 
Linksys One devices and automatically configures them for optimal performance and simple 
management. Phones install in minutes, not the hours or days it takes with other solutions.

Welcome VARs!
Linksys One delivers the communications solutions your customers want at the price they 
need. As your customers’ businesses grow, you can help them easily connect new users, and 
sell additional technologies, such as network attached storage, while enabling the customer 
to protect their original investment. For example, Linksys One carriers will offer future high-
value Internet-based application services that provide smarter ways to transact business. 
Linksys One resellers can leverage this momentum and create a foundation to sell additional 
services. For resellers, this is a great opportunity to grow your revenue and profit potential. 
You can capitalize on the growing demand for IP-based services with a more affordable, 
simpler and complete small business communications solution.

About this Guide
The Linksys One Customer Premises Equipment Administration Guide is intended for 
qualified Value Added Resellers (VARs) who are installing, administering, and managing the 
Linksys One customer premises equipment (CPE). The guide assumes you have completed 
the Linksys One training and are familiar with all system software configuration and 
hardware installation procedures. The following topics are included:

• Chapter 1 "Welcome to Linksys One" provides an overview of this guide.

• Chapter 2 "Using the Linksys One Portal" describes how to use the Linksys One 
Portal to customize site-wide, voice, and data settings.

• Chapter 3 "Configuring Your System" describes how to configure your Linksys One 
system if you are using it for the first time.

Automatic Configuration

Linksys One uses a network discovery process 
with automated configuration which means that 
new networks—as well as moves adds and 
changes—are fast and easy. As soon as they’re 
plugged in, Linksys One devices automatically 
determine the optimal configuration and are 
ready to go.
1Chapter 1: Welcome to Linksys One
Welcome VARs!



C
hapter

1
Linksys One Communications Solution
• Chapter 4 "Viewing System Information" describes the contents of the Info screen on 
the Linksys One Portal. The Info screen shows the Brand, Account, and SVR 
information.

• Chapter 5 "Managing Accounts" describes the contents of the Accounts screen on 
the Linksys One Portal which includes information on managing Administrator 
accounts.

• Chapter 6 "Using the Phone Application" describes the contents of the Phone 
Application screen on the Linksys One Portal.

• Chapter 7 "Managing Data Devices" describes the contents of the Data Devices 
screen on the Linksys One Portal.

• Chapter 8 "Using the VAR View Screens" describes the contents of the VAR View 
screen on the Linksys One Portal.

• Chapter 9 "Using the Support View Screens" describes the contents of the Support 
View screen on the Linksys One Portal.

• Chapter 10 "Viewing Linksys One-Ready Devices" describes the contents of the L1 
Devices screen on the Linksys One Portal.

• Chapter 11 "Viewing Site Status" describes the contents of the Site Status screen on 
the Linksys One Portal.
2 Chapter 1: Welcome to Linksys One
About this Guide
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 Using the Linksys One Portal
Administering the Linksys One communications solution is easy! Although most system 
settings are already set for you, you can use the web-based Linksys One Portal to customize 
settings for your customer’s site, users, and network. The Linksys One Portal can be accessed 
locally or remotely to customize all CPE voice features and a subset of CPE data features. 
The Linksys One Portal also includes a web-page that end-users can access to change their 
passwords, set personal call forwarding options, configure their auto dials, plus more.

Understanding the Linksys One Portal
The Linksys One Portal shows different functions, shown in tabs, that are displayed 
depending on the login level. For example, when logged in as a User, only the Accounts and 
Phone Application function tabs are shown. When logged in as Support, all function tabs 
are shown.

A complete listing of available functions in relation to the login level is shown in the table 
below.

* An abbreviated version of the application appears.

System Requirements

To use the Linksys One Portal, you’ll need to 
install the following programs on your 
computer:

• Macromedia Flash 8.0 or greater

• Microsoft Internet Explorer, version 
5.5 or greater OR

• Mozilla FireFox 1.5 or greater

Info Accounts Phone 
Application

Data Devices VAR View Support View L1 Devices Site Status

User * *

Administrator X X * * X

Install X X X X X * X X

Support X X X X X X X X
3Chapter 2: Using the Linksys One Portal
Understanding the Linksys One Portal
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Where are Passwords Set?
Passwords for the different login levels are set as follows:

• User—User passwords are set by the user. The default user password is “3” (steering 
digit) plus “extension number.” For example, if the extension is 700, then the default 
password is 3700. Once users log into the to the Portal, they are prompted to 
change their password; it is recommended that users change their default password 
for security reasons. User passwords can be reset to their default value in the 
Accounts > Reset User Password screen.

• Administrator—Administrator passwords are configured in the Accounts > Manage 
Admin Accounts screen.

• Install—The support password is set on the Service Node.

• Support—The support password is set on the Service Node.

Accessing the Linksys One Portal
Here’s how to access and use the Linksys One Portal to customize your phone system.

1. Open a browser and type the IP address for the Services Router as follows:

• If you are accessing the Linksys One Portal on a computer that is connected to a LAN 
port on the Services Router, type:

https://L1admin

• If you are accessing the Linksys One Portal on a computer that is remote from the 
Services Router, type the IP address of the Services Router in the format:

https://proxy.<customer number>.<brand domain>:51

NOTE: Depending on the security 
settings of some networks, you may 
need to type https://L1admin.home
4 Chapter 2: Using the Linksys One Portal
Where are Passwords Set?
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 2. In the Linksys One Portal login window, choose either User, Administrator, Installer, or 
Support. Select a login type and password as needed and click Go.

After successful login, the main screen appears.

Getting Online Help

For the Phone application, each page in the Linksys One Portal includes a Help button that 
provides quick answers to questions you may have about entering information on the 
associated page. Simply click the Help button to display help for that page.
5Chapter 2: Using the Linksys One Portal
Accessing the Linksys One Portal
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Configuring Your System
If you are configuring your Linksys One system for the first time, you can use the following 
steps to ensure optimal operation. Here you will configure users, define hours of operation, 
set up voicemail, configure devices, and assign passwords.

To Configure Linksys One

1. Configure steering digits and the site caller ID using the Install > Dialing screen. Refer to 
”Defining Dialing Patterns” section on page 28.

2. Add users in the Users > User Directory screen. Refer to ”Assigning Names to Users” 
section on page 39.

3. Configure Users

a. Set up user permissions in the Users > Permissions screen. Refer to ”Assigning 
Permissions to Users” section on page 45.

b. Assign numbers to users’ phones in the Users > Inbound Trunks screen. Refer to 
”Assigning Trunks to Users” section on page 56.

c. (Optional) Define Groups and Roles and in the Install > Define Groups and Users > 
Define Roles screens. Refer to ”Defining Groups” section on page 22 and ”Defining 
Roles” section on page 25.

d. (Optional) Assign users to groups and roles in the Users > Group Assignments and 
Users > Role Assignments screens. Refer to ”Assigning Users to Groups” section on 
page 41 and ”Assigning Users to Roles” section on page 42.

e. (Optional) Assign Assistants to Users in the Users > Assistants screen. Refer to 
”Assigning Assistants to Users” section on page 51.

f. (Optional) Assign phone numbers to groups and roles in the Call Targets > Inbound 
Trunks screen. Refer to ”Assigning Inbound Trunks to Call Targets” section on 
page 78.

g. (Optional) Set up call forwarding and voicemail options for groups and roles in the 
Call Targets > Call Forwards and Call Targets > Voicemail screens. Refer to 
6 Chapter 3: Configuring Your System
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 ”Configuring Call Forward Options” section on page 80 and ”Defining System 
Voicemail Boxes” section on page 76.

4. (Optional) Change the time for the nightly maintenance window in the Site > Settings 
screen. Refer to ”Configuring Site Settings” section on page 30.

5. Set AutoAttendant Days and Hours in the Site > AA Days and Site > AA Hours screens. 
Refer to ”Defining Auto Attendant Days” section on page 36 and ”Defining Auto 
Attendant Hours” section on page 34.

6. Record AutoAttendant greetings (dial the AA Admin number, which, by default is 4x98, 
where 4 is a steering digit and x is a number of zeroes (0s), depending on the site 
mask). The AA Admin default password is the same as the AA Admin number.

7. Associate physical phones to users in the Users > Device Assignments screen (phones 
are identified by MAC address). If users were pre-configured for this installation, this 
step may not be required. Refer to ”Assigning Devices” section on page 60.

8. Continue with site-specific custom configuration. For example:

a. Configure FX0 devices in the Install > FXO Devices screen. Refer to ”Configuring 
FXO Devices” section on page 16.

b. Configure FXS devices (can be fax, phone or paging) in the Install > FXS Devices 
screen. Refer to ”Configuring FXO Devices” section on page 16.

9. Create Admin accounts, as needed in the Accounts > Manage Admin Accounts screen. 
Refer to ”Managing Admin Accounts” section on page 10.

10. Change system passwords, as needed in the Accounts > Manage System Passwords 
screen. Refer to ”Managing System Passwords” section on page 11.
7Chapter 3: Configuring Your System
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Viewing System Information
The Info screen shows the Brand, Account, and Services Router information. This information 
is display-only; no changes can be made here.

Viewing Brand Information
The Brand Information area shows the name of the brand and the logo that displays on the 
phones at the customer’s site. This information is configured on the Service Node. For more 
information regarding brands and brand logos, refer to the Service Node System 
Administration Guide, available on the Linksys Partners Connection (LPC) portal. Refer to 
”Linksys Partner Connection Portal” section on page 128 for more information about the 
LPC.

Viewing Account Information
The Account Information area shows the Service Provider ID, Customer Number, and 
Customer Password. For security purposes, the customer password is not shown in this 
screen.

Viewing Services Router Information
The Services Router Information area shows the MAC address, IP address, and the CPE 
software version currently running on the Services Router.

TIP: Before logging in, the Info screen is 
also available from the Admin, Install, 
or Support roles.
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 Managing Accounts
The Accounts screens allows you to reset a user or system password and manage 
administration accounts. This tab contains three functions: Reset User Password, Manage 
Admin Accounts, and Manage System Passwords.

These sections help you use the Accounts features:

• ”Resetting User Passwords” section on page 9

• ”Managing Admin Accounts” section on page 10

• ”Managing System Passwords” section on page 11

Resetting User Passwords
The Reset User Password screen allows you to reset a password for a selected user. If you are 
logged in as a user, you can change the password only for that user. If you are logged in as 
Admin or above, you can reset any user passwords.

To reset a user password:

1. Click Accounts > Reset User Password.

2. Select a user for which you want to change the password.

NOTE: The default password for the 
Auto Attendant is 498 (for a 4XX 
steering digit pattern). Add “0” after the 
“4” for longer patterns. For example, 
for a pattern of 4XXX, the password is 
4098.

NOTE: The default password for the 
operator voicemail box is 3450.
9Chapter 5: Managing Accounts
Resetting User Passwords
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3. Click Reset Password. The password for the user changes to its default setting.

Managing Admin Accounts
The Manage Admin Accounts screen allows you to change a password for an existing 
Admin account, create a new Admin account, or delete an Admin account. This screen is 
available only when logged in as Install or Support.

To change an Admin password:

1. Click Accounts > Manage Admin Accounts.

2. In the Existing Account area, select an Admin account for password change.

3. Type a new password in the New Password area.

4. Retype the password in the Confirm Password area.

5. Click Change Password.

To delete an Admin account:

1. Click Accounts > Manage Admin Accounts.

2. In the Delete Account area, select an Admin account to delete.

3. Click Delete Account.

To create a new Admin account:

1. Click Accounts > Manage Admin Accounts.

2. In the New Account area, type a new Admin name.

3. Type a password in the Password area.

TIP:  The password is case-sensitive and 
can be any combination of letters and 
numbers. Special characters such as “!” 
and “&” cannot be used.

Existing Account Area

Delete Account Area

New Account Area
10 Chapter 5: Managing Accounts
Managing Admin Accounts
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 4. Retype the password in the Confirm Password area.

5. Click Create Account.

Managing System Passwords
The Manage System Passwords screen allows you to reset or change a password for the 
Auto Attendant or system voicemail boxes. This screen is only available when logged in as 
Admin level and above.

To reset a system or voicemail box password:

1. Click Accounts > Manage System Passwords.

2. In the Reset Password area, select the Auto Attendant or a voicemail box.

3. Click Reset Password. The password for the Auto Attendant or voicemail box changes to 
its default setting.

To change a system or voicemail box password:

1. Click Accounts > Manage System Passwords.

2. In the Change Password area, select the Auto Attendant or a voicemail box.

3. Type a new password in the New Password area.

4. Retype the password in the Confirm Password area.

5. Click Reset Password.

TIP:  The password is case-sensitive and 
can be any combination of letters and 
numbers. Special characters such as “!” 
and “&” cannot be used.

NOTE: The default password for the 
Auto Attendant is 4x99. The default 
password for system voicemail is 4x98. 
Where “x” is a padding zero.
11Chapter 5: Managing Accounts
Managing System Passwords
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Using the Phone Application
The Phone Application allows you to manage the Linksys One phones, devices, and user 
settings.

These sections help you use the Phone application:

• ”Finding Your Way Home” section on page 13

• ”Configuring Trunks, Devices, Groups, and Roles” section on page 14

• ”Configuring Site Settings” section on page 30

• ”Managing Users” section on page 38

• ”Changing Individual User Settings and Templates” section on page 61

• ”Configuring and Viewing Call Target Information” section on page 73

• ”Viewing System Information” section on page 83

Once you login to the Phone Application, you’ll see the Tab Index window that shows you all 
the available features for the Phone Application. Simply click any hyperlinked item in the list 
to go directly to the window where you can configure that setting.

How do I change a setting?
1. Click an action you want to perform. Alternatively, you can click a tab at the top of the 

window to see a menu bar for that topic. For example, click the Users tab to view the 
menu bar with options for configuring your users.

2. Make your changes.

3. Click Commit to submit your changes or click Cancel to discard all changes for this 
window.

4. To change settings on a different window, click a topic tab at the top of the window, or 
click the Home tab to return to the Tab Index window.
12 Chapter 6: Using the Phone Application
How do I change a setting?
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 When do my changes take effect?

Depending on the type of change, some changes take effect immediately when you click 
Commit while others require the phone or system to restart before they take effect. After you 
commit a change, click Changes Pending to see which changes are not yet active and the 
time they will take effect. If you want the changes to take effect immediately, click Restart 
Phone or Restart System. Otherwise, the changes will not go into effect until the next system 
maintenance window.

Online Help

Each page in the Phone Application includes a Help button that provides quick answers to 
questions you may have about entering information on the associated page. Simply click the 
Help button to display help for that page.

Finding Your Way Home
By default, the Phone Application opens to the Home screen. From this screen you can see 
the Tab Index and go to the Key screen which explains graphical elements and visual cues 
used throughout the Phone Application. To go back to the Home page from any other 
location, click the Home tab.

Navigating with the Tab Index

The Tab Index is the first screen that opens when you start the Phone Application. It contains 
an index of the Phone Application features. The bottom half of the screen shows an 
expanded view of the tabs located at the top of this screen. To navigate to a different screen, 
click on its hyperlinked title or click on one of the tabs on top of the Tab Index screen.

Understanding Visual Cues on the Phone Application Screens

Graphical elements are used in the windows to indicate movable objects and targets. Click 
Key on the Home tab to display a description how these colors and visual cues are used.

IMPORTANT: Restarting the system will 
cause a brief loss of phone and data 
services.
13Chapter 6: Using the Phone Application
Finding Your Way Home
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Configuring Trunks, Devices, Groups, and Roles
The Install tab in the Phone Application lets you configure trunks, devices, applications, 
groups, and roles for your customer’s site. You can also configure dialing settings for the 
user’s phones.

Viewing and Configuring Trunks

The Outbound Trunks screen allows you to view the IP trunks assigned to this site, specify 
labels to identify local trunks, allow local trunk usage for outbound calls, and set the gain of 
the local trunks.
14 Chapter 6: Using the Phone Application
Configuring Trunks, Devices, Groups, and Roles
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 Refer to the following table for a description of the information displayed in the Outbound 
screen.

To assign a label to a local trunk:

1. Type a label for the local trunk in the Local Trunks field.

2. Click Commit.

Field Description

IP Trunks The IP trunks assigned to this site by the Service Node. These are automatically 
downloaded to the site and updated during the maintenance window.

Type The type of IP trunk. There are two types of IP trunks: DID and non-DID. A Direct 
Inward Dial (DID) number is an externally reachable number that can be 
assigned as a primary extension with the extension number being reflective. A 
non-DID trunk cannot be assigned as a primary extension.

Local Trunks The list of discovered PSTN connected local FXO trunks on this site that are 
connected either to a VGA2000 or VGA2100 gateway. This area also allows 
you to set transmit and receive gain of the trunks.

Allow Outbound 
Use

Allows this local trunk to be placed in the outbound trunks pool and be used 
with the Local Trunk steering digit. Note: FXO trunks will not be discovered and 
list unless they plugged into a operational PSTN port.

Gains The transmit (Tx Gain) and receive (Rx Gain) gain settings of the local trunk.

Gateway The model number, Media Access Control (MAC) address, and line number of 
the voice gateway device. If a trunk is not assigned to an FXO device, a Delete 
button appears which allows you to delete the row.

NOTE: This field is only a label; the 
number you enter is not validated as a 
local trunk number.
15Chapter 6: Using the Phone Application
Configuring Trunks, Devices, Groups, and Roles
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To change Tx and Rx Gain settings:

1. In the Tx or Rx Gain setting area, click the Up or Down button ( ) to change the 
transmit or receive gain value.

2. Click Commit.

Configuring FXO Devices

The FXO Devices screen allows you to see the status of the FXO devices, such as voice 
gateways, that are connected to your Services Router. This screen also allows you to specify 
a label for each FXO device and assign trunks to ports.

An FXO device (Foreign 
Exchange Office) device 
connects to the lines of a 
central office.
16 Chapter 6: Using the Phone Application
Configuring Trunks, Devices, Groups, and Roles
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 Refer to the following table for a description of the information displayed in the FXO Devices 
screen.

To add a label to an FXO Device:

1. Type label text in the label field.

2. Click Commit.

To assign a trunk to the port of a Device:

1. Click the trunk button ( ) and choose a trunk.

2. If necessary, repeat step 1 for all other ports.

3. Click Commit.

Field Description

IP The Internet Protocol (IP) address of the device.

MAC The Media Access Control (MAC) address is the unique identifier for the device. 
This number is also printed on the device.

Initialization The status of the initialization process.

Last Started The time since the system was last started.

Line The port label as indicated on the physical port of the device. For each 
available port, a label is displayed next to the RJ-11 icon.

NOTE: The label is a descriptive label 
only and is not used any where else in 
the Linksys One system.

FXO Device Label Fields
17Chapter 6: Using the Phone Application
Configuring Trunks, Devices, Groups, and Roles
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Configuring FXS Devices

The FXS Devices screen allows you to see the status of the FXS devices connected to your 
Services Router. You can also assign the port usage of each port on the FXS device.

Refer to the following table for a description of the information displayed in the FXS Devices 
screen.

An FXS device (Foreign 
Exchange Station) or port on 
an FXS device, allows an 
analog telephony device, 
such as a phone handset or 
fax machine to be connected. 
The FXS device provides dial 
tone and ring voltage to the 
analog telephony device.

NOTE: When a port is set to FAX, the 
VGA will only accept G.711 calls; even 
if only one port is set to FAX. G.711 is 
the international standard for encoding 
audio on a 64 kbps channel.

Field Description

Location The physical location of the FXS device. This is only a text label used to specify 
its location.

IP The Internet Protocol (IP) address of the device.
18 Chapter 6: Using the Phone Application
Configuring Trunks, Devices, Groups, and Roles
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To assign the port usage of an FXS port:

1. Click the FXS device port drop down button ( ) on the port that you want to change.

2. Select a port usage of the port.

3. Click Commit.

Viewing Phone Devices

The Phone Devices screen allows you to see the status of the user’s phones.

MAC The Media Access Control (MAC) address is the unique identifier for the device. 
This number is also printed on the device.

Initialization The status of the initialization process.

Last Started The time since the FXS device was last started.

Field Description
19Chapter 6: Using the Phone Application
Configuring Trunks, Devices, Groups, and Roles



C
hapter

6
Linksys One Communications Solution
Phones that are not registered with the Services Router appear with red text in the IP/MAC 
line. You can delete a removed, or defective, phone from this screen by clicking the options 
( ) button and selecting Delete.

Refer to the following table for a description of the information displayed in the Phone 
Devices screen.

Viewing Application Device Status

The Applications screen allows you to see the status of your application device and the 
application that is currently loaded.

Field Description

IP The Internet Protocol (IP) address of the device.

MAC The Media Access Control (MAC) address is the unique identifier for the device. 
This number is also printed on the device.

Initialization The status of the initialization process.

Last Started The time since the system was last started.

User The name and extension of the user assigned to the phone.
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 Refer to the following table for a description of the information displayed in the Applications 
Devices screen.

To assign a location label to an Application Device:

1. Type label text in the location field.

2. Click Commit.

Field Description

Location The physical location of the application device. This is only a text label used to 
specify its location.

IP The Internet Protocol (IP) address of the device.

MAC The Media Access Control (MAC) address is the unique identifier for the device. 
This number is also printed on the device.

Initialization The status of the initialization process. 

Last Started The time since the system was last started.

Use The name of the application loaded on the application device.
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Defining Groups

The Define Groups screen allows you to create or modify groups into which you can place 
users. For example, you may categorize your users into groups such as “Sales” or 
“Support.” Changes to this screen require a system restart before they take effect.

Users are assigned to groups in the Users > Group Assignments screen.

A Group is an extension that 
is created for the purpose of 
sharing calls among devices. 
An incoming call rings 
simultaneously on all devices 
in the group. All devices show 
the call state.

NOTE: The Assistants group is included 
by default and cannot be deleted. 
Assistants are assigned to users in the 
Users > Assistants screen.
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 Refer to the following table for a description of the information displayed in the Define 
Groups screen.

Field Description

Group Name Name assigned to the group. The group name assigned here also appears on 
the following screens:

• Users > Group Assignments
• Call Targets > Groups
• Call Targets > Voicemail Boxes
• Call Targets > Inbound Trunks
• Call Targets > Call Forwards
• Individual > User Template
• Info (if a trunk is assigned to the group)

Users Number of users assigned to this group as specified in the Users > Group 
Assignments screen.

Group Extension Allows you to enable group extensions, assign number of buttons, and choose 
a Calling Line Identification (CLID) for the group.

Enable Enables or disables this group extension. When enabled, the group name also 
appears on the Individual > User Template screen for a user assigned to the 
group. Note: Even if a group extension is not enabled on this screen, the group 
extension will still appear on the Users > Group Assignments screen; however, 
the group extension must be enabled to assign the group button on the user’s 
phone. Even though a group may be disabled, it still can be used as a filter for 
displaying users with the Filter Users pulldown.

Buttons The number of buttons allocated to each user’s phone for this group.

CLID The CLID displayed on calls from this group. Note: For customers using local 
trunks only, this field is not available.

Group VM 
Enable

Enables or disables a voicemail box for this group. Note: For external 
voicemail, a trunk must be assigned to the group in the Call Targets > Inbound 
Trunks screen.

CLID is a telephony service that 
transmits the caller’s telephone number 
and in some places the caller's name to 
the called party’s telephone equipment 
during the ringing signal or when the 
call is being set up but before the call is 
answered.
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To create a new group:

1. Click Add Group.

2. Type a name for the group in the Group Name area.

3. Click Commit.

To delete a group:

1. Click the Delete button next to the group you want to delete.

2. Click Commit.

To enable and configure a Group Extension:

1. In the Group Extension area, click the Enable checkbox ( ).

2. Click the Buttons button ( ) and select the number of buttons to allocate to each user's 
phone for this group.

3. Click the CLID button ( ) and choose a CLID for this group.

4. Click Commit.

To enable a voicemail box for a group:

1. In the Group VM area, click a checkbox for the appropriate group.

2. Click Commit.
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 Defining Roles

The Define Roles screen allows you to create or modify roles into which you can place users. 
For example, you may categorize your users into a role such as “Operators.” Changes to 
this screen require a system restart before they take effect.

Users are assigned to roles in the Users > Role Assignments screen.

A role is an extension that is 
created for the purpose of 
rolling an unanswered call to 
other devices in a pre-
determined order. 

NOTE: The Operator role is included by 
default and cannot be deleted.
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Refer to the following table for a description of the information displayed in the Define Roles 
screen.

Field Description

Role Name Name assigned to the role. The role name assigned here also appears on the 
following screens:

• Users > Role Assignments
• Call Targets > Roles
• Call Targets > Voicemail Boxes
• Call Targets > Inbound Trunks
• Call Targets > Call Forwards
• Individual > User Template
• Info (if a trunk is assigned to the role)

Users Number of users assigned to this role as specified in the Users > Role 
Assignments screen.

Role Extension  Allows you to enable role extensions, assign number of buttons, and choose a 
Calling Line Identification (CLID) for the role.

Enable Enables or disables the role’s extension. When enabled, the role name also 
appears on the Individual > User Template screen for a user assigned to the 
role. Note: Even if a role extension is not enabled on this screen, the role will 
still appear on the Users > Role Assignments screen; however, the role 
extension must be enabled to assign the role button to the user’s phone. Even 
though a role may be disabled, it still can be used as a filter for displaying 
users with the Filter Users pulldown.

Buttons The number of buttons allocated to each user's phone for this role.

CLID The CLID displayed on calls from this role. Note: For customers using local 
trunks, this field is not available.

Role VM Enable Enables or disables a voicemail box for this role. Note: For external voicemail, 
a trunk must be assigned to the role in the Call Targets > Inbound Trunks 
screen.
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 To create a new role:

1. Click Add Role.

2. Type a name for the group in the Role Name area.

3. Click Commit.

To delete a role:

1. Click the Delete button next to the role you want to delete.

2. Click Commit.

To enable and configure a role:

1. In the Role Extension area, click the Enable checkbox ( ).

2. Click the Buttons button ( ) and select the number of buttons to allocate to each user's 
phone for this role.

3. Click the CLID button ( ) and choose a CLID for this role.

4. Click Commit.

To enable a voicemail box for a role:

1. In the Role VM area, click a checkbox for the appropriate role.

2. Click Commit.
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Defining Dialing Patterns

The Dialing screen allows you to specify a default Calling Line Identification (CLID) for the 
site, enable Auto Attendant after hours forwarding, and assign steering digits.

NOTE: The site CLID is over-ridden if a 
different CLID is assigned to a role in the 
Install > Define Roles screen or a group 
in the Install > Define Groups screen.
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Refer to the following table for a description of the information displayed in the Dialing 
screen.

TIP: Normally, Site CLID cannot be 
assigned to a user’s extension. However, 
if you unassign the extension from the 
user, assign the extension as Site CLID, 
you could reassign that extension back 
to a user.

Field Description

Site CLID Label CLID label for the site.

Site CLID CLID assigned to this site. Note: For customers using local trunks, this field is not 
available.

Auto Attendant 
After Hours 
Forwarding

Enables calls to AA to be concurrently directed to another number; both the AA 
and additional number phone ring at the same time. This feature is useful if you 
want an after-hours service to answer calls that have been directed to the after-
hours Auto Attendant. The number is assigned in Site > Settings (Auto 
Attendant After Hours Forwarding Transfer Number field).

Steering Digit Prefix digits for accessing functions. For example, if the function “IP Trunk” is 
assigned to steering digit 9, then the user must press 9 to access an IP trunk. A 
steering digit with a circular target drop target ( ) means that a function has 
not been assigned to that steering digit.

Pattern Dialing pattern for each Steering digit. Each “X” in this column can be any 
valid digit.

Function Name of the action, or function, that is assigned to a steering digit. Note: The 
function objects are shown in two different sizes: short and long. The long 
objects cannot be assigned to digit 0, but the short objects can be assigned to 
any digits including 0. Here is an example of the (short) Operator function: 
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To change the site CLID:

1. Click the more button ( ) to see a list of available numbers.

2. Select one of the available numbers to be used for calling line identification.

3. Click Commit.

To enable the Auto Attendant External Night Service:

1. Click the Auto Attendant External Night Service checkbox ( ).

2. Click Commit.

To change the assignment of a function to a different steering digit:

1. Locate a function that you want to assign to another steering digit.

2. For each function that you want to assign, drag its move icon ( ) to the circular target 
( ) for the new steering digit.

3. Click Commit.

Configuring Site Settings
Site settings affect the overall customer’s site. They include things like defining a system 
maintenance window and selecting the music to play to callers on hold. Here you can also 
document comments about the site. Site settings are configurable from the Site tab in the 
Phone Application.

NOTE: If a steering digit already 
contains a function, drag its move icon 
( ) anywhere on the existing function 
object (in the white area) and the new 
function replaces the existing function. 
The existing function is moved to the 
location of the new function (they are 
swapped).
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 Setting Site Options

The Settings screen allows you to change the Music on Hold, change the time that the 
Maintenance window occurs, assign an after-hours Auto Attendant (AA) forwarding 
number, and enter comments about the site.
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Refer to the following table for a description of the information displayed in the Site screen.

Field Description

Select music on 
hold for external 
lines 

Select the music that outside callers hear when they are placed on hold. The 
change will affect any subsequent calls placed on hold.

Maintenance 
Window 

Once a day, the Services Router checks for changes that are waiting to be 
made to the phone system. This includes changes committed through the Phone 
Application as well as any service or software changes from the Service Node. 
You can define a two-hour window for the maintenance to occur, but by default, 
the two-hour maintenance window occurs randomly between 12 AM and 5 
AM. Maintenance can take approximately 30 minutes and can cause the 
system to become unavailable to users; choose a time when the system is not 
normally in use. Changes in this screen are applied immediately without 
restarting any hardware when you click Commit.

During system maintenance, the Services Router:

• Writes the current database to the USB key (SVR3000 only).
• Attempts (once) to back up the current database to the Service Node.
• Reboots if there are pending changes made by the Linksys One Portal 

that need to be distributed to system.
• Attempts (once) to read provisioning data from the Service Node. If 

the attempt is successful and if there are changes in either the target 
software version or in the provisioning data itself, then the Services 
Router reboots and causes the changes take effect.

Phone Desktop If a phone desktop is not assigned on the Service Node, then this option allows 
you to choose a different desktop for the phones in the system.
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To select music for external lines on hold:

1. Click the drop down button ( ) in the Select music on hold for external lines area.

2. Select one of the available music titles.

3. Click Commit.

To change the maintenance window:

1. Click the down arrow ( ) in the Maintenance Window area.

2. Select one of the available maintenance windows.

3. Click Commit.

To change the phone desktop:

1. Click the down arrow ( ) in the Phone Desktop area.

2. Select one of the available desktop choices.

3. Click Commit.

Auto Attendant 
After Hours 
Forwarding 
Transfer Number

The Auto Attendant After Hours Forwarding Transfer Number area allows you 
to assign an after-hours AA forwarding number.

Note: the Auto Attendant After Hours Forwarding option in the Install > 
Dialing screen must be checked for this option to be available.

Note: A steering digit must precede the AA Forwarding number. For example, 
if the AA Forwarding number is 214-555-1212 and the steering digit for an IP 
Trunk is 9, then the number to enter would be 9-214-555-1212.

Site Comments You can enter text in the Site Comments area that pertain to this site. For 
example, you could put site contact information in this area.

Field Description
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To assign an after-hours AA forwarding number:

1. Ensure that the Auto Attendant After Hours Forwarding option is checked ( ) in the 
Install > Dialing screen.

2. Enter a valid phone number in the Auto Attendant After Hours Forwarding Transfer 
Number area.

3. Click Commit.

To enter site comments:

1. Put the cursor in the Site Comments text box.

2. Enter any comments that you want about this site.

3. Click Commit.

Defining Auto Attendant Hours

The Auto Attendant Hours screen allows you to define the times that the Auto Attendant 
answers calls and plays the main greeting. You can specify up to five different day types. For 
example, for the day type “Regular” you can customize the Auto Attendant to play the main 
greeting from 8:00 AM to 6:00 PM.

NOTE: A steering digit must precede the 
AA Forwarding number. For example, if 
the AA Forwarding number is 214-
555-1212 and the steering digit for an 
IP Trunk is 9, then the number to enter 
would be 9-214-555-1212.
34 Chapter 6: Using the Phone Application
Configuring Site Settings



Linksys One Communications Solution

C
ha

pt
er

6
 Check the boxes for the times that you want the Auto Attendant to answer calls with the main 
greeting. If you leave a box unchecked, the Auto Attendant plays the closed greeting for that 
time interval.

In this screen, you can also customize labels for the type of days. The labels you enter here 
appear in the Site > Auto Attendant Days screen.
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To customize type of days labels:

1. Type a new label in the label area.

2. Click Commit.

After configuring hours for each type of day, configure the days to use them on the Auto 
Attendant Days screen.

To set Auto Attendant hours:

1. Check the boxes for the times that you want the Auto Attendant to answer calls with the 
main greeting. If you leave a box unchecked, the Auto Attendant plays the closed 
greeting for that time interval.

2. (Optional) Change the labels for the type of days by clicking in the label box and typing 
a new label. For example, you can change the day type labeled “Short“ to “Mornings.”

3. Click Commit.

Defining Auto Attendant Days

The Auto Attendant Days screen allows you to define how the Auto Attendant answers calls 
on each day of the week. For example, you can define Monday as a “regular” day and 
Saturday as a “closed” day. Here you can also add custom dates and associate a specific 
day type. For example, you could create January 1, 2008 as a “closed” day.
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You configure the specific hours for “regular” and “closed” and other day types on the Site > 
Auto Attendant Hours screen.

Refer to the following table for a description of the information displayed in the Auto 
Attendant Days screen.

Field Description

Days of the 
Week and Day 
Type

This vertical column lists the days of the week (Monday through Sunday) and 
the custom days. You can add more custom dates to this column.

The column headings are defined on the Site > Auto Attendant Hours screen.
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To add a day:

1. Click Add Day. A new day appears in the list.

2. Click the Calendar button ( ) and select a date.

3. For each date you add, select the day type (for example, Closed, Regular, Short, Long or 
Other).

4. Click Commit.

To set Auto Attendant days:

1. For each day of the week, select the type of day. Each day can be assigned to only one 
day type.

2. Click Commit.

Managing Users
The screens in the Users tab allow you configure numerous settings for the users of your 
system. You can add, delete, and change names; configure user’s roles and groups; 
authorize phone usage features (permissions), assign assistants, DIDs, trunks, extensions, 
and devices. You can also configure SNR (Single Number Reach) settings.

Add Day This button allows you to add a custom day (a holiday for example) to the 
schedule.

Delete This button enables you to delete a custom date that you have added. If you 
have not added any custom dates, this button is not visible.

Field Description
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 Assigning Names to Users

The User Directory screen allows you to assign a name with an extension. Changes on this 
screen may require a restart of the affected phones.

With the Filter Users feature 
you can view users by name, 
extension type, device type, 
group, or role. Click the filter 
button ( ) to select a filter.
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Refer to the following table for a description of the information displayed in the User 
Directory screen.

To add a user:

1. Click Add User.

2. Add a first and last name for the user.

3. Click Commit.

To delete a user:

1. Click Delete in the row of the user to delete.

2. Click Commit.

To change a user’s name:

1. Add or change the first and last name of the user.

2. Click Commit.

Field Description

First Name and 
Last Name

The name of the user that is associated with an extension and used in the Auto 
Attendant’s directory (for a user to be in the Auto Attendant directory, they 
should have their name recorded in the voice recording), Local Directory on the 
users’s phone screen, and that appears as the caller ID for internal calls. Both 
name fields cannot be left blank, a name must be entered in at least the First 
Name or Last Name field.

Internal Number The inbound trunk number assigned to the user. Inbound trunk numbers cannot 
be changed on this screen, refer to the Users > Inbound Trunks screen for 
inbound trunk definition.

Unlisted Prevents a user's first and last name from appearing in the Auto Attendant 
directory and the Local Directory on the phone.
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 To unlist a number from the AA and phone directories:

1. Click the Unlisted checkbox. A check ( ) appears in the checkbox.

2. Click Commit.

Assigning Users to Groups

The Group Assignments screen allows you to assign a user to a group; a user can be 
assigned to multiple groups. Groups are defined and enabled in the Install > Define Groups 
screen.

With the Filter Users feature 
you can view users by name, 
extension type, device type, 
group, or role. Click the filter 
button ( ) to select a filter.

NOTE: FXS devices cannot be assigned 
to a group; this is indicated by a “Not 
Allowed” banner.
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To assign a user to a group:

1. Click a checkbox ( ) in each group that you want the user to belong.

2. Click Commit.

Assigning Users to Roles

The Role Assignments screen allows you to assign a role to a user and assign the priority in 
which the user's phones will ring in the role. For example, if Sam, Joe, and Terry are 
assigned as operators, with the priority of 1, 2, and 3 respectively, and someone calls an 

NOTE: Group buttons are automatically 
assigned to available consecutive 
buttons on the user’s phone. If button 
space is not available on the user's 
phone, the user template must be 
adjusted using the Individual > User 
Templates screen.

NOTE: Buttons are only assigned if 
enabled for the group in the Install > 
Define Groups screen.
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 operator, then Sam's phone will ring first. If Sam does not answer the call, then Joe's phone 
will ring; if Joe does not answer the call, then Terry's phone will ring.

Roles are defined in the Install > Define Roles screen.

With the Filter Users feature 
you can view users by name, 
extension type, device type, 
group, or role. Click the filter 
button ( ) to select a filter.

NOTE: FXS devices cannot be assigned 
to a role; this is indicated by a “Not 
Allowed” banner.
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To assign a role and priority level to a user:

1. Click a checkbox ( ) corresponding to the user in a role. A priority box opens for the 
user and a priority value is automatically assigned to the user.

2. If necessary, assign a priority to the user by clicking on the up-down button ( ), or by 
entering a numeric value in the priority box. As priority values are changed for one user, 
the priority values of other users in the role automatically change.

3. Click Commit.

NOTE: Role buttons are automatically 
assigned to available consecutive 
buttons on the user’s phone. If button 
space is not available on the user's 
phone, the user template must be 
adjusted using the Individual > User 
Templates screen.

NOTE: Buttons are only assigned if 
enabled for the group in the Install > 
Define Roles screen.
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 Assigning Permissions to Users

The Permissions screen allows you to enable or disable feataures and to specify feature 
access and classes of service for a user. Classes of service allow, or restrict, access to specific 
network services such as long distance, premium content, and international numbers.

These are some examples of services that might be part of a dial plan:

• Long Distance—enables or disables long distance calling for this user.

• International—enables or disables international calling for this user.

• Premium Srvc—enables or disables premium services for this user.

• Directory Srvc—enables or disables directory services for this user.

Optional services vary, depending on how the site accounts are set up on the Service Node.

With the Filter Users feature 
you can view users by name, 
extension type, device type, 
group, or role. Click the filter 
button ( ) to select a filter.
45Chapter 6: Using the Phone Application
Managing Users



C
hapter

6
Linksys One Communications Solution
Refer to the following table for a description of the information displayed in the Permissions 
screen.

Rules for Permissions

The following rules apply to the permissions specified in this screen.

Personal Voicemail (applies to DID and non-DID numbers)

• If using external voicemail, the Personal voicemail permission checkbox is disabled 
and cleared for a user with an internal only extension.

SNR

There is a limit of 25 users who can be concurrently assigned the SNR feature.

If the user is assigned an FXS phone:

• The “Private CLID” box is cleared and disabled.

• The Personal VM and Mobility Feature privilege checkboxes are hidden and 
replaced with an “N.”

• All dial plan specific features, such as long distance, are always allowed; specified 
by an “Allowed” banner.

Private CLID

If user does NOT have DID assigned:

• The Private CLID permission checkbox is disabled and cleared.

• For all other users, the Private CLID can be enabled or disabled by selecting or 
unselecting the Private CLID checkbox.

Field Description

User Name of the user as defined in the User Directory.

Has DID Indicates whether or not this user's phone number is a DID number (Y for yes, 
and N for no).
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 Auto-Answer Pages

One-to-one paging can be enabled or disabled by selecting or unselecting the Auto-Answer 
Pages checkbox.

Forward Offsite

If user has “Forward Offsite” permission checkbox selected:

• Dial Plan flags are hidden and an “Allowed” box is displayed in their place.

• Allows offsite calling, Long Distance, International, Premium Srvc, and Directory 
Srvc for user.

Allow Offsite Calls

Allows offsite calling when “Allow Offsite Calls” checkbox is selected.

If user does NOT have “Allow Offsite Calls” permission (checkbox disabled):

• The “Private CLID” box is hidden and not replaced with anything.

• The Mobility Feature permission checkbox is disabled and cleared.

• The “Forward Offsite” permission checkbox is disabled and cleared.

• Dial Plan flags are hidden and services are disabled for the user.

To specify a feature or class of service for a user: 

1. For each user, click a checkbox ( ) corresponding to the service you want the user to 
access.

2. Click Commit.

3. The system will prompt you to restart the phone for which the service was enabled. Click 
Changes Pending and then Restart Phone.

Assigning SNR to Users

The SNR (Single Number Reach) screen allows you to specify a number that rings 
concurrently with the user’s number. For example, if SNR is directed to a user’s cell phone, 
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then his or her cell phone will ring at the same time that someone calls the user's number. 
The incoming call is routed to the phone that answers first.

With the Filter Users feature 
you can view users by name, 
extension type, device type, 
group, or role. Click the filter 
button ( ) to select a filter.

NOTE: FXS devices cannot be 
authorized for SNR; this is indicated by 
a “Not Allowed” banner.
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 Refer to the following table for a description of the information displayed in the SNR screen.

To authorize SNR for a user:

1. For each user, click the Authorize checkbox ( ). The Enable checkbox becomes 
accessible and this user will see the SNR feature in their Individual > User Settings 
screen.

2. Click Commit.

Field Description

User Name of the user as defined in the User Directory.

Authorize Allows this user to access the SNR feature. If this option is unchecked, then the 
Enable and Target fields are disabled, and any existing number is cleared. If 
the Authorize option is disabled, the user will not see the SNR feature in the 
Individual > User Settings screen. When the Authorized option is enabled, the 
Enable checkbox becomes selectable and a Target destination can be entered.

The Authorize checkbox is mirrored in the Users > Permissions screen (SNR 
column).

Enable Enables SNR for this user. This checkbox is mirrored on the Individual > User 
Setting screen for this user and the Tasks > Call Forwarding / SNR setting on 
the phone. A target for the call must be specified as defined below.

Target A multisite or external phone number for the SNR destination. This SNR number 
is mirrored on the Individual > User Setting screen for this user. Note: Enter a 
number just as you would dial it from your phone. For example, if the SNR 
phone number is 214-555-1212 and you normally dial 9 to access an IP Trunk, 
then the number to enter into the Target field would be 
9-214-555-1212.
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To enable SNR for a user:

1. For each user, click an Enable checkbox ( ).

2. Enter an appropriate steering digit and SNR number.

3. Click Commit.

NOTE: SNR and Mobility buttons are 
automatically assigned to vacant 
buttons on the user's phone. If the 
buttons are not available on the user's 
phone, the user template must be 
adjusted using the Individual > User 
Templates screen.

NOTE:  The SNR button lights green on 
the user’s phone if it has been allocated 
in the user’s template.
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 Assigning Assistants to Users

The Assistants screen allows you to assign an assistant to a user. When assistants are 
assigned to users, three personal extension buttons and the mailbox button for each 
associated user become available on the assistant’s phone (if buttons are available).

Before assistants can be assigned to users, they must first be defined as assistants in the 
Users > Group Assignments screen. While the Linksys One Portal does not limit the number 
of users each assistant can support, there is a practical limit due to the number of buttons on 
the assistant’s phone.

With the Filter Users feature 
you can view users by name, 
extension type, device type, 
group, or role. Click the filter 
button ( ) to select a filter.
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Refer to the following table for a description of the information displayed in the Assistants 
screen.

To assign an assistant to a user:

1. For each user, click the more button ( ). A list of available assistants appear.

2. Select an available assistant.

3. Click Commit.

Field Description

User Name of the user as defined in the User Directory.

Assistant Name of the assistant assigned to the user.
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 Forwarding Calls

The Call Forwards screen allows you to specify call forward options for users. You can also 
change the number of rings that occur before the call is forwarded. For “Call Forward Busy 
or No Answer” calls, you can specify the number of rings before forwarding the call.

With the Filter Users feature 
you can view users by name, 
extension type, device type, 
group, or role. Click the filter 
button ( ) to select a filter.

NOTE: For SNR enabled users, 4 rings 
will be added to the number of rings set 
in this screen. This is to allow extra time 
for the SNR target to answer the call 
before the call is forwarded.
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Refer to the following table for a description of the information displayed in the Call 
Forwards screen.

Field Description

Call Forward 
Always

You can use the Call Forward Always setting to forward all calls to one of the 
following destinations:

• Auto Attendant. All incoming calls are forwarded to the Auto 
Attendant.

• Personal Voicemail. All incoming calls are forwarded to personal 
voicemail.

• Group. All incoming calls are forwarded to group extensions. There 
can be multiple groups.

• Role. All incoming calls are forwarded to role extensions. There can 
be multiple roles.

• Operators. All incoming calls are forwarded to the Operators.
• VM: Group. All incoming calls are forwarded to group voicemail. 

There can be multiple groups.
• VM: Role. All incoming calls are forwarded to role voicemail. There 

can be multiple roles.
• VM: Operators. All incoming calls are forwarded to the Operator's 

voicemail.
• Extension of. All incoming calls are forwarded the specified extension.
• External. All incoming calls are forwarded to an external destination 

(assuming forward offsite permission at the Users > Permissions 
screen).
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To change the Call Forward Always settings:

1. Click a checkbox ( ) in the Enable column of a user. All calls will be forwarded to the 
target destination.

2. If necessary, click the options button ( ) to specify a different target destination for the 
forwarded call. If you select the “Extension of” or “External” option, a text box appears 
in which you can enter a number. If the number is external, you must add a steering 
digit.

3. Click Commit.

Field Description

Call Forward 
Busy or No 
Answer

This option determines whether calls routed to a user are forwarded elsewhere 
if the extension is busy or if there is no answer. You can use the Call Forward 
Busy or No Answer setting to forward busy or unanswered calls to one of the 
following destinations:

• Never. Busy or unanswered calls are not forwarded. All phones with 
this setting will continue to ring until they are answered.

• Auto Attendant. Busy or unanswered calls are forwarded to the Auto 
Attendant.

• Personal Voicemail. Busy or unanswered calls are forwarded to 
personal voicemail.

• Group. Busy or unanswered calls are forwarded to group extensions. 
There can be multiple groups.

• Role. Busy or unanswered calls are forwarded to role extensions. 
There can be multiple roles.

• Operators. Busy or unanswered calls are forwarded to the Operators.
• VM: Group. Busy or unanswered calls are forwarded to group 

voicemail. There can be multiple groups.
• VM: Role. Busy or unanswered calls are forwarded to role voicemail. 

There can be multiple roles.
• VM: Operators. Busy or unanswered calls are forwarded to the 

Operator's voicemail.
• Extension of. Busy or unanswered calls are forwarded the specified 

extension.
• External. Busy or unanswered calls are forwarded to an external 

destination (assuming forward offsite permission at the Users > 
Permissions screen).
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To change the Call Forward Busy or No Answer settings:

1. Under the # Rings column, click the options button ( ) for a user and select the number 
of rings. This specifies how many rings occur before the call is forwarded.

2. Under the Target column, click the options button ( ) and select a call forward 
destination. If you select the “Extension of” or “External” option, a text box appears in 
which you can enter a number. If the number is external, you must add a steering digit.

3. Click Commit.

Assigning Trunks to Users

The Inbound Trunks screen allows you to assign inbound trunks to users. Each user can be 
assigned up to three trunks; however, only a DID trunk can be assigned in the Assigned 
Trunk/Extension column. An Assigned extension can be configured as an extension number 
only; in this case, the user would only be reachable internally or via the Auto Attendant 
(assuming the the auto attendant is reachable externally).
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Notice that a DID trunk object is notched edge on its right side, and a non-DID trunk object 
is square on its edge. Also notice that there are two types of slots into which the DID and 
non-DID trunk objects are placed: those with a notched edge and those with a square edge. 
DID trunk objects can be placed into either type of slot, but non-DID trunk objects can only 

With the Filter Users feature 
you can view users by name, 
extension type, device type, 
group, or role. Click the filter 
button ( ) to select a filter.
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be inserted into the square-edged slots. This mechanism ensures that only DID trunks are 
assigned as “Assigned Trunk/Extension” numbers.

Refer to the following table for a description of the information displayed in the Inbound 
Trunks screen.

NOTE: This screen is related to the Call 
Targets > Inbound Trunks screen; any 
extensions in the Auto Attendant column 
will also be in the Auto Attendant 
column in the Call Targets > Inbound 
Trunks screen. Also, any extensions 
assigned on either screen are removed 
from the Auto Attendant extensions.

Field Description

User Name of the user as defined in the User Directory.

Assigned Trunk/
Extension

The trunk or extension assigned to the user. Note: Only a DID trunk can be 
assigned as an Assigned Trunk/Extension. For customers using only local 
trunks, this field only contains a text box to enter a valid extension number.

Additional 
Forwarded 
Trunks

Trunks that forward inbound calls to the extension in the “Assigned Trunk/
Extension” column.

Auto Attendant Inbound trunks assigned to the Auto Attendant.

DID Trunk 
Object

non-DID Trunk 
Object

DID Trunk Slot

non-DID Trunk 
Slot
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 To assign a DID trunk to an Assigned Trunk/Extension:

1. Drag the move icon ( ) of a DID trunk object anywhere inside a Assigned Trunk/
Extension slot.

2. Click Commit.

To assign an Extension number to an Assigned Trunk/Extension (internally reachable 
number only): 

1. Enter a valid extension number in extension area of an Assigned Trunk/Extension.

2. Click Commit.

To assign a non-DID trunk to a user:

1. Drag the move icon ( ) of a non-DID trunk object anywhere inside a non-DID slot.

2. Click Commit.

To assign a trunk to an Auto Attendant:

1. Drag the move icon ( ) of a trunk object into the Auto Attendant column.

2. Click Commit.

NOTE: When dragging objects to a slot, 
ensure that the top of the mouse pointer 
(finger tip) is inside the destination slot.

NOTE: When dragging objects to a slot, 
ensure that the top of the mouse pointer 
(finger tip) is inside the destination slot.
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Assigning Devices

The Device Assignments screen allows you to assign a device to a user. Devices are 
identified by their MAC address, a unique number that is assigned to the device by the 
manufacturer. The MAC address is written on the device, usually on the bottom.

Refer to the following table for a description of the information displayed in the Device 
Assignments screen.

With the Filter Users feature 
you can view users by name, 
extension type, device type, 
group, or role. Click the filter 
button ( ) to select a filter.

Field Description

User Name of the user as defined in the User Directory.

Device Devices in the system that are assigned to a user.

Available Devices that are unassigned.
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 There are two ways that you can change device assignments: with the move icon ( ), or with 
the right or left direction icons (  or ). You can also use a combination of both methods 
when moving devices.

To change device assignments using the move icon:

1. Locate a device that you want to change.

2. Drag the move icon ( ) of a device on either the Available column or the Device column. 
If a device is not assigned to a user, a drop target ( ) appears in the Device column. You 
can drop the move icon ( ) on this target to move a device to this location.

3. If necessary, move other devices as described above.

4. Click Commit.

To change device assignments using the Direction icons:

1. Click on the right or left direction icons (  or ) to move a device assignment.

2. Click Commit.

Changing Individual User Settings and Templates
The screens in the Individual tab allows you to change settings and templates for users, edit 
user names, and enable SNR.

NOTE: To ensure that you move the 
device to its correct location, drag the 
move icon to the center of the drop 
target ( ) so that the icon fills the target. 
You can also use the move icon ( ) to 
drag a device from a user to the 
Available column.

NOTE: When moving a device from the 
Available column, the device is moved 
to the next available user starting from 
the top.
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Changing User Settings

The User Settings page allows you to change the first and last name assigned to a user’s 
phone or voice gateway, view and change a user’s phone settings including Call Forward 
Always, and Call Forward Busy or No Answer. You can also enable voicemail box messages 
to be sent to an e-mail address.
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Refer to the following table for a description of the information displayed in the User Settings 
screen.

NOTE: For SNR enabled users, 4 rings 
will be added to the number of rings set 
in this screen. This is to allow extra time 
for the SNR target to answer the call 
before the call is forwarded.

Field or Button Description

User
The User area allows you to select a user to edit. Note: Phones are indicated by 

the  icon and voice gateways are indicated by the  icon.

First and Last 
Name 

The First and Last Name fields display the name that you selected in the 
dropdown list box described above. This name was originally entered in the 
User Directory, however, you can change it here and it will be updated in the 
User Directory. This name is also the one that appears on the Caller ID.

Unlisted The Unlisted checkbox allows you to specify whether or not this name appears 
in any directory listings.

Print User 
Directory

The Print User Directory button allows you to generate a directory of users. The 
user directory opens in a browser window; you can print the directory from 
your browser. Unlisted users do not appear in the directory listing.

Print Quick 
Reference

The Print Quick Reference button allows you to generate a custom quick 
reference guide of your phone. The quick reference guide opens in a browser 
window; you can print the guide from your browser. 
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Call Forward 
Always Setting

You can use the Call Forward Always setting to forward all calls to one of the 
following destinations:

• Auto Attendant. All incoming calls are forwarded to the Auto 
Attendant.

• Personal Voicemail. All incoming calls are forwarded to personal 
voicemail.

• Group. All incoming calls are forwarded to group extensions. There 
can be multiple groups.

• Role. All incoming calls are forwarded to role extensions. There can 
be multiple roles.

• Operators. All incoming calls are forwarded to the Operators.
• VM: Group. All incoming calls are forwarded to group voicemail. 

There can be multiple groups.
• VM: Role. All incoming calls are forwarded to role voicemail. There 

can be multiple roles.
• VM: Operators. All incoming calls are forwarded to the Operator's 

voicemail.
• Extension of. All incoming calls are forwarded the specified extension.
• External. All incoming calls are forwarded to an external destination 

(assuming forward offsite permission at the Users > Permissions 
screen).

Note: The External destination is available only if the user has been given 
permission in the Users > Permissions screen. The External target number must 
include a steering digit (only IP Trunk, Local Trunk, or Inter-Site steering digits 
are allowed). If a user does not have a DID extension, then only a Local Trunk 
will be available for external call forwarding.

You can specify how many times the phone rings before it is forwarded.

Field or Button Description
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To select a user:

1. Click the dropdown list button ( ).

2. Select a name from the list.

Call Forward 
Busy or No 
Answer Setting

 You can use the Call Forward Busy or No Answer setting to forward busy or 
unanswered calls to one of the following destinations:

• Never. Busy or unanswered calls are not forwarded. All phones with 
this setting will continue to ring until they are answered.

• Auto Attendant. Busy or unanswered calls are forwarded to the Auto 
Attendant.

• Personal Voicemail. Busy or unanswered calls are forwarded to 
personal voicemail.

• Group. Busy or unanswered calls are forwarded to group extensions. 
There can be multiple groups.

• Role. Busy or unanswered calls are forwarded to role extensions. 
There can be multiple roles.

• Operators. Busy or unanswered calls are forwarded to the Operators.
• VM: Group. Busy or unanswered calls are forwarded to group 

voicemail. There can be multiple groups.
• VM: Role. Busy or unanswered calls are forwarded to role voicemail. 

There can be multiple roles.
• VM: Operators. Busy or unanswered calls are forwarded to the 

Operator's voicemail.
• Extension of. Busy or unanswered calls are forwarded the specified 

extension.
• External. Busy or unanswered calls are forwarded to an external 

destination (assuming forward offsite permission at the Users > 
Permissions screen).

Note: The External destination is only available if the user has been given 
permission in the Users > Permissions screen. The External target number must 
include a steering digit (only IP Trunk, Local Trunk, or Inter-Site steering digits 
are allowed). If a user does not have a DID extension, then only a Local Trunk 
will be available for external call forwarding.

You can specify how many times the phone rings before it is forwarded.

Field or Button Description
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To unlist a user from directory listings:

• Click the Unlisted checkbox so a check appears ( ).

To change Call Forward Always settings:

1. Click the Enable checkbox ( ).

2. Click the target button ( ) and choose a Call Forward Always target. If necessary, enter 
additional extension or external number information.

3. Click Commit.

To Forward Busy or No Answer calls:

1. Click the “# Rings” button ( ) and specify the number of rings that occur before 
forwarding the call.

2. Click the target button ( ) and choose a Call Forward Busy or No Answer setting.

3. Click Commit.

Forwarding Voicemail to E-mail

Voicemail messages can be forwarded via e-mail. Voicemail box messages are sent as WAV 
files. Various e-mail options can be assigned to each voicemail box as described below.

Voicemail Box Option Action

Notification only
When a voicemail message arrives, a 
notification e-mail is sent to the specified e-mail 
addresses.

Voicemail attached
When a voicemail message arrives, a 
notification e-mail with attached voicemail is 
sent to the specified e-mail addresses.

Voicemail attached and move VM message to 
‘Saved’

When a voicemail message arrives, a 
notification e-mail with attached voicemail is 
sent to the specified e-mail addresses, plus the 
voicemail message is moved from New 
Messages to Saved Messages.
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To forward voicemail box messages to e-mail:

1. Click the Email Enable checkbox ( ).

2. Enter an e-mail address in the Email Address area.

3. Select a voicemail box option in the Mode area.

4. Click Commit to save your changes.

Configuring SNR

The SNR (Single Number Reach) section allows you to specify a number that rings 
concurrently with the user’s number. For example, if SNR is directed to a user’s cell phone, 
then his or her cell phone will ring at the same time that someone calls the user’s DID 
number. The incoming call is routed to the phone that answers first. This section is not 
available if SNR is not authorized for this user on the on the Users > SNR or Users > 
Permissions screen.

Enable

Enables SNR for this user. This checkbox is mirrored on the Users > SNR screen and on the 
Call Forwarding / SNR task for this user’s phone. A target for the call must be specified as 
defined below.

NOTE: The Voicemail to email 
forwarding options area is not 
available if the system uses external 
voicemail.

NOTE: Multiple e-mail addresses can be 
entered in the Email Address area. Use 
a comma (,) between e-mail addresses.

NOTE: The SNR feature is not available 
for FXS devices.
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Target

Steering digit and phone number of the SNR destination. This SNR number is mirrored on 
the Users > SNR screen for this user.

To enable SNR for a user:

1. For each user, click an Enable checkbox ( ).

2. Enter an appropriate steering digit and SNR number.

3. Click Commit.

NOTE: A steering digit must precede the 
SNR phone number. For example, if the 
SNR phone number is 214-555-1212 
and the steering digit for an IP Trunk is 
9, then the number to enter into the 
Target field would be 9-214-555-1212.
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 Changing User Templates

The User Template screen allows you to customize the phone and AutoDial features that are 
available on the user’s phone.
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This screen is divided into two areas: the Template area and the Available area. The 
Template area (located on the left side) shows the current phone and AutoDial feature button 
assignments.

Possible features in the user template are defined as shown below. For more information 
about these feature, refer to the Linksys One IP Phone User Guide.

NOTE: The alternating colors in the 
template indicate left and right side 
buttons. The Available area (located on 
the right side) shows the phone and 
AutoDial features that are available but 
not currently in use.

Feature Function

1-to-1 Paging Enables 1-to-1 paging call.

After Hours Enables the user to switch to the after hours message.

Autodial
Enables telephone numbers to be assigned to a button for quick 
dialing or call transfer. When that button is pushed, it automatically 
dials that number.

Call Fwd Toggle Enables all calls to be forwarded to the specified destination before 
ringing.

Conference Enables conference calling capability.

Do Not Disturb Enables the user to disable the phone ringer and call waiting features. 
Calls get forwarded on no answer to their related destination.

Headset Switches transmit and receive audio from the handset (or speaker) to 
the headset.

Mobility Enables a call to be pushed to the specified number or enables an 
active call to be pulled back to the user’s phone.

Park Enables a call to be put on hold (parked).

Redial Enables redial of the last number called.

Role Opt Out Enables the user to skip calls directed to their role.

SNR Enables the Single Number Reach function.
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Using Move Icons

You can move and reorder the phone and AutoDial features on your button template as 
described below.

To move an available phone or AutoDial feature to your button template:

1. Locate a phone or AutoDial feature in the Available area.

2. Drag the AutoDial or phone feature, using its move icon ( ), so that the top of the mouse 
pointer (finger tip) falls anywhere on the desired unused template button location 

.

3. Click Commit.

To move a phone or AutoDial feature from your button template:

1. Locate a phone or AutoDial feature in your button template.

2. Drag the AutoDial feature, using its move icon ( ), to the Available area.

3. Click Commit.

Surveillance Enables the surveillance application (optional). 

Transfer Enables the user to transfer a call to another destination.

Voicemail Enables the user to access voicemail.

NOTE: Some objects may be mapped to 
multiple buttons. If an object cannot be 
moved, remove the buttons above and 
below the intended location.

NOTE: No more than 12 features can 
be moved to the Available area.

Feature Function
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To reorder the button assignments in your button template:

1. Locate a phone or AutoDial feature in your button template.

2. Drag the AutoDial or phone feature, using its move icon ( ), so that the top of the mouse 
pointer (finger tip) falls anywhere on the desired unused template button location 

.

3. Click Commit.

Using Direction Icons 

You can also move a phone or AutoDial features by clicking the right or left direction icons (  
or ).

To move a phone or AutoDial feature using the Direction icons:

1. Click on the right or left direction icons (  or ) to move the feature to the other side.

2. Click Commit.

Editing AutoDial Features

You can edit the AutoDial features to contain names and numbers that are assigned to your 
button template. Note: The numbers entered in the Number field of an AutoDial must include 
all digits as if they were dialed from your phone. For example, if your normal calling 
sequence is 9 to reach an outside extension, then 972-555-1212, enter 9-972-555-1212 
into the AutoDial Number field.

NOTE: When moving a feature from the 
Available area to the Template area, the 
feature is moved to the next available 
unused slot starting from the top.

NOTE: No more than 12 features can 
be moved to the Available area.
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 To edit AutoDial features:

1. Click the Name side of the AutoDial feature and enter a name.

2. Click the Number side of the AutoDial feature and enter a phone number.

3. Click Commit.

Printing the Template

You can print the template from your browser window using Adobe® Reader® software. 
Download Adobe Reader from http://www.adobe.com/products/acrobat/readstep2.html. 

To print your button template:

1. Click the Print Template button. The application will create a PDF version of your 
template.

2. Print the template and cut to the correct size.

3. Install the new template on your phone.

Configuring and Viewing Call Target Information
The Call Targets tab allows you to view group and role definitions, configure voicemail 
boxes, assign trunks, and configure call forwarding.
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Viewing Group Information

The Groups screen allows you to quickly see relevant information on each group in the 
system. This screen is informational only; nothing can be changed on this screen.

Refer to the following table for a description of the information displayed in the Groups 
screen.

Field Description

Group Name Name of the group as defined in Install > Define Groups.

User Count Number of users in each group.

Ext Definition Definition of the extension showing number of buttons and the CLID. These 
settings are defined in the Install > Define Groups screen.

VM Box Destination of a voicemail call. These settings are defined in the Install > Define 
Groups screen.
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 Viewing Role Information

The Roles screen allows you to quickly see relevant information for each role in the system. 
This screen is informational only; nothing can be changed on this screen.

Refer to the following table for a description of the information displayed in the Roles screen.

Field Description

Role Name Name of the group as defined in Install > Define Roles.

User Count Number of users in each role.

Ext Definition Definition of the extension showing number of buttons and the CLID. These 
settings are defined in the Install > Define Roles screen.

VM Box Destination of a voicemail call. These settings are defined in the Install > Define 
Roles screen.
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Defining System Voicemail Boxes

The Voicemail Boxes screen allows you to enable the voicemail to e-mail forwarding feature.

Voicemail box e-mail messages are sent as WAV files. Various e-mail options can be 
assigned to each voicemail box as described in the table below.

NOTE: The Voicemail Boxes tab is not 
shown for systems that have external 
voicemail.

Voicemail Box Option Action

Notification only When a voicemail message arrives, a notification e-mail is 
sent to the specified e-mail addresses.
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To forward call target voicemail box messages to e-mail:

1. Click the Email Enable checkbox ( ).

2. Enter an e-mail address in the Email Address area.

3. Click the target button ( ) and select a voicemail box option in the Mode area.

4. Click Commit.

Voicemail attached
When a voicemail message arrives, a notification e-mail 
with the attached voicemail is sent to the specified e-mail 
addresses.

Voicemail attached and move VM 
message to “Saved”

When a voicemail message arrives, a notification e-mail 
with attached voicemail is sent to the specified e-mail 
addresses, plus the voicemail message is moved from New 
Messages to Saved Messages.

NOTE: Multiple e-mail addresses can be 
entered in the Email Address area. Use 
a comma (,) between e-mail addresses.

Voicemail Box Option Action
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Assigning Inbound Trunks to Call Targets

The Inbound Trunks screen allows you to assign inbound trunks to call targets. Each call 
target can be assigned up to three trunks; however, only a DID trunk can be assigned in the 
Assigned Trunk column.

Notice that DID trunk objects have rounded edges on their right side, and non-DID trunk 
objects have square edges on theirs. Also notice that there are two types of slots into which 
the DID and non-DID trunk objects are placed: those with rounded edges and those with 
square edges. DID trunk objects can be placed into either type of slot, but non-DID trunk 
objects can only be inserted into the square-edged slots. This mechanism ensures that only 
DID trunks are assigned as “Assigned Trunk.”

NOTE: This screen is related to the Users 
> Inbound Trunks screen; any 
extensions assigned to the Auto 
Attendant in this screen will also be 
assigned to the Auto Attendant in the 
Users > Inbound Trunks screen.

DID Trunk 
Object

non-DID Trunk 
Object

DID Trunk Slot

non-DID Trunk 
Slot
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 Refer to the following table for a description of the information displayed in the Inbound 
Trunks screen.

To assign a DID trunk to an Assigned Trunk:

1. Drag the move icon ( ) of a DID trunk object anywhere inside an Assigned Trunk slot.

2. Click Commit.

To assign a non-DID trunk to Call Target:

1. Drag the move icon ( ) of a non-DID trunk object anywhere inside a non-DID slot.

2. Click Commit.

Field Description

Call Target Name of the call target.

Assigned Trunk 
Default extension for the group. Note: Only a DID trunk can be assigned as an 
Assigned Trunk. For customers using only local trunks, this column is not 
available.

Additional 
Forwarded 
Trunks

Trunks that are forwarded to the extension in the “Assigned Trunk” column.

Auto Attendant Inbound trunks assigned to the Auto Attendant.

NOTE: When dragging objects to a slot, 
ensure that the top of the mouse pointer 
(finger tip) is inside the destination slot.

NOTE: When dragging objects to a slot, 
ensure that the top of the mouse pointer 
(finger tip) is inside the destination slot.
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To assign a trunk to an Auto Attendant:

1. Drag the move icon ( ) of a trunk object into the Auto Attendant column.

2. Click Commit.

Configuring Call Forward Options

The Call Forwards screen allows you to specify call forward options for specific call targets. 
For “Call Forward Busy or No Answer” calls, you can specify the number of rings before 
forwarding and the call.

NOTE: For SNR enabled users, 4 rings 
will be added to the number of rings set 
in this screen. This is to allow extra time 
for the SNR target to answer the call 
before the call is forwarded.
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 Refer to the following table for a description of the information displayed in the Call 
Forwards screen.

Field Description

Call Forward 
Always

You can use the Call Forward Always setting to forward all calls to one of the 
following destinations:

• Auto Attendant. All incoming calls are forwarded to the Auto 
Attendant.

• Personal Voicemail. All incoming calls are forwarded to personal 
voicemail.

• Group. All incoming calls are forwarded to group extensions. There 
can be multiple groups.

• Role. All incoming calls are forwarded to role extensions. There can 
be multiple roles.

• Operators. All incoming calls are forwarded to the Operators.
• VM: Group. All incoming calls are forwarded to group voicemail. 

There can be multiple groups.
• VM: Role. All incoming calls are forwarded to role voicemail. There 

can be multiple roles.
• VM: Operators. All incoming calls are forwarded to the Operator's 

voicemail.
• Extension of. All incoming calls are forwarded the specified extension.
• External. All incoming calls are forwarded to an external destination.
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To change the Call Forward Always settings:

1. Click a checkbox ( ) in the Enable column of a call target. All calls will be forwarded to 
the target destination.

2. If necessary, click the options button ( ) to specify a different target destination for the 
forwarded call. If you select the “Extension of” or “External” option, a text box appears 
in which you can enter a number. If the number is external, you must add a steering 
digit.

3. Click Commit.

Field Description

Call Forward 
Busy or No 
Answer

This option determines whether calls routed to a user are forwarded elsewhere 
if the extension is busy or if there is no answer. You can use the Call Forward 
Busy or No Answer setting to forward busy or unanswered calls to one of the 
following destinations:

• Never. Busy or unanswered calls are not forwarded. All phones with 
this setting will continue to ring until they are answered.

• Auto Attendant. Busy or unanswered calls are forwarded to the Auto 
Attendant.

• Personal Voicemail. Busy or unanswered calls are forwarded to 
personal voicemail.

• Group. Busy or unanswered calls are forwarded to group extensions. 
There can be multiple groups.

• Role. Busy or unanswered calls are forwarded to role extensions. 
There can be multiple roles.

• Operators. Busy or unanswered calls are forwarded to the Operators.
• VM: Group. Busy or unanswered calls are forwarded to group 

voicemail. There can be multiple groups.
• VM: Role. Busy or unanswered calls are forwarded to role voicemail. 

There can be multiple roles.
• VM: Operators. Busy or unanswered calls are forwarded to the 

Operator's voicemail.
• Extension of. Busy or unanswered calls are forwarded the specified 

extension.
• External. Busy or unanswered calls are forwarded to an external 

destination.
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 To change the Call Forward Busy or No Answer settings:

1. Under the # Rings column, click the options button ( ) for a user and select the number 
of rings. This specifies how many rings occur before the call is forwarded.

2. Under the Target column, click the options button ( ) and select a call forward 
destination. If you select the “Extension of” or “External” option, a text box appears in 
which you can enter a number. If the number is external, you must add a steering digit.

3. Click Commit.

Viewing System Information
The Inbound Calls screen allows you to quickly see the trunk path for each trunk in the 
system. This screen is informational only; nothing can be changed on this screen.
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Refer to the following table for a description of the information displayed in the Inbound 
Trunks screen.

Field Description

Call on Trunk Number assigned to the trunk.

Trunk Type Type of trunk. Choices are IP DID or local trunk.

Are Currently 
Forwarded To

Call forward Always settings as defined in the following screens:
• Users > Call Forwards
• Individual > User Settings
• Call Targets > Call Forwards

Will Ring
Destination of an incoming call on the trunk. The type of destination is shown 
graphically.

If Busy or Not 
Answered, Will 
Ring

Call Forward Busy or No Answer settings as defined in the following screens:
• Users > Call Forward
• Individual > User Settings
• Call Targets > Call Forwards

“Will Ring” Icons

Auto Attendant

User

Role

Group

Fax

Paging system
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 Managing Data Devices
Data settings prevent unauthorized users from gaining access to your Linksys One network 
through another network. Data settings are configurable from the Data Devices tab in the 
Linksys One Portal.

These sections help you manage the data devices on your network:

• ”Viewing the Status of Data Devices” section on page 85

• ”Adding DNS Names for Static IP Devices” section on page 86

• ”Allowing Access to Network Services” section on page 87

• ”Using the Services Router Advanced Interface” section on page 89

Viewing the Status of Data Devices
The Status screen lists all data devices that have been assigned an IP address by the Services 
Router. The Status window is a good way to verify that the Services Router can “see” other 
devices on the system. If a device is not listed here, it is not communicating with the Services 
Router. Note that only Dynamic Host Configuration Protocol (DHCP) devices display in this 
window. If a device does not appear, it may be because it is assigned a static IP address.

To access the Status window:

• Click the Data Status > Status tab.

You’ll see the following status about data devices on your network:

Item Description

Hostname A unique name for the device. Any device connected to the system must 
have a host name.

IP

The Internet Protocol (IP) address of the device. The IP address is either 
assigned dynamically using DHCP or you can assign a static IP address on 
the Static IPs page. Devices assigned a static IP address do not display in 
this window.
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Pinging a Data Device

To ping a device listed in the Status window to verify that it is communicating properly with 
the Services Router, click the Ping Test button. The system pings the device you selected and 
reports the status.

Adding DNS Names for Static IP Devices
The Services Router uses Dynamic Host Configuration Protocol (DHCP) for automatically 
assigning IP addresses to devices on your network. However, if there are network devices 
that require static IP configuration or if you wish to assign certain permanent devices to be 
used as servers (for example, a camera) you need to assign a host name and static IP 
address for them. Here’s how:

1. Click the Data Devices > Static IP tab.

2. Click Add Static IP.

3. Assign a device name and an IP address for each data device. You can assign the same 
IP address to multiple devices; however, the hostname must be unique.

4. When you have finished making your changes, click Commit.

Deleting a Static IP Address

1. Click the Data Devices > Static IP tab.

MAC The Media Access Control (MAC) address is the unique identifier for the 
device. This number is also printed on the device.

IMPORTANT: Static IP addresses must 
start with 192.168.101.<nnn>. The last 
octet must be in the range 2 to 254. Do 
not use the same IP address for different 
devices.

Item Description
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 2. In the list of Static IP addresses, find the hostname and IP address you want to delete and 
click Delete.

3. Click Commit.

Allowing Access to Network Services
The Services Router controls access to a list of the most commonly used services and 
applications such as e-mail and Web hosting. To allow access to a service, assign a static IP 
address to the computer that is providing the service (as described in the previous section), 
enter the device information in the Static IP tab, and then enable the static IP address that 
hosts that service. All incoming network traffic related to that application or service is 
forwarded to the specified computer.

You can allow access to the following network services and applications:

Port Description

HTTP Web Host (Port 80) Select the host name of the device that you want to serve 
standard Web pages.

Site FTP Host (Port 21) Select the host name of the device that you want to act as a File 
Transfer Protocol (FTP) server.
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Here’s how to use the Linksys One Portal to configure the firewall for permitting a data 
device:

1. Define a static IP address for each device or service. See the ”Adding DNS Names for 
Static IP Devices” section on page 86.

2. Click the Data Devices > Firewall tab.

3. For each service, select the IP address of the host server to be accessible from outside the 
firewall. Only one host server can be chosen for each service.

4. Click Commit. Your changes takes effect immediately.

When Internet users point their browser to the external IP address for the Services Router, the 
incoming requests for this service are forwarded to the specified Web server.

HTTPS Web Host (Port 443) Select the host name of the device that you want to serve secure 
(encrypted) Web pages.

Site SSH Host (Port 22) 
Select the host name of the device that you want to act as a 
Secure Shell (SSH) server. SSH provides remote connections to 
the server and uses encryption for a secure connection.

Site Telnet Host (Port 23) 
Select the host name of the device to which you want to provide 
telnet access. Telnet access provides a command line login 
session with the server. Telnet sessions are not encrypted.

SMTP E-mail Host (Port 25) 
Select the host name of the device that you want to act as a 
Simple Mail Transfer Protocol (SMTP) host. SMTP allows users to 
send E-mail from the server. 

POP3 E-mail Host (Port 110) 
Select the host name of the device that you want to act as a Post 
Office Protocol version 3 (POP3) host. POP3 allows users to 
retrieve E-mail from the server. 

IMAP E-mail Host (Port 143) 
Select the host name of the device that you want to act as an 
Internet Message Access Protocol (IMAP) host. IMAP allows users 
to access E-mail on the server.

Port Description
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 Exposing a Network Device as a DMZ Host

You can allow access to a network device that you want to act as a network Demilitarized 
Zone (DMZ) host. The DMZ is a dedicated host that receives all inbound traffic from the 
WAN with one exception: it does not receive traffic directed to the host servers and services 
configured in the Firewall Management window. A DMZ host also does not receive traffic 
related to LAN-side initiated connections to the Internet. These connections are managed 
dynamically at the firewall. The DMZ host receives all of the “unsolicited” inbound traffic 
from the Internet that isn’t specifically configured to go to other network servers.

When a server is a DMZ host, it can receive any inbound traffic from the Internet, and it is 
treated by the Linksys One network as being outside of the firewall. This option should only 
be used if you need hosting services that are not listed above and understand the security 
implications of a DMZ host.

To expose a network server as a DMZ host:

1. Define a static IP address for each device or service. See the ”Adding DNS Names for 
Static IP Devices” section on page 86.

2. Click the Data Devices > Firewall tab.

3. Select the IP address for the Site DMZ host drop-down box.

4. Click Commit. Your change takes effect immediately.

Using the Services Router Advanced Interface
The Data Devices > SVR tab opens the Services Router advanced interface. For more details 
on using this interface, refer to the CPE Advanced Administration Guide, available on the 

IMPORTANT: A Demilitarized Zone 
(DMZ) host is not protected by the 
firewall and may be vulnerable to 
attack. Designating a DMZ host can 
also put other computers in the network 
at risk. When designating a DMZ host, 
consider the security implications and 
protect the network if necessary.
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Linksys Partner Connection (LPC) portal. for information on how to access the LPC portal, 
refer to the ”Linksys Partner Connection Portal” section on page 128.

CAUTION: Unauthorized changes in the 
Services Router Advanced interface 
may cause a system failure.
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 Using the VAR View Screens
The VAR View screens allows you, as a Value Added Reseller (VAR), to make connectivity 
changes to the Services Router, view the maintenance status of your system, restore from 
backups, and view “snapshots” of devices in your Linksys One network.

These sections help you manage the Service Node devices on your network:

• ”Changing the Services Router Connectivity Settings” section on page 91

• ”Viewing the Maintenance Status” section on page 92

• ”Backing up and Restoring your Service Node” section on page 94

• ”Changing a Service Node Account” section on page 94

• ”Viewing Device Snapshots” section on page 95

• ”Configuring Wireless” section on page 96

Changing the Services Router Connectivity Settings
By default, the Services Router automatically receives its IP address through DHCP, but it can 
be configured with a static IP address or Point-to-Point over Ethernet (PPPoE). The Custom 
option allows you to select another device for expanded connectivity.

To change the Services Router connectivity settings to DHCP:

1. Click the VAR View > Install/Connectivity tab.

2. Click the DHCP button.

3. Click Commit and Reboot.

NOTE: The Connectivity settings DHCP, 
StaticIP, and PPPoE only apply to WAN1 
port.
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To change the Services Router connectivity settings to StaticIP:

1. Click the VAR View > Install/Connectivity tab.

2. Click the StaticIP button.

3. Enter IP Address, Subnet Mask, Default Gateway, and DNS Servers information.

4. Click Commit and Reboot.

To change the Services Router connectivity settings to PPPoE:

1. Click the VAR View > Install/Connectivity tab.

2. Click the PPPoE button. Enter a username and password.

3. Click Commit and Reboot.

To change the Services Router connectivity settings to a custom setting:

1. Click the VAR View > Install/Connectivity tab.

2. Click Custom. Select a custom device from the drop down list.

3. Click Commit and Reboot.

Viewing the Maintenance Status
The Maintenance screen allows you to view the status of the last maintenance operation of 
the Services Router. This screen shows the date and time that the last maintenance was 
started, completed, its status, and the time that the next maintenance operation will begin. 
You can also force the maintenance operation to start immediately.

CAUTION: Changes to the Custom 
option may cause a system failure. Only 
make changes in this interface as 
directed by Linksys One.
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 Refer to the following table for a description of the information displayed in the Maintenance 
screen.

To view the maintenance status of the Services Router:

• Click the VAR View > Maintenance tab.

To immediately the start maintenance operation on the Services Router:

1. Click the VAR View > Maintenance tab.

2. Click Start Maintenance.

Field Description

Last 
Maintenance 
Started

The date and time that the last maintenance operation was started on the 
Services Router.

Last 
Maintenance 
Completed

The date and time that the last maintenance operation was completed on the 
Services Router.

Last 
Maintenance 
Status

The status of the last maintenance operation that was completed on the Service 
Router.

Next 
Maintenance

The time that the next maintenance operation will be performed on the Services 
Router.
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Backing up and Restoring your Service Node
You can backup your CPE database to the Service Node and restore it from a previously 
backed-up version. Normally, regular backups are performed during the daily maintenance 
window, however, you can initiate a backup at any time. The Service Node stores only the 
last five backups; older ones are deleted automatically.

To restore from a Service Node backup:

1. Click the VAR View > SN Backups tab.

2. In the list of database backup versions, select the database version that you would like to 
install.

3. Click Restore to immediately install the selected backup version on the Services Router. 
Your system will reset which may affect your applications and services.

To delete a backup from the Service Node:

1. Click the VAR View > SN Backups tab.

2. Click Delete. The backup will be removed from the Service Node.

To backup immediately to the Service Node:

1. Click the VAR View > SN Backups tab.

2. Click Backup Now. The backup process will begin; click Refresh to see the last backup 
date and time.

Changing a Service Node Account
You can change and test the Service Node account information of your customer from the 
SN Account screen.

CAUTION: If your system settings are 
more recent than the backup settings, 
your current settings will be lost. Your 
system will reset which may affect your 
applications and services.
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 To change the account information of your customer:

1. Click the VAR View > SN Account tab.

2. Type a new Service Provider ID, Customer Number, and Password.

3. Click Commit and Restart. Your system will reset which may affect your applications and 
services.

To test your customer’s account, click Test. A window will open and display the results of the 
test.

Viewing Device Snapshots
The Services Router collects logs of the network and device status. In the event you need to 
contact Linksys One support to troubleshoot a problem, the support engineer may ask you to 
send them these logs for debugging purposes. Here’s how you do that:

1. Click the VAR View > Device Snapshots tab.

2. Choose the IP address for the device from the Send Snapshot drop down box.

3. Type the e-mail address of the support engineer in the “to E-mail address” field.

4. Click Send.
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Configuring Wireless
The SVR200 has 802.11 wireless capabilities; you can configure wireless settings from the 
Configure Wireless screen.

To enable wireless capabilities on the SVR200:

1. Click the VAR View > Configure Wireless tab.

2. Click the Enable Wireless checkbox. The screen changes to include more options.

3. Type an SSID for the SVR.

4. Select a mode for 802.11.

5. Select a Security Type.

6. Click Submit.

Wireless Terminology

802.11B: a wireless networking standard that 
specifies a maximum data transfer rate of 11Mbps 
and an operating frequency of 2.4GHz.

802.11G: a wireless networking standard that 
specifies a maximum data transfer rate of 54Mbps, 
an operating frequency of 2.4GHz, and backward 
compatibility with 802.11B devices.

802.11 B/G Mixed: Both Wireless-B and Wireless-G 
client devices can be connected at their respective 
data rates.

SSID: Service Set Identifier. The name of your wireless 
network.

WEP: Wired Equivalent Privacy. WEP is a security 
protocol, specified in the IEEE Wireless Fidelity Wi-Fi 
standard, that is designed to provide a wireless local 
area network with a level of security and privacy 
comparable to what is usually expected of a wired 
LAN.
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 Using the Support View Screens
The Support View screens allow you to view the current configuration and status values of 
your Linksys One system.

These sections help you to view the Support View screens:

• ”Changing a Service Node Account” section on page 98

• ”Backing up and Restoring your Service Node” section on page 99

• ”Viewing Provisioning Settings” section on page 100

• ”Viewing Device Snapshots” section on page 101

• ”Changing the Services Router Connectivity Settings” section on page 103

• ”Viewing VPN Status” section on page 105

• ”Displaying Services Router Information” section on page 106

• ”Viewing the Maintenance Status” section on page 109

• ”Re-imaging the CPE” section on page 110

• ”Restarting All Phones” section on page 110

• ”Viewing Phone Device Data” section on page 111
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In the Support View screens you can display information on the Services Router, devices, 
users, and other information.

Changing a Service Node Account
You can change and test the Service Node account information of your customer from the 
Account screen.

To change the account information of your customer:

1. Click Account.

2. Type a new Service Provider ID, Customer Number, and Password.

3. Click Commit and Restart. Your system will reset which may affect your applications and 
services.

To test your customer’s account, click Test. A window will open and display the results of the 
test.

NOTE: In this screen, there may be a 
delay between the time you click an 
option and the time it displays. This 
delay is normal behavior.
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 Backing up and Restoring your Service Node
You can backup your CPE database to the Service Node and restore it from a previously 
backed-up version. Normally, regular backups are performed during the daily maintenance 
window, however, you can initiate a backup at any time. The Service Node stores only the 
last five backups; older ones are deleted automatically.

To restore from a Service Node backup:

1. Click the VAR View > SN Backups tab.

CAUTION: If your system settings are 
more recent than the backup settings, 
your current settings will be lost. Your 
system will reset which may affect your 
applications and services.
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2. In the list of database backup versions, select the database version that you would like to 
install.

3. Click Restore to immediately install the selected backup version on the Services Router. 
Your system will reset which may affect your applications and services.

To delete a backup from the Service Node:

1. Click the VAR View > SN Backups tab.

2. Click Delete. The backup will be removed from the Service Node.

To backup immediately to the Service Node:

1. Click the VAR View > SN Backups tab.

2. Click Backup Now. The backup process will begin; click Refresh to see the last backup 
date and time.

Viewing Provisioning Settings
The Provisioning window displays provisioning and dialplan information about your Linksys 
One phone system.

Refer to the following table for a description of the information displayed in the Provisioning 
window.

Viewing Provisioning Information on the Linksys One Network

Field Description

Locale The currently selected customer locale

Remote Domain Domain name of the brand

Local Domain Domain name of the Customer

CAC Maximum number of concurrent external IP calls allowed, Call Admission 
Control

Codec Default codec
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Viewing Device Snapshots
The Services Router collects logs of the network and device status. In the event you need to 
contact Linksys One support to troubleshoot a problem, the support engineer may ask you to 
send them these logs for debugging purposes. Here’s how you do that:

Lines Shows assigned customer phone numbers

IPsec Tunnel for 
Voice

Status of the IPsec tunnel

Dialplan Patterns Shows the current dialplan

Service Provider Description field from the default Internet Telephony Service Provider (ITSP) 
defined for this brand on the Service Node

Data VLAN IP address of the data VLAN

Site DID Prefix Root of DID numbers

Site DID Mask 
Length

List of other sites, plus dialing format

VPN Members List of VPN members

Field Description
101Chapter 9: Using the Support View Screens
Viewing Device Snapshots



C
hapter

9
Linksys One Communications Solution
To view device snapshots:

1. Click Snapshots.

2. Choose the IP address for the device from the Send Snapshot drop down box.

3. Type the e-mail address of the support engineer in the “to E-mail address” field.

4. Click Send.
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 Changing the Services Router Connectivity Settings
By default, the Services Router automatically receives its IP address through DHCP, but it can 
be configured with a static IP address or Point-to-Point over Ethernet (PPPoE). The Custom 
option allows you to select another device for expanded connectivity.

To change the Services Router connectivity settings to DHCP:

1. Click Connectivity.

2. Click the DHCP button.

3. Click Commit and Reboot.

NOTE: The Connectivity settings DHCP, 
StaticIP, and PPPoE only apply to WAN1 
port.
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To change the Services Router connectivity settings to StaticIP:

1. Click Connectivity.

2. Click the StaticIP button.

3. Enter IP Address, Subnet Mask, Default Gateway, and DNS Servers information.

4. Click Commit and Reboot.

To change the Services Router connectivity settings to PPPoE:

1. Click Connectivity.

2. Click the PPPoE button. Enter a username and password.

3. Click Commit and Reboot.

To change the Services Router connectivity settings to a custom setting:

1. Click Connectivity.

2. Click Custom. Select a custom device from the drop down list.

3. Click Commit and Reboot.

CAUTION: Changes to the Custom 
option may cause a system failure. Only 
make changes in this interface as 
directed by Linksys One.
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 Viewing VPN Status
If the Services Routers is part of a VPN mesh, the VPN Status window shows its status.

To view the VPN status, click VPN Status.

Refer to the following table for a description of the information displayed in the VPN Status 
window.

Viewing VPN Mesh Status Information on the Linksys One Network

Field Description

Endpoint 
Address

Domain name for the endpoint (generated by the Service Node)

IP IP address of the endpoint

VPN Tunnel 
Status

Status of the VPN tunnel

Member’s Status Status of the member

Member’s Role Member role: either master or slave. The master member controls the 
maintenance hour for the slave members.
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Displaying Services Router Information
The Release Info screen displays the MAC address, IP address, status information for the 
Services Router, VAR, and Release information. Additionally, it includes actions for 
Administering the Services Router: you can clean and reinstall the current software release, 
clean customer information, and restart the SVR.
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 Viewing the IP Address and MAC Address

To find out the IP address for the WAN port on the Services Router, click Release Info. The IP 
address is displayed. The MAC address and Last Started date and time are also displayed 
as shown below.

Cleaning User Information from the Services Router

To clean and restart the Services Router:

• Click Clean and redo install (SVR will restart).

This command will clear the user specific-information off the Services Router and restart 
the Services Router.

Field Description

MAC Displays the WAN-side MAC address of the 
Services Router

IP Displays the WAN-side IP Address of the 
Services Router (manually assigned or received 
through DHCP)

Last Started Displays the last time the Services Router was 
rebooted, shown in date and time

VAR Info Displays the contact information for the VAR

Release Version number for the call processing software 
running on the Services Router

CAUTION: Clicking the Clean and redo 
install command will clean (delete) all 
user information from the Services 
Router. However, this command will not 
initiate a handshake process.
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Cleaning the Customer and Account Information from the Services 
Router

To clean Customer and Account Information and restart the Services Router:

• Click Clean Customer Info and Account (SVR will restart).

This command will clear the customer and account specific-information off the Services 
Router and restart the Services Router.

Restarting the Services Router

If you make site-wide changes to the database, you can immediately restart the Services 
Router and implement the changes. The Services Router (and all phones on the network) will 
briefly reboot as the changes take effect.

You can also restart the Services Router through the Support View screen as follows:

• Click Reboot SVR to restart the Services Router.

Alternatively, you can cycle power on the Services Router by doing either one of the 
following:

• Press the RESET button on the Services Router for less than 2 seconds OR

• Unplug the power cord and then plug the power cord back in.

CAUTION: Clicking the Clean Customer 
Info and Account command will clean 
(delete) customer and account 
information from the Services Router 
and reset it to its default settings. This 
command will initiate a handshake 
process.

IMPORTANT: You will not lose your 
configuration if you cycle power.
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Viewing the Maintenance Status
The Maintenance screen allows you to view the status of the last maintenance operation of 
the Services Router. This screen shows the date and time that the last maintenance was 
started, completed, its status, and the time that the next maintenance operation will begin. 
You can also force the maintenance operation to start immediately.

Refer to the following table for a description of the information displayed in the Maintenance 
screen.

NOTE:  The SYSTEM button on the 
SVR3000 Services Router does not 
reboot the Services Router.

Field Description

Last 
Maintenance 
Started

The date and time that the last maintenance operation was started on the 
Services Router.

Last 
Maintenance 
Completed

The date and time that the last maintenance operation was completed on the 
Services Router.
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To view the maintenance status of the Services Router:

• Click Maintenance.

To immediately the start maintenance operation on the Services Router:

1. Click Maintenance.

2. Click Start Maintenance.

Re-imaging the CPE

To re-image the Services Router:

• Click Force CPE Re-Image. The Services Router will be reset to its factory default settings.

Restarting All Phones
You can force all phones in the system to restart immediately by clicking Restart All Phones. 
This may be necessary if you have pending changes that you to want take effect after the 
phones have restarted.

Last 
Maintenance 
Status

The status of the last maintenance operation that was completed on the Service 
Router.

Next 
Maintenance

The time that the next maintenance operation will be performed on the Services 
Router.

CAUTION: Clicking Force CPE Re-
Image will delete all information from 
the Services Router and reset it to its 
default settings. This command will 
initiate a handshake process.

Field Description
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 Viewing Phone Device Data
The options under Phone Devices allows you to view various databases used for User, Lines, 
Devices, and Call Targets. This information may be useful in troubleshooting the Linksys One 
system.
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Viewing Linksys One-Ready Devices
The Linksys One Devices screen allows you to view any Linksys One-ready devices that are 
attached to the Linksys One system.

These sections help you to view the L1 Devices screens:

• ”Displaying Devices” section on page 112

• ”Showing Details” section on page 116

• ”Showing Syslogs” section on page 117

Displaying Devices
The L1 Devices tab shows the Linksys One-ready devices that are attached to your system, 
plus, it shows the health of each device. The devices are listed on the left side of the window 
and details about the selected device are shown on the right side of the window. To select a 

NOTE: Each Linksys One Ready device 
has its own interface and suite of 
documentation. For details on how to 
install and administer a Linksys One 
Ready product, go to www.linksys.com 
and search for the product name or 
model number.
112 Chapter 10: Viewing Linksys One-Ready Devices
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 device, simply click on the device in the list. Click the Refresh button to refresh the list of 
devices.

The health of an attached device is color-coded as follows:

Color Description

Green The device is communicating with the server.

Red The device is not communicating with the server.

Yellow The device is performing maintenance with the server and not fully operational.

Purple The device is missing. This indicates that the device was once found, but it no 
longer is in the system. Missing devices may be deleted from this list by pressing 
Delete.
113Chapter 10: Viewing Linksys One-Ready Devices
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Device Info Screen

The Device Info screen shows various types of information about the selected device. This 
information is defined as follows:

Device Information Description

Class The class of the device. For example, “switch” represents an 
ethernet switch and “NAS” represents a network attached 
storage device.

Serial Number The serial number of the device.

Software Version The software version of the software running on the device.

Management Version The software version of the management system.

Mac Address The Mac address of the device.

Model The model of the device.

Hardware Version The version of the hardware device.

IP Address The IP address of the device.

Status The status of the device. The status of the device is also reflected 
by the color of the device icon located on the left side.

Host Name The host name of the device.

Show_Details button This button toggles the Show/Hide Details tab. For more details, 
refer to ”Showing Details” section on page 116.

Show_Syslogs button This button toggles the Show/Hide Syslogs tab for this device. 
For more details, refer to ”Showing Syslogs” section on 
page 117.

reboot button Force the device to reboot

restore button Force the device to default settings
114 Chapter 10: Viewing Linksys One-Ready Devices
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 Device Commands

The Device Commands area allows you to change the password, change the hostname, 
reboot the device, or restore the device to its default values.

To change a device password:

1. Click on the device to change.

2. Type a new password in the password area.

3. Click changePassword. The device password is changed to the new password.

To change the hostname:

1. Click on the device to change.

2. Type a new hostname in the hostName area.

3. Click setDeviceHostname. The device password is changed to the new hostname.

To reboot a device:

1. Click on the device to reboot.

2. Click reboot. The device will immediately reboot.

To restore a device to its defaults:

1. Click on a device to restore.

2. Click restore.

3. Click reboot. After rebooting, the device is restored to its default settings.

CAUTION: All user-defined settings will 
be lost when restoring a device to its 
default settings.
115Chapter 10: Viewing Linksys One-Ready Devices
Displaying Devices



C
hapter

10
Linksys One Communications Solution
Showing Details
The Show_Details command allows you to view the web-based interface of a device.

TIP: To find out more information about 
a selected device, refer to the 
documentation provided with the 
device. Many devices provide on-line 
help in its interface.
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 To view the web-based interface of a device:

1. Click on a device.

2. Click Show_Details. A new tab appears on the top of the window showing the name of 
the device.

3. Click on the tab to view the web-based interface.

Showing Syslogs
The Show_Syslogs command allows you to view the syslogs of a device.

The left column of the syslog window is filled with an asterisk (*) for each new syslog 
message. To clear an asterisk from the column (indicating that you have acknowledged the 
message) click the Acknowledge button. If all syslog messages have been acknowledged, 
the Acknowledge button is not displayed.

The color of a syslog message is color-coded as follows:

NOTE: The device tab times out after 10 
minutes of non-use. To view the device 
details again, click Hide_details, and 
then click Show_Details, or close your 
browser and re-connect.

NOTE: To remove the device tab, click 
the Hide_Details button in Device Info 
window of the device.

Color Description

Red Priority level 0, emergency condition, the system is unusable

Yellow Priority level 1, alert condition, action must be taken immediately

Grey Priority level 2, critical condition
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To view the syslogs for a device:

1. Click on a device.

2. Click Show_Syslogs. A tab appears on the top of the window showing the syslogs of the 
device, if syslogs exist.

3. Click on the tab to view the syslogs for the device.

NOTE: To remove the syslog tab, click 
the Hide_Syslog button in Device Info 
window of the device.
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 Viewing Site Status
The Site Status screen allows you to quickly view the WAN, device, VPN, and SVR download 
status.

These sections help you to view the site status:

• ”WAN Status” section on page 119

• ”Device Status” section on page 120

• ”VPN Status” section on page 122

• ”SVR Download Status” section on page 122

WAN Status
The WAN Status icon shows the status of the WAN and how much traffic has been 
transmitted and received.
119Chapter 11: Viewing Site Status
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The WAN status icon is color-coded as follows:

To view received and transmitted data:

• Click on the triangle next to the WAN Status icon. The WAN Status area expands 
showing received and transmitted data.

Device Status
The Device Status area graphically shows the status of the devices in the Linksys One system. 
The device icons are defined as follows.

Color Description

Green WAN is working properly

Red WAN is not working properly

Yellow DNS failure or ping gateway failure

Device 
Icon Description

Linksys One phone device

Linksys One gateway device
120 Chapter 11: Viewing Site Status
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 The status of the devices are shown graphically. The status icons are defined as follows:

Status 
Icon Description

The CPE is polling the Service Node to determine if it needs to download a new 
software image.

A new software image is being downloaded from the Service Node.

DHCP negotiations are taking place.

Software is being transferred from the Services Router to a phone or other device.

The phone or device is negotiating handshake information.

The Services Router is sending configuration information.

The phone or device is in the restart state.

The boot process is complete.
121Chapter 11: Viewing Site Status
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VPN Status
The VPN Status area shows the status of the VPN connection.

The VPN status icon is color-coded as follows:

SVR Download Status
The SVR Download Status area provides textual messages from the last time that a software 
image was downloaded to the Services Router.

Color Description

Green Fully connected

Grey No members to query

Yellow Cannot reach members
122 Chapter 11: Viewing Site Status
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 Where Can I Find More Information?
All Linksys One documentation is available to Linksys One Service Providers and VARs 
through the Linksys Partner Connection Program. See ”Linksys Partner Connection Portal,” 
on page 128 for more information.

In Release 2.0, we introducing an auto-generated, customized phone Quick Reference 
Guide that users can display and print from their Linksys One Portal User Settings page. This 
guide includes the user’s name, phone number, extension, and dialing plan, and lists only 
the features that are installed on the user’s phone. We also introducing an Linksys One HSP 
Design Guide and Linksys One CPE Design Guide which include details on how to design 
and deploy the Service Node and CPE for the Linksys One communications solution.

Linksys One Documents
The following table lists and describes currently available Linksys One documentation.

Document Description Audience and Availability

Linksys One Design Guides

Linksys One HSP 
Design Guide

Covers Linksys One solution 
architecture and design 
considerations for the Hosted 
Service Provider. Includes Service 
Node architecture, IP addressing 
requirements, telephony 
architecture and call routing 
capabilities, centralized hardware 
and software components and 
associated design considerations 
and caveats. 

Audience: Linksys One Hosted 
Service Providers.
Availability: Available on the Linksys 
Partner Connection portal for Service 
Providers (requires login).
123Appendix A: 
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Linksys One CPE 
Design Guide

Covers solution design guidelines 
for the Linksys One solution at the 
customer premises, including 
solution features, dial plan, 
broadband access requirements, 
network storage, telephony 
architecture, localization, LAN 
design, emergency services 
calling, supported CPE and other 
design considerations and caveats.

Audience: Linksys One Hosted 
Service Providers and Qualified 
Value-Added Resellers.
Availability: Available on the Linksys 
Partner Connection portal for VARs 
(requires login).

Service Node Documentation

SN-XA Installation 
Guide

Documents all aspects of planning, 
building, racking, cabling, 
installing and configuring a new 
Service Node SN-XA installation 
for all supported configurations. It 
also covers procedures for SN-XA 
expansion (for example, adding 
servers or optional VPN hardware 
or adding redundancy).

Audience: Linksys One Hosted 
Service Provider technical staff 
responsible for planning and 
performing the installation of a Cisco 
Service Node for Linksys One.
Availability: Available on the Linksys 
Partner Connection portal for Service 
Providers (requires login).

Service Node 
Administration 
Guide

Documents node, brand and agent 
administration interfaces and 
procedures for administering and 
troubleshooting all models of the 
Cisco Service Node for Linksys 
One.

Audience: Service Provider technical 
staff responsible for administering a 
Cisco Service Node for Linksys One.
Availability: Available on the Linksys 
Partner Connection portal for Service 
Providers (requires login).

Service Node 
Software Upgrade 
Guide

Documents procedures for 
upgrading node-level software on 
the Cisco Service Node for Linksys 
One.

Audience: Service Provider node 
operators responsible for 
maintaining and upgrading the Cisco 
Service Node for Linksys One.
Availability: Available on the Linksys 
Partner Connection portal for Service 
Providers (requires login).

Document Description Audience and Availability
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Service Node 
Recover and 
Restore Guide

Documents procedures for 
recovering and restoring hardware 
and software components for all 
models of the Cisco Service Node 
for Linksys One, including the 
Service Node database.

Audience: Service Provider technical 
staff responsible for maintaining the 
Cisco Service Node for Linksys One.
Availability: Available on the Linksys 
Partner Connection portal for Service 
Providers (requires login).

Service Node 
Security Guide

Documents security architecture 
and policies implemented on the 
Cisco Service Node for Linksys 
One, including system access, 
accounts and passwords, level of 
access permitted for connectivity 
with other components in the 
Linksys One system and port and 
protocol usage.

Audience: Hosted Service Provider IT 
staff responsible for setting or 
enforcing security policy for their site.
Availability: Available on the Linksys 
Partner Connection Portal for Service 
Providers (requires login).

Service Node 
OSS/BSS Guide

Documents the implementation 
strategy and application 
programming interface for 
integrating a Hosted Service 
Provider's operations and business 
support systems (OSS/BSS) with 
the Service Node. Provides 
detailed descriptions of all 
provisioning API functions and 
parameters, Call Detail Record 
(CDR) format and CDR retrieval.

Audience: Hosted Service Provider 
engineers responsible for integrating 
Service Node provisioning and CDR 
retrieval with operations and back-
office support systems.
Availability: Available on the Linksys 
Partner Connection portal for Service 
Providers (requires login).

Service Node 
Release Notes

Covers new and updated features 
on the Service Node for the current 
release, known issues, limitations, 
and CPE firmware version 
compatibility.

Audience: Hosted Service Provider IT 
staff. 
Availability: Available on the Linksys 
Partner Connection portal for Service 
Providers (requires login).

Document Description Audience and Availability
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Linksys One CPE Installation and Administration

Quick Installation 
Guides

Quick installation guides for each 
Linksys One and Linksys One-
ready CPE component, including 
phones, voice gateways, Services 
Routers and switches.

Audience: Qualified Value Added 
Reseller (VAR) installers.
Availability: Printed and shipped in 
the box with all Linksys One and 
Linksys One-ready components
Also available on Linksys.com and 
the Linksys Partner Connection portal 
(requires login)

Linksys One CPE 
Installation Guide

Expanded installation guide that 
covers installation procedures, 
connectivity options and high-level 
troubleshooting for Linksys One 
Services Routers, voice gateways 
and IP phones (all models).

Audience: Qualified Value Added 
Reseller (VAR) installers.
Availability: Available on 
Linksys.com and the Linksys Partner 
Connection portal for VARs (requires 
login).

Linksys One 
Customer 
Premises (CPE) 
Administration 
Guide

Covers installation, administration, 
and management of Linksys One 
customer premises equipment 
(CPE) through the Linksys One 
Portal.

Audience: Qualified Value Added 
Reseller (VAR) installers and 
administrators responsible for setting 
up and configuring the Linksys One 
solution at the customer premises.
Availability: Available on 
Linksys.com

Linksys One 
Advanced 
Administration 
Guide

Covers the steps for setting up 
advanced network connections, 
security, quality of service, system 
monitoring, and other advanced 
topics for all Linksys One Services 
Router models (SVR200, SVR3000 
and SVR3500).

Audience: Qualified Value-Added 
Resellers (VARs) performing 
advanced configuration under the 
guidance of Linksys One Customer 
Support.
Availability: Available on the Linksys 
Partner Connection portal for VARs 
(requires login).

CPE Release 
Notes

Covers new and updated features 
for Linksys One CPE for the current 
release, known issues and 
limitations.

Audience: Qualified Value-Added 
Resellers (VARs).
Availability: Available on the Linksys 
Partner Connection portal for VARs 
(requires login).

Document Description Audience and Availability
126 Appendix A:
Linksys One Documents



Linksys One Communications Solution

A
pp

en
di

x

A

Linksys One Ready Documents
To find documents for Linksys One Ready products, go www.linksys.com and search on the 
product name.

Linksys One IP Phone User Documentation

Quick Installation 
Guide for Linksys 
One Model 
PHM1200 IP Phones
Quick Installation 
Guide for Linksys 
One Model 
PHB1100 IP Phones

Quick installation guides for 
Linksys One IP phones.

Audience: All Linksys One IP phone 
users and Qualified Linksys One VAR 
installers.
Availability: Printed and shipped in 
the box with all Linksys One IP 
phones.
Also available on Linksys.com and 
the Linksys Partner Connection portal 
(requires login).

Linksys One IP 
Phone User Guide

In-depth documentation of all 
phone features and applications 
for Linksys One Model PHM1200 
and Model PHB100 IP Phones.

Audience: All Linksys One IP Phone 
users
Availability: Available on 
Linksys.com and the Linksys Partner 
Connection portal.

Linksys One IP 
Phone HTML Quick 
Reference

Printable HTML phone quick 
reference for Linksys One Model 
PHM1200 and Model PHB100 IP 
Phones.

Audience: All Linksys One IP Phone 
users
Availability: Available online on the 
User Settings page of the Linksys One 
Portal (individual users can log in to 
their User Settings page and select 
Print Quick Reference).

Document Description Audience and Availability
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Linksys Partner Connection Portal
Linksys One Service Providers and VARs have access to documentation, technical support, 
marketing and sales information through the Linksys Partner Connection Program.

How to Become a Linksys Connected Partner

To apply for membership in the Linksys Partner Connection Program:

1. Direct your Web browser to www.linksys.com.

2. From the navigation menu at the top of the Linksys Home page, select Partners > Apply 
for Partnership.

3. Select either VAR or Service Provider as the Partner Type.

4. Click Become a Linksys Connected Partner.

5. Follow the on-screen instructions.

How to Access the Linksys Partner Connection Portal

To log in to the Linksys Partner Connection portal:

1. Direct your Web browser to www.linksys.com.

2. From navigation menu at the top of the Linksys Home page, select Partners > Partner 
Login.

3. Enter your login information and select either Service Provider or VAR (Value-Added 
Reseller).

4. To access Linksys One content:

• If you are logged in as a VAR, select Networking Solutions > Linksys One.

• If you are logged in as a Service Provider, select Products and Solutions > Linksys 
One.
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B Linksys One Contact Information
Visit Linksys One online for information on the latest products and product updates at:

http://www.linksysone.com

Can't find information about a product you want to buy on the web? Do you want to know 
more about networking with Linksys One products? For pre-sales product questions call:

800-487-2409

If you experience problems with any Linksys One product at any time, contact your Value 
Added Reseller (VAR). If you are a VAR, contact Linksys One Technical Support at:

866-870-5826.
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Troubleshooting
The Linksys One Communications Solution is designed to eliminate the installation and 
maintenance complexities usually associated with the Internet and voice over the Internet 
Protocol (VoIP) equipment. However, should you experience problems with the Linksys One 
CPE, refer to the procedures in this section:

• ”Troubleshooting Installation” section on page 130

• ”Troubleshooting the Services Router” section on page 131

• ”Troubleshooting the Voice Gateway” section on page 134

• ”Troubleshooting Connected Devices” section on page 136

For more detailed troubleshooting information about Linksys One products, go to
http://kb.linksys.com and select Linksys One Products in the Product area.

Troubleshooting Installation
The most likely cause of Linksys One CPE installation problems are:

• Firewall blocking required ports between the Services Router and the Internet.

• No Dynamic Host Configuration Protocol (DHCP) server is available to assign the 
Services Router an IP address. The Services Router is by default, a DHCP client.

• If the USB key is missing, the Services Router and devices attached to it will not boot 
(SVR3000 only).

• If Point to Point Protocol over Ethernet (PPPoE) is being used, incorrect account 
information is entered.

My Services Router is configured to use DHCP by default, but it is not showing me the 
initial handshake screen?

Your ISP’s DHCP server (cable modem/DSL modem) may only serve one IP address and that 
IP address may already be leased to a different device with an expiry date in the future. You 
can usually resolve this situation by doing the following:
130 Appendix C:
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 1. Power-cycle your cable modem/DSL modem to restart its DHCP server.

2. Connect a Cat5 cable from the cable modem to the WAN W1 port of the Services 
Router.

3. Power-cycle the Services Router to perform a new DHCP request and initiate the initial 
handshake with the upstream Service Node.

My ISP’s Internet device does not act as a DHCP server so how do I configure a static IP 
address on the Services Router?

See “Administering the Service Router” section in the CPE Administration Guide.

Troubleshooting the Services Router
The Services Router is the heart of your Linksys One voice and data solution. Your network 
and phones will not function until the Services Router is fully operational.

The Services Router will not power up.

• Verify that the power cord is plugged in to the Services Router.

• Verify that there is power to the outlet.

• Verify that the USB key is plugged in to the Services Router (SVR3000 only).

• Replace (RMA) the Services Router.

How do I determine the software status and software version running on the Services 
Router?

To find out the status and version of software running on the Services Router, open the 
Support page on your Linksys One web portal and click the Info tab. You can also find out 
the software version by pressing the Tasks > Support menu on any phone on the Linksys 
One network.

How do I determine the IP address for the WAN port?

To find out the IP address for the WAN port on the Services Router, open the Support page 
on your Linksys One web portal and click the Info tab. You can also find out the IP address 
by pressing the Tasks > Support > Next menu on any phone on the Linksys One network.
131Appendix C: 
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How do I verify if the WAN is running?

Press the Tasks > Support > Next menu on any phone on the Linksys One network and 
observe the WAN status.

When does data start flowing to devices through the Services Router after a reboot? How 
long will it take before computers attached behind phones can use the Internet again?

The Services Router is ready for data traffic when the SYSTEM LED is solid green. Although 
the Services Router supports data traffic while downloading a new image; however, the data 
traffic is briefly interrupted once the image download is complete and the Services Router 
reboots to load a new image.

Devices connected to my Services Router cannot access the Internet, should I reset it?

No, don’t reset your Services Router yet. First verify that the Internet connection to the W1 
WAN is up and running.

The Services Router appears normal, the computer was accessing the Internet, now it’s 
not. I’ve used Windows to repair the interface and it succeeded.

Assuming that your Internet connection tests okay, verify that:

• Your ISP’s DNS is functioning as expected.

- Connect a computer directly to the Ethernet port on the broadband access 
device where the W1 port of the Services Router is normally connected.

- Acquire a new IP address using either DHCP or configure manually.

- Verify that you can ping a known server such as the www.linksys.com site. 
Failure at this point could allow you to rule out the Services Router as a cause.

• Your ISP’s gateway is functioning as expected.

- Connect a computer directly to the Ethernet port on the broadband access 
device where the W1 port of the Services Router is normally connected.

- Acquire a new IP address using either DHCP or configure manually.

- Verify that you can ping a known IP address. Failure at this point could allow 
you to rule out the Services Router as a cause.
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 The SVR3000 or SVR3500 Services Router is hot to the touch

The Services Router is cooled by forced air from cooling fans. The fans draw cooler air in 
from one side and expel heated air out the other side.

• Verify that the sides of the Services Router have at least two inches of clearance in 
order to promote air circulation and cooling.

• Verify that you can hear the Services Router’s cooling fans running. The fans are 
clearly audible when running at full speed.

• If the Services Router is hot and the cooling fans are not running, replace (RMA) the 
Services Router.

The SVR3000 or SVR3500 Services Router’s cooling fans are noisy

The Services Router requires a lot of cooling due to the fact it powers all the phones and 
Voice Gateways with power over Ethernet (PoE). The cooling fans on the Services Router 
make some noise when they are running, and they do vary in speed as part of normal 
operation. It is normal for the fans to stop running if the temperature of the Service Router 
becomes cool enough.

CPE alarms, but no alarm e-mails are received.

In order for CPE alarm e-mails and attachments to be received, the customer’s ISP must allow 
SMTP traffic on port 25 and the destination domain for the e-mail address must be able to 
accept the e-mail (for example, restrictive spam filtering may cause these emails to be 
rejected).

Voicemail-to-Email is configured, but e-mails and attachments are not received at the 
target destination.

In order for CPE e-mails and attachments to be received, the customer’s ISP must allow SMTP 
traffic on port 25 and the destination domain for the e-mail address must be able to accept 
the e-mail (for example, restrictive spam filtering may cause these emails to be rejected).

NOTE: The cooling fans on the Services 
Router run at different speeds 
depending on the internal cooling 
requirements of the router.
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How do I determine what the Voice Gateway is doing?

View the Voice Gateway’s LEDs in order to determine its status:

My Voice Gateway doesn’t detect a dial tone. What can I do?

To check the dial tone, you can connect an analog phone directly to the line and go off-
hook. If the VGA still does not detect a dial tone, verify the following:

• The phone line may have been disconnected from the Voice Gateway. Reconnect the 
phone line.

• The phone line may be out-of-service or there may be a problem with the PSTN 
network. Try calling the number from another phone to verify that it is in service.

How can I test the Voice Gateway to verify that it’s properly routing emergency services 
calls?

Use an FXO line emulator to emulate the Central Office’s functionality in order to verify that 
emergency services calls are properly routed. If emergency services calls are not routed over 
the FXO line, contact your Service Node provider to gather logs and then contact your local 
PSTN to ensure service is available.

If you do not have an FXO emulator, do the following:

SYSTEM LED Green when operational; red when booting or faulty.

LINE LED Green when the VGA2000 is connected to the public telephone 
network and the line is available. Flashing green when the line is in 
use. Red when the line is not registered with the Services Router.

PHONE LED Green when the port is available; flashing green when the port is in 
use. Red when an intercom or phone line is not registered with the 
Services Router.

LAN LED Green/green flash when the VGA2000 is connected to the Services 
Router. RED when there is no LAN connection available.
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 1. Contact your local emergency services agency and tell them that you want to test a 
emergency call.

2. When allowed by your local emergency services calls agency, dial the emergency 
number, remain on the line and speak to the operator.

3. Say the following to the operator; “This is a test call only, there is no emergency.”

4. Verify with the operator that the correct physical address is reported by the system.

How can I restart the Voice Gateway?

You can reboot it or power-cycle it. To reboot, do the following:

1. Open the Support page on your Linksys One web portal.

2. Click Devices.

3. In the list of devices, find the voice gateway that you want to restart.

4. Click Reboot. The voice gateway will immediately restart.

How do I determine the status/version of software running on the Voice Gateway?

To find out the version of software running on the Voice Gateway, open the Support page on 
your Linksys One web Portal and click the Devices tab. The software version number is 
displayed in the version column.

IMPORTANT: Do not call an emergency 
number without the approval of your 
local emergency services calls agency. 
They may be experiencing a high 
volume of emergency traffic and not 
able to receive a test call.
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During a long power failure, the Services Router lost power because the UPS ran out of 
capacity. The power failure is now over but the computer is not able to access the Internet. 
When will the Internet access be restored?

Your computer will be able to access the Internet as soon as the DHCP server on the Services 
Router makes an IP address available to your computer and provides a route to the Internet.

Some devices connected either directly to a port on the Services Router or to the phone’s 
switch port do not appear in the Services Router’s Data Devices screen. The devices are 
fully functional, so why aren’t they found?

The Services Router only reports its DHCP clients in the Data Devices screen. Thus, if you’ve 
manually configured a static address on a device, it will not be reported by the Services 
Router.

Why is the reset button on my switch not working?

The reset button has two functions, reboot and restore defaults. To reboot the switch you can 
hold the reset button for 5 seconds. To restore defaults hold the reset button for 15 seconds.

How do I restore defaults?

You can reset the switch via the Linksys One Portal screens. Open up the Linksys One Portal 
screen and click on the L1 Devices Tab. Locate the switch you want to restore defaults on and 
select it. Now you can click Restore, and then click reboot. If you can’t get to the Linksys One 
Portal screen, you can also hold in the Reset button for 15 seconds.

How do I configure the Linksys One Ready device?

Open up the Linksys One Portal screen. Then click the L1 Devices tab. Locate your device 
and select it. Click Show Details. A new Tab will appear with your device name. Click on 
that Tab and you can configure the device on that screen. You can also go directly to the 
device via the IP address in a Web Browser. Refer to the documentation supplied with the 
Linksys One Ready device for more details.
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